Bug#401901: openoffice.org: oocalc script hides useful -calc option

2006-12-06 Thread Stuart Prescott
Package: openoffice.org Version: 2.0.4-7 Severity: minor The oocalc script has a -calc option that only opens a new oocalc session. In fact, there is an option to soffice itself that can also be used to *force* OOo to open a document in calc instead of one of the other components. For example a

Bug#401901: openoffice.org: oocalc script hides useful -calc option

2006-12-07 Thread Stuart Prescott
with the additional details. (Or open a new bug report) cheers Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#501518: upgrade-reports: etch-lenny works better with etch's apt-get than lenny's aptitude

2008-10-07 Thread Stuart Prescott
Package: upgrade-reports Severity: normal On an etch box with X, KDE and assorted office-type applications installed, I followed the sequence of steps outlined on d-d-a [1]: aptitude update aptitude upgrade sed -i 's/etch/lenny/g' /etc/apt/sources.list aptitude update aptitude install

Bug#447525: Work in progress for jlibeps, java-imaging-utilities, latexdraw

2008-07-15 Thread Stuart Prescott
reopen 431907 reopen 431905 thanks, mate Work is in progress of preparing these packages. I hope to be in a position to ask for some more feedback on my work soon. -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject

Bug#491074: openjdk-6-jdk: sigsegv when compiling with javac

2008-07-16 Thread Stuart Prescott
Package: openjdk-6-jdk Version: 6b10dfsg-2 Severity: normal When compiling the source for LaTeXDraw [1] (which I am in the process of packaging), I get a SIGSEGV from javac. The actual file being compiled when this occurs varies but is generally the 50 to 70th file in the compilation process (of

Bug#491074: fixed!

2008-07-23 Thread Stuart Prescott
openjdk-6-jdk version 6b11-1 seems to have solved this bug. Thanks all! -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#297220: incorrect download size still in user prompt

2005-03-13 Thread Stuart Prescott
reopen 297220 tags 297220 +patch thanks, mate. Hi Johannes, It seems there is another place to change it still... It would appear that the actual change that I first noted is required in /usr/sbin/update-f-prot, a transcript of the session is below, showing the remark about 1.8MB and then

Bug#295019: #295019 - qemu: -user-net does not work - still a problem

2005-04-13 Thread Stuart Prescott
reopen 295019 thanks, mate Hi! With the packages in both Sarge (0.6.1-1) and Sid (0.6.1+20050407-1), this is still a problem. If I pull down the qemu package and run qemu -localtime -cdrom /dev/cdrom -user-net -smb /home/stuart c.vfat then the internal DHCP server does not give the

Bug#297220: f-prot-installer: incorrect download size in user prompt

2005-02-27 Thread Stuart Prescott
Package: f-prot-installer Version: 0.5.13 Severity: minor In the prompt to download the new version of f-prot, the script says: I'm going to download the new version now. Download size is approximately 1.8 MByte. However, the actual (current) download is 2.8 MiB (2,912,664

Bug#447525: ITP: jlibeps -- Java library to create EPS images

2007-10-21 Thread Stuart Prescott
Package: wnpp Severity: wishlist Owner: Stuart Prescott [EMAIL PROTECTED] * Package name: jlibeps Version : 0.1.0 Upstream Author : Arnaud BLOUIN [EMAIL PROTECTED] * URL : http://jlibeps.sourceforge.net/ * License : GPLv2 or later Programming Lang: Java

Bug#449423: glibc2.7 follow-up

2007-11-05 Thread Stuart Prescott
For further information, see http://lists.debian.org/debian-devel/2007/11/msg00033.html -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#449423: glibc2.7 followup

2007-11-06 Thread Stuart Prescott
locales to work and that it's just new chroots that are broken. This is a temporary situation, please live with it. I can and happily will. Good luck with the rest of the glibc2.7 transition and thanks again. cheers Stuart -- Stuart Prescott www.nanoNANOnano.net

Bug#412504: installation-report: daily netinstall fails desktop task (installation report)

2007-02-26 Thread Stuart Prescott
this is related, given the timing? http://packages.qa.debian.org/d/debian-archive-keyring/news/20070225T233906Z.html Can you please send us the /var/log/syslog (gzipped!) for a failed installation? Hope it's useful to you cheers Stuart -- Stuart Prescott

Bug#383019: modify jabref launch script to use a specific java

2007-03-12 Thread Stuart Prescott
the system-wide default sun-java implementation not just the system-wide java. This seems to me to be the best solution in the long run, but I know little about debian java packaging! cheers Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to [EMAIL PROTECTED

Bug#431905: ITP: latexdraw -- vector drawing program for LaTeX using PSTricks

2007-07-05 Thread Stuart Prescott
Package: wnpp Severity: wishlist Owner: Stuart Prescott [EMAIL PROTECTED] * Package name: latexdraw Version : 1.9.3 Upstream Author : Arnaud BLOUIN [EMAIL PROTECTED] * URL : http://latexdraw.sourceforge.net/ * License : GPL Programming Lang: Java

Bug#431907: ITP: java-imaging-utilities -- library to load, analyze, process and save pixel images and sample application

2007-07-05 Thread Stuart Prescott
Package: wnpp Severity: wishlist Owner: Stuart Prescott [EMAIL PROTECTED] * Package name: java-imaging-utilities Version : 0.14.2 Upstream Author : Marco Schmidt [EMAIL PROTECTED] * URL : http://schmidt.devlib.org/jiu/` * License : GPL Programming Lang: Java

Bug#431908: ITP: libwmfview-java -- library to load and display wmf images

2007-07-05 Thread Stuart Prescott
Package: wnpp Severity: wishlist Owner: Stuart Prescott [EMAIL PROTECTED] * Package name: libwmfview-java Version : 0.8.1 Upstream Author : Marco Schmidt [EMAIL PROTECTED] * URL : http://latexdraw.sf.net/ * License : GPL Programming Lang: Java Description

Bug#476474: Backport of fglrx 8.47.3-3 from Lenny works nicely with etchnhalf

2008-05-08 Thread Stuart Prescott
module source for the non-free AMD/AT ii linux-image-2.6.24-etchnhalf.1-686 2.6.24-6~etchnhalf.1 Linux 2.6.24 image on PPro/Celeron/PII/PIII/ ii xserver-xorg7.1.0-19 the X.Org X server -- Stuart Prescott

Bug#339418: using pdnsd with resolvconf

2006-03-24 Thread Stuart Prescott
tags 339418 +patch thanks, mate Hi! I had been happily using ifplugd+guessnet+resolvconf to manage my connection for the past two years and I stuck with Sarge when it went stable. I am also using pdnsd as a caching nameserver to speed things up a little. It's been a very nice setup that all

Bug#547872: pyx: manipulates site-packages/ directly, failing with Python 2.6

2009-09-22 Thread Stuart Prescott
be much nicer if you'd ACK it!). regards Stuart [1] given that you seem to be inactive, as the last NMUer of the package, I'm taking responsibility for its health. It's also a package I use on a daily basis so I care about it being in good shape! -- Stuart Prescott

Bug#547962: pyxplot: Please package upstream version 0.7.0

2009-09-22 Thread Stuart Prescott
Package: pyxplot Severity: wishlist Hi Sam, Version 0.7.0 of pyxplot has been out for a while now and depends on pyx 0.10. Since pyx 0.10.0 is now in the archive, pyxplot 0.7.0 can now enter the archive. That pyxplot has a dependency on the older version of pyx is also keeping pyx out of testing

Bug#612295: Version detection of Jarfile name breaks with suffixes

2011-02-07 Thread Stuart Prescott
to do on the package anyway so will add that to the todo list. Thanks for your report. regards Stuart -- Stuart Prescott--www.nanonanonano.net signature.asc Description: This is a digitally signed message part.

Bug#612772: www.debian.org: packages.debian.org footer overlaps with right sidebar links

2011-02-10 Thread Stuart Prescott
Package: www.debian.org Severity: minor The footer on the packages.debian.org package pages (containing the language selector and contact details) overlaps the package links bar that runs down the right side of the page. This causes the background of the right side bar to change towards the

Bug#613062: rarian-compat: Please include man pages

2011-02-12 Thread Stuart Prescott
Package: rarian-compat Version: 0.8.1-5 Severity: wishlist rarian-compat doesn't include man pages for the following: /usr/bin/rarian-sk-get-content-list /usr/bin/rarian-sk-get-extended-content-list /usr/bin/rarian-sk-migrate /usr/bin/rarian-sk-update /usr/bin/rarian-sk-gen-uuid

Bug#612116: Show download links for oldstable on Getting Debian page

2011-02-13 Thread Stuart Prescott
directs people to the Getting Debian page for more details or preferably also describes what is in each CD set. This should be propagated to the mirrors too, obviously. cheers Stuart -- Stuart Prescott--www.nanonanonano.net signature.asc Description: This is a digitally signed message

Bug#617420: googleearth-package: Please specify an Installed-Size field in the created googleearth package

2011-03-08 Thread Stuart Prescott
Package: googleearth-package Version: 0.6.1 Severity: wishlist The lack of an Installed-Size header in the created package means that the googleearth package won't correctly appear in the output of things like dpigs. It also accidentally breaks other tools that naively try to process the output

Bug#610194: Quick way to purge packages

2011-01-16 Thread Stuart Prescott
actually wanted though -- there's a sound reason for separating package remove and config file removal. aptitude search '~c' will give a list of packages that would be purged. Perhaps §4.1.6 is an appropriate place to put this information. cheers Stuart -- Stuart Prescott

Bug#529252: latexdraw: doesn't start -- fixed by newer version of openjdk-6

2009-07-26 Thread Stuart Prescott
Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#539014: qa.debian.org: show link to removal bug on package QA page

2009-07-28 Thread Stuart Prescott
Package: qa.debian.org Severity: wishlist Helping people on #debian, I often need to work out why a package is no longer available. This tends to be asked in the following situations: * why isn't package xyz available in lenny (or squeeze or sid)? It used to exist in etch! (Answer: could

Bug#447525: ITP: jlibeps -- Java library to create EPS images

2008-11-04 Thread Stuart Prescott
anyway! cheers Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#527149: ITA: spline

2009-08-23 Thread Stuart Prescott
to Debian. Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#529252: latexdraw: doesn't start

2009-05-18 Thread Stuart Prescott
, libaccess-bridge-java-jni needs to be installed (and you said it is) -- what version of the libaccess-bridge-java-jni package do you have installed? thanks, Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org

Bug#531492: apt: man 5 sources.list examples with stable are a time bomb

2009-06-01 Thread Stuart Prescott
Package: apt Version: 0.7.20.2+lenny1 Severity: wishlist Tags: patch At present, the man page for the sources.list file has the following example: deb http://http.us.debian.org/debian stable main contrib non-free One thing that has been quite common in #debian (both freenode and oftc)

Bug#431905: fixed 431905 in 2.0.2+1-2, closing 431905

2009-06-02 Thread Stuart Prescott
# Automatically generated email from bts, devscripts version 2.10.35lenny3 #Uploaded to the archive fixed 431905 2.0.2+1-2 close 431905 -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#431907: fixed 431907 in 0.14.2+3-1, closing 431907

2009-06-02 Thread Stuart Prescott
# Automatically generated email from bts, devscripts version 2.10.35lenny3 #Uploaded to the archive fixed 431907 0.14.2+3-1 close 431907 -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#447525: fixed 447525 in 0.1+2-1, closing 447525

2009-06-02 Thread Stuart Prescott
# Automatically generated email from bts, devscripts version 2.10.35lenny3 #Uploaded to the archive fixed 447525 0.1+2-1 close 447525 -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#532255: bootchart-view: bootchart can now use the jlibeps package for EPS rendering

2009-06-07 Thread Stuart Prescott
Package: bootchart-view Version: 0.10~svn407-3 Severity: wishlist Tags: patch Hi Jörg, Ages ago we talked about bootchart using jlibeps for EPS rendering and I see that bootchart is now using jlibeps rather than the rather difficult-to-find EPSGraphics2D library. Now that jlibeps is available

Bug#454765: python-pyx: Diff for updated package

2009-06-09 Thread Stuart Prescott
to be the smallest package that allows at least +the (trivial) examples to be built (closes: #503577) + + -- Stuart Prescott stuart+deb...@nanonanonano.net Fri, 15 May 2009 00:23:04 +0100 + pyx (0.9-4) unstable; urgency=low * New maintainer (closes: #408140). diff -u pyx-0.9/debian

Bug#535384: tagging 535384

2009-07-02 Thread Stuart Prescott
# Automatically generated email from bts, devscripts version 2.10.35lenny3 # Fix will be included in next upload tags 535384 + pending -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#572364: apt doesn't forget auto-install state on package removal; interacts badly with dpkg -i

2010-03-03 Thread Stuart Prescott
Package: apt Version: 0.7.25.3 Severity: minor Removing a package leavesh information about the package still in /var/lib/apt/extended_state which means that subsequently installing the package manually with dpkg -i doesn't remove this information and the (now manually) installed package is

Bug#574743: popularity-contest: all-popcon-results.txt.gz contains bogus data

2010-03-20 Thread Stuart Prescott
Package: popularity-contest Version: 1.46 Severity: normal The popcon summary data at http://popcon.debian.org/all-popcon-results.txt.gz contains bogus data on lines 85993 to 85995 (at present): Package: pyF4hon-central 0 0 0 1 Package:

Bug#574973: fglrx-glx uninstallable on i386: depends on amd64-only package fglrx-glx-ia32

2010-03-22 Thread Stuart Prescott
Package: fglrx-glx Version: 1:10-3~prerelease-1 Severity: grave Justification: renders package unusable The dependencies of fglrx-glx are currently use ${shlibs:Depends} in the control file and the substvars after building in a clean i386 sid chroot have: misc:Depends=

Bug#575162: texify upstream

2010-03-26 Thread Stuart Prescott
-upstream. cheers Stuart -- Stuart Prescott www.nanoNANOnano.net signature.asc Description: This is a digitally signed message part.

Bug#575906: lilypond default options don't work with only depended packages installed (needs ghostscript)

2010-03-30 Thread Stuart Prescott
Package: lilypond Version: 2.12.3-5 Severity: normal By default, lilypond attempts to produce pdf output (as per the man page): --pdf generate PDF (default) In a clean installation (sid chroot), this default fails to work: $ lilypond test.ly GNU LilyPond 2.12.3 Processing `test.ly'

Bug#571334: Bug #567714 causes ftbfs: merging and making RC

2010-02-27 Thread Stuart Prescott
precisely zero interest in arguing about severity levels. cheers Stuart -- Stuart Prescott www.nanoNANOnano.net signature.asc Description: This is a digitally signed message part.

Bug#571926: popularity-contest: popcon doesn't track usage of python modules in a consistent manner

2010-02-28 Thread Stuart Prescott
Package: popularity-contest Version: 1.46 Severity: wishlist Hi! popcon currently uses the regexp: m{/bin/|/sbin/|/lib/.+/|^/usr/games/|\.[ah]$|\.pm$|\.php$|^/boot/System\.map-} to detemine if the atime/ctime etc for a file should be checked in order to decide if the package has been used

Bug#571926: popularity-contest: popcon doesn't track usage of python modules in a consistent manner

2010-02-28 Thread Stuart Prescott
to special-case \.py$ to actually take the atime of the corresponding \.pyc$ file? Popcon would need to know where pysupport/pycentral is sticking these files of course. cheers Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to debian-bugs-dist-requ

Bug#578004: aspline includes duplicate points in output

2010-04-15 Thread Stuart Prescott
Package: spline Version: 1.1-11 Severity: important Tags: pending The spline package in squeeze/sid (1.1-14) shows duplicated output on i386: # aptitude install spline=1.1-11 $ echo -e 1\n2\n3\n | aspline -a 1 -n 6 0 1 0.33 1.25926 0.67 1.74074 1 2 1.3 2.18519 1.7

Bug#573802: Rosegarden 10,.04

2010-04-23 Thread Stuart Prescott
started looking at it. There's perhaps some merit in actually uploading 10.02 to let snapshot.debian.org get hold of it -- any opinions? cheers Stuart -- Stuart Prescott www.nanoNANOnano.net ph +44 117 33 18387 fax +44 117 925 0612 -- To UNSUBSCRIBE, email to debian-bugs

Bug#579603: aptitude: ?archive(now) matches all installed or removed (not purged) packages

2010-04-28 Thread Stuart Prescott
Package: aptitude Version: 0.4.11.11-1~lenny1 Severity: normal Short version: -- aptitude search '?archive(now)' matches all packages that are in installed or removed (not purged) states. Naturally, aptitude search '?archive(foobar)' matches 0 packages and aptitude search

Bug#579603: aptitude: ?archive(now) matches all installed or removed (not purged) packages

2010-04-29 Thread Stuart Prescott
fundamentally missed. thanks for your thoughts Stuart -- Stuart Prescott www.nanoNANOnano.net signature.asc Description: This is a digitally signed message part.

Bug#573901: [latexdraw] choice of jre in wrapper script

2010-03-14 Thread Stuart Prescott
, then the openjdk people would be quite interested in knowing about this. Please report this either to their upstream bugzilla or through reportbug so that it gets some attention. The more details about this performance problem you can provide the better. cheers Stuart -- Stuart Prescott

Bug#573972: pyxplot: Depends on obsolete libmagickcore2-extra

2010-03-15 Thread Stuart Prescott
solution so that packages can depend on that instead? thanks in advance Stuart (who was tempted to clone this bug as a wishlist bug against libmagickcore3-extra but thought he'd ask first!) -- Stuart Prescott www.nanoNANOnano.net signature.asc Description: This is a digitally

Bug#573972: pyxplot: Depends on obsolete libmagickcore2-extra

2010-03-15 Thread Stuart Prescott
-- Stuart Prescott www.nanoNANOnano.net signature.asc Description: This is a digitally signed message part.

Bug#546202: levmar package question

2010-08-31 Thread Stuart Prescott
as a shared object instead. I'd be looking for someone with more experience in packaging libraries to help me with this though. cheers Stuart -- Stuart Prescott www.nanoNANOnano.net signature.asc Description: This is a digitally signed message part.

Bug#597408: debian-maintainers: Please add Stuart Prescott as a Debian Maintainer

2010-09-19 Thread Stuart Prescott
Package: debian-maintainers -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi! Please add Stuart Prescott stuart+deb...@nanonanonano.net to the Debian Maintainer keyring. many thanks Stuart -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.9 (GNU/Linux) iEYEARECAAYFAkyWEUIACgkQn

Bug#597923: rubber: fix for md5 deprecation warning broken

2010-09-24 Thread Stuart Prescott
Package: rubber Version: 1.1-2.3 Severity: important Tags: patch When rubber tries to take the md5 of files, it now crashes (it used to issue a DeprecationWarning). test.tex: - 8 -- \documentclass{article} \begin{document} test \end{document}

Bug#600600: upgrade-reports: lenny-squeeze and libuuid-perl (and apt-get vs aptitude)

2010-10-18 Thread Stuart Prescott
Package: upgrade-reports Severity: normal In a base install of lenny (with only openssh-server added beyond the standard task), the following is observed when trying to upgrade from lenny to squeeze, following a procedure that reflects the current state of the release notes. Of particular note

Bug#600600: aptitude vs apt-get with lenny-squeeze

2010-10-18 Thread Stuart Prescott
over to aptitude too...) -- Stuart Prescott www.nanoNANOnano.net signature.asc Description: This is a digitally signed message part.

Bug#601219: unblock pyxplot/0.8.3-1

2010-10-24 Thread Stuart Prescott
: pyxplot (0.8.3-1) unstable; urgency=low * New upstream (bugfix) release * Add additional copyright holders to debian/copyright * Set DM-Upload-Allowed: yes -- Stuart Prescott stuart+deb...@nanonanonano.net Sun, 03 Oct 2010 13:04:39 +0100 Non-documentation diffstat: $ debdiff --exclude

Bug#529195: latexdraw: Typo in long description

2009-05-17 Thread Stuart Prescott
that and missed it. It's fixed in my local sources and will be fixed in a future upload. thanks Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas

Bug#504918: [Debian Wiki] Update of NewInLenny : Upgrade over SSH issue

2008-12-01 Thread Stuart Prescott
that this is going to be fixed by documentation for the time being at least. (Which is why I flagged it as an issue in the release notes wiki.) Happy hunting! cheers, Stuart -- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject

Bug#512312: cowdancer: cowbuilder does not umount bind mounts before cleanup if used over ssh

2009-01-19 Thread Stuart Prescott
Package: cowdancer Version: 0.47~bpo40+1 Severity: normal Hi! If cowbuilder is invoked over ssh and the ssh connection is broken for any reason (e.g. network failure, user closes terminal without logging out of cowbuilder --login first) then the bind mounts are not released prior to the chroot

Bug#492661: developers-reference: Bogus phrasing about .orig.tar.gz repackaging.

2009-01-22 Thread Stuart Prescott
-- Stuart Prescott www.nanoNANOnano.net -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#572253: Should Conflicts be added to the Replaces example for package splitting?

2010-06-15 Thread Stuart Prescott
and additional fields added, it may actually start to distract from the purpose of policy and perhaps should be in dev-ref... but that's a completely different discussion again. regards Stuart (Please Cc me as I'm not subscribed to the bugs/lists in question) -- Stuart Prescott

Bug#578854: New workding for Conflicts, Breaks, and related sections

2010-06-16 Thread Stuart Prescott
Shouldn't this Provides be Replaces? Otherwise, it sounds good to me. It certainly answers my original question that caused me to look at policy (and as in #d-mentors) as well as answering a few others that I didn't even know I should ask before. cheers Stuart -- Stuart Prescott

Bug#589696: pyxplot: No plots displayed when X11 terminal is set

2010-07-20 Thread Stuart Prescott
Dear Nathan, Thanks for reporting this. in pyxplot, if you set viewer gv and then retry one of your plotting commands, does it then work fine? Thanks, Stuart -- Stuart Prescott www.nanoNANOnano.net ph +44 117 33 18387 fax +44 117 925 0612 signature.asc

Bug#585345: pyxplot: Python string exceptions no more allowed in Python 2.6

2010-06-09 Thread Stuart Prescott
tags 585345 + pending stop PyXPlot 0.8.1 is soon to be uploaded to Debian. This package is a complete rewrite of PyXPlot in C so python string exceptions will no longer be a problem. -- Stuart Prescott www.nanoNANOnano.net ph +44 117 33 18387 fax +44 117 925 0612

Bug#586527: addendum to patch

2010-06-27 Thread Stuart Prescott
Hi, Looking at Bernd Zeimetz's patch for this, the sed expressions in debian/script.in/nsscheck.sh also need fixing so that apache2 is correctly restarted. (trivial) patch to do this attached. cheers Stuart -- Stuart Prescott www.nanoNANOnano.net --- debian/script.in

Bug#591538: pyxplot: FTBFS due to latex errors

2010-08-03 Thread Stuart Prescott
error is also on the todo list) thanks for making sure it was on my radar Stuart -- Stuart Prescott www.nanoNANOnano.net signature.asc Description: This is a digitally signed message part.

Bug#560604: new dependency for imagemagick required

2009-12-11 Thread Stuart Prescott
Hi, The solution to this FTBFS appears to be to build-depend also on libmagickcore2-extra as the imagemagick package has been rearranged such that the SVG conversion plugins are in a separate package. Happy hunting, Stuart -- Stuart Prescott www.nanoNANOnano.net

Bug#546744: [build-rdeps] only allows for unstable in sources.list and not sid

2009-09-15 Thread Stuart Prescott
Package: devscripts Version: 2.10.35lenny7 Severity: wishlist File: /usr/bin/build-rdeps Tags: patch build-rdeps will only find Sources files if you use unstable in your sources.list and will fail to find any Sources files if you list sid. i.e. this sources line will result in a message telling

Bug#546744: [build-rdeps] only allows for unstable in sources.list and not sid

2009-09-15 Thread Stuart Prescott
Hi Patrick, On Tue, Sep 15, 2009 at 01:41:39PM +0100, Stuart Prescott wrote: build-rdeps will only find Sources files if you use unstable in your sources.list and will fail to find any Sources files if you list sid. thanks for your report. But this bug is already fixed in a newer version

Bug#555123: python-plastex: plastex copies links to icons into icons directory rather than copying files

2009-11-08 Thread Stuart Prescott
Package: python-plastex Version: 0.9.1-1 Severity: normal Tags: patch Hi! When using plastex to compile documentation, for example: TEXINPUTS= plastex -d html pyxplot.tex the html/icons directory is full of links to the actual icons: blank.gif -

Bug#555677: debhelper: dh_installdocs should warn if it skips badly formatted doc-base files

2009-11-10 Thread Stuart Prescott
Package: debhelper Version: 7.4.3 Severity: wishlist Tags: patch Today on #debian-mentors, we were looking to see why a doc-base file didn't appear in the final package, depsite the call to dh_installdocs being included in the build log. It turned out that there was a spare space at the start of

Bug#549564: okular package could provide postscript-viewer

2009-10-04 Thread Stuart Prescott
Package: okular Severity: wishlist Hi! The package description for okular indicates that the package provides a postscript viewer. It would be nice if the package could include a Provides header to this effect (Provides: postscript-viewer) so that okular satisfies the dependency for packages

Bug#550215: fakeroot messes with TEMP environment variable, breaks ghostscript

2009-10-08 Thread Stuart Prescott
Package: fakeroot Version: 1.13.1 Severity: normal Tags: patch Hi! Investigating a FTBFS, I found that building the package in a clean chroot with dpkg-buildpackage failed, but each step of the build worked fine when run manually. Slowly breaking down the problem, I eventually found the

Bug#534265: acx100-source: module does not build without dpatch installed; should depend (or recommend?) dpatch

2009-06-22 Thread Stuart Prescott
Package: acx100-source Version: 20080210-1 Severity: normal The acx100-source module fails to build with module-assistant in a sid chroot: aptitude install module-assistant acx100-source m-a -i -l 2.6.30-1-686 a-i acx100-source Updated infos about 1 packages Getting source

Bug#547962: Updated version of pyxplot (0.7.0)

2009-10-26 Thread Stuart Prescott
for pyxplot files. * Change build system to dh7+quilt. * Bump standards version to 3.8.3 (no changes required). -- Stuart Prescott stuart+deb...@nanonanonano.net Tue, 13 Oct 2009 15:11:08 +0100 Your testing and review of this updated package would be most welcome. I've also tested

Bug#553271: python-pyx: import failing because of missing link to mesh.py in /usr/lib/python2.*/site-packages/pyx

2009-10-29 Thread Stuart Prescott
/python2.5/pyx/ in fact), leaving you with a working pyx installation. I have an updated package ready to do this automatically on upgrade but want to make sure that I understand the problem first. regards Stuart -- Stuart Prescott www.nanoNANOnano.net ph +44 117 33 18387 fax

Bug#627171: texlive-binaries: mktexpk (and mktexnam) don't cope with unset $HOME

2011-05-18 Thread Stuart Prescott
Package: texlive-binaries Version: 2009-8 Severity: wishlist Hi! Some buildds now have $HOME unset and this leads to breakages in the compilation of various bits of documentation on the buildd; it may be a combination of reduced permissions on the buildd as well as $HOME being unset that causes

Bug#632684: pastebinit: empty URL

2011-08-22 Thread Stuart Prescott
long. * ignoring the return information/failures is a separate bug (perhaps you could forward that upstream if you can't see where to fix it yourself) cheers Stuart (and thanks to formerer on #debian-devel for some information on what is happening here) -- Stuart Prescott

Bug#640817: plasma-widget-networkmanagement: signal user that kded must reload networking component

2011-09-07 Thread Stuart Prescott
Package: plasma-widget-networkmanagement Version: 0.1+git20110422.810bc16-1~bpo60+1 Severity: minor To summarise discussion on #debian-qt-kde: Upgrading from the squeeze n-m packages to the pnm package in backports leaves the kde networking subsystem in a confused state, at least with respect to

Bug#628174: debian-policy: Link §7.1 (relationship fields) to §11.1 architecture specification strings

2011-05-27 Thread Stuart Prescott
Package: debian-policy Version: 3.9.2.0 Severity: normal Currently, §7.1 refers to the archtecture restriction syntax and architecture wildards without defining what the syntax for these restrictions is. The syntax for these clauses is defined in §11.1 (§11.1.1 in particular) but is not linked to

Bug#633645: apt-listchanges: New users are finding (END) from less confusing

2011-07-12 Thread Stuart Prescott
Package: apt-listchanges Version: 2.85.7+squeeze1 Severity: normal Tags: patch Hi! Now that apt-listchanges is priority standard, it's installed on a lot more systems. New users seem not to understand that the information is being shown to them in the less program (in the default configuration)

Bug#634407: pyx: FTBFS: Queue.full exception

2011-07-28 Thread Stuart Prescott
this texlive-binaries problem. PyX can actually call either tex or latex depending on how it is used. cheers Stuart -- Stuart Prescott--www.nanonanonano.net -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas

Bug#672230: apt-listchanges: KeyError when only configuring packages

2012-06-27 Thread Stuart Prescott
] A patch to do this is attached. cheers Stuart -- Stuart Prescotthttp://www.nanonanonano.net/ stu...@nanonanonano.net Debian Developer http://www.debian.org/ stu...@debian.org GPG fingerprintBE65 FD1E F4EA 08F3 23D4 3C6D 9FE8 B8CD 71C5 D1A8 diff --git a/apt-listchanges

Bug#674824: Please install icons for xpra system tray menu

2012-05-27 Thread Stuart Prescott
Package: xpra Version: 0.1.0.1+dfsg-1~bpo60+1 Severity: wishlist Hi! The xpra binary package is missing its icon set. If the icons directory in the source package is installed as /usr/share/xpra/icons/, then xpra will use these icons for the system tray icon and the menu that is spawned from the

Bug#675465: diffstat doesn't handle svn diff with spaces in path

2012-06-01 Thread Stuart Prescott
in svn diff format Author: Stuart Prescott stuart+deb...@nanonanonano.net --- a/diffstat.c +++ b/diffstat.c @@ -1444,6 +1444,10 @@ hour, minute, second) == 9 date_delims(yrmon, monday) !version_num(b_fname

Bug#673311: pastebinit - pastebin.com also broken in squeeze

2012-06-03 Thread Stuart Prescott
HAS BEEN DISABLED. Please use Pastebin's new API. http://pastebin.com/api -- Stuart Prescott--www.nanonanonano.net signature.asc Description: This is a digitally signed message part.

Bug#675882: Earler libreoffice can also do this

2012-06-03 Thread Stuart Prescott
information from the crash. cheers Stuart -- Stuart Prescott--www.nanonanonano.net signature.asc Description: This is a digitally signed message part.

Bug#657499: Bug#677319: ITP: pootle -- Web-based translation and translation management tool

2012-06-13 Thread Stuart Prescott
that to wheezy users through wheezy-backports. cheers Stuart -- Stuart Prescott--www.nanonanonano.net signature.asc Description: This is a digitally signed message part.

Bug#602176: ALChacks: NameError: name '_' is not defined

2012-06-15 Thread Stuart Prescott
ways of doing this, but I don't know them. cheers Stuart -- Stuart Prescott--www.nanonanonano.net diff --git a/apt-listchanges/ALChacks.py b/apt-listchanges/ALChacks.py index f83e64f..b2493a6 100644 --- a/apt-listchanges/ALChacks.py +++ b/apt-listchanges/ALChacks.py @@ -29,7 +29,7

Bug#625509: python3-debian and python 3.3

2012-06-18 Thread Stuart Prescott
) .. -- Ran 6 tests in 0.005s OK ... -- Ran 3 tests in 0.003s OK -- Stuart Prescott--www.nanonanonano.net signature.asc Description: This is a digitally signed message part.

Bug#625509: python3-debian and python 3.3

2012-06-18 Thread Stuart Prescott
should change -- misleading method names make bytes vs strings even harder to track down than they otherwise should be.) Application of the two attached patches along with your patch stack allows the test suite to pass with both python3.2 and python3.3a4. cheers Stuart -- Stuart Prescott

Bug#625509: python3-debian and python 3.3

2012-06-18 Thread Stuart Prescott
Of course, maintaining compatibility with python2 would be better... so the attached is a nicer plan for dealing with the encoding to subprocess. cheers Stuart -- Stuart Prescott--www.nanonanonano.net diff --git a/lib/debian/deb822.py b/lib/debian/deb822.py index 88ef6e1..2531d05

Bug#678216: icewm-themes: copyright file does not give location of source, licence statements not included

2012-06-19 Thread Stuart Prescott
Package: icewm-themes Version: 1.2.26-2 Severity: serious Justification: §12.5 copyright must say where the upstream sources were obtained We were looking at this package as a result of a question on #debian and realised that, on the basis of the information in debian/copyright, we had no idea

Bug#666277: build vs build-arch

2012-05-01 Thread Stuart Prescott
this. happy hunting! Stuart -- Stuart Prescott--www.nanonanonano.net signature.asc Description: This is a digitally signed message part.

Bug#671564: src:xtables-addons: Fails to build twice in a row

2012-05-04 Thread Stuart Prescott
Package: src:xtables-addons Version: 1.42-1 Severity: important User: debian...@lists.debian.org Usertags: qa-doublebuild Hi! The xtables-addons package fails to build twice in a row. The clean target leaves lots of files behind leading to the following error: make[1]: Leaving directory

Bug#632722: Reassign to openjdk; mark as fixed

2011-10-17 Thread Stuart Prescott
, your only sensible option to work around this bug is to use the non- free sun-java6-jre instead of openjdk. thanks for drawing our attention to this regards Stuart -- Stuart Prescott--www.nanonanonano.net signature.asc Description: This is a digitally signed message part.

  1   2   3   4   5   6   7   >