Bug#736716: Please raise package priority.

2014-08-20 Thread Takatsugu Nokubi
On Wed, 05 Feb 2014 21:14:27 + Robert Millan r...@debian.org wrote: On 05/02/2014 20:50, Axel Beckert wrote: Another possibility would be to make an arch:kfreebsd-any to depend on (or maybe recommend) it, or make an arch:any package to depend on (or maybe recommend) it only on

Bug#668001: debootstrap: cant install systemd instead of sysvinit

2014-10-20 Thread Takatsugu Nokubi
On Fri, 17 Oct 2014 13:09:19 +0900 Kenshi Muto km...@debian.org wrote: At Fri, 17 Oct 2014 05:57:30 +0200, I myself don't matter about systemd, but I heared there was a bootup problem when one created a root system for container (such as LXC) with using debootstrap. (though I'm not sure about

Bug#769406: getty with systemd

2015-05-12 Thread Takatsugu Nokubi
There is a similar issue, especially systemd environment. The wheezy installer add serial console getty section in inittab, but jessie's systemd seems no care. I need to execute systemctl enable serial-getty@ttyS0.service manually to enable serial console login. -- To UNSUBSCRIBE, email to

Bug#794383: apache2: Upgrade to apache2-2.2.22-13+deb7u5 breaks CA certificate chain

2015-08-02 Thread Takatsugu Nokubi
I have same problem. I tried to downgrade old (deb7u4) package and check again, it works fine. Currentry disabling SSLCertificateChainFile is a workaround, but it causes failing SSL certificate verify process. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject

Bug#794383: apache2: Upgrade to apache2-2.2.22-13+deb7u5 breaks CA certificate chain

2015-08-18 Thread Takatsugu Nokubi
Sorry fo late reply. I tried it with rebuilded deb because I use i386 arch. So it seems to work fine. I don't need to replace mod_ssl.so in my situation. 2015-08-08 6:18 GMT+09:00 Stefan Fritsch s...@sfritsch.de: Please try the version from https://people.debian.org/~sf/794383/ and check if it

Bug#814626: chasen: causes installation failure in naist-jdic

2016-03-02 Thread Takatsugu Nokubi
On Sat, 13 Feb 2016 15:37:43 +0100 Andreas Beckmann wrote: > You shouldn't use dpkg-architecture from maintainer scripts > but resolve the architecture specific bits at package build time. This problem was fixed in 2.4.5-24.

Bug#858111: libuim-data: should use triggers to run uim-module-manager

2017-07-06 Thread Takatsugu Nokubi
On Sat, 18 Mar 2017 14:46:30 +0100 Andreas Beckmann wrote: > apt-get install libuim-data > apt-get install uim-utils > > causes /var/lib/uim/* not to be generated, since uim-module-manager > is not available at the time libuim-data gets configured. I think there are two way

Bug#880341: uim: FTBFS: configure: error: no qmake for Qt5 found

2017-11-02 Thread Takatsugu Nokubi
On Mon, 30 Oct 2017 21:14:18 +0100 Lucas Nussbaum wrote: > During a rebuild of all packages in sid, your package failed to build on > amd64. > > Relevant part (hopefully): > > checking where the gettext function comes from... libc > > checking for GTK2... yes > > checking for

Bug#873860: ibus-anthy FTBFS: UnicodeDecodeError: 'euc_jp' codec can't decode byte 0xe5 in position 46: illegal multibyte sequence

2017-10-27 Thread Takatsugu Nokubi
On Fri, 22 Sep 2017 23:20:39 +0900 Osamu Aoki wrote: > On Fri, Sep 22, 2017 at 09:14:22AM +0200, John Paul Adrian Glaubitz wrote: > > This FTBFS can be easily fixed with: > > > > --- ibus-anthy-1.5.9.orig/data/zipcode-textdic.py > > +++

Bug#927327: [release.debian.org] unblock: namazu2 2.0.21-22

2019-04-17 Thread Takatsugu Nokubi
Package: release.debian.org Severity: normal User: release.debian@packages.debian.org Usertags: unblock Please consider unblocking namazu2, fixing to work with erarier perl that include buster's perl. Changes: namazu2 (2.0.21-22) unstable; urgency=medium *

Bug#890012: namazu2-index-tools: mknmz fails with Perl 5.26

2019-04-15 Thread Takatsugu Nokubi
On Tue, 16 Apr 2019 00:20:49 +0900 (JST) Tatsuya Kinoshita wrote: > On April 6, 2018 at 10:58PM +0900, tats (at debian.org) wrote: > >> $ perl -c /usr/share/namazu/filter/hnf.pl > >> Unescaped left brace in regex is illegal here in regex; marked by <-- HERE in m/%{ <-- HERE ?([a-z]+)}?/ at

Bug#931311: libsixel: Multiple security issues (CVE-2018-19756 CVE-2018-19757 CVE-2018-19759 CVE-2018-19761 CVE-2018-19762 CVE-2018-19763)

2019-08-29 Thread Takatsugu Nokubi
On Wed, 7 Aug 2019 10:05:36 +0900 Takatsugu Nokubi wrote: > Finaly, I made these fix patches, but not uploaded yet. > https://salsa.debian.org/debian/libsixel/tree/master/debian/patches At least, all bugs reported as important are fixed now. I'm working to fix patches for stretch:

Bug#939588: uim package lacks 2 files

2019-09-12 Thread Takatsugu Nokubi
On Tue, 10 Sep 2019 21:34:23 +0900 (JST) "NIDE, Naoyuki" wrote: > For test, I installed stretch, and upgraded it to buster. After that, > some stretch packages which have been removed during upgrading to buster > leaved conf files. > > buster$ dpkg -l | egrep -v ^ii >

Bug#939588: uim package lacks 2 files

2019-09-09 Thread Takatsugu Nokubi
On Sat, 07 Sep 2019 01:40:06 +0900 NIDE Naoyuki wrote: > Dear Maintainer, > > On a 'buster' system that is upgraded from 'stretch', uim lacks the following > two files: > /var/lib/uim/installed-modules.scm > /var/lib/uim/loader.scm > These files existed when the system was 'stretch', but after

Bug#939588: uim package lacks 2 files

2019-09-18 Thread Takatsugu Nokubi
On Tue, 10 Sep 2019 21:34:23 +0900 (JST) "NIDE, Naoyuki" wrote: > buster# apt-get purge $(dpkg -l | awk '$1=="rc"{print $2}') > > Then, when libuim-data is purged, /var/lib/uim/installed-modules.scm > and /var/lib/uim/loader.scm are disappeared, since the postrm script of > libuim-data deletes

Bug#931311: libsixel: Multiple security issues (CVE-2018-19756 CVE-2018-19757 CVE-2018-19759 CVE-2018-19761 CVE-2018-19762 CVE-2018-19763)

2019-08-06 Thread Takatsugu Nokubi
On Mon, 1 Jul 2019 15:24:05 +0200 Sylvain Beucler wrote: > The following vulnerabilities were published for libsixel. Finaly, I made these fix patches, but not uploaded yet. https://salsa.debian.org/debian/libsixel/tree/master/debian/patches > AFAICS upstream didn't act on them yet (see issues

Bug#939588: uim package lacks 2 files

2019-09-19 Thread Takatsugu Nokubi
On Thu, 19 Sep 2019 16:34:48 +0900 (JST) "NIDE, Naoyuki" wrote: > Perhaps the reason is: > > buster$ dpkg-query -W -f='${Status}\n' uim-tcode > dpkg-query: no packages found matching uim-tcode You are right. I added to check dpkg-query status to the script: https://salsa.debian.org/snippets/327

Bug#940685: buster-pu: libsixel/1.8.2-1+deb10u1

2019-09-19 Thread Takatsugu Nokubi
On Thu, 19 Sep 2019 09:46:30 +0900 NOKUBI Takatsugu wrote: > I'll upload a new version of libsixel for buster. > It contains many security fix reported by #931311 The package is insufficient, so we updated the package source.

Bug#939588: uim package lacks 2 files

2019-09-20 Thread Takatsugu Nokubi
On Fri, 20 Sep 2019 11:35:55 +0900 (JST) "NIDE, Naoyuki" wrote: > > https://salsa.debian.org/debian/uim/blob/buster/debian/libuim-data.postinst > > It worked in my environment. > However, it does not include register_module line for uim-mozc. Is it right? Exactly.

Bug#940685: buster-pu: libsixel/1.8.2-1+deb10u1

2019-10-04 Thread Takatsugu Nokubi
On Sat, 21 Sep 2019 20:47:25 +0100 "Adam D. Barratt" wrote: > Control: tags -1 + moreinfo > What environment were the amd64 packages that you uploaded built in? Sorry, I had built on a stretch environment, so I rebuild it with git-pbuilder environment, tested with piuparts, and had uploaded.

Bug#940686: buster-pu: package uim_1.8.8-4+deb10u2

2019-10-17 Thread Takatsugu Nokubi
On Thu, 19 Sep 2019 06:12:14 +0100 "Adam D. Barratt" wrote: > That version is higher than the package in unstable, which is wrong. Now newest uim package is in unstable. > Moreover, the package obviously landed in NEW. I have asked ftp-master > to reject it, partly due to the broken version