No matches were found for subject:"Bug#1064686\: vagrant\-librarian\-puppet\: FTBFS\: ERROR\: Test \"ruby3.1\" failed\: \/usr\/lib\/ruby\/vendor_ruby\/rubygems\/specification.rb\:1477\:in `rescue in block in activate_dependencies'\: Could not find 'librarian\-puppet' \(\~> 3.0.0\) among 143 total gem\(s\) \(Gem\:\:MissingSpecError\)"