Bug#889557: ovito: (Build-)Depends on obsolete libbotan1.10-dev

2018-08-09 Thread Chris Hofstaedtler
Dear ovito Maintainers,

is there any update on progress of porting to botan2, or at least
moving off botan1.10?

Cheers,
Chris



Bug#889557: ovito: (Build-)Depends on obsolete libbotan1.10-dev

2018-02-04 Thread Christian Hofstaedtler
Package: ovito
Version: 2.9.0+dfsg1-5
Severity: serious

Dear Maintainer,

your package ovito (build-)depends on botan1.10, which itself is
obsolete. Upstream will end security support at the end of 2018, so it
must not be part of buster.

Please drop the libbotan1.10-dev build dependency.

Thanks,
Chris