Bug#895400: libfontconfig1-dev: missing dependency on uuid-dev

2018-04-11 Thread James Cowgill
Control: forcemerge 895391 -1 Hi, On Wed, 11 Apr 2018 10:22:48 +0300 Adrian Bunk wrote: > Package: libfontconfig1-dev > Version: 2.13.0-1 > Severity: serious > Control: affects -1 src:libdazzle src:zenity src:evolution > > $ pkg-config --cflags fontconfig > Package uuid was

Bug#895400: libfontconfig1-dev: missing dependency on uuid-dev

2018-04-11 Thread Adrian Bunk
Package: libfontconfig1-dev Version: 2.13.0-1 Severity: serious Control: affects -1 src:libdazzle src:zenity src:evolution $ pkg-config --cflags fontconfig Package uuid was not found in the pkg-config search path. Perhaps you should add the directory containing `uuid.pc' to the PKG_CONFIG_PATH