Bug#930343: libgcr410 FTCBFS: uses the wrong compiler

2019-06-11 Thread Peter 'p2' De Schrijver
Go ahead. Peter. On 2019-06-11 06:13:16 (+0200), Helmut Grohne wrote: > Source: libgcr410 > Version: 2.4.0-9.2 > Tags: patch > User: debian-cr...@lists.debian.org > Usertags: ftcbfs > > libgcr410 fails to cross build from source, because it does not pass > cross tools to make. The easiest

Bug#930343: libgcr410 FTCBFS: uses the wrong compiler

2019-06-10 Thread Helmut Grohne
Source: libgcr410 Version: 2.4.0-9.2 Tags: patch User: debian-cr...@lists.debian.org Usertags: ftcbfs libgcr410 fails to cross build from source, because it does not pass cross tools to make. The easiest way of doing so - using dh_auto_build - makes libgcr410 cross buildable. Please consider