Bug#889531: marked as done (aws-shell: missing build dependeny in python3-pytest)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 09:34:40 + with message-id and subject line Bug#889531: fixed in aws-shell 0.2.0-2 has caused the Debian Bug report #889531, regarding aws-shell: missing build dependeny in python3-pytest to be marked as done. This

Bug#889521: libmsv FTBFS on mips64el: shared library not built

2018-02-04 Thread Aurelien Jarno
control: retitle -1 Bug#889521: libmsv: missing build-dependency on file control: tag -1 + patch On 2018-02-04 08:38, Adrian Bunk wrote: > Source: libmsv > Version: 1.1.1-1 > Severity: serious > > https://buildd.debian.org/status/fetch.php?pkg=libmsv=mips64el=1.1.1-1=1517695216=0 > > ... >

Processed: Re: Bug#889521: libmsv FTBFS on mips64el: shared library not built

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > retitle -1 Bug#889521: libmsv: missing build-dependency on file Bug #889521 [src:libmsv] libmsv FTBFS on mips64el: shared library not built Changed Bug title to 'Bug#889521: libmsv: missing build-dependency on file' from 'libmsv FTBFS on mips64el: shared library

Bug#882066: marked as done (ansible-lint fails with ansible 2.4)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 13:34:53 + with message-id and subject line Bug#882066: fixed in ansible-lint 3.4.20+git.20180203-1 has caused the Debian Bug report #882066, regarding ansible-lint fails with ansible 2.4 to be marked as done. This

Processed: Re: Bug#887586: node-chokidar: build hangs with mocha 4.0.1-3

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > reassign -1 mocha 4.0.1-3 Bug #887586 [src:node-chokidar] node-chokidar: build hangs with mocha 4.0.1-3 Bug reassigned from package 'src:node-chokidar' to 'mocha'. No longer marked as found in versions node-chokidar/1.7.0-1. Ignoring request to alter fixed versions

Processed: Merge duplicates

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 889298 release.debian.org Bug #889298 [wcc] wcc: Uninstallable since binutils 2.30-1, probably needs binNMU Bug reassigned from package 'wcc' to 'release.debian.org'. No longer marked as found in versions wcc/0.0.2+dfsg-2. Ignoring

Bug#889006: dh-autoreconf is run before patching

2018-02-04 Thread Gergely Nagy
Sorry for the brevity, I'm a tad short on time right now: yeah, I'm ok with a 0-day NMU of dpatch, that tweaks the sequence, and includes the patch for #868978 as well. Thanks! -- |8]

Bug#871208: marked as done (python-xarray: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p "3.6 3.5" returned exit code 13)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 12:36:18 + with message-id and subject line Bug#871208: fixed in python-xarray 0.9.6-1 has caused the Debian Bug report #871208, regarding python-xarray: FTBFS: dh_auto_test: pybuild --test --test-pytest -i

Bug#882559: marked as done (python-xarray FTBFS - GenericNetCDFDataTest.test_cross_engine_read_write_netcdf3 failed)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 12:36:18 + with message-id and subject line Bug#882559: fixed in python-xarray 0.9.6-1 has caused the Debian Bug report #882559, regarding python-xarray FTBFS - GenericNetCDFDataTest.test_cross_engine_read_write_netcdf3

Processed: Sorry, this found version was bogus

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > notfound 889557 2.8.1+dfsg2-5 Bug #889557 [ovito] ovito: (Build-)Depends on obsolete libbotan1.10-dev No longer marked as found in versions ovito/2.8.1+dfsg2-5. > thanks Stopping processing here. Please contact me if you need assistance. --

Bug#887576: marked as done (mupen64plus-qt FTBFS with libquazip5-headers 0.7.3-3)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 15:19:59 + with message-id and subject line Bug#887576: fixed in mupen64plus-qt 1.11-1 has caused the Debian Bug report #887576, regarding mupen64plus-qt FTBFS with libquazip5-headers 0.7.3-3 to be marked as done. This

Processed: cloning 889006, reassign 889006 to dpatch ...

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > clone 889006 -1 Bug #889006 [debhelper,dh-autoreconf] dh-autoreconf is run before patching Bug 889006 cloned as bug 889567 > reassign 889006 dpatch Bug #889006 [debhelper,dh-autoreconf] dh-autoreconf is run before patching Bug reassigned from

Processed: Re: Bug#889545: libopenmpt0: possible out-of-bounds memory read with malformed STP files

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > retitle -1 libopenmpt0: CVE-2018-6611 Bug #889545 [libopenmpt0] libopenmpt0: possible out-of-bounds memory read with malformed STP files Changed Bug title to 'libopenmpt0: CVE-2018-6611' from 'libopenmpt0: possible out-of-bounds memory read with malformed STP

Bug#889006: marked as done (dh-autoreconf is run before patching)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 15:49:45 + with message-id and subject line Bug#889006: fixed in dpatch 2.0.38+nmu1 has caused the Debian Bug report #889006, regarding dh-autoreconf is run before patching to be marked as done. This means that you

Bug#858930: Ping! Trying to help openvswitch

2018-02-04 Thread debian
openvswitch, the only rdep of this package, has been fixed to not depend on it. This bug needs pinging to help it migrating (thanks, nthykier!). Hopefully this bug will eventually be fixed by RM. Cheers, Chris.

Bug#878757: Ping! autoremovals need help

2018-02-04 Thread debian
This bug needs a modification so autoremovals/testing migrations can work. Thanks, nthykier! Thanks, BTS. Chris.

Processed: Remove fixed version that confuses version tracking

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > notfixed 884197 1.0.3-2+b1 Bug #884197 {Done: Ondřej Surý } [src:php-apcu-bc] php-apcu-bc FTBFS: php_apc.c:34:10: fatal error: ext/apcu/php_apc.h: No such file or directory The source 'php-apcu-bc' and version '1.0.3-2+b1' do

Processed: Bug #889139 in telegram-desktop marked as pending

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > tag -1 pending Bug #889139 [src:telegram-desktop] telegram-desktop FTBFS on mips/mipsel: Memory exhausted Ignoring request to alter tags of bug #889139 to the same tags previously set -- 889139: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889139 Debian Bug

Bug#889139: Bug #889139 in telegram-desktop marked as pending

2018-02-04 Thread bunk
Control: tag -1 pending Hello, Bug #889139 in telegram-desktop reported by you has been fixed in the Git repository and is awaiting an upload. You can see the commit message below, and you can check the diff of the fix at:

Processed: reassign 889543 to src:mariadb-10.1, forcibly merging 887655 889543, severity of 887655 is important

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 889543 src:mariadb-10.1 Bug #889543 [mariadb-10.1] CMake Error: The following variables are used in this project, but they are set to NOTFOUND. Bug reassigned from package 'mariadb-10.1' to 'src:mariadb-10.1'. No longer marked as found

Processed (with 2 errors): Re: Bug#889543: CMake Error: The following variables are used in this project, but they are set to NOTFOUND.

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > forcemerge 887655 -1 Bug #887655 [src:mariadb-10.1] mariadb-10.1: FTBFS with liblz4-dev installed Unable to merge bugs because: package of #889543 is 'mariadb-10.1' not 'src:mariadb-10.1' Failed to forcibly merge 887655: Did not alter merged bugs. > severity 887655

Bug#888080: marked as done (python-tackerclient FTBFS: AttributeError: 'module' object has no attribute 'exceptions')

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 15:05:28 + with message-id and subject line Bug#888080: fixed in cmd2 0.7.7-1.1 has caused the Debian Bug report #888080, regarding python-tackerclient FTBFS: AttributeError: 'module' object has no attribute

Bug#889521: marked as done (libmsv: missing build-dependency on file)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 15:06:55 + with message-id and subject line Bug#889521: fixed in libmsv 1.1.1-2 has caused the Debian Bug report #889521, regarding libmsv: missing build-dependency on file to be marked as done. This means that you

Bug#887586: node-chokidar: build hangs with mocha 4.0.1-3

2018-02-04 Thread Adrian Bunk
Control: reassign -1 mocha 4.0.1-3 Control: retitle -1 mocha 4.0.1-3 causes build hangs in various build-rdeps Control: affects -1 src:node-chokidar src:node-errorhandler src:node-compression src:node-connect src:node-connect-timeout src:node-cookie-parser src:node-on-finished src:node-vhost

Bug#889539: pandas FTBFS: test failures

2018-02-04 Thread Adrian Bunk
Source: pandas Version: 0.20.3-11 Severity: serious https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/pandas.html ... === FAILURES === TestDataFramePlots.test_boxplot_legacy

Bug#889544: marked as done (laptop-mode-tools causes `sda` disk to start and stop again and again when on battery)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 16:48:43 +0530 with message-id <1517743123.29042.5.ca...@debian.org> and subject line Re: Bug#889544: laptop-mode-tools causes `sda` disk to start and stop again and again when on battery has caused the Debian Bug report #889544, regarding laptop-mode-tools

Processed: bug 889046 is forwarded to https://bugs.ruby-lang.org/issues/14438

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 889046 https://bugs.ruby-lang.org/issues/14438 Bug #889046 [src:ruby2.5] ruby2.5 FTBFS with tzdata 2018c-1 Set Bug forwarded-to-address to 'https://bugs.ruby-lang.org/issues/14438'. > thanks Stopping processing here. Please contact me

Bug#886833: [gweled] Not compatable with recent gtk

2018-02-04 Thread Juhani Numminen
Followup-For: Bug #886833 Package: gweled Version: 0.9.1-4 I'm getting a segfault at startup as well. I obtained a backtrace using the instructions from wiki: https://wiki.debian.org/HowToGetABacktrace juhani@computer:~$ LANG=C gdb gweled GNU gdb (Debian 7.12-6+b1) 7.12.0.20161007-git Copyright

Processed: Applies to buster, but not to stretch

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > found 889557 2.8.1+dfsg2-5 Bug #889557 [ovito] ovito: (Build-)Depends on obsolete libbotan1.10-dev Marked as found in versions ovito/2.8.1+dfsg2-5. > tags 889556 buster sid Bug #889556 [monotone] monotone: (Build-)Depends on obsolete

Bug#889544: laptop-mode-tools causes `sda` disk to start and stop again and again when on battery

2018-02-04 Thread Slawomir Gonet
Package: laptop-mode-tools Version: 1.72-1 Severity: critical Justification: breaks the whole system Dear Maintainer, just to note, my hardware is Dell e7450, disk drive is: ata2.00: ATA-9: SAMSUNG SSD PM851 mSATA 256GB, EXT4AD0Q, max UDMA/133 * What led up to the situation? `apt full-upgrade

Bug#889556: monotone: (Build-)Depends on obsolete libbotan1.10-dev

2018-02-04 Thread Christian Hofstaedtler
Package: monotone Version: 1.1-9 Severity: serious Dear Maintainer, your package monotone (build-)depends on botan1.10, which itself is obsolete. Upstream will end security support at the end of 2018, so it must not be part of buster. Please drop the libbotan1.10-dev build dependency. Thanks,

Bug#889557: ovito: (Build-)Depends on obsolete libbotan1.10-dev

2018-02-04 Thread Christian Hofstaedtler
Package: ovito Version: 2.9.0+dfsg1-5 Severity: serious Dear Maintainer, your package ovito (build-)depends on botan1.10, which itself is obsolete. Upstream will end security support at the end of 2018, so it must not be part of buster. Please drop the libbotan1.10-dev build dependency.

Bug#889558: qtcreator: (Build-)Depends on obsolete libbotan1.10-dev

2018-02-04 Thread Christian Hofstaedtler
Package: qtcreator Version: 4.5.0-2 Severity: serious Dear Maintainer, your package qtcreator (build-)depends on botan1.10, which itself is obsolete. Upstream will end security support at the end of 2018, so it must not be part of buster. Please drop the libbotan1.10-dev build dependency.

Bug#888459: flint-arb's tests fail on 32bit archs using mpfr 4.0.0

2018-02-04 Thread Vincent Lefevre
On 2018-01-26 15:13:53 +0100, Vincent Lefevre wrote: > It may be a bug in MPFR 4. This was due to a bug in mpfr_div_ui, fixed in MPFR 4.0.1-rc2. -- Vincent Lefèvre - Web: 100% accessible validated (X)HTML - Blog:

Bug#889006: dh-autoreconf is run before patching

2018-02-04 Thread Niels Thykier
Gergely Nagy: > Sorry for the brevity, I'm a tad short on time right now: yeah, I'm ok > with a 0-day NMU of dpatch, that tweaks the sequence, and includes the > patch for #868978 as well. > > Thanks! > Thanks, I have uploaded dpatch/2.0.38+nmu1 with the attached changes. :) Apologies for the

Bug#889545: libopenmpt0: possible out-of-bounds memory read with malformed STP files

2018-02-04 Thread James Cowgill
Control: retitle -1 libopenmpt0: CVE-2018-6611 On 04/02/18 12:26, James Cowgill wrote: > Package: libopenmpt0 > Version: 0.3.1-1 > Severity: grave > Tags: security > > This security update was published for libopenmpt: > https://lib.openmpt.org/libopenmpt/2018/02/03/security-update-0.3.6/ > >>

Bug#887782: marked as done (gcc-3.3 FTBFS: unwind-dw2.c:954: error: dereferencing pointer to incomplete type)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 16:06:47 + with message-id and subject line Bug#887782: fixed in gcc-3.3 1:3.3.6ds1-30 has caused the Debian Bug report #887782, regarding gcc-3.3 FTBFS: unwind-dw2.c:954: error: dereferencing pointer to incomplete type

Bug#889144: stricter PIDfile handling breaks several daemons

2018-02-04 Thread Simon Kelley
With my dnsmasq maintainer hat on, the current arrangement looks like this. 1) /run/dnsmasq is a directory owned by dnsmasq:nogroup 2) /run/dnsmasq/dnsmasq.pid gets written by dnsmasq before it drops root, so is root:root 3) The reason /run/dnsmasq is owned by dnsmasq is so that dnsmasq can

Bug#889568: ibm-3270: Incomplete debian/copyright?

2018-02-04 Thread Chris Lamb
Source: ibm-3270 Version: 3.6ga4-1 Severity: serious Justication: Policy 12.5 X-Debbugs-CC: Philipp Kern Hi, I just ACCEPTed ibm-3270 from NEW but noticed it was missing attribution in debian/copyright for some attributions in x3270/select.c. (This is not exhaustive so

Processed: severity of 888089 is serious

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > severity 888089 serious Bug #888089 [src:botan1.10] botan1.10 EOL Severity set to 'serious' from 'normal' > thanks Stopping processing here. Please contact me if you need assistance. -- 888089:

Bug#889560: trilinos: cmake files seem to be missing

2018-02-04 Thread Adrian Bunk
Source: trilinos Version: 12.12.1-3 Severity: serious Control: affects -1 src:deal.ii https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/deal.ii.html ... -- Include /build/1st/deal.ii-8.4.2/cmake/configure/configure_2_trilinos.cmake CMake Error at

Processed: trilinos: cmake files seem to be missing

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > affects -1 src:deal.ii Bug #889560 [src:trilinos] trilinos: cmake files seem to be missing Added indication that 889560 affects src:deal.ii -- 889560: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889560 Debian Bug Tracking System Contact ow...@bugs.debian.org

Processed: Re: severity of 889189 is normal

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > severity 889189 normal Bug #889189 [inventor-doc] inventor-doc is empty Severity set to 'normal' from 'grave' > thanks Stopping processing here. Please contact me if you need assistance. -- 889189:

Bug#888654: marked as done (mpv: CVE-2018-6360)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 16:09:20 + with message-id and subject line Bug#888654: fixed in mpv 0.28.0-1 has caused the Debian Bug report #888654, regarding mpv: CVE-2018-6360 to be marked as done. This means that you claim that the problem has

Processed: Re: Bug#889528: mpv: Reading bluray using mpv fails

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > tags -1 - confirmed Bug #889528 [mpv] mpv: Reading bluray using mpv fails Removed tag(s) confirmed. > reassign -1 libbluray-dev 1:1.0.2-1 Bug #889528 [mpv] mpv: Reading bluray using mpv fails Bug reassigned from package 'mpv' to 'libbluray-dev'. No longer marked as

Bug#889144: stricter PIDfile handling breaks several daemons

2018-02-04 Thread Michael Biebl
Am 03.02.2018 um 14:35 schrieb Sven Hartge: > Um 14:00 Uhr am 03.02.18 schrieb Michael Biebl: >> The alternative afaics would be, that the daemon writes the pid file as >> munin:munin then (or ulog:ulog for the above case). > > No, this would open a potential DoS vector. > > Image an attacker

Processed: bug 888201 is forwarded to https://bugs.launchpad.net/mailman/+bug/1747209

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 888201 https://bugs.launchpad.net/mailman/+bug/1747209 Bug #888201 {Done: Thijs Kinkhorst } [src:mailman] mailman: CVE-2018-5950 Set Bug forwarded-to-address to 'https://bugs.launchpad.net/mailman/+bug/1747209'. >

Bug#889567: cloning 889006, reassign 889006 to dpatch ...

2018-02-04 Thread Adrian Bunk
On Sun, Feb 04, 2018 at 03:17:33PM +, Niels Thykier wrote: > clone 889006 -1 > reassign 889006 dpatch > retitle -1 debhelper,dh-autoreconf: Handle backports for quilt.pm users > thanks Is there a reason against doing reassign 889567 dh-autoreconf 16 retitle 889567 dh-autoreconf needs

Bug#889144: stricter PIDfile handling breaks several daemons

2018-02-04 Thread Sven Hartge
On 04.02.2018 17:25, Michael Biebl wrote: > Am 03.02.2018 um 14:35 schrieb Sven Hartge: >> Um 14:00 Uhr am 03.02.18 schrieb Michael Biebl: >>> The alternative afaics would be, that the daemon writes the pid file as >>> munin:munin then (or ulog:ulog for the above case). >> >> No, this would open

Bug#855942: Beta version of Anki has been available since July 2017

2018-02-04 Thread Julian Gilbey
Update on this bug: the beta version of anki is currently in unstable, but upstream has explicitly requested that it not be packaged for distributions until a new stable version has been released. So I will leave this bug report open until then. Julian

Bug#888201: mailman: CVE-2018-5950

2018-02-04 Thread Salvatore Bonaccorso
Control: found -1 1:2.1.18-1 On Thu, Feb 01, 2018 at 01:46:05PM +0100, Thijs Kinkhorst wrote: > >> I plan to release Mailman 2.1.26 along with a patch for older releases > >> to fix this issue on Feb 4, 2018. At that time, full details of the > >> vulnerability will be public. > > I've reserved

Processed: Merge duplicates

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forcemerge 889188 881657 Bug #889188 [haskell-misfortune] haskell-misfortune is empty Bug #881657 [haskell-misfortune] haskell-misfortune: No executable shipped, doh! Severity set to 'grave' from 'important' Merged 881657 889188 > thanks Stopping

Bug#681726: Time to remove eclipse from Testing?

2018-02-04 Thread Markus Koschany
On Wed, 15 Nov 2017 18:01:07 +0200 Adrian Bunk wrote: [...] > I tried to sort out what I could find as required for getting the > ancient eclipse out of testing in [1]: > > 1. src:bnd > You fixed that already. > > 2. batik -> maven -> guice -> libspring-java -> aspectj ->

Bug#889581: syslog-ng-incubator: FTBFS with syslog-ng 3.13.2

2018-02-04 Thread Andreas Beckmann
Source: syslog-ng-incubator Version: 0.5.0-5 Severity: serious Justification: fails to build from source (but built successfully in the past) Hi, syslog-ng-incubator FTBFS with syslog-ng 3.13.2 that has merged eventlog, s.t. it is no longer available as a separate package: [...] checking for

Bug#889144: stricter PIDfile handling breaks several daemons

2018-02-04 Thread Sven Hartge
On Sun, 4 Feb 2018 15:41:37 + Simon Kelley wrote: > With my dnsmasq maintainer hat on, the current arrangement looks like this. > > 1) /run/dnsmasq is a directory owned by dnsmasq:nogroup > 2) /run/dnsmasq/dnsmasq.pid gets written by dnsmasq before it drops > root,

Bug#888201: marked as done (mailman: CVE-2018-5950)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 18:49:54 + with message-id and subject line Bug#888201: fixed in mailman 1:2.1.26-1 has caused the Debian Bug report #888201, regarding mailman: CVE-2018-5950 to be marked as done. This means that you claim that the

Bug#889584: fpylll: FTBFS on 32-bit architectures: test failures: OverflowError, SystemError

2018-02-04 Thread Andreas Beckmann
Source: fpylll Version: 0.3.0+ds1-2 Severity: serious Justification: fails to build from source (but built successfully in the past) Hi, fpylll/experimental FTBFS on all 32-bit architectures with test failures: https://buildd.debian.org/status/package.php?p=fpylll=experimental dh_auto_test

Processed: merge libbluray dependencies bugs

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forcemerge 889528 883908 Bug #889528 [libbluray-dev] libbluray-dev: missing dependencies on libxml, freetype, and fontconfig Bug #883908 [libbluray-dev] missing dependencies Severity set to 'serious' from 'normal' Added indication that 883908

Bug#886164: Pending fixes for bugs in the libspring-java package

2018-02-04 Thread pkg-java-maintainers
tag 886164 + pending thanks Some bugs in the libspring-java package are closed in revision e6539dac72289eb3318bd2a9b92718d2b7d336be in branch 'master' by Markus Koschany The full diff can be seen at https://anonscm.debian.org/cgit/pkg-java/libspring-java.git/commit/?id=e6539da Commit message:

Processed: Re: Bug#888201: mailman: CVE-2018-5950

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > found -1 1:2.1.18-1 Bug #888201 {Done: Thijs Kinkhorst } [src:mailman] mailman: CVE-2018-5950 Marked as found in versions mailman/1:2.1.18-1. -- 888201: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888201 Debian Bug Tracking System Contact

Processed: Pending fixes for bugs in the libspring-java package

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > tag 886164 + pending Bug #886164 [src:libspring-java] libspring-java: FTBFS MockServerContainer.java method does not override or implement a method from a supertype Added tag(s) pending. > thanks Stopping processing here. Please contact me if

Bug#878757: Openvswitch must started before networking servise

2018-02-04 Thread Michael Biebl
On Mon, 16 Oct 2017 20:28:26 +0700 Fedor Goncharov wrote: > Package: openvswitch-switch > Version: 2.6.2~pre+git20161223-3 > Priority: critical > > The Openvswitch daemon must be started before the network.service. > Because when the initiation of the network started

Bug#889537: marked as done (distro-info FTBFS: FAIL: test_pylint (distro_info_test.test_pylint.PylintTestCase))

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 21:05:08 + with message-id and subject line Bug#889537: fixed in distro-info 0.18 has caused the Debian Bug report #889537, regarding distro-info FTBFS: FAIL: test_pylint (distro_info_test.test_pylint.PylintTestCase) to

Bug#886164: marked as done (libspring-java: FTBFS MockServerContainer.java method does not override or implement a method from a supertype)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 21:06:55 + with message-id and subject line Bug#886164: fixed in libspring-java 4.3.13-2 has caused the Debian Bug report #886164, regarding libspring-java: FTBFS MockServerContainer.java method does not override or

Bug#883908: marked as done (missing dependencies)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 21:06:11 + with message-id and subject line Bug#883908: fixed in libbluray 1:1.0.2-2 has caused the Debian Bug report #883908, regarding missing dependencies to be marked as done. This means that you claim that the

Bug#889528: marked as done (libbluray-dev: missing dependencies on libxml, freetype, and fontconfig)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 21:06:11 + with message-id and subject line Bug#883908: fixed in libbluray 1:1.0.2-2 has caused the Debian Bug report #883908, regarding libbluray-dev: missing dependencies on libxml, freetype, and fontconfig to be

Bug#889144: stricter PIDfile handling breaks several daemons

2018-02-04 Thread Michael Biebl
Am 04.02.2018 um 21:26 schrieb Sven Hartge: > On Sun, 4 Feb 2018 15:41:37 + Simon Kelley > wrote: > >> With my dnsmasq maintainer hat on, the current arrangement looks like this. >> >> 1) /run/dnsmasq is a directory owned by dnsmasq:nogroup >> 2)

Bug#889598: marked as done (plasma-desktop: FTBFS problems finding AppStreamQt)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 4 Feb 2018 23:02:10 +0100 with message-id and subject line Re: Bug#889598: plasma-desktop: FTBFS problems finding AppStreamQt has caused the Debian Bug report #889598, regarding plasma-desktop: FTBFS

Bug#889602: python-cloudkitty: uninstallable in sid: Depends: python-sqlalchemy (< 1.1.0) but 1.1.11+ds1-1 is to be installed

2018-02-04 Thread Andreas Beckmann
Package: python-cloudkitty Version: 6.0.0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package is not installable in sid: The following packages have unmet dependencies: python-cloudkitty : Depends: python-sqlalchemy (<

Bug#889617: man-db: all man pages fail to display with "command exited with status 4"

2018-02-04 Thread Ben Caradoc-Davies
Package: man-db Version: 2.8.0-1 Severity: grave Justification: renders package unusable Dear Maintainer, under man-db 2.8.0-1 amd64 all man pages fail to display with: $ man man man: command exited with status 4: /usr/lib/man-db/zsoelim | /usr/lib/man- db/manconv -f UTF-8:ISO-8859-1 -t

Bug#889617: man-db: all man pages fail to display with "command exited with status 4"

2018-02-04 Thread Ben Caradoc-Davies
With 2.8.0-1, I see AppArmor messages in the systemd journal for "man man": Feb 05 13:09:30 ripley audit[30186]: AVC apparmor="DENIED" operation="exec" info="no new privs" error=-1 profile="/usr/bin/man" name="/usr/bin/preconv" pid=30186 comm="man" requested_mask="x" denied_mask="x"

Bug#889139: marked as done (telegram-desktop FTBFS on mips/mipsel: Memory exhausted)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 21:08:36 + with message-id and subject line Bug#889139: fixed in telegram-desktop 1.2.6-2 has caused the Debian Bug report #889139, regarding telegram-desktop FTBFS on mips/mipsel: Memory exhausted to be marked as done.

Bug#889598: plasma-desktop: FTBFS problems finding AppStreamQt

2018-02-04 Thread Andreas Beckmann
Source: plasma-desktop Version: 4:5.11.4-1 Severity: serious Justification: fails to build from source (but built successfully in the past) Hi, plasma-desktop/experimental recently started to FTBFS: from the attached buidlog: [...] -- The following RECOMMENDED packages have been found: *

Bug#889144: stricter PIDfile handling breaks several daemons

2018-02-04 Thread Simon Kelley
On 04/02/18 20:26, Sven Hartge wrote: > Does dnsmasq need a PIDfile when running under systemd? Can't it just > not double fork, stay in the foreground using a Type=simple systemd unit? > > That way the whole problem could be avoided all together. > Sending signals to the dnsmasq process cause

Bug#889608: man-db: man(1) dumps core (AppArmor involved)

2018-02-04 Thread gregor herrmann
On Sun, 04 Feb 2018 23:32:38 +, Colin Watson wrote: > On Sun, Feb 04, 2018 at 11:42:57PM +0100, gregor herrmann wrote: > > Since the upgrade to 2.8.0-1, man(1) is not really cooperative: > Does MAN_DISABLE_SECCOMP=1 help? Yes, `MAN_DISABLE_SECCOMP=1 man man' just works. > I may have made

Bug#889598: plasma-desktop: FTBFS problems finding AppStreamQt

2018-02-04 Thread Andreas Beckmann
On 2018-02-04 23:02, Matthias Klumpp wrote: > This bug was fixed in appstream quite a while ago, looking at the full > buildlog one can see that an old version of the appstream package was > used for building. Therefore, I think this bug can be closed. If the > issue persists with the version of

Bug#889610: tesseract-ocr-srp-latn: uninstallable in sid: Depends: tesseract-srp (>= 3.99) which is unknown

2018-02-04 Thread Andreas Beckmann
Package: tesseract-ocr-srp-latn Version: 4.00~git15-45ed289-5 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package is no longer installable in sid: The following packages have unmet dependencies: tesseract-ocr-srp-latn :

Bug#887618: marked as done (libgetfem++-dev: needs Depends: libgmm++-dev (= ${source:Version}))

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 23:20:53 + with message-id and subject line Bug#887618: fixed in getfem++ 5.2+dfsg1-6 has caused the Debian Bug report #887618, regarding libgetfem++-dev: needs Depends: libgmm++-dev (= ${source:Version}) to be marked as

Bug#889545: marked as done (libopenmpt0: CVE-2018-6611)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Sun, 04 Feb 2018 23:21:35 + with message-id and subject line Bug#889545: fixed in libopenmpt 0.3.6-1 has caused the Debian Bug report #889545, regarding libopenmpt0: CVE-2018-6611 to be marked as done. This means that you claim that the

Processed: Re: Bug#889608: man-db: man(1) dumps core (AppArmor involved)

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > severity -1 grave Bug #889608 [man-db] man-db: man(1) dumps core (AppArmor involved) Severity set to 'grave' from 'important' -- 889608: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889608 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#889615: python-tifffile: broken autopkgtest, broken package

2018-02-04 Thread Steve Langasek
Source: tifffile Version: 20170914-1 Severity: serious User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu bionic autopkgtest Dear Andreas, Since the upload of tifffile 20170914-1, the autopkgtests for this package hav been consistently failing in both Debian and Ubuntu. While the test

Bug#889617: man-db: all man pages fail to display with "command exited with status 4"

2018-02-04 Thread Ben Caradoc-Davies
And what I would like to know is how the fscking apparmor module got loaded in the first place, given that I have the apparmor service masked: # ls -al /etc/systemd/system/apparmor.service lrwxrwxrwx 1 root root 9 Dec 8 11:24 /etc/systemd/system/apparmor.service -> /dev/null Yet: #

Bug#889597: libtirpc: FTBFS: xdr_sizeof.c:93:13: error: 'uintptr_t' undeclared

2018-02-04 Thread Andreas Beckmann
Source: libtirpc Version: 1.0.2-0.2 Severity: serious Justification: fails to build from source (but built successfully in the past) Hi, libtirpc/experimental recently started to FTBFS: /bin/bash ../libtool --tag=CC --mode=compile gcc -DHAVE_CONFIG_H -I. -I.. -I../tirpc -include config.h

Bug#889606: mupen64plus-video-glide64mk2: uninstallable in sid: virtual package libtxc-dxtn0 is no longer provided

2018-02-04 Thread Andreas Beckmann
Package: mupen64plus-video-glide64mk2 Version: 2.5-4 Severity: serious Tags: sid buster User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package is no longer installable in sid: The following packages have unmet dependencies:

Processed: bug 886833 is forwarded to https://bugs.launchpad.net/debian/+source/gweled/+bug/1741664

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 886833 https://bugs.launchpad.net/debian/+source/gweled/+bug/1741664 Bug #886833 [gweled] [gweled] Not compatable with recent gtk Set Bug forwarded-to-address to 'https://bugs.launchpad.net/debian/+source/gweled/+bug/1741664'. > thanks

Bug#889609: moonshot-gss-eap: uninstallable in sid: libgssapi-krb5-2 : Breaks: moonshot-gss-eap (<= 1.0) but 0.9.5-3+b1 is to be installed

2018-02-04 Thread Andreas Beckmann
Package: moonshot-gss-eap Version: 0.9.5-3 Severity: serious Tags: sid User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package is no longer installable in sid: The following packages have unmet dependencies: libgssapi-krb5-2 : Breaks:

Bug#889617: man-db: all man pages fail to display with "command exited with status 4"

2018-02-04 Thread Ben Caradoc-Davies
Rebooting restores man page rendering, even with 2.8.0-1, but reinstalling causes the bug to reappear. It looks like root can view man pages but an unprivileged user cannot. Kind regards, -- Ben Caradoc-Davies Director Transient Software Limited New

Bug#889617: man-db: all man pages fail to display with "command exited with status 4"

2018-02-04 Thread Axel Beckert
Control: merge 889608 -1 Hi Ben, thanks for the bug report. Ben Caradoc-Davies wrote: > under man-db 2.8.0-1 amd64 all man pages fail to display with: > > $ man man > man: command exited with status 4: /usr/lib/man-db/zsoelim | /usr/lib/man- > db/manconv -f UTF-8:ISO-8859-1 -t UTF-8//IGNORE |

Processed: Re: Bug#889617: man-db: all man pages fail to display with "command exited with status 4"

2018-02-04 Thread Debian Bug Tracking System
Processing control commands: > merge 889608 -1 Bug #889608 [man-db] man-db: man(1) dumps core (AppArmor involved) Bug #889617 [man-db] man-db: all man pages fail to display with "command exited with status 4" Merged 889608 889617 -- 889608:

Bug#889620: missing entry in debian/copyright

2018-02-04 Thread Thorsten Alteholz
Package: jupyter-core Version: 4.4.0 Severity: serious thanks Hi, please add the missing licenses of: jupyter_core-4.4.0/jupyter_core/utils/shutil_which.py to debian/copyright. Thanks! Thorsten

Bug#790169: marked as done (geany-plugins: depends on vte which is deprecated)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Mon, 05 Feb 2018 03:00:35 + with message-id and subject line Bug#790169: fixed in geany-plugins 1.32+dfsg-2 has caused the Debian Bug report #790169, regarding geany-plugins: depends on vte which is deprecated to be marked as done. This

Bug#889618: entry in debian/copyright missing

2018-02-04 Thread Thorsten Alteholz
Package: flask-login Version: 0.4.0-2 Severity: serious thanks Hi one of our trainees looked at your package and found that a whole directory in the source (docs/_themes) is copyrighted by Armin Ronacher and licensed with a 3-clause BSD license. This whole information is missing from the

Bug#889608: Bug#889617: man-db: all man pages fail to display with "command exited with status 4"

2018-02-04 Thread Ben Caradoc-Davies
On 05/02/18 13:40, Axel Beckert wrote: Control: merge 889608 -1 Hi Ben, thanks for the bug report. Ben Caradoc-Davies wrote: under man-db 2.8.0-1 amd64 all man pages fail to display with: $ man man man: command exited with status 4: /usr/lib/man-db/zsoelim | /usr/lib/man- db/manconv -f

Processed: severity of 889293 is serious ...

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > severity 889293 serious Bug #889293 [src:alot] src:alot: Please drop "Use file-magic instead of python-magic" patch, alot will FTBFS soon Severity set to 'serious' from 'important' > retitle 889293 alot: FTBFS: Please drop "Use file-magic

Bug#790169: marked as done (geany-plugins: depends on vte which is deprecated)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Mon, 05 Feb 2018 03:00:43 + with message-id and subject line Bug#790169: fixed in geany-plugins 1.32+dfsg-3 has caused the Debian Bug report #790169, regarding geany-plugins: depends on vte which is deprecated to be marked as done. This

Bug#888730: marked as done (booth binary-all FTBFS: test failure)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Mon, 05 Feb 2018 03:00:13 + with message-id and subject line Bug#888730: fixed in booth 1.0-6 has caused the Debian Bug report #888730, regarding booth binary-all FTBFS: test failure to be marked as done. This means that you claim that

Bug#884102: marked as done (yowsup FTBFS: TypeError: Error when calling the metaclass bases)

2018-02-04 Thread Debian Bug Tracking System
Your message dated Mon, 05 Feb 2018 03:01:15 + with message-id and subject line Bug#884102: fixed in yowsup 2.5.7-1 has caused the Debian Bug report #884102, regarding yowsup FTBFS: TypeError: Error when calling the metaclass bases to be marked as done.

Bug#734101: [Pkg-javascript-devel] Bug#734101: libjs-jquery-mobile: New Release

2018-02-04 Thread Daniel Kahn Gillmor
On Fri 2014-01-03 14:04:26 -0600, in https://bugs.debian.org/734101 Charlie Smotherman wrote: > Package: libjs-jquery-mobile > Version: 1.2.0+dfsg-2 > Severity: wishlist What's going on with libjs-jquery-mobile? It would be really good for debian to ship an up-to-date version of

Processed: Bug is also in buster, but not in stretch

2018-02-04 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > found 887315 1:7.4.2-8 Bug #887315 [src:libgc] libgc FTBFS on armel: missing symbol AO_locks Marked as found in versions libgc/1:7.4.2-8. > tags 887315 buster sid Bug #887315 [src:libgc] libgc FTBFS on armel: missing symbol AO_locks Added tag(s)

Bug#889545: libopenmpt0: possible out-of-bounds memory read with malformed STP files

2018-02-04 Thread James Cowgill
Package: libopenmpt0 Version: 0.3.1-1 Severity: grave Tags: security This security update was published for libopenmpt: https://lib.openmpt.org/libopenmpt/2018/02/03/security-update-0.3.6/ > The OpenMPT/libopenmpt project released the latest stable libopenmpt version: > > libopenmpt 0.3.6

  1   2   >