Bug#890387: python-jpype FTBFS: ImportError: No module named setuptools

2018-02-14 Thread Adrian Bunk
Source: python-jpype Version: 0.6.2+dfsg-1 Severity: serious https://buildd.debian.org/status/package.php?p=python-jpype=sid ... dh_auto_clean -O--buildsystem=pybuild I: pybuild base:184: python2.7 setup.py clean Traceback (most recent call last): File "setup.py", line 10, in from

Bug#890405: maffilter: undefined symbol

2018-02-14 Thread Graham Inggs
Hi Maintainer maffilter is affected by the same dropped symbol as in #890400: $ maffilter maffilter:symbol lookup error: maffilter: undefined symbol:

Bug#890287: marked as done (mbedtls: CVE-2018-0488 - Risk of remote code execution when truncated HMAC is enabled)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 13:00:12 + with message-id and subject line Bug#890287: fixed in mbedtls 2.7.0-1 has caused the Debian Bug report #890287, regarding mbedtls: CVE-2018-0488 - Risk of remote code execution when truncated HMAC is enabled

Bug#890288: marked as done (mbedtls: CVE-2018-0487 - Risk of remote code execution when verifying RSASSA-PSS signatures)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 13:00:12 + with message-id and subject line Bug#890288: fixed in mbedtls 2.7.0-1 has caused the Debian Bug report #890288, regarding mbedtls: CVE-2018-0487 - Risk of remote code execution when verifying RSASSA-PSS

Bug#890407: milkytracker: various buffer overflows possibly leading to remote code execution

2018-02-14 Thread James Cowgill
Package: milkytracker Severity: grave Tags: security upstream Forwarding this bug sent to me by Johannes Schultz. It sounds bad. I have not investigated it (and I don't know if it affects the pre-1.0 version in stable or not) Forwarded Message Subject: MilkyTracker - critical

Bug#890410: mpv: fix for CVE-2018-6360 overlooks subtitles

2018-02-14 Thread James Cowgill
Package: mpv Version: 0.23.0-1 Severity: grave Tags: security upstream Yet another bug relating to the fix for CVE-2018-6360... This time the bug is not a regression, but a mistake upstream made when writing the original patch. Upstream overlooked the handling of subtitle URLs which were not

Bug#890411: flex: backported commit causes FTBFS (and potentially miscompilation) of generated files

2018-02-14 Thread Adrian Bunk
Package: flex Version: 2.6.4-2 Severity: serious Forwarded: https://github.com/westes/flex/issues/313 Control: affects -1 src:libreswan https://buildd.debian.org/status/package.php?p=libreswan=sid ... cc -g -O2 -fdebug-prefix-map=/<>=. -fstack-protector-strong -Wformat -Werror=format-security

Processed: flex: backported commit causes FTBFS (and potentially miscompilation) of generated files

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > affects -1 src:libreswan Bug #890411 [flex] flex: backported commit causes FTBFS (and potentially miscompilation) of generated files Added indication that 890411 affects src:libreswan -- 890411: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890411 Debian Bug

Bug#890397: python3-aiohttp: Can't use new yarl version

2018-02-14 Thread Salvo Tomaselli
Package: python3-aiohttp Version: 2.3.6-1 Severity: grave Justification: renders package unusable Dear Maintainer, The new version of python3-yarl present in the archive makes this package completely unusable. I have opened a bug against yarl as well, but probably the most effective fix is to

Bug#890397: marked as done (python3-aiohttp: Can't use new yarl version)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 14:38:14 +0100 with message-id <20180214133814.tdeiweumi76bq...@sar0.p1otr.com> and subject line fixed in 3.0.1-1 has caused the Debian Bug report #890397, regarding python3-aiohttp: Can't use new yarl version to be marked as done. This means that you claim

Bug#890400: physamp: autopkgtest failure

2018-02-14 Thread Graham Inggs
Source: physamp Version: 1.0.3-1 Severity: serious User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu bionic autopkgtest Hi Maintainer Since the upload of libbpp-core 2.3.2-1, physamp's autopkgtests have been failing [1] with the following error: autopkgtest [03:46:54]: test

Bug#890400: physamp: autopkgtest failure

2018-02-14 Thread Andreas Tille
Hi Graham, I guess Julien Dutheil will care for a patch. Kind regards Andreas. On Wed, Feb 14, 2018 at 02:00:18PM +0200, Graham Inggs wrote: > Source: physamp > Version: 1.0.3-1 > Severity: serious > User: ubuntu-de...@lists.ubuntu.com > Usertags: origin-ubuntu bionic autopkgtest > >

Bug#889843: marked as done (nose2 FTBFS: ERROR: test_can_discover_test_modules_in_zipped_eggs (nose2.tests.functional.test_eggdiscovery_loader.EggDiscoveryFunctionalTest))

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 13:50:32 + with message-id and subject line Bug#889843: fixed in nose2 0.7.3-3 has caused the Debian Bug report #889843, regarding nose2 FTBFS: ERROR: test_can_discover_test_modules_in_zipped_eggs

Processed: Package never built on 32bit

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > severity 890372 important Bug #890372 [src:ddnet] ddnet: FTBFS on 32bit architectures Severity set to 'important' from 'serious' > thanks Stopping processing here. Please contact me if you need assistance. -- 890372:

Bug#890378: centrifuge: FTBFS on !x86 and FTBFS on i386

2018-02-14 Thread Adrian Bunk
Source: centrifuge Version: 1.0.3~beta-1 Severity: serious https://buildd.debian.org/status/package.php?p=centrifuge=sid -msse2 is: - already enabled by default on amd64 - a baseline violation on i386 - not available on any other architectures (except x32) Related to the resolution of this bug:

Bug#890384: ignition-math4: baseline violation on amd64

2018-02-14 Thread Adrian Bunk
Source: ignition-math4 Version: 4.0.0+dfsg1-1 Severity: serious https://sources.debian.org/src/ignition-math4/4.0.0+dfsg1-1/debian/rules/#L10 ifeq ($(DEB_HOST_ARCH),amd64) SSE_FLAGS = -mfpmath=sse -msse -msse2 -msse3 -mssse3 -DSSE endif SSE3 and SSSE3 are not part of the amd64 baseline.

Bug#890318: marked as done (util-linux: FTBFS on big endian - sha1/sha1 test fails)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 08:53:59 + with message-id and subject line Bug#890318: fixed in util-linux 2.31.1-0.2 has caused the Debian Bug report #890318, regarding util-linux: FTBFS on big endian - sha1/sha1 test fails to be marked as done.

Processed: libjs-jquery-atwho: ReferenceError: Controller is not defined

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > block 890333 by -1 Bug #890333 [gitlab] gitlab: javascript errors after upgrade to 9.5.4 890333 was not blocked by any bugs. 890333 was not blocking any bugs. Added blocking bug(s) of 890333: 890391 -- 890333:

Bug#890391: libjs-jquery-atwho: ReferenceError: Controller is not defined

2018-02-14 Thread Pirate Praveen
Package: libjs-jquery-atwho Version: 1.5.3+dfsg.1-1 Severity: grave Justification: makes the package unuseable Control: block 890333 by -1 Originally reported with full error log at https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890333 and I was able to reproduce it in my system. gulp is now

Bug#887769: marked as done (starplot FTBFS: error: 'starstrings' has not been declared)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 08:53:48 + with message-id and subject line Bug#887769: fixed in starplot 0.95.5-8.3 has caused the Debian Bug report #887769, regarding starplot FTBFS: error: 'starstrings' has not been declared to be marked as done.

Bug#785044: marked as done (stardict: Should build-dep on libestools-dev instead of libestools2.0-dev)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 08:53:42 + with message-id and subject line Bug#785044: fixed in stardict 3.0.1-9.4 has caused the Debian Bug report #785044, regarding stardict: Should build-dep on libestools-dev instead of libestools2.0-dev to be

Bug#862065: marked as done (starplot: does not start due to invalid pointer error)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 08:53:48 + with message-id and subject line Bug#862065: fixed in starplot 0.95.5-8.3 has caused the Debian Bug report #862065, regarding starplot: does not start due to invalid pointer error to be marked as done. This

Bug#890378: marked as done (centrifuge: FTBFS on !x86 and FTBFS on i386)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 15:05:29 + with message-id and subject line Bug#890378: fixed in centrifuge 1.0.3~beta-2 has caused the Debian Bug report #890378, regarding centrifuge: FTBFS on !x86 and FTBFS on i386 to be marked as done. This means

Bug#890400: physamp: autopkgtest failure

2018-02-14 Thread Julien Yann Dutheil
Will do, also for maffilter. J. On 14 Feb 2018 13:15, "Andreas Tille" wrote: > Hi Graham, > > I guess Julien Dutheil will care for a patch. > > Kind regards > >Andreas. > > On Wed, Feb 14, 2018 at 02:00:18PM +0200, Graham Inggs wrote: > > Source: physamp > > Version:

Bug#890415: libfl-dev: Debian-specific libfl.so linker script causes FTBFS

2018-02-14 Thread Adrian Bunk
Package: libfl-dev Version: 2.6.4-2 Severity: serious Control: affects -1 src:acedb src:bsdgames src:chemeq src:ctn src:filters https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/acedb.html ... /usr/bin/ld: cannot find /usr/lib/x86_64-linux-gnu/libfl_pic.a collect2: error: ld

Processed: libfl-dev: Debian-specific libfl.so linker script causes FTBFS

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > affects -1 src:acedb src:bsdgames src:chemeq src:ctn src:filters Bug #890415 [libfl-dev] libfl-dev: Debian-specific libfl.so linker script causes FTBFS Added indication that 890415 affects src:acedb, src:bsdgames, src:chemeq, src:ctn, and src:filters -- 890415:

Bug#890423: Bug #890423 in systemd marked as pending

2018-02-14 Thread fsateler
Control: tag -1 pending Hello, Bug #890423 in systemd reported by you has been fixed in the Git repository and is awaiting an upload. You can see the commit message below, and you can check the diff of the fix at:

Processed: affects 890415

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > affects 890415 src:java2html src:haskell98-tutorial src:fped src:ifmail Bug #890415 [libfl-dev] libfl-dev: Debian-specific libfl.so linker script causes FTBFS Added indication that 890415 affects src:java2html, src:haskell98-tutorial, src:fped,

Bug#865043: Please drop Build-Depends on deprecated libck-connector-dev

2018-02-14 Thread Michael Biebl
On Sun, 18 Jun 2017 22:08:54 +0200 Michael Biebl wrote: > Source: lxdm > Version: 0.5.3-2 > Severity: normal > Tags: patch > > Hi, > > ConsoleKit is dead upstream since almost 4 years [1] and unmaintained in > Debian [2]. With logind a much better, well maintained alternative

Bug#890431: grub2 FTBFS with flex 2.6.4

2018-02-14 Thread Adrian Bunk
Source: grub2 Version: 2.02-2 Severity: serious Tags: patch https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/grub2.html ... grub_script.yy.c:19:22: error: statement with no effect [-Werror=unused-value] #define fprintf(...) 0 ^ grub_script.yy.c:2367:2:

Processed: Bug #890423 in systemd marked as pending

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > tag -1 pending Bug #890423 [systemd] systemd getpeergroups break rsync Added tag(s) pending. -- 890423: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890423 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: maffilter: undefined symbol

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > clone 890400 -1 Bug #890400 [src:physamp] physamp: autopkgtest failure Bug 890400 cloned as bug 890405 > reassign -1 maffilter Bug #890405 [src:physamp] physamp: autopkgtest failure Bug reassigned from package 'src:physamp' to 'maffilter'. No

Bug#883705: marked as done (libc6: keep /etc/ld.so.nohwcap after upgrade, breaking Nvidia GLX)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:19 + with message-id and subject line Bug#883394: fixed in glibc 2.24-11+deb9u3 has caused the Debian Bug report #883394, regarding libc6: keep /etc/ld.so.nohwcap after upgrade, breaking Nvidia GLX to be marked as

Bug#883394: marked as done (libc6: keep /etc/ld.so.nohwcap after upgrade, breaking Nvidia GLX)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:19 + with message-id and subject line Bug#883394: fixed in glibc 2.24-11+deb9u3 has caused the Debian Bug report #883394, regarding libc6: keep /etc/ld.so.nohwcap after upgrade, breaking Nvidia GLX to be marked as

Bug#881438: marked as done (activity-log-manager: Missing dependency against python-zeitgeist)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:07 + with message-id and subject line Bug#881438: fixed in activity-log-manager 0.8.0-1.2~deb9u1 has caused the Debian Bug report #881438, regarding activity-log-manager: Missing dependency against python-zeitgeist

Bug#884098: marked as done (agenda.app: Cannot create new task or appointment)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:08 + with message-id and subject line Bug#884098: fixed in agenda.app 0.42.2-1+deb9u1 has caused the Debian Bug report #884098, regarding agenda.app: Cannot create new task or appointment to be marked as done.

Bug#890000: marked as done (exim4: CVE-2018-6789: Buffer overflow in an utility function)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:09 + with message-id and subject line Bug#89: fixed in exim4 4.89-2+deb9u3 has caused the Debian Bug report #89, regarding exim4: CVE-2018-6789: Buffer overflow in an utility function to be marked as done.

Bug#888201: marked as done (mailman: CVE-2018-5950)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:20 + with message-id and subject line Bug#888201: fixed in mailman 1:2.1.23-1+deb9u2 has caused the Debian Bug report #888201, regarding mailman: CVE-2018-5950 to be marked as done. This means that you claim that

Processed: set upstream bug of #890407

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 890407 https://github.com/milkytracker/MilkyTracker/issues/35 Bug #890407 [milkytracker] milkytracker: various buffer overflows possibly leading to remote code execution Set Bug forwarded-to-address to

Processed: camorama: Raising severity for libgnome dependencies

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #868388 [src:camorama] camorama: Please drop the (build-)dependency against gnome-vfs Severity set to 'serious' from 'important' -- 868388: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868388 Debian Bug Tracking System Contact

Processed: affects 890255

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > affects 890255 src:libkkc Bug #890255 [valac] libkkc: Fails to build: unknown type name ‘KkcState’ Added indication that 890255 affects src:libkkc > thanks Stopping processing here. Please contact me if you need assistance. -- 890255:

Processed: gamazons: Raising severity for libgnome dependencies

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #885735 [src:gamazons] gamazons: Depends on libgnomeui Severity set to 'serious' from 'important' -- 885735: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=885735 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#890255: Bug #890255 in vala marked as pending

2018-02-14 Thread jbicha
Control: tag -1 pending Hello, Bug #890255 in vala reported by you has been fixed in the Git repository and is awaiting an upload. You can see the commit message below, and you can check the diff of the fix at:

Processed: Bug #890255 in vala marked as pending

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > tag -1 pending Bug #890255 [valac] libkkc: Fails to build: unknown type name ‘KkcState’ Added tag(s) pending. -- 890255: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890255 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#867450: marked as done (python3-pyperclip: missing python3 dependency)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:27 + with message-id and subject line Bug#867450: fixed in python-pyperclip 1.5.27-3~deb9u1 has caused the Debian Bug report #867450, regarding python3-pyperclip: missing python3 dependency to be marked as done.

Bug#867457: marked as done (python3-spake2: missing dependencies)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:27 + with message-id and subject line Bug#867457: fixed in python-spake2 0.7-3~deb9u1 has caused the Debian Bug report #867457, regarding python3-spake2: missing dependencies to be marked as done. This means that

Bug#867433: marked as done (python3-hkdf: missing dependencies)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:26 + with message-id and subject line Bug#867433: fixed in python-hkdf 0.0.3-3~deb9u1 has caused the Debian Bug report #867433, regarding python3-hkdf: missing dependencies to be marked as done. This means that

Bug#867431: marked as done (python3-hacking: incorrect dependencies)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:26 + with message-id and subject line Bug#867431: fixed in python-hacking 0.11.0-2.1~deb9u1 has caused the Debian Bug report #867431, regarding python3-hacking: incorrect dependencies to be marked as done. This

Bug#867409: marked as done (python3-libvhdi: missing python3 dependency)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:19 + with message-id and subject line Bug#867409: fixed in libvhdi 20160424-1+deb9u1 has caused the Debian Bug report #867409, regarding python3-libvhdi: missing python3 dependency to be marked as done. This means

Bug#867439: marked as done (python3-mimeparse: missing dependencies)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:27 + with message-id and subject line Bug#867439: fixed in python-mimeparse 0.1.4-3.1~deb9u1 has caused the Debian Bug report #867439, regarding python3-mimeparse: missing dependencies to be marked as done. This

Bug#867428: marked as done (python3-evtx: missing dependencies)

2018-02-14 Thread Debian Bug Tracking System
Your message dated Wed, 14 Feb 2018 21:17:26 + with message-id and subject line Bug#867428: fixed in python-evtx 0.5.3b-3+deb9u1 has caused the Debian Bug report #867428, regarding python3-evtx: missing dependencies to be marked as done. This means that

Processed: ggcov: Raising severity of libgnome rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #885736 [src:ggcov] ggcov: Depends on libgnomeui Severity set to 'serious' from 'important' -- 885736: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=885736 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: gbonds: Raising severity of libgnome rdepends

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #868413 [src:gbonds] gbonds: Please drop the (build-)dependency against gnome-vfs Severity set to 'serious' from 'important' -- 868413: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868413 Debian Bug Tracking System Contact

Processed: gbonds: Raising severity of libgnome rdepends

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #886080 [src:gbonds] gbonds: Depends on gconf Severity set to 'serious' from 'important' -- 886080: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886080 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#890467: sssd: upgrade from 1.16.0-3 to 1.16.0-5 causes total failure of sssd to work, can not log into machine

2018-02-14 Thread Daniel Lakeland
Package: sssd Version: 1.16.0-3 Severity: critical Justification: breaks the whole system Dear Maintainer,    * What led up to the situation? I had a working system with sssd providing my users and authentication using an openldap and kerberos backend. I upgraded from 1.16.0-3 to 1.16.0-5 and

Bug#890406: linux-image-4.14.0-0.bpo.3-amd64: Installing kernel fails to build broadcom-sta

2018-02-14 Thread Ben Hutchings
On Wed, 2018-02-14 at 20:19 +0100, Steve wrote: > Hi, > > Le 14-02-2018, à 18:52:16 +, Ben Hutchings a écrit : > > > If an external module is not compatible with a new kernel version, that > > is not a bug in the new kernel version. > > Which I perfectly understand. > > But as a user, I'm

Bug#889933: salt-formula-glance: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Benjamin Drung
forwarded 889933 https://github.com/salt-formulas/salt-formula-glance/pull/23 thanks Hi, the build failure is caused by missing Python 3 support. I created a upstream pull request and backported that commit for the Debian package. An attached patch that I applied for the Ubuntu package is

Bug#889927: salt-formula-ceilometer: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Benjamin Drung
forwarded 889927 https://github.com/salt-formulas/salt-formula-ceilometer/pull/6 thanks Hi, the build failure is caused by missing Python 3 support. I created a upstream pull request and backported that commit for the Debian package. An attached patch that I applied for the Ubuntu package is

Processed: Re: salt-formula-glance: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 889933 https://github.com/salt-formulas/salt-formula-glance/pull/23 Bug #889933 [src:salt-formula-glance] salt-formula-glance: FTBFS and Debci failure with salt 2017.7.2 Set Bug forwarded-to-address to

Bug#889928: salt-formula-cinder: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Benjamin Drung
forwarded 889928 https://github.com/salt-formulas/salt-formula-cinder/pull/23 thanks Hi, the build failure is caused by missing Python 3 support. I created a upstream pull request and backported that commit for the Debian package. An attached patch that I applied for the Ubuntu package is

Processed: Re: salt-formula-cinder: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 889928 https://github.com/salt-formulas/salt-formula-cinder/pull/23 Bug #889928 [src:salt-formula-cinder] salt-formula-cinder: FTBFS and Debci failure with salt 2017.7.2 Set Bug forwarded-to-address to

Processed: Re: salt-formula-ceilometer: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 889927 > https://github.com/salt-formulas/salt-formula-ceilometer/pull/6 Bug #889927 [src:salt-formula-ceilometer] salt-formula-ceilometer: FTBFS and Debci failure with salt 2017.7.2 Set Bug forwarded-to-address to

Processed: Re: salt-formula-keyston: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 889929 > https://github.com/salt-formulas/salt-formula-keystone/pull/21 Bug #889929 [src:salt-formula-keystone] salt-formula-keyston: FTBFS and Debci failure with salt 2017.7.2 Set Bug forwarded-to-address to

Bug#889929: salt-formula-keyston: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Benjamin Drung
forwarded 889929 https://github.com/salt-formulas/salt-formula-keystone/pull/21 thanks Hi, the build failure is caused by missing Python 3 support. I created a upstream pull request and backported that commit for the Debian package. An attached patch that I applied for the Ubuntu package is

Bug#889932: salt-formula-kubernetes: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Benjamin Drung
forwarded 889932 https://github.com/salt-formulas/salt-formula-kubernetes/pull/12 thanks Hi, the build failure is caused by missing Python 3 support. I created a upstream pull request and backported that commit for the Debian package. An attached patch that I applied for the Ubuntu package is

Processed: Re: salt-formula-kubernetes: FTBFS and Debci failure with salt 2017.7.2

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 889932 > https://github.com/salt-formulas/salt-formula-kubernetes/pull/12 Bug #889932 [src:salt-formula-kubernetes] salt-formula-kubernetes: FTBFS and Debci failure with salt 2017.7.2 Set Bug forwarded-to-address to

Processed: Re: Bug#890400: physamp: autopkgtest failure

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > reassign -1 libbpp-core3 2.3.2-1 Bug #890400 [src:physamp] physamp: autopkgtest failure Bug reassigned from package 'src:physamp' to 'libbpp-core3'. No longer marked as found in versions physamp/1.0.3-1. Ignoring request to alter fixed versions of bug #890400 to the

Bug#890400: physamp: autopkgtest failure

2018-02-14 Thread Adrian Bunk
Control: reassign -1 libbpp-core3 2.3.2-1 Control: reassign 890405 libbpp-core3 2.3.2-1 Control: forcemerge -1 890405 Control: retitle -1 libbpp-core3: ABI change without soname chenge Control: affects -1 src:physamp src:maffilter On Wed, Feb 14, 2018 at 04:08:10PM +0100, Julien Yann Dutheil

Bug#855091: fails 100% for me

2018-02-14 Thread Agustin Henze
Control: severity -1 normal Control: tag -1 moreinfo Hi Adam, On 06/25/17 20:35, Adam Borowski wrote: > Control: severity -1 serious > > Hi! > I've tried to build this package many times (5 on armhf, 10 on amd64, once > on arm64), and it fails every single time. > > Either Santiago's systems

Processed: Re: fails 100% for me

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 normal Bug #855091 [src:aiocoap] aiocoap: FTBFS randomly (failing tests) Severity set to 'normal' from 'serious' > tag -1 moreinfo Bug #855091 [src:aiocoap] aiocoap: FTBFS randomly (failing tests) Added tag(s) moreinfo. -- 855091:

Processed: reassign 890406 to src:broadcom-sta, forcibly merging 885885 890406

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 890406 src:broadcom-sta Bug #890406 [broadcom-sta] linux-image-4.14.0-0.bpo.3-amd64: Installing kernel fails to build broadcom-sta Bug reassigned from package 'broadcom-sta' to 'src:broadcom-sta'. No longer marked as found in versions

Bug#855091: aiocoap: FTBFS randomly (failing tests)

2018-02-14 Thread Agustin Henze
On 02/13/17 20:25, Santiago Vila wrote: [snipped] > > This is just how the build ends, not necessarily the relevant part. > > I've put several build logs here: > > https://people.debian.org/~sanvila/build-logs/aiocoap/ > > If this is really a bug in one of the build-depends, please use

Bug#890255: libkkc: Fails to build: unknown type name ‘KkcState’

2018-02-14 Thread Jeremy Bicha
Control: reassign -1 valac 0.38.7-1 I can't reproduce this build failure with vala 0.39.91. I am uploading vala 0.39.91 to experimental now and we'll push it to unstable soon. Thanks, Jeremy Bicha

Bug#890391: libjs-jquery-atwho: ReferenceError: Controller is not defined

2018-02-14 Thread Ben Finney
Control: tags -1 + moreinfo On 14-Feb-2018, Pirate Praveen wrote: > Originally reported with full error log at > https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890333 and I was > able to reproduce it in my system. This bug report (bug#890391) begins with that message, and no information on

Processed: Re: libkkc: Fails to build: unknown type name ‘KkcState’

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > reassign -1 valac 0.38.7-1 Bug #890255 [src:libkkc] libkkc: Fails to build: unknown type name ‘KkcState’ Bug reassigned from package 'src:libkkc' to 'valac'. No longer marked as found in versions libkkc/0.3.5-2. Ignoring request to alter fixed versions of bug

Bug#890406: linux-image-4.14.0-0.bpo.3-amd64: Installing kernel fails to build broadcom-sta

2018-02-14 Thread Steve
Hi, Le 14-02-2018, à 18:52:16 +, Ben Hutchings a écrit : If an external module is not compatible with a new kernel version, that is not a bug in the new kernel version. Which I perfectly understand. But as a user, I'm stuck with a broken system (no wireless) after choosing to update

Bug#888508: gitlab: multiple CVEs from GitLab Security Release: 10.3.4, 10.2.6, and 10.1.6 advisory

2018-02-14 Thread Moritz Mühlenhoff
On Fri, Jan 26, 2018 at 10:14:16PM +0530, Pirate Praveen wrote: > On വെള്ളി 26 ജനുവരി 2018 07:32 വൈകു, Salvatore Bonaccorso wrote: > > See > > https://about.gitlab.com/2018/01/16/gitlab-10-dot-3-dot-4-released/ > > for which several go back to 8.9.0 versions. > > > > There are three CVEs out of >

Processed: severity of 890355 is important

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > # missing cc to control@ in message 15 > severity 890355 important Bug #890355 [man-db] man: nroff: Bad system call Severity set to 'important' from 'grave' > thanks Stopping processing here. Please contact me if you need assistance. -- 890355:

Processed: Re: Bug#890391: libjs-jquery-atwho: ReferenceError: Controller is not defined

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + moreinfo Bug #890391 [libjs-jquery-atwho] libjs-jquery-atwho: ReferenceError: Controller is not defined Added tag(s) moreinfo. -- 890391: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890391 Debian Bug Tracking System Contact ow...@bugs.debian.org

Processed: gnome-commander: Raising severity of libgnome rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #868417 [src:gnome-commander] gnome-commander: Please drop the (build-)dependency against gnome-vfs Severity set to 'serious' from 'important' -- 868417: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868417 Debian Bug Tracking System

Processed: Raising severity of libgnome perl rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #889108 [libgtk2-appindicator-perl] libgtk2-appindicator-perl: Remove libgtk2-appindicator-perl during the Buster cycle Severity set to 'serious' from 'important' -- 889108: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889108 Debian

Processed: Raising severity of libgnome perl rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #868398 [src:libgnome2-vfs-perl] libgnome2-vfs-perl: Please drop the (build-)dependency against gnome-vfs Severity set to 'serious' from 'important' -- 868398: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868398 Debian Bug Tracking

Processed: Raising severity of libgnome perl rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #885811 [src:libgtk2-unique-perl] libgtk2-unique-perl: Remove libgtk2-unique-perl during the Buster cycle Severity set to 'serious' from 'important' -- 885811: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=885811 Debian Bug Tracking

Processed: Raising severity of libgnome perl rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #868395 [src:libgnome2-perl] libgnome2-perl: Please drop the (build-)dependency against gnome-vfs Severity set to 'serious' from 'important' -- 868395: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868395 Debian Bug Tracking System

Processed: Raising severity of libgnome perl rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #870418 [shutter] shutter: Depends on obsolete libgnome2-vfs-perl that will go away during the Buster cycle Severity set to 'serious' from 'important' -- 870418: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870418 Debian Bug Tracking

Processed: Raising severity of libgnome perl rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #870422 [libgnome2-gconf-perl] libgnome2-gconf-perl: Remove libgnome2-gconf-perl during the Buster cycle Severity set to 'serious' from 'normal' -- 870422: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870422 Debian Bug Tracking System

Processed: Raising severity of libgnome perl rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #870423 [libgnome2-wnck-perl] libgnome2-wnck-perl: Remove libgnome2-wnck-perl during the Buster cycle Severity set to 'serious' from 'normal' -- 870423: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870423 Debian Bug Tracking System

Processed: zapping: Raising severity of libgnome rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #886187 [src:zapping] zapping: Depends on libgnomeui Severity set to 'serious' from 'important' -- 886187: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886187 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: zapping: Raising severity of libgnome rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #886188 [src:zapping] zapping: Depends on gconf Severity set to 'serious' from 'important' -- 886188: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886188 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#868404: libswt-gnome-gtk-3-jni: Raising severity of libgnome rdepends bugs

2018-02-14 Thread Jeremy Bicha
As announced [1], we do not intend to release Debian 10 "Buster" with the old libgnome (and related) libraries. As part of this process, I am now raising the severity of this bug. libswt-gnome-gtk3-jni has only 2 rdepends in Debian: eclipse-rcp and zekr. eclipse-rcp only recommends

Bug#890465: pioneers: Depends on libgnome

2018-02-14 Thread Jeremy Bicha
Package: pioneers Version: 15.4-1 Severity: serious User: pkg-gnome-maintain...@lists.alioth.debian.org Usertags: oldlibs libgnome Tags: sid buster As announced [1], we do not intend to release Debian 10 "Buster" with the old libgnome (and related) libraries. These libraries have been deprecated

Processed: Raising severity of libgnome perl rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > severity 870421 serious Bug #870421 [libgnome2-canvas-perl] libgnome2-canvas-perl: Remove libgnome2-canvas-perl during the Buster cycle Severity set to 'serious' from 'normal' > End of message, stopping processing here. Please contact me if you

Bug#890456: pike7.8-gtk: Depends on old GNOME libraries

2018-02-14 Thread Jeremy Bicha
Package: pike7.8-gtk Version: 7.8.866-8 Severity: serious User: pkg-gnome-maintain...@lists.alioth.debian.org Usertags: oldlibs libgnomecanvas libgnomeui libgnome gtksourceview2 Tags: sid buster As announced [1], we do not intend to release Debian 10 "Buster" with the old libgnome (and related)

Bug#890457: latrace FTBFS with flex 2.6.4-2

2018-02-14 Thread Adrian Bunk
Source: latrace Version: 0.5.11-1 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/latrace.html ... LD latrace src/config-flex.o: In function `lt_config_lex': latrace_0.5.11-1/:1481: undefined reference to `lt_config_wrap' collect2: error:

Processed: oregano: Raising severity of libgnome rdepends bugs

2018-02-14 Thread Debian Bug Tracking System
Processing control commands: > severity -1 serious Bug #868401 [src:oregano] oregano: Please drop the (build-)dependency against gnome-vfs Severity set to 'serious' from 'important' -- 868401: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868401 Debian Bug Tracking System Contact

Bug#890459: orbit2: Don't release with Debian Buster

2018-02-14 Thread Jeremy Bicha
Package: orbit2 Version: 1:2.14.19-4 Severity: serious User: pkg-gnome-maintain...@lists.alioth.debian.org Usertags: oldlibs Tags: sid buster orbit2 is unmaintained and is only kept in Debian because it's used by obsolete libgnome libraries that the Debian GNOME team is trying to remove from

Bug#890479: pytz can't find any time zones

2018-02-14 Thread Evgeny Kapun
Package: python3-tz Version: 2018.3-1 Severity: grave After upgrade to version 2018.3-1: >>> import pytz >>> pytz.all_timezones [] This is caused by this line in /usr/lib/python3/dist-packages/pytz/__init__.py: filename = os.path.join('usr','share'

Bug#880293: Pending fixes for bugs in the golang-github-fsouza-go-dockerclient package

2018-02-14 Thread pkg-go-maintainers
tag 880293 + pending thanks Some bugs in the golang-github-fsouza-go-dockerclient package are closed in revision 7efea7e1c0c443d2abffd51efdec46579ef2f21a in branch 'master' by Michael Stapelberg The full diff can be seen at

Processed: Pending fixes for bugs in the golang-github-fsouza-go-dockerclient package

2018-02-14 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > tag 880293 + pending Bug #880293 [src:golang-github-fsouza-go-dockerclient] golang-github-fsouza-go-dockerclient: FTBFS: dh_auto_test: cd _build && go test -v -p 1 github.com/fsouza/go-dockerclient github.com/fsouza/go-dockerclient/testing

Bug#880293: marked as done (golang-github-fsouza-go-dockerclient: FTBFS: dh_auto_test: cd _build && go test -v -p 1 github.com/fsouza/go-dockerclient github.com/fsouza/go-dockerclient/testing returned

2018-02-14 Thread Debian Bug Tracking System
Your message dated Thu, 15 Feb 2018 07:49:12 + with message-id and subject line Bug#880293: fixed in golang-github-fsouza-go-dockerclient 0.0+git20160622-3 has caused the Debian Bug report #880293, regarding golang-github-fsouza-go-dockerclient: FTBFS:

  1   2   >