Bug#462701: Debian grub: disabling savedefault

2008-02-10 Thread Andreas Beckmann
Hi all, I experienced similar problems on my notebook (reiserfs /) sometimes after using suspend-to-disk (uswsusp s2disk) - and it's perfectly OK to have an unclean / in that case and last week also on a server at my parents place (several hundred km away from me) that hang in grub after a power

Bug#393079: configurable-savedefault.diff updated for 0.97-30

2008-02-20 Thread Andreas Beckmann
Hi Robert, Robert Millan wrote: does this mean savedefault is still set by default? Since in practice the default setup doesn't take advantage of it (we don't have default saved), I'd prefer to NOT use savedefault at all unless user chose to enable it. Me too. I assume setting

Bug#466953: unsatisfiable libglew1.4 dependency is back [amd64]

2008-04-02 Thread Andreas Beckmann
found 466953 0.8.1-10 reopen 466953 thanks. Package: rss-glx Version: 0.8.1-10 The unsatisfiable libglew1.4 dependency is back on amd64 (not on i386), so another binary nmu will be needed. Andreas -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact

Bug#555644: libc6: fails to update from 2.10 -- incorrect invoke-rc.d call in postinst script

2009-11-10 Thread Andreas Beckmann
Package: libc6 Version: 2.10.1-6 Severity: serious Hi, when updating a sid/amd64 chroot (on a lenny(+older squeeze kernel)/amd64 host), libc6 fails to update properly. Last previous update was performed on Oct 12, no problems at that time. This time, libc6 was going to be updated from 2.9-27 to

Bug#585396: nvidia-kernel-legacy-173xx-source: nvidia-kernel-legacy-173xx-source fails to build with 2.6.34-1 (amd64)

2010-06-10 Thread Andreas Beckmann
severity 585396 important thanks Eloi COUTANT wrote: Package: nvidia-kernel-legacy-173xx-source Version: 173.14.25-1 Severity: grave Failing to build with a kernel from experimental is not grave. The nvidia packages are currently being overhauled, there will be a new upload of 173xx, soon.

Bug#586793: piuparts must deal with changing symlinks in /etc/rcX.d/

2010-07-07 Thread Andreas Beckmann
tags 586793 + patch thanks On Tuesday, 22. June 2010 18:14:39 Holger Levsen wrote: Currently I still wonder whether there is any other viable solution for piuparts other to ignore changes in /etc/rcX.d/ from now on :/ Which would be very bad because piuparts should detect changes (e.g.

Bug#586793: [Piuparts-devel] Bug#586793: piuparts must deal with changing symlinks in /etc/rcX.d/

2010-07-07 Thread Andreas Beckmann
On 2010-07-07 11:52, Holger Levsen wrote: Have you tested this code? Does it work for you? Of course :-) 1m34.3s DEBUG: File was renamed: /etc/rc0.d/K01hwclock.sh = /etc/rc0.d/K02hwclock.sh 1m34.3s DEBUG: File was renamed: /etc/rc0.d/K04umountroot = /etc/rc0.d/K05umountroot

Bug#581827: [pkg-nvidia-devel] Bug#581828: nvidia-libvdpau1: please add Provides: libvdpau1

2010-05-16 Thread Andreas Beckmann
Julian Gilbey wrote: Package: nvidia-libvdpau1 This package breaks any which Depend upon libvdpau1, for even though it provides all of the library files needed, and has a compatible ABI and API (to the best of my knowledge), it does not have a Provides: But it does not have identical

Bug#581336: [nvidia-kernel-dkms] Crashes when loading module

2010-05-16 Thread Andreas Beckmann
reopen 581336 ! retitle 581336 oops while loading kernel module built with binutils-gold reassign 581336 binutils-gold 2.20.51.20100418-1 affects 581336 nvidia-kernel-dkms nvidia-kernel-source severity 581336 important tags 581336 experimental thanks I just tested all four combinations of

Bug#580894: linux-image-2.6.32-5-amd64 crashes at boot (due to nouveau)

2010-05-17 Thread Andreas Beckmann
reassign 580894 nvidia-kernel-common thanks On Sunday, 16. May 2010 13:24:07 Sven Joachim wrote: It would probably make sense if the nvidia-glx package shipped a file blacklisting nouveau. The correct package to ship a blacklist file is nvidia-kernel-common. And since we already ship

Bug#580894: nvidia-kernel-common: no conflict between nouveau and nvidia on G84M [Quadro NVS 140M]

2010-05-17 Thread Andreas Beckmann
Package: nvidia-kernel-common Version: 20100216+3+nmu1 Severity: normal I just checked on my laptop with a G84M [Quadro NVS 140M] GPU and found that I had both nvidia.ko (first) and nouveau.ko (later) loaded without gettiny any problems. Manually unloading both and thereafter loading nouveau

Bug#583312: since update to initscripts, sysv... to version 2.88.dfs-5 -- kdm fails to load

2010-06-01 Thread Andreas Beckmann
severity 583312 important thanks Downgrading the severity because we can't do really anything about problems in the non-free driver itself and a workaround (increase timeout) exists. There was already another bug about kde startup timeout problems even before parallel startup was introduced:

Bug#581336: [nvidia-kernel-dkms] Crashes when loading module

2010-05-12 Thread Andreas Beckmann
Please try building the module with module-assistant: install nvidia-kernel-source install linux-headers-2.6.32-5-amd64 install module-assistant run m-a a-i nvidia remove nvidia-kernel-dkms make sure the module generated by dkms is gone try to load the module Andreas -- To UNSUBSCRIBE,

Bug#581343: [pkg-nvidia-devel] Bug#581343: nvidia-kernel-source: Fails to compile

2010-05-12 Thread Andreas Beckmann
Klaus Ethgen wrote: Package: nvidia-kernel-source Version: 195.36.24-1 Severity: grave Tags: sid Trying to build the deb for the new nvidia-kernel-source: *How* did you try to build the module? Did you try both module-assistant and make-kpkg? Linux ikki 2.6.32.9 #1 Tue Feb 23 22:12:35 CET

Bug#581336: [nvidia-kernel-dkms] Crashes when loading module

2010-05-12 Thread Andreas Beckmann
Peter Fritzsche wrote: Ok, just downgraded from binutils 2.20.51.20100418-1 to 2.20.1-9 (without binutils-gold) and now it seems to work. Does this mean you had binutils-gold installed before? Andreas -- To UNSUBSCRIBE, email to debian-bugs-rc-requ...@lists.debian.org with a subject of

Bug#536545: [patch] Re: nvidia-glx-ia32 uninstallable and ia32-apt-get removed

2009-08-10 Thread Andreas Beckmann
+1,10 @@ +nvidia-graphics-drivers (185.18.14-2.0anbe0) unstable; urgency=low + + * Non-maintainer upload. + * use the re-introduced monolithic ia32-libs on amd64 (closes: #536545) + + -- Andreas Beckmann deb...@abeckmann.de Mon, 10 Aug 2009 14:04:55 +0200 + nvidia-graphics-drivers (185.18.14-2

Bug#533217: [patch] suggest 'm-a clean nvidia' before aborting if old files breaking the build are found in the build directory

2009-06-16 Thread Andreas Beckmann
tag 533217 +patch thanks Hi, build breakage by not cleaning before the new build is caused by the following chain of events: * an old makefile (lowercase m) exists from older versions of the source * m-a runs the clean target from this makefile (which gets preferred by make over the new

Bug#533217: nvidia-kernel-source should recommend module-assistant instead of kernel-package

2009-06-17 Thread Andreas Beckmann
Hi, since module-assistant is currently the only way to build the binary module from the source package, module-assistant should be recommended by nvidia-kernel-source instead of kernel-package. Also the dependency on dpatch no longer seems to be neccessary. Andreas -- To UNSUBSCRIBE, email

Bug#534873: [patch] emul/ia32-linux transition

2009-06-28 Thread Andreas Beckmann
files in the source package + * /emul/ia32-linux/usr/lib to /usr/lib32 transition (closes: 534873) + * cleanup /emul/ia32-linux/usr/lib/tls/libnvidia-tls.so.1 - -- Andreas Beckmann deb...@abeckmann.de Sun, 28 Jun 2009 16:55:38 +0200 + -- Andreas Beckmann deb...@abeckmann.de Sun, 28 Jun 2009

Bug#534874: libc6-i386 should break nvidia-glx-ia32 and nvidia-libvdpau-ia32

2009-07-02 Thread Andreas Beckmann
Hi, the package nvidia-glx-ia32 is not transitioned to /usr/lib32, so libc6-i386 should break it. This will be fixed in 185.18.14-2. A patch for the transition of nvidia-graphics-drivers has already been committed (#534873). If you add a Breaks, do it for these two packages: nvidia-glx-ia32

Bug#536545: [pkg-nvidia-devel] Bug#536545: uninstallable

2009-07-11 Thread Andreas Beckmann
retitle 536545 *-ia32 packages uninstallable thanks Randall Donald wrote: On Fri, 2009-07-10 at 22:36 -0300, Carlos Laviola wrote: On Fri, Jul 10, 2009 at 21:31, Randall Donaldra...@khensu.org wrote: On Fri, 2009-07-10 at 21:09 -0300, Carlos Laviola wrote: nvidia-glx-ia32 now depends on

Bug#595495: lib32gcc1: preinst may do rm -rf /usr/lib32

2010-09-04 Thread Andreas Beckmann
Package: lib32gcc1 Version: 1:4.4.4-11 Severity: grave Tags: sid Justification: causes non-serious data loss Hi, some recent packaging changes have resurrected an ancient preinst script that handles^Wmesses with some things related to /usr/lib32 and /emul/ia32-linux/usr/lib. As a result

Bug#595495: fix affected versions

2010-09-04 Thread Andreas Beckmann
found 595495 1:4.4.4-12 notfound 595495 1:4.4.4-11 found 595495 1:4.5.1-4 thanks Since I couldn't report the bug from the pbuilder environment, I messed up the affected versions. It is now also reproducible with the latest version in experimental. The problem seems to be

Bug#595495: #595495 affects gcc-4.4 and gcc-4.5

2010-09-04 Thread Andreas Beckmann
reassign 595495 src:gcc-4.5 4.5.1-4 clone 595495 -1 reassign -1 src:gcc-4.4 4.4.4-12 tags 595495 - sid + experimental thanks Reassigning to the source package (both gcc-4.4 and gcc-4.5 build lib32gcc1) and cloning to notify gcc-4.4 of this RC bug. Andreas -- To UNSUBSCRIBE, email to

Bug#588590: [pkg-nvidia-devel] Bug#588590: Conflicts with nvidia-glx

2010-09-07 Thread Andreas Beckmann
On 2010-09-07 11:12, Ariel wrote: I have the same trouble with nvidia-glx. I had both nvidia-glx and nvidia-glx-legacy-173xx installed (due to upgrading my video card), and now I can't purge nvidia-glx-legacy-173xx. How did you manage to install both? They should have been conflicting

Bug#588590: [pkg-nvidia-devel] Bug#588590: Bug#588590: Conflicts with nvidia-glx

2010-09-07 Thread Andreas Beckmann
On 2010-09-07 11:47, Ariel wrote: And does this mean nvidia-glx-legacy-173xx and nvidia-glx can both be installed at the same time? Not yet, but it makes it possible eventually. (Although, that's probably not useful since the kernel module can't be.) Yeah, that's still a problem. I

Bug#564240: nvidia-graphics-drivers-legacy-96xx: Unable to start X.org -- X.org crashes

2010-09-10 Thread Andreas Beckmann
On Friday, 8. January 2010 17:01:16 Pascal Giard wrote: Package: nvidia-kernel-legacy-96xx-source Version: 96.43.14-2 The current version of this driver crashes the latest version of X.org. Updated driver packages 96.43.18-1 were just uploaded to unstable. You may want to test them together

Bug#596471: [pkg-nvidia-devel] Bug#596471: [nvidia-glx-legacy-71xx] Incompatible with current X.Org server

2010-09-20 Thread Andreas Beckmann
On Friday, 17. September 2010 07:42:37 Filipus Klutiero wrote: FIlipus Klutierochea...@gmail.com writes: X doesn't start when configured to use nvidia using nvidia-glx-legacy-71xx 71.86.14-1 due to the current X.Org server video driver API not being supported by the 71xx series: dlopen:

Bug#613176: NVIDIA 173.14.28 pre-release packages available

2011-02-14 Thread Andreas Beckmann
Hi, an unofficial pre-release of the Debian packages for the NVIDIA driver 173.14.28 is available at http://stxxl.ae.cs.uni-frankfurt.de/tmp/262e3a21-dcfc-4852-84b7-44d1cab8ede2-n-g-d-exp/ These packages haven't been tested, yet, but I'm sure you will tell us when you find problems :-) Also I

Bug#612845: NVIDIA 96.43.19 pre-release packages available

2011-02-15 Thread Andreas Beckmann
Hi, an unofficial pre-release of the Debian packages for the NVIDIA driver 96.43.19 is available at http://stxxl.ae.cs.uni-frankfurt.de/tmp/262e3a21-dcfc-4852-84b7-44d1cab8ede2-n-g-d-exp/ These packages haven't been tested, yet, but I'm sure you will tell us when you find problems :-) Also I

Bug#612956: Unmatched dependencies for nvidia-glx, xserver-xorg-core too new

2011-02-15 Thread Andreas Beckmann
On 2011-02-15 16:43, Christian Wietholt wrote: Hi Andreas, Thank you for the pointer. I was able to install the experimental driver. Unfortunately, that one does not support my video card yet. I guess I need to wait a bit for nVidia to catch up. In that case the following experimental

Bug#612956: nvidia-glx requires xorg-video-abi-8.0 but new xserver-xorg-core provides xorg-video-abi-8

2011-02-18 Thread Andreas Beckmann
On 2011-02-17 16:07, Ernesto Domato wrote: Hi, I was trying to upgrade my unstable/experimental Debian desktop and found what the subjects says :-) Trying to upgrade xserver-xorg-core from 2:1.9.4-1 to 2:1.9.4-2 tries to remove nvidia-glx version 260.19.21-1 since it depends on

Bug#612956: nvidia-glx requires xorg-video-abi-8.0 but new xserver-xorg-core provides xorg-video-abi-8

2011-02-21 Thread Andreas Beckmann
On 2011-02-19 00:44, Craig Sanders wrote: more detail on xorg-video-abi-8.0 vs xorg-video-abi-8 ... not sure if this bug belongs to nvidia-glx or xserver-xorg-core, but the solution requires co-ordination between the two packages. This needs to be fixed in the nvidia packages, the new

Bug#612956: nvidia-glx requires xorg-video-abi-8.0 but new xserver-xorg-core provides xorg-video-abi-8

2011-02-21 Thread Andreas Beckmann
On 2011-02-19 00:11, Emil Sedgh wrote: The nvidia-glx package on 'upcoming experimental' page you linked still depends on 'xorg-video-abi-8.0' but 'xorg-video-abi-8' is provied by xserver- xorg-core. I don't see your problem: Package: nvidia-glx Version: 260.19.36-0~anbe1 Architecture: amd64

Bug#614230: nvidia-glx uninstallable: depends on non-existent xorg-video-abi-8.0

2011-02-21 Thread Andreas Beckmann
Hi, an unofficial pre-release (260.19.36-0~anbe1 or newer) of the Debian packages for the NVIDIA driver 260.19.36 is available at http://stxxl.ae.cs.uni-frankfurt.de/tmp/262e3a21-dcfc-4852-84b7-44d1cab8ede2-n-g-d-exp/ These packages haven't been tested thoroughly, yet, but I'm sure you will

Bug#614230: #614230: nvidia-glx uninstallable

2011-02-22 Thread Andreas Beckmann
On 2011-02-22 14:28, Roland Stigge wrote: The new NVIDIA driver 260.19.36 from the specified location works for me with DKMS. With module-assistant, the first compile error is: nv.c: 1727: error: implicit declaration of function NV_PCI_DISABLE_DEVICE Can't reproduce this with squeeze and sid

Bug#614230: #614230: nvidia-glx uninstallable

2011-02-22 Thread Andreas Beckmann
On 2011-02-22 19:30, Russ Allbery wrote: I suspect that some further iteration of what you were doing did the equivalent of m-a clean. module-assistant is somewhat annoying in that if you don't remember to do a clean, you can end up with all sorts of weird random failures that often then

Bug#625877: xserver-xorg-core 1.10.2: resizing konsole hangs xserver

2011-05-09 Thread Andreas Beckmann
On 2011-05-07 15:30, Wolfgang Walter wrote: Here are some missing infos: What does /var/log/Xorg.*.log* say after this crash? Andreas -- To UNSUBSCRIBE, email to debian-bugs-rc-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#626667: [nvidia-glx-legacy-96xx] uninstallable in unstable

2011-05-14 Thread Andreas Beckmann
On 2011-05-14 09:28, Filipus Klutiero wrote: Package: nvidia-glx-legacy-96xx Version: 96.43.19-1 Version 96xx has not been updated for X.org server 1.10, which could Correct. Nvidia has not yet updated this legacy driver. Nothing we can do here. Or do you have any other information that

Bug#620526: Removal of nvidia-graphics-drivers-legacy-71xx

2011-05-17 Thread Andreas Beckmann
On 2011-05-16 19:22, Russ Allbery wrote: Andreas Beckmann deb...@abeckmann.de writes: I would prefer to replace it with some transitional packages that, well, transition to ... a debconf note describing the situation. The current packages are not installable due to the Xorg conflict and so

Bug#635550: pmw: piuparts: fails to install (update-gsfontmap again)

2011-11-16 Thread Andreas Beckmann
Package: pmw Version: 4.22-4 Followup-For: Bug #635550 The problem still exists: http://piuparts.debian.org/sid/bugged/pmw_4.22-4.log 0m41.0s ERROR: Command failed (status=1): ['chroot', '/org/piuparts.debian.org/tmp/tmpaX6yqN', 'dpkg', '--purge', '--pending'] (Reading database ... 6541 files

Bug#649725: nvidia-kernel-2.6.32-5-686-bigmem: X crash wher run 3D application

2011-11-23 Thread Andreas Beckmann
On 2011-11-23 14:46, matej pastor wrote: I have Debian Squeeze, fresh install with updates. When I run 3D application X crash. ... I try install driver from nvidia page and everything is OK. Which version? Updated drivers were just uploaded to squeeze-backports. They should become available

Bug#655842: fonts-arphic-uming: fails to upgrade from wheezy

2012-01-23 Thread Andreas Beckmann
Package: fonts-arphic-uming Version: 0.2.20080216.2-2 Followup-For: Bug #655842 Hi, after the last update of your package upgrades from wheezy are not working (they have not been tested before): Preparing to replace fonts-arphic-uming 0.2.20080216.2-1 (using

Bug#656166: firmware-b43legacy-installer: unowned files after purge (policy 6.8)

2012-01-23 Thread Andreas Beckmann
Package: firmware-b43legacy-installer Version: 1:015-12 Followup-For: Bug #656166 Hi, after the last update of your package there is still one unowned file/directory left: 0m22.8s ERROR: FAIL: Package purging left files on system: /lib/firmware not owned In order to let dpkg cleanup these

Bug#657131: wl-beta: unowned files after purge (policy 6.8) violating FHS (policy 9.1) too

2012-01-24 Thread Andreas Beckmann
Package: wl-beta Version: 2.15.9+0.20110420-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned files on the system after purge, which is a violation of policy 6.8:

Bug#657336: ikiwiki-hosting-web: doesnt use invoke-rc.d

2012-01-25 Thread Andreas Beckmann
Package: ikiwiki-hosting-web Version: 0.20111005 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package starts processes where it shouldnt. This is very probably due to not using invoke-rc.d as mandated by policy 9.3.3.2. This

Bug#657408: libjavascriptcoregtk-1.0-dev: fails to upgrade from squeeze - trying to overwrite ...

2012-01-25 Thread Andreas Beckmann
Package: libjavascriptcoregtk-1.0-dev Version: 1.6.1-5 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries

Bug#657411: libgmerlin0: fails to upgrade from squeeze - trying to overwrite ...

2012-01-25 Thread Andreas Beckmann
Package: libgmerlin0 Version: 1.0.0~dfsg-7 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries to

Bug#657413: gridengine-common: fails to upgrade from squeeze - trying to overwrite ...

2012-01-25 Thread Andreas Beckmann
Package: gridengine-common Version: 6.2u5-4 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries to

Bug#657414: libsamplerate0: fails to upgrade from squeeze - trying to overwrite ...

2012-01-25 Thread Andreas Beckmann
Package: libsamplerate0 Version: 0.1.8-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries to overwrite

Bug#657417: libpcscada0.7.1: fails to upgrade from squeeze - trying to overwrite ...

2012-01-25 Thread Andreas Beckmann
Package: libpcscada0.7.1 Version: 0.7.1-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries to overwrite

Bug#657418: libpgpool0: fails to upgrade from squeeze - trying to overwrite ...

2012-01-25 Thread Andreas Beckmann
Package: libpgpool0 Version: 3.1.1-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries to overwrite

Bug#657419: planner: fails to upgrade from squeeze - trying to overwrite ...

2012-01-25 Thread Andreas Beckmann
Package: planner,planner-data Version: 0.14.5-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries to

Bug#657465: conserver-client: prompting due to modified conffiles which where not modified by the user

2012-01-26 Thread Andreas Beckmann
Package: conserver-client Version: 8.1.18-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed the piuparts upgrade test because dpkg detected a conffile as being modified and then prompted the user for an action.

Bug#657477: redmine: fails to install

2012-01-26 Thread Andreas Beckmann
Package: redmine Version: 1.3.0+dfsg1-2 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity. From

Bug#657478: biomaj-watcher: doesn't use invoke-rc.d

2012-01-26 Thread Andreas Beckmann
Package: biomaj-watcher Version: 1.2.0-3 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package starts processes where it shouldnt. This is very probably due to not using invoke-rc.d as mandated by policy 9.3.3.2. This is

Bug#657485: buddycloud-server: fails to install - command in postinst not found

2012-01-26 Thread Andreas Beckmann
Package: buddycloud-server Version: 0.1.10-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity.

Bug#657486: movabletype-opensource: fails to install: chown: cannot access `/etc/movabletype-opensource/mt-config.cgi': No such file or directory

2012-01-26 Thread Andreas Beckmann
Package: movabletype-opensource Version: 5.1.2+dfsg-2 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the

Bug#657541: ruby-blankslate: fails to upgrade from 'testing' - trying to overwrite ...

2012-01-26 Thread Andreas Beckmann
Package: ruby-blankslate Version: 2.1.2.4-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'testing'. It installed fine in 'testing', then the upgrade to 'sid' fails because it tries to overwrite

Bug#657542: uim-common: fails to upgrade from 'squeeze' to 'sid' - trying to overwrite ...

2012-01-26 Thread Andreas Beckmann
Package: uim-common,uim-hangul Version: 1:1.7.2-3 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'sid' fails because it tries to

Bug#657569: nova-compute-xen: fails to install - post-installation script returned error exit status 1

2012-01-26 Thread Andreas Beckmann
Package: nova-compute-xen Version: 2012.1~e2+git757-g62cf887-3 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release,

Bug#657686: cricket: fails to install - postinst calls useradd incorrectly

2012-01-27 Thread Andreas Beckmann
Package: cricket Version: 1.0.5-16 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity. From the

Bug#657754: dracut: fails to upgrade from squeeze

2012-01-28 Thread Andreas Beckmann
Package: dracut,dracut-network Version: 013-3 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails. From the attached log

Bug#657686: cricket: fails to install - postinst calls useradd incorrectly

2012-01-28 Thread Andreas Beckmann
Package: cricket Version: 1.0.5-17 Followup-For: Bug #657686 Hi, there is a new error in -17: Selecting previously unselected package cricket. (Reading database ... 8848 files and directories currently installed.) Unpacking cricket (from .../cricket_1.0.5-17_amd64.deb) ... Setting up

Bug#657414: libsamplerate0: fails to upgrade from squeeze - trying to overwrite ...

2012-01-30 Thread Andreas Beckmann
Package: libsamplerate0 Version: 0.1.8-2 Followup-For: Bug #657414 This has not changed in 0.1.8-2. Unpacking replacement libsamplerate0 ... dpkg: error processing /var/cache/apt/archives/libsamplerate0_0.1.8-2_amd64.deb (--unpack): trying to overwrite

Bug#658056: libsane-hpaio: fails to upgrade from squeeze - trying to overwrite ...

2012-01-30 Thread Andreas Beckmann
Package: libsane-hpaio Version: 3.11.12-2 Severity: serious Hi, in #debian-next we were just solving an upgrade failure in your package while upgrading from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'wheezy' fails because it tries to overwrite other packages files without

Bug#658062: golang-weekly-tools: fails to install, trying to overwrite other packages files

2012-01-30 Thread Andreas Beckmann
Package: golang-weekly-tools Version: 2012.01.27-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install because it tries to overwrite other packages files without declaring a replaces relation. See policy

Bug#657686: cricket: fails to install - postinst calls useradd incorrectly

2012-01-31 Thread Andreas Beckmann
Package: cricket Version: 1.0.5-18 Followup-For: Bug #657686 Still present in -18. You should really test the package (or at least the useradd command) in a clean chroot. Selecting previously unselected package cricket. (Reading database ... 8857 files and directories currently installed.)

Bug#658711: dmedia: fails to upgrade from 'sid' - trying to overwrite ...

2012-02-05 Thread Andreas Beckmann
Package: dmedia Version: 0.6.0~repack-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It installed fine in 'sid', then the upgrade to 'experimental' fails because it

Bug#658712: libfreenect-bin: fails to upgrade from 'sid' - trying to overwrite ...

2012-02-05 Thread Andreas Beckmann
Package: libfreenect-bin Version: 1:0.1.2+dfsg-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It installed fine in 'sid', then the upgrade to 'experimental' fails

Bug#658715: openmpi-checkpoint: fails to upgrade from 'sid' - trying to overwrite ...

2012-02-05 Thread Andreas Beckmann
Package: openmpi-checkpoint Version: 1.5.4-2~exp1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It installed fine in 'sid', then the upgrade to 'experimental' fails

Bug#656103: libnetcdf7: fails to upgrade from 'sid' - trying to overwrite ...

2012-02-05 Thread Andreas Beckmann
Followup-For: Bug #656103 Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It installed fine in 'sid', then the upgrade to 'experimental' fails because it tries to overwrite other packages files without declaring a replaces relation. See

Bug#658722: libh323-1.22.0: fails to upgrade from 'sid' - trying to overwrite ...

2012-02-05 Thread Andreas Beckmann
Package: libh323-1.22.0 Version: 1.22.0~dfsg-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid' to 'experimental'. It installed fine in 'sid', then the upgrade to 'experimental' fails because

Bug#659187: libzorp-dev: fails to upgrade from 'testing' - trying to overwrite /usr/bin/zorp-config

2012-02-08 Thread Andreas Beckmann
Package: libzorp-dev Version: 3.9.3-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'testing'. It installed fine in 'testing', then the upgrade to 'sid' fails because it tries to overwrite other

Bug#659190: libelmer-dev: fails to upgrade from squeeze - trying to overwrite /usr/bin/elmerf90

2012-02-08 Thread Andreas Beckmann
Package: libelmer-dev Version: 6.1.0.svn.5396.dfsg-4 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'sid' fails because it tries to

Bug#659193: libhashkit-dev: fails to upgrade from squeeze - trying to overwrite man3/hashkit_jenkins.3.gz

2012-02-08 Thread Andreas Beckmann
Package: libhashkit-dev Version: 1.0.4-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'sid' fails because it tries to overwrite

Bug#659273: mgltools-viewerframework: fails to install - python SyntaxError during postinst

2012-02-09 Thread Andreas Beckmann
Package: mgltools-viewerframework Version: 1.5.6~rc3~cvs.20120206-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a

Bug#659190: libelmer-dev: fails to upgrade from squeeze - trying to overwrite /usr/bin/elmerf90

2012-02-09 Thread Andreas Beckmann
On 2012-02-09 22:25, Adam C Powell IV wrote: One thing though: do you mind if we downgrade the severity temporarily? There's a big transition about to happen [...] Adjust as you need it ... Andreas -- To UNSUBSCRIBE, email to debian-bugs-rc-requ...@lists.debian.org with a subject of

Bug#659295: libchado-perl: fails to install - postinst fails, no error messages

2012-02-09 Thread Andreas Beckmann
Package: libchado-perl Version: 1.22-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity. From

Bug#657754: dracut bug #657754

2012-02-13 Thread Andreas Beckmann
On 2012-02-12 20:46, Thomas Lange wrote: Hi Andreas, ich weiss nicht, ob du meine Mails bzgl. des dracut bugs http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=657754 bekommen hast. Ich kann den Fehler nicht nachvollziehen. piuparts installs the packages to be tested in a minimal chroot -

Bug#659775: samba4: fails to install - ProvisioningError: guess_names: 'server role=standalone' ...

2012-02-13 Thread Andreas Beckmann
Package: samba4 Version: 4.0.0~alpha17.dfsg2-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity.

Bug#659779: expeyes: doesn't use invoke-rc.d

2012-02-13 Thread Andreas Beckmann
Package: expeyes Version: 2.0.0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package starts processes where it shouldn't. This is very probably due to not using invoke-rc.d as mandated by policy 9.3.3.2. This is seriously

Bug#659783: libroar-compat2: fails to upgrade from 'sid' - trying to overwrite man1/roarify.1.gz

2012-02-13 Thread Andreas Beckmann
Package: libroar-compat2,libroar-dev,roaraudio Version: 1.0~beta0~pr0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'testing'. It installed fine in 'testing', then the upgrade to 'sid' fails

Bug#659784: libblas3: fails to upgrade from 'sid' to 'experimental' - update-alternatives fails

2012-02-13 Thread Andreas Beckmann
Package: libblas3 Version: 1.2.20110419-3~exp1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid'. It installed fine in 'sid', then the upgrade to 'experimental' fails at the call to

Bug#659786: libopenblas-base: fails to upgrade from sid to experimental - update-alternatives fails

2012-02-13 Thread Andreas Beckmann
Package: libopenblas-base Version: 0.1alpha2.3-1~exp1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'sid'. It installed fine in 'sid', then the upgrade to 'experimental' fails. From the attached

Bug#659790: gcin: fails to upgrade from squeeze - trying to overwrite /usr/share/gcin/script/gcin-user-setup

2012-02-13 Thread Andreas Beckmann
Package: gcin Version: 2.7.2+dfsg-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to upgrade from 'squeeze'. It installed fine in 'squeeze', then the upgrade to 'sid fails because it tries to overwrite other

Bug#659791: dtc-xen: prompting due to modified conffiles which where not modified by the user

2012-02-13 Thread Andreas Beckmann
Package: dtc-xen Version: 0.5.15-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed the piuparts upgrade test because dpkg detected a conffile as being modified and then prompted the user for an action. As there

Bug#659834: apt-cudf: fails to install - Can't locate File/Basename.pm

2012-02-13 Thread Andreas Beckmann
Package: apt-cudf Version: 2.9.13-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity. From the

Bug#657754: dracut: fails to install when no kernel available

2012-02-15 Thread Andreas Beckmann
Package: dracut,dracut-network Followup-For: Bug #657754 Hi Thomas, in 013-5 the installation in a chroot no longer fails, but it still seems to create an initrd and spews a lot of error messages: Selecting previously unselected package dracut. (Reading database ... 6909 files and

Bug#659579: fglrx-source: Building kernel module conficts with binutils-gold package

2012-02-19 Thread Andreas Beckmann
On 2012-02-12 19:50, Michael Gilbert wrote: I had binutils-gold packages installed and this was the reason that kernel module failed to build on my machine. Could you please send us the build log? I just tested: - The module builds fine with both ld.bfd and ld.gold. - The module produced by

Bug#660580: libreoffice-common: syntax error in postrm

2012-02-19 Thread Andreas Beckmann
Package: libreoffice-common Version: 1:3.5.0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to remove. From the attached log (scroll to the bottom...): Removing libreoffice-common ...

Bug#660588: grml-rescueboot: fails to remove, preventing subsequent reinstallation

2012-02-19 Thread Andreas Beckmann
Package: grml-rescueboot Version: 0.4.1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to remove. piuparts tests the package in a minimal chroot, so grub can't access the boot device. From the attached log

Bug#660590: apt-build: prompting due to modified conffiles which where not modified by the user

2012-02-19 Thread Andreas Beckmann
Package: apt-build Version: 0.12.40 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed the piuparts upgrade test because dpkg detected a conffile as being modified and then prompted the user for an action. As there

Bug#660592: firebird2.1-server-common: fails to remove: rmdir: unrecognized option '--ignore-if-not-empty'

2012-02-19 Thread Andreas Beckmann
Package: firebird2.1-server-common Version: 2.1.4.18393-0.ds2-6 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to remove. From the attached log (scroll to the bottom...): Removing firebird2.1-server-common

Bug#660594: sudo: prompting due to modified conffiles which where not modified by the user

2012-02-19 Thread Andreas Beckmann
Package: sudo Version: 1.8.3p2-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed the piuparts upgrade test because dpkg detected a conffile as being modified and then prompted the user for an action. As there is

Bug#660598: sdic: fails to install - emacs-package-install fails

2012-02-19 Thread Andreas Beckmann
Package: sdic Version: 2.1.3-19.1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity. From the

Bug#574235: wims: installation fails due to metafont failure

2012-02-20 Thread Andreas Beckmann
Package: wims Version: 4.00-4 Followup-For: Bug #574235 Hi Georges, I'm reopening this bug because the same issue still exists in squeeze and wheezy, making the package uninstallable. From the attached log (there is also a lot of output from the wims-modules trigger which contains errors that

Bug#657414: libsamplerate0: fails to upgrade from squeeze - trying to overwrite man1/sndfile-resample.1.gz

2012-02-20 Thread Andreas Beckmann
Package: libsamplerate0 Version: 0.1.8-3 Followup-For: Bug #657414 Hi, still not fixed in 0.1.8-3: Preparing to replace samplerate-programs 0.1.8-2 (using .../samplerate-programs_0.1.8-3_amd64.deb) ... Unpacking replacement samplerate-programs ... dpkg: error processing

Bug#657414: libsamplerate0: fails to upgrade from squeeze - trying to overwrite man1/sndfile-resample.1.gz

2012-02-21 Thread Andreas Beckmann
On 2012-02-20 20:40, Erik de Castro Lopo wrote: Package 0.1.8-2 is broken (ie has the manpage in the lib package instead of the samplerate-programs package). What I was trying to fix was the upgrade from 0.1.7 to 0.1.8-3 which was working correctly. I suggest you try downgrading to the

Bug#656113: wims: fails to install - bin/mkindex: cannot create mkindex.log: Permission denied

2012-02-21 Thread Andreas Beckmann
Package: wims Followup-For: Bug #656113 Hi Georges, I'm attaching a new logfile. In this logfile the error was leaving around running processes. Now I think I might have an idea whats going on: * postinst configure starts something in the background * immediately after the package was installed

  1   2   3   4   5   6   7   8   9   10   >