Bug#802811: libqt5x11extras5: causes konsole to segfault in libX11 on startup

2015-10-23 Thread Nicolas Noirbent
Package: libqt5x11extras5 Version: 5.5.1-2 Severity: grave Justification: renders package unusable Dear Maintainer, After upgrading to the unstable version of libqt5x11extras5, I encounter segfaults when starting konsole: kernel: [12347.664891] konsole[29202]: segfault at 968 ip

Bug#791888: lvm2: segfaults when activating LVs other than /

2015-07-11 Thread Nicolas Noirbent
On Saturday 11 July 2015 17:27:15 Bastian Blank wrote: On Thu, Jul 09, 2015 at 11:41:48AM +0200, Nicolas Noirbent wrote: After upgrading to the latest version of libdevmapper1.02.1 from unstable, I found myself unable to mount my /home logical volume due to a segfault in libdevmapper.so

Bug#970901: black: cannot run, "ModuleNotFoundError: No module named '_black_version'"

2020-09-25 Thread Nicolas Noirbent
Package: black Version: 20.8b1-1 Severity: grave Justification: renders package unusable Dear Maintainer, The new black package version 20.8b1-1 seems to be missing some files: % black Traceback (most recent call last): File "/usr/lib/python3/dist-packages/black/__init__.py", line 63, in