Accepted ppl 0.10.1~pre13-1 (source all amd64)

2009-04-13 Thread Michael Tautschnig
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 08:04:52 +0200
Source: ppl
Binary: libppl7 libppl0.10-dev libppl-c2 libpwl4 libpwl-dev libppl-doc
Architecture: source amd64 all
Version: 0.10.1~pre13-1
Distribution: unstable
Urgency: medium
Maintainer: Debian GCC Maintainers debian-...@lists.debian.org
Changed-By: Michael Tautschnig m...@debian.org
Description: 
 libppl-c2  - Parma Polyhedra Library (C interface)
 libppl-doc - Parma Polyhedra Library: Documentation
 libppl0.10-dev - Parma Polyhedra Library (development)
 libppl7- Parma Polyhedra Library (runtime library)
 libpwl-dev - Parma Watchdog Library (Watchdog timers - development)
 libpwl4- Parma Watchdog Library (Watchdog timers - runtime library)
Closes: 517659
Changes: 
 ppl (0.10.1~pre13-1) unstable; urgency=medium
 .
   * New upstream snapshot.
 - Dropped patch for bigendian issues.
   * urgency=medium because of FTBFS workaround.
   * Disabled more tests on alpha - exception handling is utterly broken on
 alpha, which will also affect users of PPL on that architecture (probably
 GCC PR 8966) as raised exception cause immediate aborts.
   * Re-enabled Build-Depends-Indep and adapted rules accordingly.
 Closes: #517659.
   * Bumped Standars-Version to 3.8.1 (no changes).
   * Updated copyright information for several files that had been added in
 0.10 and also have a specific license.
   * Added comments to quilt patch (thanks lintian).
   * Added one sentence explaining the difference between libpwl4 und
 libpwl-dev (thanks lintian).
   * Dropped the ChangeLog hackery using symlinks, the ChangeLog is pretty
 small nowadays.
   * Moved pwl.hh to libpwl-dev package.
Checksums-Sha1: 
 29674af175f78df3a4fdedffc98fec38f6892b21 1430 ppl_0.10.1~pre13-1.dsc
 46a8b6016f315e56b24fde0d9fd92fa29ba108bb 10868248 ppl_0.10.1~pre13.orig.tar.gz
 1f8b979ebaa0890f699106a6c3360637d28d0188 7559 ppl_0.10.1~pre13-1.diff.gz
 e5f342481f6db78e7f5f558007795b63bbff014e 376590 
libppl7_0.10.1~pre13-1_amd64.deb
 891902f5ee2365735c76fa6494e0bbcb39827f26 2854024 
libppl0.10-dev_0.10.1~pre13-1_amd64.deb
 a094a98c40cc048857e3d0d6fac7ff4f49d8c112 1267784 
libppl-c2_0.10.1~pre13-1_amd64.deb
 bf57d245e85f03e92c50d052e403d6ef080c4460 18542 libpwl4_0.10.1~pre13-1_amd64.deb
 5214e0b9265fe99084f0cb383883b6ce4a15b7d6 25256 
libpwl-dev_0.10.1~pre13-1_amd64.deb
 48522580fe7d6857563a7978433a730d01a6bc2e 3618126 
libppl-doc_0.10.1~pre13-1_all.deb
Checksums-Sha256: 
 58d21126da40150f03b7156579240d8ec06cd893444bb0775f69f11561dade90 1430 
ppl_0.10.1~pre13-1.dsc
 8c5cb5a53c6504e6d5d321409131313b8ecc574224db9c3c7e0e7b5284d9f1cd 10868248 
ppl_0.10.1~pre13.orig.tar.gz
 fb9bfd5c0fc8ca8f7f3bea7a056dddbd5f0506d29d95f0b79d10d95c29857261 7559 
ppl_0.10.1~pre13-1.diff.gz
 6d1ebd06415cbc6e6f67117cca5361094beafe37a3d2a8cda8ba52b8626748f7 376590 
libppl7_0.10.1~pre13-1_amd64.deb
 a62ed37ad4f1997ddfcdcec5a258af139965aff2472d534feaf5749f7ae494f5 2854024 
libppl0.10-dev_0.10.1~pre13-1_amd64.deb
 175e47a9bb0d3649f2cc6a699f4f9abaf7bcd5f4b24f689b2802054420daf5ae 1267784 
libppl-c2_0.10.1~pre13-1_amd64.deb
 4b194818c8a2e5da249c806dc483553dabf12840a5a1a1f697a2bce0664e8df9 18542 
libpwl4_0.10.1~pre13-1_amd64.deb
 c667e0f4ec88bd1cad9304db62a15ceb3178f2220fd39940bbb2a78f2d70fbaa 25256 
libpwl-dev_0.10.1~pre13-1_amd64.deb
 56db43ed00eb1f2013dae4add552f4deeaf0641a9dae53cb7771af6938cecb26 3618126 
libppl-doc_0.10.1~pre13-1_all.deb
Files: 
 eb05735927c63f7723e9c8e8381e7598 1430 libs optional ppl_0.10.1~pre13-1.dsc
 867b6e971f33c684c702f338fde44136 10868248 libs optional 
ppl_0.10.1~pre13.orig.tar.gz
 b01b763f4b3b33dfb3b29955de279d4c 7559 libs optional ppl_0.10.1~pre13-1.diff.gz
 c7ad8947fb9b0aac1ead6d66fba57aed 376590 libs optional 
libppl7_0.10.1~pre13-1_amd64.deb
 f2f2ca455b00cca0a4ef8cd32ffb486b 2854024 libdevel optional 
libppl0.10-dev_0.10.1~pre13-1_amd64.deb
 cfcfa2de695ef34f58db8d055aebff91 1267784 libs optional 
libppl-c2_0.10.1~pre13-1_amd64.deb
 c5fe520581d6205f60deeb11d212d3d3 18542 libs optional 
libpwl4_0.10.1~pre13-1_amd64.deb
 21c2ad1b05439d0a625aff4470cdab3b 25256 libdevel optional 
libpwl-dev_0.10.1~pre13-1_amd64.deb
 362eede18961d711ba17b1ea6501db1a 3618126 doc optional 
libppl-doc_0.10.1~pre13-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkni4LEACgkQvx6dH3bVKsSgMACg5kbnaManito1tChtC791dDYe
fPwAoKUqAszD8xdV6QRnyi2VQipXWVWO
=219/
-END PGP SIGNATURE-


Accepted:
libppl-c2_0.10.1~pre13-1_amd64.deb
  to pool/main/p/ppl/libppl-c2_0.10.1~pre13-1_amd64.deb
libppl-doc_0.10.1~pre13-1_all.deb
  to pool/main/p/ppl/libppl-doc_0.10.1~pre13-1_all.deb
libppl0.10-dev_0.10.1~pre13-1_amd64.deb
  to pool/main/p/ppl/libppl0.10-dev_0.10.1~pre13-1_amd64.deb
libppl7_0.10.1~pre13-1_amd64.deb
  to pool/main/p/ppl/libppl7_0.10.1~pre13-1_amd64.deb
libpwl-dev_0.10.1~pre13-1_amd64.deb
  to pool/main/p/ppl/libpwl-dev_0.10.1~pre13-1_amd64.deb
libpwl4_0.10.1~pre13-1_amd64.deb
  to 

Accepted kernel-package 12.006 (source all)

2009-04-13 Thread Manoj Srivastava
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 01:27:49 -0500
Source: kernel-package
Binary: kernel-package
Architecture: source all
Version: 12.006
Distribution: unstable
Urgency: low
Maintainer: Manoj Srivastava sriva...@debian.org
Changed-By: Manoj Srivastava sriva...@debian.org
Description: 
 kernel-package - A utility for building Linux kernel related Debian packages.
Changes: 
 kernel-package (12.006) unstable; urgency=low
 .
   * [9fe0183]: Added a new feature: overlay directory
 This commits add an overlay feature. The specified directory should
 contain files that will be placed in the ./debian directory of the
 kernel sources, in preparation to building the debian packages,
 replacing the files normally found in /usr/share/kernel-package. Inn
 theory, this should provide all the features official kernel images
 might need to use kernel-package, without any formal support from
 kernel-package. It should also address the need for any users that
 needed to add content to ./debian, and more conveniently than before.
Checksums-Sha1: 
 0df2eed48e8cbc462bbd81ac9c8f506d4170e16f 900 kernel-package_12.006.dsc
 b83a23c41e2d698c3f26b4f4c8a11a776e7a383c 562038 kernel-package_12.006.tar.gz
 a91cd0870b5ac67ee111f2878a7726a519ae658a 507128 kernel-package_12.006_all.deb
Checksums-Sha256: 
 b1e958fcf8b1811a58138a936fc7fccf4599e569bce832f463e4485d6a32a45b 900 
kernel-package_12.006.dsc
 04e913d134aca2233eb78ca1b5c9bf8abaae1cc3d82652fe996521572efdafac 562038 
kernel-package_12.006.tar.gz
 f97ab42f6e0b73b084c4a4f1e13b827ee3be8adb40118fca97aeee3559dc523f 507128 
kernel-package_12.006_all.deb
Files: 
 9491475e1b1f80375aa25dce2946338d 900 misc optional kernel-package_12.006.dsc
 c59bbea6b729e029527b693ea0ef9532 562038 misc optional 
kernel-package_12.006.tar.gz
 a799236a4d342c18f30a9de54728d485 507128 misc optional 
kernel-package_12.006_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkni4R4ACgkQIbrau78kQkwPVwCg4KoTTnLmPftWsR5wQmGmhTHb
KZMAoNu6Kx2Vu3KDYjiK9sSV1RVTTwyf
=mEQi
-END PGP SIGNATURE-


Accepted:
kernel-package_12.006.dsc
  to pool/main/k/kernel-package/kernel-package_12.006.dsc
kernel-package_12.006.tar.gz
  to pool/main/k/kernel-package/kernel-package_12.006.tar.gz
kernel-package_12.006_all.deb
  to pool/main/k/kernel-package/kernel-package_12.006_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted qwt 5.1.2-1 (source all amd64 i386)

2009-04-13 Thread Fathi Boudra
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 12 Apr 2009 23:25:58 +0200
Source: qwt
Binary: libqwt5-qt3-dev libqwt5-qt3 libqwt5-qt4-dev libqwt5-qt4 libqwt5-doc
Architecture: all amd64 i386 source 
Version: 5.1.2-1
Distribution: unstable
Urgency: low
Maintainer: Fathi Boudra f...@debian.org
Changed-By: Fathi Boudra f...@debian.org
Description:
 libqwt5-doc - Qt widgets library for technical applications (documentation)
 libqwt5-qt3-dev - Qt3 widgets library for technical applications (development)
 libqwt5-qt3 - Qt3 widgets library for technical applications (runtime)
 libqwt5-qt4-dev - Qt4 widgets library for technical applications (development)
 libqwt5-qt4 - Qt4 widgets library for technical applications (runtime)
Changes:
 qwt (5.1.2-1) unstable; urgency=low
 .
   * New upstream release.
   * Bump compat/debhelper to 7.
   * Bump Standards-Version to 3.8.1. No changes needed.
   * Invert Maintainers and Uploaders field.
   * Fix lintian warnings:
 - dh_clean _k deprecated.
 - missing dependency on libc.
Checksums-Sha1: 
 0c851edc0db658e936ce81ec97155105952c028f 1971656 libqwt5-doc_5.1.2-1_all.deb
 0d87f79375586bf3fb01e77cbf9a548118f14663 351572 libqwt5-qt3_5.1.2-1_i386.deb
 5e90dccba95bd20433d71f756102d06399136d95 99414 
libqwt5-qt4-dev_5.1.2-1_amd64.deb
 617635623a23918d88bf19783413705a47b168a0 83506 
libqwt5-qt3-dev_5.1.2-1_amd64.deb
 67d823798d323ed837b33c44e5e0cc9193f24b3d 98808 libqwt5-qt4-dev_5.1.2-1_i386.deb
 8dcaa599799c7c5d38289b2c035d62b14c09b210 317126 libqwt5-qt4_5.1.2-1_amd64.deb
 b0a503a6fb60299d3ed8b37bf6740efe5934e502 322938 libqwt5-qt4_5.1.2-1_i386.deb
 d674a8232a743179c1fde46ba588fac921f23186 83870 libqwt5-qt3-dev_5.1.2-1_i386.deb
 d9ca0699988846be9b9ef4dca6be09c13507ac2e 2201774 qwt_5.1.2.orig.tar.gz
 e81fc411fb54d040e931aeea232eff58bec00375 346266 libqwt5-qt3_5.1.2-1_amd64.deb
 6cc1b54ee175bda5582e311aa05f24ad2c5794a6 1223 qwt_5.1.2-1.dsc
 f040f4db428203c1ca7d1bab58f842fee7f06081 5513 qwt_5.1.2-1.diff.gz
Checksums-Sha256: 
 067deb274a8a9c75f90d528e476f291f0e619b876ed04f9fce806cab908b52aa 98808 
libqwt5-qt4-dev_5.1.2-1_i386.deb
 178031579d74f2b416b96f4bb9a1a4c1e31e46d6ce5b6168b0b535a6e4b6549c 346266 
libqwt5-qt3_5.1.2-1_amd64.deb
 2df1010a5be113faa648e1919b6de79396087ff67d191ce1d5fd8497f3ccf3b7 322938 
libqwt5-qt4_5.1.2-1_i386.deb
 5c147fe3776a3dd19e3c9d2327f7fa8a0b742d62bd425084e75dc50ace9c915c 2201774 
qwt_5.1.2.orig.tar.gz
 7995b1b5c5cc300c03aed490accb618c317de4168edfa97636994d4a437775b9 83870 
libqwt5-qt3-dev_5.1.2-1_i386.deb
 82e91ccba375bcdaf1f5b56ff297cab219242da61f76dce11ccf4f69cbe6 317126 
libqwt5-qt4_5.1.2-1_amd64.deb
 d9a05683e2625b36f4b47a580b4e56fdacc14037846bba767260b710ee8cb4be 1223 
qwt_5.1.2-1.dsc
 d306491b329756906e38c588290775cef966734928e1bb2dfb58968bd8f4715d 351572 
libqwt5-qt3_5.1.2-1_i386.deb
 dd273b6014f9ac3a6b81322d884cf81f58135f1fa92c2eff853c8ef203942f8d 83506 
libqwt5-qt3-dev_5.1.2-1_amd64.deb
 df4b868789a3cc1c4b96746667cc5b8b84dfa22d4a30dc3b4cacc41de4799a66 1971656 
libqwt5-doc_5.1.2-1_all.deb
 f5a78752f99835b89d4bcee57d2c8bb3fdbea9d8ef0054657d19aad5b5cc2159 5513 
qwt_5.1.2-1.diff.gz
 f8c66d4700b05ed2863fb95f4fb8672fc2f0f5e18208bd78536e2008a4351482 99414 
libqwt5-qt4-dev_5.1.2-1_amd64.deb
Files: 
 13bc850dfe76b6885cbe40ae23a52412 346266 libs optional 
libqwt5-qt3_5.1.2-1_amd64.deb
 13d9281e2f3219c5f65b4d90e9290b90 1971656 doc optional 
libqwt5-doc_5.1.2-1_all.deb
 1eaaef9832c1df0839179f32f24dc0df 98808 libdevel optional 
libqwt5-qt4-dev_5.1.2-1_i386.deb
 3c889880171b412a39aeff2ef7aecd8e 1223 libs optional qwt_5.1.2-1.dsc
 50148508f82389d32670333db5b7a49b 99414 libdevel optional 
libqwt5-qt4-dev_5.1.2-1_amd64.deb
 54ff2ca5f83484a471ad5b7a47961b04 83870 libdevel optional 
libqwt5-qt3-dev_5.1.2-1_i386.deb
 6af5577d19514e00a455c20f5c3f3640 351572 libs optional 
libqwt5-qt3_5.1.2-1_i386.deb
 7c4053ea65da6826121180dfb5ae3915 2201774 libs optional qwt_5.1.2.orig.tar.gz
 817ebd42d4b47f239534041dfc867c3b 5513 libs optional qwt_5.1.2-1.diff.gz
 ba07c7bea474c3ab2b217399962dc78e 322938 libs optional 
libqwt5-qt4_5.1.2-1_i386.deb
 db37a22625984d162f19fa39975116b0 317126 libs optional 
libqwt5-qt4_5.1.2-1_amd64.deb
 fb15d867cadf70726d84014dd0280098 83506 libdevel optional 
libqwt5-qt3-dev_5.1.2-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iJwEAQECAAYFAkni5kMACgkQjPU19mqlcvcAuAQAid54p9ElTsfRukXpn/T064BE
YZ+Nu4MlUD3xLmnAHAKfuPwjS/JytY+HKyeFTtHySbC9DjBFHIxbJSTrO4qyRWMV
afvoxg2VMtOPUlSm3pYuXjwQGVCL24uGxkZK4HNnPkHkIzGd3OknxsPtzlxVbJRC
fmauIbiap6XbMHOLem0=
=p55I
-END PGP SIGNATURE-


Accepted:
libqwt5-doc_5.1.2-1_all.deb
  to pool/main/q/qwt/libqwt5-doc_5.1.2-1_all.deb
libqwt5-qt3-dev_5.1.2-1_amd64.deb
  to pool/main/q/qwt/libqwt5-qt3-dev_5.1.2-1_amd64.deb
libqwt5-qt3-dev_5.1.2-1_i386.deb
  to pool/main/q/qwt/libqwt5-qt3-dev_5.1.2-1_i386.deb
libqwt5-qt3_5.1.2-1_amd64.deb
  to pool/main/q/qwt/libqwt5-qt3_5.1.2-1_amd64.deb
libqwt5-qt3_5.1.2-1_i386.deb
  to pool/main/q/qwt/libqwt5-qt3_5.1.2-1_i386.deb

Accepted rednotebook 0.6.6-1 (source all)

2009-04-13 Thread Jonathan Wiltshire
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 09 Apr 2009 15:40:09 +0100
Source: rednotebook
Binary: rednotebook
Architecture: source all
Version: 0.6.6-1
Distribution: unstable
Urgency: low
Maintainer: Jonathan Wiltshire deb...@jwiltshire.org.uk
Changed-By: Jonathan Wiltshire deb...@jwiltshire.org.uk
Description: 
 rednotebook - daily journal with calendar, templates and keyword searching
Changes: 
 rednotebook (0.6.6-1) unstable; urgency=low
 .
   * New Upstream Version
   * Add 'or' dependency on python-gnome2-extras to make Ubuntu syncs nice
 and easy
Checksums-Sha1: 
 3d170a6a49b85b932b247a874d42b760353dcab4 1233 rednotebook_0.6.6-1.dsc
 db6a38373655bc4572a99ba675eb658ec3abbacb 147807 rednotebook_0.6.6.orig.tar.gz
 1b1a02041b13ff81ff653053577c82dd97677c87 3041 rednotebook_0.6.6-1.diff.gz
 855fcdd9f5f25c774dae8aa10fed086031597bf1 151158 rednotebook_0.6.6-1_all.deb
Checksums-Sha256: 
 6241ed805a407e156354d4273b4ec2004e7daf26d760d244594dc6146f210cc5 1233 
rednotebook_0.6.6-1.dsc
 a2d9645f4a16636b0b040d2b5ac13d99db7bec2860cf99a2892f787aca580603 147807 
rednotebook_0.6.6.orig.tar.gz
 671002e3f6ef58f79b540b99bbdb48fe234ddf254e6fff041670079adafbb4a6 3041 
rednotebook_0.6.6-1.diff.gz
 1be301dbc3a36367ecbef1983b86936db4289e2b6adaa49448a33d96870981b8 151158 
rednotebook_0.6.6-1_all.deb
Files: 
 203937e546db3732de672663eb901742 1233 text optional rednotebook_0.6.6-1.dsc
 6e6c0d7574d44d1918133f46bcd04fc4 147807 text optional 
rednotebook_0.6.6.orig.tar.gz
 7eaf921bb9a32537dbaab81071054e17 3041 text optional rednotebook_0.6.6-1.diff.gz
 284b76a4f01930a5150cfd1db9250a39 151158 text optional 
rednotebook_0.6.6-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkniEcIACgkQB01zfu119ZnSdwCeM8ojOj6RmQFQXykFQYYv5k6w
97IAoIfEKxWtcFCxxC3krZjWPT+Rqifm
=1tAB
-END PGP SIGNATURE-


Accepted:
rednotebook_0.6.6-1.diff.gz
  to pool/main/r/rednotebook/rednotebook_0.6.6-1.diff.gz
rednotebook_0.6.6-1.dsc
  to pool/main/r/rednotebook/rednotebook_0.6.6-1.dsc
rednotebook_0.6.6-1_all.deb
  to pool/main/r/rednotebook/rednotebook_0.6.6-1_all.deb
rednotebook_0.6.6.orig.tar.gz
  to pool/main/r/rednotebook/rednotebook_0.6.6.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted ldap-account-manager 2.6.0-1 (source all)

2009-04-13 Thread Roland Gruber
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 4 Apr 2009 19:38:50 +0100
Source: ldap-account-manager
Binary: ldap-account-manager ldap-account-manager-lamdaemon
Architecture: source all
Version: 2.6.0-1
Distribution: unstable
Urgency: low
Maintainer: Roland Gruber p...@rolandgruber.de
Changed-By: Roland Gruber p...@rolandgruber.de
Description: 
 ldap-account-manager - webfrontend for managing accounts in an LDAP directory
 ldap-account-manager-lamdaemon - Quota and home directory management for LDAP 
Account Manager
Changes: 
 ldap-account-manager (2.6.0-1) unstable; urgency=low
 .
   * new upstream release
Checksums-Sha1: 
 b60a42bd3eab659449031d8a2168b3eae0d30010 1136 ldap-account-manager_2.6.0-1.dsc
 ecbbd46d84919f0082867c7d9ad2115d9efc5af7 2462087 
ldap-account-manager_2.6.0.orig.tar.gz
 1180f8bfe06073077f60abbfde0cf6a1653b9637 18337 
ldap-account-manager_2.6.0-1.diff.gz
 6945c87f6bac81cf031807380c48c8b24e4c3d76 2413184 
ldap-account-manager_2.6.0-1_all.deb
 298f18b368235593a1a37039c3423134c5049bd7 20426 
ldap-account-manager-lamdaemon_2.6.0-1_all.deb
Checksums-Sha256: 
 ee27bbb4225f087fe2b306d482a29593c6bafec69f51661f0913d9956281cdbf 1136 
ldap-account-manager_2.6.0-1.dsc
 13089eecfc227f6890ba27dae9b9e9ea03ebc98c393e8d533d6545454b01db8b 2462087 
ldap-account-manager_2.6.0.orig.tar.gz
 aa73cc2dc25aebcbce87b95cf48a339935fdf0a39d4e8e3d75a393d220745d48 18337 
ldap-account-manager_2.6.0-1.diff.gz
 e442aa55ae85181125b982c2e9df708e1efbb7f11a94ec4b70545ec46de2d9d1 2413184 
ldap-account-manager_2.6.0-1_all.deb
 578e51f2934a63c6d1366470bce8e29644c49a1c540e8f70f642adebb11d28ad 20426 
ldap-account-manager-lamdaemon_2.6.0-1_all.deb
Files: 
 4554e966a447666f199b9c77128d856b 1136 web extra 
ldap-account-manager_2.6.0-1.dsc
 8e08d068a3d244f577425bf045051f6c 2462087 web extra 
ldap-account-manager_2.6.0.orig.tar.gz
 3d3a71a76d21339ca0ef367e4a2fbba5 18337 web extra 
ldap-account-manager_2.6.0-1.diff.gz
 07c02b1f8fb7b4effb98d64417653cec 2413184 web extra 
ldap-account-manager_2.6.0-1_all.deb
 971064943fed6d184a593c66da1d4bd0 20426 web extra 
ldap-account-manager-lamdaemon_2.6.0-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkni+EcACgkQK/juK3+WFWQNqgCeLwkvCldf3QMZtwBg2+l7opXE
KLUAn1fK4pC7rKyS8JpjVhcGwqZUCGfL
=natb
-END PGP SIGNATURE-


Accepted:
ldap-account-manager-lamdaemon_2.6.0-1_all.deb
  to 
pool/main/l/ldap-account-manager/ldap-account-manager-lamdaemon_2.6.0-1_all.deb
ldap-account-manager_2.6.0-1.diff.gz
  to pool/main/l/ldap-account-manager/ldap-account-manager_2.6.0-1.diff.gz
ldap-account-manager_2.6.0-1.dsc
  to pool/main/l/ldap-account-manager/ldap-account-manager_2.6.0-1.dsc
ldap-account-manager_2.6.0-1_all.deb
  to pool/main/l/ldap-account-manager/ldap-account-manager_2.6.0-1_all.deb
ldap-account-manager_2.6.0.orig.tar.gz
  to pool/main/l/ldap-account-manager/ldap-account-manager_2.6.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted mped 5.1.1-2 (source i386)

2009-04-13 Thread Barry deFreese
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 12 Apr 2009 18:21:48 -0400
Source: mped
Binary: mped
Architecture: source i386
Version: 5.1.1-2
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group packa...@qa.debian.org
Changed-By: Barry deFreese bdefre...@debian.org
Description: 
 mped   - Minimum Profit, a programmer's text editor
Changes: 
 mped (5.1.1-2) unstable; urgency=low
 .
   * QA upload.
   * Build depend on libncursesw5-dev and libncurses5-dev.
   * Bump Standards Version to 3.8.1. (No changes needed).
Checksums-Sha1: 
 6fea2f5d1a4710c6b2561f7f83fa4ddf149fcc57 1025 mped_5.1.1-2.dsc
 75fa481518be29f63ef35b152ab18acb3bd445d2 426154 mped_5.1.1.orig.tar.gz
 91382015b62b159c1795fcd0bd067bce94cb0e58 6645 mped_5.1.1-2.diff.gz
 7b2a5bef297418d0307ddbb362746a1b9bf6241a 274022 mped_5.1.1-2_i386.deb
Checksums-Sha256: 
 3a27ea5f7558ae8bcedacc049974c9701adc64dbbc2c3b8861601a1a8c7841bd 1025 
mped_5.1.1-2.dsc
 1357a22e11cb2b1a44081cdd43c402489169b6d98aec4f736f2e7fc7be1615ee 426154 
mped_5.1.1.orig.tar.gz
 ec0a14b4a7497c885ca49204a0615dc14be5611430f5737d0771cd8a1d199940 6645 
mped_5.1.1-2.diff.gz
 1e3e685e7389e9b79de992a6aa64ed2b4da76e173175b806d705ffab221bb8db 274022 
mped_5.1.1-2_i386.deb
Files: 
 60d8e5b4c44f3fdda032f79b6ab1c4a2 1025 editors optional mped_5.1.1-2.dsc
 ed5a7a6f5b5b54736677010588dfba7f 426154 editors optional mped_5.1.1.orig.tar.gz
 bbd649f7eee821168388ef9c4f89474c 6645 editors optional mped_5.1.1-2.diff.gz
 b2c6dc1999b3219663d7abaebf19db5f 274022 editors optional mped_5.1.1-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknieocACgkQ5ItltUs5T35NsACgyN7YTThJo7+HEUEcHBAVCygZ
yMwAn2s8lrgGq1Lc8z43JquP8Lnzfbo6
=Mqf4
-END PGP SIGNATURE-


Accepted:
mped_5.1.1-2.diff.gz
  to pool/main/m/mped/mped_5.1.1-2.diff.gz
mped_5.1.1-2.dsc
  to pool/main/m/mped/mped_5.1.1-2.dsc
mped_5.1.1-2_i386.deb
  to pool/main/m/mped/mped_5.1.1-2_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted revelation 0.4.11-4 (source amd64)

2009-04-13 Thread Stefan Völkel
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Fri, 27 Mar 2009 22:57:37 +0100
Source: revelation
Binary: revelation
Architecture: source amd64
Version: 0.4.11-4
Distribution: unstable
Urgency: low
Maintainer: Stefan Völkel ste...@bc-bd.org
Changed-By: Stefan Völkel ste...@bc-bd.org
Description: 
 revelation - GNOME2 Password manager
Closes: 467029 468612 506141 518534
Changes: 
 revelation (0.4.11-4) unstable; urgency=low
 .
   * Acknowledge NMU
   * Removed python-gnome2-extras from dependencies, already fixed in
 0.4.11-3.1 but not listed in changelog, see #485298
   * Changed default to not show passwords (Closes: #467029)
   * Remove dependency to python-xml (Closes: #468612)
   * Fixed lintian warning copyright-without-copyright-notice
   * New Standards-Version: 3.8.1
   * Added applet background transparency patch woute...@gmail.com
 (Closes: #506141)
   * Fix applet crash, patch by Joseph Churchill joseph.church...@gmail.com
 (Closes: #518534)
Checksums-Sha1: 
 cfe31f5c64cfb5c78b75244c7ae930f6977944ec 1380 revelation_0.4.11-4.dsc
 2af05b2ca38f186fb6642512fd3dadb37275e15e 8011 revelation_0.4.11-4.diff.gz
 feabdda3442acd59eab0606dd3e8393b6ace97fb 407162 revelation_0.4.11-4_amd64.deb
Checksums-Sha256: 
 f33b2546296eb9eccf142c12a11cdbf12526e5ed1fde4d2c3fdfbf51bef6d228 1380 
revelation_0.4.11-4.dsc
 efe74daacf4146ada7ccd3b2521ff2d77c659bb1db579fa9c6efc7dc901683c9 8011 
revelation_0.4.11-4.diff.gz
 564bf76438bf54a041762e346e1a0082117249a0acb138efdc9c51675e37da31 407162 
revelation_0.4.11-4_amd64.deb
Files: 
 44f03868e70fc7dd2ca8a8997ca4cee4 1380 gnome optional revelation_0.4.11-4.dsc
 c17dbafcced570aae4e12158529bdb9c 8011 gnome optional 
revelation_0.4.11-4.diff.gz
 a15a8f3ecdcbb5218edcfc36ab8d1630 407162 gnome optional 
revelation_0.4.11-4_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.8 (Darwin)

iEYEARECAAYFAknjBUUACgkQzgQIDpRWreI8jQCfdTrxs67jxbz+HBbWVu3/kAFE
mJAAn1v+ToEiuFa7Ui2tr7Lt9IajbKAe
=7tGA
-END PGP SIGNATURE-


Accepted:
revelation_0.4.11-4.diff.gz
  to pool/main/r/revelation/revelation_0.4.11-4.diff.gz
revelation_0.4.11-4.dsc
  to pool/main/r/revelation/revelation_0.4.11-4.dsc
revelation_0.4.11-4_amd64.deb
  to pool/main/r/revelation/revelation_0.4.11-4_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted xf86-input-tslib 0.0.5-8 (source amd64)

2009-04-13 Thread Wen-Yen Chuang
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 14:01:37 +0800
Source: xf86-input-tslib
Binary: xserver-xorg-input-tslib
Architecture: source amd64
Version: 0.0.5-8
Distribution: unstable
Urgency: low
Maintainer: Wen-Yen Chuang ca...@calno.com
Changed-By: Wen-Yen Chuang ca...@calno.com
Description: 
 xserver-xorg-input-tslib - tslib touchscreen driver for X.Org/XFree86 server
Closes: 519556 519840
Changes: 
 xf86-input-tslib (0.0.5-8) unstable; urgency=low
 .
   * Remove EnableRandr option
 - update debian/patches/50_add-randr-support.diff to latest version
   on OpenWrt. Thanks to Lars-Peter Clausen l...@metafoo.de.
 - revert manpage to version 0.0.5-6.
 .
 xf86-input-tslib (0.0.5-7) unstable; urgency=low
 .
   * Support EnableRandr option in xorg.conf (Closes: #519556, #519840)
   * Bump Standards-Versions to 3.8.1
Checksums-Sha1: 
 9d6f6d720fdababd09f18ebe5ed3159fd257417c 1175 xf86-input-tslib_0.0.5-8.dsc
 f8d821efd49150cd2762d962591009577d1cfab5 19921 xf86-input-tslib_0.0.5-8.diff.gz
 f48257e077f658c5d028beaa3d011355b28b779b 10922 
xserver-xorg-input-tslib_0.0.5-8_amd64.deb
Checksums-Sha256: 
 852584cbc4c1aa9036ceaa34d547698e88fc5d4b918696e33d9148fae32902e9 1175 
xf86-input-tslib_0.0.5-8.dsc
 dc08ba2404ac3f37fb073bfb97124b0dcbe1a27571d28f08b3d140828704b9d8 19921 
xf86-input-tslib_0.0.5-8.diff.gz
 1a5da60896cc267d44f085bf2068fa352fdbb648e1703c378c91047e7226ee4d 10922 
xserver-xorg-input-tslib_0.0.5-8_amd64.deb
Files: 
 b823ea543ed8d8c6152487ba90063c53 1175 x11 optional xf86-input-tslib_0.0.5-8.dsc
 809b5ad75ebf58fa26c3eec09c772854 19921 x11 optional 
xf86-input-tslib_0.0.5-8.diff.gz
 64634bf67716b4c78022905f165a29eb 10922 x11 optional 
xserver-xorg-input-tslib_0.0.5-8_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkni/G0ACgkQiAEJSii8s+NNegCfd7oDxxGv5KwyzCmuVeKJ4nVr
e88AnjVBbROmJQn8VcZCOGRId0N3TPuu
=xPFT
-END PGP SIGNATURE-


Accepted:
xf86-input-tslib_0.0.5-8.diff.gz
  to pool/main/x/xf86-input-tslib/xf86-input-tslib_0.0.5-8.diff.gz
xf86-input-tslib_0.0.5-8.dsc
  to pool/main/x/xf86-input-tslib/xf86-input-tslib_0.0.5-8.dsc
xserver-xorg-input-tslib_0.0.5-8_amd64.deb
  to pool/main/x/xf86-input-tslib/xserver-xorg-input-tslib_0.0.5-8_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted perl 5.10.0-20 (source all)

2009-04-13 Thread Niko Tyni
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 00:01:02 +0300
Source: perl
Binary: perl-base libcgi-fast-perl perl-doc perl-modules perl-debug perl-suid 
libperl5.10 libperl-dev perl
Architecture: all source 
Version: 5.10.0-20
Distribution: experimental
Urgency: low
Maintainer: Brendan O'Dea b...@debian.org
Changed-By: Niko Tyni nt...@debian.org
Closes: 320826 405470 444932 483150 493421 498807 498885 502297 505289 510895 
511848 512036 512796 516289 517938 521256 522099 522673
Description:
 libcgi-fast-perl - CGI::Fast Perl module
 libperl5.10 - Shared Perl library
 libperl-dev - Perl library: development files
 perl-base  - minimal Perl system
 perl-debug - Debug-enabled Perl interpreter
 perl-doc   - Perl documentation
 perl   - Larry Wall's Practical Extraction and Report Language
 perl-modules - Core Perl modules
 perl-suid  - Runs setuid Perl scripts
Changes:
 perl (5.10.0-20) experimental; urgency=low
 .
   * Manage debian/patches with TopGit as documented in README.source.
 + tweak patch descriptions to consistently have a one-line subject
   * Fixes cherry-picked from upstream:
 + Elaborate a confusing cross-reference in 'perldoc -f sort'.
   (Closes: #405470)
 + Fix a crash on binary-or lvalue operation on qr//. (Closes: #483150)
 + Fix h2xs enum handling with C++ comments. (Closes: #320826)
 + Fix Data::Dumper::new() argument checking. (Closes: #512036)
 + setpgrp() no longer corrupts the stack. (Closes: #512796)
 + Document PERL_SYS_* macros. (Closes: #522099)
 + Fix pod2man to escape backslashes in .IX entries. (Closes: #521256)
 + Fix h2xs enum handling. (Closes: #502297)
 + Add a SEE ALSO section to perldoc.pod. (Closes: #444932)
   * Activate delayed-branch optimizations on hppa and mips again.
   * Disable ext/threads/shared/t/waithires.t on m68k due to missing TLS.
 (Closes: #517938)
   * Make perlivp skip include directories in /usr/local. (Closes: #510895)
   * Wrap overlong dependency lines in debian/control.
   * Add conflicts/replaces/provides for
 + libcpanplus-perl (Closes: #516289)
 + libsys-syslog-perl (Closes: #498885)
 + libcompress-zlib-perl
 + libcompress-raw-zlib-perl
 + libio-compress-zlib-perl
 + libio-compress-base-perl
 + libpod-escapes-perl
   * Version the build-conflict with libterm-readline-gnu-perl.
 (Closes: #498807)
   * Remove the Etch-Lenny upgrade specific conflicts introduced in 5.10.0-14.
   * Remove the obsolete replacement of libclass-multimethods-perl.
   * Remove the obsolete conflict with libapache-mod-perl.
   * Include copyright and license information for
 + the Unicode database (Closes: #493421)
 + the embedded zlib source in Compress::Raw::Zlib
 + the Cwd module
 + the C parts of File::Glob
   * Test .ph files during the build phase. Thanks to Kees Cook for the patch.
 (Closes: #511848)
 + fix h2ph to find syslimits.h again. (Closes: #522673)
   * Various lintian fixes and overrides, most importantly:
 + Use ${binary:Version} for arch:any-any dependencies.
 + Disable zlib bundling in Compress::Raw::Zlib.
   * needs a build-dependency on zlib1g-dev | libz-dev.
   * Include sysexits.ph. (Closes: #505289)
   * Upgrade to Standards-Version 3.8.1.
   * Upload to experimental to test the new h2ph checks.
Checksums-Sha1: 
 1655e8a957aeb1cb2a542437758bcb8b0bc65929 48046 
libcgi-fast-perl_5.10.0-20_all.deb
 28b9920ae47949c8a5057a3848be0d005b2a31b0 8218572 perl-doc_5.10.0-20_all.deb
 2efb15f470f5abbee29e46bb85afb56fd82bad02 158509 perl_5.10.0-20.diff.gz
 7e4be5bb3ef680de0e0acaac80bfc190aa93ad05 3197800 perl-modules_5.10.0-20_all.deb
 c01fe2efee10d7864d351bdcb583ba369c0be552 1340 perl_5.10.0-20.dsc
Checksums-Sha256: 
 2c9102f9dfa26a8518025fa9dc005efc2307ffd6681588fbbc08fcb131ad6363 1340 
perl_5.10.0-20.dsc
 3bf7fb523b9cb0f693e5397bbcf45f154044f13dd1e547ee7eb0a14c8b35c277 48046 
libcgi-fast-perl_5.10.0-20_all.deb
 625b17884d69edf2d24dff0c9f4d6d4331b1091ba2297de362b3807a8243e4f0 3197800 
perl-modules_5.10.0-20_all.deb
 a393ff74d43a0270fe596ab9c438de653a0a3d0bebbb7d34e745daf8e84b8c15 158509 
perl_5.10.0-20.diff.gz
 a61b2653760e539cbac3731fd3de73c642caf6e6562ae2f9becd8466f7d934a9 8218572 
perl-doc_5.10.0-20_all.deb
Files: 
 2c2b9c4471371682f5d554b5566211a2 48046 perl optional 
libcgi-fast-perl_5.10.0-20_all.deb
 7df6eb3eed620d278f5165ef98d65c16 8218572 doc optional 
perl-doc_5.10.0-20_all.deb
 996a8e2f329675779ed656069bdce43c 1340 perl standard perl_5.10.0-20.dsc
 e705915bc7ec8f310652cc2726a3d64e 158509 perl standard perl_5.10.0-20.diff.gz
 eff7879128d4dab5a1dfe095ad716f2d 3197800 perl standard 
perl-modules_5.10.0-20_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkniYoUACgkQiyizGWoHLTnWPwCfa+3mZf9jTT5y62zSsdKnNfBF
fUEAn05errsudCO7vpcaw4TUMa3BGE9i
=WlvI
-END PGP SIGNATURE-


Accepted:
libcgi-fast-perl_5.10.0-20_all.deb
  to 

Accepted libnzb 0.0.20050629-6 (source amd64)

2009-04-13 Thread Mattias Nordstrom
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 14:36:12 +0300
Source: libnzb
Binary: libnzb-dev libnzb0c2a
Architecture: source amd64
Version: 0.0.20050629-6
Distribution: unstable
Urgency: low
Maintainer: Mattias Nordstrom mnord...@debian.org
Changed-By: Mattias Nordstrom mnord...@debian.org
Description: 
 libnzb-dev - An nzb based Usenet binary grabber (development files)
 libnzb0c2a - An nzb based Usenet binary grabber (runtime library)
Closes: 523782
Changes: 
 libnzb (0.0.20050629-6) unstable; urgency=low
 .
   * Fixed FTBFS bug introduced in debian/rules (closes: #523782)
Checksums-Sha1: 
 397e340888e92bf6aa96bfc08d5519c01c457ae1 1080 libnzb_0.0.20050629-6.dsc
 d9489225ffcdd3664fb6eab1b753e573ae558ee9 2772 libnzb_0.0.20050629-6.diff.gz
 fe7355862de6687582ded27ed442e0b6663fb25a 25104 
libnzb-dev_0.0.20050629-6_amd64.deb
 c108c4bb3b218b375f96ae900a6f7b41880a2f7f 22814 
libnzb0c2a_0.0.20050629-6_amd64.deb
Checksums-Sha256: 
 71291766bc08e22bd8ff61145f97cef670a0f11b5d01984a7e8192d23e65a5b7 1080 
libnzb_0.0.20050629-6.dsc
 4351b694ce9bcdee3836649b9008e3a67b605037d206b255365b46ba21f5 2772 
libnzb_0.0.20050629-6.diff.gz
 b18e83fd9188810762a0fd8e7746eb79099f654b94f7def4f381f56bf909b740 25104 
libnzb-dev_0.0.20050629-6_amd64.deb
 eaee6a6daf7fa3ab1ea3fa7ce2a46d8163f44e01cea434b23af7b0c61b513ee7 22814 
libnzb0c2a_0.0.20050629-6_amd64.deb
Files: 
 6915f1705bda979de352856efc71ed58 1080 libs optional libnzb_0.0.20050629-6.dsc
 a0dd7aba4638598d06c9869f2e863315 2772 libs optional 
libnzb_0.0.20050629-6.diff.gz
 5140ca7207b38d580d753699556746b4 25104 libdevel optional 
libnzb-dev_0.0.20050629-6_amd64.deb
 a5951ac1318161481b09c468c7137409 22814 libs optional 
libnzb0c2a_0.0.20050629-6_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD4DBQFJ4yQ6wKTxHeBrP5cRAn0cAKCAn79dq9Hp2JGRaGX95rh9Ogv2mACYkZPh
qxpccyyZUt7+5kNPtVkwTQ==
=TeF1
-END PGP SIGNATURE-


Accepted:
libnzb-dev_0.0.20050629-6_amd64.deb
  to pool/main/libn/libnzb/libnzb-dev_0.0.20050629-6_amd64.deb
libnzb0c2a_0.0.20050629-6_amd64.deb
  to pool/main/libn/libnzb/libnzb0c2a_0.0.20050629-6_amd64.deb
libnzb_0.0.20050629-6.diff.gz
  to pool/main/libn/libnzb/libnzb_0.0.20050629-6.diff.gz
libnzb_0.0.20050629-6.dsc
  to pool/main/libn/libnzb/libnzb_0.0.20050629-6.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted flamerobin 0.9.2-1 (source amd64)

2009-04-13 Thread Damyan Ivanov
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 14:20:25 +0300
Source: flamerobin
Binary: flamerobin
Architecture: source amd64
Version: 0.9.2-1
Distribution: unstable
Urgency: low
Maintainer: Damyan Ivanov d...@debian.org
Changed-By: Damyan Ivanov d...@debian.org
Description: 
 flamerobin - graphical database administration tool for Firebird DBMS
Changes: 
 flamerobin (0.9.2-1) unstable; urgency=low
 .
   * New upstream release
   * Update debian/copyright
   * update README.source and pack-upstream-snapshot.sh to refer to the new
 upstream-svn branch
 + also mention how nrmal upstream releases are handled
   * rules: remove unmangling of src/frsvnrev.h; save a copy and restore it
 during clean instead
   * ship text version of fr_whatsnew.html as upstream changelog
 + build-depend on html2text
   * Standards-Version: 3.8.1 (no changes needed)
Checksums-Sha1: 
 a8805c18c064f36d2358c68a66c6e7c8a7351463 1205 flamerobin_0.9.2-1.dsc
 ca9e5aa9e98d4ef6390c59736a4537f429302548 901908 flamerobin_0.9.2.orig.tar.gz
 7942be94c865939a9f559543e26feb2031e316be 9236 flamerobin_0.9.2-1.diff.gz
 4ee88c36675940d0ad6eb1bd5407c6d303f5e044 948668 flamerobin_0.9.2-1_amd64.deb
Checksums-Sha256: 
 3b704bc45dd8424ba00e4b2b7fe481d7a176e2fae68ccc63ef3780ceedd8af1f 1205 
flamerobin_0.9.2-1.dsc
 b674a1de1c632c834e904a17e576498850e7b81cc5c4d42e8cafd8a6dd020c90 901908 
flamerobin_0.9.2.orig.tar.gz
 c195420dd3835642134493d49dbe1384343a95d889bc7502b9d1851695c1470f 9236 
flamerobin_0.9.2-1.diff.gz
 0cc4305a627e9df22d2141d68db97dd3d1057f00543bb96fb14744ccc3c715fb 948668 
flamerobin_0.9.2-1_amd64.deb
Files: 
 65d2b3112b282c983dfdd14319edee61 1205 utils optional flamerobin_0.9.2-1.dsc
 bb25fb767c87f135dc4a70d3a7344f06 901908 utils optional 
flamerobin_0.9.2.orig.tar.gz
 dfaa3d5926be6a599271c94e6adfc4e1 9236 utils optional flamerobin_0.9.2-1.diff.gz
 43af25f35d2c57e386ad2b86a64bdec3 948668 utils optional 
flamerobin_0.9.2-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjIw4ACgkQHqjlqpcl9jt/3ACgzOCreHn1UFwnbXFEB5OaCtdB
g9wAnRcRZwOVT+faAPbfsUnrgpEPVAuV
=5N2t
-END PGP SIGNATURE-


Accepted:
flamerobin_0.9.2-1.diff.gz
  to pool/main/f/flamerobin/flamerobin_0.9.2-1.diff.gz
flamerobin_0.9.2-1.dsc
  to pool/main/f/flamerobin/flamerobin_0.9.2-1.dsc
flamerobin_0.9.2-1_amd64.deb
  to pool/main/f/flamerobin/flamerobin_0.9.2-1_amd64.deb
flamerobin_0.9.2.orig.tar.gz
  to pool/main/f/flamerobin/flamerobin_0.9.2.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted libxfont 1:1.4.0-1 (source amd64)

2009-04-13 Thread Julien Cristau
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 12:11:23 +0100
Source: libxfont
Binary: libxfont1 libxfont1-dbg libxfont-dev
Architecture: source amd64
Version: 1:1.4.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian X Strike Force debia...@lists.debian.org
Changed-By: Julien Cristau jcris...@debian.org
Description: 
 libxfont-dev - X11 font rasterisation library (development headers)
 libxfont1  - X11 font rasterisation library
 libxfont1-dbg - X11 font rasterisation library (debug package)
Changes: 
 libxfont (1:1.4.0-1) unstable; urgency=low
 .
   * New upstream release.
   * Move libxfont1-dbg to new section 'debug'.
Checksums-Sha1: 
 1102ba850cbae8c035a17ac2e82b2bea09fc250b 1399 libxfont_1.4.0-1.dsc
 eafd6771dc1d24881c2424715f29bc992b504556 518796 libxfont_1.4.0.orig.tar.gz
 c9ac9637b28011e31dba681e1f4c5e671a3c0fe0 18684 libxfont_1.4.0-1.diff.gz
 f954b9fc94b2d0154f1dba0e4d29c3d9133d00b7 150978 libxfont1_1.4.0-1_amd64.deb
 672ed500edc0ca7fffc9cf0823cd6424e5e8a5b4 237280 libxfont1-dbg_1.4.0-1_amd64.deb
 c8bd74b601c0e4aac74dc1f77f6cd879b78f2c5d 184806 libxfont-dev_1.4.0-1_amd64.deb
Checksums-Sha256: 
 45b9f546f90309b957198a19107eb7d3010a2ab6f1ce33080f6477d5a34050b8 1399 
libxfont_1.4.0-1.dsc
 8e1d7da5ba356b9476e0d45333bcb312b0a7037684eb7771a4af32af5a3cc11c 518796 
libxfont_1.4.0.orig.tar.gz
 17ac422d201ad68bce333b5cf26fcaa81eba242bb8da99d89247274cda6d01cc 18684 
libxfont_1.4.0-1.diff.gz
 cb42eb90773c285caa13bc82846fdb9574e316c044b1d3133d9bd61fdc32d547 150978 
libxfont1_1.4.0-1_amd64.deb
 2a8e774b3311598bacacd97ce8e5ae06223b30a2b6719d1f66e4d1ac3310da44 237280 
libxfont1-dbg_1.4.0-1_amd64.deb
 a0c8ea3c9073056428f2f899d8878feb1191029b1d3a91c12a5e2aad9f9449a6 184806 
libxfont-dev_1.4.0-1_amd64.deb
Files: 
 0dd5b10791c0cfddab9630090d38f17c 1399 x11 optional libxfont_1.4.0-1.dsc
 9d6bc1a241160999c58c3b193942c7ff 518796 x11 optional libxfont_1.4.0.orig.tar.gz
 a54c56f6b3ae7b7d85bf0e4e1eab101b 18684 x11 optional libxfont_1.4.0-1.diff.gz
 33ffaa2ccac1ed9ba3e16da9ae7a 150978 libs optional 
libxfont1_1.4.0-1_amd64.deb
 edadbc8d2fbc476406d75cafab668692 237280 debug extra 
libxfont1-dbg_1.4.0-1_amd64.deb
 56dfc100fdc31975d32e2803557a5b10 184806 libdevel optional 
libxfont-dev_1.4.0-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjLxcACgkQmEvTgKxfcAya2wCeOv/43Y0ukE/mdgckxXsuD0+G
ffYAoLrgkuWC3vPlgInqflieoPMhi+/S
=BCVl
-END PGP SIGNATURE-


Accepted:
libxfont-dev_1.4.0-1_amd64.deb
  to pool/main/libx/libxfont/libxfont-dev_1.4.0-1_amd64.deb
libxfont1-dbg_1.4.0-1_amd64.deb
  to pool/main/libx/libxfont/libxfont1-dbg_1.4.0-1_amd64.deb
libxfont1_1.4.0-1_amd64.deb
  to pool/main/libx/libxfont/libxfont1_1.4.0-1_amd64.deb
libxfont_1.4.0-1.diff.gz
  to pool/main/libx/libxfont/libxfont_1.4.0-1.diff.gz
libxfont_1.4.0-1.dsc
  to pool/main/libx/libxfont/libxfont_1.4.0-1.dsc
libxfont_1.4.0.orig.tar.gz
  to pool/main/libx/libxfont/libxfont_1.4.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted nvram-wakeup 0.99b-1 (source amd64)

2009-04-13 Thread Tobias Grimm
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 13:59:17 +0200
Source: nvram-wakeup
Binary: nvram-wakeup
Architecture: source amd64
Version: 0.99b-1
Distribution: unstable
Urgency: low
Maintainer: Debian VDR Team pkg-vdr-dvb-de...@lists.alioth.debian.org
Changed-By: Tobias Grimm et...@debian.org
Description: 
 nvram-wakeup - A tool to read/write the WakeUp time from/to the BIOS
Closes: 433929 484680 499896 510595
Changes: 
 nvram-wakeup (0.99b-1) unstable; urgency=low
 .
   * New upstream release (Closes: #484680, #433929, #499896)
   * Changed my maintainer email address
   * Removed 01_Makefile-fix.dpatch (fixed upstream)
   * Removed 04_WAKEUP_BEFORE-from-cli (fixed upstream)
   * Removed 10_nvram-wakeup-mb.c.dpatch
   * Fixed quotes in examples (Closes: #510595)
   * Bumped standards version to 3.8.1
   * Updated debian/copyright
Checksums-Sha1: 
 c8570452b8bf2eaf5a53d013e12fa3ba84dd8dfb 1259 nvram-wakeup_0.99b-1.dsc
 45a1cb676c8090c5ce8b9d7694c68424d46cfe82 1067422 nvram-wakeup_0.99b.orig.tar.gz
 89ca3b66347ca5aa198c34f78df990fe3c709e34 6988 nvram-wakeup_0.99b-1.diff.gz
 d76ea2d91040802376a436fbb5c6722d69a539eb 100202 nvram-wakeup_0.99b-1_amd64.deb
Checksums-Sha256: 
 633b2fddcfd4fba797171fbe7450cccf673889fb92a0db3a9cbd6dd1df7aebee 1259 
nvram-wakeup_0.99b-1.dsc
 5e01f38cee9e15aeeefacd5b99d22ab06540b94bea261265438398a0377a83d6 1067422 
nvram-wakeup_0.99b.orig.tar.gz
 fe0cf0995f3f117ea1b8934eead07d9a34f9ca4e7699a6ad9fd4590e1a720c33 6988 
nvram-wakeup_0.99b-1.diff.gz
 ec5e504014933eed0260cd1b5765da48baf47d3b03df6b4ef1b5c9b32e6b4a5a 100202 
nvram-wakeup_0.99b-1_amd64.deb
Files: 
 b3c0fe8f520e9ba7ac9ff40eecb40593 1259 misc optional nvram-wakeup_0.99b-1.dsc
 a668132b1daa9c4c48f4ed45b95f3df0 1067422 misc optional 
nvram-wakeup_0.99b.orig.tar.gz
 9d37de98ab31b6d9fbc27cf0af917ae9 6988 misc optional 
nvram-wakeup_0.99b-1.diff.gz
 e90ab8dfcc7a8f778c8896b24eb3c6b6 100202 misc optional 
nvram-wakeup_0.99b-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjKsEACgkQ9xgNJq7apkIoxACgijT6QtPREw6gnELFnCgc1QeO
JfMAnR1yxxQzEWGiwu/Rxs5KvpRCyanh
=wZtO
-END PGP SIGNATURE-


Accepted:
nvram-wakeup_0.99b-1.diff.gz
  to pool/main/n/nvram-wakeup/nvram-wakeup_0.99b-1.diff.gz
nvram-wakeup_0.99b-1.dsc
  to pool/main/n/nvram-wakeup/nvram-wakeup_0.99b-1.dsc
nvram-wakeup_0.99b-1_amd64.deb
  to pool/main/n/nvram-wakeup/nvram-wakeup_0.99b-1_amd64.deb
nvram-wakeup_0.99b.orig.tar.gz
  to pool/main/n/nvram-wakeup/nvram-wakeup_0.99b.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted octave-pkg-dev 0.6.6 (source all)

2009-04-13 Thread Rafael Laboissiere
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 15:21:46 +0200
Source: octave-pkg-dev
Binary: octave-pkg-dev
Architecture: source all
Version: 0.6.6
Distribution: unstable
Urgency: low
Maintainer: Debian Octave Group pkg-octave-de...@lists.alioth.debian.org
Changed-By: Rafael Laboissiere raf...@debian.org
Description: 
 octave-pkg-dev - infrastructure to build Octave packages
Changes: 
 octave-pkg-dev (0.6.6) unstable; urgency=low
 .
   * octave-pkg.mk.in (install-pkg): Adding /usr/share/octave/debian/m to
 the path is not needed anymore
   * debian/control:
 + Bump Standards-Version to 3.8.1 (no changes needed)
 + Use viewsn instead of wsvn in Vcs-Browser
Checksums-Sha1: 
 b496d25b1795fdfbbca174f283e817ab436aec41 1008 octave-pkg-dev_0.6.6.dsc
 d067c7c1a063720b237355793a25f099e3f3ed4c 6794 octave-pkg-dev_0.6.6.tar.gz
 3938a8782b1240aa4fd74093ee6783dea8f86338 8146 octave-pkg-dev_0.6.6_all.deb
Checksums-Sha256: 
 3996c38765c82efc444ed4abb4fb9ebe62f5115ca43887c0b81eff5d29b1424d 1008 
octave-pkg-dev_0.6.6.dsc
 5b0c62bcb7bb99878362a0125a19270ef6caa58c4864c9be6efd2f1fc6109d05 6794 
octave-pkg-dev_0.6.6.tar.gz
 4722e43c828d20d83f41fa7092f9edca22c60d7793ecfe1fb4e9a1b61ab7627e 8146 
octave-pkg-dev_0.6.6_all.deb
Files: 
 ae508c300eb680cd38687b515c15305a 1008 devel optional octave-pkg-dev_0.6.6.dsc
 86d608a94fd47f92ec39ba5a3190c2c5 6794 devel optional 
octave-pkg-dev_0.6.6.tar.gz
 94d36bfb8c9c0c2c04d16539eda44d70 8146 devel optional 
octave-pkg-dev_0.6.6_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ4z1pk3oga0pdcv4RAtxrAJ9SZHD1P/HJFNfYm5n6z2KuO6ECewCeP2Lj
A28xo2fZUWWzuVN1y1oUK10=
=rQLI
-END PGP SIGNATURE-


Accepted:
octave-pkg-dev_0.6.6.dsc
  to pool/main/o/octave-pkg-dev/octave-pkg-dev_0.6.6.dsc
octave-pkg-dev_0.6.6.tar.gz
  to pool/main/o/octave-pkg-dev/octave-pkg-dev_0.6.6.tar.gz
octave-pkg-dev_0.6.6_all.deb
  to pool/main/o/octave-pkg-dev/octave-pkg-dev_0.6.6_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted vimperator 2.0-1 (source all)

2009-04-13 Thread Pierre Habouzit
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 14:47:16 +0200
Source: vimperator
Binary: iceweasel-vimperator
Architecture: source all
Version: 2.0-1
Distribution: unstable
Urgency: low
Maintainer: Pierre Habouzit madco...@debian.org
Changed-By: Pierre Habouzit madco...@debian.org
Description: 
 iceweasel-vimperator - Iceweasel extension to make it have vim look and feel.
Changes: 
 vimperator (2.0-1) unstable; urgency=low
 .
   * New upstream release.
Checksums-Sha1: 
 1dff0bef59e95393d5d7b70674a66e30be7f788f 1146 vimperator_2.0-1.dsc
 661f5c2cb311625ddf6a45d5167628261f2fe27a 283445 vimperator_2.0.orig.tar.gz
 fe88f0103bd4100875bec3f30c9d038af29840e4 1841 vimperator_2.0-1.diff.gz
 5d4190408ead30332010eb7560338801edf77ae6 286726 
iceweasel-vimperator_2.0-1_all.deb
Checksums-Sha256: 
 d97c218fc3c6264907ede20b483f754bea7ca92ed2dd03283c65248a900e56eb 1146 
vimperator_2.0-1.dsc
 b91991ad6287b4e41709bc893a19ec17396d5ed0ca1606d147e7748994e6 283445 
vimperator_2.0.orig.tar.gz
 106128005ef21b3e986560a017dfa0ce9d07dfe0d01e4a67d1c41e222bbf42aa 1841 
vimperator_2.0-1.diff.gz
 23b9abe4c91ac75c9b55580498546b317eedf9eff51f4c8ab39d556ac77df5de 286726 
iceweasel-vimperator_2.0-1_all.deb
Files: 
 e59178c91c550e76f90b53173f7da3ef 1146 web optional vimperator_2.0-1.dsc
 c10aac48887812b5dc8ec042be7c1778 283445 web optional vimperator_2.0.orig.tar.gz
 5cf7a5e79a8a042e7630547471eddd4b 1841 web optional vimperator_2.0-1.diff.gz
 c16e15ec695d045f11b86c7328aadf13 286726 web optional 
iceweasel-vimperator_2.0-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjPxMACgkQvGr7W6HudhxoNgCfWjOWaJpzjp1o5qYspt0dNrQV
2aMAnjv0NrTwYoekb9TBtBQatLjKyvnL
=gOYG
-END PGP SIGNATURE-


Accepted:
iceweasel-vimperator_2.0-1_all.deb
  to pool/main/v/vimperator/iceweasel-vimperator_2.0-1_all.deb
vimperator_2.0-1.diff.gz
  to pool/main/v/vimperator/vimperator_2.0-1.diff.gz
vimperator_2.0-1.dsc
  to pool/main/v/vimperator/vimperator_2.0-1.dsc
vimperator_2.0.orig.tar.gz
  to pool/main/v/vimperator/vimperator_2.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted libcrypt-openssl-bignum-perl 0.04-2 (source amd64)

2009-04-13 Thread Damyan Ivanov
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 16:32:01 +0300
Source: libcrypt-openssl-bignum-perl
Binary: libcrypt-openssl-bignum-perl
Architecture: source amd64
Version: 0.04-2
Distribution: unstable
Urgency: low
Maintainer: Debian Perl Group pkg-perl-maintain...@lists.alioth.debian.org
Changed-By: Damyan Ivanov d...@debian.org
Description: 
 libcrypt-openssl-bignum-perl - Access OpenSSL multiprecision integer 
arithmetic libraries
Closes: 523884
Changes: 
 libcrypt-openssl-bignum-perl (0.04-2) unstable; urgency=low
 .
   [ Damyan Ivanov ]
   * remove Luk from Uploaders on his request (Closes: #523884)
   * switch to DH7 (rules,control,compat); install README via debian/docs
   * Standards-Version: 3.8.1 (no changes needed)
 .
   [ gregor herrmann ]
   * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
 (source stanza).
Checksums-Sha1: 
 f24064fa678a46518aad8d9e88503851678185e1 1394 
libcrypt-openssl-bignum-perl_0.04-2.dsc
 738e07f479b37022f9a73d34d9471db2e0660083 1776 
libcrypt-openssl-bignum-perl_0.04-2.diff.gz
 2635e7159e190c30321eb9cd13c72636ff809928 27746 
libcrypt-openssl-bignum-perl_0.04-2_amd64.deb
Checksums-Sha256: 
 baa6b7202635aad570f15eb4476df20da83976416a9aec1fcd557da181cfcecf 1394 
libcrypt-openssl-bignum-perl_0.04-2.dsc
 e26a1414fd913dd958e05f55f1e817761bca8e448e5741731cf8226dd6faa14b 1776 
libcrypt-openssl-bignum-perl_0.04-2.diff.gz
 d6984324ba5bcbe38ad4933edcc58f90d34a1b943f4cd757565e741b17878540 27746 
libcrypt-openssl-bignum-perl_0.04-2_amd64.deb
Files: 
 c8eb2334b1386420325c3cb9735eb517 1394 perl optional 
libcrypt-openssl-bignum-perl_0.04-2.dsc
 bf03cff78a7dff5a5d5578b0865f8d0c 1776 perl optional 
libcrypt-openssl-bignum-perl_0.04-2.diff.gz
 ce9707a28d15fc80ece2dad8258b5dc1 27746 perl optional 
libcrypt-openssl-bignum-perl_0.04-2_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjP1UACgkQHqjlqpcl9jvJIgCgj2HA6T1xnSSN+ZA2OFeEqwd6
/iwAoJ3suCaTQrv01r7qQLIO69ZwBJAr
=bm9R
-END PGP SIGNATURE-


Accepted:
libcrypt-openssl-bignum-perl_0.04-2.diff.gz
  to 
pool/main/libc/libcrypt-openssl-bignum-perl/libcrypt-openssl-bignum-perl_0.04-2.diff.gz
libcrypt-openssl-bignum-perl_0.04-2.dsc
  to 
pool/main/libc/libcrypt-openssl-bignum-perl/libcrypt-openssl-bignum-perl_0.04-2.dsc
libcrypt-openssl-bignum-perl_0.04-2_amd64.deb
  to 
pool/main/libc/libcrypt-openssl-bignum-perl/libcrypt-openssl-bignum-perl_0.04-2_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted newlib 1.17.0-1 (source all amd64)

2009-04-13 Thread Arthur Loiret
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 14:33:01 +
Source: newlib
Binary: libnewlib0 libnewlib-dev newlib-spu newlib-m68hc1x newlib-mingw32 
newlib-source
Architecture: source amd64 all
Version: 1.17.0-1
Distribution: unstable
Urgency: low
Maintainer: Arthur Loiret aloi...@debian.org
Changed-By: Arthur Loiret aloi...@debian.org
Description: 
 libnewlib-dev - newlib C library (devel)
 libnewlib0 - newlib C library (runtime)
 newlib-m68hc1x - newlib C library (Motorola 68HC11/1)
 newlib-mingw32 - newlib C library (win32)
 newlib-source - newlib C library (source)
 newlib-spu - newlib C library (Cell/BE SPU)
Closes: 511635 513595
Changes: 
 newlib (1.17.0-1) unstable; urgency=low
 .
   * New upstream release.
   * Merge from Ubuntu (Loic Minier):  Closes: #513595.
 - Use quilt to apply debian/patches; build-dep on quilt.
 - New patch, 60_newlib-libgloss-eabi, set objtype to elf for
   armel/arm-linux-gnueabi; fixes installation for this target.
   Run autoreconf -fi  rm -rf autom4te.cache.
 - Install debian/patches/* in /usr/src/newlib/patches.
   * Build m68hc1x and win32 versions in arch-indep target.
   * Improve packages description.  Closes: #511635.
   * Fix configure flags.
Checksums-Sha1: 
 8005be4d4a1f7c1e511fe17e30067bb0c98c2dce 1192 newlib_1.17.0-1.dsc
 45fb1f45d187cdd9477e6f78d4e05b69a137c9b9 4249971 newlib_1.17.0.orig.tar.gz
 07be1a9ed7cc0964dd82d0c91a38571c9ee4c680 12648 newlib_1.17.0-1.diff.gz
 69eed149a83df75d5b220a87422566af743a9163 295914 libnewlib0_1.17.0-1_amd64.deb
 4dd472eec43646cb89d36aab028f13f0078c6f8d 95892 libnewlib-dev_1.17.0-1_amd64.deb
 9d2d794852a1e092231fe1707c2d5835b258097e 4261134 newlib-source_1.17.0-1_all.deb
 56030cafd6e679811b451f877acc4ff46bbfc459 2669328 
newlib-m68hc1x_1.17.0-1_all.deb
 c705d7e1bfffab90c76d5605dded4bc9c581358c 311430 newlib-mingw32_1.17.0-1_all.deb
Checksums-Sha256: 
 730d85f2af3ccaaa0ea61d95524d1a4b8bb5c0f72a51858e4ce940e31d65f384 1192 
newlib_1.17.0-1.dsc
 7715e29c57d3202e146b6839122692c9774467dea3231953e2bc9a5895aef65c 4249971 
newlib_1.17.0.orig.tar.gz
 0c8e273ba4607a599d56e14f6b01f12b8420c2edcc2a52bdda1dad7fc7a7c972 12648 
newlib_1.17.0-1.diff.gz
 4f2ce347c00df7ad8f8bb1d17a665d3a1e5ce9d25f8593b85b8a38ae00d9ab06 295914 
libnewlib0_1.17.0-1_amd64.deb
 1fcb8dd3d6729abd0595ecab085f2e95cc8c0dff057590ceab0ef484a6563e15 95892 
libnewlib-dev_1.17.0-1_amd64.deb
 08dbcbe9c8303fc4670dd8d5109864ce12a09a0b6327ed38c247611011f2dbf4 4261134 
newlib-source_1.17.0-1_all.deb
 f7a3557897f1673c62c7819e656dc6c1f04352cfb591fdfdde57f3b973270876 2669328 
newlib-m68hc1x_1.17.0-1_all.deb
 8cf998df9aa69bbe369fc8593789a19d93a17e9c9c5095045774f8ccf8196446 311430 
newlib-mingw32_1.17.0-1_all.deb
Files: 
 743e89e8a083784a03f767518085c5ef 1192 devel extra newlib_1.17.0-1.dsc
 be25640425b7e647ea2d2b36cf550f18 4249971 devel extra newlib_1.17.0.orig.tar.gz
 8b2efe3294540d348f7edfb25469aeae 12648 devel extra newlib_1.17.0-1.diff.gz
 a21b00ddf7ffc2d738824968bcf5263f 295914 libs extra 
libnewlib0_1.17.0-1_amd64.deb
 dfcd8172cf46fcefa6bfc40af44a4fa2 95892 libdevel extra 
libnewlib-dev_1.17.0-1_amd64.deb
 9855c8feb40baec14a753b5f5afefe73 4261134 devel extra 
newlib-source_1.17.0-1_all.deb
 9b972126d3f5f177b568a096974a57dd 2669328 devel extra 
newlib-m68hc1x_1.17.0-1_all.deb
 1f462099dd64e581cef72667249bf497 311430 devel extra 
newlib-mingw32_1.17.0-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjVqwACgkQHeT0QCEnXMTb4wCggkH9BbjCnETyJUXBjd6QiJp+
GmsAniZuivz6c5tf/802qZ3AjFtchJO6
=UqFw
-END PGP SIGNATURE-


Accepted:
libnewlib-dev_1.17.0-1_amd64.deb
  to pool/main/n/newlib/libnewlib-dev_1.17.0-1_amd64.deb
libnewlib0_1.17.0-1_amd64.deb
  to pool/main/n/newlib/libnewlib0_1.17.0-1_amd64.deb
newlib-m68hc1x_1.17.0-1_all.deb
  to pool/main/n/newlib/newlib-m68hc1x_1.17.0-1_all.deb
newlib-mingw32_1.17.0-1_all.deb
  to pool/main/n/newlib/newlib-mingw32_1.17.0-1_all.deb
newlib-source_1.17.0-1_all.deb
  to pool/main/n/newlib/newlib-source_1.17.0-1_all.deb
newlib_1.17.0-1.diff.gz
  to pool/main/n/newlib/newlib_1.17.0-1.diff.gz
newlib_1.17.0-1.dsc
  to pool/main/n/newlib/newlib_1.17.0-1.dsc
newlib_1.17.0.orig.tar.gz
  to pool/main/n/newlib/newlib_1.17.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted kwin-style-crystal 2.0.3-1 (source amd64)

2009-04-13 Thread Pino Toscano
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 16:10:20 +0200
Source: kwin-style-crystal
Binary: kwin-style-crystal
Architecture: source amd64
Version: 2.0.3-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team pkg-kde-ext...@lists.alioth.debian.org
Changed-By: Pino Toscano p...@kde.org
Description: 
 kwin-style-crystal - semi transparant window decoration for KDE
Closes: 522569
Changes: 
 kwin-style-crystal (2.0.3-1) unstable; urgency=low
 .
   * New upstream release, aimed for KDE 4. (Closes: #522569)
 - Update dependencies to KDE 4.
 - Switch rules to pkg-kde-tools + CDBS.
   * Set the kde-extras team as maintainer, putting Hai Zaar and myself as
 uploaders.
   * Update copyright, adopt the DEP 5 (r48).
   * Bump compat to 7.
   * Bump Standards-Version to 3.8.1, no changes required.
   * Remove dirs file, unneeded.
   * Add Homepage field in control.
   * Remove old conflict with 'crystal' package, not even present in Etch.
Checksums-Sha1: 
 657781c95d4eca2d658b30201720b9e9a1059872 1345 kwin-style-crystal_2.0.3-1.dsc
 692ea09898ea81dc17b73266052b9b8da921e476 210479 
kwin-style-crystal_2.0.3.orig.tar.gz
 ad786989b3207c62893e4680363c66d07a7b2b40 2158 
kwin-style-crystal_2.0.3-1.diff.gz
 94c7dae8f6c5fcefd163cfb92bbcac77f9121cb2 143492 
kwin-style-crystal_2.0.3-1_amd64.deb
Checksums-Sha256: 
 dcf3be0c9997ffd1601709dba33e035f4d69e9fcf1fa1e3ad03f4b5474fd6afc 1345 
kwin-style-crystal_2.0.3-1.dsc
 fbdf0032debe90a0b109bf297d588c4ffa3d59941863be32ee3245931ea04982 210479 
kwin-style-crystal_2.0.3.orig.tar.gz
 8571510c4df8be397b026477e93de1c2417b865d25ba1b65aca56841f00a227f 2158 
kwin-style-crystal_2.0.3-1.diff.gz
 7269b9697ecd4323cd2834fe2f2cda7ab10f6850da15ab04183f017fada81c75 143492 
kwin-style-crystal_2.0.3-1_amd64.deb
Files: 
 0062e429ac6d415260af0812fcc4e344 1345 kde optional 
kwin-style-crystal_2.0.3-1.dsc
 0996f6b4510ddb9f08d6ac1a9c349fcf 210479 kde optional 
kwin-style-crystal_2.0.3.orig.tar.gz
 1efe2e5cb7c2b3910913b77690e353a4 2158 kde optional 
kwin-style-crystal_2.0.3-1.diff.gz
 4fca032dd1116165343c7f9f2a83ad05 143492 kde optional 
kwin-style-crystal_2.0.3-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Signed by Ana Guerrero

iEYEARECAAYFAknjUU0ACgkQn3j4POjENGFE2QCeJcTvydmgKr+p/4ckH/ylECSE
7UYAnRfdmQbxed2XMi4/OvaJMQyYTcON
=jdqr
-END PGP SIGNATURE-


Accepted:
kwin-style-crystal_2.0.3-1.diff.gz
  to pool/main/k/kwin-style-crystal/kwin-style-crystal_2.0.3-1.diff.gz
kwin-style-crystal_2.0.3-1.dsc
  to pool/main/k/kwin-style-crystal/kwin-style-crystal_2.0.3-1.dsc
kwin-style-crystal_2.0.3-1_amd64.deb
  to pool/main/k/kwin-style-crystal/kwin-style-crystal_2.0.3-1_amd64.deb
kwin-style-crystal_2.0.3.orig.tar.gz
  to pool/main/k/kwin-style-crystal/kwin-style-crystal_2.0.3.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted decibel-audio-player 1.00-2 (source all)

2009-04-13 Thread Emilio Pozuelo Monfort
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 14 Mar 2009 11:36:59 +0100
Source: decibel-audio-player
Binary: decibel-audio-player
Architecture: source all
Version: 1.00-2
Distribution: unstable
Urgency: low
Maintainer: Emilio Pozuelo Monfort po...@ubuntu.com
Changed-By: Emilio Pozuelo Monfort po...@ubuntu.com
Description: 
 decibel-audio-player - simple and nice music player for the GNOME desktop
Closes: 517326
Changes: 
 decibel-audio-player (1.00-2) unstable; urgency=low
 .
   [ Marco Rodrigues ]
   * debian/copyright:
 + Replace in common-licenses from GPL to GPL-2.
 .
   [ Emilio Pozuelo Monfort ]
   * Recommend python-gnomekeyring rather than python-gnome2-desktop
 now that the latter has been split.
   * Recommend python-gnome2 for the multimedia keys plugin.
   * Depend on gstreamer0.10-plugins-{base,good}, recommend -ugly
 and suggest -bad, since decibel is useless without audio
 decoders. Closes: #517326.
   * Add Copyright to the packaging section in debian/copyright to
 please lintian, and update years.
   * Clean up whitespaces.
   * Switch to python-support.
   * Install a tiny script to launch decibel-audio-player rather than
 symlinking the binary.
   * Use debhelper 7.
   * Depend on ${misc:Depends}
   * Standards-Version is 3.8.1, no changes needed.
Checksums-Sha1: 
 f7ffe1f4045f6833153264c478423763d9f09ca4 1402 decibel-audio-player_1.00-2.dsc
 82e3e5d14aa4872e4bb1c66192677ad8c09005b1 3772 
decibel-audio-player_1.00-2.diff.gz
 c8e4a03ad9808dfcfd28d5820ed08b4b096eaf44 196074 
decibel-audio-player_1.00-2_all.deb
Checksums-Sha256: 
 6eee1d2583a593093303f3e4ff4aaed5ed1b6d87cde4351e9c9300bfd0a7e80e 1402 
decibel-audio-player_1.00-2.dsc
 105d9eee58f77fa7a74bff82fd9bbb23f1891e0b21ea2d78a65aa82f533846e6 3772 
decibel-audio-player_1.00-2.diff.gz
 f965979318bc521648e5e0e01d8c49dc41173182943437f6672c1d9d61d07bc6 196074 
decibel-audio-player_1.00-2_all.deb
Files: 
 fee41b6934eb1394c9fba5801c7dd175 1402 sound optional 
decibel-audio-player_1.00-2.dsc
 5635e64accd6a0a3086476264a8f321b 3772 sound optional 
decibel-audio-player_1.00-2.diff.gz
 dc4d67246fb6d0bf1f2fd156db2254d5 196074 sound optional 
decibel-audio-player_1.00-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjXq8ACgkQbdB4RPTVesqjoACaA+3wPzHVOg4R92x6ihKnJP7U
S5IAn14S65leHliDhQ75P3LgKzH3j1JO
=y7bR
-END PGP SIGNATURE-


Accepted:
decibel-audio-player_1.00-2.diff.gz
  to pool/main/d/decibel-audio-player/decibel-audio-player_1.00-2.diff.gz
decibel-audio-player_1.00-2.dsc
  to pool/main/d/decibel-audio-player/decibel-audio-player_1.00-2.dsc
decibel-audio-player_1.00-2_all.deb
  to pool/main/d/decibel-audio-player/decibel-audio-player_1.00-2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted startup-notification 0.10-1 (source amd64)

2009-04-13 Thread Josselin Mouette
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 17:14:54 +0200
Source: startup-notification
Binary: libstartup-notification0 libstartup-notification0-dev
Architecture: source amd64
Version: 0.10-1
Distribution: unstable
Urgency: low
Maintainer: Ondřej Surý ond...@debian.org
Changed-By: Josselin Mouette j...@debian.org
Description: 
 libstartup-notification0 - library for program launch feedback (shared library)
 libstartup-notification0-dev - library for program launch feedback 
(development headers)
Closes: 523547 523889
Changes: 
 startup-notification (0.10-1) unstable; urgency=low
 .
   [ Kilian Krause ]
   * Use binary:version and source:Version for binnNMU-safe uploads as
 added in dpkg-dev 1.13.19. Add to Build-Depends accordingly.
 .
   [ Josselin Mouette ]
   * Re-generate control. Closes: #523547.
   * New upstream release. Closes: #523889.
   * Standards version is 3.8.1.
   * Add build-dependencies on XCB libs and pkg-config.
   * Bump shlibs to version 0.10.
Checksums-Sha1: 
 b65a5c01069f7b6815a981637bf39d0652a9063f 1415 startup-notification_0.10-1.dsc
 670c5e44f59e3844e2ca0c67730ba9ca5f5228fc 328787 
startup-notification_0.10.orig.tar.gz
 7baf18904caf8ff17df1df9192202586fc686542 3090 
startup-notification_0.10-1.diff.gz
 45831e633ae86e892714b7be95e36086611b4186 23242 
libstartup-notification0_0.10-1_amd64.deb
 dcf44b2bad903a356369777b56d5392ddf9cc513 26620 
libstartup-notification0-dev_0.10-1_amd64.deb
Checksums-Sha256: 
 5d0078695e6b4d5f122bf648232dff752be96d590889b8b051f371bcb423703e 1415 
startup-notification_0.10-1.dsc
 64bbeb5c28619721fc19d6920ad2b8bf6c0dc3a0e96a1b0bc26f480fbc525459 328787 
startup-notification_0.10.orig.tar.gz
 cf2c548bf2710e72e71d6bfd4193e2d31a7ee2642af7251b710e069bce96c2e5 3090 
startup-notification_0.10-1.diff.gz
 26603bfc35f7dee531113f3607d5284ba7817ce12e5e90b4d484685d91988a93 23242 
libstartup-notification0_0.10-1_amd64.deb
 021932f900573e252c9edffc724ef291b6079a8df72670f2e4115cc5878a1c8d 26620 
libstartup-notification0-dev_0.10-1_amd64.deb
Files: 
 76d1415cccaa868ca5358b24e541a3a4 1415 x11 optional 
startup-notification_0.10-1.dsc
 bca0ed1c74bc4e483ea2ed12a5717354 328787 x11 optional 
startup-notification_0.10.orig.tar.gz
 008ff73c75d7eb21b5268b78c547a377 3090 x11 optional 
startup-notification_0.10-1.diff.gz
 0c64e756348b7b73aca4e93868cb0d01 23242 libs optional 
libstartup-notification0_0.10-1_amd64.deb
 85a52c6127f8306dbf4a4f44325631c8 26620 libdevel optional 
libstartup-notification0-dev_0.10-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ41qNrSla4ddfhTMRAs6aAJ4k++sEReTdtO2Gs35XXPe2zAI3SQCcDAgf
Sg6rXHU4H4PP+gE09zQyDok=
=C0uu
-END PGP SIGNATURE-


Accepted:
libstartup-notification0-dev_0.10-1_amd64.deb
  to 
pool/main/s/startup-notification/libstartup-notification0-dev_0.10-1_amd64.deb
libstartup-notification0_0.10-1_amd64.deb
  to pool/main/s/startup-notification/libstartup-notification0_0.10-1_amd64.deb
startup-notification_0.10-1.diff.gz
  to pool/main/s/startup-notification/startup-notification_0.10-1.diff.gz
startup-notification_0.10-1.dsc
  to pool/main/s/startup-notification/startup-notification_0.10-1.dsc
startup-notification_0.10.orig.tar.gz
  to pool/main/s/startup-notification/startup-notification_0.10.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted nsd3 3.2.1-1 (source amd64)

2009-04-13 Thread Pierre Habouzit
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 17:53:26 +0200
Source: nsd3
Binary: nsd3
Architecture: source amd64
Version: 3.2.1-1
Distribution: unstable
Urgency: low
Maintainer: Pierre Habouzit madco...@debian.org
Changed-By: Pierre Habouzit madco...@debian.org
Description: 
 nsd3   - authoritative domain name server (3.x series)
Closes: 500806 523898
Changes: 
 nsd3 (3.2.1-1) unstable; urgency=low
 .
   * New upstream release.
   * Use Martin F. Krafft patch to rebuild databases if none exists at startup
 time (Closes: #523898).
   * patches/0004-be-sure-nsdc-drops-privilegies-properly-for-anything.patch:
 drops privileges in nsdc when doing anything else than start/stop
 (Closes: #500806).
Checksums-Sha1: 
 e5fb4ccf8c0bc5a1f55f3700cb03bb9f8e4c3812 1091 nsd3_3.2.1-1.dsc
 2829d8f00dc9a6f13178efb80c21566f95db132a 841192 nsd3_3.2.1.orig.tar.gz
 1035407068547f5c2373ddccd690a71507010b36 6986 nsd3_3.2.1-1.diff.gz
 4229c0f887a7171f87c2bce1de18c4386c832e79 904426 nsd3_3.2.1-1_amd64.deb
Checksums-Sha256: 
 9d979b25f05dd5d0bafe815d42d7679ea806ce42bfbe3f51549032561f3d3932 1091 
nsd3_3.2.1-1.dsc
 08c45f7e3ccd4b5d282a9582f7c5e4f024058b3239c5a588e81fd68a60e237ed 841192 
nsd3_3.2.1.orig.tar.gz
 f1911a3b704ac430f4300293ea060e03acad4253af9bfcdc62ce99c3c91b1a09 6986 
nsd3_3.2.1-1.diff.gz
 8dad4c065c8b3c3471717510ae5105efece0a4a99b21c76e417961c79d842405 904426 
nsd3_3.2.1-1_amd64.deb
Files: 
 3a29ec4766e54dc1f767ed0b9d27ce7c 1091 net extra nsd3_3.2.1-1.dsc
 66b602a793b851ad109403d3d2654fad 841192 net extra nsd3_3.2.1.orig.tar.gz
 29281a09921d56a6d3a4c17c403a1280 6986 net extra nsd3_3.2.1-1.diff.gz
 6947f7c82d91b44f29fa4e364ed8a77c 904426 net extra nsd3_3.2.1-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjYEkACgkQvGr7W6Hudhw2aACfRD96DP4iWacQTYPUTzOX59xA
au8An2jlfzgrEu3d/TTv40+0fb3iSfSP
=pr/C
-END PGP SIGNATURE-


Accepted:
nsd3_3.2.1-1.diff.gz
  to pool/main/n/nsd3/nsd3_3.2.1-1.diff.gz
nsd3_3.2.1-1.dsc
  to pool/main/n/nsd3/nsd3_3.2.1-1.dsc
nsd3_3.2.1-1_amd64.deb
  to pool/main/n/nsd3/nsd3_3.2.1-1_amd64.deb
nsd3_3.2.1.orig.tar.gz
  to pool/main/n/nsd3/nsd3_3.2.1.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted libkinosearch-perl 0.165-1 (source i386)

2009-04-13 Thread Dominic Hargreaves
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 18:11:05 +0100
Source: libkinosearch-perl
Binary: libkinosearch-perl
Architecture: source i386
Version: 0.165-1
Distribution: unstable
Urgency: low
Maintainer: Dominic Hargreaves d...@earth.li
Changed-By: Dominic Hargreaves d...@earth.li
Description: 
 libkinosearch-perl - search engine library
Closes: 503383
Changes: 
 libkinosearch-perl (0.165-1) unstable; urgency=low
 .
   * New upstream release
 - fixes FTBFS on some archs; thanks to the Fedora project for the
   fix (closes: #503383).
   * Update Standards-Version (no changes)
Checksums-Sha1: 
 9f75990682c49a2a9f680292c3fefaf5955039d3 1266 libkinosearch-perl_0.165-1.dsc
 399a208126d6eb25ec59ef6cc034db9e1dbe6958 232362 
libkinosearch-perl_0.165.orig.tar.gz
 eeafc00a619b3a12710b2059abc5c47629214e35 2221 
libkinosearch-perl_0.165-1.diff.gz
 1d970477e89285009b3c2e3cc28fb5de12b9ff8e 411132 
libkinosearch-perl_0.165-1_i386.deb
Checksums-Sha256: 
 4cea377fd2f3a74b72a2458233cfa6820ba0a1d6fd868f3b3b60f61f40aec6d9 1266 
libkinosearch-perl_0.165-1.dsc
 3d99a4dfe3d173ecce8403a9dd31ff348ad84a38760438e808dac41bce63e507 232362 
libkinosearch-perl_0.165.orig.tar.gz
 6d87da0ae42b6b4b83db3e75e6976f72b559f918eab870cdf6fef0a6a254d7b6 2221 
libkinosearch-perl_0.165-1.diff.gz
 7219ac6ee9ae6cb394ac40e43e8884bba1e0bad0a6b03a2e8dbe5cd1c1ba2627 411132 
libkinosearch-perl_0.165-1_i386.deb
Files: 
 4b0ab564a1a5ef32cc5b27fb72b4a257 1266 perl optional 
libkinosearch-perl_0.165-1.dsc
 c191fd096aaf4d6219bbb36812551693 232362 perl optional 
libkinosearch-perl_0.165.orig.tar.gz
 b93721182ff90ecd6ca932580c9aac68 2221 perl optional 
libkinosearch-perl_0.165-1.diff.gz
 40fd80b36cbae65c9c1c9f424c674a9f 411132 perl optional 
libkinosearch-perl_0.165-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ43JdYzuFKFF44qURAsDXAKCtEBCGxkcj3CP+37sRLhG0y1vZewCcD1Rf
2Kst2hJ6T73+EHxByyzTXcg=
=DVDA
-END PGP SIGNATURE-


Accepted:
libkinosearch-perl_0.165-1.diff.gz
  to pool/main/libk/libkinosearch-perl/libkinosearch-perl_0.165-1.diff.gz
libkinosearch-perl_0.165-1.dsc
  to pool/main/libk/libkinosearch-perl/libkinosearch-perl_0.165-1.dsc
libkinosearch-perl_0.165-1_i386.deb
  to pool/main/libk/libkinosearch-perl/libkinosearch-perl_0.165-1_i386.deb
libkinosearch-perl_0.165.orig.tar.gz
  to pool/main/libk/libkinosearch-perl/libkinosearch-perl_0.165.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted wmweather 2.4.4-3 (source i386)

2009-04-13 Thread Martin A. Godisch
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 19:14:14 +0200
Source: wmweather
Binary: wmweather
Architecture: source i386
Version: 2.4.4-3
Distribution: unstable
Urgency: low
Maintainer: Martin A. Godisch godi...@debian.org
Changed-By: Martin A. Godisch godi...@debian.org
Description: 
 wmweather  - WindowMaker dockapp that shows your current weather
Changes: 
 wmweather (2.4.4-3) unstable; urgency=low
 .
   * Updated (build-) dependencies.
   * Added homepage control field and updated package description.
   * Updated standards version.
Checksums-Sha1: 
 5a2267d33fdc2e74fb05a384028673fca877762f 1069 wmweather_2.4.4-3.dsc
 efa342bfd1d163950e4176515d22f5db92f3ae60 5648 wmweather_2.4.4-3.diff.gz
 999ca7046d50bc8753227474f7236013f3a333d7 35832 wmweather_2.4.4-3_i386.deb
Checksums-Sha256: 
 393320015d51e8efe1ddcf7f1a253d761eef90664d766140c6d215de6bcaf6f5 1069 
wmweather_2.4.4-3.dsc
 64d8f2b0bb597cc04b5369e298419f97f3b9c22e1e2f96b77e15fbbe0fd1a6c2 5648 
wmweather_2.4.4-3.diff.gz
 f24c787842198996a1531dfd263a3d6957560b8c3d1bf5def7f559f72f30a8c7 35832 
wmweather_2.4.4-3_i386.deb
Files: 
 6637067668e4739abcb45952df499bc7 1069 x11 optional wmweather_2.4.4-3.dsc
 45f1e85faa31b2ac2a3425d2c7f7201b 5648 x11 optional wmweather_2.4.4-3.diff.gz
 c28c6959a3814d9f555eaa092ac3c988 35832 x11 optional wmweather_2.4.4-3_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjc/4ACgkQhOZKoAn8AVxOUACaA+BsndQvw91nOKeRC3tTWzS5
bSEAn2xlcFIizs3yAju0nKOEi0WMYG2N
=t8T5
-END PGP SIGNATURE-


Accepted:
wmweather_2.4.4-3.diff.gz
  to pool/main/w/wmweather/wmweather_2.4.4-3.diff.gz
wmweather_2.4.4-3.dsc
  to pool/main/w/wmweather/wmweather_2.4.4-3.dsc
wmweather_2.4.4-3_i386.deb
  to pool/main/w/wmweather/wmweather_2.4.4-3_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted cassbeam 1.0-8 (source i386)

2009-04-13 Thread Barry deFreese
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 12:42:35 -0400
Source: cassbeam
Binary: cassbeam
Architecture: source i386
Version: 1.0-8
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group packa...@qa.debian.org
Changed-By: Barry deFreese bdefre...@debian.org
Description: 
 cassbeam   - A program for Cassegrain antenna modelling
Closes: 450135 496096
Changes: 
 cassbeam (1.0-8) unstable; urgency=low
 .
   * QA upload.
   * Build-depend on libglib2.0 instead of 1.2.
   * Update watch file. (Closes: #450135).
   * Replace deprecated tetex-extra build-dep with texlive.
   * Make clean not ignore errors.
   * Replace pwd with $(CURDIR) in rules.
   * Add appropriate copyright holders to debian/copyright.
   * Bump debhelper build-dep and compat to 5.
   * Bump Standards Version to 3.8.1.
 + Menu policy transition. (Closes: #496096).
Checksums-Sha1: 
 fe7eb654a99b41e5544af2d04b0f84c9724cfed5 1014 cassbeam_1.0-8.dsc
 bb73e9ee3b67eb9e00dc16b0ce4ec6dd1268a33c 51188 cassbeam_1.0-8.diff.gz
 fe5a119b272c6a3ce8c15e1a2ff4a98e8d29518b 291706 cassbeam_1.0-8_i386.deb
Checksums-Sha256: 
 254251b61d468eb5b3813ab30f8f95bfcf9605a9cec4cbf55ddae7f87bd39a8b 1014 
cassbeam_1.0-8.dsc
 2f7041cdbe2a6db4d7f742580aece98122d2dc1402be8e527387b60004442b11 51188 
cassbeam_1.0-8.diff.gz
 b0762952700ab629e3436033e808019757234079e9cdb45bb40409db9f078a2c 291706 
cassbeam_1.0-8_i386.deb
Files: 
 86e719cf8939a41bd9e2d44732e6f4a2 1014 science optional cassbeam_1.0-8.dsc
 2b12d1373c8d50af89df7f72351193ef 51188 science optional cassbeam_1.0-8.diff.gz
 f9f39e237168875f64ac26ce633e03cd 291706 science optional 
cassbeam_1.0-8_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjeOAACgkQ5ItltUs5T3516ACfd7JNvEpY9Ffvss95AK2Nw26T
l/AAn1oGWTj733zXPmpm0TFoifAGALIB
=Rs/S
-END PGP SIGNATURE-


Accepted:
cassbeam_1.0-8.diff.gz
  to pool/main/c/cassbeam/cassbeam_1.0-8.diff.gz
cassbeam_1.0-8.dsc
  to pool/main/c/cassbeam/cassbeam_1.0-8.dsc
cassbeam_1.0-8_i386.deb
  to pool/main/c/cassbeam/cassbeam_1.0-8_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted kernel-package 12.007 (source all)

2009-04-13 Thread Manoj Srivastava
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 12:26:35 -0500
Source: kernel-package
Binary: kernel-package
Architecture: source all
Version: 12.007
Distribution: unstable
Urgency: low
Maintainer: Manoj Srivastava sriva...@debian.org
Changed-By: Manoj Srivastava sriva...@debian.org
Description: 
 kernel-package - A utility for building Linux kernel related Debian packages.
Closes: 523864 523921
Changes: 
 kernel-package (12.007) unstable; urgency=low
 .
   * [324ee53]: Fix the psotinst.d initramfs, like we did the postrm.d
 This one slipped through the cracks. We need to preserve the
 arguments to the script before we blow them away to replace them
 with the maintainer script arguments.
 Bug fix: DEB_MAINT_PARAMS break $1 used for update-initramfs, thanks
 to Jean-Luc Coulon (f5ibh)   (Closes: #523864).
   * [ae942fc]: Put the vmlinux and System.map in the correct location
 Putting them in unversioned dorectories was a mistake, a carry over
 from when the debug package isntalled the stuff in
 /usr/lib/linux-debian-$version instead of /usr/lib/debug.
 Bug fix: vmlinux in incorrect location, thanks to Євгеній Мещеряков
  (Closes: #523921).
Checksums-Sha1: 
 6103852f0a1e8fcb50de0573251fe7e98f2364c8 900 kernel-package_12.007.dsc
 14a5ffd119e219f3a033b037352ea801a36e2682 561164 kernel-package_12.007.tar.gz
 a321140a67ee969aa1d3c14551e543d8da6dac9e 507370 kernel-package_12.007_all.deb
Checksums-Sha256: 
 b19c9166d44fff26c020d2ff442324abaf45a10a1e86b3d26b23e52f854653c3 900 
kernel-package_12.007.dsc
 c07a469e0c95cb317c8713f18d9a0f94f6649f9769e66833ca6d916b49eca438 561164 
kernel-package_12.007.tar.gz
 62208fa2467f4b99772b5de6cffc65cc935a58fa5ec42e11b05aea2b0c73cb1c 507370 
kernel-package_12.007_all.deb
Files: 
 65c618be466e9e6a89e58f7bf4aa22f3 900 misc optional kernel-package_12.007.dsc
 1cc57e242da259e42c59a2f869b20de9 561164 misc optional 
kernel-package_12.007.tar.gz
 1b7ec5bd73f0cff22d18b4ca29b14495 507370 misc optional 
kernel-package_12.007_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjea8ACgkQIbrau78kQkw/ogCeJWTzLEeFFs1h+piIb0fG6GkU
JiYAn10vsqAjsSi6lXqlKGnJmscpeRjV
=ebPD
-END PGP SIGNATURE-


Accepted:
kernel-package_12.007.dsc
  to pool/main/k/kernel-package/kernel-package_12.007.dsc
kernel-package_12.007.tar.gz
  to pool/main/k/kernel-package/kernel-package_12.007.tar.gz
kernel-package_12.007_all.deb
  to pool/main/k/kernel-package/kernel-package_12.007_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted cksfv 1.3.14-1 (source i386)

2009-04-13 Thread Sebastien NOEL
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 12 Apr 2009 18:55:32 +0200
Source: cksfv
Binary: cksfv
Architecture: source i386
Version: 1.3.14-1
Distribution: unstable
Urgency: low
Maintainer: Sebastien NOEL sebast...@twolife.org
Changed-By: Sebastien NOEL sebast...@twolife.org
Description: 
 cksfv  - sfv checker and generator
Changes: 
 cksfv (1.3.14-1) unstable; urgency=low
 .
   * New upstream release
Checksums-Sha1: 
 1a884ac5252a866727d33b4d486e2fb25e8fbc0a 985 cksfv_1.3.14-1.dsc
 dad04c6325ff0060ac00f8b7a5e643bfdf67 28261 cksfv_1.3.14.orig.tar.gz
 ae54b19c37f132a3c992314fb64d37df1cdffd6b 2801 cksfv_1.3.14-1.diff.gz
 049c44c2572d59743fadaac050ab26aa5e2f7b8c 19484 cksfv_1.3.14-1_i386.deb
Checksums-Sha256: 
 ddebee94f466ec4c249f9389ce344efce7e2773053b69ec9354df620273282ff 985 
cksfv_1.3.14-1.dsc
 010facce85b317b7b9f952c84cd59ce03476a2b685db33a49b6ea0d1b38378ea 28261 
cksfv_1.3.14.orig.tar.gz
 8d62e4a5f50e392a59e82eb2310e822bc8c61d0ff7bc677634cf50bcc7a7bb42 2801 
cksfv_1.3.14-1.diff.gz
 5bb5a0953b51cc213faaa4bb2cab5b16885ba62132bd86be19a753b75834824e 19484 
cksfv_1.3.14-1_i386.deb
Files: 
 3b79468fec5b0e4715dc5536c3b6dd44 985 utils optional cksfv_1.3.14-1.dsc
 2e15289753ea0b90b6ea86993f93b383 28261 utils optional cksfv_1.3.14.orig.tar.gz
 f6e85ac5e206c4622282ed3714ea64d2 2801 utils optional cksfv_1.3.14-1.diff.gz
 0290a057048512e694c1d744d53aa863 19484 utils optional cksfv_1.3.14-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjgrkACgkQdkeBByM7nqADtgCfekwM5LjENQS+9Ee3rVA/OPa2
c8YAnAnSv6A39+X6l6xWYTs9JDIDk6OI
=/v3v
-END PGP SIGNATURE-


Accepted:
cksfv_1.3.14-1.diff.gz
  to pool/main/c/cksfv/cksfv_1.3.14-1.diff.gz
cksfv_1.3.14-1.dsc
  to pool/main/c/cksfv/cksfv_1.3.14-1.dsc
cksfv_1.3.14-1_i386.deb
  to pool/main/c/cksfv/cksfv_1.3.14-1_i386.deb
cksfv_1.3.14.orig.tar.gz
  to pool/main/c/cksfv/cksfv_1.3.14.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted csound 1:5.10.1~dfsg1-2 (source all amd64)

2009-04-13 Thread Jonas Smedegaard
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 05 Apr 2009 12:04:56 +0200
Source: csound
Binary: csound csound-gui csound-utils libcsound64-5.2 libcsnd-java 
libcsound64-dev libcsnd-dev libcsoundac-dev pd-csound python-csound libcsnd5.2 
liblua5.1-csnd tclcsound libcsoundac5.2 python-csoundac csladspa libcsound64-doc
Architecture: source all amd64
Version: 1:5.10.1~dfsg1-2
Distribution: unstable
Urgency: low
Maintainer: Felipe Sateler fsate...@gmail.com
Changed-By: Jonas Smedegaard d...@jones.dk
Description: 
 csladspa   - LADSPA plugin for Csound
 csound - powerful and versatile sound synthesis software
 csound-gui - GUI interfaces and opcodes for Csound
 csound-utils - miscellaneous utilities for the Csound system
 libcsnd-dev - development files for Csound -- C++ API
 libcsnd-java - Java bindings for the Csound API
 libcsnd5.2 - C++ bindings for the Csound API
 libcsound64-5.2 - main library for Csound
 libcsound64-dev - development files for Csound
 libcsound64-doc - Csound API documentation
 libcsoundac-dev - development files for CsoundAC
 libcsoundac5.2 - the Csound Algorithmic Composition library
 liblua5.1-csnd - Lua bindings for the Csound API
 pd-csound  - Csound external for PureData
 python-csound - Python bindings for Csound
 python-csoundac - Python bindings for CsoundAC
 tclcsound  - Tcl bindings and interpreters for Csound
Changes: 
 csound (1:5.10.1~dfsg1-2) unstable; urgency=low
 .
   [ Felipe Sateler ]
   * Replace bogus Sugar URLs in debian/copyright with proper CSound
 ones.
 .
   [ Jonas Smedegaard ]
   * Install libcsnd-java in section java, thanks to lintian.
Checksums-Sha1: 
 dbe881b735be152b05e1b2a175b522d29b813cf6 2166 csound_5.10.1~dfsg1-2.dsc
 4c87a9ecb800141f2a39433874613b4f4e488428 35811 csound_5.10.1~dfsg1-2.diff.gz
 a72d3842de58ff9d4b22584480579507c17d59d0 175224 
libcsound64-dev_5.10.1~dfsg1-2_all.deb
 dc1b03948131fbd05651526d235763bead09a173 137290 
libcsnd-dev_5.10.1~dfsg1-2_all.deb
 13f86a1fb21012bec6754456f541ee44f92c83fa 154928 
libcsoundac-dev_5.10.1~dfsg1-2_all.deb
 127a4ee51f40cb4ff6f2507dce890e64c9ae53fb 127566 
liblua5.1-csnd_5.10.1~dfsg1-2_all.deb
 49c946189a6b6e0647a6bac12a07aaf79faf6904 1366606 
libcsound64-doc_5.10.1~dfsg1-2_all.deb
 24e0e6970e4ecad5cdf464b6984f31a41a78e3f7 288994 csound_5.10.1~dfsg1-2_amd64.deb
 59a5205eb6ff5364e1c48db0aeee55e885aeb0e7 411796 
csound-gui_5.10.1~dfsg1-2_amd64.deb
 fbd86598c1f7189894a8f32d9b1969e5e1aa6230 170028 
csound-utils_5.10.1~dfsg1-2_amd64.deb
 23c7f241cb3334703ae680a13e37c8db8fe0ea23 1218720 
libcsound64-5.2_5.10.1~dfsg1-2_amd64.deb
 a3992b14db35f9c78aedb6413170aa832a196309 331090 
libcsnd-java_5.10.1~dfsg1-2_amd64.deb
 a3605dc87a1d9e11c6f89c138f60572157c652cf 137868 
pd-csound_5.10.1~dfsg1-2_amd64.deb
 ac09bc15d67aa0cd2228670f99bbc79a5f7700da 412356 
python-csound_5.10.1~dfsg1-2_amd64.deb
 51e48fa0c631f6917b22b8eb89916e0b627e930a 370644 
libcsnd5.2_5.10.1~dfsg1-2_amd64.deb
 b4a5697ac62932f00cfb69d474f12cc3607f4a7e 163694 
tclcsound_5.10.1~dfsg1-2_amd64.deb
 bbe11532595b8b09f2ec10d9c59047accd337117 387768 
libcsoundac5.2_5.10.1~dfsg1-2_amd64.deb
 5d8fa82d3f15ce938e284b9e9d4f55c6f4a2f640 546384 
python-csoundac_5.10.1~dfsg1-2_amd64.deb
 e102a75d0737b8eba3aef6c495410fbee0d8403d 148186 
csladspa_5.10.1~dfsg1-2_amd64.deb
Checksums-Sha256: 
 76978ca33bf5e0fe00e3e25a151a5e5c4cd5c672280d2fdc31b93b804e3dfda2 2166 
csound_5.10.1~dfsg1-2.dsc
 2259dfec83f37865e785919ee11a59e2b4e85ad1998a34cd0431bafef8f2 35811 
csound_5.10.1~dfsg1-2.diff.gz
 3a65466de585b7c7cb55ec309fcc1e85fb9b9f6b06ba03d95272d62840d33ed0 175224 
libcsound64-dev_5.10.1~dfsg1-2_all.deb
 7a472a3476d1699adb3ff10dd3ca0e000a77cf2db8859675920f81d95e22c3d5 137290 
libcsnd-dev_5.10.1~dfsg1-2_all.deb
 6c27325f6d497e16c44690f7f999fe7be09a727cfc90c1caee3a9d4d33b00951 154928 
libcsoundac-dev_5.10.1~dfsg1-2_all.deb
 6584aa90ba295dd1225878690fb88246978de45191cd6325ec65294b9a897701 127566 
liblua5.1-csnd_5.10.1~dfsg1-2_all.deb
 ffb98169f150c5dafe398893553430d6292ef35dcb0a1f231c89a11ae9b8c197 1366606 
libcsound64-doc_5.10.1~dfsg1-2_all.deb
 cb41e372ef9eab3da4a0377df704cca682e29affdbbf44e3aa7f52ae6371024b 288994 
csound_5.10.1~dfsg1-2_amd64.deb
 94f9ec839c181a18f0a56be1329dec181d3aa32da501690a25ec33894dbb5bca 411796 
csound-gui_5.10.1~dfsg1-2_amd64.deb
 05d8384dc9b9308355f80004393702ffa897da4e2ad1ad48d53428b8ae484e8f 170028 
csound-utils_5.10.1~dfsg1-2_amd64.deb
 e51ec0cc78f826485d72a488608e6aa52914a87e73192edd4fea59eafb4beec6 1218720 
libcsound64-5.2_5.10.1~dfsg1-2_amd64.deb
 9e503edef2f7005bfd2b110c6b073fe03f8eb7560305709bc3d1e9be3fc3b4f3 331090 
libcsnd-java_5.10.1~dfsg1-2_amd64.deb
 fd6b8897bf058ed646434b1c03e1e5097ecfdf3fae935df3e089a82165fadc3c 137868 
pd-csound_5.10.1~dfsg1-2_amd64.deb
 30cdbd8fc41063bd720ec79ff74d9fbf92286d50c4d158c3590441884b08b80b 412356 
python-csound_5.10.1~dfsg1-2_amd64.deb
 ddea291bf0af80bb94c223d89340f09ec6ff1971aaf7ec6bc1abadf0bd3695d5 370644 
libcsnd5.2_5.10.1~dfsg1-2_amd64.deb
 

Accepted collectd 4.6.2-1 (source i386 all)

2009-04-13 Thread Sebastian Harl
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 02 Apr 2009 16:38:57 +0200
Source: collectd
Binary: collectd collectd-utils collectd-dbg collectd-dev libcollectdclient-dev 
libcollectdclient0
Architecture: source i386 all
Version: 4.6.2-1
Distribution: unstable
Urgency: low
Maintainer: Sebastian Harl s...@tokkee.org
Changed-By: Sebastian Harl s...@tokkee.org
Description: 
 collectd   - statistics collection and monitoring daemon
 collectd-dbg - statistics collection and monitoring daemon (debugging symbols)
 collectd-dev - statistics collection and monitoring daemon (development files)
 collectd-utils - statistics collection and monitoring daemon (utilities)
 libcollectdclient-dev - client library for collectd's control interface 
(development file
 libcollectdclient0 - client library for collectd's control interface
Closes: 515872 520988 521748 521993
Changes: 
 collectd (4.6.2-1) unstable; urgency=low
 .
   * New upstream release.
 - Fixed the use of struct in6_addr (Closes: #521748).
 - Added a filter infrastructure based on matches and targets.
 - Added support for vmem graphs to collection.cgi (Closes: #521993).
 New plugins:
 - bind9 name-server and zone statistics: bind
 - Parse statistics from websites: curl
 - Query data from a relational database: dbi
 - OpenVPN traffic and compression statistics: openvpn
 - Query data from an Oracle database: oracle (disabled in Debian,
   libclntsh is not available)
 - Write data via the RRD accelerator daemon: rrdcached (disabled in
   Debian, rrdclient support is not yet available)
 New matches:
 - Match values by their identifier based on regular expressions: regex
 - Match values with an invalid timestamp: timediff
 - Select values by their data sources' values: value
 New targets:
 - Create and dispatch a notification: notification
 - Replace parts of an identifier using regular expressions: replace
 - Set (overwrite) entire parts of an identifier: set
   * Uploading to unstable, since Lenny has been released.
   * New debconf template translations:
 - vi.po, thanks to Clytie Siddall (Closes: #515872).
 - es.po, thanks to Francisco Javier Cuadrado and Erika Chacón Vivas
   (Closes: #520988).
   * debian/patches:
 - Removed perl-uninitialized-var.dpatch - included upstream.
   * debian/control:
 - Added new binary packages libcollectdclient0 and libcollectdclient-dev
   for the newly added client library.
 - Added new binary package collectd-utils for optional utilities that pull
   in additional dependencies. Currently, this only includes
   collectd-nagios. The new package replaces collectd ( 4.6.1-1~),
   because it overwrites /usr/bin/collectd-nagios.
 - Added libdbi0-dev to the build dependencies - this is required by the
   dbi plugin.
 - Moved collectd-dbg from section utils to the newly added debug.
 - Updated Standards-Version to 3.8.1.
   * debian/rules:
 - Use dh_install and *.install files to specify which package some file
   belongs to.
   * debian/libcollectdclient0.symbols:
 - Added symbols file for libcollectdclient.
   * debian/collectd.overrides:
 - Override spelling-error-in-description for the apache plugin name -
   all plugins are spelled lowercase.
   * debian/collectd.init.d:
 - Start the daemon using start-stop-daemon's --oknodo option to exit
   successfully if the daemon is already running as requested by section
   9.3.2 of the Debian Policy 3.8.1.
   * debian/copyright:
 - Reference GPL-2 in addition to GPL (latest version), since GPL2-only is
   used by some files.
Checksums-Sha1: 
 384b7b6d1f3cb50d1b16d2561e87c2be4eca3582 1841 collectd_4.6.2-1.dsc
 37c213ace597232106785cc356c2b4349eb56e74 1448653 collectd_4.6.2.orig.tar.gz
 d00f621ca352467ed25ed73bad5660a703e2f2d9 39765 collectd_4.6.2-1.diff.gz
 f7548d19dee7217d9012a3fe4fc726771379db9b 553220 collectd_4.6.2-1_i386.deb
 340b80dff12a7771311edcb7101c311cf1d179b6 50332 collectd-utils_4.6.2-1_i386.deb
 188e13a498ae3c60bb45c489b6ef316b72007aa2 603522 collectd-dbg_4.6.2-1_i386.deb
 0ce50a9940c3694bf78c19998661a99e99446584 44002 
libcollectdclient-dev_4.6.2-1_i386.deb
 e96a312f07d7dfd2575f2d1a78a1c9b305f240ef 48548 
libcollectdclient0_4.6.2-1_i386.deb
 02978926943f1fc1954f18ef0d7cbeda9623bd4a 72570 collectd-dev_4.6.2-1_all.deb
Checksums-Sha256: 
 16c820569118c061e934b14e690aa36a903f821efe64e067f964c33beede7916 1841 
collectd_4.6.2-1.dsc
 bef661b8df11dfa9777180b945eed2d1d0a9d93f0d11e71012b01d4c383c0a54 1448653 
collectd_4.6.2.orig.tar.gz
 170169c1c22f742911000c6e25492e42e95676b63b23b03fabcefcdee4ead333 39765 
collectd_4.6.2-1.diff.gz
 63cd77181692e2b32b65036eeeddfbdcdf53518b2660dd79107eef89626f508b 553220 
collectd_4.6.2-1_i386.deb
 256bf7ac0c9c9ea6e1eb1176d59c71c570160ec9d4278ddb9cf855ff791a95cf 50332 
collectd-utils_4.6.2-1_i386.deb
 

Accepted csound 1:5.10.1~dfsg1-1 (source all amd64)

2009-04-13 Thread Jonas Smedegaard
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Fri, 03 Apr 2009 14:52:29 +0200
Source: csound
Binary: csound csound-gui csound-utils libcsound64-5.2 libcsnd-java 
libcsound64-dev libcsnd-dev libcsoundac-dev pd-csound python-csound libcsnd5.2 
liblua5.1-csnd tclcsound libcsoundac5.2 python-csoundac csladspa libcsound64-doc
Architecture: source all amd64
Version: 1:5.10.1~dfsg1-1
Distribution: unstable
Urgency: low
Maintainer: Felipe Sateler fsate...@gmail.com
Changed-By: Jonas Smedegaard d...@jones.dk
Description: 
 csladspa   - LADSPA plugin for Csound
 csound - powerful and versatile sound synthesis software
 csound-gui - GUI interfaces and opcodes for Csound
 csound-utils - miscellaneous utilities for the Csound system
 libcsnd-dev - development files for Csound -- C++ API
 libcsnd-java - Java bindings for the Csound API
 libcsnd5.2 - C++ bindings for the Csound API
 libcsound64-5.2 - main library for Csound
 libcsound64-dev - development files for Csound
 libcsound64-doc - Csound API documentation
 libcsoundac-dev - development files for CsoundAC
 libcsoundac5.2 - the Csound Algorithmic Composition library
 liblua5.1-csnd - Lua bindings for the Csound API
 pd-csound  - Csound external for PureData
 python-csound - Python bindings for Csound
 python-csoundac - Python bindings for CsoundAC
 tclcsound  - Tcl bindings and interpreters for Csound
Closes: 503633 504359
Changes: 
 csound (1:5.10.1~dfsg1-1) unstable; urgency=low
 .
   [ Felipe Sateler ]
   * New upstream release.
 - SONAME bump from 5.1 to 5.2.
 - Drop -fix-build.diff, 1000-instdir.diff,
   1001-fix-csoundac-amd64.diff, 1002-type-punning.diff,
   1004-sanitize-sys.path.diff, 1005-fix-ftbfs-alpha.diff,
   accepted upstream.
 - Drop 2005-html-apidocs.diff, upstream builds html by default.
 - Add 2009-csoundac-fltk-link.patch, csoundac doesn't work with
-Wl,-as-needed.
 - Refresh the rest.
   * Clear lintian warnings:
- Avoid installing executable examples.
- Override binary-without-manpage: the manpages are generated from another
  source package
- Override non-dev-pkg-with-shlib-symlink for libcsnd5.1, it is just too
  small to justify a -dev package.
   * Add a README.source describing how to get the patched sources.
   * Make python-csoundac depend on python-csound. (Closes: #503633)
   * Sanitize Python path to avoid arbitrary code execution. Thanks James Vega.
 Closes: #504359.
   * Fix FTBFS in alpha due to typo.
   * Install csPerfThread.hpp.
   * Add -dev packages and a lua package from libcsnd and libcsoundac.
   * Use DEB_HOST_ARCH_OS instead of DEB_BUILD_ARCH_OS.
   * Simplify libjack-dev build-dependency.
 .
   [ Jonas Smedegaard ]
   * Repackage upstream tarball:
 + Strip embedded tarball: Contains possibly source-less python
   binary
 + Strip soundfont: improperly licensed
 + Strip MIDI script: improperly licensed
   * Update debian/copyright and related copyright and licensing info:
 + document above additional stripped files.
 + Properly license debian/{pkgarchs.sh,rules}.
 + Update copyright hints (no new authors or licenses)
 + partly rewrite to use proposed new format (preserving all old info
   but lacking lots of details revealed from closer looking at the
   source)
   * Fix watch file:
 + mangle trailing dfsg + optional single digit (not only dfsg2)
 + mangle trailing .0 both in debian and upstream version strings
   * Minor updates to cdbs snippets copyright-check.mk and
 package-relations.mk.
   * Fix unreliable documentation build:
 + Completely replace doxygen-generated Makefile with custom one
   ignoring pdflatex errors initially and emits errors at additional
   runs to stderr
 + Build-depend on ttf-bitstream-vera and patch Doxyfile to use it
 + Patch Doxyfile to use default dot path
 + Patch refman_header.tex to include needed listings package
   * Build-depend on libjack-dev.
   * Explicitly add java-gjc include path, to not FTBFS when fallback
 java build-dependency is used.
   * Build using generic tcl path preferred over versioned one.
   * Build-depend on dssi-dev, libgmm++-dev and libboost1.35-dev (and not
 libboost-dev).
   * Install new plugin libraries:
 + ambicode1 (Furse/Wiggins decoders)
 + Chua (Chua's Oscillator)
 + pulse (PulseAudio client RT IO module)
 + VOSIM (VOice SIMulation)
 + Linear Algebra (not new, but depends on newly linked GMM++)
   * Avoid installing empty NEWS file.
   * Use CDBS-resolved (not explicit) version number in debian/rules.
   * Extend README.source with info Git, upstream tarballs and CDBS.
   * Bump standards-version to 3.8.1.  Drop README.cdbs-tweaks and
 CDBS-specific hints in other source files.
   * Extend java-related (build-)dependencies to include dalpha arch.
   * Add git-buildpackage configfile, enabling signed tags.
   * Add new local CDBS snippet buildinfo.mk to 

Accepted systemtap 0.0.20090411-1 (source all amd64)

2009-04-13 Thread Євгеній Мещеряков
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 19:24:20 +0200
Source: systemtap
Binary: systemtap systemtap-runtime systemtap-doc systemtap-server 
systemtap-client
Architecture: source all amd64
Version: 0.0.20090411-1
Distribution: experimental
Urgency: low
Maintainer: Євгеній Мещеряков eu...@debian.org
Changed-By: Євгеній Мещеряков eu...@debian.org
Description: 
 systemtap  - instrumentation system for Linux 2.6
 systemtap-client - instrumentation system for Linux 2.6 (client for compile 
server)
 systemtap-doc - documentation and examples for SystemTap
 systemtap-runtime - instrumentation system for Linux 2.6 (runtime component)
 systemtap-server - instrumentation system for Linux 2.6 (compile server)
Changes: 
 systemtap (0.0.20090411-1) experimental; urgency=low
 .
   * New upstream snapshot
   * Removed patches:
 - 34-manpages-fixes - applied upstream
 - 35-fix-parallel-build - applied upstream
   * Suggest linux-{image,headers,debug}-2.6 for systemtap, make-kpkg
 can build those now
   * Remove note about gcc-4.0 bug from README.Debian, gcc-4.0 is not
 even in stable now
   * Add note about kernel-debug target of make-kpkg into README.Debian
   * Do not use 'dh install --remaining' in debian/rules, it executes
 skipped commands
   * Fix target dependencies in debian/rules
Checksums-Sha1: 
 e9d88dafa8342ec27465237db9a7b301f102b62f 1487 systemtap_0.0.20090411-1.dsc
 b695daf38c261ab08fae71921771eb45b07ee85f 1089907 
systemtap_0.0.20090411.orig.tar.gz
 93ec3aed620312895e36bc9557df08257fbd3c7c 16842 systemtap_0.0.20090411-1.diff.gz
 82736e1e14a446eabb47a0085473ca6e6e029fbc 568378 
systemtap-doc_0.0.20090411-1_all.deb
 bd77c5481f8b900a97d1eeda07c72d5736a91ad4 865898 
systemtap_0.0.20090411-1_amd64.deb
 35be4263456e3f77536cea4f8a8aeec8cb29a90f 46936 
systemtap-runtime_0.0.20090411-1_amd64.deb
 13e222c0d2316813e033a98a5ea957982790c422 27526 
systemtap-server_0.0.20090411-1_amd64.deb
 533a1cc1346814f4b1837e4cf64a453be159fd25 29324 
systemtap-client_0.0.20090411-1_amd64.deb
Checksums-Sha256: 
 1ea3db7670420dfd82ad5fb06d656165f29e0e8f0217a0bcb670f97aa69a278c 1487 
systemtap_0.0.20090411-1.dsc
 693f98d1651a08b48ad6c1c842b1a6dc4c88c123494cd4de703ff7530f7a8c71 1089907 
systemtap_0.0.20090411.orig.tar.gz
 bde341a7316dfdd44d6e70badc23c5a6a08b65257dfee7c074171be2d140e216 16842 
systemtap_0.0.20090411-1.diff.gz
 17ea439ff932d6cac035307d18890ef720b1363731f7e1a7d12d7212cc08a69f 568378 
systemtap-doc_0.0.20090411-1_all.deb
 8b550281d2ddd09cc8591db1546c7cd624c90a2bb23996ab69198bdb18bdc0f0 865898 
systemtap_0.0.20090411-1_amd64.deb
 a2f1e1174573ee7514a7e957f382b707d249f542cb8cc034b8ded64b67d6206d 46936 
systemtap-runtime_0.0.20090411-1_amd64.deb
 5f9146bda74a91f53c1a9ee56669c63d6e60c74c323db6df38bde999730a7727 27526 
systemtap-server_0.0.20090411-1_amd64.deb
 29cde21d8b4db8a789c4e9e1b130f2a68fbaf84a344a70369031ea3e5ccc9a7f 29324 
systemtap-client_0.0.20090411-1_amd64.deb
Files: 
 b650432a50c3fb86dc7718aa66a605df 1487 devel optional 
systemtap_0.0.20090411-1.dsc
 7d50eb6676a549d12e53765cb045 1089907 devel optional 
systemtap_0.0.20090411.orig.tar.gz
 39fc91ed0d13771ec80d173219fd1249 16842 devel optional 
systemtap_0.0.20090411-1.diff.gz
 f88c912d4539bfa761c22805fd89449f 568378 doc optional 
systemtap-doc_0.0.20090411-1_all.deb
 202996aed902339aa0c082ca82a713b1 865898 devel optional 
systemtap_0.0.20090411-1_amd64.deb
 6cae8acafcfbf75287fb2f38bd3469f4 46936 devel optional 
systemtap-runtime_0.0.20090411-1_amd64.deb
 ddbf5beba5c8c6b74c0b9ba7e95f10fc 27526 devel optional 
systemtap-server_0.0.20090411-1_amd64.deb
 f98724014813c36c04120a245fb04db6 29324 devel optional 
systemtap-client_0.0.20090411-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEUEARECAAYFAknjgbEACgkQKaC6+zmozOJRRACY+mE1oGAPrSnASLbWmjvQxKP5
VQCZAYnbRuPXqyThVogfH7cBECMEBJY=
=85hA
-END PGP SIGNATURE-


Accepted:
systemtap-client_0.0.20090411-1_amd64.deb
  to pool/main/s/systemtap/systemtap-client_0.0.20090411-1_amd64.deb
systemtap-doc_0.0.20090411-1_all.deb
  to pool/main/s/systemtap/systemtap-doc_0.0.20090411-1_all.deb
systemtap-runtime_0.0.20090411-1_amd64.deb
  to pool/main/s/systemtap/systemtap-runtime_0.0.20090411-1_amd64.deb
systemtap-server_0.0.20090411-1_amd64.deb
  to pool/main/s/systemtap/systemtap-server_0.0.20090411-1_amd64.deb
systemtap_0.0.20090411-1.diff.gz
  to pool/main/s/systemtap/systemtap_0.0.20090411-1.diff.gz
systemtap_0.0.20090411-1.dsc
  to pool/main/s/systemtap/systemtap_0.0.20090411-1.dsc
systemtap_0.0.20090411-1_amd64.deb
  to pool/main/s/systemtap/systemtap_0.0.20090411-1_amd64.deb
systemtap_0.0.20090411.orig.tar.gz
  to pool/main/s/systemtap/systemtap_0.0.20090411.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted quinn-diff 0.67 (source amd64)

2009-04-13 Thread Luk Claes
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 18:09:05 +
Source: quinn-diff
Binary: quinn-diff
Architecture: source amd64
Version: 0.67
Distribution: unstable
Urgency: low
Maintainer: Luk Claes l...@debian.org
Changed-By: Luk Claes l...@debian.org
Description: 
 quinn-diff - Compares a Packages files and a Sources file
Closes: 400828 437165
Changes: 
 quinn-diff (0.67) unstable; urgency=low
 .
   * Link against glib2 instead of glib1.2 (Closes: #400828).
   * Fix typo in help message (Closes: #437165).
Checksums-Sha1: 
 d5b06260222cf2dcb134db883611f97d58d9e548 712 quinn-diff_0.67.dsc
 fe043d9ae52ae607a5e9dad71c2042a19a57822c 158145 quinn-diff_0.67.tar.gz
 b4eb08b9a8295321347c93f515e73a2445500a28 57522 quinn-diff_0.67_amd64.deb
Checksums-Sha256: 
 08a35db74c53a6663f47242543671215119a9788273039dee5d810b0d79ad5ca 712 
quinn-diff_0.67.dsc
 cf877a75a1a83d4e7fb0aa0320a481d60e1ceb28a57fc7b927180bcff6dc41b7 158145 
quinn-diff_0.67.tar.gz
 c82b1be2b0c3d7fd80ec31062fbe06c03a25d30549041a29dd87715f11b5fd95 57522 
quinn-diff_0.67_amd64.deb
Files: 
 28fe290b9f5b694591a3e3daaa7841c4 712 devel extra quinn-diff_0.67.dsc
 1cbaa450f55103a18ff7394440646223 158145 devel extra quinn-diff_0.67.tar.gz
 8b981f6c0d972bc40d17813701691fb5 57522 devel extra quinn-diff_0.67_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjgeUACgkQ5UTeB5t8Mo0n9gCgz112OzoClT2U7pnNRNl0b6l4
jjgAoLeWUXEe2BXmpol4uTdnjruDPxer
=EYyu
-END PGP SIGNATURE-


Accepted:
quinn-diff_0.67.dsc
  to pool/main/q/quinn-diff/quinn-diff_0.67.dsc
quinn-diff_0.67.tar.gz
  to pool/main/q/quinn-diff/quinn-diff_0.67.tar.gz
quinn-diff_0.67_amd64.deb
  to pool/main/q/quinn-diff/quinn-diff_0.67_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted ilmbase 1.0.1-3 (source amd64)

2009-04-13 Thread Cyril Brulebois
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 20:32:23 +0200
Source: ilmbase
Binary: libilmbase6 libilmbase-dev
Architecture: source amd64
Version: 1.0.1-3
Distribution: unstable
Urgency: low
Maintainer: Debian PhotoTools Maintainers 
pkg-phototools-de...@lists.alioth.debian.org
Changed-By: Cyril Brulebois k...@debian.org
Description: 
 libilmbase-dev - development files for IlmBase
 libilmbase6 - several utility libraries from ILM used by OpenEXR
Closes: 494878
Changes: 
 ilmbase (1.0.1-3) unstable; urgency=low
 .
   * ACK previous NMUs, thanks to everyone involved.
   * Adopt the package within pkg-phototools (Closes: #494878):
  - Thanks to Adeodato Simó for having taken care of it until now!
  - Set Maintainer to the group.
  - Set Uploaders to myself.
  - Replace Vcs-Bzr with Vcs-{Git,Browser}.
   * Switch to debhelper 7:
  - Bump debian/compat to 7.
  - Version the B-D on debhelper: = 7.0.50 to allow the use of
overrides.
  - Simplify debian/rules.
  - Specify some targets: build and clean to handle updating/cleaning
config.{guess,sub}, as well as patch/unpatch handling.
  - Specify some overrides:
 - dh_auto_configure: to set PTHREAD_LIBS=-lpthread when
   configuring, to ensure proper linking against libpthread.
 - dh_auto_test: to make sure not to run the testsuite on arm, or
   when DEB_BUILD_OPTIONS contains “nocheck”.
 - dh_installdocs: to install AUTHORS NEWS and README files in both
   packages without having to list those files in .docs files.
 - dh_makeshlibs: to pass -V to dh_makeshlibs.
   * As a consequence, no longer perform an out-of-tree build (see
 #480577). The clean target seems to do its job anyway.
   * Switch to using quilt:
  - Add a B-D on it.
  - Move the patch to fix the testsuite on m68k to a proper patch:
 + debian/patches/10_fix_testsuite_for_m68k
   * Add ${misc:Depends} to the Depends of both packages.
   * Bump Standards-Version from 3.7.3 to 3.8.1 (no changes needed).
   * Update copyright notices for the packaging.
Checksums-Sha1: 
 ab4626a6e0c3ff8ccf1189dc10c6053fa3b71664 1235 ilmbase_1.0.1-3.dsc
 d50fd9618ad197186ddbf6cb7303819bcb391da0 3846 ilmbase_1.0.1-3.diff.gz
 78676b2b32abe51ca2c8ff89f82828d0180cfd4c 121282 libilmbase6_1.0.1-3_amd64.deb
 15bc3f5a6cfcd55f694e30b41a486c62c5214597 202256 
libilmbase-dev_1.0.1-3_amd64.deb
Checksums-Sha256: 
 307aa13e7c4e611f6bcc5fb540645cfd5f95904f3be86b30ed533b28110fa30e 1235 
ilmbase_1.0.1-3.dsc
 a0c2fac4ad2929daa76e17f275b915ed3cf576b2d4692c077f7bf2f97aa0c7f6 3846 
ilmbase_1.0.1-3.diff.gz
 4752e0c9993990db926917691064bc0cfe26cc42aa8ab4ed404fb8563e9e238d 121282 
libilmbase6_1.0.1-3_amd64.deb
 bc5acc31222ccc2c2a590fb418356970a597ccf3e8295b95085248231269e7c6 202256 
libilmbase-dev_1.0.1-3_amd64.deb
Files: 
 677a3d577df1f5fc64fd6b098514664f 1235 libs optional ilmbase_1.0.1-3.dsc
 80e6cb3fca281fd54c27fbfdd716d6df 3846 libs optional ilmbase_1.0.1-3.diff.gz
 01a552e46c5c489f52b440e77a7980a6 121282 libs optional 
libilmbase6_1.0.1-3_amd64.deb
 e8e91b4168ca02f453f6e6c68fe80f55 202256 libdevel optional 
libilmbase-dev_1.0.1-3_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjhp0ACgkQeGfVPHR5Nd3AAACgsOgZjVKLCZZu8JyKcYyZKxe5
lEQAnj1ETu7hFRApV6GVzSRcprElRdZR
=WLHu
-END PGP SIGNATURE-


Accepted:
ilmbase_1.0.1-3.diff.gz
  to pool/main/i/ilmbase/ilmbase_1.0.1-3.diff.gz
ilmbase_1.0.1-3.dsc
  to pool/main/i/ilmbase/ilmbase_1.0.1-3.dsc
libilmbase-dev_1.0.1-3_amd64.deb
  to pool/main/i/ilmbase/libilmbase-dev_1.0.1-3_amd64.deb
libilmbase6_1.0.1-3_amd64.deb
  to pool/main/i/ilmbase/libilmbase6_1.0.1-3_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted omake 0.9.8.5-3-5 (source all amd64)

2009-04-13 Thread Stephane Glondu
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 11 Apr 2009 15:26:50 +0200
Source: omake
Binary: omake omake-doc
Architecture: source amd64 all
Version: 0.9.8.5-3-5
Distribution: unstable
Urgency: low
Maintainer: Debian OCaml Maintainers debian-ocaml-ma...@lists.debian.org
Changed-By: Stephane Glondu st...@glondu.net
Description: 
 omake  - build system with automated dependency analysis
 omake-doc  - documentation for OMake
Closes: 505045 522008
Changes: 
 omake (0.9.8.5-3-5) unstable; urgency=low
 .
   * Add DM-Upload-Allowed
   * Switch copyright to new format
   * Add Homepage field to debian/control
   * Add build-dependency on dh-ocaml and use ocamlvars.mk
   * Switch patch system to quilt, add README.source
   * New patches:
 - remove useless external that causes FTBFS (Closes: #522008)
 - fix attempt to free a non-heap object (Closes: #505045)
   (thanks to Martin Michlmayr for spotting this)
   * Use debhelper 7 and overrides
   * Bump Standards-Version to 3.8.1
   * Add debian/watch
   * Move documentation to (new) arch-indep package omake-doc
Checksums-Sha1: 
 d49b93dce989e39608ce47b1540febd342dbfdf8 1367 omake_0.9.8.5-3-5.dsc
 6894394a0eb73565aba8637bacfb546f26c16a19 6332 omake_0.9.8.5-3-5.diff.gz
 b6bda9a63b8a4097cdcb6b6411d6a71cc6bb89d1 922486 omake_0.9.8.5-3-5_amd64.deb
 8a6c67881defe76058002d0631252427823e1225 947158 omake-doc_0.9.8.5-3-5_all.deb
Checksums-Sha256: 
 af3bd550bbe34f67c03e66230ae295e1e7a1f3c044dbf092aa9172f608cc60d3 1367 
omake_0.9.8.5-3-5.dsc
 3995edc4b934efa23fe2add46c415997a80bc0f66cef6d73ee40202b7cb874ba 6332 
omake_0.9.8.5-3-5.diff.gz
 545657e975f9fc09fe60de38e511630f9692118bffbd09b474ca07523575f2b7 922486 
omake_0.9.8.5-3-5_amd64.deb
 c50470694e545a39227a6bac7ff3dae5b539a96618fbe997fba1bdf5a0feea72 947158 
omake-doc_0.9.8.5-3-5_all.deb
Files: 
 0e49d8bdb4d1d9f1c240a72351099aab 1367 devel optional omake_0.9.8.5-3-5.dsc
 ba343ef5394acc0248079fcd2e5f154d 6332 devel optional omake_0.9.8.5-3-5.diff.gz
 baf53bd35d037c2ab35957e86aee59a0 922486 devel optional 
omake_0.9.8.5-3-5_amd64.deb
 7b66a13cce261a93514465cda96f2cc2 947158 doc optional 
omake-doc_0.9.8.5-3-5_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkniC5kACgkQ7ZPKKRJLJvM8jwCfQtdtMz6/NcaF7go8T8JWBUat
3G8An1sw6rfYEEB/vqJ5WmEh78Jjt9SN
=wbFo
-END PGP SIGNATURE-


Accepted:
omake-doc_0.9.8.5-3-5_all.deb
  to pool/main/o/omake/omake-doc_0.9.8.5-3-5_all.deb
omake_0.9.8.5-3-5.diff.gz
  to pool/main/o/omake/omake_0.9.8.5-3-5.diff.gz
omake_0.9.8.5-3-5.dsc
  to pool/main/o/omake/omake_0.9.8.5-3-5.dsc
omake_0.9.8.5-3-5_amd64.deb
  to pool/main/o/omake/omake_0.9.8.5-3-5_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted extremetuxracer 0.5beta-1 (source i386 all)

2009-04-13 Thread Gonéri Le Bouder
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 11 Apr 2009 23:53:00 +0200
Source: extremetuxracer
Binary: extremetuxracer extremetuxracer-dbg extremetuxracer-data 
planetpenguin-racer
Architecture: source i386 all
Version: 0.5beta-1
Distribution: experimental
Urgency: low
Maintainer: Debian Games Team pkg-games-de...@lists.alioth.debian.org
Changed-By: Gonéri Le Bouder gon...@rulezlan.org
Description: 
 extremetuxracer - 3D racing game featuring Tux, the Linux penguin
 extremetuxracer-data - data files for the game Extreme Tux Racer
 extremetuxracer-dbg - 3D racing game featuring Tux, the Linux penguin 
(debugging symbol
 planetpenguin-racer - Dummy transition package for extremetuxracer
Changes: 
 extremetuxracer (0.5beta-1) experimental; urgency=low
 .
   [ Gonéri Le Bouder ]
   * New upstream (beta) release
- drop 10_norwegian_translation.diff, upstream switched to gettext
- drop 40_fix_keyboard_config.diff, doesn't appy anymore, is that still
  needed?
- refresh fix_segfault_in_race_select_menu.diff
   * Refresh debian/copyright
   * Add planetpenguin-racer, a dummy package to help
 the extremetuxracer transition
   * Clean etracer.6 etracer.de.6
 .
   [ Paul Wise ]
   * Make extremetuxracer.desktop file valid according to desktop-file-validate
Checksums-Sha1: 
 660107e85f18ed0e177f920062b350ad9457dc3d 1611 extremetuxracer_0.5beta-1.dsc
 8c86186fa633b77d70722e84ab5a441ff0550452 43524138 
extremetuxracer_0.5beta.orig.tar.gz
 100aa38624e227e763e9bf0eaec59348d1fc9e43 15160 
extremetuxracer_0.5beta-1.diff.gz
 4c2519ba3bde52bdf612d0f588c03f7dbeaffac4 266636 
extremetuxracer_0.5beta-1_i386.deb
 c80b078cf70ba600ee9536488f9afef403e9d6bb 1626722 
extremetuxracer-dbg_0.5beta-1_i386.deb
 55fba0d99bb4d846ad0e320e089976a29881447c 42766552 
extremetuxracer-data_0.5beta-1_all.deb
 9b1735574a1bf789221d741d60983ae7702ebeb7 7264 
planetpenguin-racer_0.5beta-1_all.deb
Checksums-Sha256: 
 0b4de8b5c4344bbd816fa6d13f7d9c6f064815678c354ad60c919115e6203d22 1611 
extremetuxracer_0.5beta-1.dsc
 ba7fa156361cc6015ad2a1563ec7f05cdbf701f75177795562b528ebb44ba911 43524138 
extremetuxracer_0.5beta.orig.tar.gz
 2cd2f3fccb1377b67c387513a571e7e89638a5e9e98df99871b8b6a6da28a42e 15160 
extremetuxracer_0.5beta-1.diff.gz
 398f43efecfa521bf83e61168d9ad91b7e8ff7e45d2e786507441e16802ca7c8 266636 
extremetuxracer_0.5beta-1_i386.deb
 aebf2dd284dc8c6c6f7276fdd3a9e2297d64cba5ad3f1765d533a5dbc78582e3 1626722 
extremetuxracer-dbg_0.5beta-1_i386.deb
 78860c1c2acb11c538063b313861d084d34a02fff3a924ecc7f8ddca39aef313 42766552 
extremetuxracer-data_0.5beta-1_all.deb
 6136bfb66840ca34b5bcbe6271612e53c95fcb8816d756d6a7307b2bf7619bc1 7264 
planetpenguin-racer_0.5beta-1_all.deb
Files: 
 586a45b339e7b3aa759a415feb711e18 1611 games optional 
extremetuxracer_0.5beta-1.dsc
 cacc56bb5b36e698c976872605dee6cc 43524138 games optional 
extremetuxracer_0.5beta.orig.tar.gz
 8bcd535e4d8e3a1fdcdc8015cfb9ee08 15160 games optional 
extremetuxracer_0.5beta-1.diff.gz
 fba22e4d2b31de2da9cfc01e20c33934 266636 games optional 
extremetuxracer_0.5beta-1_i386.deb
 970a7c27f5a0c81e728fb0cde3dda306 1626722 debug extra 
extremetuxracer-dbg_0.5beta-1_i386.deb
 03214e5accda79b3a39da34a87fdb585 42766552 games optional 
extremetuxracer-data_0.5beta-1_all.deb
 60a0ca392856eb4f3e8b7bc6e83dc70b 7264 games optional 
planetpenguin-racer_0.5beta-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknhMfUACgkQsKTFpDfZQSzOLwCcCl4lz6p6IUPqdyB6Tfk1X29N
/ooAn0GRjs6vyfx7AbrwZHcvEB+w6E7s
=bGg6
-END PGP SIGNATURE-


Accepted:
extremetuxracer-data_0.5beta-1_all.deb
  to pool/main/e/extremetuxracer/extremetuxracer-data_0.5beta-1_all.deb
extremetuxracer-dbg_0.5beta-1_i386.deb
  to pool/main/e/extremetuxracer/extremetuxracer-dbg_0.5beta-1_i386.deb
extremetuxracer_0.5beta-1.diff.gz
  to pool/main/e/extremetuxracer/extremetuxracer_0.5beta-1.diff.gz
extremetuxracer_0.5beta-1.dsc
  to pool/main/e/extremetuxracer/extremetuxracer_0.5beta-1.dsc
extremetuxracer_0.5beta-1_i386.deb
  to pool/main/e/extremetuxracer/extremetuxracer_0.5beta-1_i386.deb
extremetuxracer_0.5beta.orig.tar.gz
  to pool/main/e/extremetuxracer/extremetuxracer_0.5beta.orig.tar.gz
planetpenguin-racer_0.5beta-1_all.deb
  to pool/main/e/extremetuxracer/planetpenguin-racer_0.5beta-1_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted batmand 0.3.1-3 (source all i386)

2009-04-13 Thread Sven Eckelmann
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Fri, 10 Apr 2009 00:47:07 +0200
Source: batmand
Binary: batmand batmand-dbg batmand-gateway-source
Architecture: source all i386
Version: 0.3.1-3
Distribution: unstable
Urgency: low
Maintainer: Holger Levsen hol...@debian.org
Changed-By: Sven Eckelmann sven.eckelm...@gmx.de
Description: 
 batmand- better approach to mobile adhoc networking
 batmand-dbg - better approach to mobile adhoc networking (debug files)
 batmand-gateway-source - Source for the batmand-gateway kernel module
Changes: 
 batmand (0.3.1-3) unstable; urgency=low
 .
   * Upgraded to policy 3.8.1, no changes required
   * Move batmand-gateway-* to new section kernel
   * Add package batmand-dbg with debug symbols
   * debian/control: Move Vcs-* to git.debian.org
   * Install kernel module source tarball to batmand-gateway.tar.bz2 instead of
 batmand-gateway-source.tar.bz2
   * Add quilt as patch system to debian/rules
   * debian/patches:
 - Add 100-outoftree-kbuild.patch - Allow out of tree module build for
   linux-modules-extra-2.6
Checksums-Sha1: 
 ffe0ab21e9f5cc351e4e7d648d68799787f8877a 1222 batmand_0.3.1-3.dsc
 0b787d382f957b66a962af858d42dd0988870005 10464 batmand_0.3.1-3.diff.gz
 10d2e6eac76b2e075a9b81277d49dd8cb8ff5f8d 22878 
batmand-gateway-source_0.3.1-3_all.deb
 a1515e004fa3b22b169b364a8e3f277d7b4e07b6 49856 batmand_0.3.1-3_i386.deb
 73c1bc40cc47ffa918cc20f9517813b485baf9ae 63702 batmand-dbg_0.3.1-3_i386.deb
Checksums-Sha256: 
 a30e7f2cd367e0e669759496d5427960a8060de03f3bb6460ea12c15d511cab7 1222 
batmand_0.3.1-3.dsc
 393c41e511a2cd2ca6fbe73404124ba7464835e779631f9e8f75cfb7341f6d78 10464 
batmand_0.3.1-3.diff.gz
 b9c9e43d7c4c767126890d1ee8f6d4a55b7090067941cf40597f9a85b3bea09f 22878 
batmand-gateway-source_0.3.1-3_all.deb
 c1cb11632f6704daaf9da098b2500e7c08fb974aee714e44b755d478fede29a0 49856 
batmand_0.3.1-3_i386.deb
 6312482d4c66467dd1fa681cc87c579feb071024eff0de6f0d9b515d5c7e7f3b 63702 
batmand-dbg_0.3.1-3_i386.deb
Files: 
 dfaef6635c17a6c93b6f2858e42fec59 1222 net extra batmand_0.3.1-3.dsc
 ffd3547fabe51f8a4912b64c58ed35d7 10464 net extra batmand_0.3.1-3.diff.gz
 dea14535cf88a5a3c3ba3dbd2b663118 22878 kernel extra 
batmand-gateway-source_0.3.1-3_all.deb
 a621bc5ca4f4fde81b7b69c842b3943d 49856 net extra batmand_0.3.1-3_i386.deb
 44157cd7831a7dd01d43f4ad1339ecb2 63702 debug extra batmand-dbg_0.3.1-3_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ4HG8UHLQNqxYNSARApUUAJ98aIiCp8FfZ1wzSKJq56i910pHBgCgzZ4R
8FvvyA2p78guR2D+e2kLV1s=
=0N8u
-END PGP SIGNATURE-


Accepted:
batmand-dbg_0.3.1-3_i386.deb
  to pool/main/b/batmand/batmand-dbg_0.3.1-3_i386.deb
batmand-gateway-source_0.3.1-3_all.deb
  to pool/main/b/batmand/batmand-gateway-source_0.3.1-3_all.deb
batmand_0.3.1-3.diff.gz
  to pool/main/b/batmand/batmand_0.3.1-3.diff.gz
batmand_0.3.1-3.dsc
  to pool/main/b/batmand/batmand_0.3.1-3.dsc
batmand_0.3.1-3_i386.deb
  to pool/main/b/batmand/batmand_0.3.1-3_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted sword 1.5.11-1 (source i386)

2009-04-13 Thread Jonathan Marsden
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 04 Apr 2009 23:09:16 -0700
Source: sword
Binary: libsword7 libsword-dev diatheke
Architecture: source i386
Version: 1.5.11-1
Distribution: experimental
Urgency: low
Maintainer: CrossWire Packages pkg-crosswire-de...@lists.alioth.debian.org
Changed-By: Jonathan Marsden jmars...@fastmail.fm
Description: 
 diatheke   - Command line bible browsing and search tool
 libsword-dev - Development files for libsword
 libsword7  - API/library for bible software
Changes: 
 sword (1.5.11-1) experimental; urgency=low
 .
   [Jonathan Marsden]
   * New upstream release
   * debian/rules:
 - Switch to using more normal CDBS/autotools not tarball in tarball.
 - Build against libicu for better i18n support.
 - Use chrpath on installed binaries to get rid of lintian warnings.
 - Set DEB_DH_MAKESHLIBS_ARGS to (= 1.5.11) not (=1.5.11-1).
 - Add pod2man command to generate tei2mod man page.
 - Use -n option on pod2man commands to fix command names in man pages.
   * Bump SONAME to 7.
 - Rename debian/libsword6.* appropriately.
 - Change 6 to 7 in several scripts including debian/rules
   and debian/control
   * debian/patches:
 - Remove most patches as being unnecessary now.
 - Simplify debian/patches/02_libver.diff to only edit the version-info.
   * debian/control:
 - Bump Standards-Version to 3.8.0.
 - Update diatheke one-line description (cli tool not CGI script).
 - Removed recommends of a web server for diatheke.
 - Edit description of diatheke removing references to web/CGI.
 - Add ${misc:Depends} to Depends of binary packages.
 - Add Homepage tag
 - Update Conflicts: to libsword6.
 - Update Replaces: to include libsword6.
   * debian/*:
 - Move CGI scripts to install as examples, for security reasons.
 - Add debian/diatheke.README.Debian explaining move of CGI scripts.
 - Minimize unnecessary debian/*.dirs files and entries in them.
 - Remove unnecessary debian/libsword7.shlibs file.
   * debian/diatheke.1:
 - Escape all unescaped dashes.
 - Add trailing newline.
   * debian/diatheke.manpages:
 - Create file, add debian/diatheke.1 so this man page is included in
   the diatheke binary package.
   * debian/libsword7.install:
 - Add missing usr/bin/tei2mod entry so the tei2mod command is installed.
   * debian/libsword7.manpages:
 - Add an entry for tei2mod.1 man page.
   * debian/tei2mod.1.pod:
 - Add the tei2mod man page source.
 .
   [Dmitrijs Ledkovs]
   * debian/*.pod
 - Added manpages for all utilities.
   * debian/rules
 - Added rules to generate manpages from POD.
   * debian/libsword7.manpages
 - Created manpages list.
   * debian/control
 - Set maintainer to CrossWire Packaging team
 - Set uploaders: Daniel Glassey, Dmitrijs Ledkovs, Jonathan Marsden
 - Extended descriptions of the packages
   * debian/changelog
 - updated formatting, sorted by developer
   * debian/copyrights
 - updated to proposed copyright format
   * debian/patches
 - added patch descriptions
Checksums-Sha1: 
 66bc84f1c96dbb7252f7fc0e4faa77d13470497c 1325 sword_1.5.11-1.dsc
 d0ff7f039e27c6be5727d548abee929f648ced79 1799625 sword_1.5.11.orig.tar.gz
 1940c9d728118f81de0af575069ebeccdbdfc169 107275 sword_1.5.11-1.diff.gz
 36ad45fe5251403423b46edabb82eff9371dd2d7 642610 libsword7_1.5.11-1_i386.deb
 086978bae4b0377230cfc35a987b1a7564bfcd76 729800 libsword-dev_1.5.11-1_i386.deb
 890fcc1dbfbf9a3a72fbf104202e886e194ffd03 68876 diatheke_1.5.11-1_i386.deb
Checksums-Sha256: 
 fd8d645857b842e854b6c370e4b6403807032f68daec0b3f3a342dc540f4f65b 1325 
sword_1.5.11-1.dsc
 120a881f12c7d2f4fa21cf39616f7246ce1eeae2d6268f432f404720988269a6 1799625 
sword_1.5.11.orig.tar.gz
 84f24fb76fe1a8443f1a419ca1a9185916f2a7db273a2e28c569e8ae10bc3bee 107275 
sword_1.5.11-1.diff.gz
 e96a030e2e493bd8466a05a242744de12359eb918c7f321027464661cc21a20c 642610 
libsword7_1.5.11-1_i386.deb
 d34774de39bb6ed3682b51d3827553cccdc183504baf85e69f2be9f0ea85f4f1 729800 
libsword-dev_1.5.11-1_i386.deb
 39222c6a91f471d8974100dfeea300c89cd8b87d1a9b49f80a9662aecc80 68876 
diatheke_1.5.11-1_i386.deb
Files: 
 7d1eb6d1b7a1525fad52b701c0517033 1325 libs optional sword_1.5.11-1.dsc
 84a13fd3cf767902de91368424f30baa 1799625 libs optional sword_1.5.11.orig.tar.gz
 c30e7fa80819da4563af63842f09f3c0 107275 libs optional sword_1.5.11-1.diff.gz
 47ffbc75ca18dfddfb357f71404eea87 642610 libs optional 
libsword7_1.5.11-1_i386.deb
 5e3a66cba1ce30245deef81eb0b6fc74 729800 libdevel optional 
libsword-dev_1.5.11-1_i386.deb
 bb815f49d375a5793f5205fef62bd9e2 68876 text optional diatheke_1.5.11-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkngAUgACgkQ5SXWIKfIlGQ8MwCeMzZBOFIs/jjQ7qVDdL7ZWDnv
mdkAnjjuzDY11ax2IJKm4M4oZe8sffHq
=4+Zt
-END PGP SIGNATURE-


Accepted:
diatheke_1.5.11-1_i386.deb
  to pool/main/s/sword/diatheke_1.5.11-1_i386.deb

Accepted mapnik 0.6.0-1 (source i386 all)

2009-04-13 Thread Dominic Hargreaves
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 17:38:36 +0100
Source: mapnik
Binary: libmapnik0.6 libmapnik-dev mapnik-utils python-mapnik
Architecture: source i386 all
Version: 0.6.0-1
Distribution: unstable
Urgency: low
Maintainer: Dominic Hargreaves d...@earth.li
Changed-By: Dominic Hargreaves d...@earth.li
Description: 
 libmapnik-dev - C++/Python toolkit for developing GIS applications (devel)
 libmapnik0.6 - C++/Python toolkit for developing GIS applications (libraries)
 mapnik-utils - C++/Python toolkit for developing GIS applications (utilities)
 python-mapnik - C++/Python toolkit for developing GIS applications (Python)
Closes: 521818 522823 523190
Changes: 
 mapnik (0.6.0-1) unstable; urgency=low
 .
   * New upstream release (closes: #522823, #523190)
   * Update debian/build-svn-tarball.sh for next major release
   * Update build-dep from proj to libproj-dev to reflect proj package
 reorganization (closes: #521818)
   * Add explicit configure step in debian/rules
   * Update Standards-Version (no changes)
   * Update build-dep from libltdl3-dev to libltdl-dev to reflect libtool
 changes
   * Changes from Ubuntu:
 - add Homepage control field
 - update python-mapnik install file to be compatible with Python 2.6
   transition
   * Remove old transitional mapnik-plugins package
   * Don't install demo/c++/Makefile as we aren't shipping pkg-config files
   * Switch to new boost 1.38 packages
Checksums-Sha1: 
 8c73c9c212b82354d4108cc89403c182f654a334 1562 mapnik_0.6.0-1.dsc
 38f6f7a5c4132e475abde1be7c14cb9b929b44d8 8336209 mapnik_0.6.0.orig.tar.gz
 ea64810bec800e211a2b5e60d1b04734e1659dfe 9286 mapnik_0.6.0-1.diff.gz
 6b6f2f2163787c87a9e111202e356e0d554233f5 854010 libmapnik0.6_0.6.0-1_i386.deb
 fede5333abc18c9cf7fd79ab07e6110c4e19e241 2288302 libmapnik-dev_0.6.0-1_all.deb
 05f21add855b6e1e8f0191932eb30ffe95875b1a 49514 mapnik-utils_0.6.0-1_i386.deb
 4de739f2cd3eed2e17f9f328b613d39af9d85d57 578092 python-mapnik_0.6.0-1_i386.deb
Checksums-Sha256: 
 acd044c718f0b18834c57e080cedbdf2b4e42a875fdc4e190620a286701dff0d 1562 
mapnik_0.6.0-1.dsc
 a71be8b738678fffaa21d87887fbb69b8c28eb706f72a9b296920f40ec13854a 8336209 
mapnik_0.6.0.orig.tar.gz
 ad45c7957a0a3e8f93a9afe973d963bf8a3c626fee41873bca0455e26d86e499 9286 
mapnik_0.6.0-1.diff.gz
 0aebaac98cda533914334bce78652c2c26cdbc2fe64e75bc54b6b7c3bc61454a 854010 
libmapnik0.6_0.6.0-1_i386.deb
 b8895af82f4f5ed126a934faf549d9a15d39530625b85a32a600bb702e40ce78 2288302 
libmapnik-dev_0.6.0-1_all.deb
 c8f6003dce52886fa4aabf1fa2590ee8c1442b685bfbb9fadd3ca5170dd6bf8e 49514 
mapnik-utils_0.6.0-1_i386.deb
 1e64c3f8cb695fc6cd384e689f3a56ff10d9410a9b0ec2e74ce792d58d9c5677 578092 
python-mapnik_0.6.0-1_i386.deb
Files: 
 ab86ba4c44b98a5cf4e6715f268c8426 1562 libs optional mapnik_0.6.0-1.dsc
 6771a9b42fdb40d0def357bc65b796c6 8336209 libs optional mapnik_0.6.0.orig.tar.gz
 98c66bb9ee39d41b3e9f35b1c457731c 9286 libs optional mapnik_0.6.0-1.diff.gz
 8b502d86e71ef97516bd486d02dd66ab 854010 libs optional 
libmapnik0.6_0.6.0-1_i386.deb
 850f2e8bdcbc1a643b68f0546a20b94f 2288302 libdevel optional 
libmapnik-dev_0.6.0-1_all.deb
 8837bd60247a3cae0a71103bc3bef23a 49514 utils optional 
mapnik-utils_0.6.0-1_i386.deb
 08e18a9657bdc5d72047bcf031105f1b 578092 python optional 
python-mapnik_0.6.0-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ420PYzuFKFF44qURAr4VAJ4xfgHTkVIsJNvYXvVISwexC7N4jwCgmf3U
TflKJmft1APqxI5c094Ec8A=
=PpPV
-END PGP SIGNATURE-


Accepted:
libmapnik-dev_0.6.0-1_all.deb
  to pool/main/m/mapnik/libmapnik-dev_0.6.0-1_all.deb
libmapnik0.6_0.6.0-1_i386.deb
  to pool/main/m/mapnik/libmapnik0.6_0.6.0-1_i386.deb
mapnik-utils_0.6.0-1_i386.deb
  to pool/main/m/mapnik/mapnik-utils_0.6.0-1_i386.deb
mapnik_0.6.0-1.diff.gz
  to pool/main/m/mapnik/mapnik_0.6.0-1.diff.gz
mapnik_0.6.0-1.dsc
  to pool/main/m/mapnik/mapnik_0.6.0-1.dsc
mapnik_0.6.0.orig.tar.gz
  to pool/main/m/mapnik/mapnik_0.6.0.orig.tar.gz
python-mapnik_0.6.0-1_i386.deb
  to pool/main/m/mapnik/python-mapnik_0.6.0-1_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted tokyocabinet 1.4.14-1 (source all amd64)

2009-04-13 Thread Pierre Habouzit
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 14:22:02 +0200
Source: tokyocabinet
Binary: libtokyocabinet8 libtokyocabinet-dbg libtokyocabinet-dev 
tokyocabinet-doc tokyocabinet-bin
Architecture: source amd64 all
Version: 1.4.14-1
Distribution: experimental
Urgency: low
Maintainer: Pierre Habouzit madco...@debian.org
Changed-By: Pierre Habouzit madco...@debian.org
Description: 
 libtokyocabinet-dbg - Tokyo Cabinet Database Libraries [runtime]
 libtokyocabinet-dev - Tokyo Cabinet Database Libraries [development]
 libtokyocabinet8 - Tokyo Cabinet Database Libraries [runtime]
 tokyocabinet-bin - Tokyo Cabinet Database Utilities
 tokyocabinet-doc - Tokyo Cabinet Database Documentation
Closes: 505317 506948
Changes: 
 tokyocabinet (1.4.14-1) experimental; urgency=low
 .
   * New upstream release.
   * Add missing build-depend on libbz2-dev (Closes: #505317).
   * Fix package installation of manpages (Closes: #506948).
   * Bump soname (libtokyocabinet8).
Checksums-Sha1: 
 42702bb8e788a50e4eed9006fcac07be68d9f663 1255 tokyocabinet_1.4.14-1.dsc
 a38fda3dd8c7a6712972c58255c70f5c0e80edf5 926126 tokyocabinet_1.4.14.orig.tar.gz
 b9634b4b591894a8fef44a1e49b6eec18e2240a7 39840 tokyocabinet_1.4.14-1.diff.gz
 d1246633ada61a33a7284d9f3739a09243b03b28 221756 
libtokyocabinet8_1.4.14-1_amd64.deb
 881c9fdd37ff2210df78dd4833b6d23d5bc7f738 692122 
libtokyocabinet-dbg_1.4.14-1_amd64.deb
 204b1cb96206536ef956f6512dfe485a42566241 350202 
libtokyocabinet-dev_1.4.14-1_amd64.deb
 a1242a27f637d43b1b61fe0408c39edce631e72d 958630 
tokyocabinet-doc_1.4.14-1_all.deb
 cc1ea2a036ca4902eab79988333cf8a9b37491ac 265062 
tokyocabinet-bin_1.4.14-1_amd64.deb
Checksums-Sha256: 
 10eda1a6b3081fa83e4893910ec255b6e77418050b13b6ae3d62a634e3024318 1255 
tokyocabinet_1.4.14-1.dsc
 944cf0c639597c24724705d56f3de325629440cf2440a046689971c101dc21f0 926126 
tokyocabinet_1.4.14.orig.tar.gz
 e8a1b59a432d53c4fb1b18af5e857a1092e58b74684166be5face3da691ec5d9 39840 
tokyocabinet_1.4.14-1.diff.gz
 8430205a2440b531dfba0531ce6cdeabc5e25da5427d95a8aff7ade192d8b979 221756 
libtokyocabinet8_1.4.14-1_amd64.deb
 41c23a81ee9e7ecb84df3c6e50e8975ac83a9d9ec627d2f233e854764d3b6725 692122 
libtokyocabinet-dbg_1.4.14-1_amd64.deb
 966c9e12f86c70ab2b2f5a0b36cf4f276487d69544e9124e62136f5fc979f9fc 350202 
libtokyocabinet-dev_1.4.14-1_amd64.deb
 34277b1d5cb9c81a3c2f25a3a5c96acfe059fda7a3032051eb005e17fd2e2018 958630 
tokyocabinet-doc_1.4.14-1_all.deb
 552cc8c772df3f57d1564bd05a95db617dd9256c6e1f7d6d17f013fef4091824 265062 
tokyocabinet-bin_1.4.14-1_amd64.deb
Files: 
 f659c17c2024c1e609e5df0cf1b30741 1255 libs extra tokyocabinet_1.4.14-1.dsc
 c3329eee32c7a4e4fb90fbc2aaaeca4a 926126 libs extra 
tokyocabinet_1.4.14.orig.tar.gz
 e6244057ab6c9ae8828001f3d35f50ca 39840 libs extra tokyocabinet_1.4.14-1.diff.gz
 7e988fcf794b1d68ee226b5f7fbfd3dd 221756 libs extra 
libtokyocabinet8_1.4.14-1_amd64.deb
 d00a85aaabb21a06b18d4beb2e86135a 692122 libs extra 
libtokyocabinet-dbg_1.4.14-1_amd64.deb
 3330076a77229103a781e05c5a753b2c 350202 libdevel extra 
libtokyocabinet-dev_1.4.14-1_amd64.deb
 705a9a46f7b44a4efae8388446adb2b9 958630 doc optional 
tokyocabinet-doc_1.4.14-1_all.deb
 e9b35c2eb0c3da688ef28bf80a165c4a 265062 utils optional 
tokyocabinet-bin_1.4.14-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjMJkACgkQvGr7W6HudhwPMwCfaMDoNkz+HiNQ7SQWkh7Ca1bw
lmcAn3E7TKA6H4bK+jf5yTGS1f8FPcyn
=EAgx
-END PGP SIGNATURE-


Accepted:
libtokyocabinet-dbg_1.4.14-1_amd64.deb
  to pool/main/t/tokyocabinet/libtokyocabinet-dbg_1.4.14-1_amd64.deb
libtokyocabinet-dev_1.4.14-1_amd64.deb
  to pool/main/t/tokyocabinet/libtokyocabinet-dev_1.4.14-1_amd64.deb
libtokyocabinet8_1.4.14-1_amd64.deb
  to pool/main/t/tokyocabinet/libtokyocabinet8_1.4.14-1_amd64.deb
tokyocabinet-bin_1.4.14-1_amd64.deb
  to pool/main/t/tokyocabinet/tokyocabinet-bin_1.4.14-1_amd64.deb
tokyocabinet-doc_1.4.14-1_all.deb
  to pool/main/t/tokyocabinet/tokyocabinet-doc_1.4.14-1_all.deb
tokyocabinet_1.4.14-1.diff.gz
  to pool/main/t/tokyocabinet/tokyocabinet_1.4.14-1.diff.gz
tokyocabinet_1.4.14-1.dsc
  to pool/main/t/tokyocabinet/tokyocabinet_1.4.14-1.dsc
tokyocabinet_1.4.14.orig.tar.gz
  to pool/main/t/tokyocabinet/tokyocabinet_1.4.14.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted ocaml-samplerate 0.1.0-1 (source amd64)

2009-04-13 Thread Romain Beauxis
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Fri, 06 Mar 2009 19:12:41 +0100
Source: ocaml-samplerate
Binary: libsamplerate-ocaml libsamplerate-ocaml-dev
Architecture: source amd64
Version: 0.1.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian OCaml Maintainers debian-ocaml-ma...@lists.debian.org
Changed-By: Romain Beauxis to...@rastageeks.org
Description: 
 libsamplerate-ocaml - OCaml interface to the samplerate library
 libsamplerate-ocaml-dev - OCaml interface to the samplerate library
Closes: 515811
Changes: 
 ocaml-samplerate (0.1.0-1) unstable; urgency=low
 .
   * Initial upload to unstable (Closes: #515811)
Checksums-Sha1: 
 a8726c086c960bf359695545c67a0152894f8c40 1752 ocaml-samplerate_0.1.0-1.dsc
 8575b75d2a8c7ceccda01ad7c719ad030fe4 49372 
ocaml-samplerate_0.1.0.orig.tar.gz
 352fd0f5f681687f7d9eb679d3b527148b4b40db 1769 ocaml-samplerate_0.1.0-1.diff.gz
 a30521fc69d2afb3b16c2be7ab22b7c4c27ee603 6242 
libsamplerate-ocaml_0.1.0-1_amd64.deb
 d166777fc1619c88c2d2819d196c4e5153070d72 11140 
libsamplerate-ocaml-dev_0.1.0-1_amd64.deb
Checksums-Sha256: 
 0949ca20e36a7dcc202a44965e206c2e93032380e1b4d398528e0717dccbe368 1752 
ocaml-samplerate_0.1.0-1.dsc
 af278e8ac78dbca6a411d0657c13238b53594884240f6b69bc937cc51e4e4109 49372 
ocaml-samplerate_0.1.0.orig.tar.gz
 6abe0e5f113870e53ebe31bbf59cd9262ed1a09284f3b35b57cb98616540b7da 1769 
ocaml-samplerate_0.1.0-1.diff.gz
 7e19756e8c517a1f3e0c63d02213fd88346f335e6df6fc8c6e2ceecbd431cb9a 6242 
libsamplerate-ocaml_0.1.0-1_amd64.deb
 88f339061d99c1d48b4448919e937dee335ae19e60b84b93ee4fd686dd66 11140 
libsamplerate-ocaml-dev_0.1.0-1_amd64.deb
Files: 
 2bd62b91235f43cdfbb5f525a5295e48 1752 devel optional 
ocaml-samplerate_0.1.0-1.dsc
 cfb74c53942182a952b3f0c353acf687 49372 devel optional 
ocaml-samplerate_0.1.0.orig.tar.gz
 7970215d91ca83bc4939c41a0cf7efb6 1769 devel optional 
ocaml-samplerate_0.1.0-1.diff.gz
 37ceeb84f23fdad66c23147bbd3eca75 6242 libs optional 
libsamplerate-ocaml_0.1.0-1_amd64.deb
 023150db05ce92afdc14353f9c32ef99 11140 libdevel optional 
libsamplerate-ocaml-dev_0.1.0-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iQEcBAEBAgAGBQJJsWjbAAoJEAC5aaocqV0Zyv0H/37Yj1zXNEq+PSse2F2Hv/oa
77OVbqEvJ19lx+Tm39rd1b8PMaBu02OJMZ7wNzfud0uLmFGxxN/d8W3FZU43clBj
S3+HTm/aN6EDqqz/IEd8LNJCAloYpqmLhGuX7d5qF2vWqOy5uSKvTXCKbkTbDmLH
fLW4jfRIruzs9dm6kgX9D8qXt/WLvuWPENrYv9A5OdRdEWETXFehKE/fgl99I3qn
4lCZQ5wjGVAjBces91bQqVaDwIEmS70Z+u188Rc3Yv9cs+AGJJO4HwAvSeHl4c3C
7ZVkFhyK+mVklF0hfcPIjJVfS5y5TcpJ1NvXni79GMqRjrlJesu4g6vwJwTH4gs=
=l20J
-END PGP SIGNATURE-


Accepted:
libsamplerate-ocaml-dev_0.1.0-1_amd64.deb
  to pool/main/o/ocaml-samplerate/libsamplerate-ocaml-dev_0.1.0-1_amd64.deb
libsamplerate-ocaml_0.1.0-1_amd64.deb
  to pool/main/o/ocaml-samplerate/libsamplerate-ocaml_0.1.0-1_amd64.deb
ocaml-samplerate_0.1.0-1.diff.gz
  to pool/main/o/ocaml-samplerate/ocaml-samplerate_0.1.0-1.diff.gz
ocaml-samplerate_0.1.0-1.dsc
  to pool/main/o/ocaml-samplerate/ocaml-samplerate_0.1.0-1.dsc
ocaml-samplerate_0.1.0.orig.tar.gz
  to pool/main/o/ocaml-samplerate/ocaml-samplerate_0.1.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted virtualbox-ose 2.2.0-dfsg-1 (source all amd64)

2009-04-13 Thread Michael Meskes
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Fri, 10 Apr 2009 11:16:49 +0200
Source: virtualbox-ose
Binary: virtualbox-ose-qt virtualbox-ose virtualbox-ose-dbg 
virtualbox-ose-source virtualbox-ose-guest-source virtualbox-ose-guest-x11 
virtualbox-ose-guest-utils
Architecture: source amd64 all
Version: 2.2.0-dfsg-1
Distribution: unstable
Urgency: low
Maintainer: Debian Virtualbox Team 
pkg-virtualbox-de...@lists.alioth.debian.org
Changed-By: Michael Meskes mes...@debian.org
Description: 
 virtualbox-ose - x86 virtualization solution - binaries
 virtualbox-ose-dbg - x86 virtualization solution - debugging symbols
 virtualbox-ose-guest-source - x86 virtualization solution - guest addition 
module source
 virtualbox-ose-guest-utils - x86 virtualization solution - non-X11 guest 
utilities
 virtualbox-ose-guest-x11 - x86 virtualization solution - X11 guest utilities
 virtualbox-ose-qt - x86 virtualization solution - QT4 based user interface
 virtualbox-ose-source - x86 virtualization solution - kernel module source
Closes: 508395 516551 516819 517454 518739 520438 522672
Changes: 
 virtualbox-ose (2.2.0-dfsg-1) unstable; urgency=low
 .
   * New upstream version.
   * Move X11 guest utils into separate packages, closes: #520438
   * Also switched them to new X.Org X server version.
   * Move QT4 based user interface into separate package, closes: #508395
   * Added new URL for WineD3D guest additions, closes: 522672
   * Documented problem with kernel 2.6.29, closes: #518739
   * Documented missing format attribute, closes: #517454
   * Added patch to disable checking for updates, closes: #516551
   * Added patch to tell about missing vboxnetflt module, closes: #516819
   * Bumped Standards-Version to 3.8.1
Checksums-Sha1: 
 e99f5fabf37745125399394cb2f640b85adf482e 2157 virtualbox-ose_2.2.0-dfsg-1.dsc
 2f65ba969887e540bd6459137e2e496e37f51cad 25752715 
virtualbox-ose_2.2.0-dfsg.orig.tar.gz
 8f36ea3af83306e1759aa5aa2e785a7076ecc652 61156 
virtualbox-ose_2.2.0-dfsg-1.diff.gz
 4bcf84fdebba3bdc0a07e10e864786e98072c100 4128054 
virtualbox-ose-qt_2.2.0-dfsg-1_amd64.deb
 43595d89b78d3882024ba42772e71f76ecb2a725 5889134 
virtualbox-ose_2.2.0-dfsg-1_amd64.deb
 e67253ed1f1a8424d84f046297c48615a87073f6 41736214 
virtualbox-ose-dbg_2.2.0-dfsg-1_amd64.deb
 e14320ce40ba005c6510df1e2cf95f1142922efa 503036 
virtualbox-ose-guest-x11_2.2.0-dfsg-1_amd64.deb
 2462b50dd24179c70c6d39336b656db99a772cea 37578 
virtualbox-ose-guest-utils_2.2.0-dfsg-1_amd64.deb
 901c3b2e063b1a1f04a3072216eb013e413adf24 336280 
virtualbox-ose-source_2.2.0-dfsg-1_all.deb
 d97a2252eba2bdfe6954aba2ff7b40a5f509434b 277982 
virtualbox-ose-guest-source_2.2.0-dfsg-1_all.deb
Checksums-Sha256: 
 f37060cd367ac0be50dedc6ca70b13ce1805ef2e267380f5119ad7ad75954cb2 2157 
virtualbox-ose_2.2.0-dfsg-1.dsc
 0e2f5945e2f154c57efd5af0a523bee4a1d86a92e899b9c2ed419c7aca319744 25752715 
virtualbox-ose_2.2.0-dfsg.orig.tar.gz
 c17aad85b1bd17c51c4b9f3bc73453db61b9add67e68f78c841864c09f02450c 61156 
virtualbox-ose_2.2.0-dfsg-1.diff.gz
 5397bc8b2e98b0e813486854d4a794af770e32cb6ad075124b65ed304181ff0b 4128054 
virtualbox-ose-qt_2.2.0-dfsg-1_amd64.deb
 24646efb61717ad9fc7d6adf67cb468c97f6b354e96996efb818ea253bd6ebb8 5889134 
virtualbox-ose_2.2.0-dfsg-1_amd64.deb
 a2e7ad24204ca0f0d6a9768da9e92f010828ff649a32cdc0fa3ef89cffd4d0fd 41736214 
virtualbox-ose-dbg_2.2.0-dfsg-1_amd64.deb
 521c1bc4fdb6193778b488aff923c465ded1a518a3f2da00757c1afedb710450 503036 
virtualbox-ose-guest-x11_2.2.0-dfsg-1_amd64.deb
 49b98be5f25665ca70cfbea6cefc21f1a1c8ea3e1460a7d6d351d6cdccc62706 37578 
virtualbox-ose-guest-utils_2.2.0-dfsg-1_amd64.deb
 31ff2768a0ab16a600c0256d5ee87dd034e140babeb9ae1ad2ed6cbafbb34198 336280 
virtualbox-ose-source_2.2.0-dfsg-1_all.deb
 4ec4dcf24ef7d088a4ca778b544a7ad3a6c9b2f24434b2cfebcf6e98669cb92f 277982 
virtualbox-ose-guest-source_2.2.0-dfsg-1_all.deb
Files: 
 00e87c68982597a645d983281ba01d38 2157 misc extra 
virtualbox-ose_2.2.0-dfsg-1.dsc
 a83350757eafa77f0b491aeab1de1203 25752715 misc extra 
virtualbox-ose_2.2.0-dfsg.orig.tar.gz
 6b62dfe705f99a3488ad088f47a683b2 61156 misc extra 
virtualbox-ose_2.2.0-dfsg-1.diff.gz
 05d9ccda5909022a23bc74d769566385 4128054 misc extra 
virtualbox-ose-qt_2.2.0-dfsg-1_amd64.deb
 095be160a7db57a61794c3088a338671 5889134 misc extra 
virtualbox-ose_2.2.0-dfsg-1_amd64.deb
 048de42aa1db5bb0f39f8455667053f3 41736214 debug extra 
virtualbox-ose-dbg_2.2.0-dfsg-1_amd64.deb
 bf23740cb7bd55358781493218ad4710 503036 misc extra 
virtualbox-ose-guest-x11_2.2.0-dfsg-1_amd64.deb
 6d1c43d6a20637eb9ed7bbd95efd1dd0 37578 misc extra 
virtualbox-ose-guest-utils_2.2.0-dfsg-1_amd64.deb
 0c8ca07bd91670323ce9804e6eb752dc 336280 misc extra 
virtualbox-ose-source_2.2.0-dfsg-1_all.deb
 733f86376deca566b56df3b1bb4a1f85 277982 misc extra 
virtualbox-ose-guest-source_2.2.0-dfsg-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ30jiVkEm8inxm9ERAiNhAJ9LGAcIys8cEA0esNNhqqH71UYeWwCfVlby
xsMTX0npX2O6DeBaA4e6Sc8=
=3kni
-END PGP 

Accepted freebsd-utils 7.1-4 (source kfreebsd-i386 kfreebsd-amd64)

2009-04-13 Thread Guillem Jover
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 17:29:58 +0200
Source: freebsd-utils
Binary: freebsd-utils kldutils kbdcontrol freebsd-net-tools
Architecture: kfreebsd-amd64 kfreebsd-i386 source 
Version: 7.1-4
Distribution: unstable
Urgency: low
Maintainer: Aurelien Jarno aure...@debian.org
Changed-By: Guillem Jover guil...@debian.org
Description:
 freebsd-net-tools - FreeBSD networking tools
 freebsd-utils - FreeBSD utilities needed for GNU/kFreeBSD
 kbdcontrol - Command line tool to change keyboard layout
 kldutils   - tools for managing kFreeBSD modules
Changes:
 freebsd-utils (7.1-4) unstable; urgency=low
 .
   * Rename module-init-tools to kldutils and net-tools to freebsd-net-tools,
 as this is messing up the expectations of several services of equially
 named binary coming from the same source package.
Checksums-Sha1: 
 23f2549407992e1664d50aa0abd490121451b479 99650 
kbdcontrol_7.1-4_kfreebsd-i386.deb
 2b7218bff743824ed6b41209957b6dc0bb6abb14 1404 freebsd-utils_7.1-4.dsc
 4380c21456f1a2daaa361236ea639d057b085195 135376 
freebsd-utils_7.1-4_kfreebsd-amd64.deb
 4ab759c1742064b9b2da44c5d591664a499d8efa 253004 
freebsd-net-tools_7.1-4_kfreebsd-amd64.deb
 67d5f6eec31cdfe755954eb9aaa74c724e538c08 34438 
kldutils_7.1-4_kfreebsd-amd64.deb
 7771f684e644dcfd7368989f36c0683eb4ab44ce 243784 
freebsd-net-tools_7.1-4_kfreebsd-i386.deb
 a14a5034467dd0f1c67ebed63f1e916be5610d4f 41750 freebsd-utils_7.1-4.diff.gz
 e21ddf0f59baf232cc04e5b9be59480617e46cf4 101122 
kbdcontrol_7.1-4_kfreebsd-amd64.deb
 ef4216c34127710f4ccb9cf34216b7bb617926b4 130460 
freebsd-utils_7.1-4_kfreebsd-i386.deb
 f58dab28af26ad2bbfe143352806370ccf6979ac 33474 kldutils_7.1-4_kfreebsd-i386.deb
Checksums-Sha256: 
 25fe2602b2d026ebf2151c5e2e60382ffc9b88b2a8657aaf080e3cbb715a4461 99650 
kbdcontrol_7.1-4_kfreebsd-i386.deb
 2e81461d1a8ba3b655051a87d98f2a8f94a1b6e7c548b518c5c94cacdd02e0ab 34438 
kldutils_7.1-4_kfreebsd-amd64.deb
 38df1d97eee9eaf0b09a347579e9b58c57178786323b1e01c5920b5d3eb130ec 101122 
kbdcontrol_7.1-4_kfreebsd-amd64.deb
 61754339ad2324607a4dab0910430254ced77430388782ae507fe175010d0350 1404 
freebsd-utils_7.1-4.dsc
 69db98ed9ca262a04f98ef92f8f7c7fa7f5172af2af84ea6bf5cd948c87ca861 253004 
freebsd-net-tools_7.1-4_kfreebsd-amd64.deb
 b3ab0056e9fb57a82bfdab709e4d817020607d6db4d6acfcdfe44a425493c566 33474 
kldutils_7.1-4_kfreebsd-i386.deb
 bb7705016f197594b27ccc230b7736fa4cfbc19db031c31ec337d1481b016daf 243784 
freebsd-net-tools_7.1-4_kfreebsd-i386.deb
 c025bd114df20e21a607d2f204c88f68af320c8dce5e5afff3b01ab183dcd0a3 135376 
freebsd-utils_7.1-4_kfreebsd-amd64.deb
 d60767e3a946b771919256b9ecab7ad289fed91ae1a1e4b7659770c3984e83c8 130460 
freebsd-utils_7.1-4_kfreebsd-i386.deb
 e79391460694e5f2d82a0de659ee8a635d9b24e091ede38033568d980d91d634 41750 
freebsd-utils_7.1-4.diff.gz
Files: 
 2fe4ed31f11d8a1b7da11a4ef44cc36c 243784 net important 
freebsd-net-tools_7.1-4_kfreebsd-i386.deb
 428144239f6f8457aab506ca5addbc7d 1404 utils important freebsd-utils_7.1-4.dsc
 436d879e9811e1eb40bc57ff807b3768 33474 utils important 
kldutils_7.1-4_kfreebsd-i386.deb
 7e9325c63124cca8eccc48a3d1039aa8 130460 utils required 
freebsd-utils_7.1-4_kfreebsd-i386.deb
 9630218eb6bba3b127818690cb2e89fd 135376 utils required 
freebsd-utils_7.1-4_kfreebsd-amd64.deb
 99723e0d5757384b455b3eae31716049 101122 utils important 
kbdcontrol_7.1-4_kfreebsd-amd64.deb
 b23364c22a9225497b30e5002a844e0f 34438 utils important 
kldutils_7.1-4_kfreebsd-amd64.deb
 e2f7e4542135501afc16778422909fae 99650 utils important 
kbdcontrol_7.1-4_kfreebsd-i386.deb
 e364a712c7f8d01790a773e0e7841c95 41750 utils important 
freebsd-utils_7.1-4.diff.gz
 e36b201a92c2c7f0fe91742ef2720050 253004 net important 
freebsd-net-tools_7.1-4_kfreebsd-amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/kFreeBSD)

iD8DBQFJ45Djw3ao2vG823MRApsGAJ4g3S9KTMOCHA5RUrCqcrEuWI/BpACeIkSM
FEARbWwMqRyQPBYe+3HSsUA=
=FXyE
-END PGP SIGNATURE-


Accepted:
freebsd-net-tools_7.1-4_kfreebsd-amd64.deb
  to pool/main/f/freebsd-utils/freebsd-net-tools_7.1-4_kfreebsd-amd64.deb
freebsd-net-tools_7.1-4_kfreebsd-i386.deb
  to pool/main/f/freebsd-utils/freebsd-net-tools_7.1-4_kfreebsd-i386.deb
freebsd-utils_7.1-4.diff.gz
  to pool/main/f/freebsd-utils/freebsd-utils_7.1-4.diff.gz
freebsd-utils_7.1-4.dsc
  to pool/main/f/freebsd-utils/freebsd-utils_7.1-4.dsc
freebsd-utils_7.1-4_kfreebsd-amd64.deb
  to pool/main/f/freebsd-utils/freebsd-utils_7.1-4_kfreebsd-amd64.deb
freebsd-utils_7.1-4_kfreebsd-i386.deb
  to pool/main/f/freebsd-utils/freebsd-utils_7.1-4_kfreebsd-i386.deb
kbdcontrol_7.1-4_kfreebsd-amd64.deb
  to pool/main/f/freebsd-utils/kbdcontrol_7.1-4_kfreebsd-amd64.deb
kbdcontrol_7.1-4_kfreebsd-i386.deb
  to pool/main/f/freebsd-utils/kbdcontrol_7.1-4_kfreebsd-i386.deb
kldutils_7.1-4_kfreebsd-amd64.deb
  to pool/main/f/freebsd-utils/kldutils_7.1-4_kfreebsd-amd64.deb
kldutils_7.1-4_kfreebsd-i386.deb
  to pool/main/f/freebsd-utils/kldutils_7.1-4_kfreebsd-i386.deb


-- 
To UNSUBSCRIBE, 

Accepted ocaml-pulseaudio 0.1.0-1 (source amd64)

2009-04-13 Thread Romain Beauxis
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Fri, 06 Mar 2009 18:56:25 +0100
Source: ocaml-pulseaudio
Binary: libpulse-ocaml libpulse-ocaml-dev
Architecture: source amd64
Version: 0.1.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian OCaml Maintainers debian-ocaml-ma...@lists.debian.org
Changed-By: Romain Beauxis to...@rastageeks.org
Description: 
 libpulse-ocaml - OCaml interface to the PulseAudio sound server
 libpulse-ocaml-dev - OCaml interface to the pulseaudio library
Closes: 515812
Changes: 
 ocaml-pulseaudio (0.1.0-1) unstable; urgency=low
 .
   * Initial upload to unstable (Closes: #515812)
Checksums-Sha1: 
 fd27f7aa67c3a1f6d1c9eacdfff08847c352d3e4 1737 ocaml-pulseaudio_0.1.0-1.dsc
 a8430d4a76bb9d0116979d9121d08042caeae333 64754 
ocaml-pulseaudio_0.1.0.orig.tar.gz
 280cb078dc10163376c79cf538636fb8f2b20390 1887 ocaml-pulseaudio_0.1.0-1.diff.gz
 4a8055e934eebb92e6522e0deb53676a91b16ef1 6064 libpulse-ocaml_0.1.0-1_amd64.deb
 9b9aef301d5214785708b657bc122d2fc3fb9dba 11778 
libpulse-ocaml-dev_0.1.0-1_amd64.deb
Checksums-Sha256: 
 ebd3142467e76007e64bc71f4ea010b59a29e50607d9dfeae77ff11f9e1c07f5 1737 
ocaml-pulseaudio_0.1.0-1.dsc
 51fb6a5711b3a20af66daf7e26e5d0231edc6f293a16c8a82aa354ba0132cba1 64754 
ocaml-pulseaudio_0.1.0.orig.tar.gz
 77edf0248afe324038545e39f16763bd1ff431090ae9319460d997393e882134 1887 
ocaml-pulseaudio_0.1.0-1.diff.gz
 fbcf8b3255b289720c87def684c4e3073f89c4bbabb713cf8493e4a2d7df990f 6064 
libpulse-ocaml_0.1.0-1_amd64.deb
 3eb10fc7a297e2a902a9a7fe1777c1dc17d62fe9e9f298f15a317ba93674af2f 11778 
libpulse-ocaml-dev_0.1.0-1_amd64.deb
Files: 
 943025ecbc7232df1ec828460c4f7105 1737 devel optional 
ocaml-pulseaudio_0.1.0-1.dsc
 f2ae00a1ef9b2ce7cfa737e7e2dde4ea 64754 devel optional 
ocaml-pulseaudio_0.1.0.orig.tar.gz
 1c1c6ad58349feca2a16804768973da8 1887 devel optional 
ocaml-pulseaudio_0.1.0-1.diff.gz
 39388ebd4c73e7d06ed0294514b9f47b 6064 libs optional 
libpulse-ocaml_0.1.0-1_amd64.deb
 cee145c68211a8b643299c44f6382e39 11778 libdevel optional 
libpulse-ocaml-dev_0.1.0-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iQEcBAEBAgAGBQJJsWbCAAoJEAC5aaocqV0ZfaYH/0XYW9oxS2peE7rvPiSe/kO0
MBez00EU/IzBbyj4cw1Ofybka6Cu7PF9+9I3pKsRXCKbSI1skdusIi4GcO569ROK
DPq7Sc4riL32CQGz52W8m9KT8OSYYpy9+i8NxNQ6AvMBnRXd3ktK6YC2ruMWWQw9
6OB+YCHh8GYNfPsNcc8YL/C1qcs4cr2UODH9os3i6HvwZbHXKtzK3uIkRvCjByX/
IDOeMX0r9msahwLg+UaR4oFd3bO3tbPofc5kdELxGR3P4ChO3AiQhQBRbcgTWp3U
FvdGElt+T0EnMoUeEPj2lZOBJubS3QZCLwgAX929IYMYly3AQU33RpMcXL3IZW8=
=+ftB
-END PGP SIGNATURE-


Accepted:
libpulse-ocaml-dev_0.1.0-1_amd64.deb
  to pool/main/o/ocaml-pulseaudio/libpulse-ocaml-dev_0.1.0-1_amd64.deb
libpulse-ocaml_0.1.0-1_amd64.deb
  to pool/main/o/ocaml-pulseaudio/libpulse-ocaml_0.1.0-1_amd64.deb
ocaml-pulseaudio_0.1.0-1.diff.gz
  to pool/main/o/ocaml-pulseaudio/ocaml-pulseaudio_0.1.0-1.diff.gz
ocaml-pulseaudio_0.1.0-1.dsc
  to pool/main/o/ocaml-pulseaudio/ocaml-pulseaudio_0.1.0-1.dsc
ocaml-pulseaudio_0.1.0.orig.tar.gz
  to pool/main/o/ocaml-pulseaudio/ocaml-pulseaudio_0.1.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted sleuthkit 3.0.1-1 (source i386)

2009-04-13 Thread Martin A. Godisch
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 12 Apr 2009 17:22:03 +0200
Source: sleuthkit
Binary: sleuthkit libtsk3-3 libtsk3-3-dbg libtsk-dev
Architecture: source i386
Version: 3.0.1-1
Distribution: experimental
Urgency: low
Maintainer: Martin A. Godisch godi...@debian.org
Changed-By: Martin A. Godisch godi...@debian.org
Description: 
 libtsk-dev - Development files for forensics analysis
 libtsk3-3  - Library for forensics analysis
 libtsk3-3-dbg - Library for forensics analysis with debug symbols
 sleuthkit  - Tools for forensics analysis
Closes: 503379
Changes: 
 sleuthkit (3.0.1-1) experimental; urgency=low
 .
   * New upstream release, closes: #503379.
   * Removed README.Debian, which is not applicable anymore.
   * Added homepage control file, updated package description.
   * Updated standards version.
Checksums-Sha1: 
 451ca8a74503697059f3e9bf9955b64571f5a8e2 1086 sleuthkit_3.0.1-1.dsc
 a578d02c026ccb4389fd463445d9e7d329aeeaf9 814032 sleuthkit_3.0.1.orig.tar.gz
 cff2a4ac7c8441a76eccaffb75663bd535000faa 14366 sleuthkit_3.0.1-1.diff.gz
 df873a0ff519cd8e47dafd7e49408ed1cb71179a 2334920 sleuthkit_3.0.1-1_i386.deb
 ccc20ddccfcda8c56ede3f3d14b14db339ccfacf 236100 libtsk3-3_3.0.1-1_i386.deb
 68064697b3e96d0558ccc7d25bb28e214faca52d 251622 libtsk3-3-dbg_3.0.1-1_i386.deb
 af5af9fbddc8d4b8c609a9bf45eac591b8b06bfc 336766 libtsk-dev_3.0.1-1_i386.deb
Checksums-Sha256: 
 7a84b7d9e3b0cd75db7e940c642c563bc5a8604ac36be5fc8c961edc75f9efb0 1086 
sleuthkit_3.0.1-1.dsc
 70fac54c39f8631a6ecedc44b39395ddb3d17f9236d71d50bcbfabf5e8b60ddd 814032 
sleuthkit_3.0.1.orig.tar.gz
 a44480b6dbe608197d37a48c2e1e9aff5b61890c93391949614922da888e380f 14366 
sleuthkit_3.0.1-1.diff.gz
 2c5f0be0a77dcda07ff07fb0380a25ab69c35aaf52f9b95fba3a18e56f793ad2 2334920 
sleuthkit_3.0.1-1_i386.deb
 7d84aa0fcb24d77da0035c73d627e11e0306caa24f46977bbe4fc6f0581d8479 236100 
libtsk3-3_3.0.1-1_i386.deb
 84e37bc64e31055f40932038d6944c9e7492f775aeb3b2db98b95992f724025a 251622 
libtsk3-3-dbg_3.0.1-1_i386.deb
 6090627164ef9f3fb34eb5e2d393ceb7b62705fa030f03aa46af3a98f2e33f31 336766 
libtsk-dev_3.0.1-1_i386.deb
Files: 
 6a22c08b7e4c3aea53b1bfa963217926 1086 admin optional sleuthkit_3.0.1-1.dsc
 55956dd3bbfa6c9e2ebcc685c2a9569d 814032 admin optional 
sleuthkit_3.0.1.orig.tar.gz
 0f0f87cc45b8e1970f049482699374c5 14366 admin optional sleuthkit_3.0.1-1.diff.gz
 93aa2284a552d4e031611418f8470c3d 2334920 admin optional 
sleuthkit_3.0.1-1_i386.deb
 b0473f042214fc438aee3ced6694e03b 236100 libs optional 
libtsk3-3_3.0.1-1_i386.deb
 8331d73c009ef810596cc60c4395d7f3 251622 libdevel extra 
libtsk3-3-dbg_3.0.1-1_i386.deb
 9ffcc5df1eac8ab4ea50f23d76642e27 336766 libdevel extra 
libtsk-dev_3.0.1-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkniCEcACgkQhOZKoAn8AVxaigCgjnf6Yo1Kg4qQexLZCspRb8Vq
108AnR9NloWzyR5D8q9QM2lSl2dp19Y8
=gy53
-END PGP SIGNATURE-


Accepted:
libtsk-dev_3.0.1-1_i386.deb
  to pool/main/s/sleuthkit/libtsk-dev_3.0.1-1_i386.deb
libtsk3-3-dbg_3.0.1-1_i386.deb
  to pool/main/s/sleuthkit/libtsk3-3-dbg_3.0.1-1_i386.deb
libtsk3-3_3.0.1-1_i386.deb
  to pool/main/s/sleuthkit/libtsk3-3_3.0.1-1_i386.deb
sleuthkit_3.0.1-1.diff.gz
  to pool/main/s/sleuthkit/sleuthkit_3.0.1-1.diff.gz
sleuthkit_3.0.1-1.dsc
  to pool/main/s/sleuthkit/sleuthkit_3.0.1-1.dsc
sleuthkit_3.0.1-1_i386.deb
  to pool/main/s/sleuthkit/sleuthkit_3.0.1-1_i386.deb
sleuthkit_3.0.1.orig.tar.gz
  to pool/main/s/sleuthkit/sleuthkit_3.0.1.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted libcanberra 0.11-1 (source all amd64)

2009-04-13 Thread Sjoerd Simons
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 11 Apr 2009 14:16:05 +0100
Source: libcanberra
Binary: libcanberra0 libcanberra0-dbg libcanberra-dev libcanberra-gtk0 
libcanberra-gtk0-dbg libcanberra-gtk-dev libcanberra-gtk-module 
gnome-session-canberra libcanberra-gtk-module-dbg libcanberra-doc
Architecture: source all amd64
Version: 0.11-1
Distribution: unstable
Urgency: low
Maintainer: Marc-Andre Lureau marcandre.lur...@gmail.com
Changed-By: Sjoerd Simons sjo...@debian.org
Description: 
 gnome-session-canberra - GNOME session log in and log out sound events
 libcanberra-dev - a simple abstract interface for playing event sounds
 libcanberra-doc - a simple abstract interface for playing event sounds - doc
 libcanberra-gtk-dev - a simple abstract interface for playing event sounds
 libcanberra-gtk-module - translates Gtk+ widgets signals to event sounds
 libcanberra-gtk-module-dbg - libcanberra GtkModule detached debugging symbols
 libcanberra-gtk0 - Gtk+ helper for playing widget event sounds with libcanberra
 libcanberra-gtk0-dbg - libcanberra-gtk libraries detached debugging symbols
 libcanberra0 - a simple abstract interface for playing event sounds
 libcanberra0-dbg - libcanberra libraries detached debugging symbols
Closes: 522964
Changes: 
 libcanberra (0.11-1) unstable; urgency=low
 .
   [ Marc-Andre Lureau ]
   * New Upstream Version
   * libcanberra0.install:
 + modules are now installed under /usr/lib/libcanberra-0.11
   * Do not ship static libraries in *-dev anymore.
   * Move canberra-gtk-play from libcanberra-gtk-dev to libcanberra-gtk0.
   * Add gnome-session-canberra to play log in/out events.
   * Add 52libcanberra-gtk-module_add-to-gtk-modules to /etc/X11/Xsession.d
 to load the GTK module.
   * Add tdb-dev dependency (for themed file lookup caching)
 .
   [ Sjoerd Simons ]
   * build-depend on libltdl-dev | libltdl3-dev (= 1.5.24) (Closes: #522964)
   * Update copyright file
   * Wrap build-depends
   * Put dbg packages in the debug section
   * Update standards to 3.8.1, no further changes
   * Add ${misc:Depends}, ${shlibs:Depends} to gnome-session-canberra
   * exclude /usr/lib/libcanberra-0.11 when making shlibs files
Checksums-Sha1: 
 d89bb6cfa9052f2f718871ff60efb531455adffa 1597 libcanberra_0.11-1.dsc
 009b0c914970bf6f0fa19158483b6f7dfdf7021f 530273 libcanberra_0.11.orig.tar.gz
 5cd258222b8bd1c13b3c8bfbabc20fd4fb9d2513 11634 libcanberra_0.11-1.diff.gz
 e5ed71fe361f4e1f0ace91a082f17889c22f9eef 5638 
gnome-session-canberra_0.11-1_all.deb
 b68deaa43d0762bf5aebb98bdd8e3138849c26aa 24884 libcanberra-doc_0.11-1_all.deb
 898076625dd9262069f2fee332800413422ca09b 40142 libcanberra0_0.11-1_amd64.deb
 160c0f90d3df71993017635e917614170b6d079e 64290 
libcanberra0-dbg_0.11-1_amd64.deb
 7bc4d684c069495329d2c8193b8f859ea81da4e2 9604 libcanberra-dev_0.11-1_amd64.deb
 3d37249cf828d02bd313778b64ffe4e7de80e88b 14442 
libcanberra-gtk0_0.11-1_amd64.deb
 38a9e721e7c77896a1cb38458f5b0b3b164ede8f 25672 
libcanberra-gtk0-dbg_0.11-1_amd64.deb
 efa401596b56f91980dc3075071f899055148ca4 6454 
libcanberra-gtk-dev_0.11-1_amd64.deb
 e2c42bcbbf8012b601b2171eac8f1939e2571a5d 13740 
libcanberra-gtk-module_0.11-1_amd64.deb
 e8fb9f0b2f035a2d900af307cd83d7f9f1b8b6dc 25952 
libcanberra-gtk-module-dbg_0.11-1_amd64.deb
Checksums-Sha256: 
 28284334faa4634c40b6af6bd4156613a846d3a3ba4284124caf538a9dc0b9c0 1597 
libcanberra_0.11-1.dsc
 ea7c2731e31c77cdaa2a1319dff3bf9e4ee26a51e9ade8d2dec3147c28ce2e6d 530273 
libcanberra_0.11.orig.tar.gz
 f66277a520bea092cf5752fe127ef011cb7651fb423075482490ab6fd4326a9a 11634 
libcanberra_0.11-1.diff.gz
 21d60603ef0b578deb57cb00de0739dccd1ab17f10ac02e957167bd76ead2e96 5638 
gnome-session-canberra_0.11-1_all.deb
 c933d96bceb6dfb8e60cb58c4ced061edb8170e435821a964461464f242fd464 24884 
libcanberra-doc_0.11-1_all.deb
 ca814d62c13b253174947228111a1ab47eaf7a75dc0f251edb1eb6a57816722c 40142 
libcanberra0_0.11-1_amd64.deb
 470309a037170a50ffeaab4acdc758b912d500e994056e6b1b4e8a0d6cac0790 64290 
libcanberra0-dbg_0.11-1_amd64.deb
 01a968567cafa899488244a2705a1348dab5cee02e0ca42262725257ea2e315a 9604 
libcanberra-dev_0.11-1_amd64.deb
 830a60fe2a78e273fd0191f6a11970509f2cd83ea107edac6beda66238d92344 14442 
libcanberra-gtk0_0.11-1_amd64.deb
 86d6545d644cf9d34422310305cc10ba541a3a57a330d29e2cb36e097c72571c 25672 
libcanberra-gtk0-dbg_0.11-1_amd64.deb
 3c81c2033b20729d40ba3ad9f374b55089d877397f068a800dbb20e3b857f351 6454 
libcanberra-gtk-dev_0.11-1_amd64.deb
 fa5b925b91c48be5dc731040f530fc189b3e95bd59daa6a625c9851702969d04 13740 
libcanberra-gtk-module_0.11-1_amd64.deb
 2df68b8b73d43680f27af0a55fbfb003af5e7616bb8cc62225240593692ac365 25952 
libcanberra-gtk-module-dbg_0.11-1_amd64.deb
Files: 
 c85de8b92779ec280abfc4b7aacf0658 1597 libs optional libcanberra_0.11-1.dsc
 c661db14cb0b1fe9b6963defacc3bba6 530273 libs optional 
libcanberra_0.11.orig.tar.gz
 e4e4238992899b31b9e91914bc32f23e 11634 libs optional libcanberra_0.11-1.diff.gz
 05d6529831b7867a14f51d512b3bf918 5638 libs 

Accepted gnome-desktop 2.26.0-1 (source all amd64)

2009-04-13 Thread Josselin Mouette
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 11 Apr 2009 12:47:08 +0200
Source: gnome-desktop
Binary: gnome-about gnome-desktop-data libgnome-desktop-2-11 
libgnome-desktop-dev
Architecture: source all amd64
Version: 2.26.0-1
Distribution: experimental
Urgency: low
Maintainer: Ondřej Surý ond...@debian.org
Changed-By: Josselin Mouette j...@debian.org
Description: 
 gnome-about - The GNOME about box
 gnome-desktop-data - Common files for GNOME 2 desktop apps
 libgnome-desktop-2-11 - Utility library for loading .desktop files - runtime 
files
 libgnome-desktop-dev - Utility library for loading .desktop files - 
development files
Changes: 
 gnome-desktop (2.26.0-1) experimental; urgency=low
 .
   * New upstream release.
   * Standards version is 3.8.1.
   * Rename library package to libgnome-desktop-2-11.
   * Update build-dependencies and -dev dependencies.
   * 90_relibtoolize.patch: updated for the new version.
Checksums-Sha1: 
 f1abaae3f981b445540bd3be952e463f59430986 1637 gnome-desktop_2.26.0-1.dsc
 8f96d8b008a07961d49442deb89d58d3594ce5f5 4476954 
gnome-desktop_2.26.0.orig.tar.gz
 99b51c31668e81d2a1869b0306ea1e7a414918aa 517578 gnome-desktop_2.26.0-1.diff.gz
 1615f581375f2402b59aa419d9ade39dea20ae83 207294 gnome-about_2.26.0-1_all.deb
 a0d764a47e906f8e60b79a2fa6c16c2a30b68a65 864980 
gnome-desktop-data_2.26.0-1_all.deb
 6ac72085d6d1b180794820b241a00399def7ca6d 115940 
libgnome-desktop-2-11_2.26.0-1_amd64.deb
 9a012d3334b9242badc10413a870b8b1f620ccc2 166710 
libgnome-desktop-dev_2.26.0-1_amd64.deb
Checksums-Sha256: 
 f419cd0d6066f801e02f15ffcceddff2e93b38a9520c072ca89e485718c4c3f6 1637 
gnome-desktop_2.26.0-1.dsc
 3eda8c1084afc2eee22d412f79e14694b9f1f16d19273cf93667090005c84317 4476954 
gnome-desktop_2.26.0.orig.tar.gz
 e03aae63fe479fcdf88f1ed8788314d9cff111a8524b173e962ff5956bd609d9 517578 
gnome-desktop_2.26.0-1.diff.gz
 7946be1629daca21db88aaa38f1ad120f38c196b2ccb102a53d773bcfa9e2699 207294 
gnome-about_2.26.0-1_all.deb
 cddb937b73aa6c6f8e6d58d9c66ea1b953bb27dfcabe1ed7e5c564724896385d 864980 
gnome-desktop-data_2.26.0-1_all.deb
 90b4a64c0aaade77f3e3faa546774ca9b45d9cc3243a2f35101fd027e0378ae8 115940 
libgnome-desktop-2-11_2.26.0-1_amd64.deb
 1e6f730d5037f719b3e90ed32f13aed1dcb0e6f0aa978432b2b1ccf616e26e05 166710 
libgnome-desktop-dev_2.26.0-1_amd64.deb
Files: 
 1a7b0ed5f7912ab1c08714af01cfa564 1637 gnome optional gnome-desktop_2.26.0-1.dsc
 0fd842ab997f341d96bd8f36ae499654 4476954 gnome optional 
gnome-desktop_2.26.0.orig.tar.gz
 c2f7c1ee4a12d5a6923d0cc8fe2e84b3 517578 gnome optional 
gnome-desktop_2.26.0-1.diff.gz
 01ba397cffa411976d188f4cc646b409 207294 gnome optional 
gnome-about_2.26.0-1_all.deb
 3dab6b2b1cb5dfb1bf129327ef8ecdc6 864980 gnome optional 
gnome-desktop-data_2.26.0-1_all.deb
 3bef119bed14b7f3a744602201c8f769 115940 libs optional 
libgnome-desktop-2-11_2.26.0-1_amd64.deb
 ce54b15032f7a2a0cf994bfd14a2c0b9 166710 libdevel optional 
libgnome-desktop-dev_2.26.0-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ4IB8rSla4ddfhTMRAh8bAKDe31rXA9yRdpFJLSsj9NHXjuVKiQCfcHT4
6SyYxF2KQzlyBMswT/WYME4=
=zR6n
-END PGP SIGNATURE-


Accepted:
gnome-about_2.26.0-1_all.deb
  to pool/main/g/gnome-desktop/gnome-about_2.26.0-1_all.deb
gnome-desktop-data_2.26.0-1_all.deb
  to pool/main/g/gnome-desktop/gnome-desktop-data_2.26.0-1_all.deb
gnome-desktop_2.26.0-1.diff.gz
  to pool/main/g/gnome-desktop/gnome-desktop_2.26.0-1.diff.gz
gnome-desktop_2.26.0-1.dsc
  to pool/main/g/gnome-desktop/gnome-desktop_2.26.0-1.dsc
gnome-desktop_2.26.0.orig.tar.gz
  to pool/main/g/gnome-desktop/gnome-desktop_2.26.0.orig.tar.gz
libgnome-desktop-2-11_2.26.0-1_amd64.deb
  to pool/main/g/gnome-desktop/libgnome-desktop-2-11_2.26.0-1_amd64.deb
libgnome-desktop-dev_2.26.0-1_amd64.deb
  to pool/main/g/gnome-desktop/libgnome-desktop-dev_2.26.0-1_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted batik 1.7-3 (source all)

2009-04-13 Thread Vincent Fourmond
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 20:42:00 +0200
Source: batik
Binary: libbatik-java
Architecture: source all
Version: 1.7-3
Distribution: unstable
Urgency: low
Maintainer: Debian Java Maintainers 
pkg-java-maintain...@lists.alioth.debian.org
Changed-By: Vincent Fourmond fourm...@debian.org
Description: 
 libbatik-java - xml.apache.org SVG Library
Closes: 522340
Changes: 
 batik (1.7-3) unstable; urgency=low
 .
   [ Onkar Shinde ]
   * debian/rules
 - Use DEB_UPSTREAM_VERSION at all places.
 - Add symlinks batik-version.jar and batik.jar pointing to
   batik-all-version.jar. (Closes: #522340)
   * debian/control
 - Add myself to 'Uploaders'.
 .
   [ Vincent Fourmond ]
   * Changed section to java, what currently is in the archive
   * Already conforms to standard 3.8.1
   * Bumped debhelper compatibility level to 5, and bumped Build-depends
 accordingly
Checksums-Sha1: 
 03b73b2e8dbe50880688d3e5c5dc198dea9614de 1535 batik_1.7-3.dsc
 8802d0bb87f41955eea7c32aa0b616b77b44fb97 9101 batik_1.7-3.diff.gz
 ffcd5d01ee76fd64ad8d1150b8cf678f832336a1 5846528 libbatik-java_1.7-3_all.deb
Checksums-Sha256: 
 9a604441af9979d73f23fb9c8556dd223fcd4c39ad5e96723f789f72b40f4ac9 1535 
batik_1.7-3.dsc
 1f1ffd99c4cc6a7d91ede6e7ec79ee1374e54566b57e5959f0eb003113826538 9101 
batik_1.7-3.diff.gz
 9d34bbdd6719ecf5de782e0cfc265892c62f33a0aad6d1de758e06897d90d3d2 5846528 
libbatik-java_1.7-3_all.deb
Files: 
 0d75240eb7cacf9d91b42a55047d7205 1535 java optional batik_1.7-3.dsc
 527bf895397743d7e6aa3f1843a98a4e 9101 java optional batik_1.7-3.diff.gz
 77e5b90a559f7bf38cef4e81260789fa 5846528 java optional 
libbatik-java_1.7-3_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknji9MACgkQx/UhwSKygsquOQCcC2YzEOOaS6jyoKkMqApwRTs7
JwEAnAnXjdCYFXa5E6ojHtoJf7eaSrtw
=ucv8
-END PGP SIGNATURE-


Accepted:
batik_1.7-3.diff.gz
  to pool/main/b/batik/batik_1.7-3.diff.gz
batik_1.7-3.dsc
  to pool/main/b/batik/batik_1.7-3.dsc
libbatik-java_1.7-3_all.deb
  to pool/main/b/batik/libbatik-java_1.7-3_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted poker-network 1.7.4-1 (source all i386)

2009-04-13 Thread OuoU
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 12 Apr 2009 09:52:19 +0200
Source: poker-network
Binary: python-poker-network python-poker2d poker-web python-poker-stats 
python-poker-prizes
Architecture: source all i386
Version: 1.7.4-1
Distribution: unstable
Urgency: low
Maintainer: Loic Dachary (OuoU) l...@debian.org
Changed-By: Loic Dachary (OuoU) l...@debian.org
Description: 
 poker-web  - Web interface to a poker-network server
 python-poker-network - multiplayer poker server and client library
 python-poker-prizes - real prizes addon for poker-network
 python-poker-stats - statistics poker-network client
 python-poker2d - GTK poker client to play on a poker-network server
Closes: 489875 493724 494903 508756
Changes: 
 poker-network (1.7.4-1) unstable; urgency=low
 .
   * upstream sync
   * add misc:Depends to poker2d
   * moved poker2d to section games
   * poker-web.preinst no longer depends on debconf
   * remove absolute paths to pokerconfigupgrade from
 python-poker-network.postinst
   * python-poker-network.postinst uses which instead of type
   * debian/compat is now 5
   * in sid this bug cannot be reproduced, poker2d runs and displays
 a window (Closes: #493724).
   * s/python-pyopenssl/python-openssl/ in control (Closes: #494903).
   * using the suggested modification for bots since server no longer
 requires locating the py file (Closes: #489875).
   * added debian/po/sv.po (Closes: #508756).
Checksums-Sha1: 
 e390af8f49e557d5285b38b9ca38b8083b47f013 1548 poker-network_1.7.4-1.dsc
 ebd44fd65d6f03056bf942c0a1cf1032dff1d5be 2687640 
poker-network_1.7.4.orig.tar.gz
 11a9abc27d1d04b3775841ae29e3577e7d15aba8 40162 poker-network_1.7.4-1.diff.gz
 7d44bc637abb8388864f346fbd9a112f0e2e3611 320996 
python-poker-network_1.7.4-1_all.deb
 0a45e20b8e9f2995d3816de48242f1799bd1f1d1 264266 poker-web_1.7.4-1_all.deb
 ec2af204418471a1a05d7f9e23eb26a1d5f1521a 106400 
python-poker-stats_1.7.4-1_all.deb
 bf3b8f6ebd8d06eaeca5aab8a3731016756301e1 103634 
python-poker-prizes_1.7.4-1_all.deb
 52f9921d65def9106c1af4e510c24dc70f32555f 1606708 
python-poker2d_1.7.4-1_i386.deb
Checksums-Sha256: 
 a3e8572569010d4239d1df2d57cb08f0e7d497b1842408ec04bed62f0c27ddd5 1548 
poker-network_1.7.4-1.dsc
 b174a91ce1ecfaa3532b9b8d8e81e2d6f7c403093d052888bd4167f82c67bc3e 2687640 
poker-network_1.7.4.orig.tar.gz
 42e02f50bfa43a5ae92a2d47971d73577ccdfa62f2957a242e10276e4d02b2f4 40162 
poker-network_1.7.4-1.diff.gz
 7a450866d4848cbd0da00a9123dea21848a9a00cb8fb803a5519dc7872a7a23f 320996 
python-poker-network_1.7.4-1_all.deb
 0ae4f21f8e37ac59e56857b11d0b077a5b2b979080b8e79a45c9483853aad90c 264266 
poker-web_1.7.4-1_all.deb
 9b6aaf66703850fc43133ffc9eec945d3a01235bf3b6de1d94665faeef3a3458 106400 
python-poker-stats_1.7.4-1_all.deb
 0926651fa685cb8d9c3870ba7287f2c623547bca83db956c3ba2d7be34caf44f 103634 
python-poker-prizes_1.7.4-1_all.deb
 9ace47c7a690f5dc8fa0774df226adcbb3d66a5cb4c75a4f701f86c10d382c12 1606708 
python-poker2d_1.7.4-1_i386.deb
Files: 
 5769a305519173946eca64bd1e9fb967 1548 python extra poker-network_1.7.4-1.dsc
 596db1ce3a7b67bb3ab755bd1d008022 2687640 python extra 
poker-network_1.7.4.orig.tar.gz
 f9ae8e83a06d5997e9c41c576e826dbc 40162 python extra 
poker-network_1.7.4-1.diff.gz
 4f88e62d6e9623fb0fb4d3107dc54ce8 320996 python extra 
python-poker-network_1.7.4-1_all.deb
 c8b0bc6e3859550c52835837b01cde76 264266 web optional poker-web_1.7.4-1_all.deb
 a0ba93a7ae8b073229578c93b2286987 106400 python optional 
python-poker-stats_1.7.4-1_all.deb
 1579eda46ae4e42e0dad949d030f13fa 103634 python optional 
python-poker-prizes_1.7.4-1_all.deb
 9703c44327e883ff398705ba5fadc5d4 1606708 games extra 
python-poker2d_1.7.4-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknhzAwACgkQ8dLMyEl6F23gzQCfe6LlkD/AjCaemMAhKan+OOcW
yioAmwdf1nvixjVL4NFp4weApWWWoSMF
=QpPw
-END PGP SIGNATURE-


Accepted:
poker-network_1.7.4-1.diff.gz
  to pool/main/p/poker-network/poker-network_1.7.4-1.diff.gz
poker-network_1.7.4-1.dsc
  to pool/main/p/poker-network/poker-network_1.7.4-1.dsc
poker-network_1.7.4.orig.tar.gz
  to pool/main/p/poker-network/poker-network_1.7.4.orig.tar.gz
poker-web_1.7.4-1_all.deb
  to pool/main/p/poker-network/poker-web_1.7.4-1_all.deb
python-poker-network_1.7.4-1_all.deb
  to pool/main/p/poker-network/python-poker-network_1.7.4-1_all.deb
python-poker-prizes_1.7.4-1_all.deb
  to pool/main/p/poker-network/python-poker-prizes_1.7.4-1_all.deb
python-poker-stats_1.7.4-1_all.deb
  to pool/main/p/poker-network/python-poker-stats_1.7.4-1_all.deb
python-poker2d_1.7.4-1_i386.deb
  to pool/main/p/poker-network/python-poker2d_1.7.4-1_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted subtitleeditor 0.30.0-1 (source i386)

2009-04-13 Thread Anibal Avelar
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 19 Mar 2009 23:32:50 +0200
Source: subtitleeditor
Binary: subtitleeditor libsubtitleeditor0 libsubtitleeditor-dev
Architecture: source i386
Version: 0.30.0-1
Distribution: unstable
Urgency: low
Maintainer: Anibal Avelar aave...@cofradia.org
Changed-By: Anibal Avelar aave...@cofradia.org
Description: 
 libsubtitleeditor-dev - subtitleeditor lib - development files
 libsubtitleeditor0 - subtitleeditor lib - runtime files
 subtitleeditor - Graphical subtitle editor with sound waves representation
Closes: 464704 492595 507687
Changes: 
 subtitleeditor (0.30.0-1) unstable; urgency=low
 .
   * New upstream release (Closes: #492595, #507687):
 + Fixed many upstream bugs
 + Translations update
   * Updated the debian/control file with new description
   * Forced the libpcre3-dev version to 7.6-2 to avoid the old bug fixed in
 this version (Closes: #464704)
   * Updated the debian/watch file to point to the new upstream version
   * Fixed the URL in debian/watch with a better format
   * Added a patch to fix the bad linkage with some libraries.
   * Added the dependency with the intltool package
   * Added the dependency with the libglibmm-2.4-dev package
   * Added the dependency with dpatch package to apply the linkage patch.
   * Removed the option --enable-aspell from debian/rules in configure line.
   * Added packages libsubtitleeditor0 and libsubtitleeditor-dev because
 now the program creates libraries like /usr/lib/*.so.*.
   * Updated debian/rules to add the dh_install --sourcedir support.
   * Updated to Standards-Version 3.8.1
+ Added a debian/libsubtitleeditor0.postinst file due a ldconfig warning
+ Added a subtitleeditor.desktop file without the deprecated Encoding key
+ Added a call to dpkg-gensymbols in debian/rules to avoid warnings about
  unable to find dependency information for shared library
Checksums-Sha1: 
 bd8f7e3058cb5113050433214b5fcd2b867eb310 1430 subtitleeditor_0.30.0-1.dsc
 bf1a2064b4c68bf21c05a095ad3f746b53da4ac8 1094597 
subtitleeditor_0.30.0.orig.tar.gz
 3de7ab661b66bc4849e8a22241f6eace98bd922f 17195 subtitleeditor_0.30.0-1.diff.gz
 71e91b428cccdcd7a2310672b052bec3fd40e1de 277038 
subtitleeditor_0.30.0-1_i386.deb
 9223448be5cc40d0053a4261eab110a60b06fccf 1063292 
libsubtitleeditor0_0.30.0-1_i386.deb
 2465cc3a304f19479f1be7ae75ceb0cd37a9689c 13638 
libsubtitleeditor-dev_0.30.0-1_i386.deb
Checksums-Sha256: 
 b30b0f88c0c7218b72709306af8803fb111691a91cbd1132f05ea639b1f9ae29 1430 
subtitleeditor_0.30.0-1.dsc
 87f98f75836a30a7fe2a098deb31c3d1c7d47152c94d03a126bbd13a78a9cd8b 1094597 
subtitleeditor_0.30.0.orig.tar.gz
 9617ba4b944852e9904f8d126dc5afdad8a8b2347842b4524c42cc122bcbed6f 17195 
subtitleeditor_0.30.0-1.diff.gz
 6d88bce544ed6a2eda19b530c3aba877d5ced5db98e4f6c97a74b3882c64dce9 277038 
subtitleeditor_0.30.0-1_i386.deb
 518c3bf3f7185f344d02be97c4d997a3530dd7059e0d40a129bec88dc7df6a3a 1063292 
libsubtitleeditor0_0.30.0-1_i386.deb
 aedbe54a1e4a7b98b9e7f4a90fcc63d82366204f4a816fa6da711039937a0666 13638 
libsubtitleeditor-dev_0.30.0-1_i386.deb
Files: 
 e772f6b168cea3d633954ef74719eece 1430 gnome optional 
subtitleeditor_0.30.0-1.dsc
 5e24cb090e2cfe9dc30cf8cc612e5468 1094597 gnome optional 
subtitleeditor_0.30.0.orig.tar.gz
 b37929ad070af5d1f2b1bccb114ba782 17195 gnome optional 
subtitleeditor_0.30.0-1.diff.gz
 bed61ec279147dbdcce04612ce2ef8ea 277038 gnome optional 
subtitleeditor_0.30.0-1_i386.deb
 1805b8cb30b4f4c779f26f5c83e77861 1063292 gnome optional 
libsubtitleeditor0_0.30.0-1_i386.deb
 452178cbbd4a314f894214881d6e054a 13638 libdevel optional 
libsubtitleeditor-dev_0.30.0-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknfnKMACgkQB01zfu119Zl8PwCeP82pioffcU5Des58/0zdTNmX
sjUAoJexyGCNX4KABGYbk4+QsWcvJoCK
=fekm
-END PGP SIGNATURE-


Accepted:
libsubtitleeditor-dev_0.30.0-1_i386.deb
  to pool/main/s/subtitleeditor/libsubtitleeditor-dev_0.30.0-1_i386.deb
libsubtitleeditor0_0.30.0-1_i386.deb
  to pool/main/s/subtitleeditor/libsubtitleeditor0_0.30.0-1_i386.deb
subtitleeditor_0.30.0-1.diff.gz
  to pool/main/s/subtitleeditor/subtitleeditor_0.30.0-1.diff.gz
subtitleeditor_0.30.0-1.dsc
  to pool/main/s/subtitleeditor/subtitleeditor_0.30.0-1.dsc
subtitleeditor_0.30.0-1_i386.deb
  to pool/main/s/subtitleeditor/subtitleeditor_0.30.0-1_i386.deb
subtitleeditor_0.30.0.orig.tar.gz
  to pool/main/s/subtitleeditor/subtitleeditor_0.30.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted bibledit 3.6-1 (source all i386)

2009-04-13 Thread Jonathan Marsden
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 14 Feb 2009 15:23:15 -0800
Source: bibledit
Binary: bibledit bibledit-data
Architecture: source all i386
Version: 3.6-1
Distribution: unstable
Urgency: low
Maintainer: Debian Crosswire Packaging Team 
pkg-crosswire-de...@lists.alioth.debian.org
Changed-By: Jonathan Marsden jmars...@fastmail.fm
Description: 
 bibledit   - Bible translation tool
 bibledit-data - documentation and data for bibledit, a Bible translation tool
Changes: 
 bibledit (3.6-1) unstable; urgency=low
 .
   * New upstream release.
   * Use normal CDBS, not tarball-in-tarball.
   * Remove patch for gcc 4.3, no longer needed.
   * Remove debian/dirs file, not needed.
   * Update debian/copyright with new download location.
   * Remove LGPL from debian/copyright, all code is GPLv3 now.
   * Add debian/watch file.
   * debian/control: Add Build-Deps on:
 - rcs
 - libenchant-dev
 - libgtkhtml3.14-dev
 - git-core
 - libcurl4-gnutls-dev
 - libgtksourceview2.0-dev
   * debian/control:
 - Set Maintainer: to Debian Crosswire Packaging Team.
 - Added Uploaders: line.
   * Add man pages from upstream git for subsidiary binaries.
   * Edit all manpages to have current date and BT version in .TH line.
   * Rename all added manpages from *.8 to *.1
   * Add debian/manpages.
   * Remove debian/bibledit.1, now patched under man/.
   * debian/patches/01_manpage_section.patch:
 - Change man/Makefile.am to put manpage in section 1.
 - Create man/bibledit.1 from old man/bibledit.8
 - Set section number in man/bibledit.1 to 1
 - Add date and bibledit version into man/bibledit.1
   * debian/rules: Add clean rule to remove autom4te.cache temp dir.
   * Separate out /usr/share/bibledit into its own arch-independent package:
 - debian/bibledit-data.install: create file.
 - debian/bibledit.install: create file.
 - debian/compat: Increase to 7 so dh_install looks in debian/tmp.
 - debian/control:
   + Add info about new binary package bibledit-data.
   + Build-Depend: on debhelper = 7 and wrap Build-Depends line.
Checksums-Sha1: 
 377ac76461c55d438a50ea1e76d069e11c74e285 1348 bibledit_3.6-1.dsc
 084aacc63a07fab653f916a1054f9b2dd844d968 2898885 bibledit_3.6.orig.tar.gz
 3d8ee2d78855f86f19ad51032002e774464e2388 3591 bibledit_3.6-1.diff.gz
 4103b702028dd68f179803ccf2a20332eb150b3d 1725132 bibledit-data_3.6-1_all.deb
 423d648b82e7c45d864cc3a69aa571ea6fa2796e 1291402 bibledit_3.6-1_i386.deb
Checksums-Sha256: 
 cbfa3d035ff339f2b5e9f94db0dc64afec11139e99a37f9958da9e3973e15802 1348 
bibledit_3.6-1.dsc
 ded369b79b6f2bc608c8ed3f9be8dcc39c8f38db95a6526742ee95ba72f97098 2898885 
bibledit_3.6.orig.tar.gz
 0a5e5b5b6a982824014ea2a0148e19360086f02b668861d5fb5fa5611ac72b62 3591 
bibledit_3.6-1.diff.gz
 fdc446d35edb937b8d4e94a5879f088f83415b4a20f7e11c501ecb2a95d3c100 1725132 
bibledit-data_3.6-1_all.deb
 464a8dfa733870597eddb4802cacd9733b9c40cd38dfea7dc130e54f86b134df 1291402 
bibledit_3.6-1_i386.deb
Files: 
 6ebb140ecf70f62c34f0df430845c182 1348 gnome optional bibledit_3.6-1.dsc
 db8200a1927d04b3d74201f4bb5a7d66 2898885 gnome optional 
bibledit_3.6.orig.tar.gz
 340ff14715611a6704bf93647ee0ecbe 3591 gnome optional bibledit_3.6-1.diff.gz
 77c98a817b71ee2ff114204e43624ae5 1725132 gnome optional 
bibledit-data_3.6-1_all.deb
 65383c4549757dd69f1edda12e6f0b46 1291402 gnome optional bibledit_3.6-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknf+7gACgkQ5SXWIKfIlGRF4ACgvuSKln0dHt9wfAyDrVFCLVMH
i/oAoJFwfwfy4rtGjvKaNf08eqXCm7C7
=E+hL
-END PGP SIGNATURE-


Accepted:
bibledit-data_3.6-1_all.deb
  to pool/main/b/bibledit/bibledit-data_3.6-1_all.deb
bibledit_3.6-1.diff.gz
  to pool/main/b/bibledit/bibledit_3.6-1.diff.gz
bibledit_3.6-1.dsc
  to pool/main/b/bibledit/bibledit_3.6-1.dsc
bibledit_3.6-1_i386.deb
  to pool/main/b/bibledit/bibledit_3.6-1_i386.deb
bibledit_3.6.orig.tar.gz
  to pool/main/b/bibledit/bibledit_3.6.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted protobuf 2.0.3-1 (source all amd64)

2009-04-13 Thread Iustin Pop
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 09 Apr 2009 15:01:36 +0200
Source: protobuf
Binary: libprotobuf3 libprotobuf-dev protobuf-compiler python-protobuf 
libprotobuf-java
Architecture: source amd64 all
Version: 2.0.3-1
Distribution: unstable
Urgency: low
Maintainer: Iustin Pop iu...@k1024.org
Changed-By: Iustin Pop iu...@k1024.org
Description: 
 libprotobuf-dev - protocol buffer C++ library (development headers)
 libprotobuf-java - Java bindings for protocol buffers
 libprotobuf3 - protocol buffer C++ library
 protobuf-compiler - compiler for protocol buffer definition files
 python-protobuf - Python bindings for protocol buffers
Closes: 503807 505411 522470
Changes: 
 protobuf (2.0.3-1) unstable; urgency=low
 .
   [ Ehren Kret ]
   * New Upstream Version (Closes: #522470)
   * Applied patch proposed in bug#503807 provided by
 Torsten Werner twer...@debian.org (Closes: #503807)
 .
   [ Iustin Pop ]
   * Policy version 3.8.1, added handling for the nocheck DEB_BUILD_OPTIONS flag
   * Fix lintian warnings (copyright-with-old-dh-make-debian-copyright,
 wrong-section-according-to-package-name)
   * The new upstream version build successfully (and passes the
 unittest) with gcc-snapshort, so marking bug#505411 as fixed
 (Closes: #505411)
Checksums-Sha1: 
 b6fc335fc872a84ef77f67d8cebb45ef3587ab36 1315 protobuf_2.0.3-1.dsc
 520c27aeeb007b40f294590f1a61c421b7f10820 1013535 protobuf_2.0.3.orig.tar.gz
 d4be9ccee953dd360b5635d06ad7f8b01cdf4762 9252 protobuf_2.0.3-1.diff.gz
 d7087b6abafc6490dd4b5b51154101471d132fa5 487110 libprotobuf3_2.0.3-1_amd64.deb
 cc60cb0eb7971b2da0de9f672d5972e00cc0d951 106258 
libprotobuf-dev_2.0.3-1_amd64.deb
 bbcf7f30442aad01dc8d4e0aa4b55be17272a363 20640 
protobuf-compiler_2.0.3-1_amd64.deb
 dc16b7d8e7abd3917a12ab70da3f9aa5f8f224f9 50144 python-protobuf_2.0.3-1_all.deb
 bce402a57694e38089a55a8f564826ed09f33f65 206136 
libprotobuf-java_2.0.3-1_all.deb
Checksums-Sha256: 
 1fe39576cba96a8de9302e625c0b86ecdcdada545c534d321c9452d8c06d083e 1315 
protobuf_2.0.3-1.dsc
 733f4570b91e2e0a81306b45096836710558f56c17b41c69ee3154b3237577b3 1013535 
protobuf_2.0.3.orig.tar.gz
 753f8c7000a68ca6ea29d611170d3b7dad91d401e66b247c4ee253d0dd5fa941 9252 
protobuf_2.0.3-1.diff.gz
 45f24294798b1183b68b9ecf05f454ee10facb0847d5025dcc07fb34031d903a 487110 
libprotobuf3_2.0.3-1_amd64.deb
 86be2fbf6871bc5f1717b4cb2c885437bba7bd8aa977e8602d09ed7f17cbf1a4 106258 
libprotobuf-dev_2.0.3-1_amd64.deb
 d37681932bbca3df8445eba21dce8a348c8fa7d48b1afc3a44c64030ecbbf58e 20640 
protobuf-compiler_2.0.3-1_amd64.deb
 03206401da8a6cc05db817589c12bf5666d70a36755e79262f60c262ce7851b8 50144 
python-protobuf_2.0.3-1_all.deb
 e5eb44a407e3d7df8a8f64eec862ffa249b2271f3c7f76100ca565efee193f78 206136 
libprotobuf-java_2.0.3-1_all.deb
Files: 
 facbddefb55a43f16acaae19ec76d2a3 1315 devel extra protobuf_2.0.3-1.dsc
 dc2f89c09b9553e16ae0808c1aa3351d 1013535 devel extra protobuf_2.0.3.orig.tar.gz
 9b871483fc69c860e718a3af019f5547 9252 devel extra protobuf_2.0.3-1.diff.gz
 74282b3a7e9fedb6ecce21d2cfc58616 487110 devel extra 
libprotobuf3_2.0.3-1_amd64.deb
 bb191c9af0210cad72c104aafa78a1f2 106258 libdevel extra 
libprotobuf-dev_2.0.3-1_amd64.deb
 4fcae41d8c22072fbb567c067062d509 20640 devel extra 
protobuf-compiler_2.0.3-1_amd64.deb
 a7aab7646d056cb327ac13048b8d521d 50144 python extra 
python-protobuf_2.0.3-1_all.deb
 00deecc850dab9da650a9c7ae91af965 206136 java extra 
libprotobuf-java_2.0.3-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknh4JcACgkQKFvXofIqeU7BLwCcCUj7U9Os8zLxdd8vhji6X93x
d1EAn2swAHM7ZFvigNlsEpKJf5ft80/v
=xwWN
-END PGP SIGNATURE-


Accepted:
libprotobuf-dev_2.0.3-1_amd64.deb
  to pool/main/p/protobuf/libprotobuf-dev_2.0.3-1_amd64.deb
libprotobuf-java_2.0.3-1_all.deb
  to pool/main/p/protobuf/libprotobuf-java_2.0.3-1_all.deb
libprotobuf3_2.0.3-1_amd64.deb
  to pool/main/p/protobuf/libprotobuf3_2.0.3-1_amd64.deb
protobuf-compiler_2.0.3-1_amd64.deb
  to pool/main/p/protobuf/protobuf-compiler_2.0.3-1_amd64.deb
protobuf_2.0.3-1.diff.gz
  to pool/main/p/protobuf/protobuf_2.0.3-1.diff.gz
protobuf_2.0.3-1.dsc
  to pool/main/p/protobuf/protobuf_2.0.3-1.dsc
protobuf_2.0.3.orig.tar.gz
  to pool/main/p/protobuf/protobuf_2.0.3.orig.tar.gz
python-protobuf_2.0.3-1_all.deb
  to pool/main/p/protobuf/python-protobuf_2.0.3-1_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted gpsd 2.39-1 (source amd64)

2009-04-13 Thread Bernd Zeimetz
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Wed, 08 Apr 2009 01:57:53 +0200
Source: gpsd
Binary: gpsd gpsd-clients python-gps libgps18 libgps-dev
Architecture: source amd64
Version: 2.39-1
Distribution: unstable
Urgency: low
Maintainer: Bernd Zeimetz b...@debian.org
Changed-By: Bernd Zeimetz b...@debian.org
Description: 
 gpsd   - GPS (Global Positioning System) daemon
 gpsd-clients - Clients for the GPS daemon
 libgps-dev - C library for communicating with GPS devices (development files)
 libgps18   - C library for communicating with GPS devices
 python-gps - Python interface to gpsd and testing environment
Closes: 514081 515067 516235
Changes: 
 gpsd (2.39-1) unstable; urgency=low
 .
   * [44f4a445] debian/rules: Install upstream changelog, thanks to Paul
 Martin (Closes: #515067).
   * [edd0f8f7] debian/gbp.conf: Adding file.
   * [d0d4a002] Imported Upstream version 2.39
   * [376c8df9] debian/rules: Fixing FTBFS with the new python-support,
 thanks to Josselin Mouette (Closes: #516235)
   * [3a6804d7] debian/po: Adding Romanian translation, thanks to Eddy
 Petrișor (Closes: #514081).
   * [3d9cbca0] debian/control: Needed changes for udev transition.
   * [5d958d9b] debian/patches/default_units: drop exec flag.
   * [70489cfe] debian/control: bump libgps soname to 18.
   * [c91b4914] debian/patches: Updating patches for new version.
   * [f1217338] debian/rules: Add Breaks support for udev.
   * [d8a810a2] debian/gpsd.config: move gpsd/autodetection to low
   * [57ae764d] debian/rules: Use lsb_release -si
   * [337dddcb] debian/rules: Support Python 2.6.
   * [703df0da] Migrating symbols files to libgps18.
   * [07f088f7] debian/rules: Be pendantic about symbol files.
   * [b0280081] debian/rules: Don't require python.mk to build.
   * [581ac233] debian/rules: Work around broken --disable-python.
   * [522a76dd] debian/gpsd.postrm: removing old diversion parts.
   * [7f422a4f] debian/gpsd.udev: Dropping file, shipped upstream.
   * [65061f11] debian/rules: Install gpsd.rules for udev.
   * [cbdc4e8a] debian/patches: Install gpscat via setup.py.
   * [852f0522] debian/control: Bumping Standards-Version.
   * [26728c33] debian/patches: Add missing gpscat manpage.
   * [a99dfede] debian/rules: More workarounds for --disable-python.
   * [74a4ad5b] debian/rules: Use configure-stamp instead of
 config.status.
   * [3be45988] debian/rules: Build gpscat.1 for Python.
   * [9063e762] debian/rules: Delete Python manpages form clients
 package.
   * [24c96c32] debian/patches: Install gpscat manpage.
Checksums-Sha1: 
 3b21dfb77882c79703d2436dab27795bc8ae11db 1278 gpsd_2.39-1.dsc
 d3f33da9f8e789119366ec4781957eed118aa08f 834649 gpsd_2.39.orig.tar.gz
 f1318048221f4625424ee997c1e1f7fd4840e201 34493 gpsd_2.39-1.diff.gz
 2b92b5619f932c7b05ee58dd3d7998d921ed70eb 82998 gpsd_2.39-1_amd64.deb
 890287837eea6fa4b07e14dee11c228d9177336b 118142 gpsd-clients_2.39-1_amd64.deb
 f717ee83ce582fa24affa3bce08e5059bec343bd 100198 python-gps_2.39-1_amd64.deb
 4a16a4ec30875d31d122a4958deec7d2d33fc827 128048 libgps18_2.39-1_amd64.deb
 f88131dd4738ce45125c8d8a2291723b2e8b90ee 179762 libgps-dev_2.39-1_amd64.deb
Checksums-Sha256: 
 828db8f56faff14ad805ce118330fae01385effe3922e1e7ebe97dbea34da41d 1278 
gpsd_2.39-1.dsc
 ee3b2fb403112c3871e7e4fdb915cdc25b020f3208318ba61e9ac37692832a21 834649 
gpsd_2.39.orig.tar.gz
 0db0ea2db05fae0d7daaab84df0440442ee98484290b2fd1f8f5d70bb3aeab05 34493 
gpsd_2.39-1.diff.gz
 529c13b84c6a1b0c0369e44d9960d015f10438883ade6c6b2cfaec0f1364a556 82998 
gpsd_2.39-1_amd64.deb
 8d77b6af5b0665d6cd819f4d30f8706663730d9ffb07bb150c785631a455a2f2 118142 
gpsd-clients_2.39-1_amd64.deb
 6ca07bb1a329c54b1f3599a313da0464d7501db0e90c8411ae6d72f61080584e 100198 
python-gps_2.39-1_amd64.deb
 12c4e343a84dcf09455eeb387b4576bb6db168aef131f22fa75031e4ddc2083e 128048 
libgps18_2.39-1_amd64.deb
 33fbe1d491e8528ba91ca05044370a3668153a7f6787c382b013b97af7ba3af6 179762 
libgps-dev_2.39-1_amd64.deb
Files: 
 9038f399a9445caf4d6f548c3329c520 1278 misc optional gpsd_2.39-1.dsc
 3db437196a6840c252fca99b6c19d4d0 834649 misc optional gpsd_2.39.orig.tar.gz
 502169a51ff6dc1f16f8db16c74f78fc 34493 misc optional gpsd_2.39-1.diff.gz
 aef90fbd43e138432d1d910bf5a2c49d 82998 misc optional gpsd_2.39-1_amd64.deb
 a2a6cb6108f994f08c149d73df9b559c 118142 misc optional 
gpsd-clients_2.39-1_amd64.deb
 028353aa51f93703057c9fc0c9541171 100198 python optional 
python-gps_2.39-1_amd64.deb
 f98de8bb632b9e29b6d46dd8fef1b4fd 128048 libs optional libgps18_2.39-1_amd64.deb
 827fcc33a841138afa39bb8817556c6f 179762 libdevel optional 
libgps-dev_2.39-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkncwL0ACgkQBnqtBMk7/3nV4wCdFKubUlUosAwspnsjZQKqEh1L
PgcAniAjDAKEOcbYxf3rq33i2mzKCjig
=ZVSN
-END PGP SIGNATURE-


Accepted:
gpsd-clients_2.39-1_amd64.deb
  to pool/main/g/gpsd/gpsd-clients_2.39-1_amd64.deb
gpsd_2.39-1.diff.gz
  to pool/main/g/gpsd/gpsd_2.39-1.diff.gz
gpsd_2.39-1.dsc
  

Accepted pcp 2.8.0 (source amd64)

2009-04-13 Thread Nathan Scott
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 09 Apr 2009 12:26:40 +1000
Source: pcp
Binary: pcp libpcp3-dev libpcp3 libpcp-gui1-dev libpcp-gui1 libpcp-mmv1-dev 
libpcp-mmv1 libpcp-pmda3-dev libpcp-pmda3 libpcp-trace2-dev libpcp-trace2 
libpcp-pmda-perl libpcp-logsummary-perl
Architecture: source amd64
Version: 2.8.0
Distribution: unstable
Urgency: low
Maintainer: Nathan Scott nath...@debian.org
Changed-By: Nathan Scott nath...@debian.org
Description: 
 libpcp-gui1 - Performance Co-Pilot graphical client tools library
 libpcp-gui1-dev - Performance Co-Pilot graphical client tools library and 
headers
 libpcp-logsummary-perl - Performance Co-Pilot historical log summary module
 libpcp-mmv1 - Performance Co-Pilot Memory Mapped Value client library
 libpcp-mmv1-dev - Performance Co-Pilot Memory Mapped Value library and headers
 libpcp-pmda-perl - Performance Co-Pilot Domain Agent Perl module
 libpcp-pmda3 - Performance Co-Pilot Domain Agent library
 libpcp-pmda3-dev - Performance Co-Pilot Domain Agent library and headers
 libpcp-trace2 - Performance Co-Pilot application tracing library
 libpcp-trace2-dev - Performance Co-Pilot application tracing library and 
headers
 libpcp3- Performance Co-Pilot library
 libpcp3-dev - Performance Co-Pilot library and headers
 pcp- System level performance monitoring and performance management
Changes: 
 pcp (2.8.0) unstable; urgency=low
 .
   * New upstream release.
   * New packages for Memory Mapped Value (MMV) library.
Checksums-Sha1: 
 96694de26c22caf5520853c7e2a83ce82c30a15a 975 pcp_2.8.0.dsc
 6d5dc3c8fb0263e1c7136ca75ea4c72886296523 2007196 pcp_2.8.0.tar.gz
 724be0729942a5abd835c3edc3526019746684ca 1118452 pcp_2.8.0_amd64.deb
 760c08f7f02df81ec08b1fbb515135106ab0cfaa 287352 libpcp3-dev_2.8.0_amd64.deb
 6e7f02d1667f35add82af68c74c00a93ead278bb 115276 libpcp3_2.8.0_amd64.deb
 3ce07405b230aa13f6dabfcd098ee9f07c5c6be7 11306 libpcp-gui1-dev_2.8.0_amd64.deb
 178ce2fd4bc70f1c2a434f6812c1bb22b97a093f 10392 libpcp-gui1_2.8.0_amd64.deb
 6d9fa52fabb198d8904907c4c8af36a3ba68f104 13092 libpcp-mmv1-dev_2.8.0_amd64.deb
 c6ab0e34214a3831cdbe98a3f8133908bdb5330a 7332 libpcp-mmv1_2.8.0_amd64.deb
 10cdc4cdbd72c7d07d2029a58d8432cbe05179a7 60972 libpcp-pmda3-dev_2.8.0_amd64.deb
 d86d1dd7c71d5b2d66ef47ac0d663d0bd5a02814 22416 libpcp-pmda3_2.8.0_amd64.deb
 d7fab04f06254ee2fa5a86bb849c408653aede5a 26428 
libpcp-trace2-dev_2.8.0_amd64.deb
 113c6389f405103b540cd090479b3724a5000d9a 17358 libpcp-trace2_2.8.0_amd64.deb
 c77cbb275dceec7dc37f620b5baaa4f2b3a2c811 38608 libpcp-pmda-perl_2.8.0_amd64.deb
 5e11f366f886828ccac5e78ab9ac59ad8f45527c 8680 
libpcp-logsummary-perl_2.8.0_amd64.deb
Checksums-Sha256: 
 6882295db2a773406a6decb05793fc051a57578d55480b49d58000106e72bbdc 975 
pcp_2.8.0.dsc
 4cdf055fb61de243cb94087bfc58c949e1845b0fabc530a60b06061fdbb2a8be 2007196 
pcp_2.8.0.tar.gz
 f757631dd89e3a1cd2b13831f5f6baf22efc22d961c753fe26fd7f29430f63e8 1118452 
pcp_2.8.0_amd64.deb
 dd2fa45c8efd58f25cd182081f7756dbfdf1c6d53033c7f56c106de153ceed9c 287352 
libpcp3-dev_2.8.0_amd64.deb
 7ee7a999eb50d6146da25247e33f40695b22bad1919dc0d0ae71b189fd97bae4 115276 
libpcp3_2.8.0_amd64.deb
 b399ecdc30bcd105c705c61bce68a033ee771e7fabe060b0cba533736fc28821 11306 
libpcp-gui1-dev_2.8.0_amd64.deb
 ad9348d311a024039bffad0d6a3497e125721ea8981788d8b420c5ee00bf2eaf 10392 
libpcp-gui1_2.8.0_amd64.deb
 adce60580525f11dd60a9f6e55e98e83e6cec56023122a003116a10af9e8aad8 13092 
libpcp-mmv1-dev_2.8.0_amd64.deb
 38763b75ead246620893d99bd604ccb980bc1dda58434e4befb0cf453cffdecb 7332 
libpcp-mmv1_2.8.0_amd64.deb
 588a03f2b2158dfa5a75dd2b66f6f9eec6c14c148355529f313b9153cd3521ce 60972 
libpcp-pmda3-dev_2.8.0_amd64.deb
 5c8b2726bbaf13fd6335c6239b6b1acfdfc96adc8f62ffcd385cab07f74bc0b9 22416 
libpcp-pmda3_2.8.0_amd64.deb
 c0ecbd40cf3af16c9cdee260b30d27803b2b4b9c76fd5df4a0c26ea2afbd5f5d 26428 
libpcp-trace2-dev_2.8.0_amd64.deb
 a0520541ce7b1d5f7c51a235d6098f5500889d297814cf589ee880735402fc62 17358 
libpcp-trace2_2.8.0_amd64.deb
 213053e81d15e9f1fb6e40ed16c42fb232e34e5044ff09da6dfb6c9e35d99aec 38608 
libpcp-pmda-perl_2.8.0_amd64.deb
 496ae9650c0e5c7ad5504a743e11e93fd98e586bdf497b654f0902b619cc440a 8680 
libpcp-logsummary-perl_2.8.0_amd64.deb
Files: 
 c3455141560fa2a2e31850da02bb2e2b 975 utils extra pcp_2.8.0.dsc
 6d6546a31b732234f69c962af4437cb3 2007196 utils extra pcp_2.8.0.tar.gz
 686267ee3ba9b9b1f6c3cd8611898bd6 1118452 utils extra pcp_2.8.0_amd64.deb
 30a44ef1651e4915574a7ead1793a52e 287352 libdevel extra 
libpcp3-dev_2.8.0_amd64.deb
 902412cae20702a7598ee1f9bbff8e9c 115276 libs extra libpcp3_2.8.0_amd64.deb
 86612dd6f5e577b9787d6f4aef8c9b2e 11306 libdevel extra 
libpcp-gui1-dev_2.8.0_amd64.deb
 e9c9fb312d99616f0dfa7506a3be7d76 10392 libs extra libpcp-gui1_2.8.0_amd64.deb
 4ae83bebd61de173bc046b7f75a0085b 13092 libdevel extra 
libpcp-mmv1-dev_2.8.0_amd64.deb
 6a0bcb8043857e4a4347eebcc03b5a37 7332 libs extra libpcp-mmv1_2.8.0_amd64.deb
 126b446e0e5feebd0ce4b61c0cc356e2 60972 libdevel extra 

Accepted python-pychart 1.39-7 (source all)

2009-04-13 Thread Debian Python Modules Team
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Fri, 10 Apr 2009 12:07:26 +0200
Source: python-pychart
Binary: python-pychart python-pychart-doc
Architecture: source all
Version: 1.39-7
Distribution: unstable
Urgency: medium
Maintainer: Santiago Ruano Rincón santi...@debian.org
Changed-By: Debian Python Modules Team 
python-modules-t...@lists.alioth.debian.org
Description: 
 python-pychart - Python library for creating high quality charts
 python-pychart-doc - Documentation for PyChart
Closes: 507984 517067
Changes: 
 python-pychart (1.39-7) unstable; urgency=medium
 .
   [ Piotr Ożarowski ]
   * Vcs-Browser and Homepage fields added
   * XS-Vcs-Svn field renamed to Vcs-Svn
 .
   [ Sandro Tosi ]
   * debian/control
 - uniforming Vcs-Browser field
 - switch Vcs-Browser field to viewsvn
 - bump Standards-Version to 3.8.1
   + added debian/README.source
 - added ${misc:Depends} to bin pkgs depends
 - replaced 'gs' (transitional package) with 'ghostscript'
 .
   [ Luca Falavigna ]
   * Remove python-pychart.postinst and python-pychart.prerm, pysupport
 already invokes update-python-modules itself (Closes: #517067).
   * Add python-pychart-doc binary package (Closes: #507984).
 .
   [ Raphael Hertzog ]
   * Remove myself from Uploaders.
Checksums-Sha1: 
 9f88a368e9bf1707e80f1cc5da5bdcfcb671ddb6 1412 python-pychart_1.39-7.dsc
 abcbe1c8b25586192e45913c2fa82703e5970d95 3308 python-pychart_1.39-7.diff.gz
 1d238d884ecd7a7d9fda2aba3570fc9b413ebdbf 81718 python-pychart_1.39-7_all.deb
 278d594d67d50e43d9cc80141b1bc1d350b3f8aa 323858 
python-pychart-doc_1.39-7_all.deb
Checksums-Sha256: 
 57d97412c1934e5dd3679ca7e9a8e178ed08f4d89e6cc83ec3cc8553995938af 1412 
python-pychart_1.39-7.dsc
 17954f43c3a288c1ac2b74bc1cf721dcac4909847822c3713e5021ff07af9369 3308 
python-pychart_1.39-7.diff.gz
 9b2ee1396a5f2fcef5913e9487050b56a0169c07da1eb984cfc289f1f3158f0d 81718 
python-pychart_1.39-7_all.deb
 fcaf7cf1e38d78ddfc0c516d920e7965eae3311cd3b3e53ffce8a616ef320654 323858 
python-pychart-doc_1.39-7_all.deb
Files: 
 5629a0e30d7b3789246d89b7b574fc9c 1412 python optional python-pychart_1.39-7.dsc
 f11c4014cea87c87cbe0da1aac7a95c2 3308 python optional 
python-pychart_1.39-7.diff.gz
 7da6b507021f81b9e1efe06286933591 81718 python optional 
python-pychart_1.39-7_all.deb
 030bba2b7357796bfd7fdb08a6159c53 323858 doc optional 
python-pychart-doc_1.39-7_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknfG2IACgkQAukwV0RN2VBBZQCfd7eNoUdUpYOMXPHz/biUE8Ve
En0AnjYHvXKYpGsJEI5c3s7gX4PROiWF
=Db01
-END PGP SIGNATURE-


Accepted:
python-pychart-doc_1.39-7_all.deb
  to pool/main/p/python-pychart/python-pychart-doc_1.39-7_all.deb
python-pychart_1.39-7.diff.gz
  to pool/main/p/python-pychart/python-pychart_1.39-7.diff.gz
python-pychart_1.39-7.dsc
  to pool/main/p/python-pychart/python-pychart_1.39-7.dsc
python-pychart_1.39-7_all.deb
  to pool/main/p/python-pychart/python-pychart_1.39-7_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted gvfs 1.0.3-4 (source amd64)

2009-04-13 Thread Josselin Mouette
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 09 Apr 2009 19:36:46 +0200
Source: gvfs
Binary: libgvfscommon0 libgvfscommon-dev gvfs gvfs-fuse gvfs-backends gvfs-bin 
gvfs-dbg
Architecture: source amd64
Version: 1.0.3-4
Distribution: unstable
Urgency: low
Maintainer: Sebastien Bacher seb...@debian.org
Changed-By: Josselin Mouette j...@debian.org
Description: 
 gvfs   - userspace virtual filesystem - server
 gvfs-backends - userspace virtual filesystem - backends
 gvfs-bin   - userspace virtual filesystem - binaries
 gvfs-dbg   - userspace virtual filesystem - debugging information
 gvfs-fuse  - userspace virtual filesystem - fuse server
 libgvfscommon-dev - userspace virtual filesystem - development files
 libgvfscommon0 - userspace virtual filesystem - library
Changes: 
 gvfs (1.0.3-4) unstable; urgency=low
 .
   * Add gvfs-dbg package with debugging symbols.
   * Build-depend on libltdl-dev instead of libltdl3-dev.
Checksums-Sha1: 
 b3d73031662677a6047588de5769ad40ab8e28a4 1650 gvfs_1.0.3-4.dsc
 7f61ac4e78079c2307872b2c6d9d8b93c982cef3 177618 gvfs_1.0.3-4.diff.gz
 4b7cd9273d27f30a9c138da5a20819ebf78b6b84 76968 libgvfscommon0_1.0.3-4_amd64.deb
 df869117875b1e70fbc5bd368235ec30368ce1a1 50240 
libgvfscommon-dev_1.0.3-4_amd64.deb
 d60d467fa86dc9ab89af41245c516fb27f97798f 730192 gvfs_1.0.3-4_amd64.deb
 b586d3bf2942a8a32113664eb78df135a1fd54c1 60826 gvfs-fuse_1.0.3-4_amd64.deb
 989ecc5a040945b38393d69cc7a6fae06047272d 720644 gvfs-backends_1.0.3-4_amd64.deb
 83a09155abd4346ef52ab01c17f9176a91bdb839 83742 gvfs-bin_1.0.3-4_amd64.deb
 fb442fa42f368ec9381255304a44e7747e6b0329 3249380 gvfs-dbg_1.0.3-4_amd64.deb
Checksums-Sha256: 
 9d58d538faf533971bfd64b0de77957abaea883b0e694b0d8aea6f6b83da 1650 
gvfs_1.0.3-4.dsc
 b70761dd12574dc1b869c24e14dd5cc61fa0519b6af46526f9919d4bf0fb39b7 177618 
gvfs_1.0.3-4.diff.gz
 bebc2937321dd9ecd85ef71469b0836d6923dfd4577f68ab9766d5dd446f9ea9 76968 
libgvfscommon0_1.0.3-4_amd64.deb
 924f19cf871f67055219e530e923fa28c4d5dfcd397d3394d5b35a3c3d1e4acf 50240 
libgvfscommon-dev_1.0.3-4_amd64.deb
 ddcb2104b516404f60bf8e8b0686b157ebe2e44dfc6a96085262204583893ddf 730192 
gvfs_1.0.3-4_amd64.deb
 cfe19e9a97ded9657b50ea7a0f014b58958abd1e7448ccf7e408be7ca0ca 60826 
gvfs-fuse_1.0.3-4_amd64.deb
 31a8aaa475c0e4e19dff9d2dacfe58c82902a80561d0aead1d9ea2ebed8c4515 720644 
gvfs-backends_1.0.3-4_amd64.deb
 1575d68d0fab0f8f537672d693b5a6ad0f1f697d1564a79a45c3e4e593958528 83742 
gvfs-bin_1.0.3-4_amd64.deb
 7a99e40d958b8fadbeadd03d466ad9f1afc5ac510f6163fa4ae00d592a781f2c 3249380 
gvfs-dbg_1.0.3-4_amd64.deb
Files: 
 8027408cd89ea1752a465a839899e423 1650 libs optional gvfs_1.0.3-4.dsc
 fdea41f3d2d4819fd925abbc56502732 177618 libs optional gvfs_1.0.3-4.diff.gz
 5bd4b5051afccee1303577050587136d 76968 libs optional 
libgvfscommon0_1.0.3-4_amd64.deb
 66205c8613f5e6943b9729b29c209596 50240 libdevel optional 
libgvfscommon-dev_1.0.3-4_amd64.deb
 b054605eb6a278eddb68b67455a94dec 730192 libs optional gvfs_1.0.3-4_amd64.deb
 f23fb22c4ab4fa874db386e2d0d79c4e 60826 libs optional 
gvfs-fuse_1.0.3-4_amd64.deb
 ee252dd1e0d01c127940ac985416ba0a 720644 libs optional 
gvfs-backends_1.0.3-4_amd64.deb
 51ddb58fe399304afce604ee30c37fa2 83742 libs optional gvfs-bin_1.0.3-4_amd64.deb
 4e71eb37d9af3bec92e98523b2ca8044 3249380 debug optional 
gvfs-dbg_1.0.3-4_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ3jYnrSla4ddfhTMRAvoOAKDt2SWo58hnJSUNwnwBecnZ6CCZNQCgnLEK
Lt7vMW6kQQDVtZT6JdSkkCI=
=DM0V
-END PGP SIGNATURE-


Accepted:
gvfs-backends_1.0.3-4_amd64.deb
  to pool/main/g/gvfs/gvfs-backends_1.0.3-4_amd64.deb
gvfs-bin_1.0.3-4_amd64.deb
  to pool/main/g/gvfs/gvfs-bin_1.0.3-4_amd64.deb
gvfs-dbg_1.0.3-4_amd64.deb
  to pool/main/g/gvfs/gvfs-dbg_1.0.3-4_amd64.deb
gvfs-fuse_1.0.3-4_amd64.deb
  to pool/main/g/gvfs/gvfs-fuse_1.0.3-4_amd64.deb
gvfs_1.0.3-4.diff.gz
  to pool/main/g/gvfs/gvfs_1.0.3-4.diff.gz
gvfs_1.0.3-4.dsc
  to pool/main/g/gvfs/gvfs_1.0.3-4.dsc
gvfs_1.0.3-4_amd64.deb
  to pool/main/g/gvfs/gvfs_1.0.3-4_amd64.deb
libgvfscommon-dev_1.0.3-4_amd64.deb
  to pool/main/g/gvfs/libgvfscommon-dev_1.0.3-4_amd64.deb
libgvfscommon0_1.0.3-4_amd64.deb
  to pool/main/g/gvfs/libgvfscommon0_1.0.3-4_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted liboop 1.0-5 (source all amd64)

2009-04-13 Thread Magnus Holmgren
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 20:36:57 +0200
Source: liboop
Binary: liboop4 liboop-dev liboop-doc
Architecture: source all amd64
Version: 1.0-5
Distribution: unstable
Urgency: low
Maintainer: Magnus Holmgren holmg...@debian.org
Changed-By: Magnus Holmgren holmg...@debian.org
Description: 
 liboop-dev - Event loop management library - development files
 liboop-doc - Event loop management library - documentation
 liboop4- Event loop management library
Closes: 523688
Changes: 
 liboop (1.0-5) unstable; urgency=low
 .
   * Build with GLib 2.0 instead of 1.2 (Closes: #523688).
   * Switch to Debhelper level 5.
   * Bump Standards-Version to 3.8.1.
   * Skip unnecessary dh_installdirs; delete unused files from the debian
 directory.
Checksums-Sha1: 
 d4efdd9f32633c188a6744bff1219e23b66ab02f 1138 liboop_1.0-5.dsc
 eca80d8a097dc98f94ca730278384a465e10968d 23752 liboop_1.0-5.diff.gz
 1f28fabdd8705a3fedc5f62782170b70aa3e29f6 21642 liboop-doc_1.0-5_all.deb
 b6f19bb3c99358c6200e5720dce5832591b1c550 25742 liboop4_1.0-5_amd64.deb
 76c19adce129807b927946ab5ace01e46f0d62c5 30420 liboop-dev_1.0-5_amd64.deb
Checksums-Sha256: 
 29060d77e7542c2545a61b09b2d37a4feb8bb6e0e124045d2f2ce35ffb8f 1138 
liboop_1.0-5.dsc
 b985266880d352ba923c40f57da9d3ce3ce9eee6cb7150e4b0500a255cdc0947 23752 
liboop_1.0-5.diff.gz
 8dd9cbf7e1b5472efccc702c7959de022b3d6b40662c00a1c2174863980b9873 21642 
liboop-doc_1.0-5_all.deb
 a5050e17d0926f5cc6fb3849c9fb3c6cd32ff829a0fac6ec59a6d34fb85490ed 25742 
liboop4_1.0-5_amd64.deb
 707ccb9a34a1f0dadf346d24eb0d16ff6a63a2964e951e1df110fe19410ce0e7 30420 
liboop-dev_1.0-5_amd64.deb
Files: 
 9158de91d65c34d54c2b67199402c3da 1138 libs optional liboop_1.0-5.dsc
 99c3025041c48597d53df29e162e115a 23752 libs optional liboop_1.0-5.diff.gz
 c3fdaa5d428b72a89df7954be4c1394e 21642 doc optional liboop-doc_1.0-5_all.deb
 e77dc69728dfb5c2a5e1f05a962156ba 25742 libs optional liboop4_1.0-5_amd64.deb
 6efaded6f7d69acffd090c1f1fbece1e 30420 libdevel optional 
liboop-dev_1.0-5_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjiNwACgkQk7mRNn1h4+aIzQCgqNh5l+f0olnxkf5v5lF5Rxpg
HDsAoOllwY59WTVMuJR2qcRjko130TRD
=lTmv
-END PGP SIGNATURE-


Accepted:
liboop-dev_1.0-5_amd64.deb
  to pool/main/libo/liboop/liboop-dev_1.0-5_amd64.deb
liboop-doc_1.0-5_all.deb
  to pool/main/libo/liboop/liboop-doc_1.0-5_all.deb
liboop4_1.0-5_amd64.deb
  to pool/main/libo/liboop/liboop4_1.0-5_amd64.deb
liboop_1.0-5.diff.gz
  to pool/main/libo/liboop/liboop_1.0-5.diff.gz
liboop_1.0-5.dsc
  to pool/main/libo/liboop/liboop_1.0-5.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted shogun 0.7.2-1 (source all amd64)

2009-04-13 Thread Soeren Sonnenburg
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 09 Apr 2009 20:11:35 +0200
Source: shogun
Binary: libshogun2 libshogun-dev libshogunui1 libshogunui-dev shogun-doc 
shogun-dbg shogun-python-modular shogun-python shogun-cmdline 
shogun-octave-modular shogun-octave shogun-r shogun-elwms
Architecture: source all amd64
Version: 0.7.2-1
Distribution: unstable
Urgency: low
Maintainer: Soeren Sonnenburg so...@debian.org
Changed-By: Soeren Sonnenburg so...@debian.org
Description: 
 libshogun-dev - Large Scale Machine Learning Toolbox
 libshogun2 - Large Scale Machine Learning Toolbox
 libshogunui-dev - Large Scale Machine Learning Toolbox
 libshogunui1 - Large Scale Machine Learning Toolbox
 shogun-cmdline - Large Scale Machine Learning Toolbox
 shogun-dbg - Large Scale Machine Learning Toolbox
 shogun-doc - Large Scale Machine Learning Toolbox
 shogun-elwms - Large Scale Machine Learning Toolbox
 shogun-octave - Large Scale Machine Learning Toolbox
 shogun-octave-modular - Large Scale Machine Learning Toolbox
 shogun-python - Large Scale Machine Learning Toolbox
 shogun-python-modular - Large Scale Machine Learning Toolbox
 shogun-r   - Large Scale Machine Learning Toolbox
Changes: 
 shogun (0.7.2-1) unstable; urgency=low
 .
   * New upstream version with improved python support.
   * Move shogun-dbg into section debug.
Checksums-Sha1: 
 fb049e9266233872cf2808bdf44afa33f2407b14 1681 shogun_0.7.2-1.dsc
 05a3be5121c4cdc20c9b7ab30f8329161a497251 1610399 shogun_0.7.2.orig.tar.gz
 88b6f0371d4acbc21f3deb22389ca0f38b36e9d9 10836 shogun_0.7.2-1.diff.gz
 d7d6cbb2777c6ba015bd72902ce6e3ed39aefa88 4126864 shogun-doc_0.7.2-1_all.deb
 1ef82ab8880ecfc2614c40f00d1f0f75a720e82a 621904 libshogun2_0.7.2-1_amd64.deb
 27664ad4ad693e84ab945ad0de15853044002eb4 1112586 
libshogun-dev_0.7.2-1_amd64.deb
 22e1615a0805da493cf96ce25644ff0edd812946 190718 libshogunui1_0.7.2-1_amd64.deb
 59b3f1ca0a76863ff26b08d72f0ec42528f1ce09 271220 
libshogunui-dev_0.7.2-1_amd64.deb
 c1c0ac2ca2017aac18f09b5e0b647fee9afc9cb8 17108624 shogun-dbg_0.7.2-1_amd64.deb
 cf9177255415d7aaa6a06c80bbd7acccdfb0dd9e 1949572 
shogun-python-modular_0.7.2-1_amd64.deb
 6153d7fd79839eacce65a985248a9eae84408398 36052 shogun-python_0.7.2-1_amd64.deb
 729e5541e53846a7cf050009daef7bdeb20bef2c 27012 shogun-cmdline_0.7.2-1_amd64.deb
 68564483cf280317280f5d50478e3adec7705cc0 3760668 
shogun-octave-modular_0.7.2-1_amd64.deb
 f07c3e63224d281baaa69d0efa6b270fdaf28ee8 123374 shogun-octave_0.7.2-1_amd64.deb
 31fce25efae47f004e4863fbab08816fd2c38835 41702 shogun-r_0.7.2-1_amd64.deb
 d5a057423e08a41711b622662c1ede431ff73999 92534 shogun-elwms_0.7.2-1_amd64.deb
Checksums-Sha256: 
 78b3697d3fca6dec66e97bf00a5281865333b7e7982a4ef6c22456b3d2d2f811 1681 
shogun_0.7.2-1.dsc
 7ce6cc050e8c13cedd8fdbb752da455e6c9ac4678f1a92eb96b298bcba1e0f28 1610399 
shogun_0.7.2.orig.tar.gz
 0a1bb7dba08bd123a5eac8c761fe2d0803badefcb151f4e27ebf1034f61a29ff 10836 
shogun_0.7.2-1.diff.gz
 f321cad01e4cd60df29a6bac1040011046ff46ab650f7f2db0e1916cde2c882c 4126864 
shogun-doc_0.7.2-1_all.deb
 7bbc4990021386ca7118f70553a2b771e70d7b28905f60f83e9c90549bb20d1a 621904 
libshogun2_0.7.2-1_amd64.deb
 dac093e779f0fda46edbf21637a4f79d42c28fc682564aadc8910ce6257eba04 1112586 
libshogun-dev_0.7.2-1_amd64.deb
 76ee1fb24408c67a408626397c45f5f0090bd6ecc83fd237ddb9b6df1b84f48b 190718 
libshogunui1_0.7.2-1_amd64.deb
 a56a0e45f29d702a522bf68e5587e20c95e2d1b13a69a7d4b20fb46ba9ec3bf0 271220 
libshogunui-dev_0.7.2-1_amd64.deb
 c17cfd3cd2d67b171116a1734a6d1ffbfdb84f07f65b50607505f95a249f9a58 17108624 
shogun-dbg_0.7.2-1_amd64.deb
 4b7ed1b8e8806d5665ccdfee3bdd9b53ce86868eaf520ddcced88cd0026ee52e 1949572 
shogun-python-modular_0.7.2-1_amd64.deb
 eef38ad8b983f4e0358b8ad466f966fd691bc026f163c3cbdf7ef9c0dff64d06 36052 
shogun-python_0.7.2-1_amd64.deb
 9e55e7f4dfe7078b0862865ce96fd34efb74a2149501c92df58eceee7fe90cf3 27012 
shogun-cmdline_0.7.2-1_amd64.deb
 f4edd551f3f21f224820960acc6a12b0a15ed44b24eaecd6df3d43566906e086 3760668 
shogun-octave-modular_0.7.2-1_amd64.deb
 557c2b102e27ccc68f84503fd0b878ebb50a0d436be5190e26da28474bb0a816 123374 
shogun-octave_0.7.2-1_amd64.deb
 b6e5bce53afe61e06a6ea3b3d2bfda53affc774f744f69c0a47a60d9a40620de 41702 
shogun-r_0.7.2-1_amd64.deb
 cd5003af2fd70e1df14e0a2d6a9e662d85f3e869af9cffceaafeeb1ed2cf75d1 92534 
shogun-elwms_0.7.2-1_amd64.deb
Files: 
 41fa8bafa07b03bb1fa7e5fc6036197e 1681 science optional shogun_0.7.2-1.dsc
 d528ee67d8b2879266d77254d6d587f1 1610399 science optional 
shogun_0.7.2.orig.tar.gz
 8d2304f51abe249f8c605dd658a316ec 10836 science optional shogun_0.7.2-1.diff.gz
 15d9f6f35ee342886ca320adce6c539f 4126864 doc optional 
shogun-doc_0.7.2-1_all.deb
 7a951db7959259491cfeb88edd62436d 621904 science optional 
libshogun2_0.7.2-1_amd64.deb
 3c1508994286ba6d118dacb1e4335fe2 1112586 libdevel optional 
libshogun-dev_0.7.2-1_amd64.deb
 d11d3a11b971d671bbc3005061eaba53 190718 science optional 
libshogunui1_0.7.2-1_amd64.deb
 02f5b2aaffe733df00e966827fa8d6cd 271220 libdevel optional 

Accepted libcrypto++ 5.6.0-1 (source all i386)

2009-04-13 Thread Jens Peter Secher
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Tue, 07 Apr 2009 02:52:06 +0200
Source: libcrypto++
Binary: libcrypto++8 libcrypto++-dev libcrypto++-utils libcrypto++-doc
Architecture: source all i386
Version: 5.6.0-1
Distribution: unstable
Urgency: low
Maintainer: Jens Peter Secher j...@debian.org
Changed-By: Jens Peter Secher j...@debian.org
Description: 
 libcrypto++-dev - General purpose cryptographic library - C++ development
 libcrypto++-doc - General purpose cryptographic library - documentation
 libcrypto++-utils - General purpose cryptographic library - utilities and data 
files
 libcrypto++8 - General purpose cryptographic library - shared library
Changes: 
 libcrypto++ (5.6.0-1) unstable; urgency=low
 .
   * New upstream version.
 + Includes incompatible changes, so bumping the shared library number to 8
   (libtool version info 8:0:0).
 + The test data is now in its own directory, so this TestData directory
   is handled in debian/rules the same way that TestVectors is.
   * Link with pthread to avoid warning from dpkg-shlibdeps.
   * Avoid running the test suite twice by giving it its own target: check.
Checksums-Sha1: 
 b9c0a937c83927c15638502bfd0906530d381fa3 1317 libcrypto++_5.6.0-1.dsc
 7fcabcb3b789affd33020d7449de57117a4c1943 964172 libcrypto++_5.6.0.orig.tar.gz
 f12f57cd424e952952e9e2dd2e03b9d95f54a30b 21700 libcrypto++_5.6.0-1.diff.gz
 263135172f1b06a832d5924912fd249a725c4df5 4342068 
libcrypto++-doc_5.6.0-1_all.deb
 448cb4d465697ace9c9e4ce80e30cffa993d1775 1235836 libcrypto++8_5.6.0-1_i386.deb
 97b12002ef863586d9a0ea246ded3106324ed2f5 2621052 
libcrypto++-dev_5.6.0-1_i386.deb
 85c63d9a85bc7654738a4db7282bcc95514de7c9 905304 
libcrypto++-utils_5.6.0-1_i386.deb
Checksums-Sha256: 
 b47944ff7eeecc3dfabd07457c5e98dfa23b4ce80f2623b77ad6bff972828b35 1317 
libcrypto++_5.6.0-1.dsc
 226311eb73b2633b940cb17bbca4b22c3c4bbbc03657a0e3092acd2e6e475a2a 964172 
libcrypto++_5.6.0.orig.tar.gz
 777587ecdbe2c27090b0cd9770e254c9e93b20a28dc12938ccc151d27ad63bb3 21700 
libcrypto++_5.6.0-1.diff.gz
 3fa3b7427b86d14b803c02f0156e381e6bf50b629fe50741f5ef2970098bd82d 4342068 
libcrypto++-doc_5.6.0-1_all.deb
 3157a48b405a5d7ad924148f07c15bfab8aea9f6b13f20b9d6c6a215682ff1a3 1235836 
libcrypto++8_5.6.0-1_i386.deb
 2463f73578da61dc0ba07c5f142b946007d33cd7e14c94134f7691b285b1f99a 2621052 
libcrypto++-dev_5.6.0-1_i386.deb
 c6274bdea877982a0f5d081c379fd6820d8be0f12a770389c5a89da2a71598f6 905304 
libcrypto++-utils_5.6.0-1_i386.deb
Files: 
 4f6334f4e3e6aefce4183795533dc554 1317 libs optional libcrypto++_5.6.0-1.dsc
 681f830145bf93cbc16113eaf61fbe2a 964172 libs optional 
libcrypto++_5.6.0.orig.tar.gz
 d9338e1a93373cc69f5ebee3c142515c 21700 libs optional 
libcrypto++_5.6.0-1.diff.gz
 43997b6579bda55d0f8e7471e946300f 4342068 doc optional 
libcrypto++-doc_5.6.0-1_all.deb
 e20a53fac3df8859176688a6589a4fc9 1235836 libs optional 
libcrypto++8_5.6.0-1_i386.deb
 8f5a3383ef33efe8e91cb78017d19b15 2621052 libdevel optional 
libcrypto++-dev_5.6.0-1_i386.deb
 1529194a1176179163b79ac321220937 905304 utils optional 
libcrypto++-utils_5.6.0-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iJwEAQECAAYFAkndLQQACgkQiFVdEFPVQL9EpwP/bBpgTHbMJmiBt73u05Yd+sSK
OceGu7UZmqFCPRSlGJwmJD+oPZK0GwzI5K0PP3HOELeYb3zIs+oQxGgmsZsPLedd
2ssI0Yz0eI3kbPjg+eYtLjaMaB96GDjnJ6X9+eDn3F0qDsyY3/d5H0eJKFJ6WYYn
QfXc4ajMXYMNOjiz1i0=
=Hn4B
-END PGP SIGNATURE-


Accepted:
libcrypto++-dev_5.6.0-1_i386.deb
  to pool/main/libc/libcrypto++/libcrypto++-dev_5.6.0-1_i386.deb
libcrypto++-doc_5.6.0-1_all.deb
  to pool/main/libc/libcrypto++/libcrypto++-doc_5.6.0-1_all.deb
libcrypto++-utils_5.6.0-1_i386.deb
  to pool/main/libc/libcrypto++/libcrypto++-utils_5.6.0-1_i386.deb
libcrypto++8_5.6.0-1_i386.deb
  to pool/main/libc/libcrypto++/libcrypto++8_5.6.0-1_i386.deb
libcrypto++_5.6.0-1.diff.gz
  to pool/main/libc/libcrypto++/libcrypto++_5.6.0-1.diff.gz
libcrypto++_5.6.0-1.dsc
  to pool/main/libc/libcrypto++/libcrypto++_5.6.0-1.dsc
libcrypto++_5.6.0.orig.tar.gz
  to pool/main/libc/libcrypto++/libcrypto++_5.6.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted gnome-python-extras 2.25.3-2 (source all amd64)

2009-04-13 Thread Josselin Mouette
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 09 Apr 2009 20:48:51 +0200
Source: gnome-python-extras
Binary: python-gnome2-extras python-gnome2-extras-dev python-gtkhtml2 
python-gtkmozembed python-eggtrayicon python-gtkspell python-gksu2 python-gdl
Architecture: source amd64 all
Version: 2.25.3-2
Distribution: unstable
Urgency: low
Maintainer: Sebastien Bacher seb...@debian.org
Changed-By: Josselin Mouette j...@debian.org
Description: 
 python-eggtrayicon - Python module to display icons in the system tray
 python-gdl - Python bindings for the GNOME devtool library
 python-gksu2 - Python bindings for the gksu library
 python-gnome2-extras - Extra Python bindings for the GNOME desktop environment
 python-gnome2-extras-dev - Development files for the extra GNOME Python 
bindings
 python-gtkhtml2 - Python bindings for the GtkHTML 2 library
 python-gtkmozembed - Python bindings for the GtkMozEmbed Gecko library
 python-gtkspell - Python bindings for the GtkSpell library
Changes: 
 gnome-python-extras (2.25.3-2) unstable; urgency=low
 .
   * Drop dependency on python-gnome2-desktop.
   * Standards version is 3.8.1.
   * Split gksu2 and gdl modules in their own packages, to prepare for
 the removal of the python-gnome2-extras binary.
Checksums-Sha1: 
 1969c0fd069ce8a037df776f659fc8fb67956235 1817 gnome-python-extras_2.25.3-2.dsc
 148c55a1abb909700f09743c2f9a314859656391 209663 
gnome-python-extras_2.25.3-2.diff.gz
 ff0d278a5e8dce77bcc7014829bd1568fad03530 99012 
python-gnome2-extras_2.25.3-2_amd64.deb
 ed4606ec5ad95a7d14126b2a52cd3bd23717a5ee 32234 
python-gtkhtml2_2.25.3-2_amd64.deb
 956d5890f92b3cf8ea79ba8d60bfa6ceaf4d21a6 82232 
python-gtkmozembed_2.25.3-2_amd64.deb
 678deed81a7c84884fe3a276deeb14faab9ed20e 32260 
python-eggtrayicon_2.25.3-2_amd64.deb
 066e49899c3fc2a50ce9636cd99bbfafab25089a 30864 
python-gtkspell_2.25.3-2_amd64.deb
 c4086ec9dbf340dc04971b29502ae8a1ac5f1b65 31298 python-gksu2_2.25.3-2_amd64.deb
 253cd7144f81740d98e7d6db2037f22d8f90aa0d 48366 python-gdl_2.25.3-2_amd64.deb
 334e962c171d96170f6422e7d90c6d05ef04a18c 23510 
python-gnome2-extras-dev_2.25.3-2_all.deb
Checksums-Sha256: 
 433b76239f9cd8d9ca5b5d5df60bb773d26c28782d97f8973563a471696ee7bb 1817 
gnome-python-extras_2.25.3-2.dsc
 24d8a11f57298efd7c49775fa818a86b09e9d833228abc2b76909be5ab122cf6 209663 
gnome-python-extras_2.25.3-2.diff.gz
 c3ddd4b9fdac0173cef09698f376373e7362c7b1ad8e86e8dee00f95e3a29c5d 99012 
python-gnome2-extras_2.25.3-2_amd64.deb
 a9102ca79c18908814836d8a9d04df7eac13c8e85cb7a17f10a1c07e3e8bb5ff 32234 
python-gtkhtml2_2.25.3-2_amd64.deb
 cad1efeedbd84f341334a0ce5b00a9a932993a8a635ad73422f19bb661433e89 82232 
python-gtkmozembed_2.25.3-2_amd64.deb
 0b954095bc437077b7a5079e0e23870b87de14706457378e9c9b725a7670c360 32260 
python-eggtrayicon_2.25.3-2_amd64.deb
 b566092e3138e30768b65826f0f4df1c3d57e557cc1d0bcc7317e888bfc3bc82 30864 
python-gtkspell_2.25.3-2_amd64.deb
 fbc26e67b57e23b8b38bbf278cabe723b5939e07148ab259d9b98dfaaa50bdee 31298 
python-gksu2_2.25.3-2_amd64.deb
 c18c4e52a5938e9fa838654a67ddcb3b5bba256396bd8c42a8cd8b67474a9bfd 48366 
python-gdl_2.25.3-2_amd64.deb
 a7116a1461fa6dd0184650e8bd8e82a0e22da7a5659432b0a8029ba1feee7eea 23510 
python-gnome2-extras-dev_2.25.3-2_all.deb
Files: 
 b85dee785b136738f4ad9ca526775dc8 1817 python optional 
gnome-python-extras_2.25.3-2.dsc
 b5b2bb8286a9c3bb86192bce112ea075 209663 python optional 
gnome-python-extras_2.25.3-2.diff.gz
 11b5239192c605ab7e29a336a9357039 99012 python optional 
python-gnome2-extras_2.25.3-2_amd64.deb
 9fed63bbe60f21129f3194c3d5c4db71 32234 python optional 
python-gtkhtml2_2.25.3-2_amd64.deb
 80e8ca23f1bd8821eaaa0c76de7c3099 82232 python optional 
python-gtkmozembed_2.25.3-2_amd64.deb
 2df9dd102b341837a025319cd79e368b 32260 python optional 
python-eggtrayicon_2.25.3-2_amd64.deb
 b34f48d6f8b14667ae779f37dfa171f0 30864 python optional 
python-gtkspell_2.25.3-2_amd64.deb
 513f641f06f1b08c3f6205886dd0b0e5 31298 python optional 
python-gksu2_2.25.3-2_amd64.deb
 dc51f4fa9e881b6c4cb7f563bdd27418 48366 python optional 
python-gdl_2.25.3-2_amd64.deb
 c499fcec024cb2c9a4ff838167d4e08e 23510 python optional 
python-gnome2-extras-dev_2.25.3-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ3kXUrSla4ddfhTMRAuzCAKCNHq1a2YZgPQqLLrIwC/VVkFfM4wCfe8it
BcZ4FIUKVuO08OXOAiiTkbw=
=uAs1
-END PGP SIGNATURE-


Accepted:
gnome-python-extras_2.25.3-2.diff.gz
  to pool/main/g/gnome-python-extras/gnome-python-extras_2.25.3-2.diff.gz
gnome-python-extras_2.25.3-2.dsc
  to pool/main/g/gnome-python-extras/gnome-python-extras_2.25.3-2.dsc
python-eggtrayicon_2.25.3-2_amd64.deb
  to pool/main/g/gnome-python-extras/python-eggtrayicon_2.25.3-2_amd64.deb
python-gdl_2.25.3-2_amd64.deb
  to pool/main/g/gnome-python-extras/python-gdl_2.25.3-2_amd64.deb
python-gksu2_2.25.3-2_amd64.deb
  to pool/main/g/gnome-python-extras/python-gksu2_2.25.3-2_amd64.deb
python-gnome2-extras-dev_2.25.3-2_all.deb
  to 

Accepted nettle 1.15-6 (source amd64)

2009-04-13 Thread Magnus Holmgren
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 22:52:44 +0200
Source: nettle
Binary: libnettle2 libnettle-dev nettle-bin
Architecture: source amd64
Version: 1.15-6
Distribution: unstable
Urgency: low
Maintainer: Magnus Holmgren holmg...@debian.org
Changed-By: Magnus Holmgren holmg...@debian.org
Description: 
 libnettle-dev - low level cryptographic library (development files)
 libnettle2 - low level cryptographic library
 nettle-bin - low level cryptographic library (binary tools)
Closes: 510942
Changes: 
 nettle (1.15-6) unstable; urgency=low
 .
   * No longer install sexp-conv as an alternative; conflict with lsh-utils
 prior to 2.0.4-dfsg-1, which depends on nettle-bin instead of shipping
 a copy of sexp-conv (Closes: #510942). Drop nettle-bin.postinst and
 nettle-bin.prerm (nettle-bin.prerm will remove the alternative on
 upgrade, which is actually a bug, but works out fine in this case).
   * Switch to Debhelper level 5. Remove files that don't exist from install
 lists (copied from a template, apparently).
   * Upgrade to Standards-Version 3.8.1:
 + Add debian/README.source (§ 4.9).
   * Add debian/libnettle2.symbols.
Checksums-Sha1: 
 51e5339e9b3c3ae3d96bc41d551c3b1dc241a045 1142 nettle_1.15-6.dsc
 5eb750eeb10ecf3c1d8be22a252715b0ab73701b 12145 nettle_1.15-6.diff.gz
 171feb5a486173ae324841e1341b8a122d969cbd 133616 libnettle2_1.15-6_amd64.deb
 93c1ac355372e4984557249516e0211b45e01b1e 512306 libnettle-dev_1.15-6_amd64.deb
 9d1af13f28f9e11851e19ef2be0ad7113898b2c9 61172 nettle-bin_1.15-6_amd64.deb
Checksums-Sha256: 
 711b3dd212d0d087934902f8b25d728a9bd791402cc66cb7b31b2c5202c5d28e 1142 
nettle_1.15-6.dsc
 322dedbb9868081cb0d73892bfb7d2a94f5759a8e2e322de649ded44be73e329 12145 
nettle_1.15-6.diff.gz
 706c70e04750e26e59bcf686355b37739adcad464ceb5222fd903b2633f4b814 133616 
libnettle2_1.15-6_amd64.deb
 6b6483aa14871676131936394613f0d8a692cefc79967573c64da2bf052b35fe 512306 
libnettle-dev_1.15-6_amd64.deb
 31f0e53d3ec070e612ba8f4f5c0759ac5bc472c856c4a22ffc1efba58c4f3991 61172 
nettle-bin_1.15-6_amd64.deb
Files: 
 7555d503994fe7fcc50c704342e8e86e 1142 libs optional nettle_1.15-6.dsc
 70b3a7d8a27d8d05957efb1fc7ece0c4 12145 libs optional nettle_1.15-6.diff.gz
 7e6e78ec6331bc79d26c7fd3c7bea751 133616 libs optional 
libnettle2_1.15-6_amd64.deb
 0335a49e71756bb1d2f86a48f2a80374 512306 libdevel optional 
libnettle-dev_1.15-6_amd64.deb
 5b9731d09280ed10c59e1163d4a2be3a 61172 misc optional 
nettle-bin_1.15-6_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjp44ACgkQk7mRNn1h4+Zk8wCgoqEtdW7/NG863qIUaZgRhOOo
CAsAoL6X5CHSCWHd6/GHNcLws1bCSGrw
=FefC
-END PGP SIGNATURE-


Accepted:
libnettle-dev_1.15-6_amd64.deb
  to pool/main/n/nettle/libnettle-dev_1.15-6_amd64.deb
libnettle2_1.15-6_amd64.deb
  to pool/main/n/nettle/libnettle2_1.15-6_amd64.deb
nettle-bin_1.15-6_amd64.deb
  to pool/main/n/nettle/nettle-bin_1.15-6_amd64.deb
nettle_1.15-6.diff.gz
  to pool/main/n/nettle/nettle_1.15-6.diff.gz
nettle_1.15-6.dsc
  to pool/main/n/nettle/nettle_1.15-6.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted hostapd 1:0.6.9-2 (source i386)

2009-04-13 Thread Kel Modderman
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Fri, 03 Apr 2009 07:07:06 +1000
Source: hostapd
Binary: hostapd
Architecture: source i386
Version: 1:0.6.9-2
Distribution: unstable
Urgency: low
Maintainer: Kel Modderman k...@otaku42.de
Changed-By: Kel Modderman k...@otaku42.de
Description: 
 hostapd- user space IEEE 802.11 AP and IEEE 802.1X/WPA/WPA2/EAP Authentica
Closes: 522328
Changes: 
 hostapd (1:0.6.9-2) unstable; urgency=low
 .
   * Enable CONFIG_IEEE80211W, IEEE 802.11w (management frame
 protection). (Closes: #522328)
Checksums-Sha1: 
 ad37e537779a92458ad9b03f860dc2ad8242906e 1315 hostapd_0.6.9-2.dsc
 0aaab640e7b3c897805d0f9aee747d90843fdc89 31367 hostapd_0.6.9-2.diff.gz
 a16074d83c7edc15839e9a248c5b1b0facf49200 318316 hostapd_0.6.9-2_i386.deb
Checksums-Sha256: 
 36b0e2e4d2a815fe46bf618698bef4b20911b1ff52a10a70fd43ed2507170c60 1315 
hostapd_0.6.9-2.dsc
 cb87ebb211b21fc72714239617708b42ad783d11e1456ef6a6836323ba17d6e0 31367 
hostapd_0.6.9-2.diff.gz
 11e2edbcec5489fb8ede9d9e50386e1ff28c67176ce4e15720341cac3bb632e1 318316 
hostapd_0.6.9-2_i386.deb
Files: 
 5455b89a167c0b4fda2324744dbd9187 1315 net optional hostapd_0.6.9-2.dsc
 b7e463c0fd94357b2a01e9815983b1d4 31367 net optional hostapd_0.6.9-2.diff.gz
 a9fa5af76c9c07e14e49a740cac0feb4 318316 net optional hostapd_0.6.9-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Debian Powered!

iJwEAQECAAYFAknjnyEACgkQ78RAoABp8o9SIwP/Y9qukZ1v5NOi39+dGy8JtsPk
vEAWuN7UrhbqWY6F3/HZC7a5j1V2YYAE8LIWbw8uZRr3Gj0yRIOphrsVnD6gHW69
O4KyB08nUflGO1gRJgpnBotg6yUI/M7cjcbRQ97bBWZf+mVqHXWzugOOwAOWsPPX
kPRkcOBXS/fbIjW6sBU=
=sOm3
-END PGP SIGNATURE-


Accepted:
hostapd_0.6.9-2.diff.gz
  to pool/main/h/hostapd/hostapd_0.6.9-2.diff.gz
hostapd_0.6.9-2.dsc
  to pool/main/h/hostapd/hostapd_0.6.9-2.dsc
hostapd_0.6.9-2_i386.deb
  to pool/main/h/hostapd/hostapd_0.6.9-2_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted apt-xapian-index 0.19 (source all)

2009-04-13 Thread Enrico Zini
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 20:44:41 +0100
Source: apt-xapian-index
Binary: apt-xapian-index
Architecture: source all
Version: 0.19
Distribution: unstable
Urgency: low
Maintainer: Enrico Zini enr...@debian.org
Changed-By: Enrico Zini enr...@debian.org
Description: 
 apt-xapian-index - maintenance tools for a Xapian index of Debian packages
Closes: 521346 523737 523747
Changes: 
 apt-xapian-index (0.19) unstable; urgency=low
 .
   * Ported to use the Version class from new python-apt.
   * Depend on fixed version of new python-apt.
 Closes: #521346, #523737, #523747.
Checksums-Sha1: 
 5e1ab86b4563ba5c56a3dff07eb57ca237337b97 1559 apt-xapian-index_0.19.dsc
 ce43da4ad145597412e10881c70887f48e6db721 23106 apt-xapian-index_0.19.tar.gz
 9787a85c8c0f618d63d89de9d9f9fe9e4b58788f 32958 apt-xapian-index_0.19_all.deb
Checksums-Sha256: 
 40261c7a516746356154149b3a2de397ea412a470a08251ff9c4ad251f52c6d7 1559 
apt-xapian-index_0.19.dsc
 997c6ca39e7cd3be592ed1e79f0ab8b3d968132a336fba69a3b96a8c40fd5889 23106 
apt-xapian-index_0.19.tar.gz
 154f47be2f3051ced7a0facd3de606e5f798671c0632d3662c3fb09d8605f499 32958 
apt-xapian-index_0.19_all.deb
Files: 
 0602024d44e23edb2651e9e1ad7249b8 1559 admin optional apt-xapian-index_0.19.dsc
 90073b19b38228d5a7ef9b638414abb3 23106 admin optional 
apt-xapian-index_0.19.tar.gz
 10fcd9223e7e26fa9aefb29706c37217 32958 admin optional 
apt-xapian-index_0.19_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iQIcBAEBAgAGBQJJ45dfAAoJEB5qw/OH8O2srMoP/3X0rLsWDzx1IvpT0UeQpwAq
cxAicl5tF8CKQ/D8EPpnIF4t+RmR2hadgrBT128gOj+DDJLxZ36/7Rl9k/t/SsVG
YswUzViaaRXppqL+781eNtloJUzfpqGkRoD1dZ7CEC1JJTFPALL9NJJNmtKfAzk+
t1wOcM1fsXwQ/b8VeHWSia2ygtgLrL3VtK6BqFvoNPSs6jZWmkm3sc1fCd+gVFD6
UFfETrIm0FYdMTJRBNo4+m/mf88P7MUKebme01+mdZ5DzQ5ZKFzCnyypGFw2ZueF
jyrcx8KP+MAA/Q64vRcXbgoYraPQ0oFUhptQTb8GEgugvv6TX35Dnyvjat2i7k4h
XtbOEL5F+asAbbV7oJQXCPUg4K99y5Qk0p5/vZlOvHDHhpkoH/E9sstwHkXg7AOs
hCq5lT8KZ3s7/8JtxayAsn6cr9k5i7ye4fBmlGUmvgWzcXZdg6APTXZHPiy1AC9g
OhzEkcIexg0kx9hEv7di5fL1yD0t63HVBPD/abdYsWCmkcxmudI1GiFq/Em10BvF
mNt4+PBMe83dqKN1ThYrrKDLOv/za35Z7E26uonukuGk/WEfvCO0hAmXijsOMwol
PtRLkgEoZKFgmazT9Isoi1Lyn3ku/B37sy0hgXROrNnWrC4opeo19TKvj0kRMyg3
ndCMfoWZbdnhAZA4fyUx
=lhLN
-END PGP SIGNATURE-


Accepted:
apt-xapian-index_0.19.dsc
  to pool/main/a/apt-xapian-index/apt-xapian-index_0.19.dsc
apt-xapian-index_0.19.tar.gz
  to pool/main/a/apt-xapian-index/apt-xapian-index_0.19.tar.gz
apt-xapian-index_0.19_all.deb
  to pool/main/a/apt-xapian-index/apt-xapian-index_0.19_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted gnome-settings-daemon 2.26.0-1 (source amd64)

2009-04-13 Thread Josselin Mouette
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 11 Apr 2009 11:31:52 +0200
Source: gnome-settings-daemon
Binary: gnome-settings-daemon gnome-settings-daemon-dev
Architecture: source amd64
Version: 2.26.0-1
Distribution: experimental
Urgency: low
Maintainer: Debian GNOME Maintainers 
pkg-gnome-maintain...@lists.alioth.debian.org
Changed-By: Josselin Mouette j...@debian.org
Description: 
 gnome-settings-daemon - daemon handling the GNOME session settings
 gnome-settings-daemon-dev - Headers for building applications communicating 
with gnome-settin
Changes: 
 gnome-settings-daemon (2.26.0-1) experimental; urgency=low
 .
   * New upstream release.
   * Update build-dependencies.
   * Install the autostart file and the keybindings XML file.
 + Break gnome-session  2.24 which would attempt to start it twice
   with the autostart file.
   * 11_sleepkey.patch: updated for the new version.
   * 20_gstreamer.patch: new patch from Romain Périer, adds back support
 for GStreamer with a selection at compile time.
   * 70_relibtoolize.patch: regenerated.
   * Refresh other patches.
   * Pass --disable-pulse to configure, to use the GStreamer code
 instead.
Checksums-Sha1: 
 3f3e5d0a33627c7ae6d3f00a4ed90ea07420d243 1744 
gnome-settings-daemon_2.26.0-1.dsc
 5d9eab07d5d3e335b2d5d261076fb1b0ac9e026c 1815493 
gnome-settings-daemon_2.26.0.orig.tar.gz
 62ffc7f4e7cb12d4999610be08cb52e820522778 485129 
gnome-settings-daemon_2.26.0-1.diff.gz
 273106a9a23f9f937d7162b4ff6e629bdbf3ce0f 731104 
gnome-settings-daemon_2.26.0-1_amd64.deb
 6cc56574f431af6ff7824563df5217f05f3e2f96 46356 
gnome-settings-daemon-dev_2.26.0-1_amd64.deb
Checksums-Sha256: 
 0ed03f5fb7d7854327d26d2dc0fa436f6798b4642af05a1bed93b3b9f615ace1 1744 
gnome-settings-daemon_2.26.0-1.dsc
 742d760e9d6c4ec5b069c1ef0774eebe1bff6cc28b4e6463be8f478497c69f63 1815493 
gnome-settings-daemon_2.26.0.orig.tar.gz
 3e0b16e5adf1a830b5526c21549ec4782e172784792848ddccdff7ca3e3f621b 485129 
gnome-settings-daemon_2.26.0-1.diff.gz
 47a4487be2e8308ffa5ff05c036056111d187eb2f433f6cebcecbbe2a033c6e7 731104 
gnome-settings-daemon_2.26.0-1_amd64.deb
 24b403e109bbd9c9dc022b0e4fdd85f24b75280c5e3f5848a33639c8c0276894 46356 
gnome-settings-daemon-dev_2.26.0-1_amd64.deb
Files: 
 5804d1db21fbc13670f5ff6c47143d8a 1744 gnome optional 
gnome-settings-daemon_2.26.0-1.dsc
 b796545cd3082adc8cb7be04e17dd0d0 1815493 gnome optional 
gnome-settings-daemon_2.26.0.orig.tar.gz
 bd9c1b52e3b61048d88e3e1610e2a591 485129 gnome optional 
gnome-settings-daemon_2.26.0-1.diff.gz
 f0c6db24f268880b574802f48c265032 731104 gnome optional 
gnome-settings-daemon_2.26.0-1_amd64.deb
 7561ac60c9e8a2853fccfeb139a8cdbb 46356 gnome optional 
gnome-settings-daemon-dev_2.26.0-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ45zXrSla4ddfhTMRAp91AJ9hZkCYBX8uwT1S7kTaLCw+1rehhgCg29c3
uCOQnsDPOxQb1i2CecrkpoM=
=KRAq
-END PGP SIGNATURE-


Accepted:
gnome-settings-daemon-dev_2.26.0-1_amd64.deb
  to 
pool/main/g/gnome-settings-daemon/gnome-settings-daemon-dev_2.26.0-1_amd64.deb
gnome-settings-daemon_2.26.0-1.diff.gz
  to pool/main/g/gnome-settings-daemon/gnome-settings-daemon_2.26.0-1.diff.gz
gnome-settings-daemon_2.26.0-1.dsc
  to pool/main/g/gnome-settings-daemon/gnome-settings-daemon_2.26.0-1.dsc
gnome-settings-daemon_2.26.0-1_amd64.deb
  to pool/main/g/gnome-settings-daemon/gnome-settings-daemon_2.26.0-1_amd64.deb
gnome-settings-daemon_2.26.0.orig.tar.gz
  to pool/main/g/gnome-settings-daemon/gnome-settings-daemon_2.26.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted libsvn-hooks-perl 0.16.52-1 (source all)

2009-04-13 Thread Ikusnet SLL
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 14:56:39 +0200
Source: libsvn-hooks-perl
Binary: libsvn-hooks-perl
Architecture: source all
Version: 0.16.52-1
Distribution: unstable
Urgency: low
Maintainer: Debian Perl Group pkg-perl-maintain...@lists.alioth.debian.org
Changed-By: Angel Abad (Ikusnet SLL) an...@grupoikusnet.com
Description: 
 libsvn-hooks-perl - framework for implementing subversion hooks
Changes: 
 libsvn-hooks-perl (0.16.52-1) unstable; urgency=low
 .
   * New upstream release
Checksums-Sha1: 
 2974cd4c533f52ddc41f24474e449837a8f643f7 1560 libsvn-hooks-perl_0.16.52-1.dsc
 57755fc9122a868333b79c9678ad99e5f4c6c552 29033 
libsvn-hooks-perl_0.16.52.orig.tar.gz
 5f033a5f1e4b2783e1a2ddc919d72280fd2bb2aa 1644 
libsvn-hooks-perl_0.16.52-1.diff.gz
 476668aa3fd594e567c7ab88b0e24da1c6db4200 68320 
libsvn-hooks-perl_0.16.52-1_all.deb
Checksums-Sha256: 
 d549fcdefb037262b5dc8cb6a9ef9cdc68b3d943643a4fca2f21b3d8490202a1 1560 
libsvn-hooks-perl_0.16.52-1.dsc
 b0b3f6b9a123b16d06b2052d470ee77178438f7f768271220c0fd8e1ad87ab67 29033 
libsvn-hooks-perl_0.16.52.orig.tar.gz
 3014cedc06fa25f148aa73539af86ffc7961a0dad3a9b9b72f2632d610d40a46 1644 
libsvn-hooks-perl_0.16.52-1.diff.gz
 208dc72c01bc44c21c5d3a943d1d7841c1043baf50d99fca06e5aba0fefda0e4 68320 
libsvn-hooks-perl_0.16.52-1_all.deb
Files: 
 d3365ba33ef37812a3becc1b63a11d67 1560 perl optional 
libsvn-hooks-perl_0.16.52-1.dsc
 ef866571ccac3bbd044353a9587c023f 29033 perl optional 
libsvn-hooks-perl_0.16.52.orig.tar.gz
 df3a69371cb36fda2999127391c51cf4 1644 perl optional 
libsvn-hooks-perl_0.16.52-1.diff.gz
 3f43fe8c2349db3580827ce9e0e6d9f1 68320 perl optional 
libsvn-hooks-perl_0.16.52-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjn+kACgkQOzKYnQDzz+QVBQCfbzqurkgMN3HAcjXsVnJhOcmD
dPoAnA6DlMy6d/s5FDhntwXki8VKDekE
=9t8e
-END PGP SIGNATURE-


Accepted:
libsvn-hooks-perl_0.16.52-1.diff.gz
  to pool/main/libs/libsvn-hooks-perl/libsvn-hooks-perl_0.16.52-1.diff.gz
libsvn-hooks-perl_0.16.52-1.dsc
  to pool/main/libs/libsvn-hooks-perl/libsvn-hooks-perl_0.16.52-1.dsc
libsvn-hooks-perl_0.16.52-1_all.deb
  to pool/main/libs/libsvn-hooks-perl/libsvn-hooks-perl_0.16.52-1_all.deb
libsvn-hooks-perl_0.16.52.orig.tar.gz
  to pool/main/libs/libsvn-hooks-perl/libsvn-hooks-perl_0.16.52.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted gnome-panel 2.26.0-1 (source all amd64)

2009-04-13 Thread Josselin Mouette
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 12 Apr 2009 12:34:28 +0200
Source: gnome-panel
Binary: gnome-panel libpanel-applet2-0 gnome-panel-dbg libpanel-applet2-dev 
libpanel-applet2-doc gnome-panel-data
Architecture: source all amd64
Version: 2.26.0-1
Distribution: experimental
Urgency: low
Maintainer: Guilherme de S. Pastore gpast...@debian.org
Changed-By: Josselin Mouette j...@debian.org
Description: 
 gnome-panel - launcher and docking facility for GNOME
 gnome-panel-data - common files for the GNOME Panel
 gnome-panel-dbg - GNOME Panel and library for panel applets - debugging symbols
 libpanel-applet2-0 - library for GNOME Panel applets
 libpanel-applet2-dev - library for GNOME Panel applets - development files
 libpanel-applet2-doc - library for GNOME Panel applets - documentation files
Changes: 
 gnome-panel (2.26.0-1) experimental; urgency=low
 .
   * New upstream release.
   * Bump build-deps on glib/gtk, drop scrollkeeper.
   * Bump shlibs to 2.26.0.
   * 02_panel_logout.patch: update for new version, using the patch from
 Gentoo instead, which allows to support the new gnome-session with a
 clean fallback to XSMP/GDM if it is not available.
   * 04_gnome-panel-logout.patch: use the new API, so that we actually
 talk to gnome-session if possible when invoking gnome-panel-logout.
   * 05_clock_dbus.patch: dropped, merged upstream.
   * Refresh other patches.
   * 70_relibtoolize.patch: updated for the new version.
   * Fix debugging package section.
   * Update licensing information to match reality.
Checksums-Sha1: 
 7c3347b1131820cbc32bd75496c35bee266ef619 2192 gnome-panel_2.26.0-1.dsc
 6aaf05bbf52731179f78075f0d4c1f74109f7ece 5363746 gnome-panel_2.26.0.orig.tar.gz
 35d2358508636a28f0253aab545221c224fa7287 596286 gnome-panel_2.26.0-1.diff.gz
 d8dc7aa3e8f03d2e625a3b2e80527fa84b7b1b92 118620 
libpanel-applet2-doc_2.26.0-1_all.deb
 976c8531ef7b4311e9bdb63338146901b98bfcf7 3718614 
gnome-panel-data_2.26.0-1_all.deb
 19ef1e7e199891dcf32a879b3c1c9e4638c16ba2 547914 gnome-panel_2.26.0-1_amd64.deb
 48046327c8930de1aed34b9fe98700224b332e19 118010 
libpanel-applet2-0_2.26.0-1_amd64.deb
 b415ee765686136147ba7a7bcf3f99a821805151 1358408 
gnome-panel-dbg_2.26.0-1_amd64.deb
 ede418b03f9f54ec033f1840cb8b2a1b2c8518a3 125350 
libpanel-applet2-dev_2.26.0-1_amd64.deb
Checksums-Sha256: 
 88d7c2bcb1f53ebc773785c19b2ccf5a08512d7e65018802bb6f7b57aab519aa 2192 
gnome-panel_2.26.0-1.dsc
 9d633413dac08930a225c58e1049e9c66b7098a82f7d35dec2cca8011bac59b1 5363746 
gnome-panel_2.26.0.orig.tar.gz
 72a35b829aa2cdda81f9e64360b71633fa5f8f2dbe42bbf72b626d6dfcd28357 596286 
gnome-panel_2.26.0-1.diff.gz
 eb12277357ac1a10301a2e95897d16b82ea5c8aedf2704bfe8f34ae2a0cf35f4 118620 
libpanel-applet2-doc_2.26.0-1_all.deb
 1c9c0df4a4dfa8f03703ecd83b2679e3c9bfed52575fe7df27bb3bd319445f57 3718614 
gnome-panel-data_2.26.0-1_all.deb
 7861e0001f777052c7fd2d053b4f9934e8c5749df8b50d8c045607e643f4411f 547914 
gnome-panel_2.26.0-1_amd64.deb
 3554369fec1f5c800cea8265d8c9bf8a331d32722ca0870336a05aeda8f8cb03 118010 
libpanel-applet2-0_2.26.0-1_amd64.deb
 aa2331df78c2880ae99d8dac97aadd654d2472e9ac62823d9086eedf770f9360 1358408 
gnome-panel-dbg_2.26.0-1_amd64.deb
 7b27f26a3f27dbd3dfb19770160378b89949661ac6adba7ec8369dd13ca5f63f 125350 
libpanel-applet2-dev_2.26.0-1_amd64.deb
Files: 
 edd129ea622f897eb85f09f23ad831fe 2192 gnome optional gnome-panel_2.26.0-1.dsc
 e973866e46c9b0375bae8150677443ee 5363746 gnome optional 
gnome-panel_2.26.0.orig.tar.gz
 bdd0dea0152c4de0c786a5ff683b375f 596286 gnome optional 
gnome-panel_2.26.0-1.diff.gz
 ecaa9ef1d24db3b1f61ddc5a265b24de 118620 doc optional 
libpanel-applet2-doc_2.26.0-1_all.deb
 5926d5597aa283766ac075f5ce2fd30b 3718614 gnome optional 
gnome-panel-data_2.26.0-1_all.deb
 244636201a5d191e6fe676a826c32415 547914 gnome optional 
gnome-panel_2.26.0-1_amd64.deb
 e09f4623b6aa1cf215450f457f54219d 118010 libs optional 
libpanel-applet2-0_2.26.0-1_amd64.deb
 e66616feac801f59f72c2aa0269035c0 1358408 debug extra 
gnome-panel-dbg_2.26.0-1_amd64.deb
 4a252d7227651fbbf3ed62c5c5f205f9 125350 libdevel optional 
libpanel-applet2-dev_2.26.0-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ453GrSla4ddfhTMRAvQ4AKCn1LUuw9mAwUKwj0EQhwfc+IdAsACgmTd0
q7ghkLGF+Pv1bCnsV7M6mdo=
=QdxL
-END PGP SIGNATURE-


Accepted:
gnome-panel-data_2.26.0-1_all.deb
  to pool/main/g/gnome-panel/gnome-panel-data_2.26.0-1_all.deb
gnome-panel-dbg_2.26.0-1_amd64.deb
  to pool/main/g/gnome-panel/gnome-panel-dbg_2.26.0-1_amd64.deb
gnome-panel_2.26.0-1.diff.gz
  to pool/main/g/gnome-panel/gnome-panel_2.26.0-1.diff.gz
gnome-panel_2.26.0-1.dsc
  to pool/main/g/gnome-panel/gnome-panel_2.26.0-1.dsc
gnome-panel_2.26.0-1_amd64.deb
  to pool/main/g/gnome-panel/gnome-panel_2.26.0-1_amd64.deb
gnome-panel_2.26.0.orig.tar.gz
  to pool/main/g/gnome-panel/gnome-panel_2.26.0.orig.tar.gz
libpanel-applet2-0_2.26.0-1_amd64.deb
  to pool/main/g/gnome-panel/libpanel-applet2-0_2.26.0-1_amd64.deb

Accepted kfreebsd-7 7.1-4 (source all)

2009-04-13 Thread Aurelien Jarno
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 21:27:55 +0200
Source: kfreebsd-7
Binary: kfreebsd-source-7.1 kfreebsd-headers-7.1-1 kfreebsd-image-7.1-1-amd64 
ndiswrapper-modules-7.1-1-amd64 kfreebsd-image-7-amd64 
kfreebsd-headers-7.1-1-amd64 kfreebsd-headers-7-amd64 kfreebsd-image-7.1-1-486 
ndiswrapper-modules-7.1-1-486 kfreebsd-image-7-486 kfreebsd-headers-7.1-1-486 
kfreebsd-headers-7-486 kfreebsd-image-7.1-1-686 ndiswrapper-modules-7.1-1-686 
kfreebsd-image-7-686 kfreebsd-headers-7.1-1-686 kfreebsd-headers-7-686 
kfreebsd-image-7.1-1-686-smp ndiswrapper-modules-7.1-1-686-smp 
kfreebsd-image-7-686-smp kfreebsd-headers-7.1-1-686-smp 
kfreebsd-headers-7-686-smp kfreebsd-image-7-586 kfreebsd-image-7-586-smp 
kfreebsd-image-7-amd64-generic kfreebsd-image-7-amd64-k8-smp 
kfreebsd-image-7-amd64-k8 kfreebsd-image-7-em64t-p4-smp 
kfreebsd-image-7-em64t-p4
Architecture: source all
Version: 7.1-4
Distribution: unstable
Urgency: low
Maintainer: Aurelien Jarno aure...@debian.org
Changed-By: Aurelien Jarno aure...@debian.org
Description: 
 kfreebsd-headers-7-486 - header files for kernel of FreeBSD 7
 kfreebsd-headers-7-686 - header files for kernel of FreeBSD 7
 kfreebsd-headers-7-686-smp - header files for kernel of FreeBSD 7
 kfreebsd-headers-7-amd64 - header files for kernel of FreeBSD 7
 kfreebsd-headers-7.1-1 - Common architecture-specific header files for kernel 
of FreeBSD 7
 kfreebsd-headers-7.1-1-486 - header files for kernel of FreeBSD 7.1
 kfreebsd-headers-7.1-1-686 - header files for kernel of FreeBSD 7.1
 kfreebsd-headers-7.1-1-686-smp - header files for kernel of FreeBSD 7.1
 kfreebsd-headers-7.1-1-amd64 - header files for kernel of FreeBSD 7.1
 kfreebsd-image-7-486 - kernel of FreeBSD 7 image
 kfreebsd-image-7-586 - kernel of FreeBSD 7 image (transitional package)
 kfreebsd-image-7-586-smp - kernel of FreeBSD 7 image (transitional package)
 kfreebsd-image-7-686 - kernel of FreeBSD 7 image
 kfreebsd-image-7-686-smp - kernel of FreeBSD 7 image
 kfreebsd-image-7-amd64 - kernel of FreeBSD 7 image
 kfreebsd-image-7-amd64-generic - kernel of FreeBSD 7 image (transitional 
package)
 kfreebsd-image-7-amd64-k8 - kernel of FreeBSD 7 image (transitional package)
 kfreebsd-image-7-amd64-k8-smp - kernel of FreeBSD 7 image (transitional 
package)
 kfreebsd-image-7-em64t-p4 - kernel of FreeBSD 7 image (transitional package)
 kfreebsd-image-7-em64t-p4-smp - kernel of FreeBSD 7 image (transitional 
package)
 kfreebsd-image-7.1-1-486 - kernel of FreeBSD 7.1 image
 kfreebsd-image-7.1-1-686 - kernel of FreeBSD 7.1 image
 kfreebsd-image-7.1-1-686-smp - kernel of FreeBSD 7.1 image
 kfreebsd-image-7.1-1-amd64 - kernel of FreeBSD 7.1 image
 kfreebsd-source-7.1 - source code for kernel of FreeBSD 7.1 with Debian patches
 ndiswrapper-modules-7.1-1-486 - Ndiswrapper kFreeBSD module
 ndiswrapper-modules-7.1-1-686 - Ndiswrapper kFreeBSD module
 ndiswrapper-modules-7.1-1-686-smp - Ndiswrapper kFreeBSD module
 ndiswrapper-modules-7.1-1-amd64 - Ndiswrapper kFreeBSD module
Changes: 
 kfreebsd-7 (7.1-4) unstable; urgency=low
 .
   * debian/control.flavor.in: depends on kldutils instead of
 module-init-tools.
Checksums-Sha1: 
 7a114bf7b187482f733269cfdee899320e3b835b 2225 kfreebsd-7_7.1-4.dsc
 48a763001f139676f1d159d311ba53bdef20101f 31080 kfreebsd-7_7.1-4.diff.gz
 b6ece040b3dd0eaaeee36d0462ad40def7629f98 19209606 
kfreebsd-source-7.1_7.1-4_all.deb
Checksums-Sha256: 
 2803f4004161218b01927441c900adfb3bd63abedc7208a7a6c2d13bd654 2225 
kfreebsd-7_7.1-4.dsc
 c0aa4d25fd27f468e7e6dd0118babc039f49530c21d1352820e0b76b1bc42053 31080 
kfreebsd-7_7.1-4.diff.gz
 abf9edc6c1282e76e6248e6ab106b65b2c96035f8a1681b814dcb240bafdaafd 19209606 
kfreebsd-source-7.1_7.1-4_all.deb
Files: 
 6ee5a43f38bdebf8930d47fb2462263a 2225 kernel optional kfreebsd-7_7.1-4.dsc
 be989e9bd224433f7820fa7fc93907aa 31080 kernel optional kfreebsd-7_7.1-4.diff.gz
 683d14bb5e7403147b4bec22c71ffcdf 19209606 kernel optional 
kfreebsd-source-7.1_7.1-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ46Eiw3ao2vG823MRAmqQAJ4jvD7u6LRznkJN0upv+iZaISIeRgCbBAPE
MnfX1cB/CRxP0FryH2SrSeg=
=cG/p
-END PGP SIGNATURE-


Accepted:
kfreebsd-7_7.1-4.diff.gz
  to pool/main/k/kfreebsd-7/kfreebsd-7_7.1-4.diff.gz
kfreebsd-7_7.1-4.dsc
  to pool/main/k/kfreebsd-7/kfreebsd-7_7.1-4.dsc
kfreebsd-source-7.1_7.1-4_all.deb
  to pool/main/k/kfreebsd-7/kfreebsd-source-7.1_7.1-4_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted wpasupplicant 0.6.9-2 (source i386)

2009-04-13 Thread Kel Modderman
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 23:25:17 +1000
Source: wpasupplicant
Binary: wpasupplicant wpagui
Architecture: source i386
Version: 0.6.9-2
Distribution: unstable
Urgency: low
Maintainer: Debian/Ubuntu wpasupplicant Maintainers 
pkg-wpa-de...@lists.alioth.debian.org
Changed-By: Kel Modderman k...@otaku42.de
Description: 
 wpagui - graphical user interface for wpa_supplicant
 wpasupplicant - client support for WPA and WPA2 (IEEE 802.11i)
Changes: 
 wpasupplicant (0.6.9-2) unstable; urgency=low
 .
   * Add debian/patches/07_dbus_service_syslog.patch to enable syslog
 logging when wpa_supplicant is started via D-Bus.
   * Start wpa_supplicant with default level of verbosity via ifupdown
 hooks, rather than in quiet mode.
   * Merge some differences from wpasupplicant_0.6.6-2ubuntu1.patch, with
 very minor modification:
 - 12_syslog_supplement.patch: Add a few more bits missing from the
   upstream patch, based on
   
http://cvs.fedoraproject.org/viewvc/rpms/wpa_supplicant/OLPC-2/wpa_supplicant-0.5.7-use-syslog.patch.
   Compile with -DCONFIG_DEBUG_SYSLOG if CONFIG_DEBUG_SYSLOG is set in
   the configuration file.
 - Enable CONFIG_DEBUG_SYSLOG in debian/config/* (rather than
   CFLAGS += -DCONFIG_DEBUG_SYSLOG).
 - debian/ifupdown/functions.sh: Silence wpa_log_* if /var/log is not yet
   writable; there is little we can do in this case (logger is in /usr,
   so may well also be unusable), and the user can always get more
   information by reconnecting later.
 - Thanks to Colin Watson cjwat...@ubuntu.com
   * Sync common build configuration options between debian/config/kfreebsd and
 debian/config/linux.
   * Add patch description to
 debian/patches/06_wpa_gui_menu_exec_path.patch.
Checksums-Sha1: 
 f450725068a488bd78617c26f687be32dbb40a9d 1704 wpasupplicant_0.6.9-2.dsc
 40edc9ecfbec1bcf2a70804a9343c28d42d08902 66981 wpasupplicant_0.6.9-2.diff.gz
 bed2b75f0b926121f8da58dff2660b3148753f27 357212 wpasupplicant_0.6.9-2_i386.deb
 41ef5f61f07de1ce7fce49d3424b63defe8bf0ee 140830 wpagui_0.6.9-2_i386.deb
Checksums-Sha256: 
 78eded5288e656ab773d8ce26577fa0e11e5d90f8a1b58590c63ecd449717f99 1704 
wpasupplicant_0.6.9-2.dsc
 2ea3a032038afe76f225ea32a31974b16647e9e5417f542a41dda95cfd70 66981 
wpasupplicant_0.6.9-2.diff.gz
 cfee628db1e4f2d659763d48d026c8be78b7e61ac9872f28a9cca2d0044ae6f1 357212 
wpasupplicant_0.6.9-2_i386.deb
 402b3a281b9b2f01e9a5b8f8f9c2424da1d6924b69b1f24afea076057c92ab36 140830 
wpagui_0.6.9-2_i386.deb
Files: 
 75a9dca23255bb37932bdb1122c61cad 1704 net optional wpasupplicant_0.6.9-2.dsc
 ca2ff8b0a094310052066a2b79beafb5 66981 net optional 
wpasupplicant_0.6.9-2.diff.gz
 1129bbc1784030e556d9ca04a44a763d 357212 net optional 
wpasupplicant_0.6.9-2_i386.deb
 f13e752c0f531ffad72536bdaf76752f 140830 net optional wpagui_0.6.9-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Debian Powered!

iJwEAQECAAYFAknjnyUACgkQ78RAoABp8o/1eAP9HhXV0+bmZpSh/ejacikjW1Z9
Kaab2qmh6PVyhhBAF9GrZeCVbLtxUUhQS2i6Ea4PfharfVwu5+dSQ3txH8+98IPI
ydS568fJoK3/MXhpAeryhKPnOPC1EhQeS5JWLZUpzUPgrGT0r9Si9Cqmn4Ux/Il+
iuAbmM2kYmEPTKjuqX0=
=J22K
-END PGP SIGNATURE-


Accepted:
wpagui_0.6.9-2_i386.deb
  to pool/main/w/wpasupplicant/wpagui_0.6.9-2_i386.deb
wpasupplicant_0.6.9-2.diff.gz
  to pool/main/w/wpasupplicant/wpasupplicant_0.6.9-2.diff.gz
wpasupplicant_0.6.9-2.dsc
  to pool/main/w/wpasupplicant/wpasupplicant_0.6.9-2.dsc
wpasupplicant_0.6.9-2_i386.deb
  to pool/main/w/wpasupplicant/wpasupplicant_0.6.9-2_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted makebootfat 1.4-2 (source amd64)

2009-04-13 Thread Soeren Sonnenburg
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 17:06:18 +0200
Source: makebootfat
Binary: makebootfat
Architecture: source amd64
Version: 1.4-2
Distribution: unstable
Urgency: low
Maintainer: Soeren Sonnenburg so...@debian.org
Changed-By: Soeren Sonnenburg so...@debian.org
Description: 
 makebootfat - Utility to creates a bootable FAT filesystem
Closes: 523891
Changes: 
 makebootfat (1.4-2) unstable; urgency=low
 .
   * Recommend syslinux-common package and clarify in README.Debian that
   mbr.bin can be found in there (Closes: #523891)
   * Bump standards version (no changes required).
Checksums-Sha1: 
 805a7a009a6d5c9060381bcfe9c539285126eae1 1157 makebootfat_1.4-2.dsc
 d18583ebf2ed4c7e2e8f25947a6353ffee4e8232 1801 makebootfat_1.4-2.diff.gz
 312b53b70580122909740a5db570a5384892b80a 23186 makebootfat_1.4-2_amd64.deb
Checksums-Sha256: 
 203762beb5c8ba7ef3357c1bf9b85c882920ffca40f2c47dddb5f056df07d05a 1157 
makebootfat_1.4-2.dsc
 ff8918b9fd678c5c922f73034d0772e7558acae5daa1382d6215491408f6b3fd 1801 
makebootfat_1.4-2.diff.gz
 3c94296d76cc1e81dcedc93976c3fa57da2b42e66fd2028317bcb2bf30cfa2f9 23186 
makebootfat_1.4-2_amd64.deb
Files: 
 8faa2eec0186a003e7337e167525ecc5 1157 utils optional makebootfat_1.4-2.dsc
 8f00eae0ece8a2fdab2511e35b91bc2a 1801 utils optional makebootfat_1.4-2.diff.gz
 d78ee2a65e9052a147591d1b8cdf378f 23186 utils optional 
makebootfat_1.4-2_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjpzsACgkQ/h9eL9HisW9DMwCfcBBcgvguALo628+nXErJ8so2
wrkAn0FP+04vqXaorFK7aaezMzgD+W1z
=MqTQ
-END PGP SIGNATURE-


Accepted:
makebootfat_1.4-2.diff.gz
  to pool/main/m/makebootfat/makebootfat_1.4-2.diff.gz
makebootfat_1.4-2.dsc
  to pool/main/m/makebootfat/makebootfat_1.4-2.dsc
makebootfat_1.4-2_amd64.deb
  to pool/main/m/makebootfat/makebootfat_1.4-2_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted tex-common 1.18 (source all)

2009-04-13 Thread Norbert Preining
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 22:33:23 +0200
Source: tex-common
Binary: tex-common
Architecture: source all
Version: 1.18
Distribution: unstable
Urgency: low
Maintainer: Debian TeX maintainers debian-tex-ma...@lists.debian.org
Changed-By: Norbert Preining prein...@debian.org
Description: 
 tex-common - common infrastructure for building and installing TeX
Changes: 
 tex-common (1.18) unstable; urgency=low
 .
   * make sure that fmtutil-sys --all and updmap-sys are called on new
 installations when tex-common is configured, since new installations
 do not trigger. This bug fixes via rebuild of texlive-base #520042,
 #520410, and via rebuild of #520449.
   * bump the dh_installtex induced dependency on tex-common to 1.18
   * rework trigger support so that new file triggers are used, but
 the code in the maintainer scripts generated by dh_installtex
 for updmap and language calls the new script update-texmf-config
 which simply calls the respective trigger. In the course of the
 the options map:notriggers and language:notriggers were removed
 from the possible options of dh_installtex.
Checksums-Sha1: 
 b0c8569c01a346fddb80ed59617b33d512040978 1129 tex-common_1.18.dsc
 a7a0dbfed5011fdd3bd622c96ac604fa090ccd49 803594 tex-common_1.18.tar.gz
 57a10f51200fa176a76659e81c6f751c7fb66311 721312 tex-common_1.18_all.deb
Checksums-Sha256: 
 6fe0a2c2c138a5ac2d4d145cd258fd99f9d98e2fd1e656ff7364906a1038fcab 1129 
tex-common_1.18.dsc
 dbfd4b109ca3e7aa4415cea702dfd7e0833613d95d3a3821b8e4874cc7b2397c 803594 
tex-common_1.18.tar.gz
 f7114141f913ebeeec59f9fa0baa6ef42157dc63549c78f861feaae638c098db 721312 
tex-common_1.18_all.deb
Files: 
 86911179b4b1f4e7cc986981e0863d71 1129 tex optional tex-common_1.18.dsc
 18c00f71fe6f6fdcf32462488566b338 803594 tex optional tex-common_1.18.tar.gz
 73f949f9b1469d8c8e3b2735554a9d3f 721312 tex optional tex-common_1.18_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ46PY0r9KownFsJQRAnAcAJ0QvqXInO3QqnTevgm5Bo+Sm84FAACfSLFt
BAAJ8qiV+wEoVwEtKK9P568=
=JDDn
-END PGP SIGNATURE-


Accepted:
tex-common_1.18.dsc
  to pool/main/t/tex-common/tex-common_1.18.dsc
tex-common_1.18.tar.gz
  to pool/main/t/tex-common/tex-common_1.18.tar.gz
tex-common_1.18_all.deb
  to pool/main/t/tex-common/tex-common_1.18_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted diffuse 0.3.2-1 (source all)

2009-04-13 Thread Philipp Huebner
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 21:25:09 +0200
Source: diffuse
Binary: diffuse
Architecture: source all
Version: 0.3.2-1
Distribution: unstable
Urgency: low
Maintainer: Philipp Huebner debala...@arcor.de
Changed-By: Philipp Huebner debala...@arcor.de
Description: 
 diffuse- graphical tool for merging and comparing text files
Changes: 
 diffuse (0.3.2-1) unstable; urgency=low
 .
   * New upstream release
   * Updated Standards-Version: 3.8.1 (no changes needed)
   * Removed installation of TODO in debian/rules (file doesn't exist)
Checksums-Sha1: 
 b2fca08e3b886518cc768c614cb256443d399aeb 1030 diffuse_0.3.2-1.dsc
 5952d6b888a5eebe80170d69bfb149ef3f1c73e4 114107 diffuse_0.3.2.orig.tar.gz
 8700ce89d8fbd91cb974135c2ba5103e8fb39d43 2434 diffuse_0.3.2-1.diff.gz
 0c0145a3112fcb3d43fe501fcdc3cac2fb1c6b8c 98966 diffuse_0.3.2-1_all.deb
Checksums-Sha256: 
 5ef1358e1d8be5def41b42cb41f0f89d393fac686af22023c0cea9a6f9eb37a7 1030 
diffuse_0.3.2-1.dsc
 f65841bfa7d402953145b3f315791be5053366a05afdbbebbf8da6ded01896e9 114107 
diffuse_0.3.2.orig.tar.gz
 736151be99b05f9fffde95938475cd4d1bcc566e802243b3608fce75efcec6ee 2434 
diffuse_0.3.2-1.diff.gz
 d27df0ef7a32a679ccbed2ed07384a23d7f88dd4a528a66eabb04ccc28ac40f4 98966 
diffuse_0.3.2-1_all.deb
Files: 
 02e70f9129e3bf92a7a0c781dd2338bd 1030 editors optional diffuse_0.3.2-1.dsc
 850582be943d0a6255f708681d804a1d 114107 editors optional 
diffuse_0.3.2.orig.tar.gz
 3b2a1f3f1890c8b8cd050cdebce3c597 2434 editors optional diffuse_0.3.2-1.diff.gz
 01a50308c735b0da1190c013112f1436 98966 editors optional diffuse_0.3.2-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjn8QACgkQeGfVPHR5Nd111ACgpqub1lDintY3mV2fVfiAvx0e
XpkAoKQTW9B/pPwCc9k2I+fnI5vgU06x
=nhzv
-END PGP SIGNATURE-


Accepted:
diffuse_0.3.2-1.diff.gz
  to pool/main/d/diffuse/diffuse_0.3.2-1.diff.gz
diffuse_0.3.2-1.dsc
  to pool/main/d/diffuse/diffuse_0.3.2-1.dsc
diffuse_0.3.2-1_all.deb
  to pool/main/d/diffuse/diffuse_0.3.2-1_all.deb
diffuse_0.3.2.orig.tar.gz
  to pool/main/d/diffuse/diffuse_0.3.2.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted gnome-session 2.26.0.90-1 (source amd64)

2009-04-13 Thread Josselin Mouette
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 11 Apr 2009 15:30:31 +0200
Source: gnome-session
Binary: gnome-session
Architecture: source amd64
Version: 2.26.0.90-1
Distribution: experimental
Urgency: low
Maintainer: Josselin Mouette j...@debian.org
Changed-By: Josselin Mouette j...@debian.org
Description: 
 gnome-session - The GNOME 2 Session Manager
Changes: 
 gnome-session (2.26.0.90-1) experimental; urgency=low
 .
   * New upstream release.
   * Require gnome-settings-daemon 2.26 for the startup mechanism change.
   * Don’t require gnome-control-center, everything needed should be in
 g-s-d now.
   * 01_ignore-gdm-lang.patch: dropped, merged upstream.
   * 02_gsd-spawn.patch: removed; fixed upstream in a different way.
   * 03_powermanagement.patch: dropped, upstream finally standardized the
 logout dialog.
   * 04_at-spi_startup.patch, 09_splash_hide.patch,
 10_update_notifier.patch: dropped, obsolete.
   * Rename 90_autoconf-autoheader.patch to 90_relibtoolize.patch and
 regenerate it for the new version.
   * Remove files corresponding to obsolete components.
   * Remove gnome-wm from the default session, it has a startup file now.
   * Remove debian/gnome-wm and patch the upstream version with
 01_gnome-wm.patch instead.
   * Document how to change the Window Manager in README.Debian.
   * Massive update to build-dependencies.
   * Make dbus-x11 and policykit-gnome dependencies.
   * Remove manpage hack, not necessary anymore.
   * Install all autostart stuff in /usr/share, not in /etc.
   * 10_session_save.patch: new patch, based on the patch by Ghee Teo.
 Enable session saving from the capplet again, and make it work on
 the manager side.
   * Use patch-translations.mk, require gnome-pkg-tools 0.13.
   * Add translations based on the strings in gnome-session 2.22.
   * Break gnome-panel  2.26, since previous versions (2.22 and our
 patched 2.24) are not able to talk to this version.
Checksums-Sha1: 
 c0fb87a2fe37a9bbc4995beaae899f0ac12a797d 1601 gnome-session_2.26.0.90-1.dsc
 07608b09b58017f80497c4be8e6923246432a1f5 1178612 
gnome-session_2.26.0.90.orig.tar.gz
 164be9ffc1c2dfd0a861a945b50552b90011f6a0 580812 
gnome-session_2.26.0.90-1.diff.gz
 ca2b35da8923461789ad59bc7acc27f570b8a1d0 612230 
gnome-session_2.26.0.90-1_amd64.deb
Checksums-Sha256: 
 3eebb01b0a25005c9f931c26b01a6d2730271e0d8f72c1be40d29403d52cf5d8 1601 
gnome-session_2.26.0.90-1.dsc
 a95b4157fc708b36e0fd91cec6e514bd5217f197aaeebba824dc6a72758afd99 1178612 
gnome-session_2.26.0.90.orig.tar.gz
 456349a1333b41f9f57926c11dc18a3a85b1af1f167281b25c1fc1044a34a50a 580812 
gnome-session_2.26.0.90-1.diff.gz
 f92cafa51b4d0fbb2b8b5fe6f85df526a2ec54c003474f698d9aba880fdc1267 612230 
gnome-session_2.26.0.90-1_amd64.deb
Files: 
 f64972cfcc4bace77f85566ed8c1f66a 1601 gnome optional 
gnome-session_2.26.0.90-1.dsc
 637db42dac7e30852fca6e97d583c240 1178612 gnome optional 
gnome-session_2.26.0.90.orig.tar.gz
 72a5a7d2fb092510f07bfcd1c08363cb 580812 gnome optional 
gnome-session_2.26.0.90-1.diff.gz
 4b2f5ca8c905f0a298d626d3ba6f9630 612230 gnome optional 
gnome-session_2.26.0.90-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ450JrSla4ddfhTMRAoMwAJ92Qag3e8Fwlq2kBbKfbfTWDoFANQCg+Rkr
HUl3zR31b6nkQ4TiTinoTNw=
=CHRJ
-END PGP SIGNATURE-


Accepted:
gnome-session_2.26.0.90-1.diff.gz
  to pool/main/g/gnome-session/gnome-session_2.26.0.90-1.diff.gz
gnome-session_2.26.0.90-1.dsc
  to pool/main/g/gnome-session/gnome-session_2.26.0.90-1.dsc
gnome-session_2.26.0.90-1_amd64.deb
  to pool/main/g/gnome-session/gnome-session_2.26.0.90-1_amd64.deb
gnome-session_2.26.0.90.orig.tar.gz
  to pool/main/g/gnome-session/gnome-session_2.26.0.90.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted libdata-dump-streamer-perl 2.08-40-3 (source amd64)

2009-04-13 Thread Gunnar Wolf
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 16:23:22 -0500
Source: libdata-dump-streamer-perl
Binary: libdata-dump-streamer-perl
Architecture: source amd64
Version: 2.08-40-3
Distribution: unstable
Urgency: low
Maintainer: Debian Perl Group pkg-perl-maintain...@lists.alioth.debian.org
Changed-By: Gunnar Wolf gw...@debian.org
Description: 
 libdata-dump-streamer-perl - Perl module for serializing a data structure as 
Perl code
Changes: 
 libdata-dump-streamer-perl (2.08-40-3) unstable; urgency=low
 .
   [ gregor herrmann ]
   * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
 (source stanza).
 .
   [ Gunnar Wolf ]
   * Updated build-dependency from obsolete libmime-perl to libmime-
 tools-perl
   * Standards-version 3.7.3 - 3.8.1.0 (No changes needed)
Checksums-Sha1: 
 3f650b74f62a54872abb489e84adf0c75340cdb2 1658 
libdata-dump-streamer-perl_2.08-40-3.dsc
 d96f32b4ce318b8d5339631ea21318855cf1184a 3833 
libdata-dump-streamer-perl_2.08-40-3.diff.gz
 4818c8d9d9cfe8843367c121cfb3c42f05c865cc 77086 
libdata-dump-streamer-perl_2.08-40-3_amd64.deb
Checksums-Sha256: 
 7eba8d0ad88adfb0d78f93cd7b7102bb374d67ed218e3a0b3a8cf26c38949d58 1658 
libdata-dump-streamer-perl_2.08-40-3.dsc
 e921fe7e4e31e9febc0996c17322c89ce27b7b02f6edf0df303edf80eec2b6fd 3833 
libdata-dump-streamer-perl_2.08-40-3.diff.gz
 f3732f11dfcedb491f0341c051834128970c509d0124c77c3e0b37013b4d3a0e 77086 
libdata-dump-streamer-perl_2.08-40-3_amd64.deb
Files: 
 390d44b9e6f217e4434bc7e778160379 1658 perl optional 
libdata-dump-streamer-perl_2.08-40-3.dsc
 18b5fd0f1c55e55c24e956afde0845e4 3833 perl optional 
libdata-dump-streamer-perl_2.08-40-3.diff.gz
 986ff8997bf3b0f3c4a882c0e989386b 77086 perl optional 
libdata-dump-streamer-perl_2.08-40-3_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjrv8ACgkQ2A7zWou1J6+9BwCdGsA3QVALJvyw1ETWW6mu84H7
UXAAn3Sbj1ihDmeIxQWJAsRMrPfcaT62
=dtfv
-END PGP SIGNATURE-


Accepted:
libdata-dump-streamer-perl_2.08-40-3.diff.gz
  to 
pool/main/libd/libdata-dump-streamer-perl/libdata-dump-streamer-perl_2.08-40-3.diff.gz
libdata-dump-streamer-perl_2.08-40-3.dsc
  to 
pool/main/libd/libdata-dump-streamer-perl/libdata-dump-streamer-perl_2.08-40-3.dsc
libdata-dump-streamer-perl_2.08-40-3_amd64.deb
  to 
pool/main/libd/libdata-dump-streamer-perl/libdata-dump-streamer-perl_2.08-40-3_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted tokyocabinet 1.4.14-2 (source all amd64)

2009-04-13 Thread Pierre Habouzit
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Tue, 14 Apr 2009 00:16:18 +0200
Source: tokyocabinet
Binary: libtokyocabinet8 libtokyocabinet-dbg libtokyocabinet-dev 
tokyocabinet-doc tokyocabinet-bin
Architecture: source amd64 all
Version: 1.4.14-2
Distribution: unstable
Urgency: low
Maintainer: Pierre Habouzit madco...@debian.org
Changed-By: Pierre Habouzit madco...@debian.org
Description: 
 libtokyocabinet-dbg - Tokyo Cabinet Database Libraries [runtime]
 libtokyocabinet-dev - Tokyo Cabinet Database Libraries [development]
 libtokyocabinet8 - Tokyo Cabinet Database Libraries [runtime]
 tokyocabinet-bin - Tokyo Cabinet Database Utilities
 tokyocabinet-doc - Tokyo Cabinet Database Documentation
Changes: 
 tokyocabinet (1.4.14-2) unstable; urgency=low
 .
   * Upload to unstable this time.
Checksums-Sha1: 
 17cf25fb5eec84761e866a82090849dc6488efa8 1255 tokyocabinet_1.4.14-2.dsc
 5117bbdae259e4ae23cd669f0ad654bcb8ffb44f 39870 tokyocabinet_1.4.14-2.diff.gz
 8073adf6d3a996f29a33ea8f14ceb502862261a4 221802 
libtokyocabinet8_1.4.14-2_amd64.deb
 a07cab6ff3eeb03eb8b20b758962b4ef8f18c0a0 692150 
libtokyocabinet-dbg_1.4.14-2_amd64.deb
 3d5b1bf2df100dc4dc21d632f3ed5b34177b036f 350252 
libtokyocabinet-dev_1.4.14-2_amd64.deb
 182d7ed55dcb4961adb05b0ad24570ace3e7aaaf 958674 
tokyocabinet-doc_1.4.14-2_all.deb
 5723a90dd3f1514f5fd87e49b5ee4804ae29bd08 265114 
tokyocabinet-bin_1.4.14-2_amd64.deb
Checksums-Sha256: 
 65ca2690b1d4baa15fcb1124cbfa66116766b0dab0dcf845530e9da29a6290cb 1255 
tokyocabinet_1.4.14-2.dsc
 9cfc27438173dc3b4db363e5912becb3c9a78c8dc9ba0d1f9ef503bfc5174272 39870 
tokyocabinet_1.4.14-2.diff.gz
 be97854db8155c971f67a8133005a3cd1c0d614168ce7d49655485b41b67 221802 
libtokyocabinet8_1.4.14-2_amd64.deb
 a271bfee9bed981fad50e20076135389e5497bfcf87dd1ede59199d9d7784def 692150 
libtokyocabinet-dbg_1.4.14-2_amd64.deb
 adf4aff1da39527ea355e47249355263943ad28c3dc7ac5ca21e10f088c41f37 350252 
libtokyocabinet-dev_1.4.14-2_amd64.deb
 518087d1fe51f16401796a5762d7923f732afdfe9cfb7db4c83311d35a86c975 958674 
tokyocabinet-doc_1.4.14-2_all.deb
 2bf2c2ac0b0956a50c020f73efa9819b708a41761212875fa270f2dbeb3b12f1 265114 
tokyocabinet-bin_1.4.14-2_amd64.deb
Files: 
 3b36fdb7bb91306f7b7c8572f2724884 1255 libs extra tokyocabinet_1.4.14-2.dsc
 93268c095ff33b68fe463a37ac358039 39870 libs extra tokyocabinet_1.4.14-2.diff.gz
 c054a3c07f4de927ab5ef40745187f8e 221802 libs extra 
libtokyocabinet8_1.4.14-2_amd64.deb
 e426210ade017fff334154cf89dc8e2c 692150 libs extra 
libtokyocabinet-dbg_1.4.14-2_amd64.deb
 6421f1a2756f5e1a3bf5f40a310375d8 350252 libdevel extra 
libtokyocabinet-dev_1.4.14-2_amd64.deb
 93b0a81f73e055fade4572cd7e1bdc8a 958674 doc optional 
tokyocabinet-doc_1.4.14-2_all.deb
 1571df9887d4b263a218137d1558e3f8 265114 utils optional 
tokyocabinet-bin_1.4.14-2_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjugEACgkQvGr7W6HudhyOowCdEfymrfhJwU/fIKdrk0BTEBJl
Q4QAnA3h+2+OgsTBZnazJnPfYPVDQo1t
=LcaE
-END PGP SIGNATURE-


Accepted:
libtokyocabinet-dbg_1.4.14-2_amd64.deb
  to pool/main/t/tokyocabinet/libtokyocabinet-dbg_1.4.14-2_amd64.deb
libtokyocabinet-dev_1.4.14-2_amd64.deb
  to pool/main/t/tokyocabinet/libtokyocabinet-dev_1.4.14-2_amd64.deb
libtokyocabinet8_1.4.14-2_amd64.deb
  to pool/main/t/tokyocabinet/libtokyocabinet8_1.4.14-2_amd64.deb
tokyocabinet-bin_1.4.14-2_amd64.deb
  to pool/main/t/tokyocabinet/tokyocabinet-bin_1.4.14-2_amd64.deb
tokyocabinet-doc_1.4.14-2_all.deb
  to pool/main/t/tokyocabinet/tokyocabinet-doc_1.4.14-2_all.deb
tokyocabinet_1.4.14-2.diff.gz
  to pool/main/t/tokyocabinet/tokyocabinet_1.4.14-2.diff.gz
tokyocabinet_1.4.14-2.dsc
  to pool/main/t/tokyocabinet/tokyocabinet_1.4.14-2.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted ejabberd 2.0.5-1 (source i386)

2009-04-13 Thread Torsten Werner
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 05 Apr 2009 22:53:46 +0200
Source: ejabberd
Binary: ejabberd
Architecture: source i386
Version: 2.0.5-1
Distribution: unstable
Urgency: high
Maintainer: Torsten Werner twer...@debian.org
Changed-By: Torsten Werner twer...@debian.org
Description: 
 ejabberd   - Distributed, fault-tolerant Jabber/XMPP server written in Erlang
Closes: 516528 518079 520852
Changes: 
 ejabberd (2.0.5-1) unstable; urgency=high
 .
   * new upstream release
 - Fixes 'CVE-2009-0934: Cross-site scripting (XSS) vulnerability in
 ejabberd' (Closes: #520852)
 - Fixes 'starttls hangs' (Closes: #516528, #518079)
   * Disable patch ldaps.patch because it does not apply any more.
   * Refresh all other patches.
Checksums-Sha1: 
 a7c93b2b539632c4427d4263a469e0d9053769ee 1311 ejabberd_2.0.5-1.dsc
 e5b8c4b742fdcc439da9458f94f530604abdfdd5 1796737 ejabberd_2.0.5.orig.tar.gz
 bfaff27c316bdebb3aa434bb127c3265862a701e 53630 ejabberd_2.0.5-1.diff.gz
 0913ccf6e199f82630829667aadc49a27c036de4 1188056 ejabberd_2.0.5-1_i386.deb
Checksums-Sha256: 
 878b6b0bdcce00378cf3b09cdeeef8ac4dc774aec141c5d66c7144392d0fac5e 1311 
ejabberd_2.0.5-1.dsc
 37ef90e2afa2b73a620bf71a096df48d5fde8f1cd669fac83d8c143a1295198c 1796737 
ejabberd_2.0.5.orig.tar.gz
 c6bee73614745b68ca6f5cd161cf0c2f49de888debf1250fb97c32868c49cfb0 53630 
ejabberd_2.0.5-1.diff.gz
 9988a1f73a0a002990046f67cc623b3e557fa8859eeed55d25f816cad3a87602 1188056 
ejabberd_2.0.5-1_i386.deb
Files: 
 ffaaeffe7439df384251e7fbb01ddfce 1311 net optional ejabberd_2.0.5-1.dsc
 2d85b47df969daf0a78ed3b16562d731 1796737 net optional 
ejabberd_2.0.5.orig.tar.gz
 563a11a1adac253dbc1d020d6795bfe1 53630 net optional ejabberd_2.0.5-1.diff.gz
 8d55f958c5af64aa2af1807a54d55388 1188056 net optional ejabberd_2.0.5-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjufoACgkQfY3dicTPjsPbjQCeK5bGxBYmziD/GBTehvaD/v4b
ozAAnRxeebccox98itsbzNkzTnNNGseU
=sH9V
-END PGP SIGNATURE-


Accepted:
ejabberd_2.0.5-1.diff.gz
  to pool/main/e/ejabberd/ejabberd_2.0.5-1.diff.gz
ejabberd_2.0.5-1.dsc
  to pool/main/e/ejabberd/ejabberd_2.0.5-1.dsc
ejabberd_2.0.5-1_i386.deb
  to pool/main/e/ejabberd/ejabberd_2.0.5-1_i386.deb
ejabberd_2.0.5.orig.tar.gz
  to pool/main/e/ejabberd/ejabberd_2.0.5.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted cherokee 0.99.10-1 (source all amd64)

2009-04-13 Thread Leonel Nunez
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 13:52:17 -0600
Source: cherokee
Binary: cherokee libcherokee-base0 libcherokee-base0-dev libcherokee-client0 
libcherokee-client0-dev libcherokee-config0 libcherokee-config0-dev 
libcherokee-server0 libcherokee-server0-dev libcherokee-mod-admin 
libcherokee-mod-server-info libcherokee-mod-mysql libcherokee-mod-ldap 
libcherokee-mod-libssl libcherokee-mod-streaming libcherokee-mod-geoip cget 
cherokee-doc
Architecture: source amd64 all
Version: 0.99.10-1
Distribution: unstable
Urgency: low
Maintainer: Gunnar Wolf gw...@debian.org
Changed-By: Leonel Nunez leo...@enelserver.com
Description: 
 cget   - web page downloader
 cherokee   - Very fast, flexible and easy to configure web server
 cherokee-doc - Very fast, flexible and easy to configure web server
 libcherokee-base0 - Cherokee web server - Base libraries
 libcherokee-base0-dev - Cherokee web server - base libraries' development files
 libcherokee-client0 - Cherokee web server - Client libraries
 libcherokee-client0-dev - Cherokee web server - Client libraries' development 
files
 libcherokee-config0 - Cherokee web server - Configuration libraries
 libcherokee-config0-dev - Cherokee web server - Configuration libraries' 
development files
 libcherokee-mod-admin - Cherokee web server - Administrative plugin
 libcherokee-mod-geoip - Cherokee web server - Media streaming functions plugin
 libcherokee-mod-ldap - Cherokee web server - LDAP user validator plugin
 libcherokee-mod-libssl - Cherokee web server - SSL crypto functions plugin
 libcherokee-mod-mysql - Cherokee web server - MySQL user validator plugin
 libcherokee-mod-server-info - Cherokee web server - Server information plugin
 libcherokee-mod-streaming - Cherokee web server - Media streaming functions 
plugin
 libcherokee-server0 - Cherokee web server - Server libraries
 libcherokee-server0-dev - Cherokee web server - Server librardevelopment files
Changes: 
 cherokee (0.99.10-1) unstable; urgency=low
 .
   * New Upstream Version
Checksums-Sha1: 
 d7b664e4837288cebdc8bff51756521e88eca33b 1774 cherokee_0.99.10-1.dsc
 b9c89d7ae84d1aa9eacf1349fa8bfd5447286079 4512596 cherokee_0.99.10.orig.tar.gz
 62444a4e7337a18ea894a59935099bd84ea7caac 35282 cherokee_0.99.10-1.diff.gz
 b27932f1dd3f85f031812c2179cfd8e42cb4d2b5 227586 cherokee_0.99.10-1_amd64.deb
 6d8d78ab0de1e012ad14187d7285f0af8da90090 248384 
libcherokee-base0_0.99.10-1_amd64.deb
 9c22485fa192fd3ebd7e671a89a5cb7d37795f8e 289864 
libcherokee-base0-dev_0.99.10-1_amd64.deb
 fde07c9b605c5be5780212f23341cdfb809a0f6d 176874 
libcherokee-client0_0.99.10-1_amd64.deb
 0a0c8be3be74e90446fe5ec6076c1be8a1298a6e 175916 
libcherokee-client0-dev_0.99.10-1_amd64.deb
 9f1160da061ed302241262a0e9dbb5d98c852441 496064 
libcherokee-config0_0.99.10-1_amd64.deb
 ab3e58a76746dcaea83207f5add952ef0b91816f 172996 
libcherokee-config0-dev_0.99.10-1_amd64.deb
 5184bcbf7ebe5b7629f5f9a75f11f03d782f5897 557576 
libcherokee-server0_0.99.10-1_amd64.deb
 307df07e8a71c2fa1ed5a5475296f1d0f05bb65a 238936 
libcherokee-server0-dev_0.99.10-1_amd64.deb
 a611d363915c5a9d8bb5d843f8f91379f8bf38b2 184198 
libcherokee-mod-admin_0.99.10-1_amd64.deb
 a8087872c592502342abcdea5c6ee73937bacdbe 191250 
libcherokee-mod-server-info_0.99.10-1_amd64.deb
 277f3781dc3a4cbf9d4be250d0de9fa2b5d16fe2 174586 
libcherokee-mod-mysql_0.99.10-1_amd64.deb
 dcc78b54f9f290e223fce96d094fef8b5c1a8476 174726 
libcherokee-mod-ldap_0.99.10-1_amd64.deb
 c7dfe2d1ca11131301781254eea24e23383a9ba7 179052 
libcherokee-mod-libssl_0.99.10-1_amd64.deb
 4eefb8c698235ba99927fda7d52d8744d6cbf596 174958 
libcherokee-mod-streaming_0.99.10-1_amd64.deb
 72b90f8f1157682b17469267410842feab2b030c 171816 
libcherokee-mod-geoip_0.99.10-1_amd64.deb
 a8b4e6841d1dcc75072aebc1d6dec73932f3d6b0 174296 cget_0.99.10-1_amd64.deb
 855a3dd0ed2fcc6a317de961624673d5782a3c0e 3091718 cherokee-doc_0.99.10-1_all.deb
Checksums-Sha256: 
 6ab17d1630ab42e39fcea05e4c1546e32789c6b0c34eaf5bb3201a0c2ba6d3f6 1774 
cherokee_0.99.10-1.dsc
 203afddcf82a49679d19b270def72823ba88567d6e25b195ea741de0e17f631d 4512596 
cherokee_0.99.10.orig.tar.gz
 8e52e7641f5e35e252f3b351a07d101c62a77040c9ef5ae19c8b959c11c0d836 35282 
cherokee_0.99.10-1.diff.gz
 2cee649e5d703bf73a1d913042c2d135898e2fd474e7f27b45a99e4aa748b29a 227586 
cherokee_0.99.10-1_amd64.deb
 3983149a6d5e451f867b554a53ffbf86f9015604bf640858e61e132bc649a86d 248384 
libcherokee-base0_0.99.10-1_amd64.deb
 12ef872ca98aad1ddc2bb7841c3fcb8f8e1b66f36289c135d5f5ea2a2b0dc63c 289864 
libcherokee-base0-dev_0.99.10-1_amd64.deb
 629acf990c655e2bf8434ecdc6d131a64d948a94c1cbd2b14ebdfb3c1cdcda37 176874 
libcherokee-client0_0.99.10-1_amd64.deb
 e3d18b38f73023693bdd185b288bf7496a6bcb03d462574f8d4fac4abd41cbe2 175916 
libcherokee-client0-dev_0.99.10-1_amd64.deb
 bcd3d8b5e90b22aac80d0431843d0227d971c7f7455bb2f76ce2a547c843cd8b 496064 
libcherokee-config0_0.99.10-1_amd64.deb
 e58ed25c980e17fac27efd1cb163c344ba4ee05923b0cb1bcc38b553ef3d98e1 172996 

Accepted zomg 0.5.4-1 (source amd64)

2009-04-13 Thread Clint Adams
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 18:36:02 -0400
Source: zomg
Binary: zomg
Architecture: source amd64
Version: 0.5.4-1
Distribution: unstable
Urgency: low
Maintainer: Clint Adams sch...@debian.org
Changed-By: Clint Adams sch...@debian.org
Description: 
 zomg   - console-based last.fm submission and radio client
Changes: 
 zomg (0.5.4-1) unstable; urgency=low
 .
   * New upstream release.
Checksums-Sha1: 
 f2d7dbb9d31e40839c1cbf156aad96859df45c45 935 zomg_0.5.4-1.dsc
 d5bd3f91f50c2d80e2c1ecb5beb7f535e23dec1f 80484 zomg_0.5.4.orig.tar.gz
 fc603609c4f1d948d2231e412558d977a9318d17 2871 zomg_0.5.4-1.diff.gz
 a936d382702ebabd979a1de098915f88fe2a7f49 20004 zomg_0.5.4-1_amd64.deb
Checksums-Sha256: 
 6e4acbb316d52d2fddc2f4070ce1444c2b8c9c87bbae19430bdd6b56705c1aeb 935 
zomg_0.5.4-1.dsc
 82c3d6f0590771b1dc425c5404fd46df96938c560faaacd5617081698773f519 80484 
zomg_0.5.4.orig.tar.gz
 d1a0af94a7efae91715995646e471d28bf01822be6733fd71228d221a941cd76 2871 
zomg_0.5.4-1.diff.gz
 b5f08cc37954210caa01508b16556bd263bb6f4cf4f4041542573cbdbc5a3b53 20004 
zomg_0.5.4-1_amd64.deb
Files: 
 cad434e4f22f2b007beb5e107b6ea7bd 935 sound optional zomg_0.5.4-1.dsc
 80ffc86a5336d9cd9267cb83f4ebaa80 80484 sound optional zomg_0.5.4.orig.tar.gz
 489dd5e1db9a87c4c57b9bbd29c82dfd 2871 sound optional zomg_0.5.4-1.diff.gz
 df30dca5a6ff04808480f058ed38e2d4 20004 sound optional zomg_0.5.4-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Debian!

iD8DBQFJ478S5m0u66uWM3ARAsBUAJ9yuq/TDjsNrhj6SKat6mjWkcIhLgCfX/Ui
JHyhFBSZEFdvf0wUFvHgs3c=
=/MS5
-END PGP SIGNATURE-


Accepted:
zomg_0.5.4-1.diff.gz
  to pool/main/z/zomg/zomg_0.5.4-1.diff.gz
zomg_0.5.4-1.dsc
  to pool/main/z/zomg/zomg_0.5.4-1.dsc
zomg_0.5.4-1_amd64.deb
  to pool/main/z/zomg/zomg_0.5.4-1_amd64.deb
zomg_0.5.4.orig.tar.gz
  to pool/main/z/zomg/zomg_0.5.4.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted ocaml-pulseaudio 0.1.0-2 (source amd64)

2009-04-13 Thread Romain Beauxis
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 18:25:56 -0400
Source: ocaml-pulseaudio
Binary: libpulse-ocaml libpulse-ocaml-dev
Architecture: source amd64
Version: 0.1.0-2
Distribution: unstable
Urgency: low
Maintainer: Debian OCaml Maintainers debian-ocaml-ma...@lists.debian.org
Changed-By: Romain Beauxis to...@rastageeks.org
Description: 
 libpulse-ocaml - OCaml interface to the PulseAudio sound server
 libpulse-ocaml-dev - OCaml interface to the pulseaudio library
Changes: 
 ocaml-pulseaudio (0.1.0-2) unstable; urgency=low
 .
   * Fixed build on arch without native compiler.
Checksums-Sha1: 
 c09dc4351f9cec109ada46da5c404b0aaf2ecc82 1737 ocaml-pulseaudio_0.1.0-2.dsc
 1cb044b6e68f5db38717998256308bd276e0e5f6 1952 ocaml-pulseaudio_0.1.0-2.diff.gz
 ff8ff46f90af28322c1b95f5b6122547cf708f61 6140 libpulse-ocaml_0.1.0-2_amd64.deb
 2c8fab2a72279afee5d2be967b81550f28be739e 12212 
libpulse-ocaml-dev_0.1.0-2_amd64.deb
Checksums-Sha256: 
 62dfb84aac274ac39023d5d30dc477e39d4bdae3b6b96f91dba00cd3ea442e06 1737 
ocaml-pulseaudio_0.1.0-2.dsc
 ca929b1ea221ab17323f318d0f45d2d6d3403bc0c0811d8e77e8f0ba5651765c 1952 
ocaml-pulseaudio_0.1.0-2.diff.gz
 f050dea617caa4ccce51e7c0a33f80036058291a898110ee2a473625f5211fc0 6140 
libpulse-ocaml_0.1.0-2_amd64.deb
 fb69e6b6cd17235670533a16cab6e874cb4344b5dfa19fb701825717ca1c2324 12212 
libpulse-ocaml-dev_0.1.0-2_amd64.deb
Files: 
 e93ce248b80c773248dd00806de5615d 1737 devel optional 
ocaml-pulseaudio_0.1.0-2.dsc
 d7579a9a174858eaf146c7a2eae9d94c 1952 devel optional 
ocaml-pulseaudio_0.1.0-2.diff.gz
 e95faf303b0a82a2a3bf71609f13d85b 6140 libs optional 
libpulse-ocaml_0.1.0-2_amd64.deb
 69f56674e9da62654d98ddfd67b4bc4c 12212 libdevel optional 
libpulse-ocaml-dev_0.1.0-2_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iQEcBAEBAgAGBQJJ472CAAoJEAC5aaocqV0ZTrsH/3wfqKUrA1dND6ePRd3+WZAB
T9LS9p6r+6YN/Y398CIHVQRpHK8h1TOJx+D5wlr+9KcnH9FCowfqpOVqCQm+oRri
xXbtuVzcsZvOLuupv88UAMIybiWdwTlqgcBuyBWRa4jjm/INrZM0MM1nxDua3tVe
I/MevoF0Y71ZjIDl4Z+JsRa65G4v29glsnKlCT2JDk9gVzuoywNn/FGnbYa03Z9F
6OdTz7YLq8b/YwOpWORAvZExIaYyNx7sxwb1EHMuEB1wLLRgUPw4e/IRQ5tUMDNj
J7kiPSAgpMgbhPfTsb5tKgldWjOq7jYEpEaUKuszm8WWvgVXEP1w8jSUfy5f8v8=
=cw1+
-END PGP SIGNATURE-


Accepted:
libpulse-ocaml-dev_0.1.0-2_amd64.deb
  to pool/main/o/ocaml-pulseaudio/libpulse-ocaml-dev_0.1.0-2_amd64.deb
libpulse-ocaml_0.1.0-2_amd64.deb
  to pool/main/o/ocaml-pulseaudio/libpulse-ocaml_0.1.0-2_amd64.deb
ocaml-pulseaudio_0.1.0-2.diff.gz
  to pool/main/o/ocaml-pulseaudio/ocaml-pulseaudio_0.1.0-2.diff.gz
ocaml-pulseaudio_0.1.0-2.dsc
  to pool/main/o/ocaml-pulseaudio/ocaml-pulseaudio_0.1.0-2.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted prayer 1.2.3-1 (source all amd64)

2009-04-13 Thread Magnus Holmgren
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Tue, 14 Apr 2009 00:50:31 +0200
Source: prayer
Binary: prayer prayer-templates prayer-accountd
Architecture: source all amd64
Version: 1.2.3-1
Distribution: unstable
Urgency: low
Maintainer: Magnus Holmgren holmg...@debian.org
Changed-By: Magnus Holmgren holmg...@debian.org
Description: 
 prayer - standalone IMAP-based webmail server
 prayer-accountd - account management daemon for Prayer
 prayer-templates - templates for customizing Prayer Webmail
Closes: 521369
Changes: 
 prayer (1.2.3-1) unstable; urgency=low
 .
   * New upstream release.
 - Drop repair_ssl_session_db_on_version_mismatch.patch,
   remove_old_db_logfiles_from_prayer-ssl-prune.patch,
   welcome_is_template.patch, template_find_bug.patch; all incorporated
   upstream.
 - Update makefile_install_config.patch after welcome.html gone.
   * kfreebsd.patch (new): Try to get Prayer to work on Debian
 GNU/kFreeBSD.
   * Add ${misc:Depends} to Depends for prayer-templates.
   * Upgrade to Standards-Version 3.8.1.
 + Add debian/README.source.
   * clean_completely.patch (new): Fix a few makefiles that didn't remove
 their build targets in the clean target (Closes: #521369). Thanks to
 Simon McVittie.
Checksums-Sha1: 
 6166f420da43de49762095fdd4dd7ae4127e8fa9 1266 prayer_1.2.3-1.dsc
 e959e93e206ad63711a4e28f67250b6673dfd470 607441 prayer_1.2.3.orig.tar.gz
 a6f4f3ffbf793b37580f075eafcd94e32a76e91f 30140 prayer_1.2.3-1.diff.gz
 551f8ffdd787a7ea3fea639a1c68d0f9e52ba938 176758 
prayer-templates_1.2.3-1_all.deb
 ac18096e1297313d1e0418defdbd8e2bf501e009 597330 prayer_1.2.3-1_amd64.deb
 bfb9e831c6b491be9c4c7eab2c59778ca170b281 109880 
prayer-accountd_1.2.3-1_amd64.deb
Checksums-Sha256: 
 520a18467cbf2f1369fcc70e421a48714be4c963511fe4cf173f37b9394412a6 1266 
prayer_1.2.3-1.dsc
 0989e87a8e9074be3aece325965a18dcb928846185bc98e8f10ef7cb57d34114 607441 
prayer_1.2.3.orig.tar.gz
 4f7e12b97bec83c1347112e91fca681034cbb1888210861a3cb64d54d27ee7be 30140 
prayer_1.2.3-1.diff.gz
 b87e81e9a1f2424458f539565a8138654ce8a57db6a7e48a117dd2a4ea529c45 176758 
prayer-templates_1.2.3-1_all.deb
 b25ebe5027ddfaf53fb3d11539ce911b9b2c7c7e00a9171f3e2f7effb424ff2e 597330 
prayer_1.2.3-1_amd64.deb
 0e7e4ec37b0cfc44a42204f908c62e474f2ba3471ed405e69e9acccfbd0adfff 109880 
prayer-accountd_1.2.3-1_amd64.deb
Files: 
 3fd9b5b009b4af5e4d4407b7d7d66598 1266 mail optional prayer_1.2.3-1.dsc
 921cd1cc3c68a10457d5ec89fc9bc0d2 607441 mail optional prayer_1.2.3.orig.tar.gz
 90bdd485ca1df5799843048772ddca43 30140 mail optional prayer_1.2.3-1.diff.gz
 2900012287881d41c66bfe479f48747f 176758 mail optional 
prayer-templates_1.2.3-1_all.deb
 e8d978188b60634d451e3919af0c083c 597330 mail optional prayer_1.2.3-1_amd64.deb
 200a8a3ceebe55cf89f64558118f548e 109880 mail optional 
prayer-accountd_1.2.3-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknjwnEACgkQk7mRNn1h4+Z5TQCgl6Eus7/Imrbcvrw03IlVOQz1
NOkAnih2NNWd8thujfrc/CLby5SFJN/z
=QHjl
-END PGP SIGNATURE-


Accepted:
prayer-accountd_1.2.3-1_amd64.deb
  to pool/main/p/prayer/prayer-accountd_1.2.3-1_amd64.deb
prayer-templates_1.2.3-1_all.deb
  to pool/main/p/prayer/prayer-templates_1.2.3-1_all.deb
prayer_1.2.3-1.diff.gz
  to pool/main/p/prayer/prayer_1.2.3-1.diff.gz
prayer_1.2.3-1.dsc
  to pool/main/p/prayer/prayer_1.2.3-1.dsc
prayer_1.2.3-1_amd64.deb
  to pool/main/p/prayer/prayer_1.2.3-1_amd64.deb
prayer_1.2.3.orig.tar.gz
  to pool/main/p/prayer/prayer_1.2.3.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted smbnetfs 0.5.0~git-1 (source amd64)

2009-04-13 Thread Varun Hiremath
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 11 Apr 2009 23:21:50 -0400
Source: smbnetfs
Binary: smbnetfs
Architecture: source amd64
Version: 0.5.0~git-1
Distribution: unstable
Urgency: low
Maintainer: Varun Hiremath va...@debian.org
Changed-By: Varun Hiremath va...@debian.org
Description: 
 smbnetfs   - User-space filesystem for SMB/NMB (Windows) network servers and s
Changes: 
 smbnetfs (0.5.0~git-1) unstable; urgency=low
 .
   * New upstream version (pulled from git)
   * Update all patches
   * Bump Standards-Version to 3.8.1
   * Add NEWS file noting important changes in this version
   * Fix debian/copyright and update upstream author's email-id
Checksums-Sha1: 
 57285d27fb3de8735828f97d6d0535df44641502 1252 smbnetfs_0.5.0~git-1.dsc
 3cb156eed60fceca4110383337dd00e948f84dae 209007 smbnetfs_0.5.0~git.orig.tar.gz
 ef91a45cfb2ae0eb1692a6183a3615bfa0f45a4e 3785 smbnetfs_0.5.0~git-1.diff.gz
 58367c7b869c7b6ad1070f05e2f571a226db6775 56352 smbnetfs_0.5.0~git-1_amd64.deb
Checksums-Sha256: 
 800319cac2f7f23f3c4853fd8be7cf6b192dd6407e99cea16ee255abb5909a3a 1252 
smbnetfs_0.5.0~git-1.dsc
 93b70e3b6f708f0d6e6d5930befa5ad4cf9e540ca7428fc1cfd71f5623147f41 209007 
smbnetfs_0.5.0~git.orig.tar.gz
 f69c8b0c357f39a5e99c152e004c3beebf0038be02e7b69d31370aa7fb2970d1 3785 
smbnetfs_0.5.0~git-1.diff.gz
 7739128e96475096bbb8dc4e94f6e3476803ca15153896da56f2915e019b38b4 56352 
smbnetfs_0.5.0~git-1_amd64.deb
Files: 
 964a8e0c529b0c5e82291cce633d3d79 1252 net optional smbnetfs_0.5.0~git-1.dsc
 8c6fc875444f1cf50c0a8a5a791174fe 209007 net optional 
smbnetfs_0.5.0~git.orig.tar.gz
 e58eb38ecaacfc7c72ba3db7ad4d43b9 3785 net optional smbnetfs_0.5.0~git-1.diff.gz
 586bf58a53480fb08d5a1cfea4ecb158 56352 net optional 
smbnetfs_0.5.0~git-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknhYG0ACgkQPEFSUMxFMZcFeACg1TrI0rkiYARoAjHCsjEAhIOA
0BkAniogNHa9Z0Vt/53dOPgmM5+DBgzB
=EFac
-END PGP SIGNATURE-


Accepted:
smbnetfs_0.5.0~git-1.diff.gz
  to pool/main/s/smbnetfs/smbnetfs_0.5.0~git-1.diff.gz
smbnetfs_0.5.0~git-1.dsc
  to pool/main/s/smbnetfs/smbnetfs_0.5.0~git-1.dsc
smbnetfs_0.5.0~git-1_amd64.deb
  to pool/main/s/smbnetfs/smbnetfs_0.5.0~git-1_amd64.deb
smbnetfs_0.5.0~git.orig.tar.gz
  to pool/main/s/smbnetfs/smbnetfs_0.5.0~git.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted zsh-beta 4.3.9-dev-1+20090407-1 (source all)

2009-04-13 Thread Clint Adams
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 19:10:56 -0400
Source: zsh-beta
Binary: zsh-beta zsh-beta-doc zsh-beta-static
Architecture: source all
Version: 4.3.9-dev-1+20090407-1
Distribution: unstable
Urgency: low
Maintainer: Clint Adams sch...@debian.org
Changed-By: Clint Adams sch...@debian.org
Description: 
 zsh-beta   - A shell with lots of features (dev tree)
 zsh-beta-doc - zsh beta documentation - info/HTML format
 zsh-beta-static - A shell with lots of features (dev tree - static link)
Changes: 
 zsh-beta (4.3.9-dev-1+20090407-1) unstable; urgency=low
 .
   * Update to HEAD.
Checksums-Sha1: 
 a4b4ef2cfdb5b900d72db9315680c7f678b59b3c 1248 
zsh-beta_4.3.9-dev-1+20090407-1.dsc
 b685f85e7fea68db56783e9b1295c79816292e2e 2615920 
zsh-beta_4.3.9-dev-1+20090407.orig.tar.gz
 ea354f2cd093e78d6e99f82da4642630367cc6f6 156634 
zsh-beta_4.3.9-dev-1+20090407-1.diff.gz
 d58d7f5c14e7fa91a87b35b30c62e59ef9ee0015 858174 
zsh-beta-doc_4.3.9-dev-1+20090407-1_all.deb
Checksums-Sha256: 
 c54307245618fb3d3cbca36f6423e7557023eab40c11b63685d721e61bce11de 1248 
zsh-beta_4.3.9-dev-1+20090407-1.dsc
 1bb3f166ec7835ad2703bbc5defb65fcf9574180ba592d46161e52deaded75d4 2615920 
zsh-beta_4.3.9-dev-1+20090407.orig.tar.gz
 b9fdbf3ec8b1419e9676d1ca6f4c2acb3a3226013655d127b85716d4b18005d6 156634 
zsh-beta_4.3.9-dev-1+20090407-1.diff.gz
 db1d391e100467a3940c76ee04fa0920cf886596a1bdb72c3034a8401685f586 858174 
zsh-beta-doc_4.3.9-dev-1+20090407-1_all.deb
Files: 
 f009ea5f3ef264fa8a3fbaba7c376f83 1248 shells optional 
zsh-beta_4.3.9-dev-1+20090407-1.dsc
 962cafcdc08e22bbef5efabaeeb2360e 2615920 shells optional 
zsh-beta_4.3.9-dev-1+20090407.orig.tar.gz
 55f204a1b2b2ea7ca8ac77b7fc749145 156634 shells optional 
zsh-beta_4.3.9-dev-1+20090407-1.diff.gz
 49c556dc9f3126f6f604df9b8e714a9e 858174 doc optional 
zsh-beta-doc_4.3.9-dev-1+20090407-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Debian!

iD8DBQFJ48gR5m0u66uWM3ARApyDAJ43fYQDc1JxrmdngSN19xG8BuRBXACfWWP5
PoUp/ZleM1i0jltVFs2sxKU=
=CoPk
-END PGP SIGNATURE-


Accepted:
zsh-beta-doc_4.3.9-dev-1+20090407-1_all.deb
  to pool/main/z/zsh-beta/zsh-beta-doc_4.3.9-dev-1+20090407-1_all.deb
zsh-beta_4.3.9-dev-1+20090407-1.diff.gz
  to pool/main/z/zsh-beta/zsh-beta_4.3.9-dev-1+20090407-1.diff.gz
zsh-beta_4.3.9-dev-1+20090407-1.dsc
  to pool/main/z/zsh-beta/zsh-beta_4.3.9-dev-1+20090407-1.dsc
zsh-beta_4.3.9-dev-1+20090407.orig.tar.gz
  to pool/main/z/zsh-beta/zsh-beta_4.3.9-dev-1+20090407.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted rss-glx 0.8.3-1 (source amd64)

2009-04-13 Thread Ari Pollak
-BEGIN PGP SIGNED MESSAGE-
Hash: RIPEMD160

Format: 1.8
Date: Mon, 13 Apr 2009 19:40:44 -0400
Source: rss-glx
Binary: rss-glx
Architecture: source amd64
Version: 0.8.3-1
Distribution: unstable
Urgency: low
Maintainer: Ari Pollak a...@debian.org
Changed-By: Ari Pollak a...@debian.org
Description: 
 rss-glx- Really Slick Screensavers GLX Port
Closes: 511497
Changes: 
 rss-glx (0.8.3-1) unstable; urgency=low
 .
   * New upstream release
 - Fixes crash due to bad range check in cyclone (Closes: #511497)
Checksums-Sha1: 
 7f95fc5bac49ffb32d04f349449542da2cfc314d 1192 rss-glx_0.8.3-1.dsc
 edfeb473743e5b97738d7125f7f1249f3350c709 6187821 rss-glx_0.8.3.orig.tar.gz
 aaef8936ec5fda85d73f4f432a73e24edf2c2286 7005 rss-glx_0.8.3-1.diff.gz
 8188f7292550ad50ee76127a9bb1ce672c177dfa 5082058 rss-glx_0.8.3-1_amd64.deb
Checksums-Sha256: 
 8ea7b469187475b3df87f12628fbd893e886623c499a3c91d93b3c3cea216cc5 1192 
rss-glx_0.8.3-1.dsc
 5842c92b96e7d5b94a91953656e2d154601c1ba2e8d8fab5c201c2c0d68c5a7a 6187821 
rss-glx_0.8.3.orig.tar.gz
 b79ce4b88a2811fd13fe513fb44c9ba0392ea6ec91837f30067e73528467fcb2 7005 
rss-glx_0.8.3-1.diff.gz
 bc612ed0faca63a81614a46f328cf8232a2bac21d8ba5e52971aa080c3c8 5082058 
rss-glx_0.8.3-1_amd64.deb
Files: 
 4454af566311be2a8248e9ef8975d020 1192 x11 optional rss-glx_0.8.3-1.dsc
 f88b4d7eeafa2d567cd54f4065ab19af 6187821 x11 optional rss-glx_0.8.3.orig.tar.gz
 841dbc982aa2bd3496387aca5e64da98 7005 x11 optional rss-glx_0.8.3-1.diff.gz
 8e0df759278fb3077673620a71dc8098 5082058 x11 optional rss-glx_0.8.3-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREDAAYFAknj0WAACgkQwO+u47cOQDuZjACfcMyz45LlhT0leehm6OvIUCK4
VMYAnR6hkfScPeVlsDhB85dr1ix8wL+F
=MwwU
-END PGP SIGNATURE-


Accepted:
rss-glx_0.8.3-1.diff.gz
  to pool/main/r/rss-glx/rss-glx_0.8.3-1.diff.gz
rss-glx_0.8.3-1.dsc
  to pool/main/r/rss-glx/rss-glx_0.8.3-1.dsc
rss-glx_0.8.3-1_amd64.deb
  to pool/main/r/rss-glx/rss-glx_0.8.3-1_amd64.deb
rss-glx_0.8.3.orig.tar.gz
  to pool/main/r/rss-glx/rss-glx_0.8.3.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted facter 1.5.4-1 (source all)

2009-04-13 Thread Andrew Pollock
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 15:20:21 -0700
Source: facter
Binary: facter
Architecture: source all
Version: 1.5.4-1
Distribution: unstable
Urgency: low
Maintainer: Puppet Package Maintainers 
pkg-puppet-de...@lists.alioth.debian.org
Changed-By: Andrew Pollock apoll...@debian.org
Description: 
 facter - a library for retrieving facts from operating systems
Changes: 
 facter (1.5.4-1) unstable; urgency=low
 .
   [ Nigel Kersten ]
   * New upstream release
   * Switch maintainer to pkg-puppet-devel list
   * Modify uploaders
   * Update watch file regexp to exclude release canditate tarballs
   * Use upstream install.rb script to build rather than copying manually
 .
   [ Andrew Pollock ]
   * debian/control: add libopenssl-ruby to build dependencies
   * debian/control: bump Standards-Version (no changes)
   * debian/compat: increase to 5
   * debian/control: add pciutils and ${misc:Depends} to dependencies
Checksums-Sha1: 
 a5ae0ee99ab9c7702111d0380deea80babd94be3 1085 facter_1.5.4-1.dsc
 e65c496cd4ffef162c6ec39019c5e36fefa26f4f 64275 facter_1.5.4.orig.tar.gz
 c44758d8baabae3b550363f0fffefe7710fd668e 2971 facter_1.5.4-1.diff.gz
 3eaefed84e8f22546793fe91dc6806d9f1166e44 31246 facter_1.5.4-1_all.deb
Checksums-Sha256: 
 154cb898963f69bee555fc70b4105aa996b764dd6073d65d514b661b4eb0d3ed 1085 
facter_1.5.4-1.dsc
 9f7df4984ffd89a4aebaa16082bc0b8e83d1949c20946c10f68470d38c82a552 64275 
facter_1.5.4.orig.tar.gz
 9ea9ad2b10c302c74cdfa147dc61707cf29e300aa875cb352deb6e99c956cc61 2971 
facter_1.5.4-1.diff.gz
 e8d3e757bc7ee59bbe3fe1234caebd2907811ed0226897e44d5c35bae088be33 31246 
facter_1.5.4-1_all.deb
Files: 
 920d62711aefda3edaac1ae02c8f5a6e 1085 admin optional facter_1.5.4-1.dsc
 5809442c9c767d8be6c355ed1dafefc2 64275 admin optional facter_1.5.4.orig.tar.gz
 7120d0115465e43f627b5fd55ad05a16 2971 admin optional facter_1.5.4-1.diff.gz
 1d52b0093d7c87c0342931b3436e3dd8 31246 admin optional facter_1.5.4-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFJ49HaIblXXKfZFgIRAiZgAKC3BWY/eHaoj+HNcEZUuerf5Ih9sACbBw1l
yipiphUDeWwF5y2VaT4YImI=
=oEgA
-END PGP SIGNATURE-


Accepted:
facter_1.5.4-1.diff.gz
  to pool/main/f/facter/facter_1.5.4-1.diff.gz
facter_1.5.4-1.dsc
  to pool/main/f/facter/facter_1.5.4-1.dsc
facter_1.5.4-1_all.deb
  to pool/main/f/facter/facter_1.5.4-1_all.deb
facter_1.5.4.orig.tar.gz
  to pool/main/f/facter/facter_1.5.4.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted libidn 1.14-1 (source i386 all)

2009-04-13 Thread Simon Josefsson
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Wed, 08 Apr 2009 18:03:54 +0200
Source: libidn
Binary: idn libidn11-dev libidn11 libidn11-java
Architecture: source i386 all
Version: 1.14-1
Distribution: experimental
Urgency: low
Maintainer: Anibal Monsalve Salazar ani...@debian.org
Changed-By: Simon Josefsson si...@josefsson.org
Description: 
 idn- Command line and Emacs interface to GNU Libidn
 libidn11   - GNU Libidn library, implementation of IETF IDN specifications
 libidn11-dev - Development files for GNU Libidn, an IDN library
 libidn11-java - Java port of the GNU Libidn library, an IDN implementation
Changes: 
 libidn (1.14-1) experimental; urgency=low
 .
   [ Simon Josefsson ]
   * New upstream version.
 - Uses version linker script.
   * Upgraded to debian policy 3.8.1.
Checksums-Sha1: 
 5bd32e427cce41c8d75a71200378ca554ead9da4 1485 libidn_1.14-1.dsc
 ab68746b9c74f07605b6b0ee13dc0b4b7b8101a8 2579280 libidn_1.14.orig.tar.gz
 67f9b53c3f2a4d96b11ece3f123089d76fbf4584 7717 libidn_1.14-1.diff.gz
 36698a724892beda1018db4361b9c9c1ca863c41 104038 idn_1.14-1_i386.deb
 0719d3180e18b41332fd7355af3837ab6ee049fa 626922 libidn11-dev_1.14-1_i386.deb
 6e21f9cf3f551b2053156b2dbac596d8ab82e713 154898 libidn11_1.14-1_i386.deb
 228d79b56925dfa1f6cfcb6f814896ffcb4be562 252266 libidn11-java_1.14-1_all.deb
Checksums-Sha256: 
 4030615eda552cf7b3dfc5cfbb14ec036458a4971b8a1005200bc48951b6980a 1485 
libidn_1.14-1.dsc
 5a471376d3d8c28c7f50d06b260a9c13b095c444c423f2c528ceb3385fe112b7 2579280 
libidn_1.14.orig.tar.gz
 851f44d297ff11757c8d5f9cfea608e11e5b6dd97c5b3424db00ef22067d9c03 7717 
libidn_1.14-1.diff.gz
 49348a9be02e160d36ebc201b304e2ed746b68a2846e8aa8f77ddb740f6bf1d3 104038 
idn_1.14-1_i386.deb
 49ba923d489e90cb81014a1132e0e413451ce00e29c68cf94ddf45e23bc2bd00 626922 
libidn11-dev_1.14-1_i386.deb
 3af95509d15d61279ca0c7430a98b5291ac823d75335dcc7bcdeb6a435814bc3 154898 
libidn11_1.14-1_i386.deb
 db3d09ee55775df5cb6db0e77e14a47830b25245aa9d1b70f374c6549ea1d9d9 252266 
libidn11-java_1.14-1_all.deb
Files: 
 20dd03044b3c6f3273605ccd14069403 1485 libs optional libidn_1.14-1.dsc
 2ac3913b2d6c42bf445e7c55db3e2a99 2579280 libs optional libidn_1.14.orig.tar.gz
 e55488030d6a1a47620cd1ab11f50bff 7717 libs optional libidn_1.14-1.diff.gz
 6036dfd0bce3803a23c30b2421f52b88 104038 misc optional idn_1.14-1_i386.deb
 972edf5b15c0b7692533b40a6a49ee67 626922 libdevel optional 
libidn11-dev_1.14-1_i386.deb
 f30c8093d4db5554c5fef05af27ba63e 154898 libs standard libidn11_1.14-1_i386.deb
 d44b4a5b83b68bc5aab1f425c0ab87f4 252266 libs optional 
libidn11-java_1.14-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iOoEAQECADQFAknj3XEtFIAAFQAPcGthLWFkZHJlc3NAZ251cGcub3JnamFz
QGV4dHVuZG8uY29tAAoJEO2iHpS1ZXFv70wE/3u+1vnYCDuJU/F3ExVSCGdCYQFP
MCeebAesc8CMxNygGud3FxcUzhoMeSBdmhKbzf/hfbKGG+Awut4Du9aLUFMiOSqw
xWEvsweLI2rB87pIVlNSvRaExYo8GmfrUmvq2DTb48wqNQRBRjbbOMMvGcnyZSCA
cU0g3aLDrzAkD2QZ8/BYeqLp2ZYDb1HBkILD5R/gtpfjdz2iP198yyPt990=
=zmhf
-END PGP SIGNATURE-


Accepted:
idn_1.14-1_i386.deb
  to pool/main/libi/libidn/idn_1.14-1_i386.deb
libidn11-dev_1.14-1_i386.deb
  to pool/main/libi/libidn/libidn11-dev_1.14-1_i386.deb
libidn11-java_1.14-1_all.deb
  to pool/main/libi/libidn/libidn11-java_1.14-1_all.deb
libidn11_1.14-1_i386.deb
  to pool/main/libi/libidn/libidn11_1.14-1_i386.deb
libidn_1.14-1.diff.gz
  to pool/main/libi/libidn/libidn_1.14-1.diff.gz
libidn_1.14-1.dsc
  to pool/main/libi/libidn/libidn_1.14-1.dsc
libidn_1.14.orig.tar.gz
  to pool/main/libi/libidn/libidn_1.14.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted puppet 0.24.8-1 (source all)

2009-04-13 Thread Andrew Pollock
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 17:12:47 -0700
Source: puppet
Binary: puppet puppetmaster
Architecture: source all
Version: 0.24.8-1
Distribution: unstable
Urgency: low
Maintainer: Puppet Package Maintainers 
pkg-puppet-de...@lists.alioth.debian.org
Changed-By: Andrew Pollock apoll...@debian.org
Description: 
 puppet - centralised configuration management for networks
 puppetmaster - centralised configuration management control daemon
Changes: 
 puppet (0.24.8-1) unstable; urgency=low
 .
   * New upstream release
   * debian/control: Add Nigel Kersten and myself as uploaders
   * debian/changelog: wrap long lines
   * debian/watch: ignore release candidates
   * debian/compat: bump to 5
   * debian/control: bump Standards-Version (no changes)
Checksums-Sha1: 
 4a552078d42c1b69e40bf062c19d630829f5c059 1345 puppet_0.24.8-1.dsc
 ef9737bb1a64150801819d29a3d54b44a37c7ee2 1093533 puppet_0.24.8.orig.tar.gz
 515601dc2473b686eea647f91717cc5ff6a73505 11682 puppet_0.24.8-1.diff.gz
 d6d5bdf628a795e4621f4e14a934d55a864d6cf3 521090 puppet_0.24.8-1_all.deb
 922436ec19746be4c0d59ae2026cb4442f78b1a3 46382 puppetmaster_0.24.8-1_all.deb
Checksums-Sha256: 
 242650083cf001c4c42b8addcdce7dd09b6e519f26cc431c5bcecdc699f1bbce 1345 
puppet_0.24.8-1.dsc
 3197c49035c3a059a2797341694655ba5bc3254b650a2950a7e45238c0cc0ed7 1093533 
puppet_0.24.8.orig.tar.gz
 4b7103e83b02e2f13483b7ba321a7cf1b9a4fbd882632494771ed08768d42a2d 11682 
puppet_0.24.8-1.diff.gz
 bea0bf9c7603b434db5a9a4713f2b2af13e99ea901a7d39fb80bf8916450ba69 521090 
puppet_0.24.8-1_all.deb
 5aeb9883db17b672bac1799006b0558de5af3998f2c67dd8b7d3e5eee161fdfc 46382 
puppetmaster_0.24.8-1_all.deb
Files: 
 67a577285438364e8e078de9e66573bb 1345 admin optional puppet_0.24.8-1.dsc
 db02f46288794225d54b36f89e2725a7 1093533 admin optional 
puppet_0.24.8.orig.tar.gz
 01adfb457b163bc09390cb439a76eefa 11682 admin optional puppet_0.24.8-1.diff.gz
 40c65078eb78f967ee58d11203f74844 521090 admin optional puppet_0.24.8-1_all.deb
 2857fa958e6c2e277de0243c6835b7e7 46382 admin optional 
puppetmaster_0.24.8-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFJ494TIblXXKfZFgIRAlfpAJ9QgfWs4Iai/zVDtLw1BYs3QFZ1ZwCdGE8x
WKjZWngGCaWuF0FFoFSYT+s=
=Z+Xp
-END PGP SIGNATURE-


Accepted:
puppet_0.24.8-1.diff.gz
  to pool/main/p/puppet/puppet_0.24.8-1.diff.gz
puppet_0.24.8-1.dsc
  to pool/main/p/puppet/puppet_0.24.8-1.dsc
puppet_0.24.8-1_all.deb
  to pool/main/p/puppet/puppet_0.24.8-1_all.deb
puppet_0.24.8.orig.tar.gz
  to pool/main/p/puppet/puppet_0.24.8.orig.tar.gz
puppetmaster_0.24.8-1_all.deb
  to pool/main/p/puppet/puppetmaster_0.24.8-1_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted rt2400 1.2.2+cvs20080623-4 (source all)

2009-04-13 Thread Ben Hutchings
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Tue, 14 Apr 2009 01:15:54 +0100
Source: rt2400
Binary: rt2400-source
Architecture: source all
Version: 1.2.2+cvs20080623-4
Distribution: unstable
Urgency: low
Maintainer: Debian Ralink packages maintainers 
pkg-ralink-maintain...@lists.alioth.debian.org
Changed-By: Ben Hutchings b...@decadent.org.uk
Description: 
 rt2400-source - source for rt2400 wireless network driver
Changes: 
 rt2400 (1.2.2+cvs20080623-4) unstable; urgency=low
 .
   * Fix compatibility with kernel versions 2.6.27-2.6.29
   * Use proper function to free the net_device
   * Update Standards-Version to 3.8.1:
 - Add README.source
   * Move to the new 'kernel' section
Checksums-Sha1: 
 0e897b74abbc3e8241ada5c9e51861957bdd1d17 1375 rt2400_1.2.2+cvs20080623-4.dsc
 f289eb526e07a52b053a6d52597bb601c18a2d74 7918 
rt2400_1.2.2+cvs20080623-4.diff.gz
 357e4183efe056ba5893b0b1cde00ca8866ca842 118942 
rt2400-source_1.2.2+cvs20080623-4_all.deb
Checksums-Sha256: 
 480a24c6a46205cb379bcd550baaaef16a0dc8d22097b70bfa65600c8fb7e4e2 1375 
rt2400_1.2.2+cvs20080623-4.dsc
 c1d9c5a677d402e026c3c088b8e4396a9bbcee2fb137b42c8a9dccf9eb166ab5 7918 
rt2400_1.2.2+cvs20080623-4.diff.gz
 512d34ae11e7f35adb0263ef1a9ecc6cb903d31e72e865f3372f36e32f500f90 118942 
rt2400-source_1.2.2+cvs20080623-4_all.deb
Files: 
 2d1c1c2d0f0a094732a953619edb8f50 1375 kernel extra 
rt2400_1.2.2+cvs20080623-4.dsc
 aed1f3bcb541346b3baa9f419f0ed64d 7918 kernel extra 
rt2400_1.2.2+cvs20080623-4.diff.gz
 3564fd72b4b417f2a1df416d1e5b8337 118942 kernel extra 
rt2400-source_1.2.2+cvs20080623-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ4+Yq79ZNCRIGYgcRAjdSAKC3xX/ZMcOWtUCMWP2zc74u73qXzgCgi+gd
eVE8s8TrzinRSMW6z7hwXu0=
=Oqta
-END PGP SIGNATURE-


Accepted:
rt2400-source_1.2.2+cvs20080623-4_all.deb
  to pool/main/r/rt2400/rt2400-source_1.2.2+cvs20080623-4_all.deb
rt2400_1.2.2+cvs20080623-4.diff.gz
  to pool/main/r/rt2400/rt2400_1.2.2+cvs20080623-4.diff.gz
rt2400_1.2.2+cvs20080623-4.dsc
  to pool/main/r/rt2400/rt2400_1.2.2+cvs20080623-4.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted rt2500 1:1.1.0-b4+cvs20080623-4 (source all)

2009-04-13 Thread Ben Hutchings
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Tue, 14 Apr 2009 01:16:08 +0100
Source: rt2500
Binary: rt2500-source
Architecture: source all
Version: 1:1.1.0-b4+cvs20080623-4
Distribution: unstable
Urgency: low
Maintainer: Debian Ralink packages maintainers 
pkg-ralink-maintain...@lists.alioth.debian.org
Changed-By: Ben Hutchings b...@decadent.org.uk
Description: 
 rt2500-source - source for rt2500 wireless network driver
Closes: 509547
Changes: 
 rt2500 (1:1.1.0-b4+cvs20080623-4) unstable; urgency=low
 .
   * Fix compatibility with kernel versions 2.6.27-2.6.29 (closes: bug#509547)
   * Use proper function to free the net_device
   * Update Standards-Version to 3.8.1:
 - Add README.source
   * Move to the new 'kernel' section
Checksums-Sha1: 
 3c5b1fe92ce66cf61dd59dbd4f8b1804e9d23671 1401 rt2500_1.1.0-b4+cvs20080623-4.dsc
 77528c3c99ebffd5bc8bb332f22b3884e37e76fd 11027 
rt2500_1.1.0-b4+cvs20080623-4.diff.gz
 6025bd36d810fded70a350ef0c9034d790fcfdc3 214700 
rt2500-source_1.1.0-b4+cvs20080623-4_all.deb
Checksums-Sha256: 
 c7f458032f52852e67fe902ec22424c33cf67da0f2e94fab44bf2cbe1e2e19fa 1401 
rt2500_1.1.0-b4+cvs20080623-4.dsc
 e33a40dd6ab872636ce83151bfca6351188c3f7e977657231a54c9c1926bb6e1 11027 
rt2500_1.1.0-b4+cvs20080623-4.diff.gz
 041d79fe8504c4489c2f56e65f00cccb110de4985f11a37b60b5b833bcf1700f 214700 
rt2500-source_1.1.0-b4+cvs20080623-4_all.deb
Files: 
 67959a1f4b8855633b5bc003a1082e05 1401 kernel extra 
rt2500_1.1.0-b4+cvs20080623-4.dsc
 475a4fe652c4d600e8fd01874c60599d 11027 kernel extra 
rt2500_1.1.0-b4+cvs20080623-4.diff.gz
 453d25a41bb3d6e3dbc32d7c8dfc65f6 214700 kernel extra 
rt2500-source_1.1.0-b4+cvs20080623-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD4DBQFJ4+Y079ZNCRIGYgcRAjUzAJ9NdRYRiE5NGotH7lCCpKmR5B/uLQCYqDDV
0VBCS5CME3bWL1WpAMbTDg==
=yAy4
-END PGP SIGNATURE-


Accepted:
rt2500-source_1.1.0-b4+cvs20080623-4_all.deb
  to pool/main/r/rt2500/rt2500-source_1.1.0-b4+cvs20080623-4_all.deb
rt2500_1.1.0-b4+cvs20080623-4.diff.gz
  to pool/main/r/rt2500/rt2500_1.1.0-b4+cvs20080623-4.diff.gz
rt2500_1.1.0-b4+cvs20080623-4.dsc
  to pool/main/r/rt2500/rt2500_1.1.0-b4+cvs20080623-4.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted rt2570 1.1.0+cvs20080623-3 (source all)

2009-04-13 Thread Ben Hutchings
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Tue, 14 Apr 2009 01:16:20 +0100
Source: rt2570
Binary: rt2570-source
Architecture: source all
Version: 1.1.0+cvs20080623-3
Distribution: unstable
Urgency: low
Maintainer: Debian Ralink packages maintainers 
pkg-ralink-maintain...@lists.alioth.debian.org
Changed-By: Ben Hutchings b...@decadent.org.uk
Description: 
 rt2570-source - source for rt2570 wireless network driver
Changes: 
 rt2570 (1.1.0+cvs20080623-3) unstable; urgency=low
 .
   * Fix compatibility with kernel versions 2.6.27-2.6.29
   * Use proper function to free the net_device
   * Update Standards-Version to 3.8.1:
 - Add README.source
   * Move to the new 'kernel' section
Checksums-Sha1: 
 e827e8aa97e162d6de09ec0d4c8a08aef4a5dc24 1378 rt2570_1.1.0+cvs20080623-3.dsc
 3ef6774d783c2d499354e03899099babe3a5797d 10158 
rt2570_1.1.0+cvs20080623-3.diff.gz
 8bf9993d83d680fb7ea3bed1124442f36ea3aac1 216530 
rt2570-source_1.1.0+cvs20080623-3_all.deb
Checksums-Sha256: 
 4f660cfa0a6299ade2756c2a4832b9483a83cb6786c5a13019fa6ee1ebbdcae5 1378 
rt2570_1.1.0+cvs20080623-3.dsc
 e93e22af9975c367a6148d3378ea7eaf5f8f3f90183451e0ac8e572fb2caabb5 10158 
rt2570_1.1.0+cvs20080623-3.diff.gz
 2978d4c8f351e832438e41b61abd317dd0066ded07944a326ec2ad6ff279edb4 216530 
rt2570-source_1.1.0+cvs20080623-3_all.deb
Files: 
 b842ab0ffc4161e7d66b552a781625d8 1378 kernel extra 
rt2570_1.1.0+cvs20080623-3.dsc
 ad244fe7a0bcb0a70e85010eabd0ee0d 10158 kernel extra 
rt2570_1.1.0+cvs20080623-3.diff.gz
 457dd5e7ce817678eb88ee1f22161e08 216530 kernel extra 
rt2570-source_1.1.0+cvs20080623-3_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ4+ZA79ZNCRIGYgcRAuJgAJ9slXvjCQcmtfhc0gB4tNclXfoN0wCdGIO+
TVKu7aN4k+i4/qOGHK2udaM=
=KP1W
-END PGP SIGNATURE-


Accepted:
rt2570-source_1.1.0+cvs20080623-3_all.deb
  to pool/main/r/rt2570/rt2570-source_1.1.0+cvs20080623-3_all.deb
rt2570_1.1.0+cvs20080623-3.diff.gz
  to pool/main/r/rt2570/rt2570_1.1.0+cvs20080623-3.diff.gz
rt2570_1.1.0+cvs20080623-3.dsc
  to pool/main/r/rt2570/rt2570_1.1.0+cvs20080623-3.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted rt73 1:1.0.3.6-cvs20080623-dfsg1-4 (source all)

2009-04-13 Thread Ben Hutchings
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Tue, 14 Apr 2009 01:16:40 +0100
Source: rt73
Binary: rt73-source rt73-common
Architecture: source all
Version: 1:1.0.3.6-cvs20080623-dfsg1-4
Distribution: unstable
Urgency: low
Maintainer: Debian Ralink packages maintainers 
pkg-ralink-maintain...@lists.alioth.debian.org
Changed-By: Ben Hutchings b...@decadent.org.uk
Description: 
 rt73-common - RT73(RT2571W) Wireless Lan Linux Driver - common files
 rt73-source - RT73(RT2571W) Wireless Lan Linux Driver - kernel module sources
Closes: 516519 518244 522912
Changes: 
 rt73 (1:1.0.3.6-cvs20080623-dfsg1-4) unstable; urgency=low
 .
   * Fix compatibility with kernel versions 2.6.27-2.6.29 (closes: bug#522912)
   * Fix lookup of max USB packet size (closes: bug#516519)
   * Move suggested modprobe configuration to README (closes: bug#518244)
   * Update Standards-Version to 3.8.1:
 - Add README.source
   * Move to the new 'kernel' section
Checksums-Sha1: 
 1e789383ac0a4db1ab9e5b0e509cd4390243630c 1341 
rt73_1.0.3.6-cvs20080623-dfsg1-4.dsc
 65ead6090b4d3d572492609323f9722c13a5bd8f 13068 
rt73_1.0.3.6-cvs20080623-dfsg1-4.diff.gz
 8785475130d7f42ee09ce72c1df28b63ee62cea4 246096 
rt73-source_1.0.3.6-cvs20080623-dfsg1-4_all.deb
 f01c9a97138ff133e6e347de5d1883c973c26988 17280 
rt73-common_1.0.3.6-cvs20080623-dfsg1-4_all.deb
Checksums-Sha256: 
 cf1ecd277cffddf81efdee5738338e97e9660b35785bc03a821968f4b621ebd9 1341 
rt73_1.0.3.6-cvs20080623-dfsg1-4.dsc
 2cac92aac5e28f3e5ede71289a5d33352e0819c6e8da5a3cfac682c79c2a31a8 13068 
rt73_1.0.3.6-cvs20080623-dfsg1-4.diff.gz
 c24d75e48fc9ee6a9afcf7e9a27f5026a44b2c1e4793fdc3a7b267cd7b45d7de 246096 
rt73-source_1.0.3.6-cvs20080623-dfsg1-4_all.deb
 063ff3c7213291a84c84af4f049d79a363d8f0d9037269644c4ad42487b3418c 17280 
rt73-common_1.0.3.6-cvs20080623-dfsg1-4_all.deb
Files: 
 55a674ecfddfcb28b87b7dc84818ee16 1341 contrib/kernel extra 
rt73_1.0.3.6-cvs20080623-dfsg1-4.dsc
 e4813bfec3b7b90d3a287a04016985f5 13068 contrib/kernel extra 
rt73_1.0.3.6-cvs20080623-dfsg1-4.diff.gz
 983082a9bcfc371f106d196622e7706b 246096 contrib/kernel extra 
rt73-source_1.0.3.6-cvs20080623-dfsg1-4_all.deb
 161795a83615d3b7c0e8d0a24a244f72 17280 contrib/kernel extra 
rt73-common_1.0.3.6-cvs20080623-dfsg1-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJ4+Zh79ZNCRIGYgcRAo/XAKDH/9rhirw9y4ngVg1tm94NAhN7bwCff5G4
bzsHg7oVMco04siPgphXA6c=
=tDy8
-END PGP SIGNATURE-


Accepted:
rt73-common_1.0.3.6-cvs20080623-dfsg1-4_all.deb
  to pool/contrib/r/rt73/rt73-common_1.0.3.6-cvs20080623-dfsg1-4_all.deb
rt73-source_1.0.3.6-cvs20080623-dfsg1-4_all.deb
  to pool/contrib/r/rt73/rt73-source_1.0.3.6-cvs20080623-dfsg1-4_all.deb
rt73_1.0.3.6-cvs20080623-dfsg1-4.diff.gz
  to pool/contrib/r/rt73/rt73_1.0.3.6-cvs20080623-dfsg1-4.diff.gz
rt73_1.0.3.6-cvs20080623-dfsg1-4.dsc
  to pool/contrib/r/rt73/rt73_1.0.3.6-cvs20080623-dfsg1-4.dsc


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted libfuse-perl 0.09-3 (source amd64)

2009-04-13 Thread Romain Beauxis
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 23:05:58 -0400
Source: libfuse-perl
Binary: libfuse-perl
Architecture: source amd64
Version: 0.09-3
Distribution: unstable
Urgency: low
Maintainer: Romain Beauxis to...@rastageeks.org
Changed-By: Romain Beauxis to...@rastageeks.org
Description: 
 libfuse-perl - Write filesystems in Perl using FUSE
Closes: 494726
Changes: 
 libfuse-perl (0.09-3) unstable; urgency=low
 .
   * Ack previous NMU.
   * Added Recommends on fuse-utils
   Closes: #494726
   * Bumped compat to 7
   * Updated standards version to 3.8.1
   * Updated watch file
Checksums-Sha1: 
 fef711ce363049538a7293b8f3a00ec6d86b414a 1367 libfuse-perl_0.09-3.dsc
 e5e87dc85cd8e377000b89d5f591bc149cb50324 10574 libfuse-perl_0.09-3.diff.gz
 6e97357a6160d124d0a72ef3a9db33bd9f8505d0 40920 libfuse-perl_0.09-3_amd64.deb
Checksums-Sha256: 
 091ae1cb7b086e39b66c99c6a6649ffcd7d7eb6d4447f5b7d4d83a7583a59837 1367 
libfuse-perl_0.09-3.dsc
 43257e76cfaaec7dc3f9f8e7372ccde748737ad827a17b064b7359366defc790 10574 
libfuse-perl_0.09-3.diff.gz
 922699150ef7a0163637c0a01ee76127be7fbc7aeb3bf0ce65c341c6203c3feb 40920 
libfuse-perl_0.09-3_amd64.deb
Files: 
 9f1cbf05423b10085d82bfc1b67441b3 1367 perl optional libfuse-perl_0.09-3.dsc
 63df96e0043414f580705347933a173c 10574 perl optional 
libfuse-perl_0.09-3.diff.gz
 dccabbb0279a24e03313df41b2bca353 40920 perl optional 
libfuse-perl_0.09-3_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iQEcBAEBAgAGBQJJ5AEAAAoJEAC5aaocqV0ZkowIAKOPJp/I12NKnKk3kjvXO9Nd
5jHCWuXyFR2D9zJGe61pOftCm4WkLUKsV6hU4TkeAUjYUlLjj90p/fkZeGsyRk1g
cP8D9Lm4o8vEhomwfUleU2xlFUDSSEOu0qIAwJcg8pkZdUtf3c0L9RuCWpIHlM+y
3rX8Crh3L7Ggrcwoy53j6Bkd5I7THVKCd7WGYbT2xxIZKX40A7ca1x0L3Wd0fo5z
FYnnwtZPxspc2x2/4XT1WksUUDuPVchtNOR1wfgj98yFYmsXdea5kG+pm9foluih
W8xj5RPXkmxbWf1XPOcIz1+dO7iqX4lpkGUaqom3NkN70JFzCVuR0akxNkgfe0Q=
=vaHR
-END PGP SIGNATURE-


Accepted:
libfuse-perl_0.09-3.diff.gz
  to pool/main/libf/libfuse-perl/libfuse-perl_0.09-3.diff.gz
libfuse-perl_0.09-3.dsc
  to pool/main/libf/libfuse-perl/libfuse-perl_0.09-3.dsc
libfuse-perl_0.09-3_amd64.deb
  to pool/main/libf/libfuse-perl/libfuse-perl_0.09-3_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted ezstream 0.5.4~dfsg-1 (source amd64)

2009-04-13 Thread Romain Beauxis
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 23:31:51 -0400
Source: ezstream
Binary: ezstream
Architecture: source amd64
Version: 0.5.4~dfsg-1
Distribution: unstable
Urgency: low
Maintainer: Debian Icecast team pkg-icecast-de...@lists.alioth.debian.org
Changed-By: Romain Beauxis to...@rastageeks.org
Description: 
 ezstream   - easy media streaming client over icecast servers
Changes: 
 ezstream (0.5.4~dfsg-1) unstable; urgency=low
 .
   * New upstream release.
   * Removed inactive uploaders
   * Updated standards version to 3.8.1
   * Bumped compat to 7
   * Updated debian/copyright
   * Backported optional cdbs checks variables from
 icecast2 package
Checksums-Sha1: 
 0dc3ff31579b3a0c6d22aef332ea0a6c5dd5716e 1780 ezstream_0.5.4~dfsg-1.dsc
 d9b948d524973cfcb0aee064084a306a6dcb0161 248776 ezstream_0.5.4~dfsg.orig.tar.gz
 123841ee8594925fecf89ce0664e99444760b3c7 10425 ezstream_0.5.4~dfsg-1.diff.gz
 bd0799593b6587ebcbbafed00c87d9a64b39bed1 60332 ezstream_0.5.4~dfsg-1_amd64.deb
Checksums-Sha256: 
 2dd24c0fb05331c2df9494c00364afa1020fb64ae5920fd925659652f32894c2 1780 
ezstream_0.5.4~dfsg-1.dsc
 dc31440bfe2e8ca68aa3dc8b5d6294d7374493854f47455e6595106018f86c06 248776 
ezstream_0.5.4~dfsg.orig.tar.gz
 38ea2b8764d34b2ae6890894c72a34b27c574a6c42eee4ddadfff260b3267960 10425 
ezstream_0.5.4~dfsg-1.diff.gz
 75d1a54f6ea113e4a08125b521ed7851246dc12cc286dbc5f6c2c91e35f2eb05 60332 
ezstream_0.5.4~dfsg-1_amd64.deb
Files: 
 c98d4764aa46dea2188570a1559cb487 1780 sound optional ezstream_0.5.4~dfsg-1.dsc
 8b086b091f10e961d089dae690cb9d8c 248776 sound optional 
ezstream_0.5.4~dfsg.orig.tar.gz
 4896b28be881865af3bb05c36429be9d 10425 sound optional 
ezstream_0.5.4~dfsg-1.diff.gz
 ecc82cc7d03a2b4445d66f7e261c7a92 60332 sound optional 
ezstream_0.5.4~dfsg-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iQEcBAEBAgAGBQJJ5AntAAoJEAC5aaocqV0ZcJsH/As36QcSBAdQLKqjEVR/HsaC
sq1Lcmi44csqqLqmivpSe9J5pHBz9RMATYkugPOKpS9QgUzAOjEVzpjDLcpZmNSl
75KZ8/go7dwFw2jS7ZermEuQJ2ywMB6yBIk6mGzGKTXcZIi8u4bCKQkx3dC86s47
+x5PwdI/dfbfIppRRDHiIcLw84my9kkKYA4h15XzzS8ZpsAFLmGqgk0Zu/HCAnY3
0AIdjO/vcBHzf2BLtGFCDesRRYcAnEmPugojnHVKCjIXN3os0tTYOpTD3NVM0bd1
xgovzeFxnbPTjpDcDckss0P2WeDhmvYrZlUorYT4k77XbLgRvbh5OR+dDZJLQ9A=
=vcFz
-END PGP SIGNATURE-


Accepted:
ezstream_0.5.4~dfsg-1.diff.gz
  to pool/main/e/ezstream/ezstream_0.5.4~dfsg-1.diff.gz
ezstream_0.5.4~dfsg-1.dsc
  to pool/main/e/ezstream/ezstream_0.5.4~dfsg-1.dsc
ezstream_0.5.4~dfsg-1_amd64.deb
  to pool/main/e/ezstream/ezstream_0.5.4~dfsg-1_amd64.deb
ezstream_0.5.4~dfsg.orig.tar.gz
  to pool/main/e/ezstream/ezstream_0.5.4~dfsg.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted kernel-package 12.008 (source all)

2009-04-13 Thread Manoj Srivastava
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 13 Apr 2009 22:52:37 -0500
Source: kernel-package
Binary: kernel-package
Architecture: source all
Version: 12.008
Distribution: unstable
Urgency: low
Maintainer: Manoj Srivastava sriva...@debian.org
Changed-By: Manoj Srivastava sriva...@debian.org
Description: 
 kernel-package - A utility for building Linux kernel related Debian packages.
Closes: 523931
Changes: 
 kernel-package (12.008) unstable; urgency=low
 .
   * [55b39b3]: Move invocation of postinst hook scripts after
 /etc/kernel/*.d/* scripts A lot of people have update-grub in their
 /etc/kernel-img.conf postint_hook setting. If that is called early,
 the initramfs invocation in /etc/kernel/postinst.d/initramfs has not
 yet happened, so the update grub script does not notice the
 initramfs, making the system unbootable. Yes, the update grub cant
 be moved into /etc/kernel/postinst.d/ too, but this is friendlier.
 Bug fix: postinst hook script (update-grub) ran before
 /etc/kernel/postinst.d/initramfs., thanks to Jean-Luc Coulon (f5ibh)
   (Closes: #523931).
   * [e202c29]: Fix the arch passed in for the clean target for arme{l,b}
 The clean target wrks with a minimal setup, since ./debian id
 removed, and thus was nor passing the arch arm for armel and armeb,
 This commit fixes that. Only the clean target was affected.
Checksums-Sha1: 
 0fcca1665185e29b0485f1d4e3ffaea7ef943440 900 kernel-package_12.008.dsc
 fcb20f2218e210ce6b52738d7c82c4138a65ab04 562605 kernel-package_12.008.tar.gz
 6d82c63849f93bffdc76eb260d530004ec8add58 507758 kernel-package_12.008_all.deb
Checksums-Sha256: 
 57f4c8f1059cfed7a6e8480481a9d171db0df8a71adc3ad7a817615636fa98e1 900 
kernel-package_12.008.dsc
 07e24d52b360dc83adebabb6e4cb4bdb949fbf3d76db9c17dab1fe574775f290 562605 
kernel-package_12.008.tar.gz
 84ad977a78624b2f32a75d38eaedd88522c47282f10b1f1ad132162920b66816 507758 
kernel-package_12.008_all.deb
Files: 
 b7d13302af0e69b0187f4a346770e7c2 900 misc optional kernel-package_12.008.dsc
 cb140322f974949e1a3f2ea065653958 562605 misc optional 
kernel-package_12.008.tar.gz
 be3c7c58838a323844339a8f4027db37 507758 misc optional 
kernel-package_12.008_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknkCyQACgkQIbrau78kQkyAKQCePdZftn5x/xlhf+84eOJhtma6
dgEAni4+7foxXKiVe4W963eEthV0UUbi
=eo/x
-END PGP SIGNATURE-


Accepted:
kernel-package_12.008.dsc
  to pool/main/k/kernel-package/kernel-package_12.008.dsc
kernel-package_12.008.tar.gz
  to pool/main/k/kernel-package/kernel-package_12.008.tar.gz
kernel-package_12.008_all.deb
  to pool/main/k/kernel-package/kernel-package_12.008_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted pdsh 2.18-1 (source i386)

2009-04-13 Thread Brian Pellin
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 12 Apr 2009 20:54:14 -0500
Source: pdsh
Binary: pdsh
Architecture: source i386
Version: 2.18-1
Distribution: unstable
Urgency: low
Maintainer: Brian Pellin bpel...@gmail.com
Changed-By: Brian Pellin bpel...@gmail.com
Description: 
 pdsh   - Efficient rsh-like utility, for using hosts in parallel
Changes: 
 pdsh (2.18-1) unstable; urgency=low
 .
   * New upstream version
   * Update debian/compat from 4 to 7.  This shouldn't be a substative
 change.
   * Update debconf question to set pdsh.bin binary setuid, not the pdsh
 shell script.
Checksums-Sha1: 
 6735caec9a150b6ddf34b50fa44e5484b753a726 1008 pdsh_2.18-1.dsc
 3c5bdcf2d8a7bc371927aeeb90f56d534d40bc4d 631826 pdsh_2.18.orig.tar.gz
 1e61ee2747d3df95fedb54935aa767727a9fcd8d 13067 pdsh_2.18-1.diff.gz
 f0c5a873c0eb45235059e2707e68b19a19b89dc3 199146 pdsh_2.18-1_i386.deb
Checksums-Sha256: 
 7aba03ff1ffe19f4031b4599bddf59b8377a8002718c5ced58f299d6fe30fd28 1008 
pdsh_2.18-1.dsc
 5fe5a5460e0eb3255de62b77e37e94703bfbb5292f749f57fc42c8e4ddaf30a7 631826 
pdsh_2.18.orig.tar.gz
 538223662e1e725da4ae2c65d021ce67847701ec6530ddf96812e10e037f5408 13067 
pdsh_2.18-1.diff.gz
 dc4bc04a75ebb46ece1ae8fd885bcfc7c69a91db9112ad856c2c0a0e78a8d79d 199146 
pdsh_2.18-1_i386.deb
Files: 
 669934ab7cdb53709d5ac8baf47025b1 1008 net extra pdsh_2.18-1.dsc
 0e47c1ec2766f13d52f5d127a760fd99 631826 net extra pdsh_2.18.orig.tar.gz
 2206e5ba5c23f0fae733b024c9f3da09 13067 net extra pdsh_2.18-1.diff.gz
 74b5d1d32f5a280e64584de85cb6de5e 199146 net extra pdsh_2.18-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAknkFUsACgkQpdwBkPlyvgNdDACZATUWH3lxw/5Exzuc30SMm60h
wtIAnRTa/XWoJTwn/Yk02NM0L3+S/xxI
=+e8Q
-END PGP SIGNATURE-


Accepted:
pdsh_2.18-1.diff.gz
  to pool/main/p/pdsh/pdsh_2.18-1.diff.gz
pdsh_2.18-1.dsc
  to pool/main/p/pdsh/pdsh_2.18-1.dsc
pdsh_2.18-1_i386.deb
  to pool/main/p/pdsh/pdsh_2.18-1_i386.deb
pdsh_2.18.orig.tar.gz
  to pool/main/p/pdsh/pdsh_2.18.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org