Accepted docdiff 0.5.0+git20160313-1 (source all) into unstable

2016-03-12 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sun, 13 Mar 2016 14:36:14 +0900
Source: docdiff
Binary: docdiff
Architecture: source all
Version: 0.5.0+git20160313-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto <km...@debian.org>
Changed-By: Kenshi Muto <km...@debian.org>
Description:
 docdiff- Compares two files word by word / char by char
Closes: 818043
Changes:
 docdiff (0.5.0+git20160313-1) unstable; urgency=low
 .
   * New upstream release in GitHub.
 - use Mutex#synchronize instead of Thread.exclusive (Closes: #818043)
Checksums-Sha1:
 724771a48701c63a1e6a9a57c0bc8a3ed662e35c 1821 docdiff_0.5.0+git20160313-1.dsc
 817185c806f97c805c9a4f338f0571af21bab206 140112 
docdiff_0.5.0+git20160313.orig.tar.gz
 829a42fb95a5032d1682b3fadf76fb38fb6b8be5 6376 
docdiff_0.5.0+git20160313-1.debian.tar.xz
 fee21e0d9fbb1c3cf9b5d43c863c299188055db8 106186 
docdiff_0.5.0+git20160313-1_all.deb
Checksums-Sha256:
 81fb9420bae54c9360f6e1f324c262f1c09d69c02ae72af3f796855af822a25f 1821 
docdiff_0.5.0+git20160313-1.dsc
 d4a63bfd1e690da81c1168dc198a8054b0c83f24294f5b2f2c4cb7c861e9b259 140112 
docdiff_0.5.0+git20160313.orig.tar.gz
 ce5cc66ba012270e06a16db29021e429259c6cff00170ec81803a56771b4 6376 
docdiff_0.5.0+git20160313-1.debian.tar.xz
 44dee3795c80e26430a53b91006b7662515307d0b4c56dfea2d0b00b64d90bcd 106186 
docdiff_0.5.0+git20160313-1_all.deb
Files:
 0e5e7439d1ac84ff260e282aa207493a 1821 text optional 
docdiff_0.5.0+git20160313-1.dsc
 76226a1290ee133caa729f52ec7ed5a0 140112 text optional 
docdiff_0.5.0+git20160313.orig.tar.gz
 220634695c904a292d8ea19536a806fb 6376 text optional 
docdiff_0.5.0+git20160313-1.debian.tar.xz
 a8e0f9e4e959906acc5a481b82a06b9f 106186 text optional 
docdiff_0.5.0+git20160313-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1

iQIcBAEBCgAGBQJW5P8OAAoJEB0hyD3EUuD8LQIP/2xdV2iuKS1WLpHj4UL2ByeL
ksFGT75Vp1cHn+HHtl+pRU1ej9jDiFNwut6Don3wR3W4GgpCngdDv7vh1rwaExpo
IvtT+aZvxE0nXx4OdIZeNMs+OvSGSsrEaR/cJTrZkp0PvZ7a5DIqknSYl8dIGzJ7
U8MitgZQgqtnlVYPeRuHHAMUJPbp7B3Xkisex3H/clqEPyzqoHBV+GNXESfL6jcT
XOc0+DZOq/zSV4JGYdp9q8qEXxWuShMxzbJ7qtVU9BD0tpve8r35l7Fl8jyv4g8C
g2ZrBde8hVPYTZQaK5PeIVBgSTpgZhhkctQhinCD21tFl1ZqUZayBz6J/PspWCj/
/wTO56TqxZJ4DtQDANQ3J1ZDUSZA+Ac6rCE+YNkmhMrvSqwmnlbDbn3simUYRm5V
glj/qZUEB7DZqL0CJE4w43LicklMh28MHAqBeQBjFpkYpOw9yBW3iO3RNjCHGEcL
ZYFurJPU0gufprddzkG7AnPyDeBllz4DdcFmHFye9frQYHxQ0WFmmKNDtVstqZ/R
CHzZDIaIDN8Sv9SoLMz0oxH2hHVH4z7N79TD9zZ2GmlG+aPBxlBGg0860PAVK4jD
guikrm7mDli21P0ij22Vi2SnBBIiylWY5ZZf/Z21NMgpfdWyMhV7v7kTu9u6XjW0
I18ZS0x82pCLQo2OFy4p
=8jZp
-END PGP SIGNATURE-



Accepted docdiff 0.5.0+git20151014-1 (source all) into unstable

2015-10-13 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Tue, 13 Oct 2015 09:06:22 +0900
Source: docdiff
Binary: docdiff
Architecture: source all
Version: 0.5.0+git20151014-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto <km...@debian.org>
Changed-By: Kenshi Muto <km...@debian.org>
Description:
 docdiff- Compares two files word by word / char by char
Closes: 801497
Changes:
 docdiff (0.5.0+git20151014-1) unstable; urgency=low
 .
   * New upstream release in GitHub.
 - Removed devutil/JIS0208.TXT to follow its terms of use. (Closes: #801497)
   Thanks Dmitry for finding this.
Checksums-Sha1:
 ca81e2fcbe0a125f78003dd3cff8cb3a939e787a 1821 docdiff_0.5.0+git20151014-1.dsc
 2191038a8ae8d7bfba3ee8e4a8464d34b0996f7d 140094 
docdiff_0.5.0+git20151014.orig.tar.gz
 2ed90a62159572da3afbae83a2cb7fac22378321 6292 
docdiff_0.5.0+git20151014-1.debian.tar.xz
 afc832c497009d7c0301a9f19438b30a234dcad8 121788 
docdiff_0.5.0+git20151014-1_all.deb
Checksums-Sha256:
 f318865d66876aa345558d2bc4fc1d815a24ada90642f676f7210c062142f99c 1821 
docdiff_0.5.0+git20151014-1.dsc
 002ca9444a887347787f2be788901f256ef9db72f6006ae7ad9f48fdcf6b216b 140094 
docdiff_0.5.0+git20151014.orig.tar.gz
 28180adbc0545dc057a73d71a06060551bc1c717331dc4205efa392c1acbdeb3 6292 
docdiff_0.5.0+git20151014-1.debian.tar.xz
 6e22f68457f6579c7b2976e3fd5db2134b4749d5b22f5cee0d7a94e17be56c10 121788 
docdiff_0.5.0+git20151014-1_all.deb
Files:
 b8e05eb5238164eff8b37f2d8b871de4 1821 text optional 
docdiff_0.5.0+git20151014-1.dsc
 1c2e032f478baa87f1a9f32c100ec695 140094 text optional 
docdiff_0.5.0+git20151014.orig.tar.gz
 25c2fe2414bd8c080d2c3477c57b291b 6292 text optional 
docdiff_0.5.0+git20151014-1.debian.tar.xz
 0a670d332b041417cd27732b714210ae 121788 text optional 
docdiff_0.5.0+git20151014-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1

iQIcBAEBCgAGBQJWHZgRAAoJEB0hyD3EUuD8alQP/jvZcIxys8kl7Ihd4CXdkprR
P0UqGCxFAbfj0Us7QdXwCRdLtiODZ4z0kWavZEGmqRa60H9kNzuYpmoQQ0LWayv5
SlFfktPBhtJvDcIr3I19mV7bN5/AhSmrxfJo06Si2PKmJPsCC1lHO99WZt8qkcbu
AM2m3v31EGxtRYNFOZgT5FWm/gIGVpDduUvmwjXx+a3QKKzCcZB4DRjcfSjqGoRG
6ZQxGxEJfF+zwo8rWXl8RdnuOfXJqdF2mKSIT2ke87H9XjMeZb1iglpuvCnhg7IL
bu+AzvNMdLL5FwXT5iUaF+lRJwBRIyxlY26j/+6SqYKAj/Q77upVN+8HaKBwv8XT
7CCX7qYP/N50hG1enYJYbgqZWFNi5xfDeBpFoqtLpPtezFvWjpUKeuYxBB1+gF7L
G24QI+UL7tBl59Z+/OQpEC0CZYyAihOf7xqxc9QwybaO5tN0/SSoWMjtEuym7q9t
GZGF7EdXmWjtYQJptoZeVlXQoLTCzJopXgvSqGPKGheAhgfAqDAzjsa8j/Wi0+Uc
ZYwDBaviGZ/GXDjqyhcHC/5onAlZU/LFW/b+lhgTlBsUozDk3m3HUycMy9zeLzye
AqW43hE8fFRApLzZi9wdlV0S4ipH4106kEMQVHBGacap4sYPB5IhwhBrgVsZwDX1
SazvJ4P8gFKX0MOL9tAX
=rC0f
-END PGP SIGNATURE-



Accepted docdiff 0.5.0-1 (source all) into unstable

2014-10-07 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Tue, 07 Oct 2014 20:05:49 +0900
Source: docdiff
Binary: docdiff
Architecture: source all
Version: 0.5.0-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description:
 docdiff- Compares two files word by word / char by char
Changes:
 docdiff (0.5.0-1) unstable; urgency=low
 .
   * New upstream release
Checksums-Sha1:
 ee7fe3fcfdcec15e79e253ea80d9bf4bb6619325 1754 docdiff_0.5.0-1.dsc
 4f84b5292042415c9c1e30945219be18c6d976d0 198164 docdiff_0.5.0.orig.tar.gz
 0ce63ec785a3d189b9a14421a92cd689e12ff01a 6220 docdiff_0.5.0-1.debian.tar.xz
 4c30711f4aad70107b1ffe0c4ac6b2d245ad43bb 105988 docdiff_0.5.0-1_all.deb
Checksums-Sha256:
 953b197c8393bbde7d86513c21d5800eacb682e2b13b597d17a8aab1f5b321b9 1754 
docdiff_0.5.0-1.dsc
 4e66566b9d4f1894d414b2d6f56e5f0882a8b10d60520ff7e77b8af5d71052ef 198164 
docdiff_0.5.0.orig.tar.gz
 68d8f10f22aaad6cacab48e5f5429c3164664c229fe8bc1436fb26c6173b79cc 6220 
docdiff_0.5.0-1.debian.tar.xz
 880c39022d3e64d9d0a281615d9d55a332b6cbc94dade60de1e3524570bc7ea4 105988 
docdiff_0.5.0-1_all.deb
Files:
 32bacaac19793ad6ee85098b6e06a983 1754 text optional docdiff_0.5.0-1.dsc
 a14680fa42d53e858de661d34a2aafcd 198164 text optional docdiff_0.5.0.orig.tar.gz
 2ee0d25fa12be1d23172cf22d6dd4e15 6220 text optional 
docdiff_0.5.0-1.debian.tar.xz
 b8fcf17709155e052c13d6ec9bd8d5d3 105988 text optional docdiff_0.5.0-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJUM/D3AAoJEB0hyD3EUuD8m90P/igjFTE133LSfgbvuGo+z1I4
zy2R8A3PtXNBxcInRHr/0Od2yT4/FQh5tGZxTiVQmf+4xBquijV2S4u+3FahEuK+
OnOG7/3C37hSfBjVA3B7s+/veyjJfOAEjkq/1VyBaWKkjwgDBCB4ovBmkzyD1khB
BWecJVb/uj0+KkWR45wlopnfLrPTuU8E7W5iXwhGiBgRzbniKnIDpxhE+KXQggF8
OeWKOVZVORAvwvYf7Vlo/YgCQbolILLrBLeiTqk43vwb5EjE5scKEQBw1AK/OJ+K
brtf2tssqmsJsD8NZqySB8PLl3ZeHar/PkfBCpPWjiXjgE4eeH+4n4fc/0bhniaK
lZI3HgEF00aBR6STCUyI3B/eVTN04efYP71+4v+6ansc5gSyzUYH3fXb6VAWgd73
HpmTPqWcYYUg+9ViaLWCSuKYQZbHixw8WDWlQNf5Jnm7ApxK6pxREvnWqpvy+PVR
9JZ0cETCZJHGCJiXEpq9eE1U3kmNl+xF9PHCWfF4zmeZFow+PyinF2+SX0ugaxFQ
Wq0+oEAG48CAcb3hFj2kMOVu/PgB/xDa4jJO10LfW1YGmmMY+nCUIRN4/Zlhr2mV
IRSnhkYvZyVUiOOJU9BqByCj/mSgm2aGf9kJQjcCYz97YWPH/abAL7xA7igd1dWq
RNgbHwOvWu4oTG+cmSUu
=6A6G
-END PGP SIGNATURE-


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: https://lists.debian.org/e1xbx1n-0007s4...@franck.debian.org



Accepted quickml 0.7-5 (source all)

2014-01-22 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Wed, 22 Jan 2014 18:27:49 +0900
Source: quickml
Binary: quickml
Architecture: source all
Version: 0.7-5
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 quickml- Very-easy-to-use mailing list system
Changes: 
 quickml (0.7-5) unstable; urgency=low
 .
   * Transition to Ruby 1.9 / 2.0.
Checksums-Sha1: 
 99e5cd38e5ff225fc6734a7da1bd38c5f936e437 1643 quickml_0.7-5.dsc
 37f5f3d0e1132c3b456ec439d49f38ca884f9bf3 68737 quickml_0.7-5.diff.gz
 3ded3f8ac579254733cb8ce0f8bba918adb0e290 45514 quickml_0.7-5_all.deb
Checksums-Sha256: 
 0203731e4b0ac380d23c38aec1bf5328e856077aafe7f1073c408506eec6fa9c 1643 
quickml_0.7-5.dsc
 a93d98c6d3c241e59df93b86d44ae52ad5784ca5a5f9dc4544e629871ffd1e91 68737 
quickml_0.7-5.diff.gz
 77209ac156d86bdf83e89a5a1c72281db08cf30b97662a431b28d614031afc03 45514 
quickml_0.7-5_all.deb
Files: 
 6a65268ab27db76b3c4923e35980e71b 1643 mail optional quickml_0.7-5.dsc
 a7b54a0eed0fcebe91234f204255e35b 68737 mail optional quickml_0.7-5.diff.gz
 ff855bca8c8c52bf978e5c206a8974ad 45514 mail optional quickml_0.7-5_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJS36/TAAoJEB0hyD3EUuD8aKgP/1yDV6qOb3tXDCWx3c37NCgF
FLZsKO/dxOD+FNQhwTarOaWWJXS6bOhkbDNH9deHusC+mqP5Py/AAtXVi/hGqiit
khfOvIiUNafEf15348DYHPmhu63qnBUIrATz0Cn5NgF75v095bLHfewHpxufyA6w
/Hw2S0Pc/0YL0Z//eFBOd78CcVUjaVX4zy2bVHMssatcq7bADUNA8NBb42yqUTJm
0oEkrh/WkBjYnjF8+NIU4cRbgWxk2P7SZPyTMcnVRmVpS+XvNuYgjh0vND3QbvbE
0YhKwdxYvAi+fWnsdSRNne+zeqxqzSGKhF6pOKBhWMvBrxIwuz7hky/xBfRhBYxq
CwGkkDhSI9cxqZXj1Xmdtr3OIw31azJvysgbvhiC7jZphBj7RewOgShZcdTvDbsE
ye5/Edux1MIgarW6iAo87Xv6HXSffl6McxV028Qoj+MHy67eCehPC8T54wHiMmze
6V+cVlrSBEvl9rSmIcs/Wo6Y2FQ54D1+DPmiOKsEFV0xGt58Vn8mBkaj+YwyUGkq
O69LRwJgqGfah0uE9z539bdhGLqMNgHjjlp+UAM1xm9EXS9XPZKkg10a7iMF1CsT
TWCcS2dchvWeeNsiUAwm+QoS1O6Bnmu6KEXypW82secX/k6DnF5jjWsfuBEMSB6L
6zj/hgNh4x0MDjIdOv3+
=QMYy
-END PGP SIGNATURE-


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1w5wln-00062n...@franck.debian.org



Accepted ebnetd 1:1.0.dfsg.1-4.3 (source amd64)

2012-06-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sat, 30 Jun 2012 10:53:59 +0900
Source: ebnetd
Binary: ebnetd ebnetd-common ndtpd ebhttpd
Architecture: source amd64
Version: 1:1.0.dfsg.1-4.3
Distribution: unstable
Urgency: low
Maintainer: Masayuki Hatta (mhatta) mha...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 ebhttpd- specialized HTTP server to access CD-ROM books
 ebnetd - the server of EBNET protocol
 ebnetd-common - Common files for the EBNETD suite
 ndtpd  - the Network Dictionary Transfer Protocol server
Closes: 673943
Changes: 
 ebnetd (1:1.0.dfsg.1-4.3) unstable; urgency=low
 .
   * Non-maintainer upload with maintainer's agreement.
   * Add init script to make volatile /var/run/ebnetd. (Closes: #673943)
Checksums-Sha1: 
 369ae1cc4e31426bb2d40cf7f3f611f107b9bee6 1851 ebnetd_1.0.dfsg.1-4.3.dsc
 7a366f2c88b980f9fc721419b515882bf99bfb93 34202 ebnetd_1.0.dfsg.1-4.3.diff.gz
 96c8de03fc3f0c0f82c57adb251985077249a88f 80092 ebnetd_1.0.dfsg.1-4.3_amd64.deb
 4c8cfb216fbde22fcc176bb5f90cee9277b6a6f4 61836 
ebnetd-common_1.0.dfsg.1-4.3_amd64.deb
 b8b85e7aebac6c5416d10b66c3f75113c58d2aaa 79538 ndtpd_1.0.dfsg.1-4.3_amd64.deb
 ec4e1118479cc67016c78bf520e5e297de66e7d1 91924 ebhttpd_1.0.dfsg.1-4.3_amd64.deb
Checksums-Sha256: 
 f1c1c9d3b4703609217edae5216334f4a00a108a77e4be1e6689128b8355d146 1851 
ebnetd_1.0.dfsg.1-4.3.dsc
 382d0fd85a26bc0579c73646cfa952bc4d374db979d9c887cf8d5cff363fb723 34202 
ebnetd_1.0.dfsg.1-4.3.diff.gz
 e0f756956945e45c3544edc7152513ae77e710bdfa4e6b940ad0543755776c51 80092 
ebnetd_1.0.dfsg.1-4.3_amd64.deb
 98fde836db7a7bb83b48c2f1fbc2cc232f770127e08131aa2b887051f08045ae 61836 
ebnetd-common_1.0.dfsg.1-4.3_amd64.deb
 478efa85d0fb0f07a8fc5c32694202baa4adbca9d3c4f4352bfec14a96d5220c 79538 
ndtpd_1.0.dfsg.1-4.3_amd64.deb
 04e0fb1247aaf80132062ae3fb67c7a46bcb8fda6af2fc7cbd52227aad877338 91924 
ebhttpd_1.0.dfsg.1-4.3_amd64.deb
Files: 
 604ff7b46dbee82bccf07af41647f1fe 1851 text optional ebnetd_1.0.dfsg.1-4.3.dsc
 0cc40dd231eca6eccc60fac441bd57bc 34202 text optional 
ebnetd_1.0.dfsg.1-4.3.diff.gz
 3241affabde1942218d418f270c51ec9 80092 text optional 
ebnetd_1.0.dfsg.1-4.3_amd64.deb
 7b6cae70038447860b6aea26c4f8a410 61836 text optional 
ebnetd-common_1.0.dfsg.1-4.3_amd64.deb
 441323798e27720c588aa74b56a3117f 79538 text optional 
ndtpd_1.0.dfsg.1-4.3_amd64.deb
 3cc2c17209935893be0d588bf7bc63d6 91924 text optional 
ebhttpd_1.0.dfsg.1-4.3_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJP7s/jAAoJEB0hyD3EUuD8zP0QAJyhBM9dVm0Rjp3HHXiap2SA
LTS0YRjlEVixEkMgBjNBV3l5Wyo0yKHbMo2ZfAeBWpb1w/7LB+GVb/+D19foVqce
XAYtAigZ6QOi7pz9JaU6mRk2hliiDW2nMONc03/EHH5n0dBjC6xrOws/1NMIh/cq
P1rqkrsPx2S+9lA9ZfHibbNE9m3gfGRhA4jjzePOu5HidZhSHshpLrH2jaw0ZX3H
d1PmYWhmBUG1F0SxNdSx8l4ZAhMcI6+HA9KvHS0K1CH86vLMvOEkr4ZA7iaIu1j9
OIYQ7dpFd6NWrIx8Ec3L7YOnAbKEEW0XYUM9iuKcJkTuHW8nSYx3p8GdHDueGre5
NRjQd+i+amyheqvir+ZiOd3dq162PBWy2+UyM/J1fMaoDM2cLcOU4KhE5y8DZAHS
m7UkjfC99W0koWLD7icf2hAW1F7kAEBN/nhKf/ReZRGrQPJtf4ZJX+mpRxtg5soS
nvMCtCevHPquMgSS7z47FbwYVplNUMN1bsITKxpcbDjQR5qetvAMcA8uAwmENWcz
NzqDYTboPX96efgLlZA96n/hT44WGv1C7thfxsyPQEBzFMkuVyEYPNHpBE352BGC
q9J/HcZkSHDhgAl1VaFvg/lWBP5rWgnb6eB8koYf65WJRzaCyo61zCiHr1b6sOHA
bazoNPLAM2VSALaBBjB5
=UC9g
-END PGP SIGNATURE-


Accepted:
ebhttpd_1.0.dfsg.1-4.3_amd64.deb
  to main/e/ebnetd/ebhttpd_1.0.dfsg.1-4.3_amd64.deb
ebnetd-common_1.0.dfsg.1-4.3_amd64.deb
  to main/e/ebnetd/ebnetd-common_1.0.dfsg.1-4.3_amd64.deb
ebnetd_1.0.dfsg.1-4.3.diff.gz
  to main/e/ebnetd/ebnetd_1.0.dfsg.1-4.3.diff.gz
ebnetd_1.0.dfsg.1-4.3.dsc
  to main/e/ebnetd/ebnetd_1.0.dfsg.1-4.3.dsc
ebnetd_1.0.dfsg.1-4.3_amd64.deb
  to main/e/ebnetd/ebnetd_1.0.dfsg.1-4.3_amd64.deb
ndtpd_1.0.dfsg.1-4.3_amd64.deb
  to main/e/ebnetd/ndtpd_1.0.dfsg.1-4.3_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1skuoa-00056u...@franck.debian.org



Accepted quickml 0.7-4 (source all)

2012-06-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sat, 30 Jun 2012 19:15:59 +0900
Source: quickml
Binary: quickml
Architecture: source all
Version: 0.7-4
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 quickml- Very-easy-to-use mailing list system
Changes: 
 quickml (0.7-4) unstable; urgency=low
 .
   * make volatile /var/run/quickml in init script.
   * Use compat 9.
Checksums-Sha1: 
 3b98434f04fb2354855f097faed3da6442e2eb29 1649 quickml_0.7-4.dsc
 b15f9de61c38cde1fa023146f3859f5feb25ca5a 59776 quickml_0.7-4.diff.gz
 519088785b50d2eae66d2ddbe3fbfc8956f67d02 46594 quickml_0.7-4_all.deb
Checksums-Sha256: 
 8346f0fc1595ff3778ba72714f0232b4f5c9b68f441d9eb42d70c94fbfc0e926 1649 
quickml_0.7-4.dsc
 66967b41714d347f917c013eb05afdc20a3bdd9f34ea76305630dbb892bcfcfc 59776 
quickml_0.7-4.diff.gz
 b1dc90a358154f643366d2e0ff3f6bedf5c88b10c6c63b8a01ba28ad27c92c69 46594 
quickml_0.7-4_all.deb
Files: 
 98bbbc10e0ad705af304900ec6d8bc1b 1649 mail optional quickml_0.7-4.dsc
 d60900feb6a208bea1dd141725840ba8 59776 mail optional quickml_0.7-4.diff.gz
 aafb48edc33d34114ca7d3cc3a6230fb 46594 mail optional quickml_0.7-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJP7tlNAAoJEB0hyD3EUuD83YgQAKhJVGaktl98rp5NAsMaticD
xhv4ODe6y5doz9Od7g3FeRglSKIlgZi/AsWOeU8c+ffvaXKFvTn1oCmlKshV56LZ
0XYHGG8preOktQYgv7uomQkcUDOstKoGgD6FNJbaqTD1xngncFlDC39GyXnDYS76
AbnTb2D0rkMYLkF3g4YwRWeEb1Ba6ZuNF3QFCpeLjUjQW4ZbZCsLbdACTmbxbnaN
gBV8JAyHQexL/vdz2qu259DxHRyvQXTiXF0AVe0cOpYNcy/H2eJNMIKHUutqvwxS
UxqjeSj3++XmFs5g9wXAC+9Td1YWCe7KKReJrqJ5ikbJue8ZgsDIjTYMkmsNHCB+
DmjTB6Clo05gM/HdrZtkv4Tt0H0vC+MAOkMNoPdjzSWPihIPLcbg2goIzgmwLy0C
VPmdKGJz4VM8dZlSz1VCPncRcPL5KAw0xX0WPdNJaUT2p6tktO7KkFxPPskA49Ag
T1Ck5dPkKaVJ4kEKD5+2i5EXNTSheA9YxPul4lhzHiM2JXcGuJJ3RtrfaTuJ6VIg
/tDD5M/3XLLrz7jrkg1Lm7duT6Ix7WBEW4XaGzQFm4V8cDAJeCCX8WByfnubUSPx
Uqfsy9aOEYiFziUf9/2DtTZUTsABMRpR4IqQ3mHhfY2vz8wzeO0EeQxqyMX6hRTH
pffnqLwNrP2JtzufuGer
=AEde
-END PGP SIGNATURE-


Accepted:
quickml_0.7-4.diff.gz
  to main/q/quickml/quickml_0.7-4.diff.gz
quickml_0.7-4.dsc
  to main/q/quickml/quickml_0.7-4.dsc
quickml_0.7-4_all.deb
  to main/q/quickml/quickml_0.7-4_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1skvww-0007jm...@franck.debian.org



Accepted docdiff 0.4.0-2 (source all)

2012-06-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sat, 30 Jun 2012 20:07:46 +0900
Source: docdiff
Binary: docdiff
Architecture: source all
Version: 0.4.0-2
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 docdiff- Compares two files word by word / char by char
Closes: 670272
Changes: 
 docdiff (0.4.0-2) unstable; urgency=low
 .
   * Switch rubylibdir to /usr/lib/ruby/vendor_ruby to follow new Ruby policy.
   * Applied Jari's 'Helping to update to packaging format 3.0' patch.
 Thanks. (Closes: #670272)
   * Remove deprecated dpatch and upgrade to packaging format 3.0 quilt.
   * Update to Standards-Version to 3.9.3 and debhelper to 9.
   * Fix clean-should-be-satisfied-by-build-depends cdbs debhelper (Lintian).
   * Fix copyright-without-copyright-notice (Lintian).
   * Fix no-homepage-field (Lintian).
Checksums-Sha1: 
 1bc0bbb74462b21200e4de0b3e739610af58c190 1767 docdiff_0.4.0-2.dsc
 e96d6a4239d3f90c1bad09a576844218c0cd471f 8668 docdiff_0.4.0-2.debian.tar.gz
 842e88c2be661faa5ba960ae7b784e666ac992cc 131642 docdiff_0.4.0-2_all.deb
Checksums-Sha256: 
 69676bd7b6bc2e4ced8255124bce48a0c5703fed6ff76a017a8de2dd33bd9c00 1767 
docdiff_0.4.0-2.dsc
 b11d4ac8b312e0b939ce94d3fbf1a2c9ca2a008871b03b315e64abef00f99dae 8668 
docdiff_0.4.0-2.debian.tar.gz
 13d4975209e002fa82edad9f4bcb47c0a3c093b58e4d3bf1ba0f249a3835a4a5 131642 
docdiff_0.4.0-2_all.deb
Files: 
 68bbd500b39fba752f124c6f41b5f1f3 1767 text optional docdiff_0.4.0-2.dsc
 93668b0ccb591b3123ce851b1479b114 8668 text optional 
docdiff_0.4.0-2.debian.tar.gz
 4d9fc4c44747e19e80d33a360b356e00 131642 text optional docdiff_0.4.0-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJP7t7gAAoJEB0hyD3EUuD8mcUQAK3AKi3F/Qv2IAr7HXedf/H9
ZnpTPyoj+hDv2BVE+UFpevbsoh29nsWRimfn3ttG77HV1yFQtroHeOuuV21ymSgp
kckwl5T/sv5pKwvGWPG5/foUCHsUBlhEOFAm/cnWlnWDczaMAVzjj/scYy7wSzuD
PYFDmzoeAMmLoVCF7W/2hyMlXPObwdXDbzO4YCI2Nyjh64sleu5mWbmoPMtTjMZH
F2+sBERBY18erbz/Ls6+QZs/X6JyhmCOV3vXp9BJTQaE6AM/msM+sO4d3kFnuXFL
+1koXkI3FLI4V+pRJczOBQXweKXOco3RUWu5jP4LNo8wztAa1Q7t9ZCqsEBxxb4a
CRkDX7Pb35+Fg6Gs2l+1dMX+213/mNsllbQZCZdkJ5+LdEgtPt5K6uhjYz3HK4fQ
4vUIR77BBKLVKpOo0VdgVpPIc/YHNOh0Bvia+IGyJMs7/lmPbGju6vTlRqrEP79V
hLPfjM8m09UsJK9fHb92dso6Sl11+CHeZwla+oSy9NHh5sG70o/FX/CpG5mugThh
yBTT5hQQgVxJMBeV/lWKfUgDzJ/lMB2VaSxr9Egu/yMJsx/lnxRAlqgJL+FK/HTJ
4bYZgzl7daDSwTz0QxeneJFv6+g/nF0F5HmN/scsFX1S+jqo7wdxpkRsTfcrITJh
DxlOAhnfFHxgW7a3owR5
=nnyv
-END PGP SIGNATURE-


Accepted:
docdiff_0.4.0-2.debian.tar.gz
  to main/d/docdiff/docdiff_0.4.0-2.debian.tar.gz
docdiff_0.4.0-2.dsc
  to main/d/docdiff/docdiff_0.4.0-2.dsc
docdiff_0.4.0-2_all.deb
  to main/d/docdiff/docdiff_0.4.0-2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1skvgn-0008b2...@franck.debian.org



Accepted gs-cjk-resource 1.20100103-3 (source all)

2011-11-10 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 10 Nov 2011 23:08:39 +0900
Source: gs-cjk-resource
Binary: gs-cjk-resource
Architecture: source all
Version: 1.20100103-3
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 gs-cjk-resource - Resource files for gs-cjk, ghostscript CJK-TrueType extension
Closes: 646755
Changes: 
 gs-cjk-resource (1.20100103-3) unstable; urgency=low
 .
   * Update Japanese font names. (closes: #646755)
   * Update Suggests: field.
 - Replace ttf-* of Japanese and Korean fonts with fonts-*.
 - Replace Japanese font sazanami with ipafont.
Checksums-Sha1: 
 26e1fe27cb45eedf97d3adcb773e5469b7b70f56 1959 gs-cjk-resource_1.20100103-3.dsc
 1a8a4519279704af005bd9c18294644ca190966c 11874 
gs-cjk-resource_1.20100103-3.diff.gz
 365a1c1eeedd9b88bb5142e5b9cd331633af1643 1501126 
gs-cjk-resource_1.20100103-3_all.deb
Checksums-Sha256: 
 c1c86c935fd31a4b2228e3edf6f90b459a41269f7f319978fd615ebbbc946ae9 1959 
gs-cjk-resource_1.20100103-3.dsc
 547d4f59c72985bde7f433a6de339f908ef26010bb7e39d5cf7d6d8e187857a5 11874 
gs-cjk-resource_1.20100103-3.diff.gz
 cc18bbec724bb36f577b009fea0df4e3d905223823a9d8d5549908b8264db565 1501126 
gs-cjk-resource_1.20100103-3_all.deb
Files: 
 b3db9278784ae574735174bb602ec817 1959 text optional 
gs-cjk-resource_1.20100103-3.dsc
 4042b16c051a14251193b7da59c260cf 11874 text optional 
gs-cjk-resource_1.20100103-3.diff.gz
 fec2d033acb1ed6310847a21bfb9bc74 1501126 text optional 
gs-cjk-resource_1.20100103-3_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJOu+IXAAoJEB0hyD3EUuD8eF4P/2NMFEa9FPqXTyZcnKbVposH
6QZ8ddlPvSPEEhPPWvOBKvsqZDwKE2LIQfEfKgh3aikMbaySOvqxPBox/XXMDMJG
T+G2virW/1QV3vX7OpQSvin3LMxFREEQMqmmW8TXJFGDXpu5uDYBk8Glk0zyrlvR
VrtiDFhEubn9rnfu4sPIs8rjl9aSGFN1MoBxQgo9wrVdPx8hUIx+KeXqnLw2nIfw
6/dOvB3FR5ISdpbccFUPVfW7quAE1tz+lgSSnUhcN1vhNDRc6TvyhNsRjODH6Htd
aO8je7QRW1EKaveZMygxnQEoqHlDKx+tWcD6dqtMHpXs4xngcUz2WORplP96ikVs
cFFbDO3m9Eyi55N+z0tFVWbbwef7kfHZ9COQQZja8m7GBXwVRXny6DWxUXFgXuZz
0Tdoga1s8tY31vAZzvfoqA+TZIk+x8UkCuWV6RGTj7xZu+Q4BnJi6dKhfnySWj4s
Ty7WomRdYpHE8Q11uPIloEJKi99SvEgtxwdhIQYz+lMAfuyoX0Xp0glWqAndNcg0
MLkxhGWgiVsE6lks074eDuVgegrb4Cq2CApk//4KqEescQoeFXUtDU7UodRRpJAn
kTbsrLGHzJuv6xl9jxA4pje266ifcxts6jEHtEz+gYQNAHLjYD8w+ChZ/0014QFg
om2mkxRWVR3biWL38yr2
=W1tM
-END PGP SIGNATURE-


Accepted:
gs-cjk-resource_1.20100103-3.diff.gz
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-3.diff.gz
gs-cjk-resource_1.20100103-3.dsc
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-3.dsc
gs-cjk-resource_1.20100103-3_all.deb
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-3_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1row9j-0002ip...@franck.debian.org



Accepted docdiff 0.4.0-1 (source all)

2011-02-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sat, 26 Feb 2011 17:36:37 +0900
Source: docdiff
Binary: docdiff
Architecture: source all
Version: 0.4.0-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 docdiff- Compares two files word by word / char by char
Changes: 
 docdiff (0.4.0-1) unstable; urgency=low
 .
   * New upstream release
   * Apply upstream svn update r193-r196.
 - r196: Add preliminary support for RubyGems, thanks to takahashim
   and sakuro.
 - r195: Update comments and such.
 - r194: Switch library install directory from rubylibdir (e.g.
   /usr/lib/ruby/1.9.1) to datadir (e.g. /usr/share) for 1.9/1.8
   compatibility.
   * Modify dependency: Remove libiconv-ruby1.8 from Depends because
 it is included in the ruby binary package. Add ruby1.9.1 for
 alternatives of ruby which points ruby1.8 at this time.
Checksums-Sha1: 
 ef022b1881dfa9a7c4b8583ef91bb8829c750a86 1655 docdiff_0.4.0-1.dsc
 aa26d988f9d96529ef912b27253cd36237d48163 212317 docdiff_0.4.0.orig.tar.gz
 78c3e5e5537cc65f95e0e759798e576cd6fb68ee 8204 docdiff_0.4.0-1.diff.gz
 a7ffe0165440c9f1d339b1130e03f2bcdfa8e311 131214 docdiff_0.4.0-1_all.deb
Checksums-Sha256: 
 5d2579587177910250a90dc758c22e208eabbc70837ec34b088fa3506198e614 1655 
docdiff_0.4.0-1.dsc
 38f1e7d7e02c1bab801aab32c8e366a73a228b40516c71e1c1d3888d3ae2a935 212317 
docdiff_0.4.0.orig.tar.gz
 49b81462e3fd1b8536f4c63bb4843ef17093c93bea091cc4ea276e8ae996f9c0 8204 
docdiff_0.4.0-1.diff.gz
 963d770a2652ffd8849e459dc67b591f677ec6f3475c6da4df0a727a354fea42 131214 
docdiff_0.4.0-1_all.deb
Files: 
 34cbcdade4018497acafc2cc0b280ebe 1655 text optional docdiff_0.4.0-1.dsc
 c9c7f559aa9c9c07c6ae342e579b4142 212317 text optional docdiff_0.4.0.orig.tar.gz
 41fa3378abac58a0c369d4b4e165fff3 8204 text optional docdiff_0.4.0-1.diff.gz
 d2c0be20138b58841abf41881f41 131214 text optional docdiff_0.4.0-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJNaMHTAAoJEB0hyD3EUuD88iMP/jjmTVas8+qPhidTXCHp6GYI
mNceGRYnXzQXTs9+K3TF9GFACDm1kuYzM01VSl66VU63k7QB3mn8Up8ZrAjSS6U6
wayes9Cj2DIG/ftzgQO0+LNzF8p29k9P6cnSq2nhrNm/SSmPMEhC4THEg5QWIa3D
UPg3/JuvZIqDTALk5F4t07Ec//cWHRPbueJq3ouKQr6MrbZfYWnk+myFD8hWPk5R
2A01zSLVqD3tmaTw1Jrs4EMhzbf0s98QpLxAPzaGhnAgBjuKdqHkvK2h9HXt30xa
2E+9OtK3HDKwgP24oGU5wVEdNa3PpKVQiyPaWl8mzTGk4lFZvOcg4w+s1DwMMVPi
GoYMcSbx+hKfV1SxxdMPCrMFo8I/20HTk88sbHZ9nbBlAMguHsPpCHa7k/9qHmyD
JqKdI542AH0497ESOOtxgqk6788CEV7iCoyBfNx1jp0qGBXLtuWE1iGiE7tbimPG
ckHk3mr/QhDeMcaJfmvvQwIrJ8zZ3XNu+GBIePYDzBj//XZ50A86hkgzfkdTkbPE
mtUC4WlRi/6inmQTWW/3Pq1YqUmfmIvpdZYz+45HU+8N6eWJaS4459FuLNQmSGic
euCa84Y/OZZvNnIf4HcyEBtlJhuaUTDQLOl8NUKjK/0GtMHCGv3lE2FE8eSJnwRL
cbG03syyFVpHDKQ8UHkg
=vXEC
-END PGP SIGNATURE-


Accepted:
docdiff_0.4.0-1.diff.gz
  to main/d/docdiff/docdiff_0.4.0-1.diff.gz
docdiff_0.4.0-1.dsc
  to main/d/docdiff/docdiff_0.4.0-1.dsc
docdiff_0.4.0-1_all.deb
  to main/d/docdiff/docdiff_0.4.0-1_all.deb
docdiff_0.4.0.orig.tar.gz
  to main/d/docdiff/docdiff_0.4.0.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1ptghx-0007ng...@franck.debian.org



Accepted ttf-cjk-compact 1.17 (source all)

2010-11-16 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Tue, 16 Nov 2010 22:18:54 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.17
Distribution: unstable
Urgency: high
Maintainer: Debian Install System Team debian-b...@lists.debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Closes: 603685
Changes: 
 ttf-cjk-compact (1.17) unstable; urgency=high
 .
   * Fix grab code of iso-codes. This bug caused missing Chinese characters
 in the graphical installer. (Closes: #603685)
   * Update at Tue Nov 16 13:18:54 UTC 2010
Checksums-Sha1: 
 47dc119f554d75370509d5fa7f017c1069d6d096 1640 ttf-cjk-compact_1.17.dsc
 fe6b61517fb02ddb123d0e1a8d32968a4e438f53 1252746 ttf-cjk-compact_1.17.tar.gz
 2a04c8005f1dcfd95c4a328c3d919c1f10c00a7a 843276 
ttf-cjk-compact-udeb_1.17_all.udeb
Checksums-Sha256: 
 1539660b32cc292187430282f665b24e0ed4463ff2a0930c0cd432d424ca74d1 1640 
ttf-cjk-compact_1.17.dsc
 464a607afa3af217597d08a9dba1c10624fe209dc735758d3f6a136b236501bf 1252746 
ttf-cjk-compact_1.17.tar.gz
 3704ae2a34db1fa79036004b1dd3b5e2b4d01045d172e50bad0aab40c20560d3 843276 
ttf-cjk-compact-udeb_1.17_all.udeb
Files: 
 cdc5e37336de95b2f8bf99c5c6e0bdef 1640 debian-installer optional 
ttf-cjk-compact_1.17.dsc
 8d5fa1a86c2e02d1999ebc5c4abfd6fc 1252746 debian-installer optional 
ttf-cjk-compact_1.17.tar.gz
 f959d22000bdb6d14213cc4e363fb060 843276 debian-installer optional 
ttf-cjk-compact-udeb_1.17_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJM4omIAAoJEB0hyD3EUuD8FlQP/2KdIjff875hElEJFzMBRnjq
p1OYDzij1Wv0ikeckyGAgMe+vqu2aBAJ9ePAVgsyIARCRD+R2S+n8FG7d0N0K9Ei
S6R7KirJze5kqH/c+QeqKmcbDP8Y0c2jBYOI7HECyB5N/ig8raUuPfrU4aMw+xIF
HHHEnfPPoJgo87j4LyWNvcYgj++WTA9dawQUPVqlWXpghGwTIlF/k1IlxnT8LTck
s2eShSIrFHPMjKXwDEZ0fFZ81VzlVM6t/94PxcH+Lx+ZWEBlY8YCMexqCVhYlTCV
br3of8x5F2VQ8AmfQmF2D8sM32ffDkVY5rcXp33qyirNI6Xo0CGE1rjzqO4jqe8n
Q1rj09S044Qx1FiBWOWXkpx57qRx0DGQuQwytbSSNMuAeTlCICQ1v2L3UNRsCyNo
iE4TXmAKJsr6htPHDRTUio8jgmsjs7rnl9V6baLhu4JYx+RHsnwTdZn29NbUW4+J
QQ2WHlyy4O5FW6dgGXLufRXXCwRmL5SfIAX+ntPg0gMiSxnEH3BbxsY5rPVal43H
Q55IX+9kZFjntl//L/4JFM6h+cn4AEZeyu7O7WYCgNJcGeHZUAwxJm3+QTWb7GCT
q2AN6gdl7hNoOpza+7rX0umw3FsFlxIUHIuvplWYcbi2SY0qhHWUSHO92A2pPW9k
cn12mNceAE87YR/IsLRJ
=nW40
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.17_all.udeb
  to main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.17_all.udeb
ttf-cjk-compact_1.17.dsc
  to main/t/ttf-cjk-compact/ttf-cjk-compact_1.17.dsc
ttf-cjk-compact_1.17.tar.gz
  to main/t/ttf-cjk-compact/ttf-cjk-compact_1.17.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1pilsy-jm...@franck.debian.org



Accepted gsfonts 1:8.11+urwcyr1.0.7~pre44-4.2 (source all)

2010-05-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sun, 30 May 2010 23:01:24 +0900
Source: gsfonts
Binary: gsfonts
Architecture: source all
Version: 1:8.11+urwcyr1.0.7~pre44-4.2
Distribution: unstable
Urgency: high
Maintainer: Masayuki Hatta (mhatta) mha...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 gsfonts- Fonts for the Ghostscript interpreter(s)
Changes: 
 gsfonts (1:8.11+urwcyr1.0.7~pre44-4.2) unstable; urgency=high
 .
   * Non-maintainer upload.
   * Add dummy prerm file for avoiding defoma cleaning problem. (closes #583729)
Checksums-Sha1: 
 541051c0811e3b29dde4e45e70b5721bc54da452 1946 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2.dsc
 4b369ddd99d548fc0ac3f1c2cccde9924601c393 6683 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2.diff.gz
 c0dbe7c1e58836b2ca4df09550ae7ce395413b87 3363858 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2_all.deb
Checksums-Sha256: 
 5316aab0893213fe29d108258854374b8c23eb9350a61f5ed1bccfe3bd8da51e 1946 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2.dsc
 d9aee6ccaf3da1c3511538186ad8931bcf328078af918377220ebcee71463a50 6683 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2.diff.gz
 6c42457d352acb1ff4b3666143d01609e1e4c592a4aa664a70d80fba1af26f2a 3363858 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2_all.deb
Files: 
 3c1e060ceb0e54b05f496f4e0d37b28e 1946 text optional 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2.dsc
 38e06aa68d946c5c815f02b0ce1020ce 6683 text optional 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2.diff.gz
 a70bc0f9ababf12cb265611bfed0fc36 3363858 text optional 
gsfonts_8.11+urwcyr1.0.7~pre44-4.2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJMAnFqAAoJEB0hyD3EUuD8GkIP/jlZbYrGlWY++yR3epq/SiSI
vY3xVcDd7Z3Q54KCcfzSzhWP401qRHvbZTJiNyPDkg+XgNXg7sTwZtVEQB8D6Sxe
Ut+xHO5529ES5KH0gnhfh5GrsuSWsaYWryjzWFUvMTCA2mJ7LSRZrn/FshUo9z6N
5lkahZ10YB9H32U4++fTKjak6zyD+91jQQxe0UwnVjV7pwVFkCVwvqK/+B0c0kfN
QqyB6gEke94D37JYb1r6ALz72c8KFRvGyg+8BWKAbQrjwnUkBkQp9RlPKuXaweNQ
8Y7caIvM3ErexhlKrxbCF6+aJYsfBE7q8PbrFYLAIUdrajRpy2mwJbRTnI7IpsFF
ZL22HiUN/jm33fmWx86yprHtCHyzvQK+JtCmzj6q1DIfE/f7O+UYtJqIpfnRDDpe
HKo1/1QvQdEVRjOyLwK/fCBMJO1A52lxoJBWQCgB8MLG2nhPv6Tlir8j2AINjnTJ
tZabFA2LmaoG5KTpWeiTZbIAg0wTxJ9MDjVJueOFTVGTOvanRIOwJRWgUDwfiPxx
FjObyo0gm10ZSUMCIqldVOt/+MFYCUNvXfvWGZrpDhikulP4FzOPayZQPDLLc468
xL8t97wTqvK0q2kZrs0aVHo3yGHP5ENEx9tsM1JeCMsjbVRgSp3DLULw5MzRPFS4
mjSJA5QHdDc9YoVRjmZl
=lr9p
-END PGP SIGNATURE-


Accepted:
gsfonts_8.11+urwcyr1.0.7~pre44-4.2.diff.gz
  to main/g/gsfonts/gsfonts_8.11+urwcyr1.0.7~pre44-4.2.diff.gz
gsfonts_8.11+urwcyr1.0.7~pre44-4.2.dsc
  to main/g/gsfonts/gsfonts_8.11+urwcyr1.0.7~pre44-4.2.dsc
gsfonts_8.11+urwcyr1.0.7~pre44-4.2_all.deb
  to main/g/gsfonts/gsfonts_8.11+urwcyr1.0.7~pre44-4.2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1oikxc-0006jl...@ries.debian.org



Accepted gsfonts 1:8.11+urwcyr1.0.7~pre44-4.1 (source all)

2010-05-19 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sat, 09 Jan 2010 22:25:22 +0900
Source: gsfonts
Binary: gsfonts
Architecture: source all
Version: 1:8.11+urwcyr1.0.7~pre44-4.1
Distribution: unstable
Urgency: low
Maintainer: Masayuki Hatta (mhatta) mha...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 gsfonts- Fonts for the Ghostscript interpreter(s)
Closes: 582113
Changes: 
 gsfonts (1:8.11+urwcyr1.0.7~pre44-4.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Replace defoma with update-gsfontmap. (closes: #582113)
Checksums-Sha1: 
 d6e7eede233883cec1daf663b48b5d0b9eedc304 1945 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1.dsc
 7475918f9a702c83c20c371cdf17ba51a86d4671 6524 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1.diff.gz
 78ad5e22b75326ab5e71729512b468ab14d32c9b 3367288 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1_all.deb
Checksums-Sha256: 
 0b5ca511d607ad25ed8c30885d2c3ffb69b7a74d74e9946d167d5d2738000b29 1945 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1.dsc
 7c8875ee741fa75f4dd20a388b481e12286d4a72b8d699133e31bca5092f97f0 6524 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1.diff.gz
 bd2c94d0df133533e43e7e47b9ff5cd91779a53d088237a57b774a4c51e135db 3367288 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1_all.deb
Files: 
 0db94f5a41332f9a2dde507ebfb6b83f 1945 text optional 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1.dsc
 f1d53ec61e6f8a42e9cc11611736618c 6524 text optional 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1.diff.gz
 963d85a174d801fd236686414bc65dbc 3367288 text optional 
gsfonts_8.11+urwcyr1.0.7~pre44-4.1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iQIcBAEBCgAGBQJL84lIAAoJEB0hyD3EUuD8YKMQAJ6rhZvh32FY/qicR9nXEp37
7MTkf6zQUbi0oUUt1D2UmYuEhQ0hPzB3Yz71iHrQKvw3NLiy6XXPz94M3BzLK+ki
1m0wfa6IemSJyTiN1d4JTWEh0ylfkbyXJ+51liU2nkyLxizqQ1ASQjOXOAZqUQL3
FFoxaQ0iV5vZp0Y6ObjTExvAaNqh46OIgUisbW3fn9sXtruANfdJJb1Wr43okr8t
m3AmRIzYtWOJVeLp4ahG0LkDZn5F5LEJJQHaDIvq/2M6keP4WP2gsQ0MQ92f+7gG
RW85sjIK4YUhjXJZBXJ6TrLz2bAv5mSRAysmRLMdsL9E4lZ3dAP6vK5sLIicnqyq
MFhUERXTGFFV7zq5u/agZKOwFBZFkuqTet0t0DwhdTRuepygZCgmyMcf2Sd5fTim
pbU0SsflO7YRzpYoDicxUgPEgqa0Neal69HvTU31wswURmWOaX7zUcx9A5GFVcYK
Y/6WONxV1PkpROiEG4bRVTjCVo9704FCNPYEb0XiaYR4TSz7Bt8sY3Prf34bgKZd
7284/JTPfHOgozm3tARbKpCi5LaqOg7OCCzMokFyL/5EV2h8gYM8Kgd3s63xFcUH
dtiOvA55h0I7EdOx0FhPZR1ElMF3Qqe1aGKPcc8vTuXjikiExX2mBIrCHtl0+ClG
YON9ypgId/d/Dc+97liS
=XQI6
-END PGP SIGNATURE-


Accepted:
gsfonts_8.11+urwcyr1.0.7~pre44-4.1.diff.gz
  to main/g/gsfonts/gsfonts_8.11+urwcyr1.0.7~pre44-4.1.diff.gz
gsfonts_8.11+urwcyr1.0.7~pre44-4.1.dsc
  to main/g/gsfonts/gsfonts_8.11+urwcyr1.0.7~pre44-4.1.dsc
gsfonts_8.11+urwcyr1.0.7~pre44-4.1_all.deb
  to main/g/gsfonts/gsfonts_8.11+urwcyr1.0.7~pre44-4.1_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1oedi8-0002el...@ries.debian.org



Accepted cmap-adobe-japan1 0+20090930-2 (source all)

2010-05-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 13 May 2010 22:02:28 +0900
Source: cmap-adobe-japan1
Binary: cmap-adobe-japan1
Architecture: source all
Version: 0+20090930-2
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-japan1 - CMaps for Adobe-Japan1
Changes: 
 cmap-adobe-japan1 (0+20090930-2) unstable; urgency=low
 .
   * Drop defoma.
   * Therefore drop debconf messages also.
Checksums-Sha1: 
 4c78d3738386a17f6018c3fb36d739aff18f 1961 
cmap-adobe-japan1_0+20090930-2.dsc
 7781c468874f76568f5a3a9877031283474b5969 5233 
cmap-adobe-japan1_0+20090930-2.diff.gz
 8183582ae491c4ea61576778d6cb713cdea60095 730602 
cmap-adobe-japan1_0+20090930-2_all.deb
Checksums-Sha256: 
 65ecd12f3ac9c76644a4140a31f4ecf3d143ba5a7d94292ef2632061dbe30084 1961 
cmap-adobe-japan1_0+20090930-2.dsc
 d5ab05f7f3540198d5ea04a29b8ddfaa948cdb665fa6cf08675343e3a93143a9 5233 
cmap-adobe-japan1_0+20090930-2.diff.gz
 0c4d33004cbdd92407f32875435d8e16a016804fc2656ac3a5f679cf20306467 730602 
cmap-adobe-japan1_0+20090930-2_all.deb
Files: 
 b2e1578a422becb7298ee76c321fd90b 1961 fonts optional 
cmap-adobe-japan1_0+20090930-2.dsc
 1b4e39a49f3d23a2adb978ca604e2aef 5233 fonts optional 
cmap-adobe-japan1_0+20090930-2.diff.gz
 c29174b8330e2de717064220bc8057dc 730602 fonts optional 
cmap-adobe-japan1_0+20090930-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIbBAEBCgAGBQJL8xCGAAoJEB0hyD3EUuD8h5IP+Mb9voDA0DIo/P4ETbZdLWEA
ALUrf7g9P08v1hD4xa++PFKahnMeSHQ6NtgQTYe342PmCe7Ey1nR1cvPrrbE2I2u
j20NPvMiLDT4nyWotrZaP8uQukr5ls6wbKC5hunntTJwXaPCXFtzCYxMsms8LiMZ
Lbntgm0ZfuA4E2DgbInqu86Z4G0AD8tStEn4J4A/AKH5PXLfUmvI5gVarLxcBh5f
pefXdM1GQWQDxq5HlCd2E5L0xnMXLJ0HeBNjJr3oXddx65S+QahGna0zxi1h2U1u
wCKB80NiLneQtY5kbMFmCZyd0YzbuaMLcMyijOWtfQ4ErczEYHx+5bc9t0Cn+VL0
6Ab2jioRsRSM4e8qAGapUfzLCSvmSnJLKX5e+tRfzfJrbe7oJdOgxBzH0Ymo+X3A
SrTyAUgw7VH6LpFSmTmiLr5CIP3leeWL+9jd3cO+u0Mqe3dqW56sr57RhMFjY5KI
tHpmIXnAoZNES07b01a0n0OipBA/cGutq9B5+LB79GO28IwpPKnSLt3GxPXpZyr0
K90JUvluveNWt1Zt/9aA59t2660H0RNsa9dJ8Zin62E6Foff/B5iHbOGlCk37Tt3
UhH3fJ96pFxZiZwowC1cGge5AL768oq5qtoV5SbzP2jhLj52FooTCPiwIvRM6RzO
HNceebX/SobzKAtSu9I=
=4G/N
-END PGP SIGNATURE-


Accepted:
cmap-adobe-japan1_0+20090930-2.diff.gz
  to main/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20090930-2.diff.gz
cmap-adobe-japan1_0+20090930-2.dsc
  to main/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20090930-2.dsc
cmap-adobe-japan1_0+20090930-2_all.deb
  to main/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20090930-2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1oev64-0007ah...@ries.debian.org



Accepted gs-cjk-resource 1.20100103-2 (source all)

2010-05-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sun, 10 Jan 2010 17:01:21 +0900
Source: gs-cjk-resource
Binary: gs-cjk-resource
Architecture: source all
Version: 1.20100103-2
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 gs-cjk-resource - Resource files for gs-cjk, ghostscript CJK-TrueType extension
Changes: 
 gs-cjk-resource (1.20100103-2) unstable; urgency=low
 .
   * Drop defoma.
   * Provide the map files for Japanese/Korean/Chinese.
 - 90gs-cjk-resource-japan1.conf: Japan1 set. It uses
   ttf-japanese-mincho.ttf and ttf-japanese-gothic.ttf as default.
 - 90gs-cjk-resource-japan2.conf: Japan2 set. It uses
   ttf-japanese-mincho.ttf and ttf-japanese-gothic.ttf as default.
 - 90gs-cjk-resource-korea1.conf: Korea1 set. It uses
   UnBatang.ttf, UnDotum.ttf, UnGraphic.ttf, and UnDotumBold.ttf as
   default.
 - 90gs-cjk-resource-cns1.conf: CNS1 set. It uses
   ukai.ttc and uming.ttc as default.
 - 90gs-cjk-resource-gb1.conf: GB1 set. It uses
   ukai.ttc and uming.ttc as default.
 - These configurations can be overwritten by putting a file on
   /etc/ghostscript/cidfmap.d/ (use lower number) and run
   update-gsfontmap.
Checksums-Sha1: 
 27dda406f8d27a15127a6a644c7a2e6c2410e6e3 1959 gs-cjk-resource_1.20100103-2.dsc
 d74a712b9320060f3e0fb79b991f7502ff4b2245 11544 
gs-cjk-resource_1.20100103-2.diff.gz
 ee93eafa785dae59c77f322f3dd93584350cd87e 1501036 
gs-cjk-resource_1.20100103-2_all.deb
Checksums-Sha256: 
 000e86ecb722d9892128cfbb54d3a0ef5f3b04a4156a1b5fa76cfd75eecc4516 1959 
gs-cjk-resource_1.20100103-2.dsc
 51930f6c08c5c2eda582876dc84078e06600d4522cf54eb25834549fb40a5655 11544 
gs-cjk-resource_1.20100103-2.diff.gz
 300be50a9f9cc7bc244d58cb3875eba8d64ecf5c0f2de1f0a6c405a2e62d951d 1501036 
gs-cjk-resource_1.20100103-2_all.deb
Files: 
 5546664779bb8ebec3f71d72a2faa7ea 1959 text optional 
gs-cjk-resource_1.20100103-2.dsc
 49eb6253b8c33e7026da323a8ae222a4 11544 text optional 
gs-cjk-resource_1.20100103-2.diff.gz
 dcb4bfddbb515678a39d9a4d75b114d0 1501036 text optional 
gs-cjk-resource_1.20100103-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJL8w3kAAoJEB0hyD3EUuD8l/EP/juxXTiuWIdVgAnXwXKHFcG1
6EyPPzqoukRJvvDaCMuR/g3IhSN6gelWdgEciybN6FITVB/xL5SiFwAtbMg+4buO
wCbnijW+UB6d+IZY66KYEjNEmtI6MgpNx2h+NjYi3RG48xCqsyQF5nQbHgNDtfc5
LqPDd/GCcTUio9rGg5H6/exzC2L9HINIDSQaix9rFqclmtqP4YAUhNonTEM4uJwi
iqYEnoPJMnuuYgJy4EuERzfUaFPn1QWjRaSngkB47bUhuWRR9+oDXoCrSQAZ7Y43
aElwNgq1RlScbfLrJ2Qw7J/fAKu5II/oly+4Z2oG1t1x/3/5nVxrkVblBLoewuSl
Jl/OBPNva6HUZf323H6kWSKOTaSLuTHzZSEGHD4gmjOiYhHE5TM8V518tHhhLt7T
q4sGT1LL9eBVqPiAI/cE1vq4ue7WMJs94BjkCDqHxme538VKrPsfrha6mH5fpqyH
tmL3OjT2qZdFYsuDRBKJKjWcMBXZtKkVhS8YgHmDDFI7t3CZ23o57swMnLvDjLxb
S3+wl9nwxsxIYq7pmqgGSPaQgmDsg/p19jeGh7kAk2VuBuuR0ZCsVtkWak3S4LT0
9PRgk0f4Mzwx9vKtGF5xGp8IsFuy1TFqCz+Ka0OWyw+tR13RECLl6yBDRbv1Ayyi
CNMpD83oS0h9msoGLSKj
=DsLe
-END PGP SIGNATURE-


Accepted:
gs-cjk-resource_1.20100103-2.diff.gz
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-2.diff.gz
gs-cjk-resource_1.20100103-2.dsc
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-2.dsc
gs-cjk-resource_1.20100103-2_all.deb
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1oev6k-0007cn...@ries.debian.org



Accepted cmap-adobe-cns1 0+20090930-2 (source all)

2010-05-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Wed, 19 May 2010 07:17:52 +0900
Source: cmap-adobe-cns1
Binary: cmap-adobe-cns1
Architecture: source all
Version: 0+20090930-2
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-cns1 - CMaps for Adobe-CNS1
Changes: 
 cmap-adobe-cns1 (0+20090930-2) unstable; urgency=low
 .
   * Drop defoma.
   * Therefore drop debconf messages also.
Checksums-Sha1: 
 286eb0cf5e15d54d4a2349756fe2e6166bba00b7 1941 cmap-adobe-cns1_0+20090930-2.dsc
 264bde1bb00ab959a9e59c39ddd28cf072be556d 4911 
cmap-adobe-cns1_0+20090930-2.diff.gz
 5e9822f88de357c7a476fec8f599c1b37d96c4a0 463934 
cmap-adobe-cns1_0+20090930-2_all.deb
Checksums-Sha256: 
 8d69339aa947b560aeacdd5265c410ba0407e0b2669031dacd3520e02e3854dd 1941 
cmap-adobe-cns1_0+20090930-2.dsc
 811c50b9e6af2372d1469363059b52c6930bc50d870562a7a18ae8d6fd6f6936 4911 
cmap-adobe-cns1_0+20090930-2.diff.gz
 a4ac43ae161487c44a81e74764f95e961958686cc38d6a452d7481592b42a914 463934 
cmap-adobe-cns1_0+20090930-2_all.deb
Files: 
 d4aea47df8fabb09af61df176309734e 1941 fonts optional 
cmap-adobe-cns1_0+20090930-2.dsc
 df19fbc95a3a5bdd6dd943ef15ca9b24 4911 fonts optional 
cmap-adobe-cns1_0+20090930-2.diff.gz
 f3617f3cc4b33485c2d8be20f6cce2b0 463934 fonts optional 
cmap-adobe-cns1_0+20090930-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJL8xN7AAoJEB0hyD3EUuD8kpUQAKY6zo/M4BFZ/Z0xl9C43hGI
VjhH6wWUX5UNnupi7/gcrrYPhq5cwYy9xjN4BReT0QE4zOYzfr8mlIenOl7SsKrI
gZ1Y9/swCVTxygC2w/jn4/Xb9TXY+6f+EICED2M/wn+EUTaSSIdGmLkSDyerzmXK
mAr31SdObGovsq1t6+h8IvhGq2NdL+vkyZKDgzy2mTQGgnfkDLY8dEGG2FnThwrL
csBk+5amgT4fpca0YO9EB7xjQdcWfgCf//VKSwUKmQFjpJFMmsP1yXNhJd1zqfAU
DUZ/ga9jzP6SlNJMSs4bAQ8m//4DUi6hqfNaeUxYs278eH11K9kgSS/IwibB3zyq
4d/a+vDtQLrVO6PJWUN/c59Q/YjqmmkVZUMtSAJ5cyY0a4Ov1ehm4ToGMZX0asnJ
TnYEvClppOG74K3LFU4zfMalqwUKo7T3YAzEjDnavCqrT6HqNE5sBVE4YVJJVdxJ
utaCrATJXt9oFHvSuDQb+FOdmOF187SQkAxNmX7V4R1Ef2+ldPhdwoeWe91Sycn7
rEDvVSeRq6X26wwhEKjHaufbM63UXOMQ3uRnj/c+0N8ADfWzucAdiXIrep486jpT
4E55ao5LsZHFRrroNVeQQ8StclG3nHyK9rkg6RGxG6TvZscnVyALNbrVrK9w3+P7
ujgXCpxsvx7m4owkGotv
=VWKy
-END PGP SIGNATURE-


Accepted:
cmap-adobe-cns1_0+20090930-2.diff.gz
  to main/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20090930-2.diff.gz
cmap-adobe-cns1_0+20090930-2.dsc
  to main/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20090930-2.dsc
cmap-adobe-cns1_0+20090930-2_all.deb
  to main/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20090930-2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1oevkm-0008ue...@ries.debian.org



Accepted cmap-adobe-japan2 0+20090930-2 (source all)

2010-05-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sun, 10 Jan 2010 16:40:39 +0900
Source: cmap-adobe-japan2
Binary: cmap-adobe-japan2
Architecture: source all
Version: 0+20090930-2
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-japan2 - CMaps for Adobe-Japan2
Changes: 
 cmap-adobe-japan2 (0+20090930-2) unstable; urgency=low
 .
   * Remove defoma.
Checksums-Sha1: 
 1ede270952ce36b1cff15293777f5a1f90190c09 1958 
cmap-adobe-japan2_0+20090930-2.dsc
 43eb4d992a5abd6957dfc0c6fb509f8c33fca4b4 3577 
cmap-adobe-japan2_0+20090930-2.diff.gz
 5596a47f4ba7c549de19abdd45ef0778cdcc00e9 120212 
cmap-adobe-japan2_0+20090930-2_all.deb
Checksums-Sha256: 
 8e9b0d7854d0d95212f022eecf214f0685c88f2fc2cf2a520d447f298a0e7ffd 1958 
cmap-adobe-japan2_0+20090930-2.dsc
 02fecaea062f60170ec984f1727884fc3abb2173b53722ad95eda6127fc6d47d 3577 
cmap-adobe-japan2_0+20090930-2.diff.gz
 a00d626b2e06d96397ed5c52bca7997b3a4ecaf23b4175c48beb493a85c72158 120212 
cmap-adobe-japan2_0+20090930-2_all.deb
Files: 
 702890eaf216c678b689768b0c8c955a 1958 fonts optional 
cmap-adobe-japan2_0+20090930-2.dsc
 8915579fc287fdbbe965b680326d637b 3577 fonts optional 
cmap-adobe-japan2_0+20090930-2.diff.gz
 f6ed9389df013ebafc46e38f85570d52 120212 fonts optional 
cmap-adobe-japan2_0+20090930-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJL8xDRAAoJEB0hyD3EUuD8/v0QAKMJOtKTlneNvZ+CmBAVkGAU
RFiv8R3JxcTI6JDD1RST3TQZURyUi4gsz67xRr2Vv6OpZ+SSE6yNJ5/qM2qaJHaN
Dq2hyd5s57Q7PyJOKUqk1uXHvnS+cO8min32TiKtV4BrsxPycE+LiIfWB9K0N3uB
zBjb5ZGCXYzw1MPioWXup6IEVHD7yjrw6i/nL/i+AcdM9MxPNzzfO2+cIqqkVpCU
J54pDtG2ZGTzWunlI6YqN5qXZO17cp/wOcl9o2NylIbxCoYcSolofsHSBh+PJD+W
hDFKXmm6x8OpdJ2/jJOgf0m8LFa0mR1ziJj7lhOiAvX0Z0SIwe2NJUw8epeBB9qA
QYgFQ+YLDhIfCzfqwfcEzn56NU1f2ujlolP3xOgScD8D1VvQ1LoOVesVF0Yz5omJ
Ua+stBjNq+IT8fVWMtXTbUCVib3cMSrNKazV+2QZkCdKVnGa8Tj0zijUV9c13aND
4ynk2qke3JKbi37L4yTtOCaWtVwiMZE3rjmrlY0ybqMzY21jM58QEpT7yHqrxMrk
51lAkte0KiKATsXyDUda9PIUEJEx81LZVFW/a/WaqsA2B8m8GeCyGPL7PvukBrLN
CjI8IbgN/BAWcORcG1IN30z8YQ3zv+DzjlZeapS9EJavToPQf6lL92SMLpO0umSf
3Cuekn9Qt5VFwEF8/0KR
=2H5q
-END PGP SIGNATURE-


Accepted:
cmap-adobe-japan2_0+20090930-2.diff.gz
  to main/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20090930-2.diff.gz
cmap-adobe-japan2_0+20090930-2.dsc
  to main/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20090930-2.dsc
cmap-adobe-japan2_0+20090930-2_all.deb
  to main/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20090930-2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1oevl2-5a...@ries.debian.org



Accepted cmap-adobe-korea1 0+20090930-2 (source all)

2010-05-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 13 May 2010 22:33:25 +0900
Source: cmap-adobe-korea1
Binary: cmap-adobe-korea1
Architecture: source all
Version: 0+20090930-2
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-korea1 - CMaps for Adobe-Korea1
Changes: 
 cmap-adobe-korea1 (0+20090930-2) unstable; urgency=low
 .
   * Drop defoma.
   * Therefore drop debconf messages also.
Checksums-Sha1: 
 84bbd08bc2ba80dd0fc66f03542d452cd56f4141 1958 
cmap-adobe-korea1_0+20090930-2.dsc
 c8a33c88ee53b6bf80d8938ba7c6a58651f5756b 4663 
cmap-adobe-korea1_0+20090930-2.diff.gz
 64fa5fa8f3a565aa3300679f5816d6ebfedaa015 271248 
cmap-adobe-korea1_0+20090930-2_all.deb
Checksums-Sha256: 
 ad277f8af0337a08d7e3dce87191f423b37c3f2263a462316f8042ea296a023f 1958 
cmap-adobe-korea1_0+20090930-2.dsc
 0c77cdcf99057e6b25328eb67574210c10dbe1b2d42915030e3c04a62e96286e 4663 
cmap-adobe-korea1_0+20090930-2.diff.gz
 9ada38ed65b6b59825f9bf0b9aa4be5fac1756d78bc75bb920c956d70e86a3a8 271248 
cmap-adobe-korea1_0+20090930-2_all.deb
Files: 
 fe4cd2775827edd612164c40eaa4e1c2 1958 fonts optional 
cmap-adobe-korea1_0+20090930-2.dsc
 1ad11035c2b2a6412f83b3b9184d301f 4663 fonts optional 
cmap-adobe-korea1_0+20090930-2.diff.gz
 e6af02d445b623ae910182b4f8fd8323 271248 fonts optional 
cmap-adobe-korea1_0+20090930-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIbBAEBCgAGBQJL8xFEAAoJEB0hyD3EUuD82CQP+JdKnOgVLa02NUAxErymJiwN
28NepqROuCb2BTpHSarRpR5qhev5EEFQQacs5Mr2vmIDItVcreA8O4M/GWDXOPZg
Ft2cN8fS6nOPHT4AB8paXZJN+sYNlLEz10U48jseppuG1nr0kpZve7yOljPvCQfc
auxogK06WlDzhWR8wZtCwcPxqjE5fJ17pT+cyb33Iq/AFni8c2b/aOuB7d7Zzo+i
9zr8lgMeTBS0V6A9tRLvoEm5VqnV54AbGfINr1ZBFud4CVsvQqKPIKuqy8rUhQSe
+HvrHOSyCr5nOxTcd2xZU+Ss3L1pHHqfOpSHSuekSFX6u6+DaLcqZZoxCAhjwPxV
yh8a8KaY8EdKYra2rX3WTOz3Pj7ztDDdYJm1whLaBuFWoUN71qOGTBOrwNRVJfyh
+sa7kupFFZgAgCwvg7+tRK0rqGmKt4PpMSh5cPRSrxn7uqMXw21Ht/+iGSDLTPcc
tjZPU061ebjfE9cC048kXEZTIFVw4B3kybd0hXMz9NIJdHo9aQL/VYePhx7PCKf9
CROrx8kZV2IKjVgzdcox2xjeBECjY1EW83DgUfQMqIYksrPZ8RD6K5ahoqJZa9gM
KMGRWvZw29A+IppWyQLNH7LdE+AZGlWIXcR0VtDvAfHsVtgHI9XQ5sThxdxaCpgw
8SXwC8T65G3LURpW3uo=
=UK6j
-END PGP SIGNATURE-


Accepted:
cmap-adobe-korea1_0+20090930-2.diff.gz
  to main/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20090930-2.diff.gz
cmap-adobe-korea1_0+20090930-2.dsc
  to main/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20090930-2.dsc
cmap-adobe-korea1_0+20090930-2_all.deb
  to main/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20090930-2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1oevli-9v...@ries.debian.org



Accepted cmap-adobe-gb1 0+20090930-2 (source all)

2010-05-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Wed, 19 May 2010 07:26:40 +0900
Source: cmap-adobe-gb1
Binary: cmap-adobe-gb1
Architecture: source all
Version: 0+20090930-2
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-gb1 - CMaps for Adobe-GB1
Changes: 
 cmap-adobe-gb1 (0+20090930-2) unstable; urgency=low
 .
   * Drop defoma.
   * Therefore drop debconf messages also.
Checksums-Sha1: 
 23ea0f2aafb286ea1da7e7041ada37982c4677b3 1931 cmap-adobe-gb1_0+20090930-2.dsc
 7161b007a0139a668638a0395c100983cddaabe5 4815 
cmap-adobe-gb1_0+20090930-2.diff.gz
 d0e9b888b7abc55a3e90b60e95d716fb0d826811 503210 
cmap-adobe-gb1_0+20090930-2_all.deb
Checksums-Sha256: 
 b6ed2c58f486e0982c282521319bdc65411f47d28abfc121f095d0e412cb383d 1931 
cmap-adobe-gb1_0+20090930-2.dsc
 2251001b394196ae75ae51e5ac52a0e8a2063e0555e89ebd92ad715b08d57419 4815 
cmap-adobe-gb1_0+20090930-2.diff.gz
 4a99edfad35eb0a6fab69e42af9eeedfb7a29022347a5dbb2c738a122812089a 503210 
cmap-adobe-gb1_0+20090930-2_all.deb
Files: 
 186c524b27354fbf6bad89d51690394b 1931 fonts optional 
cmap-adobe-gb1_0+20090930-2.dsc
 f6aa75e78bc68dc1d2ff20de7e9da50f 4815 fonts optional 
cmap-adobe-gb1_0+20090930-2.diff.gz
 a649834c7a7d0910779b6e4a62492ee2 503210 fonts optional 
cmap-adobe-gb1_0+20090930-2_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJL8xT5AAoJEB0hyD3EUuD8jAUQAJpFAQr1R5WjZe5ZTEUEyvzg
ffHfEwqA6hZIxPG1B2+ytiizuJOPOFbEO4FIBrwlmhbGWejkajgiKuokiJF4RHyA
9f/FsKF4KaCVYlXypiAh6w6SbjBr2CarwyTnOHxEibTdI73g7FEzvyo6mQV8Kl4A
ffSrJ2dqsGKVVhkc0XCVecenPcmTK5rd/ujL0jOQYX18GM1F0IdZZsAESbqUpUMn
ssMCPM8ZCxzEChDGjoPsYPFSkaeDR/iypWF6VSf+QaCHLv8wnilTGgJpK12dn6Ql
MyHxLoD3tQ/NPu23v72bSiFuQDOw+bQbEZdJ2Kkoa7L44X4mr9AZWPm3NlKEHtOs
rmYDgfoaiqzh3r2cP1kE0iIuxVXjuwmJbjjkQtKtLQY2YIVLk7sJ8h0g3N492qhY
mTwAWBcr5/ZiqDxkc9e3qUqyneymQ4Z82sryE4W3hb2hUtuOOsGEz+UkPG+cvOyU
TXxPXDpksJq+awQM2sZ3sdqY5juZrA2p4PaGfI+AiQRqBHKmGFMeTvhqX3Og1KA2
crK+HPDzjqAaRy5aP70h50whPoZUIGoGInW8KnAo0wTudnVzDUolJ84ww9p6l0jQ
g3GFIkRyFHHA3JTG6krmWUscVJoTUrDShkAl1yO4TzQmAmBuC0vlz2rHKL3rjBdB
4CK8KgDrV1qS++UUe/0s
=xyAm
-END PGP SIGNATURE-


Accepted:
cmap-adobe-gb1_0+20090930-2.diff.gz
  to main/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20090930-2.diff.gz
cmap-adobe-gb1_0+20090930-2.dsc
  to main/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20090930-2.dsc
cmap-adobe-gb1_0+20090930-2_all.deb
  to main/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20090930-2_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1oevz6-000131...@ries.debian.org



Accepted mlterm 3.0.0-1 (source amd64)

2010-04-14 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Wed, 14 Apr 2010 20:51:55 +0900
Source: mlterm
Binary: mlterm mlterm-tiny mlterm-common mlterm-tools mlterm-im-uim 
mlterm-im-scim mlterm-im-m17nlib
Architecture: source amd64
Version: 3.0.0-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Closes: 577247
Changes: 
 mlterm (3.0.0-1) unstable; urgency=low
 .
   [ أحمد المحمودي (Ahmed El-Mahmoudy) aelmahmo...@sabily.org ]
   * New upstream release. (closes: #577247)
   * Removed CVS snapshot patch since it is included upstream.
   * Switch to 3.0 (quilt) source format.
   * debian/rules:
 + Added --enable-optimize-redrawing to common configure options
 + Added VPATH=$(CURDIR)/xwindow-tiny argument when building xterm-tiny
 + Use dh_prep instead of deprecated dh_clean -k
 + Added binary-indep target.
   * debian/compat: Bumped compat level to 7
   * debian/control:
 + Added ${misc:Depends} to Depends fields.
 + Bumped to Standards-Version 3.8.4
 + Added Homepage field.
 + Removed dpatch from Build-Deps.
 + Bumped debhelper dependency to version 7.
 + Added otf-thabit to Suggests field.
   * Added debian/watch, mlterm-tools.manpages,
 {mlterm,mlterm-tiny,mlterm-tools}.lintian-overrides
   * debian/*.menu: Set the section to Applications/Terminal Emulators
   * debian/mlterm.desktop: Remove Encoding field.
   * tool/mlconfig/Makefile.in: remove -R/usr/local/lib
   * debian/*.prerm: Add set -e in body of scripts.
   * debian/config-aafont: Added setting for UTF8 fixed width Arabic
 characters.
 .
   [ Kenshi Muto ]
   * Thanks a lot for your excellent work, Ahmed!
   * Exclude /usr/lib/mlterm/*.so from dh_makeshlibs target.
   * Remove tool/mlclient/mlclientx on clean stage.
Checksums-Sha1: 
 6ca97e0b7e42c3760e69b566ef29fc74b2086c56 2020 mlterm_3.0.0-1.dsc
 b0dfaf83457074d7b4a60eb4a2c3e3a704176714 2604149 mlterm_3.0.0.orig.tar.gz
 0aa6f8dcad7250385fadad443b478d76da42f21e 22350 mlterm_3.0.0-1.debian.tar.gz
 bbfc52f72c4210d8ff488e345f079e6131210123 267648 mlterm_3.0.0-1_amd64.deb
 c9b874219f962d40eddc2407da365ec5e63e30e7 236010 mlterm-tiny_3.0.0-1_amd64.deb
 e4c6d5ae2407b1cd9d61ed9706ec74b63fae5854 1274456 
mlterm-common_3.0.0-1_amd64.deb
 564d6113bacf956f6186b79f05a1a70bf4cedc95 145116 mlterm-tools_3.0.0-1_amd64.deb
 07753374e1eb55db3a5facb4c3c0f4157a855ed4 69774 mlterm-im-uim_3.0.0-1_amd64.deb
 097c808f2a9d68addb202dd412322b55756fb4c4 88604 mlterm-im-scim_3.0.0-1_amd64.deb
 3c84fbd2baed7627a2a09d4b016ec92be2dce474 68070 
mlterm-im-m17nlib_3.0.0-1_amd64.deb
Checksums-Sha256: 
 7149abf679ccc9863365f3c76db31b0d435603d72f1b4ac944325516359f3c8a 2020 
mlterm_3.0.0-1.dsc
 1ec5b15a6483b46e59ac30676fa9f945b5afe82a87d757c57679c6e918c8e1b4 2604149 
mlterm_3.0.0.orig.tar.gz
 2846e32b273e034f198f9dd65dd3a72d4ee293693d34cec3d22635051c946644 22350 
mlterm_3.0.0-1.debian.tar.gz
 314bcd1e9af229bbc2015a1c107dd774fcebf1cc820e6c220ec05102264fc88d 267648 
mlterm_3.0.0-1_amd64.deb
 c452afbd7cc62e8cd1d8b98b7c5edea2246c9589537f91a121c71377c6db6ace 236010 
mlterm-tiny_3.0.0-1_amd64.deb
 71054ae6fe6ce6eee1ee2a159adf8314ec7e652ee138370d2d73e17d401e4cb5 1274456 
mlterm-common_3.0.0-1_amd64.deb
 445ea8b55b8035461006055ab10c522f307ec8af5e4f5706c34b59ab3db906a3 145116 
mlterm-tools_3.0.0-1_amd64.deb
 95247f5b343cd9b9dffd1bc7d656a1470937ff1644364fe369bc6129ddf8139c 69774 
mlterm-im-uim_3.0.0-1_amd64.deb
 165bcda6923fecd23ddd0934fb9cf5fd76b6161bd6cf7ed6cad9cc05ad20693f 88604 
mlterm-im-scim_3.0.0-1_amd64.deb
 0788d03163bf6f4b03afb81ee69ae889aa0e0fa4c5e49d47770c445c98e3830c 68070 
mlterm-im-m17nlib_3.0.0-1_amd64.deb
Files: 
 ab812b9075a5cb70280482181d81622a 2020 x11 optional mlterm_3.0.0-1.dsc
 0d40121b735fd18dc79ae38ed4e75a11 2604149 x11 optional mlterm_3.0.0.orig.tar.gz
 2fa2075d96b7a95aa3159e65851b4939 22350 x11 optional 
mlterm_3.0.0-1.debian.tar.gz
 5096f72cc1411416a4529effb66e7556 267648 x11 optional mlterm_3.0.0-1_amd64.deb
 ed496c188ea0df2d600e97d6b43e8d9a 236010 x11 optional 
mlterm-tiny_3.0.0-1_amd64.deb
 f2434c4f462aa5a832c7bb9ddf95f978 1274456 x11 optional 
mlterm-common_3.0.0-1_amd64.deb
 0395046a09ff6560f1e174bf62609d16 145116 x11 optional 
mlterm-tools_3.0.0-1_amd64.deb
 ee3684ccc21b2e1a8c2ccb72519c0d73 69774 x11 optional 
mlterm-im-uim_3.0.0-1_amd64.deb
 09e1df977cf83283c54d3f4d18aaa925 88604 x11 optional 
mlterm-im-scim_3.0.0-1_amd64.deb
 f06221e6cb1438313bcb268a61ee3957 68070 x11 optional 
mlterm-im-m17nlib_3.0.0-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux

Accepted gs-cjk-resource 1.20100103-1 (source all)

2010-01-03 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sun, 03 Jan 2010 15:41:32 +0900
Source: gs-cjk-resource
Binary: gs-cjk-resource
Architecture: source all
Version: 1.20100103-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 gs-cjk-resource - Resource files for gs-cjk, ghostscript CJK-TrueType extension
Closes: 531189 548149
Changes: 
 gs-cjk-resource (1.20100103-1) unstable; urgency=low
 .
   * New upstream release with BSD-like license. (closes: #548149)
 We appreciate Adobe's great decision.
   * Remove Task: field.
   * Update compat to 5.
   * Update policy to 3.8.3.
   * Replace subst rule 'HeiseiKakuGo-W5H' with 'HeiseiKakuGo-W5'.
 Add subst rule 'HeiseiMin-W3' also. (closes: #531189)
   * Remove obsolete subst (upstream removed): CNS01-RKSJ-H, CNS02-RKSJ-H,
 CNS03-RKSJ-H, CNS04-RKSJ-H, CNS05-RKSJ-H, CNS06-RKSJ-H, CNS07-RKSJ-H,
 CNS15-RKSJ-H, Etenms-B5-H, Etenms-B5-V, GB-RKSJ-H, GBT-RKS-H, HK-RKSJ-H,
 Hojo-RKSJ-H, KSC-RKSJ-H, KSC2-RKSJ-H, TCVN-RKSJ-H
   * Fix VCS-Svn URI.
   * Fix description about Chinese and Korean fonts.
Checksums-Sha1: 
 55d1a7fe0cecd724f92a27e50561cb9d06e030d0 1959 gs-cjk-resource_1.20100103-1.dsc
 3c29923882e03c2acbba9134ccc241a6cdf94173 1752681 
gs-cjk-resource_1.20100103.orig.tar.gz
 83e70c7cdcd32724cb672a8b2d953d0444adf9e5 11782 
gs-cjk-resource_1.20100103-1.diff.gz
 8070e9cd469ccd34eb26145e2ccfd114121eb042 1500354 
gs-cjk-resource_1.20100103-1_all.deb
Checksums-Sha256: 
 f80d294b3423252d7bb7eec381aa3939a8c01d416e7c164e9df04470a30c2aed 1959 
gs-cjk-resource_1.20100103-1.dsc
 253f3453aea7c1f3c8b7d1539c9f07902d4097c6b1721280fa661ae5350a6e0e 1752681 
gs-cjk-resource_1.20100103.orig.tar.gz
 410a556265ca4f66fd704974c1341e3fe95470f33c27b658a289cd10fa3bb5b5 11782 
gs-cjk-resource_1.20100103-1.diff.gz
 21bdd64a47e07e00999bcfa2d6eabe59c64d1ce9fa3b997b133cb7c12bbd5309 1500354 
gs-cjk-resource_1.20100103-1_all.deb
Files: 
 5df4f4d87baba34dbeb1428ad0b6caaf 1959 text optional 
gs-cjk-resource_1.20100103-1.dsc
 77875ac72d9e75b3709e761087bf4eef 1752681 text optional 
gs-cjk-resource_1.20100103.orig.tar.gz
 01ecd1e35945d33fda75f09352724b6d 11782 text optional 
gs-cjk-resource_1.20100103-1.diff.gz
 fd9721af9d11b685d09dfd4d6c14cc65 1500354 text optional 
gs-cjk-resource_1.20100103-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJLQE+uAAoJEB0hyD3EUuD84H0P/2ZpczK5jYBV/u4oIrsK+4xq
vbBpdHz+kUs5x/Uu0NaUYNKZTAh+gXGsWFQ+fdcBu/E7dTTmTsf+y+G+q9lMtpuS
e+0Bc2iBfOJRcIrruNJEXlVnjg6b5psHu7f0C2ZAoozuLyGVUAr7Mc1qTLs1uvCb
allNmmrShy3ceZFNIepLhAKRnnE4yNIbrxnqYS3TdDBLuFPuQtajNNaxFzjuNACW
iUOQXL/+VvFFnqyrvRCnOBtLTaPNWabPi+aRro/wJdczJyzoMLgKxiPHEjG+n3mt
uSGeEz6IzgsqpyCI1CTZw/FVjnaOi6OxGpSq0zl4D2Yx67xGN73HCXMvqpk97G3L
5bpB124cu9QJA4/6hCpUNrnh8MuoWfXXs/uyMIv7ucGLVeCTYn59LDQuxbc94KTh
CXmGyPemmlHyM1le8R3h4QLQXss16aWcpy6skDp0kDDOGyjpEC86l1Tp04BFfeo4
7L8EgZEStrADjV60AWqcUQto6Caf+GI3jS6Zqm0wKyUDp4anKptvrpNxbSt3UnUb
mL7sfIiDbhrE6AUaaAym5ceXQub1onXRgTt+yqCRj8mMbctLoiVxv7omMby94bDQ
fnXSCctraYs+gXuSvbBgIaZUVQP7H6uV7mZSTnkfDqK07NQOWKDtbMV5v0OXgZcq
UHK883a6yXjTOrTp5YKr
=WXMj
-END PGP SIGNATURE-


Accepted:
gs-cjk-resource_1.20100103-1.diff.gz
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-1.diff.gz
gs-cjk-resource_1.20100103-1.dsc
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-1.dsc
gs-cjk-resource_1.20100103-1_all.deb
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103-1_all.deb
gs-cjk-resource_1.20100103.orig.tar.gz
  to main/g/gs-cjk-resource/gs-cjk-resource_1.20100103.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted cmap-adobe-japan2 0+20090930-1 (source all)

2009-10-01 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 01 Oct 2009 21:09:43 +0900
Source: cmap-adobe-japan2
Binary: cmap-adobe-japan2
Architecture: source all
Version: 0+20090930-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-japan2 - CMaps for Adobe-Japan2
Closes: 548135
Changes: 
 cmap-adobe-japan2 (0+20090930-1) unstable; urgency=low
 .
   * New upstream release with BSD-like license. (closes: #548135)
   * Updated Homepage: URL.
   * Dropped sys-build.mk style and introduced normal source code
 style to make the maintenance easier.
Checksums-Sha1: 
 e3ee83c35a1059a7609dc80475e0334dcad4889f 1319 
cmap-adobe-japan2_0+20090930-1.dsc
 1c776b871fae2e201beda1038e5017d8319ad1d5 406558 
cmap-adobe-japan2_0+20090930.orig.tar.gz
 e85820399ec06135793a98fa98bd9b35ba4b452e 4033 
cmap-adobe-japan2_0+20090930-1.diff.gz
 8c65c2f8f19abcb1e20f2c3563f756121f518b32 121910 
cmap-adobe-japan2_0+20090930-1_all.deb
Checksums-Sha256: 
 4f8a5193348cea912875927176cd65445db8ccdf12168051f104236a2de85640 1319 
cmap-adobe-japan2_0+20090930-1.dsc
 ff66082d120465d139db3ece7b4e9c3ab32f464aee5df54d79009b413ea60f2b 406558 
cmap-adobe-japan2_0+20090930.orig.tar.gz
 6b99e3060f7d351126bc87e2fce0e218707dbe4f25cf37672497f0661ba6f948 4033 
cmap-adobe-japan2_0+20090930-1.diff.gz
 ad10cbc8ec842f563674d6377f20e319cd7ab35d05563303d58e1884d4b5e927 121910 
cmap-adobe-japan2_0+20090930-1_all.deb
Files: 
 9a93d1786b710fd0f4f10f10206595ef 1319 fonts optional 
cmap-adobe-japan2_0+20090930-1.dsc
 a6198f7e6f86111c34a434b96ea46881 406558 fonts optional 
cmap-adobe-japan2_0+20090930.orig.tar.gz
 e9c80df6e7ca7af07a9f416b30d4c821 4033 fonts optional 
cmap-adobe-japan2_0+20090930-1.diff.gz
 7e0a9a60b8d8eb2f7beda20b55c5523d 121910 fonts optional 
cmap-adobe-japan2_0+20090930-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREKAAYFAkrEn6wACgkQQKW+7XLQPLFNAQCfRn/sD8eOniF38E2DpV/OHJ1I
MSkAoJTZrBguXSNYpd4Mu+KMsU5CwwJO
=DQdV
-END PGP SIGNATURE-


Accepted:
cmap-adobe-japan2_0+20090930-1.diff.gz
  to pool/main/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20090930-1.diff.gz
cmap-adobe-japan2_0+20090930-1.dsc
  to pool/main/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20090930-1.dsc
cmap-adobe-japan2_0+20090930-1_all.deb
  to pool/main/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20090930-1_all.deb
cmap-adobe-japan2_0+20090930.orig.tar.gz
  to pool/main/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20090930.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted cmap-adobe-korea1 0+20090930-1 (source all)

2009-10-01 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 01 Oct 2009 21:29:28 +0900
Source: cmap-adobe-korea1
Binary: cmap-adobe-korea1
Architecture: source all
Version: 0+20090930-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-korea1 - CMaps for Adobe-Korea1
Closes: 548132
Changes: 
 cmap-adobe-korea1 (0+20090930-1) unstable; urgency=low
 .
   * New upstream release with BSD-like license. (closes: #548132)
   * Updated Homepage: URL.
   * Dropped sys-build.mk style and introduced normal source code
 style to make the maintenance easier.
Checksums-Sha1: 
 2a44db85efa7637cbfced29554d01b28fb2ae7f2 1331 
cmap-adobe-korea1_0+20090930-1.dsc
 92bd07e6ec7abece8409432afb91739f7733efef 626706 
cmap-adobe-korea1_0+20090930.orig.tar.gz
 1a1702a1d2eca798afb64e27e9eb784b0d073825 9802 
cmap-adobe-korea1_0+20090930-1.diff.gz
 c9ef5cf06fb5d2b7005032304853a79173720d08 273698 
cmap-adobe-korea1_0+20090930-1_all.deb
Checksums-Sha256: 
 25da546b2fcaa2a8642b98beac6835ffe590af7487125b2b0b3a9e157c071cec 1331 
cmap-adobe-korea1_0+20090930-1.dsc
 2fccb02ce839faac9c9b6cb97f74976b20faaf76eaa63d6b330b0b49ac49d619 626706 
cmap-adobe-korea1_0+20090930.orig.tar.gz
 9d8e8e34bf65cb678a5e79f5bd88d3ad530e4ab8c48e479273b0f163b195be66 9802 
cmap-adobe-korea1_0+20090930-1.diff.gz
 32871a966e3b4deaa9cd2877d80db886f0dc7d321facc43ee3350c33fb82a8b1 273698 
cmap-adobe-korea1_0+20090930-1_all.deb
Files: 
 b9f9d55a55ff2a0db367896ace880477 1331 fonts optional 
cmap-adobe-korea1_0+20090930-1.dsc
 565399d4b1c1758ef895583be62b1488 626706 fonts optional 
cmap-adobe-korea1_0+20090930.orig.tar.gz
 6e276f60a6743bbac83787c131aabf6b 9802 fonts optional 
cmap-adobe-korea1_0+20090930-1.diff.gz
 c6ff48598ec0588f06f16ed9a4b987c3 273698 fonts optional 
cmap-adobe-korea1_0+20090930-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREKAAYFAkrEorQACgkQQKW+7XLQPLE61ACgqHm9r1rdCh4f7jhF+R7jlk6N
19sAoNkgbc/vPwrV3qRmsARdRBuzriVy
=AEK+
-END PGP SIGNATURE-


Accepted:
cmap-adobe-korea1_0+20090930-1.diff.gz
  to pool/main/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20090930-1.diff.gz
cmap-adobe-korea1_0+20090930-1.dsc
  to pool/main/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20090930-1.dsc
cmap-adobe-korea1_0+20090930-1_all.deb
  to pool/main/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20090930-1_all.deb
cmap-adobe-korea1_0+20090930.orig.tar.gz
  to pool/main/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20090930.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted cmap-adobe-cns1 0+20090930-1 (source all)

2009-10-01 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 01 Oct 2009 21:45:07 +0900
Source: cmap-adobe-cns1
Binary: cmap-adobe-cns1
Architecture: source all
Version: 0+20090930-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-cns1 - CMaps for Adobe-CNS1
Closes: 548133
Changes: 
 cmap-adobe-cns1 (0+20090930-1) unstable; urgency=low
 .
   * New upstream release with BSD-like license. (closes: #548133)
   * Updated Homepage: URL.
   * Dropped sys-build.mk style and introduced normal source code
 style to make the maintenance easier.
Checksums-Sha1: 
 f8544b9397afb61835dd103b93a9d64b5ded5fbf 1317 cmap-adobe-cns1_0+20090930-1.dsc
 ea766397986321a5aee1b7ef6163ef4faa2ec212 1021394 
cmap-adobe-cns1_0+20090930.orig.tar.gz
 884c38bb57b6e1899955c9e8169f0e2ffe8ad97d 10519 
cmap-adobe-cns1_0+20090930-1.diff.gz
 877d094fe0f77fe33d32cd93b86c05a2e7aabdbd 475286 
cmap-adobe-cns1_0+20090930-1_all.deb
Checksums-Sha256: 
 4e28467e5e1659b54918e7bec8aafbb532a8c6a65e60d5ed3e0dd41c40b3 1317 
cmap-adobe-cns1_0+20090930-1.dsc
 d2d4f6a3d128fa9b09c75d72ea6d35b763530d66099c4d0e08e31f6892786719 1021394 
cmap-adobe-cns1_0+20090930.orig.tar.gz
 dc4be975e16f31121d12cf1b554dcc267da9c2ebeb60f2e5ecc61fc9f8f070fc 10519 
cmap-adobe-cns1_0+20090930-1.diff.gz
 2329de4a5f90df557c8c5f1df14fb0a70ba8c3df41f107a88fa5ea78746639d9 475286 
cmap-adobe-cns1_0+20090930-1_all.deb
Files: 
 15faec6c806c372b0e2705f052357455 1317 fonts optional 
cmap-adobe-cns1_0+20090930-1.dsc
 1e81b5b6738d14c4df523d47ceb5b8ec 1021394 fonts optional 
cmap-adobe-cns1_0+20090930.orig.tar.gz
 cf829ddb8c77f3eee01e357056c62915 10519 fonts optional 
cmap-adobe-cns1_0+20090930-1.diff.gz
 9a5b0f3085b6f75da3a75f0e61fb0622 475286 fonts optional 
cmap-adobe-cns1_0+20090930-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREKAAYFAkrEpksACgkQQKW+7XLQPLFs7QCg0xvxZmRRUf+S9ueEAPq3Ov15
gX0AmgKIvNPyJPN0uojeDQG41/W11hCK
=AWg/
-END PGP SIGNATURE-


Accepted:
cmap-adobe-cns1_0+20090930-1.diff.gz
  to pool/main/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20090930-1.diff.gz
cmap-adobe-cns1_0+20090930-1.dsc
  to pool/main/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20090930-1.dsc
cmap-adobe-cns1_0+20090930-1_all.deb
  to pool/main/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20090930-1_all.deb
cmap-adobe-cns1_0+20090930.orig.tar.gz
  to pool/main/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20090930.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted cmap-adobe-gb1 0+20090930-1 (source all)

2009-10-01 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 01 Oct 2009 21:57:47 +0900
Source: cmap-adobe-gb1
Binary: cmap-adobe-gb1
Architecture: source all
Version: 0+20090930-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-gb1 - CMaps for Adobe-GB1
Closes: 548134
Changes: 
 cmap-adobe-gb1 (0+20090930-1) unstable; urgency=low
 .
   * New upstream release with BSD-like license. (closes: #548134)
   * Updated Homepage: URL.
   * Dropped sys-build.mk style and introduced normal source code
 style to make the maintenance easier.
Checksums-Sha1: 
 02c1b9aea63bc0e226aba7b5695d06cd0504a07c 1307 cmap-adobe-gb1_0+20090930-1.dsc
 a19956e92533349fa2185cb28e784fc6b3f15163 1571899 
cmap-adobe-gb1_0+20090930.orig.tar.gz
 6e568a521a29930900769136e79edbda1f64fbdb 10257 
cmap-adobe-gb1_0+20090930-1.diff.gz
 b67ddd1602c93f316e932d40b955246724eb6584 506106 
cmap-adobe-gb1_0+20090930-1_all.deb
Checksums-Sha256: 
 24f5a1b5e70df92badf6aababb5a97d555cdd16a7b2c989eeef2c35f7e96aa07 1307 
cmap-adobe-gb1_0+20090930-1.dsc
 5e4a5a0cfb3bb1782b67275c778868edb8499a62d39add5d52671f7ebb7c57b2 1571899 
cmap-adobe-gb1_0+20090930.orig.tar.gz
 472d0c1bffe06f86fa8ad4931073a8717c53ce11465e8927e88e81ecf339ecfb 10257 
cmap-adobe-gb1_0+20090930-1.diff.gz
 9ba84f53e0c53725147984b07d014515d52b6d095aa6dd85d4c8c6997b9fb53c 506106 
cmap-adobe-gb1_0+20090930-1_all.deb
Files: 
 2800bca75a940538de95ffcae97189da 1307 fonts optional 
cmap-adobe-gb1_0+20090930-1.dsc
 e28492ab13623ea363f2081b5580efdb 1571899 fonts optional 
cmap-adobe-gb1_0+20090930.orig.tar.gz
 3375744dff4fe9f47b8ce71014fdb229 10257 fonts optional 
cmap-adobe-gb1_0+20090930-1.diff.gz
 d1ef0c17b9b2cd5c74f01fc66c71a5b5 506106 fonts optional 
cmap-adobe-gb1_0+20090930-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREKAAYFAkrEqMwACgkQQKW+7XLQPLHjQgCdGzirhdCCHXYSxr6IMMVW0k3i
CHwAnRDYi7eKjQeEkAvZhRoyGPTijja6
=xb64
-END PGP SIGNATURE-


Accepted:
cmap-adobe-gb1_0+20090930-1.diff.gz
  to pool/main/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20090930-1.diff.gz
cmap-adobe-gb1_0+20090930-1.dsc
  to pool/main/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20090930-1.dsc
cmap-adobe-gb1_0+20090930-1_all.deb
  to pool/main/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20090930-1_all.deb
cmap-adobe-gb1_0+20090930.orig.tar.gz
  to pool/main/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20090930.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted cmap-adobe-japan1 0+20090930-1 (source all)

2009-09-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Wed, 30 Sep 2009 23:36:53 +0900
Source: cmap-adobe-japan1
Binary: cmap-adobe-japan1
Architecture: source all
Version: 0+20090930-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 cmap-adobe-japan1 - CMaps for Adobe-Japan1
Closes: 548179
Changes: 
 cmap-adobe-japan1 (0+20090930-1) unstable; urgency=low
 .
   * New upstream release with BSD-like license. (closes: #548179)
   * Updated Homepage: URL.
   * Dropped sys-build.mk style and introduced normal source code
 style to make the maintenance easier.
Checksums-Sha1: 
 d78bb5751c15b6acc68bbfe080d1e487d234750a 1337 
cmap-adobe-japan1_0+20090930-1.dsc
 060d667504410e1b644282e3509a91a7231461ce 1142697 
cmap-adobe-japan1_0+20090930.orig.tar.gz
 53f4f6caf90e7e8b42f470245d02047eeaade7b8 11387 
cmap-adobe-japan1_0+20090930-1.diff.gz
 03768830055cf07ec1b864a02bdc7180197d3f6b 726764 
cmap-adobe-japan1_0+20090930-1_all.deb
Checksums-Sha256: 
 ee7dc72916df54b159fda184a5cf68bc141ae0d62f1d0dc3740af67bf188af26 1337 
cmap-adobe-japan1_0+20090930-1.dsc
 f1e92eddfc4f343968bb71aefa257c4f9265c46d55f49eba6e1437a0cbd8a0ed 1142697 
cmap-adobe-japan1_0+20090930.orig.tar.gz
 79cc442e6ac7e927085ee30377a843176d1633c106ea8818878cede25032127a 11387 
cmap-adobe-japan1_0+20090930-1.diff.gz
 265988b48d00c296cc8085c9980c3d49fbfc39effb32e7d6a186d95d03bb6577 726764 
cmap-adobe-japan1_0+20090930-1_all.deb
Files: 
 d8dc425925d87d07c07a7c45dfe8c8b3 1337 fonts optional 
cmap-adobe-japan1_0+20090930-1.dsc
 148e8f35e2abda9869d136775d495bc6 1142697 fonts optional 
cmap-adobe-japan1_0+20090930.orig.tar.gz
 0e6f3b6009b8f5828b3a447bb3915059 11387 fonts optional 
cmap-adobe-japan1_0+20090930-1.diff.gz
 6caa1d57424800024e6a9965a8cee52d 726764 fonts optional 
cmap-adobe-japan1_0+20090930-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEUEAREKAAYFAkrDfK4ACgkQQKW+7XLQPLGcWQCfTcuOOulzQ9WbA5qe1ZVzIOq8
vjsAl05/vSiPPlqRw4+XGWqn/cAs3B4=
=E1vI
-END PGP SIGNATURE-


Accepted:
cmap-adobe-japan1_0+20090930-1.diff.gz
  to pool/main/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20090930-1.diff.gz
cmap-adobe-japan1_0+20090930-1.dsc
  to pool/main/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20090930-1.dsc
cmap-adobe-japan1_0+20090930-1_all.deb
  to pool/main/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20090930-1_all.deb
cmap-adobe-japan1_0+20090930.orig.tar.gz
  to pool/main/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20090930.orig.tar.gz


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted migemo 0.40-10 (source all)

2009-09-17 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 17 Sep 2009 22:36:25 +0900
Source: migemo
Binary: migemo
Architecture: source all
Version: 0.40-10
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 migemo - Japanese incremental search with Romaji on Emacsen
Closes: 546920
Changes: 
 migemo (0.40-10) unstable; urgency=low
 .
   * Apply a patch.
   * 04_migemo.el_utf-8: fix migemo.el to work again with ja_JP.UTF-8
 (closes: #546920) Thanks Hidekazu and Ryo!
Checksums-Sha1: 
 c7b01ad5a5d9e92ea9a064ab35ec035f61bcb1de 1057 migemo_0.40-10.dsc
 4b564ec6a8b892bdf86d11fc0aeec574610c531b 47213 migemo_0.40-10.diff.gz
 bb58c68b6e08bd805cc568a22f1958b4f9f1f996 1642648 migemo_0.40-10_all.deb
Checksums-Sha256: 
 dc320d191fe35f188a5d44adc037387bd1d136756bccad09a01c44b94a6ccf1e 1057 
migemo_0.40-10.dsc
 b4a5ba25bc7d964be49fd2434aabcfda247e7948f3bf8902e99a561b881ead94 47213 
migemo_0.40-10.diff.gz
 55927f3772e1b70a8764a8456ed42c54d687078e75eb0e34cdd609f64b0ca249 1642648 
migemo_0.40-10_all.deb
Files: 
 7b0c07e553b2dbf05c4c0b6dce4aa192 1057 utils optional migemo_0.40-10.dsc
 cef2c7a80757b9616c4eebd72e9ffa6b 47213 utils optional migemo_0.40-10.diff.gz
 cbb282ec9268f77c2260f47e7327e3e0 1642648 utils optional migemo_0.40-10_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREKAAYFAkqy0/MACgkQQKW+7XLQPLF5agCg5KWgDlkkexH8ZTFaIQUu/hmY
gFcAn1Nno2zD57n1CkTHk2sAasvIVeC2
=yyz4
-END PGP SIGNATURE-


Accepted:
migemo_0.40-10.diff.gz
  to pool/main/m/migemo/migemo_0.40-10.diff.gz
migemo_0.40-10.dsc
  to pool/main/m/migemo/migemo_0.40-10.dsc
migemo_0.40-10_all.deb
  to pool/main/m/migemo/migemo_0.40-10_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted migemo 0.40-9 (source all)

2009-09-12 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Sun, 13 Sep 2009 13:03:08 +0900
Source: migemo
Binary: migemo
Architecture: source all
Version: 0.40-9
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 migemo - Japanese incremental search with Romaji on Emacsen
Changes: 
 migemo (0.40-9) unstable; urgency=low
 .
   * Introduce dpatch style.
   * Apply two patches from Nobuhiro IMAI. Thanks!
 - 02_more-UTF-8-hack: prevent a case $LANG is not set. move a $LANG
   check outside of the loop
 - 03_use-File.foreach-to-prevent-File-objects-from-leakin: use File
   foreach to prevent File objects from leaking
Checksums-Sha1: 
 35d83bfe7f9544aad913ff1297a4d76941d2cec6 1053 migemo_0.40-9.dsc
 034e86a6472cff9b3f6b228e1d0973190689b996 46884 migemo_0.40-9.diff.gz
 18fee8778563832145b33cea102f1fe0ca31d6ab 2079108 migemo_0.40-9_all.deb
Checksums-Sha256: 
 9b3f12b22401f25ee8fc1bf450526ac4b2af07649b1efd467c13678e3aa5384c 1053 
migemo_0.40-9.dsc
 9f0883e986f54aa2e01568759ffeca0679f47f34e417cf45dd41840450e25be3 46884 
migemo_0.40-9.diff.gz
 35c9d5090868fe05ae504820f852943b7e4331b789ad31bbfd731981c72c75db 2079108 
migemo_0.40-9_all.deb
Files: 
 230880aabe6a862bc054953986fc3294 1053 utils optional migemo_0.40-9.dsc
 0aa9a6daee21e89ab5cbee728ce613aa 46884 utils optional migemo_0.40-9.diff.gz
 5b20c31ff82a63cc74bdd73c236eac9b 2079108 utils optional migemo_0.40-9_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREKAAYFAkqseIIACgkQQKW+7XLQPLGFlQCfahLlXGR9EL3D/FqXzD1Naz73
Te8An2AXPYcUxU2o8zCGKhziVLIKntsq
=BGqJ
-END PGP SIGNATURE-


Accepted:
migemo_0.40-9.diff.gz
  to pool/main/m/migemo/migemo_0.40-9.diff.gz
migemo_0.40-9.dsc
  to pool/main/m/migemo/migemo_0.40-9.dsc
migemo_0.40-9_all.deb
  to pool/main/m/migemo/migemo_0.40-9_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted migemo 0.40-8 (source all)

2009-09-03 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 03 Sep 2009 21:01:57 +0900
Source: migemo
Binary: migemo
Architecture: source all
Version: 0.40-8
Distribution: unstable
Urgency: medium
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 migemo - Japanese incremental search with Romaji on Emacsen
Closes: 336554 397838 418663 543125
Changes: 
 migemo (0.40-8) unstable; urgency=medium
 .
   * New maintainer upload.
   * Use emacs23 instead of emacs21 as build-depends and depends.
 (closes: #543125)
   * Support both UTF-8 and EUC-JP depends on user's locale.
 (closes: #336554)
   * Remove automake from build-depends. (closes: #397838)
   * Use #!/usr/bin/ruby instead of env. (closes: #418663)
Checksums-Sha1: 
 ef7a9fc2cb660da81ae0e52b8f1e81a89d1dc24c 1045 migemo_0.40-8.dsc
 95aabec47e58654f74564280fe8140c387f076b2 45287 migemo_0.40-8.diff.gz
 9eb55327f55656b52a4f3300b489832c19cc6e1e 1642314 migemo_0.40-8_all.deb
Checksums-Sha256: 
 df615a171c72a4116a35d465d1fdb0e773c4d94413213d29d7c2d377ff89353c 1045 
migemo_0.40-8.dsc
 ef48556d0d589926a376ecb4cc899dcaa7557131c041b30d0af07937f14a874c 45287 
migemo_0.40-8.diff.gz
 14ff18cd0f4ff998013870c95ca107bef913ee1a7c0ee76a483280be46083421 1642314 
migemo_0.40-8_all.deb
Files: 
 769eea6e0fe7386ae7d6c1de3ae2ed62 1045 utils optional migemo_0.40-8.dsc
 ec614454c3c09c4a35c666a815f162c6 45287 utils optional migemo_0.40-8.diff.gz
 764fa3dd9197bf154deadd306fe99524 1642314 utils optional migemo_0.40-8_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREKAAYFAkqftt4ACgkQQKW+7XLQPLHhTgCfWcWhf0h5Ja7ng2qL+4mQFaTM
wI4AoIG1blw4mu/DmA54nT7DHDz46tfu
=xJDc
-END PGP SIGNATURE-


Accepted:
migemo_0.40-8.diff.gz
  to pool/main/m/migemo/migemo_0.40-8.diff.gz
migemo_0.40-8.dsc
  to pool/main/m/migemo/migemo_0.40-8.dsc
migemo_0.40-8_all.deb
  to pool/main/m/migemo/migemo_0.40-8_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted quickml 0.7-3 (source all)

2009-09-03 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Format: 1.8
Date: Thu, 03 Sep 2009 21:36:31 +0900
Source: quickml
Binary: quickml
Architecture: source all
Version: 0.7-3
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 quickml- Very-easy-to-use mailing list system
Closes: 374182
Changes: 
 quickml (0.7-3) unstable; urgency=low
 .
   * New maintainer upload.
   * modify quickmlrc. Although it refered with-mta.rd, there was only
 Japanese file with-mta.ja.rd. So I decide to remove that reference.
 (closes: #374182)
Checksums-Sha1: 
 a217b065024ead5b4cc5aff3bee669e2332d0cea 972 quickml_0.7-3.dsc
 297b2c15ead1ad2201046a4a8d04b18fc2e9d352 58966 quickml_0.7-3.diff.gz
 bd4ad475a538fa47fd1ebf3c7398b0926005f041 35024 quickml_0.7-3_all.deb
Checksums-Sha256: 
 517a2592c12a1b99a21fa0703ec3b0b0123c6e3b4d55fdb81a95134422a23784 972 
quickml_0.7-3.dsc
 668b205e43080bcbacb026357de3e98fafa77d8f33cbb11ab92d37bc16520510 58966 
quickml_0.7-3.diff.gz
 620290f68241762012f10d55d6c4e1ae3e712c1a08e6e024173d36d915259d21 35024 
quickml_0.7-3_all.deb
Files: 
 d44fd13a4bfdff9d68d1cb58e1461ea2 972 mail optional quickml_0.7-3.dsc
 62e69049082afaa58d038041c8cf96fb 58966 mail optional quickml_0.7-3.diff.gz
 0723f2cdcb6ff797ee8d4ba9f96096e4 35024 mail optional quickml_0.7-3_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEAREKAAYFAkqfub8ACgkQQKW+7XLQPLEyBwCgpvM76b+OJFrNcthBuAU6QxLL
oWcAoN76SCSwDOAGvESMzopO22yV+eqR
=8GoJ
-END PGP SIGNATURE-


Accepted:
quickml_0.7-3.diff.gz
  to pool/main/q/quickml/quickml_0.7-3.diff.gz
quickml_0.7-3.dsc
  to pool/main/q/quickml/quickml_0.7-3.dsc
quickml_0.7-3_all.deb
  to pool/main/q/quickml/quickml_0.7-3_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted mlterm 2.9.4-6 (source amd64)

2009-02-16 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Mon, 16 Feb 2009 16:50:32 +0900
Source: mlterm
Binary: mlterm mlterm-tiny mlterm-common mlterm-tools mlterm-im-uim 
mlterm-im-scim mlterm-im-m17nlib
Architecture: source amd64
Version: 2.9.4-6
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto km...@debian.org
Changed-By: Kenshi Muto km...@debian.org
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Closes: 506826 515491
Changes: 
 mlterm (2.9.4-6) unstable; urgency=low
 .
   * CVS snapshot 20090216.
 - merge 01_engine-for-debian patch.
 - fix that uim-skk can't choose candidates (closes: #506826)
   * update Build-Depends: replace x-dev by x11proto-core-dev.
 (closes: #515491)
Checksums-Sha1: 
 9e5d605eba263cec9ff447b6d42f36f083ae6d77 1239 mlterm_2.9.4-6.dsc
 a89fb148299a0b8d3c011fdecb680c12efc0ad4f 45422 mlterm_2.9.4-6.diff.gz
 73338035f86f1ad2e9eb4eac5974be7471768008 205498 mlterm_2.9.4-6_amd64.deb
 58eb0a11c1ced5556f4454081842453dd35fc57e 176142 mlterm-tiny_2.9.4-6_amd64.deb
 5aeeb70defb7cd06b5999ecd8bacc0777c574db3 630412 mlterm-common_2.9.4-6_amd64.deb
 5475cc156ebe8696f8adfbf790eac73623a25920 69596 mlterm-tools_2.9.4-6_amd64.deb
 1bbf10b0ee7783de14d14b9fd42b5c6622919111 21398 mlterm-im-uim_2.9.4-6_amd64.deb
 68ecfa76d3072299b6497ae06110c89413a81e6c 40242 mlterm-im-scim_2.9.4-6_amd64.deb
 8375d1deb0dd233e21979e3b57d232bdad5b56c6 19484 
mlterm-im-m17nlib_2.9.4-6_amd64.deb
Checksums-Sha256: 
 3b0c570169f6ed4f25b2c6290ae8e790c85dac7901a2ede0dec911a8a4217c10 1239 
mlterm_2.9.4-6.dsc
 42f982d67274611a934ee7981e71640ebea35ea74bc7e579479121eae58f2800 45422 
mlterm_2.9.4-6.diff.gz
 093ddbdb3f660b35a8411e9fa5fe5f20533a24c839cd02def20ed6fb2c8fefcf 205498 
mlterm_2.9.4-6_amd64.deb
 ceb1525ac2a7ff85bc70400cb20aeb3512feb0d73a966bf08c7209b9a5573164 176142 
mlterm-tiny_2.9.4-6_amd64.deb
 211e26f6ac73a37a8eff397b8cdda644b161aa059fa401280c2a5e1169796600 630412 
mlterm-common_2.9.4-6_amd64.deb
 cace5711c0e1b573d8592605934b6cbdee87e21dc47c08963205c6fbaaab6a1a 69596 
mlterm-tools_2.9.4-6_amd64.deb
 d514e6081dbf741c8f81bbc2143d07cbd8ada9c2d42e2bd4c0c30e935eee65fd 21398 
mlterm-im-uim_2.9.4-6_amd64.deb
 27520147ee435fbfec65b8d78581a2d416d8c6ce706609ce3b39fbadb089dbe9 40242 
mlterm-im-scim_2.9.4-6_amd64.deb
 2a0a06337e7b2873a6fec61abead9cc18fca77e94ee95be13067d23af9ac6257 19484 
mlterm-im-m17nlib_2.9.4-6_amd64.deb
Files: 
 3b47b80120e3ccb6b2b0e774716ef1f4 1239 x11 optional mlterm_2.9.4-6.dsc
 242846ba403120b2dd70492318344815 45422 x11 optional mlterm_2.9.4-6.diff.gz
 7934f099cdf5b5820a24256228a70888 205498 x11 optional mlterm_2.9.4-6_amd64.deb
 c4433d066beb8d4165629aa8011fc773 176142 x11 optional 
mlterm-tiny_2.9.4-6_amd64.deb
 52b41d12eb0e1b02e9d2069d1633d901 630412 x11 optional 
mlterm-common_2.9.4-6_amd64.deb
 0292ef28e21d223f5cedd96efb03fac9 69596 x11 optional 
mlterm-tools_2.9.4-6_amd64.deb
 6a19d7a7875ebea0a80253bf0408ea02 21398 x11 optional 
mlterm-im-uim_2.9.4-6_amd64.deb
 7f2ccb96af09b2be1c0fdfa953ba226e 40242 x11 optional 
mlterm-im-scim_2.9.4-6_amd64.deb
 12f6ebe57756c225892ce1310a9fcfd3 19484 x11 optional 
mlterm-im-m17nlib_2.9.4-6_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmZHrUACgkQQKW+7XLQPLEWjQCgwxGOrOCOZAcy64fsqebLMudU
M0EAn2U/RFDvM4GYD33wW+M6u6qj1Fpl
=RGYn
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.4-6_amd64.deb
  to pool/main/m/mlterm/mlterm-common_2.9.4-6_amd64.deb
mlterm-im-m17nlib_2.9.4-6_amd64.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.4-6_amd64.deb
mlterm-im-scim_2.9.4-6_amd64.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.4-6_amd64.deb
mlterm-im-uim_2.9.4-6_amd64.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.4-6_amd64.deb
mlterm-tiny_2.9.4-6_amd64.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.4-6_amd64.deb
mlterm-tools_2.9.4-6_amd64.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.4-6_amd64.deb
mlterm_2.9.4-6.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.4-6.diff.gz
mlterm_2.9.4-6.dsc
  to pool/main/m/mlterm/mlterm_2.9.4-6.dsc
mlterm_2.9.4-6_amd64.deb
  to pool/main/m/mlterm/mlterm_2.9.4-6_amd64.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Accepted mlterm 2.9.4-5 (source amd64)

2008-11-22 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 23 Nov 2008 11:33:19 +0900
Source: mlterm
Binary: mlterm mlterm-tiny mlterm-common mlterm-tools mlterm-im-uim 
mlterm-im-scim mlterm-im-m17nlib
Architecture: source amd64
Version: 2.9.4-5
Distribution: unstable
Urgency: medium
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Closes: 506618
Changes: 
 mlterm (2.9.4-5) unstable; urgency=medium
 .
   * Fix im-uim fail at initialization time. (closes: #506618)
Checksums-Sha1: 
 e759e14bc762a5b003da0f04548767944b71101b 1227 mlterm_2.9.4-5.dsc
 3abee0742eef37612cdc31a519c883ce211fc6cd 25156 mlterm_2.9.4-5.diff.gz
 a82a7ed88738a3259447053e7faf7bc4ebb39087 205320 mlterm_2.9.4-5_amd64.deb
 3abb696c52d347260403cfa790aeb79ca6d35789 176028 mlterm-tiny_2.9.4-5_amd64.deb
 0749b15d16b7de0484c074f13981b35e200a90bd 629996 mlterm-common_2.9.4-5_amd64.deb
 c8a003e18839e22cf47e5a6239417f3df225e093 69384 mlterm-tools_2.9.4-5_amd64.deb
 69056eb5672ebbe6ec62ed3239d31741832bb94b 21164 mlterm-im-uim_2.9.4-5_amd64.deb
 b45bbb9f021bed1f02cc724cfa3ad0589fe63cdb 40156 mlterm-im-scim_2.9.4-5_amd64.deb
 79be4fb83972024082bc31cbe8ce356acd21c7eb 19382 
mlterm-im-m17nlib_2.9.4-5_amd64.deb
Checksums-Sha256: 
 9c8e3dfa4ded0d1282af3b0cd8eed5187c62fa99525c668fd4c0d2581ac7404c 1227 
mlterm_2.9.4-5.dsc
 4846ea78a7ace3daa2a8fed474c5310af46c5f202d85784e297e5b22f4e8b2a3 25156 
mlterm_2.9.4-5.diff.gz
 f7d501d8cc0d45259a679efceae35272258959ba95fd398ca591cc01541895dd 205320 
mlterm_2.9.4-5_amd64.deb
 7ef98930f9d34a4b86c587b1ec782537670ef7c12f78b614ed41735557711cbe 176028 
mlterm-tiny_2.9.4-5_amd64.deb
 786565ff9dd85cf5e943306f6f1539d2f79bed1256824226878f3eef3b9f49b1 629996 
mlterm-common_2.9.4-5_amd64.deb
 4cea2f368e1930309a02a7d2d12eca29cf62e9bef065bd171223db729d6d6c7b 69384 
mlterm-tools_2.9.4-5_amd64.deb
 e7be55d106e2adabeeb5c9b0d812a3e0f0d6abacd2e74029134c36c090360c30 21164 
mlterm-im-uim_2.9.4-5_amd64.deb
 262eb9df44958028b0493acf388b5f1451a2dc715a420bb88919e98ceac9bd31 40156 
mlterm-im-scim_2.9.4-5_amd64.deb
 5c680607a4c2967521e8647975a5e38d79d2e77ff708b0613e24fcef47cd4cd9 19382 
mlterm-im-m17nlib_2.9.4-5_amd64.deb
Files: 
 158ebf45d480cfc467519a1451499de7 1227 x11 optional mlterm_2.9.4-5.dsc
 231f51b4d5dd2418948c181a7e53f563 25156 x11 optional mlterm_2.9.4-5.diff.gz
 5bce601fc930ddec2997931d5bbff348 205320 x11 optional mlterm_2.9.4-5_amd64.deb
 b6f8e4694ae6b0dfe89adc0a44f829c9 176028 x11 optional 
mlterm-tiny_2.9.4-5_amd64.deb
 3ccf4a1040c259af1bee5547c00c062d 629996 x11 optional 
mlterm-common_2.9.4-5_amd64.deb
 f9d3632a1c40b69479954c1daadf5b87 69384 x11 optional 
mlterm-tools_2.9.4-5_amd64.deb
 3c471742c3baf6fb58398911da48cbcd 21164 x11 optional 
mlterm-im-uim_2.9.4-5_amd64.deb
 385efebae51e0fc8efcc4556dd755fc1 40156 x11 optional 
mlterm-im-scim_2.9.4-5_amd64.deb
 12d78581488a54a6d3336f0211bc88f8 19382 x11 optional 
mlterm-im-m17nlib_2.9.4-5_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkkoxD4ACgkQQKW+7XLQPLEEFgCg0qE7Rg0eFJ6lgmm3vzQEL1Mt
H8cAoK4MBCiCjW2yodd/n1mA9RVxbamm
=JqVe
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.4-5_amd64.deb
  to pool/main/m/mlterm/mlterm-common_2.9.4-5_amd64.deb
mlterm-im-m17nlib_2.9.4-5_amd64.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.4-5_amd64.deb
mlterm-im-scim_2.9.4-5_amd64.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.4-5_amd64.deb
mlterm-im-uim_2.9.4-5_amd64.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.4-5_amd64.deb
mlterm-tiny_2.9.4-5_amd64.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.4-5_amd64.deb
mlterm-tools_2.9.4-5_amd64.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.4-5_amd64.deb
mlterm_2.9.4-5.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.4-5.diff.gz
mlterm_2.9.4-5.dsc
  to pool/main/m/mlterm/mlterm_2.9.4-5.dsc
mlterm_2.9.4-5_amd64.deb
  to pool/main/m/mlterm/mlterm_2.9.4-5_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.14 (source all)

2008-09-13 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sat, 13 Sep 2008 21:31:56 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.14
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Changes: 
 ttf-cjk-compact (1.14) unstable; urgency=low
 .
   * The d-i translation status of Japanese, Traditional Chinese,
 Simplified Chinese, and Korean now become 100%.
 We're ready to release ttf-cjk-compact for RC1.
   * Update at Sat Sep 13 12:19:32 UTC 2008
Checksums-Sha1: 
 38eb99d81a275c109542cffb83f104551ed62308 956 ttf-cjk-compact_1.14.dsc
 577d181615a89fdae157c7b7c9320af3bfc03b98 1116156 ttf-cjk-compact_1.14.tar.gz
 358ff995bed08fc42d6fc12d8ba0687e56f94615 844332 
ttf-cjk-compact-udeb_1.14_all.udeb
Checksums-Sha256: 
 5a0b13b12513ddd9b17f48316310a55217cf3e554532cb0dbbded58ded7a7f97 956 
ttf-cjk-compact_1.14.dsc
 7edb0ff354b41a45b8cdf884affb3bb322762190d1c96de69869d4ea20b8538a 1116156 
ttf-cjk-compact_1.14.tar.gz
 c38444cf6a6c12f0ba84bbe0d72ea41dfaf22038361eba9208488ac5183c7393 844332 
ttf-cjk-compact-udeb_1.14_all.udeb
Files: 
 f01162f4e3bf8eb6cfe95cad2c9608a6 956 debian-installer optional 
ttf-cjk-compact_1.14.dsc
 1a4060fa793bb0667ea0813d3ad4c1e2 1116156 debian-installer optional 
ttf-cjk-compact_1.14.tar.gz
 592662025b9ff5d1b1d0429bea55a233 844332 debian-installer optional 
ttf-cjk-compact-udeb_1.14_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkjLtG4ACgkQQKW+7XLQPLH0uwCg0GpUc49LT0jR1qZjqgxYxXPN
4jkAnR8QggLykhEkdaalt8UlofyJhIKN
=e9nB
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.14_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.14_all.udeb
ttf-cjk-compact_1.14.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.14.dsc
ttf-cjk-compact_1.14.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.14.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-korea1 0+20051109-5 (source all)

2008-08-17 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 17 Aug 2008 23:48:26 +0900
Source: cmap-adobe-korea1
Binary: cmap-adobe-korea1
Architecture: source all
Version: 0+20051109-5
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-korea1 - CMaps for Adobe-Korea1
Closes: 493404
Changes: 
 cmap-adobe-korea1 (0+20051109-5) unstable; urgency=low
 .
   * Debconf translation:
 - Japanese: Closes: #493404
Checksums-Sha1: 
 62ebc0e0cd2f5d531ee41250d9bbc6272067c553 1139 
cmap-adobe-korea1_0+20051109-5.dsc
 e47ea0bd65fd10a7c9eede4cd4c39566749a5d66 16832 
cmap-adobe-korea1_0+20051109-5.diff.gz
 84dd9a0e84f7c350e819f851445882bea469ea6e 267936 
cmap-adobe-korea1_0+20051109-5_all.deb
Checksums-Sha256: 
 00c8fc7c39030e961c62d3ac43d09f091a6e104ca82c4d74a03dd1e805073ec6 1139 
cmap-adobe-korea1_0+20051109-5.dsc
 0f0a5a562cd44278058bf8a1a7c747843fc27dabb8960a39f2b4424e6ce1534d 16832 
cmap-adobe-korea1_0+20051109-5.diff.gz
 052fc16c7767a87a9d880a4c3976a8b1ff9ec20187c1656cb15e2d8c2543d7f0 267936 
cmap-adobe-korea1_0+20051109-5_all.deb
Files: 
 bc8d50107b2d06e4767a22d64bf8bddd 1139 non-free/misc optional 
cmap-adobe-korea1_0+20051109-5.dsc
 b6f60d06516984236b388bde9f70b31b 16832 non-free/misc optional 
cmap-adobe-korea1_0+20051109-5.diff.gz
 3730d78c926ea2d5523612d506da2529 267936 non-free/misc optional 
cmap-adobe-korea1_0+20051109-5_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkioOrYACgkQQKW+7XLQPLGqxgCg2AF5XYFhFyMkO8UBDIa+4GwH
EyoAn2eQEplLRxxOPUBpPE9illw9uqb6
=SMXh
-END PGP SIGNATURE-


Accepted:
cmap-adobe-korea1_0+20051109-5.diff.gz
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20051109-5.diff.gz
cmap-adobe-korea1_0+20051109-5.dsc
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20051109-5.dsc
cmap-adobe-korea1_0+20051109-5_all.deb
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20051109-5_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-korea1 0+20051109-4 (source all)

2008-07-05 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 06 Jul 2008 08:37:59 +0900
Source: cmap-adobe-korea1
Binary: cmap-adobe-korea1
Architecture: source all
Version: 0+20051109-4
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-korea1 - CMaps for Adobe-Korea1
Closes: 478526 480789 488177 489373
Changes: 
 cmap-adobe-korea1 (0+20051109-4) unstable; urgency=low
 .
   * Debconf translations:
 - Simplified Chinese. Closes: #478526
 - Finnish: Closes: #480789
 - Swedish: Closes: #488177
 - Portuguese: Closes: #489373
Checksums-Sha1: 
 10cb3156d59a9c59f5444c807c9dea3c4b504f41 1139 
cmap-adobe-korea1_0+20051109-4.dsc
 9f05413ac2bb1dfab394b9d49cfdf8847015823b 17019 
cmap-adobe-korea1_0+20051109-4.diff.gz
 8caff66e8c84b631dba4e6d202ef59af934a816f 267612 
cmap-adobe-korea1_0+20051109-4_all.deb
Checksums-Sha256: 
 90967651f96fcba52f527d9232d5588f8909a479efcbe6a0d7d3d9a4482581bb 1139 
cmap-adobe-korea1_0+20051109-4.dsc
 66ae97e29c38312e127f59af2a56e21bdefcac3e553fe25d164ea88b296a0f40 17019 
cmap-adobe-korea1_0+20051109-4.diff.gz
 090cb81134ad7390f6e8537b6a14ceaaca1f3d881f549fb0af94127e7fab1a44 267612 
cmap-adobe-korea1_0+20051109-4_all.deb
Files: 
 1f0aaca340f45431df136e1a9464bf47 1139 non-free/misc optional 
cmap-adobe-korea1_0+20051109-4.dsc
 5df91a5768cecd68b9c1781a3dea75fe 17019 non-free/misc optional 
cmap-adobe-korea1_0+20051109-4.diff.gz
 3e29ea44946cacac510b2aaf69aef463 267612 non-free/misc optional 
cmap-adobe-korea1_0+20051109-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhwB4gACgkQQKW+7XLQPLF+aQCgitPf1bS57pdRZ4f7XoBdikpy
O3YAoMmd/IuZkNHPxfYNTJEgu5NDRH/q
=g4NH
-END PGP SIGNATURE-


Accepted:
cmap-adobe-korea1_0+20051109-4.diff.gz
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20051109-4.diff.gz
cmap-adobe-korea1_0+20051109-4.dsc
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20051109-4.dsc
cmap-adobe-korea1_0+20051109-4_all.deb
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20051109-4_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-gb1 0+20051207-3 (source all)

2008-07-05 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 06 Jul 2008 08:33:47 +0900
Source: cmap-adobe-gb1
Binary: cmap-adobe-gb1
Architecture: source all
Version: 0+20051207-3
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-gb1 - CMaps for Adobe-GB1
Closes: 488175
Changes: 
 cmap-adobe-gb1 (0+20051207-3) unstable; urgency=low
 .
   * Debconf Translation:
 - Swedish: Closes: #488175
Checksums-Sha1: 
 7688458f07a64f637034b7450ec715ca51a5595f 1118 cmap-adobe-gb1_0+20051207-3.dsc
 a7cc05c0181d9e9848a52bb5bf2950c39e022bde 17364 
cmap-adobe-gb1_0+20051207-3.diff.gz
 3a87f2ee833e58c1d138c7391c25e3285206bbc1 500808 
cmap-adobe-gb1_0+20051207-3_all.deb
Checksums-Sha256: 
 e3e39fe896bd0ce6649b40d46c15c0316cbbb6494ca61c01cfb772660f6e29c6 1118 
cmap-adobe-gb1_0+20051207-3.dsc
 97b2e18db51fe71ed75abf93588e4850b6fcb829fdc679a493f6a302e008b8ce 17364 
cmap-adobe-gb1_0+20051207-3.diff.gz
 17f0df1f3a3c70cc70eec64a04a188cf2ce0a9a9f23c07237b8a01cd1f2a1af6 500808 
cmap-adobe-gb1_0+20051207-3_all.deb
Files: 
 3b4bec91e22616f2d4f6f68a40b05d75 1118 non-free/misc optional 
cmap-adobe-gb1_0+20051207-3.dsc
 bc8a81a284a50b14adf0d38a9b50f7a0 17364 non-free/misc optional 
cmap-adobe-gb1_0+20051207-3.diff.gz
 102736501d99e13aad2e6e573d7c83f1 500808 non-free/misc optional 
cmap-adobe-gb1_0+20051207-3_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhwB3oACgkQQKW+7XLQPLGwBwCggjJpgnquCjMicavNO9Hf57dt
YDIAoIe6wIj8cw86TCfLC0exa7jk14H2
=o2/b
-END PGP SIGNATURE-


Accepted:
cmap-adobe-gb1_0+20051207-3.diff.gz
  to pool/non-free/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20051207-3.diff.gz
cmap-adobe-gb1_0+20051207-3.dsc
  to pool/non-free/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20051207-3.dsc
cmap-adobe-gb1_0+20051207-3_all.deb
  to pool/non-free/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20051207-3_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-cns1 0+20060819-3 (source all)

2008-07-05 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 06 Jul 2008 08:34:34 +0900
Source: cmap-adobe-cns1
Binary: cmap-adobe-cns1
Architecture: source all
Version: 0+20060819-3
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-cns1 - CMaps for Adobe-CNS1
Closes: 488174
Changes: 
 cmap-adobe-cns1 (0+20060819-3) unstable; urgency=low
 .
   * Debconf translation:
 - Swedish. Closes: #488174
Checksums-Sha1: 
 7faf58c155ee46ee71ad84bd45c62fd3a2c5235e 1126 cmap-adobe-cns1_0+20060819-3.dsc
 d3bc33ff5fe86f3e798835a4238a2e9d583c 17644 
cmap-adobe-cns1_0+20060819-3.diff.gz
 7abdc43ce4e4752fc3edf2a89d44d52594fa29da 458834 
cmap-adobe-cns1_0+20060819-3_all.deb
Checksums-Sha256: 
 49b12b905ede9cf5ee27fb49fe209bd6a00daeae81901070e5732938ad17586c 1126 
cmap-adobe-cns1_0+20060819-3.dsc
 eb1df1ca8fe7285d8674f2c8e2ad1f867df3f000481378de287f90afd6b9fcb2 17644 
cmap-adobe-cns1_0+20060819-3.diff.gz
 bde45e424582b620e18339e17afa5eaeecaab9681e1fbc3c41139fcdf47480f9 458834 
cmap-adobe-cns1_0+20060819-3_all.deb
Files: 
 ae07c4e2c7fb19f02f98c5fd510aa162 1126 non-free/misc optional 
cmap-adobe-cns1_0+20060819-3.dsc
 1e27cb615c27a3134d236bd5ee0559e6 17644 non-free/misc optional 
cmap-adobe-cns1_0+20060819-3.diff.gz
 10e02f441d3fdda978b0e426acbea109 458834 non-free/misc optional 
cmap-adobe-cns1_0+20060819-3_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhwB3UACgkQQKW+7XLQPLFqNwCglzeM65gN+nEJnhFgzrXhKgMN
GesAoLR+ZKpRdCmFyix3F1cWm3vLTBMW
=sRIm
-END PGP SIGNATURE-


Accepted:
cmap-adobe-cns1_0+20060819-3.diff.gz
  to pool/non-free/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20060819-3.diff.gz
cmap-adobe-cns1_0+20060819-3.dsc
  to pool/non-free/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20060819-3.dsc
cmap-adobe-cns1_0+20060819-3_all.deb
  to pool/non-free/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20060819-3_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-japan1 0+20071201-4 (source all)

2008-07-05 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 06 Jul 2008 08:28:27 +0900
Source: cmap-adobe-japan1
Binary: cmap-adobe-japan1
Architecture: source all
Version: 0+20071201-4
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-japan1 - CMaps for Adobe-Japan1
Closes: 488176
Changes: 
 cmap-adobe-japan1 (0+20071201-4) unstable; urgency=low
 .
   * Debconf translation:
 - Swedish. Closes: #488176
Checksums-Sha1: 
 f8444ac1db7b8a7b91d9e711af0f881099cdcc4d 1162 
cmap-adobe-japan1_0+20071201-4.dsc
 5c718755fa46df68261e56821bfdf6c6985a81e3 18574 
cmap-adobe-japan1_0+20071201-4.diff.gz
 64a45dabb0f8a8918cd72f671a841055c70df26a 718650 
cmap-adobe-japan1_0+20071201-4_all.deb
Checksums-Sha256: 
 50e4eb42d3e20e061404a12dda0653f71a3489cca3bab0a2719ffcc2d5b6173d 1162 
cmap-adobe-japan1_0+20071201-4.dsc
 0af44084031d7fb92615a6f777305f24e8e2c7f0fdb3fc359ce77731556ed5b4 18574 
cmap-adobe-japan1_0+20071201-4.diff.gz
 d62a30077225756283123b2050af1451259a7f6f24c9795675590ac69464c08c 718650 
cmap-adobe-japan1_0+20071201-4_all.deb
Files: 
 3a10f869998c363494e84f557f9ac722 1162 non-free/misc optional 
cmap-adobe-japan1_0+20071201-4.dsc
 91f285b8ff8cf25e7405726368e40139 18574 non-free/misc optional 
cmap-adobe-japan1_0+20071201-4.diff.gz
 091ab3a998c46848a5fda03cb0673d59 718650 non-free/misc optional 
cmap-adobe-japan1_0+20071201-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhwB4IACgkQQKW+7XLQPLEIUQCg0BKkA3mstkTGtacLk+HU6SiW
IXUAnR7OV0nXM8wXt9ny+udjBi3DpUGm
=D1es
-END PGP SIGNATURE-


Accepted:
cmap-adobe-japan1_0+20071201-4.diff.gz
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20071201-4.diff.gz
cmap-adobe-japan1_0+20071201-4.dsc
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20071201-4.dsc
cmap-adobe-japan1_0+20071201-4_all.deb
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20071201-4_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.4-4 (source amd64)

2008-06-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 19 Jun 2008 08:38:25 +0900
Source: mlterm
Binary: mlterm mlterm-tiny mlterm-common mlterm-tools mlterm-im-uim 
mlterm-im-scim mlterm-im-m17nlib
Architecture: source amd64
Version: 2.9.4-4
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Changes: 
 mlterm (2.9.4-4) unstable; urgency=low
 .
   * New maintainer upload.
 - Set myself on Maintainer.
Checksums-Sha1: 
 582aee48ed675a5b394d0c51d176a8e994997441 1227 mlterm_2.9.4-4.dsc
 5873d4a1406a83ce6292c0af6b75e033c1018430 24876 mlterm_2.9.4-4.diff.gz
 f5476b625ef815658a1d81daa0441fd0f426e2ee 205434 mlterm_2.9.4-4_amd64.deb
 554647c92ee73821895c111c4a528f9ed221f466 176094 mlterm-tiny_2.9.4-4_amd64.deb
 4a96204d71039dc0769b5069e69f9a35f23dfdb7 630014 mlterm-common_2.9.4-4_amd64.deb
 e4cec87fcb260d8e0d4c12f4b23e18810cc5b86f 69592 mlterm-tools_2.9.4-4_amd64.deb
 f014a7f717f31c1a7619c3d305a41c0fbaba1cae 21102 mlterm-im-uim_2.9.4-4_amd64.deb
 ac2d4e5de00796c9e0f5441bd2c8c21abb08a2dd 40102 mlterm-im-scim_2.9.4-4_amd64.deb
 af0a34f8883e67bc6b6131fb693c91995fbb7005 19328 
mlterm-im-m17nlib_2.9.4-4_amd64.deb
Checksums-Sha256: 
 cca32083ab9e7799be46f60b9603b76947371ebff6455d67763698f906920f46 1227 
mlterm_2.9.4-4.dsc
 26877f4be9f78e378474e94e0210f99ff9a52edbeab3f0e2f3a9db875cde314c 24876 
mlterm_2.9.4-4.diff.gz
 ba177d564a5ef9ecca9240b302db84d9c5e6d5d92e6eed3d8ab4020f6b0c9033 205434 
mlterm_2.9.4-4_amd64.deb
 e38d462bf902524cebd2af2d3a4229129f99dca9d3e678feea2c54ecb4dafbfd 176094 
mlterm-tiny_2.9.4-4_amd64.deb
 0ce406eed98faf0c90dd2fe9c9b3c13ffe60babb59c6d08ae98f46c060ada3a9 630014 
mlterm-common_2.9.4-4_amd64.deb
 b342d144e258001fce3ebbef90616396711c0273cfbcd2f2cad6b3e8a477f09f 69592 
mlterm-tools_2.9.4-4_amd64.deb
 bf913728d8d1257776a0876913fc416d9293406b0dfec3472488ee6a9269ad02 21102 
mlterm-im-uim_2.9.4-4_amd64.deb
 dff9d448f323e4e9b1e668a83f6e52e6f870bbcc7dcea28cc16eef9a1ddab54d 40102 
mlterm-im-scim_2.9.4-4_amd64.deb
 3bacedc3e977ae9f891bea6a70dae43fd16a0ff1be163a0fe60deead8a5ec87f 19328 
mlterm-im-m17nlib_2.9.4-4_amd64.deb
Files: 
 454502fb9b338361bd6b5c2a95fbc9b6 1227 x11 optional mlterm_2.9.4-4.dsc
 c39390e5126267a9fe0673e7b7d2baf3 24876 x11 optional mlterm_2.9.4-4.diff.gz
 6218a57d4a3cdfa1f2c5eec70066c273 205434 x11 optional mlterm_2.9.4-4_amd64.deb
 f251a01ad59efc5c3fba0655b2bf387c 176094 x11 optional 
mlterm-tiny_2.9.4-4_amd64.deb
 64089c76169c359f44172d8ddda0e054 630014 x11 optional 
mlterm-common_2.9.4-4_amd64.deb
 55bdf5c3d35948f465d4ddf38ca9710a 69592 x11 optional 
mlterm-tools_2.9.4-4_amd64.deb
 6e4d2a7ad2dbd1f3ef670bb48325ff48 21102 x11 optional 
mlterm-im-uim_2.9.4-4_amd64.deb
 610c6312400d3e5f0b0eada07c63929b 40102 x11 optional 
mlterm-im-scim_2.9.4-4_amd64.deb
 5f9389cba2368b76edeadcdfb865e2b3 19328 x11 optional 
mlterm-im-m17nlib_2.9.4-4_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkhZo8YACgkQQKW+7XLQPLFJFgCfXclRrFyvhZT42u62Ux5bnIPi
cM4AnR3FbesP2UEoWnsBOI4XT9MrsQge
=lMVO
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.4-4_amd64.deb
  to pool/main/m/mlterm/mlterm-common_2.9.4-4_amd64.deb
mlterm-im-m17nlib_2.9.4-4_amd64.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.4-4_amd64.deb
mlterm-im-scim_2.9.4-4_amd64.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.4-4_amd64.deb
mlterm-im-uim_2.9.4-4_amd64.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.4-4_amd64.deb
mlterm-tiny_2.9.4-4_amd64.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.4-4_amd64.deb
mlterm-tools_2.9.4-4_amd64.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.4-4_amd64.deb
mlterm_2.9.4-4.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.4-4.diff.gz
mlterm_2.9.4-4.dsc
  to pool/main/m/mlterm/mlterm_2.9.4-4.dsc
mlterm_2.9.4-4_amd64.deb
  to pool/main/m/mlterm/mlterm_2.9.4-4_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted language-env 0.69 (source all)

2008-06-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 19 Jun 2008 09:00:53 +0900
Source: language-env
Binary: language-env
Architecture: source all
Version: 0.69
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 language-env - simple configuration tool for native language environment
Changes: 
 language-env (0.69) unstable; urgency=low
 .
   * New (temporary) maintainer.
 - Set myself on Maintainer.
   * language-env needs completely rewritings. Contributors or maintainers
 are welcome.
Checksums-Sha1: 
 45524b2344b394283ee128e0a2ab994d4aac3355 757 language-env_0.69.dsc
 199d691b30028856f92ae6983306d551ccfed35d 163639 language-env_0.69.tar.gz
 25904879e8df80d90965e8841c2a68cb720477e3 180198 language-env_0.69_all.deb
Checksums-Sha256: 
 46fff2519dac6502acbbfae403035b270e08aaba88a52466f94ebe34cadc4e1e 757 
language-env_0.69.dsc
 b676b35e7135287298ebce6fc5b02595c98ef341e1f1ebcbcba10a0d35c92b65 163639 
language-env_0.69.tar.gz
 12f244be1b448fac67994788689f05f7cea37a44036944e107649f689e2da967 180198 
language-env_0.69_all.deb
Files: 
 8017d64af84bd558c421b7ba98c958ac 757 misc optional language-env_0.69.dsc
 04d6f5d8350eaaee9c4d3160b0a8d734 163639 misc optional language-env_0.69.tar.gz
 600716f48f5c1890398baef90da6c97a 180198 misc optional language-env_0.69_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkhZpb8ACgkQQKW+7XLQPLHf6gCfdx9SF69bUhCBxIEnTfIgNn60
+McAnibL7By/WFvI4dTArFeRVavU2h9U
=W9tG
-END PGP SIGNATURE-


Accepted:
language-env_0.69.dsc
  to pool/main/l/language-env/language-env_0.69.dsc
language-env_0.69.tar.gz
  to pool/main/l/language-env/language-env_0.69.tar.gz
language-env_0.69_all.deb
  to pool/main/l/language-env/language-env_0.69_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted xfonts-efont-unicode 0.4.0-5 (source all)

2008-06-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 19 Jun 2008 09:01:46 +0900
Source: xfonts-efont-unicode
Binary: xfonts-efont-unicode xfonts-efont-unicode-ib
Architecture: source all
Version: 0.4.0-5
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 xfonts-efont-unicode - /efont/ Unicode fonts for X which cover various scripts
 xfonts-efont-unicode-ib - /efont/ Unicode fonts for X (italic and bold)
Closes: 231367 395656
Changes: 
 xfonts-efont-unicode (0.4.0-5) unstable; urgency=low
 .
   * New maintainer upload.
   * Add binary-arch target to debian/rules. (Closes: #395656)
   * Fix typo in the description. (Closes: #231367)
   * Remove Conflicts/Replaces xfonts-efonts-unicode because this
 obsolete package no longer exist on any supported distributions.
Checksums-Sha1: 
 7bb80f90c84119d00eecdb6b0e06e1f198d7815d 1115 xfonts-efont-unicode_0.4.0-5.dsc
 0d9d4c70aff5d081fe55bf365db19c40498a6a2a 4069 
xfonts-efont-unicode_0.4.0-5.diff.gz
 a1b1e396553b56bc592989db132bf11932bc5257 6246392 
xfonts-efont-unicode_0.4.0-5_all.deb
 6918388c62d8c1e7f025cdbde827cb77954f1d70 19521988 
xfonts-efont-unicode-ib_0.4.0-5_all.deb
Checksums-Sha256: 
 21a330701d005bee66d6a3ae4e0a40a6b1e549326a4accfb6faacb1484f3667a 1115 
xfonts-efont-unicode_0.4.0-5.dsc
 67e189c8a7be461e01a7a8f7c1a4b9acbdd52b690f613eb9c9693d839d6e6b8e 4069 
xfonts-efont-unicode_0.4.0-5.diff.gz
 296fc92a02d93e27841437139234b998ace3fb3c272947428aacb04e1f435915 6246392 
xfonts-efont-unicode_0.4.0-5_all.deb
 e54eab6c9b5be05d1bd9c99e308210a7bf637cf6b3dbc62034d2d0fc70ecfc5c 19521988 
xfonts-efont-unicode-ib_0.4.0-5_all.deb
Files: 
 a05d0470451f14219c89c8b29d3182d1 1115 x11 optional 
xfonts-efont-unicode_0.4.0-5.dsc
 5649753352dd054d4fa79e7548eb6de1 4069 x11 optional 
xfonts-efont-unicode_0.4.0-5.diff.gz
 ddf43e6c2b0826d431e358d19ca487ae 6246392 x11 optional 
xfonts-efont-unicode_0.4.0-5_all.deb
 199ed05d0150d249ba3b60b061fc3273 19521988 x11 optional 
xfonts-efont-unicode-ib_0.4.0-5_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkhZrFIACgkQQKW+7XLQPLEmowCfSiR91Z3ff5+jlg+G3yHS/dUr
PC4An2ucjYpWkQDg+HLYcHHNPr2Y6KPc
=L+Ho
-END PGP SIGNATURE-


Accepted:
xfonts-efont-unicode-ib_0.4.0-5_all.deb
  to pool/main/x/xfonts-efont-unicode/xfonts-efont-unicode-ib_0.4.0-5_all.deb
xfonts-efont-unicode_0.4.0-5.diff.gz
  to pool/main/x/xfonts-efont-unicode/xfonts-efont-unicode_0.4.0-5.diff.gz
xfonts-efont-unicode_0.4.0-5.dsc
  to pool/main/x/xfonts-efont-unicode/xfonts-efont-unicode_0.4.0-5.dsc
xfonts-efont-unicode_0.4.0-5_all.deb
  to pool/main/x/xfonts-efont-unicode/xfonts-efont-unicode_0.4.0-5_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted jfbterm 0.4.7-7.2 (source amd64)

2008-06-04 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Wed, 04 Jun 2008 14:45:11 +0900
Source: jfbterm
Binary: jfbterm
Architecture: source amd64
Version: 0.4.7-7.2
Distribution: unstable
Urgency: low
Maintainer: Fumitoshi UKAI [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 jfbterm- multilingual terminal on Linux framebuffer
Closes: 479981
Changes: 
 jfbterm (0.4.7-7.2) unstable; urgency=low
 .
   * Non-maintainer upload with acknowledgement of Fumitoshi.
   * Fix FTBFS by removing asm/page.h from fbcommon.c (Closes: #479981)
Checksums-Sha1: 
 f3e012d2e7175aff2cb928cfced66e9d43206708 1013 jfbterm_0.4.7-7.2.dsc
 92364e4c274e4bb0f58cefb3445093837dde5e28 97828 jfbterm_0.4.7-7.2.diff.gz
 98fc7e844ec98efaab81e370ff2d570173e1f11a 58018 jfbterm_0.4.7-7.2_amd64.deb
Checksums-Sha256: 
 6f4c7b1c8363ce7439868a6daebae713b85bcd369c8f4e0600db3dbfcc622193 1013 
jfbterm_0.4.7-7.2.dsc
 cb358145469373d0c623a770147b51739ec540ed960f6d8bae476aa1c7061337 97828 
jfbterm_0.4.7-7.2.diff.gz
 46c0e5a93b6847831fc27fdb0d43b7c5ea4a11c8d5d82ea8a190ef990be20398 58018 
jfbterm_0.4.7-7.2_amd64.deb
Files: 
 9550df94ec5cc3193c2ddc1fcf0ea6e8 1013 utils optional jfbterm_0.4.7-7.2.dsc
 79cba7495738008d6f5456e0c03ba2bf 97828 utils optional jfbterm_0.4.7-7.2.diff.gz
 c69b1d8e207de29e0589b90fb306b020 58018 utils optional 
jfbterm_0.4.7-7.2_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkhGLiAACgkQQKW+7XLQPLEkCACgyNX2ZDamqw0iAw6FzGQgDjgp
+0AAn04eyMoiw7yLAcq2XsnMcOE2OYKh
=SOZK
-END PGP SIGNATURE-


Accepted:
jfbterm_0.4.7-7.2.diff.gz
  to pool/main/j/jfbterm/jfbterm_0.4.7-7.2.diff.gz
jfbterm_0.4.7-7.2.dsc
  to pool/main/j/jfbterm/jfbterm_0.4.7-7.2.dsc
jfbterm_0.4.7-7.2_amd64.deb
  to pool/main/j/jfbterm/jfbterm_0.4.7-7.2_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.4-3 (source amd64)

2008-05-28 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Thu, 29 May 2008 09:19:25 +0900
Source: mlterm
Binary: mlterm mlterm-tiny mlterm-common mlterm-tools mlterm-im-uim 
mlterm-im-scim mlterm-im-m17nlib
Architecture: source amd64
Version: 2.9.4-3
Distribution: unstable
Urgency: medium
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Closes: 483336
Changes: 
 mlterm (2.9.4-3) unstable; urgency=medium
 .
   * CVS snapshot 20080528.
 - Fix FTBFS (closes: #483336) by including stdio.h on im_uim.c.
Checksums-Sha1: 
 7d86a078775bc995ed244058f62bf23ca24f9bf3 1274 mlterm_2.9.4-3.dsc
 2b3673f9108596960593c03991c83ea2180580d4 24852 mlterm_2.9.4-3.diff.gz
 f8fb0daf6117078c41ab0d62e6f980a820f1cdb8 202162 mlterm_2.9.4-3_amd64.deb
 52fa9388fd6a4682f9eec003e0c2ea3f0a6539d3 173454 mlterm-tiny_2.9.4-3_amd64.deb
 e984f0f4f702691db124534b2be9c50274d5224c 629120 mlterm-common_2.9.4-3_amd64.deb
 85ecd9b2a0fdb9c93747556339314b52fa7e8b8a 69004 mlterm-tools_2.9.4-3_amd64.deb
 1ab8fdab61b77ccdc906213ef5a2e04190495789 20892 mlterm-im-uim_2.9.4-3_amd64.deb
 13465d71687a52119c7a01db3d847aa8247bb4a8 41004 mlterm-im-scim_2.9.4-3_amd64.deb
 001f6bd1b61943c01c0bf1e281e5115d88421a4b 19154 
mlterm-im-m17nlib_2.9.4-3_amd64.deb
Checksums-Sha256: 
 39e3f1908f240a509bdabcf542633dfda106173d405871a2d7ed6a511466e840 1274 
mlterm_2.9.4-3.dsc
 00ff47ca586a0b90c2b8d9e21bf000e50c54ee3e8f6a2db3d8bb69e9a480d358 24852 
mlterm_2.9.4-3.diff.gz
 c999c14ece170b4259c2ee575cdf43c4a385ee24c04b4ffc8d56a503217af702 202162 
mlterm_2.9.4-3_amd64.deb
 32b583c9a03741a7b0e6730527a7c955673e8d85c9086903eb3e6df427c6bb53 173454 
mlterm-tiny_2.9.4-3_amd64.deb
 ca75db9dec3587598a5f8ebe25ffa293738d38ebbec69756b8b3d8cdb554f793 629120 
mlterm-common_2.9.4-3_amd64.deb
 3b5e73106689c7e60f72038352427f8d352f0ca57f0d10fc7203e67c30324112 69004 
mlterm-tools_2.9.4-3_amd64.deb
 bd6a43b4a18c4fdba83d4c856f2b9bc054475205ee0951ef4bd4840488292764 20892 
mlterm-im-uim_2.9.4-3_amd64.deb
 b598886fb902a45c3e347969f1d2ab271e89924e8c259e3930e0f54a935130e0 41004 
mlterm-im-scim_2.9.4-3_amd64.deb
 08c76532b5c5b32a33e5f20734fa779a0df96126b773e563c4a7cb2955f73b99 19154 
mlterm-im-m17nlib_2.9.4-3_amd64.deb
Files: 
 bf5d36537d7d5347e6cd01e712402b71 1274 x11 optional mlterm_2.9.4-3.dsc
 84a40dbc56a4042f989353f01ba185e3 24852 x11 optional mlterm_2.9.4-3.diff.gz
 fef687b3e884d0115a5de005bc84c76d 202162 x11 optional mlterm_2.9.4-3_amd64.deb
 319de278d15015c2312cb029103d892f 173454 x11 optional 
mlterm-tiny_2.9.4-3_amd64.deb
 fad716f80e7d93a821ad17b9e719fecc 629120 x11 optional 
mlterm-common_2.9.4-3_amd64.deb
 592a3a49ec764e3b2b5f2c0e250be4e6 69004 x11 optional 
mlterm-tools_2.9.4-3_amd64.deb
 e74d9e54c6a75737c61440b07e9e5fb0 20892 x11 optional 
mlterm-im-uim_2.9.4-3_amd64.deb
 5ff579685a256c6c9422a4e37ffae3a1 41004 x11 optional 
mlterm-im-scim_2.9.4-3_amd64.deb
 7a56c8ac4e56a153c72d7cb130494b2d 19154 x11 optional 
mlterm-im-m17nlib_2.9.4-3_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkg9+cgACgkQQKW+7XLQPLHgWACgnUDDHtOkdQaFeVfrYoGjHqb7
khEAoLmGNNWpaR0GzHC2ctUErvOJJDG4
=OUYC
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.4-3_amd64.deb
  to pool/main/m/mlterm/mlterm-common_2.9.4-3_amd64.deb
mlterm-im-m17nlib_2.9.4-3_amd64.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.4-3_amd64.deb
mlterm-im-scim_2.9.4-3_amd64.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.4-3_amd64.deb
mlterm-im-uim_2.9.4-3_amd64.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.4-3_amd64.deb
mlterm-tiny_2.9.4-3_amd64.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.4-3_amd64.deb
mlterm-tools_2.9.4-3_amd64.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.4-3_amd64.deb
mlterm_2.9.4-3.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.4-3.diff.gz
mlterm_2.9.4-3.dsc
  to pool/main/m/mlterm/mlterm_2.9.4-3.dsc
mlterm_2.9.4-3_amd64.deb
  to pool/main/m/mlterm/mlterm_2.9.4-3_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.13 (source all)

2008-05-25 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.8
Date: Sun, 25 May 2008 22:50:58 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.13
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Closes: 482255
Changes: 
 ttf-cjk-compact (1.13) unstable; urgency=medium
 .
   * Fix FTBFS. ttf-arphic-uming changed its font from uming.ttf to
 uming.ttc (closes: #482255)
   * Take po files of d-i from every sublevel directores.
   * Update at Sun May 25 13:50:58 UTC 2008
Checksums-Sha1: 
 7a2dfda9f55d7a1845833eab0c18d71336bd6f8e 956 ttf-cjk-compact_1.13.dsc
 56cbab1a6e14522a60550c07a169f0f2d018c654 1118645 ttf-cjk-compact_1.13.tar.gz
 83bd77653f737af1572dc944cdf5af21739792c6 839338 
ttf-cjk-compact-udeb_1.13_all.udeb
Checksums-Sha256: 
 697a9e57fce9d1ce329c22b2cc823293c7b73401440fc5090890d36f657fbfc8 956 
ttf-cjk-compact_1.13.dsc
 4d041e92cdd946da3acc4152a20ec924fee20d543f83b6a5f9aec860eb320c09 1118645 
ttf-cjk-compact_1.13.tar.gz
 ce353802b8b63300cc6dcd7b940e36ce00318c751facbda9876102761aa1f08d 839338 
ttf-cjk-compact-udeb_1.13_all.udeb
Files: 
 2d418a4d47baacd79d5ff2585028ab2e 956 debian-installer optional 
ttf-cjk-compact_1.13.dsc
 cc514cfccb4731f768b232f76da44078 1118645 debian-installer optional 
ttf-cjk-compact_1.13.tar.gz
 4fb0935f7270e9573bb1ad6250de1a32 839338 debian-installer optional 
ttf-cjk-compact-udeb_1.13_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkg5cJoACgkQQKW+7XLQPLHUjQCfSNfhUUrg6UqMNUORM5XyGWb4
egUAmwcqzBI4l0DSGfUZvjUJ+YVP8B9B
=Gen8
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.13_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.13_all.udeb
ttf-cjk-compact_1.13.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.13.dsc
ttf-cjk-compact_1.13.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.13.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.4-2 (source amd64)

2008-04-02 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed, 02 Apr 2008 23:14:23 +0900
Source: mlterm
Binary: mlterm mlterm-tiny mlterm-common mlterm-tools mlterm-im-uim 
mlterm-im-scim mlterm-im-m17nlib
Architecture: source amd64
Version: 2.9.4-2
Distribution: unstable
Urgency: medium
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Closes: 470580 473961
Changes: 
 mlterm (2.9.4-2) unstable; urgency=medium
 .
   * Add libxml2-dev and libthai-dev to Build-depends to
 fix FTBFS (closes: #473961)
   * Add tight version dependency to mlterm|mlterm-tiny on mlterm-tools.
 (closes: #470580)
   * Bump up policy to 3.7.3.
Files: 
 894c57ac3a3a0e9eae0db74f036a8aae 898 x11 optional mlterm_2.9.4-2.dsc
 9e4d528de721bcc78bb8bd257e79aa67 18014 x11 optional mlterm_2.9.4-2.diff.gz
 4d457b53f76b339e68bcaec6fabf6667 201914 x11 optional mlterm_2.9.4-2_amd64.deb
 cba174ace04f34ca1f321fd20c4a3bba 173382 x11 optional 
mlterm-tiny_2.9.4-2_amd64.deb
 5fb32ec087dcb4e6de8c9430e26170e6 628990 x11 optional 
mlterm-common_2.9.4-2_amd64.deb
 8b9c29b0f2d24ed1f12a97e953fb7018 68952 x11 optional 
mlterm-tools_2.9.4-2_amd64.deb
 d35e57903152a5ed1f977d38a8f8532b 20838 x11 optional 
mlterm-im-uim_2.9.4-2_amd64.deb
 20c5f45bb8b8b26153b78c8d4fabcf4d 40942 x11 optional 
mlterm-im-scim_2.9.4-2_amd64.deb
 223010f01586ee715b030e3bbdf04b7f 19100 x11 optional 
mlterm-im-m17nlib_2.9.4-2_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkfzmHwACgkQQKW+7XLQPLFIZgCePdxBSSTS5uxVFXEorgsE+t2o
LhcAnit1Av+9VLE19Q8pi0T5vHudfJTE
=g9NS
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.4-2_amd64.deb
  to pool/main/m/mlterm/mlterm-common_2.9.4-2_amd64.deb
mlterm-im-m17nlib_2.9.4-2_amd64.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.4-2_amd64.deb
mlterm-im-scim_2.9.4-2_amd64.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.4-2_amd64.deb
mlterm-im-uim_2.9.4-2_amd64.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.4-2_amd64.deb
mlterm-tiny_2.9.4-2_amd64.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.4-2_amd64.deb
mlterm-tools_2.9.4-2_amd64.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.4-2_amd64.deb
mlterm_2.9.4-2.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.4-2.diff.gz
mlterm_2.9.4-2.dsc
  to pool/main/m/mlterm/mlterm_2.9.4-2.dsc
mlterm_2.9.4-2_amd64.deb
  to pool/main/m/mlterm/mlterm_2.9.4-2_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.12 (source all)

2008-02-17 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sun, 17 Feb 2008 22:58:58 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.12
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Closes: 466194
Changes: 
 ttf-cjk-compact (1.12) unstable; urgency=low
 .
   * Use deb file for dpkg.
   * Update at Sun Feb 17 13:16:16 UTC 2008
 - Fix missing some Hangul glyphs. (closes: #466194)
Files: 
 2b473977c71cee0f04c25a3b19743778 740 debian-installer optional 
ttf-cjk-compact_1.12.dsc
 db370f5d9d023149c5b4283f2348a29b 1070613 debian-installer optional 
ttf-cjk-compact_1.12.tar.gz
 51c63f96001c8baab587589ab57a2ce7 1070340 debian-installer optional 
ttf-cjk-compact-udeb_1.12_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAke4Rb4ACgkQQKW+7XLQPLGHQACaA22QAUuBKqeOBTXr9m4ub5Ju
ipQAnizUOvOM8n/IATeQHXxS426dThs+
=YEW+
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.12_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.12_all.udeb
ttf-cjk-compact_1.12.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.12.dsc
ttf-cjk-compact_1.12.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.12.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.3.5-1 (source all amd64)

2007-12-22 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed, 19 Dec 2007 17:07:05 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsimage2-dev
Architecture: source amd64 all
Version: 1.3.5-1
Distribution: unstable
Urgency: high
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
Closes: 456960 457453
Changes: 
 cupsys (1.3.5-1) unstable; urgency=high
 .
   [ Kenshi Muto]
   * New upstream release
 - cups-stops-broadcasting-on-HUP-with-explicit-BrowseAddress patch is
   merged.
 - Fix that SNMP backend did not check for negative string lengths.
   (CVE-2007-5849, closes: #457453).
   * Update pdftops.pl to 1.20. It fixes overwriting arbitary files
 via symlink attack. (CVE-2007-6358, closes: #456960)
 .
   [ Till Kamppeter ]
   * 
debian/patches/fix_regression_reactivate_net_ifaces_changes_detection.dpatch :
 Fix a regression in upstream code that has removed the network interface
 update poll (CUPS STR #2631, LP: #177075). Thanks to Hugues Fournier
 (hugues dot fournier at gmail dot com) for the patch.
Files: 
 34ab1da2ab94b95ebdb75c6724575a89 1178 net optional cupsys_1.3.5-1.dsc
 7ceefb2be5e7c88fb243f587928251c1 4866646 net optional cupsys_1.3.5.orig.tar.gz
 4be5c1a0e97ecd01ded0df65a8759588 108040 net optional cupsys_1.3.5-1.diff.gz
 0726baffe8ed70d54bf06628f05241bb 1122672 net optional 
cupsys-common_1.3.5-1_all.deb
 039e94a80c0d3088dac65440c053c307 167480 libs optional 
libcupsys2_1.3.5-1_amd64.deb
 49f0732c95b805ebe5565fba82e0267d 88714 libs optional 
libcupsimage2_1.3.5-1_amd64.deb
 98489f3cd0a5f888c406d78f7cba830c 2095728 net optional cupsys_1.3.5-1_amd64.deb
 d4a4f0d523d8c422e6632241fa5be97b 88306 net optional 
cupsys-client_1.3.5-1_amd64.deb
 3429f845eeedc4233031f82a18f964d7 148854 libdevel optional 
libcupsys2-dev_1.3.5-1_amd64.deb
 7e8ecd59e0fa01e34a0032341e97ae35 59126 libdevel optional 
libcupsimage2-dev_1.3.5-1_amd64.deb
 a604f726aa3aae6bcd82b2c604d86f5d 37158 net extra cupsys-bsd_1.3.5-1_amd64.deb
 83c2f6120aa460c234191ecd1515e514 1123550 libdevel extra 
cupsys-dbg_1.3.5-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkdty0AACgkQQKW+7XLQPLF7dACfVnnMGg4ZPIa4f+Z1O6gtDcCe
YM0AoIK1SLqt+Juu9kPTq3fsrlqi+S8/
=zyHV
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.3.5-1_amd64.deb
  to pool/main/c/cupsys/cupsys-bsd_1.3.5-1_amd64.deb
cupsys-client_1.3.5-1_amd64.deb
  to pool/main/c/cupsys/cupsys-client_1.3.5-1_amd64.deb
cupsys-common_1.3.5-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.3.5-1_all.deb
cupsys-dbg_1.3.5-1_amd64.deb
  to pool/main/c/cupsys/cupsys-dbg_1.3.5-1_amd64.deb
cupsys_1.3.5-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.3.5-1.diff.gz
cupsys_1.3.5-1.dsc
  to pool/main/c/cupsys/cupsys_1.3.5-1.dsc
cupsys_1.3.5-1_amd64.deb
  to pool/main/c/cupsys/cupsys_1.3.5-1_amd64.deb
cupsys_1.3.5.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.3.5.orig.tar.gz
libcupsimage2-dev_1.3.5-1_amd64.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.3.5-1_amd64.deb
libcupsimage2_1.3.5-1_amd64.deb
  to pool/main/c/cupsys/libcupsimage2_1.3.5-1_amd64.deb
libcupsys2-dev_1.3.5-1_amd64.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.3.5-1_amd64.deb
libcupsys2_1.3.5-1_amd64.deb
  to pool/main/c/cupsys/libcupsys2_1.3.5-1_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.3.4-4 (source all amd64)

2007-12-17 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Tue, 18 Dec 2007 07:49:17 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsimage2-dev
Architecture: source amd64 all
Version: 1.3.4-4
Distribution: unstable
Urgency: high
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
Closes: 456455
Changes: 
 cupsys (1.3.4-4) unstable; urgency=high
 .
   [ Kenshi Muto]
   * cupsys depends on ghostscript | gs-esp, not ghostscript | gsp-esp!
 I should punish myself.
 (closes: #456455)
Files: 
 738486ca4399dcd38a70beb0b32fd2a4 1178 net optional cupsys_1.3.4-4.dsc
 65e53b5460e5d56f4980c20e6cfb6fb3 105064 net optional cupsys_1.3.4-4.diff.gz
 4f777148ce9b0b3b7fac152d5e679ee7 1121706 net optional 
cupsys-common_1.3.4-4_all.deb
 fe56e1c8e4b39140456d458e0d2e629a 167202 libs optional 
libcupsys2_1.3.4-4_amd64.deb
 807ec955ef1a3ff9e5addaff3054676f 87578 libs optional 
libcupsimage2_1.3.4-4_amd64.deb
 d95b68344943a6b6f48e42ddf31bee9b 2090866 net optional cupsys_1.3.4-4_amd64.deb
 97cdd1811a6eeaa33d8ced18f2f150cb 88596 net optional 
cupsys-client_1.3.4-4_amd64.deb
 fb9761a2613eff8c5ab6f5b93ea6ce8b 148740 libdevel optional 
libcupsys2-dev_1.3.4-4_amd64.deb
 a251b19ef8a7003f1a4ec8eb1a4e67aa 59200 libdevel optional 
libcupsimage2-dev_1.3.4-4_amd64.deb
 215ca2220aa5551ac50b69cccd5b8786 37318 net extra cupsys-bsd_1.3.4-4_amd64.deb
 896228efe915ff6ba8f24c35c5c0a828 1119872 libdevel extra 
cupsys-dbg_1.3.4-4_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkdm/+IACgkQQKW+7XLQPLEOXQCgyICplICJkB4ejk+y6arqAoX/
05MAoNgMrDsgpxU+eWFvzcnRfZA6TFR4
=Dm9T
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.3.4-4_amd64.deb
  to pool/main/c/cupsys/cupsys-bsd_1.3.4-4_amd64.deb
cupsys-client_1.3.4-4_amd64.deb
  to pool/main/c/cupsys/cupsys-client_1.3.4-4_amd64.deb
cupsys-common_1.3.4-4_all.deb
  to pool/main/c/cupsys/cupsys-common_1.3.4-4_all.deb
cupsys-dbg_1.3.4-4_amd64.deb
  to pool/main/c/cupsys/cupsys-dbg_1.3.4-4_amd64.deb
cupsys_1.3.4-4.diff.gz
  to pool/main/c/cupsys/cupsys_1.3.4-4.diff.gz
cupsys_1.3.4-4.dsc
  to pool/main/c/cupsys/cupsys_1.3.4-4.dsc
cupsys_1.3.4-4_amd64.deb
  to pool/main/c/cupsys/cupsys_1.3.4-4_amd64.deb
libcupsimage2-dev_1.3.4-4_amd64.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.3.4-4_amd64.deb
libcupsimage2_1.3.4-4_amd64.deb
  to pool/main/c/cupsys/libcupsimage2_1.3.4-4_amd64.deb
libcupsys2-dev_1.3.4-4_amd64.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.3.4-4_amd64.deb
libcupsys2_1.3.4-4_amd64.deb
  to pool/main/c/cupsys/libcupsys2_1.3.4-4_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.3.4-3 (source all amd64)

2007-12-16 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Mon, 17 Dec 2007 10:25:02 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsimage2-dev
Architecture: source amd64 all
Version: 1.3.4-3
Distribution: unstable
Urgency: high
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
Closes: 456272 456455
Changes: 
 cupsys (1.3.4-3) unstable; urgency=high
 .
   [ Martin Pitt ]
   * debian/control: Bump Standards-Version to 3.7.3 (no changes necessary).
 .
   [ Till Kamppeter ]
   * 
debian/patches/cups-stops-broadcasting-on-HUP-with-explicit-BrowseAddress.dpatch:
 CUPS stopped broadcasting on a HUP signal when using a fixed
 BrowseAddress (CUPS STR #2618, Ubuntu LP: #173470).
   * debian/local/backends/dnssd: Updated dnssd to support Mac OS X servers
 which broadcast their print queues only via DNS-SD and require clients
 to create raw IPP queues pointing to the server's queues manually.
 .
   [ Kenshi Muto]
   * Debconf translation
 - French (closes: #456272)
 - do update-debconfpo. Update all translations to use the msgstr 'dnssd'
   for msgid 'dnssd'.
   * cupsys depends on ghostscript | gs-esp, to ease testing transition and
 upgrades from etch (closes: #456455).
Files: 
 5788e2be5fe81648ecfd6db3f3126a09 1178 net optional cupsys_1.3.4-3.dsc
 fadcfeb71c7e5d409ab20041f80c9f93 105020 net optional cupsys_1.3.4-3.diff.gz
 9b5098720b08bfb36e7ff44c8ddc9aab 1121650 net optional 
cupsys-common_1.3.4-3_all.deb
 60028faa131b84965da512938dd8e24d 167156 libs optional 
libcupsys2_1.3.4-3_amd64.deb
 f4b1a8fbba9df7e1becf379a06259559 87534 libs optional 
libcupsimage2_1.3.4-3_amd64.deb
 2c18a9beb0af54312d5136bacc1eb432 2090876 net optional cupsys_1.3.4-3_amd64.deb
 8cb407a2cde385605f40238ff8fb4008 88604 net optional 
cupsys-client_1.3.4-3_amd64.deb
 7167aa172500758e885c63330463ec25 148744 libdevel optional 
libcupsys2-dev_1.3.4-3_amd64.deb
 a3468f6f19ac044388ed22dcaf31b3eb 59202 libdevel optional 
libcupsimage2-dev_1.3.4-3_amd64.deb
 169015a285b76f334556ecc93980d8ee 37312 net extra cupsys-bsd_1.3.4-3_amd64.deb
 050509f2654f9818b29273be33433ece 1119814 libdevel extra 
cupsys-dbg_1.3.4-3_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkdl0VwACgkQQKW+7XLQPLECvQCcDTkXnMkCHVtGvo6YHdJcJk8L
A7MAnj3lCNHao7laVTT5hzUPxsZnpzbO
=aoAl
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.3.4-3_amd64.deb
  to pool/main/c/cupsys/cupsys-bsd_1.3.4-3_amd64.deb
cupsys-client_1.3.4-3_amd64.deb
  to pool/main/c/cupsys/cupsys-client_1.3.4-3_amd64.deb
cupsys-common_1.3.4-3_all.deb
  to pool/main/c/cupsys/cupsys-common_1.3.4-3_all.deb
cupsys-dbg_1.3.4-3_amd64.deb
  to pool/main/c/cupsys/cupsys-dbg_1.3.4-3_amd64.deb
cupsys_1.3.4-3.diff.gz
  to pool/main/c/cupsys/cupsys_1.3.4-3.diff.gz
cupsys_1.3.4-3.dsc
  to pool/main/c/cupsys/cupsys_1.3.4-3.dsc
cupsys_1.3.4-3_amd64.deb
  to pool/main/c/cupsys/cupsys_1.3.4-3_amd64.deb
libcupsimage2-dev_1.3.4-3_amd64.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.3.4-3_amd64.deb
libcupsimage2_1.3.4-3_amd64.deb
  to pool/main/c/cupsys/libcupsimage2_1.3.4-3_amd64.deb
libcupsys2-dev_1.3.4-3_amd64.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.3.4-3_amd64.deb
libcupsys2_1.3.4-3_amd64.deb
  to pool/main/c/cupsys/libcupsys2_1.3.4-3_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted docdiff 0.3.4-1 (source all)

2007-12-09 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Mon, 10 Dec 2007 05:24:26 +
Source: docdiff
Binary: docdiff
Architecture: source all
Version: 0.3.4-1
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 docdiff- Compares two files word by word / char by char
Closes: 301910
Changes: 
 docdiff (0.3.4-1) unstable; urgency=low
 .
   * New upstream release
   * Specify implicit ruby version (current 1.8) to docdiff script.
 (closes: #301910)
   * Ready to accept ignore-whitespace and wordwrap patches contributed from
 Andrew. Thanks. But because they cause unit-test failure, I disable
 them at this time. I'll enable them when upstream accept.
 (#452737)
Files: 
 40c9bc62bd5782c0f2a9ec2d09e69f92 644 text optional docdiff_0.3.4-1.dsc
 7455cc9dd9b3780c0d95ae9a4fcffe03 204167 text optional docdiff_0.3.4.orig.tar.gz
 317280fc9aab0b28973fda5ea2e15101 9257 text optional docdiff_0.3.4-1.diff.gz
 e5299fea56aa31cbb37d393b9dfc7b90 132834 text optional docdiff_0.3.4-1_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkdc4+AACgkQQKW+7XLQPLEpGwCg1YIOr0m+POUQdjwkuf4LShP0
QyUAoIZmlJZW6qiUpvSNihtzJNHvW92m
=nhWz
-END PGP SIGNATURE-


Accepted:
docdiff_0.3.4-1.diff.gz
  to pool/main/d/docdiff/docdiff_0.3.4-1.diff.gz
docdiff_0.3.4-1.dsc
  to pool/main/d/docdiff/docdiff_0.3.4-1.dsc
docdiff_0.3.4-1_all.deb
  to pool/main/d/docdiff/docdiff_0.3.4-1_all.deb
docdiff_0.3.4.orig.tar.gz
  to pool/main/d/docdiff/docdiff_0.3.4.orig.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.4-1 (source amd64)

2007-12-02 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sun, 02 Dec 2007 15:45:46 +0900
Source: mlterm
Binary: mlterm-im-m17nlib mlterm-tools mlterm-common mlterm-im-scim mlterm-tiny 
mlterm-im-uim mlterm
Architecture: source amd64
Version: 2.9.4-1
Distribution: unstable
Urgency: medium
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Closes: 453802
Changes: 
 mlterm (2.9.4-1) unstable; urgency=medium
 .
   * New upstream release
   * Fix incorrect mlterm-common.shlibs. It solves FTBFS (closes: #453802)
Files: 
 d812ebf40133b9a10a2da44397c840d8 872 x11 optional mlterm_2.9.4-1.dsc
 67fc33f09da045f86b0d4ceebed76aac 1991879 x11 optional mlterm_2.9.4.orig.tar.gz
 2ff7e0a354e2250dd042988572281c6f 17888 x11 optional mlterm_2.9.4-1.diff.gz
 40e1480e6f9566a82fc9965fa52a5db6 201866 x11 optional mlterm_2.9.4-1_amd64.deb
 a83c4f5ac74be4e10f869cb746527263 173318 x11 optional 
mlterm-tiny_2.9.4-1_amd64.deb
 8be5f67a9e1816dc5342e568d3b906e6 628964 x11 optional 
mlterm-common_2.9.4-1_amd64.deb
 c71ffb227f1aabe8b0192d8d0118b87c 68854 x11 optional 
mlterm-tools_2.9.4-1_amd64.deb
 fd6fb363bc407bf57e7a4053ac6abde9 20728 x11 optional 
mlterm-im-uim_2.9.4-1_amd64.deb
 1156f3e56d58722b9f5afb07534d6dab 40850 x11 optional 
mlterm-im-scim_2.9.4-1_amd64.deb
 ffdbe4364522fa17c5bacb0bc2caaa87 18996 x11 optional 
mlterm-im-m17nlib_2.9.4-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkdSaCQACgkQQKW+7XLQPLGE7gCgxRGu5oyAOgDElYM8cnsfFDHL
PiQAn2BHn8JrVU7TH444r7DNty9jN/1G
=Tary
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.4-1_amd64.deb
  to pool/main/m/mlterm/mlterm-common_2.9.4-1_amd64.deb
mlterm-im-m17nlib_2.9.4-1_amd64.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.4-1_amd64.deb
mlterm-im-scim_2.9.4-1_amd64.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.4-1_amd64.deb
mlterm-im-uim_2.9.4-1_amd64.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.4-1_amd64.deb
mlterm-tiny_2.9.4-1_amd64.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.4-1_amd64.deb
mlterm-tools_2.9.4-1_amd64.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.4-1_amd64.deb
mlterm_2.9.4-1.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.4-1.diff.gz
mlterm_2.9.4-1.dsc
  to pool/main/m/mlterm/mlterm_2.9.4-1.dsc
mlterm_2.9.4-1_amd64.deb
  to pool/main/m/mlterm/mlterm_2.9.4-1_amd64.deb
mlterm_2.9.4.orig.tar.gz
  to pool/main/m/mlterm/mlterm_2.9.4.orig.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.3.4-1 (source all amd64)

2007-11-03 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 02 Nov 2007 21:32:29 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsimage2-dev
Architecture: source amd64 all
Version: 1.3.4-1
Distribution: unstable
Urgency: high
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
Closes: 446740 448866
Changes: 
 cupsys (1.3.4-1) unstable; urgency=high
 .
   * New upstream release.
 - Fixes CVE-2007-4351
   IPP Tags Memory Corruption Vulnerability (closes: #448866)
 .
   [ Martin Pitt ]
   * debian/cupsys.postinst: Drop ancient code to remove root from group
 lpadmin.
 .
   [ Kenshi Muto ]
   * Debconf translation
 - Finnish (closes: #446740)
Files: 
 fccc3ab3f2556355b2207cc0137a51ce 1178 net optional cupsys_1.3.4-1.dsc
 447d2a4e134633a389c82ed64c2b21da 4859414 net optional cupsys_1.3.4.orig.tar.gz
 7291a12547d9e1e457d588a8b40df81e 101421 net optional cupsys_1.3.4-1.diff.gz
 5791d4d96bd3797f15127012afb994fa 1120750 net optional 
cupsys-common_1.3.4-1_all.deb
 d25962b55d2c9c430b97c077afa0857e 166342 libs optional 
libcupsys2_1.3.4-1_amd64.deb
 48a222fdde8d155bc0d4b6a6c4a4a12f 86764 libs optional 
libcupsimage2_1.3.4-1_amd64.deb
 a6890af8a2a7bca1624ed7051f399379 2086684 net optional cupsys_1.3.4-1_amd64.deb
 2d3856b8fc2c88fda0b36734ec91b96e 88686 net optional 
cupsys-client_1.3.4-1_amd64.deb
 c5ed5c45cc2cb44b55f82b0fb5cf7fe9 148910 libdevel optional 
libcupsys2-dev_1.3.4-1_amd64.deb
 d0f9dacfbcef9bede2c745d5bd4fa32f 59302 libdevel optional 
libcupsimage2-dev_1.3.4-1_amd64.deb
 ecb9aa49cd3e2428e504fe226e50940b 37290 net extra cupsys-bsd_1.3.4-1_amd64.deb
 c720b95cc561a4d73bdb938e7374f038 1127832 libdevel extra 
cupsys-dbg_1.3.4-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkcsJOUACgkQQKW+7XLQPLE/jACeOoiFm/jL+7Sw1TQwXsK4gBS/
vasAn3wDtH/R2MC8yYqUHPiJxV69771I
=gzLa
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.3.4-1_amd64.deb
  to pool/main/c/cupsys/cupsys-bsd_1.3.4-1_amd64.deb
cupsys-client_1.3.4-1_amd64.deb
  to pool/main/c/cupsys/cupsys-client_1.3.4-1_amd64.deb
cupsys-common_1.3.4-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.3.4-1_all.deb
cupsys-dbg_1.3.4-1_amd64.deb
  to pool/main/c/cupsys/cupsys-dbg_1.3.4-1_amd64.deb
cupsys_1.3.4-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.3.4-1.diff.gz
cupsys_1.3.4-1.dsc
  to pool/main/c/cupsys/cupsys_1.3.4-1.dsc
cupsys_1.3.4-1_amd64.deb
  to pool/main/c/cupsys/cupsys_1.3.4-1_amd64.deb
cupsys_1.3.4.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.3.4.orig.tar.gz
libcupsimage2-dev_1.3.4-1_amd64.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.3.4-1_amd64.deb
libcupsimage2_1.3.4-1_amd64.deb
  to pool/main/c/cupsys/libcupsimage2_1.3.4-1_amd64.deb
libcupsys2-dev_1.3.4-1_amd64.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.3.4-1_amd64.deb
libcupsys2_1.3.4-1_amd64.deb
  to pool/main/c/cupsys/libcupsys2_1.3.4-1_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-gb1 0+20030802-7 (source all)

2007-10-28 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sun, 28 Oct 2007 22:51:00 +0900
Source: cmap-adobe-gb1
Binary: cmap-adobe-gb1
Architecture: source all
Version: 0+20030802-7
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-gb1 - CMaps for Adobe-GB1
Closes: 435368
Changes: 
 cmap-adobe-gb1 (0+20030802-7) unstable; urgency=low
 .
   * New maintainer (closes: #435368)
Files: 
 f452288e6dfd46613a517d8b55419ba3 635 non-free/misc optional 
cmap-adobe-gb1_0+20030802-7.dsc
 763ae1e0f3b1b6ed0fc39e3dadac7084 15961 non-free/misc optional 
cmap-adobe-gb1_0+20030802-7.diff.gz
 c503ebfd983b4eaf504c7aee0a31a5ea 501638 non-free/misc optional 
cmap-adobe-gb1_0+20030802-7_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkcklMAACgkQQKW+7XLQPLF11gCeLCKnEp9ls44tFTPc6F706sp6
+G8AniPi4lzRoYCFzApMsl7b9K7gycwA
=fi/9
-END PGP SIGNATURE-


Accepted:
cmap-adobe-gb1_0+20030802-7.diff.gz
  to pool/non-free/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20030802-7.diff.gz
cmap-adobe-gb1_0+20030802-7.dsc
  to pool/non-free/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20030802-7.dsc
cmap-adobe-gb1_0+20030802-7_all.deb
  to pool/non-free/c/cmap-adobe-gb1/cmap-adobe-gb1_0+20030802-7_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted xslideshow 3.1-12 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:26:06 +0900
Source: xslideshow
Binary: xslideshow
Architecture: source amd64
Version: 3.1-12
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 xslideshow - An Image Viewer on X with Animation display function.
Changes: 
 xslideshow (3.1-12) unstable; urgency=low
 .
   * Orphaned (#448113). Set maintainer to QA Group.
Files: 
 d982b4125925b0a4a5f6d3b2c854f196 675 non-free/x11 optional 
xslideshow_3.1-12.dsc
 a09cd0b5516db750e86e0a48e24098f9 3292 non-free/x11 optional 
xslideshow_3.1-12.diff.gz
 5c87128ef89e9ffd3cfde4ec373cff61 114814 non-free/x11 optional 
xslideshow_3.1-12_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjrIACgkQQKW+7XLQPLHaSQCg2Yzo3k8NhoPurtXAemXslixh
E9EAnRFOO14SRHM7/DAmr2XCKz0PiqiJ
=uW3n
-END PGP SIGNATURE-


Accepted:
xslideshow_3.1-12.diff.gz
  to pool/non-free/x/xslideshow/xslideshow_3.1-12.diff.gz
xslideshow_3.1-12.dsc
  to pool/non-free/x/xslideshow/xslideshow_3.1-12.dsc
xslideshow_3.1-12_amd64.deb
  to pool/non-free/x/xslideshow/xslideshow_3.1-12_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted xshodo 2.0-13 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:29:22 +0900
Source: xshodo
Binary: xshodo
Architecture: source amd64
Version: 2.0-13
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 xshodo - a virtual SHODO - Japanese calligraphy tool on X.
Changes: 
 xshodo (2.0-13) unstable; urgency=low
 .
   * Orphaned (#448112). Set maintainer to QA Group.
Files: 
 7d3724602b44333a1b494d54361f839c 622 non-free/graphics optional 
xshodo_2.0-13.dsc
 bf2742dd8b650ef2077e44d8f6b7ff5d 9739 non-free/graphics optional 
xshodo_2.0-13.diff.gz
 251d4d042d0c5c1878ec5ea32952fb73 15344 non-free/graphics optional 
xshodo_2.0-13_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjq4ACgkQQKW+7XLQPLFrMACg3b9KHWvShXYdxHjc7JsS/51H
m7MAn3tfNXVa9te9qsKWF/IC4eDcWbKX
=fXA/
-END PGP SIGNATURE-


Accepted:
xshodo_2.0-13.diff.gz
  to pool/non-free/x/xshodo/xshodo_2.0-13.diff.gz
xshodo_2.0-13.dsc
  to pool/non-free/x/xshodo/xshodo_2.0-13.dsc
xshodo_2.0-13_amd64.deb
  to pool/non-free/x/xshodo/xshodo_2.0-13_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted jnethack 1.1.5-22 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:01:20 +0900
Source: jnethack
Binary: jnethack
Architecture: source amd64
Version: 1.1.5-22
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 jnethack   - The dungeon exploration game JNetHack (nethack with Japanese l10n
Changes: 
 jnethack (1.1.5-22) unstable; urgency=low
 .
   * Orphaned (#193125). Set maintainer to QA Group.
Files: 
 2bd77546d11178287148920eff125a18 743 games optional jnethack_1.1.5-22.dsc
 0ee7349713023c4e047babd09ad5b260 16967 games optional jnethack_1.1.5-22.diff.gz
 af73ada81e8b9f582128c5bf8b205e9d 1685900 games optional 
jnethack_1.1.5-22_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjpYACgkQQKW+7XLQPLGFlgCfZTwLLTux8otK0PwUSQfa79rF
+VEAoMPmaR7QvfVpnKI358kSzz5LMzkW
=aT11
-END PGP SIGNATURE-


Accepted:
jnethack_1.1.5-22.diff.gz
  to pool/main/j/jnethack/jnethack_1.1.5-22.diff.gz
jnethack_1.1.5-22.dsc
  to pool/main/j/jnethack/jnethack_1.1.5-22.dsc
jnethack_1.1.5-22_amd64.deb
  to pool/main/j/jnethack/jnethack_1.1.5-22_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted xjokes 1.0-12 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:30:34 +0900
Source: xjokes
Binary: xjokes
Architecture: source amd64
Version: 1.0-12
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 xjokes - X11 jokes
Changes: 
 xjokes (1.0-12) unstable; urgency=low
 .
   * Orphaned (#448111). Set maintainer to QA Group.
Files: 
 a1fb9e54774b80390d898839a978f591 578 games optional xjokes_1.0-12.dsc
 f5254f148e53d7d03a670be2cfa25e6e 3721 games optional xjokes_1.0-12.diff.gz
 6da9338f5237a0a45b274ca550eece51 13128 games optional xjokes_1.0-12_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjqoACgkQQKW+7XLQPLGnrgCfc0ShGwcnoPyF0VjPn5S8jbva
/vAAnRrCZzCSqOifBZDtkuMh99dFMm0h
=WpE6
-END PGP SIGNATURE-


Accepted:
xjokes_1.0-12.diff.gz
  to pool/main/x/xjokes/xjokes_1.0-12.diff.gz
xjokes_1.0-12.dsc
  to pool/main/x/xjokes/xjokes_1.0-12.dsc
xjokes_1.0-12_amd64.deb
  to pool/main/x/xjokes/xjokes_1.0-12_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted xfireworks 1.3-5 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:31:44 +0900
Source: xfireworks
Binary: xfireworks
Architecture: source amd64
Version: 1.3-5
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 xfireworks - Fireworks in your root window
Changes: 
 xfireworks (1.3-5) unstable; urgency=low
 .
   * Orphaned (#448110). Set maintainer to QA Group.
Files: 
 33b16daf33692dd877fbb34ac06e4905 582 games optional xfireworks_1.3-5.dsc
 3e7a3739569c0c6780cdba14182cfc63 3726 games optional xfireworks_1.3-5.diff.gz
 740b66272aef1306bfb130c23a4d1177 45772 games optional 
xfireworks_1.3-5_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjqYACgkQQKW+7XLQPLHNzwCg3Ul5DXaA7ceNna44HrgBz3tY
VxEAoNdaWFehFQxmtH4agz5U+F363B6x
=zCxb
-END PGP SIGNATURE-


Accepted:
xfireworks_1.3-5.diff.gz
  to pool/main/x/xfireworks/xfireworks_1.3-5.diff.gz
xfireworks_1.3-5.dsc
  to pool/main/x/xfireworks/xfireworks_1.3-5.dsc
xfireworks_1.3-5_amd64.deb
  to pool/main/x/xfireworks/xfireworks_1.3-5_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted xengine 1.11-11 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:27:14 +0900
Source: xengine
Binary: xengine
Architecture: source amd64
Version: 1.11-11
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 xengine- A benchmark program for the X Window System.
Changes: 
 xengine (1.11-11) unstable; urgency=low
 .
   * Orphaned (#448109). Set maintainer to QA Group.
Files: 
 65bb1dc2963bd98762a3b234ab40d6eb 620 x11 optional xengine_1.11-11.dsc
 a97bdb87765ea78ee4551483dc01afde 2905 x11 optional xengine_1.11-11.diff.gz
 be4ba911ba2ec1bb3bb6cb5934cf0c20 11136 x11 optional xengine_1.11-11_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjqIACgkQQKW+7XLQPLH7aACgkrzcbc1fd2bZehucjpuoFEDc
nX8AoN71G4Rp2EsKRiO/tle4sXapdM/6
=tpMf
-END PGP SIGNATURE-


Accepted:
xengine_1.11-11.diff.gz
  to pool/main/x/xengine/xengine_1.11-11.diff.gz
xengine_1.11-11.dsc
  to pool/main/x/xengine/xengine_1.11-11.dsc
xengine_1.11-11_amd64.deb
  to pool/main/x/xengine/xengine_1.11-11_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted seetex 2.19-13 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:21:08 +0900
Source: seetex
Binary: dviutils
Architecture: source amd64
Version: 2.19-13
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 dviutils   - Some DVI utilities
Changes: 
 seetex (2.19-13) unstable; urgency=low
 .
   * Orphaned. (#448107) Set maintainer to QA Group.
Files: 
 ec0277d9b370e4589ae957b5e70569c3 570 tex optional seetex_2.19-13.dsc
 ec2000337677bd184ad82c8f263f3bbd 4766 tex optional seetex_2.19-13.diff.gz
 dd1897fa213751af2936040c424677f7 25606 tex optional dviutils_2.19-13_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjpoACgkQQKW+7XLQPLEA/QCfeF0SNf/5c14lOci2exeBM15F
pHUAoNgJTOgCIUqUgCmU+gbw2i3uDGIe
=9YEK
-END PGP SIGNATURE-


Accepted:
dviutils_2.19-13_amd64.deb
  to pool/main/s/seetex/dviutils_2.19-13_amd64.deb
seetex_2.19-13.diff.gz
  to pool/main/s/seetex/seetex_2.19-13.diff.gz
seetex_2.19-13.dsc
  to pool/main/s/seetex/seetex_2.19-13.dsc


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted xtokkaetama 1.0b-11 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:28:24 +0900
Source: xtokkaetama
Binary: xtokkaetama
Architecture: source amd64
Version: 1.0b-11
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 xtokkaetama - X Puzzle Game.
Changes: 
 xtokkaetama (1.0b-11) unstable; urgency=low
 .
   * Orphaned (#448114). Set maintainer to QA Group.
Files: 
 55db2fd51dcd1ee45ed245d41d02a53d 622 games optional xtokkaetama_1.0b-11.dsc
 4bdc5ccb0525480198949be6ae00e7e7 6895 games optional 
xtokkaetama_1.0b-11.diff.gz
 faf314eadc97cb3765587968f1945133 106588 games optional 
xtokkaetama_1.0b-11_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjrYACgkQQKW+7XLQPLEIFQCfRJxALQaGUsPNa7k/U58ZTlIg
kWEAoLvsgVukNvCHxDDGr07UNOzoOB5j
=FEuD
-END PGP SIGNATURE-


Accepted:
xtokkaetama_1.0b-11.diff.gz
  to pool/main/x/xtokkaetama/xtokkaetama_1.0b-11.diff.gz
xtokkaetama_1.0b-11.dsc
  to pool/main/x/xtokkaetama/xtokkaetama_1.0b-11.dsc
xtokkaetama_1.0b-11_amd64.deb
  to pool/main/x/xtokkaetama/xtokkaetama_1.0b-11_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted xeji 1.2-12 (source amd64)

2007-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 26 Oct 2007 15:25:03 +0900
Source: xeji
Binary: xeji
Architecture: source amd64
Version: 1.2-12
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 xeji   - Yet Another Follow the Mouse X demo
Changes: 
 xeji (1.2-12) unstable; urgency=low
 .
   * Orphaned (#448108). Set maintainer to QA Group.
Files: 
 f606a65e7dc0471d9fdaf2b302d5f062 608 x11 optional xeji_1.2-12.dsc
 57709b40494f2adde3c37e0bed6a45fa 3086 x11 optional xeji_1.2-12.diff.gz
 0623038a2483b0e71d84a8f4686cc0df 21478 x11 optional xeji_1.2-12_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkchjp4ACgkQQKW+7XLQPLHqQACdHzi7rZKFl/mqaotJQQqMNnJL
Sy4AoJGoSpUq9354+9LuxPElA5jv63rT
=0SLE
-END PGP SIGNATURE-


Accepted:
xeji_1.2-12.diff.gz
  to pool/main/x/xeji/xeji_1.2-12.diff.gz
xeji_1.2-12.dsc
  to pool/main/x/xeji/xeji_1.2-12.dsc
xeji_1.2-12_amd64.deb
  to pool/main/x/xeji/xeji_1.2-12_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted net-tools 1.60-17.2 (source amd64)

2007-10-24 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sat, 20 Oct 2007 18:00:34 +0900
Source: net-tools
Binary: net-tools
Architecture: source amd64
Version: 1.60-17.2
Distribution: unstable
Urgency: low
Maintainer: Bernd Eckenfels [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 net-tools  - The NET-3 networking toolkit
Closes: 447327
Changes: 
 net-tools (1.60-17.2) unstable; urgency=low
 .
   * l10n NMU
   * Set conflict against ja-tarns which has obsolete Japanese
 translations for net-tools. (closes: #447327)
Files: 
 33322ab10a64ba1f91b8180f44b33370 580 net important net-tools_1.60-17.2.dsc
 8eb40f0852d1f4000240b43c1f8db001 157305 net important 
net-tools_1.60-17.2.diff.gz
 a380336d0a980b532f320f2a4a416ce3 277606 net important 
net-tools_1.60-17.2_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkcfLAEACgkQQKW+7XLQPLHE1ACfdSQ1U72mefOUqXn0pqpKQ5Dj
RzcAnRvooXa5HlyOkO6KPbnUNLeq460V
=xhrv
-END PGP SIGNATURE-


Accepted:
net-tools_1.60-17.2.diff.gz
  to pool/main/n/net-tools/net-tools_1.60-17.2.diff.gz
net-tools_1.60-17.2.dsc
  to pool/main/n/net-tools/net-tools_1.60-17.2.dsc
net-tools_1.60-17.2_amd64.deb
  to pool/main/n/net-tools/net-tools_1.60-17.2_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted net-tools 1.60-17.1 (source amd64)

2007-10-17 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Thu, 11 Oct 2007 19:44:26 +0900
Source: net-tools
Binary: net-tools
Architecture: source amd64
Version: 1.60-17.1
Distribution: unstable
Urgency: low
Maintainer: Bernd Eckenfels [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 net-tools  - The NET-3 networking toolkit
Closes: 313808 432338
Changes: 
 net-tools (1.60-17.1) unstable; urgency=low
 .
   * l10n NMU
   * Updated net-tools.pot.
   * Updated Japanese translation (closes: Bug#432338)
   * Updated German translation (closes: #313808)
Files: 
 4102e245cfd663c3cce9feaacec6e3bb 580 net important net-tools_1.60-17.1.dsc
 2efe036f60f0dac9c0af3a87f28943d0 157280 net important 
net-tools_1.60-17.1.diff.gz
 e7b27e6c3d179b7b9b0ac1e381361d5c 277524 net important 
net-tools_1.60-17.1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkcODFoACgkQQKW+7XLQPLFSDACdHMNwOOkynVcmAMxl9cFquSMV
VXAAniCT+Ah/dv+WZ5OJ9FidPCyOhQVL
=Cw9Z
-END PGP SIGNATURE-


Accepted:
net-tools_1.60-17.1.diff.gz
  to pool/main/n/net-tools/net-tools_1.60-17.1.diff.gz
net-tools_1.60-17.1.dsc
  to pool/main/n/net-tools/net-tools_1.60-17.1.dsc
net-tools_1.60-17.1_amd64.deb
  to pool/main/n/net-tools/net-tools_1.60-17.1_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.11 (source all)

2007-09-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sun, 30 Sep 2007 23:03:06 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.11
Distribution: unstable
Urgency: high
Maintainer: Debian Install System Team [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Closes: 443043
Changes: 
 ttf-cjk-compact (1.11) unstable; urgency=high
 .
   * Add extension .ff to the script ConvertFont name, adapting it to the new
 fontforge version. (Closes: #443043) Thanks Ana.
   * Update at Sun Sep 30 14:03:06 UTC 2007
Files: 
 6edb3f0056378a636714ff3c7703e66b 740 debian-installer optional 
ttf-cjk-compact_1.11.dsc
 6c8a72516a3d3f41b1cdf8f2610d9150 1068912 debian-installer optional 
ttf-cjk-compact_1.11.tar.gz
 67abfff731b6ea1086ad656cd14d0819 1096098 debian-installer optional 
ttf-cjk-compact-udeb_1.11_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkb/swgACgkQQKW+7XLQPLHUxwCgosjG5AapID/eiS1JEUbuyjg5
+aAAnRr79motXDqHIlbzvNuk5GPGdmxy
=doqF
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.11_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.11_all.udeb
ttf-cjk-compact_1.11.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.11.dsc
ttf-cjk-compact_1.11.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.11.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-japan1 0+20060504-5 (source all)

2007-08-31 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sat, 01 Sep 2007 11:34:39 +0900
Source: cmap-adobe-japan1
Binary: cmap-adobe-japan1
Architecture: source all
Version: 0+20060504-5
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-japan1 - CMaps for Adobe-Japan1
Closes: 437388
Changes: 
 cmap-adobe-japan1 (0+20060504-5) unstable; urgency=low
 .
   * Translation update:
 Portuguese (closes: #437388)
Files: 
 6375171aa2a9edae41c6e488d3559cde 724 non-free/misc optional 
cmap-adobe-japan1_0+20060504-5.dsc
 fa2f2e04b37f1babbfe7b6fd4e7a6a62 16579 non-free/misc optional 
cmap-adobe-japan1_0+20060504-5.diff.gz
 6cf23bb78082d234ea45c687a2ed7ca8 420506 non-free/misc optional 
cmap-adobe-japan1_0+20060504-5_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkbY0IQACgkQQKW+7XLQPLHYfACfXRIOD5acrnbjTHAhsWjpQYiM
aiQAn3vWzyUjZOK4u3aszfp+/f6iwB1y
=hvJq
-END PGP SIGNATURE-


Accepted:
cmap-adobe-japan1_0+20060504-5.diff.gz
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20060504-5.diff.gz
cmap-adobe-japan1_0+20060504-5.dsc
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20060504-5.dsc
cmap-adobe-japan1_0+20060504-5_all.deb
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20060504-5_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-japan2 0+20020208-3 (source all)

2007-07-31 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed,  1 Aug 2007 11:04:14 +0900
Source: cmap-adobe-japan2
Binary: cmap-adobe-japan2
Architecture: source all
Version: 0+20020208-3
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-japan2 - CMaps for Adobe-Japan2
Closes: 435370
Changes: 
 cmap-adobe-japan2 (0+20020208-3) unstable; urgency=low
 .
   * New maintainer (closes: #435370)
Files: 
 2ebbae7bc4790f55cb33d48ab02b9b35 685 non-free/misc optional 
cmap-adobe-japan2_0+20020208-3.dsc
 c0a9c8eecacd90129e6e101a85f9c05a 10804 non-free/misc optional 
cmap-adobe-japan2_0+20020208-3.diff.gz
 f8f68683f5e625d5c7b59339fcdd1495 120658 non-free/misc optional 
cmap-adobe-japan2_0+20020208-3_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkav9c4ACgkQQKW+7XLQPLG0gwCdG4Bpyp1Z7/l/o3kriPUJI+IL
O/kAoOChH0OSbQKtLmnuLvoxhe5rFZyL
=lJpP
-END PGP SIGNATURE-


Accepted:
cmap-adobe-japan2_0+20020208-3.diff.gz
  to pool/non-free/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20020208-3.diff.gz
cmap-adobe-japan2_0+20020208-3.dsc
  to pool/non-free/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20020208-3.dsc
cmap-adobe-japan2_0+20020208-3_all.deb
  to pool/non-free/c/cmap-adobe-japan2/cmap-adobe-japan2_0+20020208-3_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted gs-cjk-resource 1.20021122-4 (source all)

2007-07-31 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed,  1 Aug 2007 11:06:40 +0900
Source: gs-cjk-resource
Binary: gs-cjk-resource
Architecture: source all
Version: 1.20021122-4
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 gs-cjk-resource - Resource files for gs-cjk, ghostscript CJK-TrueType extension
Closes: 435369
Changes: 
 gs-cjk-resource (1.20021122-4) unstable; urgency=low
 .
   * New maintainer (closes: #435369)
Files: 
 fe8308ce85650ece5694b297e72f6dec 768 non-free/text optional 
gs-cjk-resource_1.20021122-4.dsc
 39fdae01eee0f302b2d77af255c23b86 13617 non-free/text optional 
gs-cjk-resource_1.20021122-4.diff.gz
 53f49c45468d21186edbc25604955478 1453032 non-free/text optional 
gs-cjk-resource_1.20021122-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkav9eEACgkQQKW+7XLQPLFBFQCg0phvUuhArt2dnagh2gRGqRFp
IlgAoI09+ybpyLbjR175/QnMJLLIkMpo
=thq+
-END PGP SIGNATURE-


Accepted:
gs-cjk-resource_1.20021122-4.diff.gz
  to pool/non-free/g/gs-cjk-resource/gs-cjk-resource_1.20021122-4.diff.gz
gs-cjk-resource_1.20021122-4.dsc
  to pool/non-free/g/gs-cjk-resource/gs-cjk-resource_1.20021122-4.dsc
gs-cjk-resource_1.20021122-4_all.deb
  to pool/non-free/g/gs-cjk-resource/gs-cjk-resource_1.20021122-4_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-japan1 0+20060504-4 (source all)

2007-07-31 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed,  1 Aug 2007 11:01:03 +0900
Source: cmap-adobe-japan1
Binary: cmap-adobe-japan1
Architecture: source all
Version: 0+20060504-4
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-japan1 - CMaps for Adobe-Japan1
Closes: 411897 435366
Changes: 
 cmap-adobe-japan1 (0+20060504-4) unstable; urgency=low
 .
   * New maintainer (closes: #435366)
   * Bump up optional and extra of debconf choice as default. These
 two are needed in many cases.
   * Translation update:
 Russian (closes: #411897)
Files: 
 7c99f864c45c4fe75860eaefa82b8209 724 non-free/misc optional 
cmap-adobe-japan1_0+20060504-4.dsc
 6f983c6507f8379102328caffc7c1a07 16243 non-free/misc optional 
cmap-adobe-japan1_0+20060504-4.diff.gz
 fbecc6bef4a2c631b779fdf4ebe60338 420266 non-free/misc optional 
cmap-adobe-japan1_0+20060504-4_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkav9cUACgkQQKW+7XLQPLERpACgp3q+g0ve12JR/it5tB4UWXbn
EzcAn2LYO2mGcfCXdCYHKjZSmEWWkqYO
=omNz
-END PGP SIGNATURE-


Accepted:
cmap-adobe-japan1_0+20060504-4.diff.gz
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20060504-4.diff.gz
cmap-adobe-japan1_0+20060504-4.dsc
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20060504-4.dsc
cmap-adobe-japan1_0+20060504-4_all.deb
  to pool/non-free/c/cmap-adobe-japan1/cmap-adobe-japan1_0+20060504-4_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-korea1 0+20020208-7 (source all)

2007-07-31 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed,  1 Aug 2007 11:06:09 +0900
Source: cmap-adobe-korea1
Binary: cmap-adobe-korea1
Architecture: source all
Version: 0+20020208-7
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-korea1 - CMaps for Adobe-Korea1
Closes: 435367
Changes: 
 cmap-adobe-korea1 (0+20020208-7) unstable; urgency=low
 .
   * New maintainer (closes: #435367)
Files: 
 e4aa693ff6d101f8a5f5d5b01dec9da4 703 non-free/misc optional 
cmap-adobe-korea1_0+20020208-7.dsc
 72079bd832a316dfeb3fa7557dfed337 15641 non-free/misc optional 
cmap-adobe-korea1_0+20020208-7.diff.gz
 c707d2ebb375d55a2ee8bd262e1e8528 267482 non-free/misc optional 
cmap-adobe-korea1_0+20020208-7_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkav9dgACgkQQKW+7XLQPLG+4wCfbwkPbLH8Ut1u7m+5giqSMa40
H0EAoNj8XqTYiHAn1tEKlmq/njHLI0Au
=n8Q2
-END PGP SIGNATURE-


Accepted:
cmap-adobe-korea1_0+20020208-7.diff.gz
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20020208-7.diff.gz
cmap-adobe-korea1_0+20020208-7.dsc
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20020208-7.dsc
cmap-adobe-korea1_0+20020208-7_all.deb
  to pool/non-free/c/cmap-adobe-korea1/cmap-adobe-korea1_0+20020208-7_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cmap-adobe-cns1 0+20040609-6 (source all)

2007-07-31 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed,  1 Aug 2007 10:58:27 +0900
Source: cmap-adobe-cns1
Binary: cmap-adobe-cns1
Architecture: source all
Version: 0+20040609-6
Distribution: unstable
Urgency: low
Maintainer: Kenshi Muto [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cmap-adobe-cns1 - CMaps for Adobe-CNS1
Closes: 435365
Changes: 
 cmap-adobe-cns1 (0+20040609-6) unstable; urgency=low
 .
   * New maintainer (closes: #435365)
Files: 
 cea932b3c41564d259e3d35b28b0720b 696 non-free/misc optional 
cmap-adobe-cns1_0+20040609-6.dsc
 ef5a55ee10961959005f22447290e427 16104 non-free/misc optional 
cmap-adobe-cns1_0+20040609-6.diff.gz
 8b0f8555fe2b76b42349674eb50da191 458624 non-free/misc optional 
cmap-adobe-cns1_0+20040609-6_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkav9bcACgkQQKW+7XLQPLGCAQCff/Tqljc2H9fJJsnQwG19Z/qg
NAEAniO19mGmHy0paV4NbDXgtxdsM8d8
=r79d
-END PGP SIGNATURE-


Accepted:
cmap-adobe-cns1_0+20040609-6.diff.gz
  to pool/non-free/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20040609-6.diff.gz
cmap-adobe-cns1_0+20040609-6.dsc
  to pool/non-free/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20040609-6.dsc
cmap-adobe-cns1_0+20040609-6_all.deb
  to pool/non-free/c/cmap-adobe-cns1/cmap-adobe-cns1_0+20040609-6_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.12-1 (source all amd64)

2007-07-14 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sat, 14 Jul 2007 14:56:24 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsimage2-dev
Architecture: source amd64 all
Version: 1.2.12-1
Distribution: unstable
Urgency: low
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
Closes: 425944 426772 426822 430004 431069
Changes: 
 cupsys (1.2.12-1) unstable; urgency=low
 .
   * New upstream release
   * removed unnecessary dependency against patch package (Closes: #431069)
   * Debconf translation
 - Danish (Closes: #426772)
 - Vietnamese (Closes: #426822)
 - Spanish (Closes: #430004)
   * Disabled external_pam_helper due to #425944 and Ubuntu#112803.
 (closes: #425944)
Files: 
 e8dccbe0e8cfdf2f31d64b2d4cebfb4c 1096 net optional cupsys_1.2.12-1.dsc
 7d78f54c8588033f2b4a6c781ede1a28 4421120 net optional cupsys_1.2.12.orig.tar.gz
 02f8376f858b25720b5125b25b6d7155 100045 net optional cupsys_1.2.12-1.diff.gz
 af72267e38844a70829c721bc8faf9d3 934394 net optional 
cupsys-common_1.2.12-1_all.deb
 f6c787da2655ef0c70fca52c3f03767c 170886 libs optional 
libcupsys2_1.2.12-1_amd64.deb
 3c83926318a8a8aa4c37cd5f3e6994ea 93576 libs optional 
libcupsimage2_1.2.12-1_amd64.deb
 6f1fb93ff7e662232409031dd93fc3df 1682532 net optional cupsys_1.2.12-1_amd64.deb
 7ccbc46d5cfcf014b70779c532ee3466 84824 net optional 
cupsys-client_1.2.12-1_amd64.deb
 03d718250d5c15eea7631ccd2f82a0f1 144158 libdevel optional 
libcupsys2-dev_1.2.12-1_amd64.deb
 a4576588941fca88895e457f21ab89b0 56178 libdevel optional 
libcupsimage2-dev_1.2.12-1_amd64.deb
 d4b8562c00134762ecf3a2993997845e 37476 net extra cupsys-bsd_1.2.12-1_amd64.deb
 49076a36882ef253d1c25f0f8964511d 1101336 libdevel extra 
cupsys-dbg_1.2.12-1_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkaY1BoACgkQQKW+7XLQPLFtWgCfQ84jvIhgvkh0IRe3/KM7HtF6
jx0An1nuz0+MIgkAh7z0xFkqi0+SF33j
=+6yi
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.12-1_amd64.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.12-1_amd64.deb
cupsys-client_1.2.12-1_amd64.deb
  to pool/main/c/cupsys/cupsys-client_1.2.12-1_amd64.deb
cupsys-common_1.2.12-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.12-1_all.deb
cupsys-dbg_1.2.12-1_amd64.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.12-1_amd64.deb
cupsys_1.2.12-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.12-1.diff.gz
cupsys_1.2.12-1.dsc
  to pool/main/c/cupsys/cupsys_1.2.12-1.dsc
cupsys_1.2.12-1_amd64.deb
  to pool/main/c/cupsys/cupsys_1.2.12-1_amd64.deb
cupsys_1.2.12.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.2.12.orig.tar.gz
libcupsimage2-dev_1.2.12-1_amd64.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.12-1_amd64.deb
libcupsimage2_1.2.12-1_amd64.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.12-1_amd64.deb
libcupsys2-dev_1.2.12-1_amd64.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.12-1_amd64.deb
libcupsys2_1.2.12-1_amd64.deb
  to pool/main/c/cupsys/libcupsys2_1.2.12-1_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.10 (source all)

2007-07-05 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 06 Jul 2007 09:07:38 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.10
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Changes: 
 ttf-cjk-compact (1.10) unstable; urgency=low
 .
   * Update at Fri Jul  6 00:07:37 UTC 2007
Files: 
 07aa5dcbe937dfc1cd5251cb26b8b2af 740 debian-installer optional 
ttf-cjk-compact_1.10.dsc
 bb1961f70760eae1880610ce47d6736c 1040941 debian-installer optional 
ttf-cjk-compact_1.10.tar.gz
 298775dc3d41988ff4bd4e3c26f7943d 1095102 debian-installer optional 
ttf-cjk-compact-udeb_1.10_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkaNiCMACgkQQKW+7XLQPLHDDwCfWlQzk9KzJEFW6dFJiuy+jZxZ
NCMAn3tHvSxSKp39sCEGSmsMoCgb3UdF
=MtR+
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.10_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.10_all.udeb
ttf-cjk-compact_1.10.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.10.dsc
ttf-cjk-compact_1.10.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.10.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted dvi2tty 5.3.1-4 (source i386)

2007-06-22 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sat, 23 Jun 2007 14:17:14 +0900
Source: dvi2tty
Binary: dvi2tty
Architecture: source i386
Version: 5.3.1-4
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 dvi2tty- Previewing dvi-files on text-only devices
Changes: 
 dvi2tty (5.3.1-4) unstable; urgency=low
 .
   * Orphaned.
 I'm no longer interested in maintaining this package.
   * FYI dvi2tty has an unclear license issue. See #424018.
Files: 
 2ec021ab1d27e4c2782e0bed9718405c 575 tex optional dvi2tty_5.3.1-4.dsc
 24fe030fa77a4760522368642b358d35 7019 tex optional dvi2tty_5.3.1-4.diff.gz
 769d243fd7ab8a3323f918914498d047 26370 tex optional dvi2tty_5.3.1-4_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkZ8rfUACgkQQKW+7XLQPLEW/ACfeFq6DdwRK95oW3FkyNDmkRjM
gfcAn2Uvw9dcOjDlkhnziCC4IjqtOXyr
=5z91
-END PGP SIGNATURE-


Accepted:
dvi2tty_5.3.1-4.diff.gz
  to pool/main/d/dvi2tty/dvi2tty_5.3.1-4.diff.gz
dvi2tty_5.3.1-4.dsc
  to pool/main/d/dvi2tty/dvi2tty_5.3.1-4.dsc
dvi2tty_5.3.1-4_i386.deb
  to pool/main/d/dvi2tty/dvi2tty_5.3.1-4_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.9 (source all)

2007-05-16 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed, 16 May 2007 16:21:51 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.9
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Changes: 
 ttf-cjk-compact (1.9) unstable; urgency=low
 .
   * Added ppp, localization-config, and console-common to the target.
   * Update at Wed May 16 07:21:51 UTC 2007
Files: 
 ec28026ec73fe31a16598226a93b1b50 738 debian-installer optional 
ttf-cjk-compact_1.9.dsc
 63f1dc6f43541cf62f6d1e95083df43f 1030813 debian-installer optional 
ttf-cjk-compact_1.9.tar.gz
 310c4b2ec38c5e707a8170a5681d385f 1099406 debian-installer optional 
ttf-cjk-compact-udeb_1.9_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkZLzVIACgkQQKW+7XLQPLHTXgCdFUdGbtJ2l26XMT427FC8p8Tn
0xEAn0a/qZpG7BeDWYnvTPbTanemq2vw
=TbLc
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.9_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.9_all.udeb
ttf-cjk-compact_1.9.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.9.dsc
ttf-cjk-compact_1.9.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.9.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.3-6 (source i386)

2007-05-06 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sun, 06 May 2007 16:03:57 +0900
Source: mlterm
Binary: mlterm-im-m17nlib mlterm-tools mlterm-common mlterm-im-scim mlterm-tiny 
mlterm-im-uim mlterm
Architecture: source i386
Version: 2.9.3-6
Distribution: unstable
Urgency: low
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Changes: 
 mlterm (2.9.3-6) unstable; urgency=low
 .
   * apply cvs changes 1.948.
   * follow uim library (libuim5) transition.
   * modified build-depends. removed libxft2-dev. replaced scim-dev with
 libscim-dev. added libgcroots-dev.
Files: 
 38bbcb9db8c4fda2ade0efba196a5845 872 x11 optional mlterm_2.9.3-6.dsc
 c24bdd87e756cdc768c39ea4c83cad94 32760 x11 optional mlterm_2.9.3-6.diff.gz
 4683fa9debfb6f4201e92a08bacf8062 182894 x11 optional mlterm_2.9.3-6_i386.deb
 86b71477256c7d50de69768aa79d3b7c 156814 x11 optional 
mlterm-tiny_2.9.3-6_i386.deb
 ffa52b91f0b8415b2be8a98943bda0a1 616286 x11 optional 
mlterm-common_2.9.3-6_i386.deb
 f632e9bf312af0d86bea2ff376de2553 63770 x11 optional 
mlterm-tools_2.9.3-6_i386.deb
 52849556fff2a0f75c45acfb6d1aa5d7 21116 x11 optional 
mlterm-im-uim_2.9.3-6_i386.deb
 5ada07de6bd08c91b38ba55510dc43b2 40430 x11 optional 
mlterm-im-scim_2.9.3-6_i386.deb
 d0dd911608e4b94ead9d864acb130563 18414 x11 optional 
mlterm-im-m17nlib_2.9.3-6_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkY9hrYACgkQQKW+7XLQPLGkAACdEiRl0M6ivVzt8OuuTSpPTNhW
AHwAnjinj8m4YnXofV2IxKUNq9emvgY2
=zt9W
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.3-6_i386.deb
  to pool/main/m/mlterm/mlterm-common_2.9.3-6_i386.deb
mlterm-im-m17nlib_2.9.3-6_i386.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.3-6_i386.deb
mlterm-im-scim_2.9.3-6_i386.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.3-6_i386.deb
mlterm-im-uim_2.9.3-6_i386.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.3-6_i386.deb
mlterm-tiny_2.9.3-6_i386.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.3-6_i386.deb
mlterm-tools_2.9.3-6_i386.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.3-6_i386.deb
mlterm_2.9.3-6.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.3-6.diff.gz
mlterm_2.9.3-6.dsc
  to pool/main/m/mlterm/mlterm_2.9.3-6.dsc
mlterm_2.9.3-6_i386.deb
  to pool/main/m/mlterm/mlterm_2.9.3-6_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.7-4 (source i386 all)

2007-02-02 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri,  2 Feb 2007 18:16:24 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.7-4
Distribution: unstable
Urgency: high
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 409335
Changes: 
 cupsys (1.2.7-4) unstable; urgency=high
 .
   [ Kenshi Muto ]
   * Use dh_usrlocal to install files in /usr/local in the
 maintainer scripts, instead of shipping them in the deb.
 This was policy violation (closes: #409335)
Files: 
 5673dfa29aaeef75e3fa759f463ea6d2 1082 net optional cupsys_1.2.7-4.dsc
 acd47060751e2aa10a0ae29b6c41d6c5 100660 net optional cupsys_1.2.7-4.diff.gz
 273e6de8fe0d11e16f503926eb33b6aa 45106 libs optional 
libcupsys2-gnutls10_1.2.7-4_all.deb
 9c5a4c84e0e50f43e205424f0f65e2d7 892814 net optional 
cupsys-common_1.2.7-4_all.deb
 6699c632861b17a72810523d5a754ae6 159508 libs optional 
libcupsys2_1.2.7-4_i386.deb
 8411234e02c2e96b83531f5d3ae48a2d 85628 libs optional 
libcupsimage2_1.2.7-4_i386.deb
 77a32cafe4b4dcc9e722b43ff96b384d 1546636 net optional cupsys_1.2.7-4_i386.deb
 b45dd1bd0425b5d1fa83878a1ffe132c 79878 net optional 
cupsys-client_1.2.7-4_i386.deb
 be5f310c71d07a27a82009972778d715 138112 libdevel optional 
libcupsys2-dev_1.2.7-4_i386.deb
 f06b5a2d882f2d9ad6832ac81ea225ae 53060 libdevel optional 
libcupsimage2-dev_1.2.7-4_i386.deb
 bc5836f6b10bbe82e35e22d2ef4afea4 36468 net extra cupsys-bsd_1.2.7-4_i386.deb
 e5c8bf0b9b50378ac909d5338f61c4c9 996392 libdevel extra 
cupsys-dbg_1.2.7-4_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkXDPQ0ACgkQQKW+7XLQPLEnQQCgnE+CI5QdWO4nFQhlOWYTkU1h
slAAniMnAZlTkDF4vJOkhQsYQEWsRckp
=yU7o
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.7-4_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.7-4_i386.deb
cupsys-client_1.2.7-4_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.7-4_i386.deb
cupsys-common_1.2.7-4_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.7-4_all.deb
cupsys-dbg_1.2.7-4_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.7-4_i386.deb
cupsys_1.2.7-4.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.7-4.diff.gz
cupsys_1.2.7-4.dsc
  to pool/main/c/cupsys/cupsys_1.2.7-4.dsc
cupsys_1.2.7-4_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.7-4_i386.deb
libcupsimage2-dev_1.2.7-4_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.7-4_i386.deb
libcupsimage2_1.2.7-4_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.7-4_i386.deb
libcupsys2-dev_1.2.7-4_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.7-4_i386.deb
libcupsys2-gnutls10_1.2.7-4_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.7-4_all.deb
libcupsys2_1.2.7-4_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.7-4_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.7-3 (source i386 all)

2007-02-01 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Thu,  1 Feb 2007 10:17:30 +
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.7-3
Distribution: unstable
Urgency: high
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 403703 406253 408154 408332
Changes: 
 cupsys (1.2.7-3) unstable; urgency=high
 .
   [ Kenshi Muto ]
   * removed STR2137 patch. This patch corruted some
 Postscript files. (closes: #403703) This was a release
 critical bug.
   * Provides /usr/local/share/ppd and /opt/share/ppd
 to satisfy LSB 3.2. (closes: #408154)
   * Applied upstream patch:
 - STR2198: The scheduler still loaded the remote printer cache,
   even when browsing was disabled
   * Debconf translation
 - Portuguese (closes: #408332)
 - Norwegian (closes: #406253)
Files: 
 e5e59c6b10ecbb35f9f7d16226f2f5ed 1082 net optional cupsys_1.2.7-3.dsc
 3c40108e9f98d3d3fa96871495a1fc3d 100672 net optional cupsys_1.2.7-3.diff.gz
 f7b36df5a086e9fdda54f64e630728fe 45020 libs optional 
libcupsys2-gnutls10_1.2.7-3_all.deb
 b01a8fb243e1ee8675fd2944b0dd847f 892740 net optional 
cupsys-common_1.2.7-3_all.deb
 ae5c4b56a6961f0942e03b69c69d3f1e 159416 libs optional 
libcupsys2_1.2.7-3_i386.deb
 347319cbdf177bcecbbd06a7a01c87f2 85546 libs optional 
libcupsimage2_1.2.7-3_i386.deb
 07e21b21fe2e75945c099885e4a841a6 1546514 net optional cupsys_1.2.7-3_i386.deb
 af36b41e382706868469cd0695456258 79868 net optional 
cupsys-client_1.2.7-3_i386.deb
 42813b1975af9cb24d28780ce0ad0825 138122 libdevel optional 
libcupsys2-dev_1.2.7-3_i386.deb
 9c0ea585140f3cf998e0ca02253376a9 53062 libdevel optional 
libcupsimage2-dev_1.2.7-3_i386.deb
 3d1dd05ffe59fe70fcaf1f02d56ec86b 36470 net extra cupsys-bsd_1.2.7-3_i386.deb
 e0e74b0b285f7b9e99394fde1faa6fd0 996288 libdevel extra 
cupsys-dbg_1.2.7-3_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkXB4YkACgkQQKW+7XLQPLGudwCgxNpGXY0cYMIkaSBz9xXQcS+k
dbcAoJz9YxzIJyKeHgulnzo4tFBi7tm4
=OcjL
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.7-3_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.7-3_i386.deb
cupsys-client_1.2.7-3_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.7-3_i386.deb
cupsys-common_1.2.7-3_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.7-3_all.deb
cupsys-dbg_1.2.7-3_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.7-3_i386.deb
cupsys_1.2.7-3.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.7-3.diff.gz
cupsys_1.2.7-3.dsc
  to pool/main/c/cupsys/cupsys_1.2.7-3.dsc
cupsys_1.2.7-3_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.7-3_i386.deb
libcupsimage2-dev_1.2.7-3_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.7-3_i386.deb
libcupsimage2_1.2.7-3_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.7-3_i386.deb
libcupsys2-dev_1.2.7-3_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.7-3_i386.deb
libcupsys2-gnutls10_1.2.7-3_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.7-3_all.deb
libcupsys2_1.2.7-3_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.7-3_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.7-2 (source i386 all)

2006-12-28 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed,  6 Dec 2006 22:42:34 +
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.7-2
Distribution: unstable
Urgency: high
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 401981 403703
Changes: 
 cupsys (1.2.7-2) unstable; urgency=high
 .
   [ Kenshi Muto ]
   * Applied upstream patches to fix some (include RC) bugs as dpatch style:
 - STR2106: Raw PBM files did not print correctly
 - STR2111: The PostScript filter did not properly output
   document setup commands for reversed output (closes: Bug#403703)
 - STR2117: The scheduler did not parse IPv6 netmask properly
 - STR2121: cupsDoAuthentication() did not translate the password
   prompt
 - STR2123: The backends incorrectly used STATUS:
   media-tray-empty-error messages for out-of-paper conditions
 - STR2133: httpGetLength2() did not handle error messages without
   content correctly
 - STR2135: cupsMarkOptions() did not handle the
   multiple-document-handling option
 - STR2137: Collated output produced by the PostScript filter could
   lose some options
 - STR2144: job-hold-until with time values for the next day would
   be held for 60 days
   * 67_printcap: Add Printcap/PrintcapFormat/PrintcapGUI variables to
 cupsd.conf file. (closes: #401981)
   * cupsys makes /var/run/cups/certs. Although CUPS daemon can make
 it automatically, the daemon logs an warning.
   * 68_edit-config: Provide same cupsd.conf as initial package
 installation.
Files: 
 ad062236cfa0dd9051a3e2b08a743f41 1081 net optional cupsys_1.2.7-2.dsc
 0d90399b98edf005641bdfef30008321 98597 net optional cupsys_1.2.7-2.diff.gz
 d608140a9e6623e549126d9021b03eef 44856 libs optional 
libcupsys2-gnutls10_1.2.7-2_all.deb
 c69254194d6f0fa2c3d88ef1dfdfce13 892588 net optional 
cupsys-common_1.2.7-2_all.deb
 2045f2c12a36054bdb07f5c31f201110 159274 libs optional 
libcupsys2_1.2.7-2_i386.deb
 5e726efd149fd1f1a20f7eba0c16d6d6 85390 libs optional 
libcupsimage2_1.2.7-2_i386.deb
 45eb8b786a03e798df33b7636530c4e2 1545974 net optional cupsys_1.2.7-2_i386.deb
 d64d80a237e3b342b1c54d0d68cdaf55 79876 net optional 
cupsys-client_1.2.7-2_i386.deb
 42ebe8b36652a5084a4eb1a336135ab2 138112 libdevel optional 
libcupsys2-dev_1.2.7-2_i386.deb
 678544d8e45d9240e339f60317151bc3 53060 libdevel optional 
libcupsimage2-dev_1.2.7-2_i386.deb
 cef9b87a02b9a57b7d4bdc68823dcf61 36232 net extra cupsys-bsd_1.2.7-2_i386.deb
 d94e66809ca8f8cc17316fcc5c986593 996230 libdevel extra 
cupsys-dbg_1.2.7-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)

iEYEARECAAYFAkWT4KIACgkQQKW+7XLQPLG2YQCfWkej/W5IAHoXjdXia9ffCO4U
3ycAoMMFQckCiKjXUQVMzlf1VV/r1Ow4
=P/Q8
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.7-2_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.7-2_i386.deb
cupsys-client_1.2.7-2_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.7-2_i386.deb
cupsys-common_1.2.7-2_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.7-2_all.deb
cupsys-dbg_1.2.7-2_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.7-2_i386.deb
cupsys_1.2.7-2.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.7-2.diff.gz
cupsys_1.2.7-2.dsc
  to pool/main/c/cupsys/cupsys_1.2.7-2.dsc
cupsys_1.2.7-2_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.7-2_i386.deb
libcupsimage2-dev_1.2.7-2_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.7-2_i386.deb
libcupsimage2_1.2.7-2_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.7-2_i386.deb
libcupsys2-dev_1.2.7-2_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.7-2_i386.deb
libcupsys2-gnutls10_1.2.7-2_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.7-2_all.deb
libcupsys2_1.2.7-2_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.7-2_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted language-env 0.68 (source all)

2006-11-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Mon, 27 Nov 2006 09:10:02 +0900
Source: language-env
Binary: language-env
Architecture: source all
Version: 0.68
Distribution: unstable
Urgency: medium
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 language-env - simple configuration tool for native language environment
Closes: 318542 339410 360835 393043 399907
Changes: 
 language-env (0.68) unstable; urgency=medium
 .
   [ Kenshi Muto ]
   * Acknowledgement NMU.
   * removed debconf routine from postinst correctly (closes: #399907)
   * Use debconf-i18n | debconf-2.0 for Build-depends. (closes: #318542)
   * Updated Emacs configuration presented by Tatsuya Kinoshita (closes: 
#393043)
   * Added -c option to LV environment variable to show ANSI escape sequence.
 (closes: #339410)
   * Fixed es/.inputrc to work correctly. (closes: #360835)
Files: 
 f0e4fb9a4ccf090b061bc7213a631acf 596 misc optional language-env_0.68.dsc
 ee54b5406bff39eaa17be7bdef47b85f 163323 misc optional language-env_0.68.tar.gz
 24fe40d86f5edef6b183e91b61e35ed6 181902 misc optional language-env_0.68_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.5 (GNU/Linux)

iEYEARECAAYFAkVqM0QACgkQQKW+7XLQPLEucQCfWNVtpvxcNMijhzjlvPFf24o4
fKIAnisRoiQv7P4UEZGcxR9IBOzWhzNY
=T8Xr
-END PGP SIGNATURE-


Accepted:
language-env_0.68.dsc
  to pool/main/l/language-env/language-env_0.68.dsc
language-env_0.68.tar.gz
  to pool/main/l/language-env/language-env_0.68.tar.gz
language-env_0.68_all.deb
  to pool/main/l/language-env/language-env_0.68_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.7-1 (source i386 all)

2006-11-17 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sat, 18 Nov 2006 10:03:30 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.7-1
Distribution: unstable
Urgency: low
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 399122
Changes: 
 cupsys (1.2.7-1) unstable; urgency=low
 .
   * New upstream release
 - Added Italian translation
 .
   [ Kenshi Muto ]
   * Add printer.schema to /usr/share/doc/cupsys/examples for LDAP.
 (closes: #399122)
Files: 
 a461271d05b68cca680afe74f039a369 1081 net optional cupsys_1.2.7-1.dsc
 c9ba33356e5bb93efbcf77b6e142e498 4214272 net optional cupsys_1.2.7.orig.tar.gz
 80af643406f696e4381ac07f176143dd 91018 net optional cupsys_1.2.7-1.diff.gz
 7a3d8bd78a969ceed40c28e4114395cc 44378 libs optional 
libcupsys2-gnutls10_1.2.7-1_all.deb
 9759de245457322081656f67f147cb10 892112 net optional 
cupsys-common_1.2.7-1_all.deb
 b8f9d7380738404f54dc11f8d23ac07b 158626 libs optional 
libcupsys2_1.2.7-1_i386.deb
 558755bd0c86fd29a6098610507a48ce 84928 libs optional 
libcupsimage2_1.2.7-1_i386.deb
 863cbbdf4fe92583d27cd9e1da88e081 1542020 net optional cupsys_1.2.7-1_i386.deb
 2137113e55983c9b23373add10f52e22 79868 net optional 
cupsys-client_1.2.7-1_i386.deb
 85f07e3987d5a498d49d86dbbea22125 137816 libdevel optional 
libcupsys2-dev_1.2.7-1_i386.deb
 eba3a3f6a53a67dc899cb4f83f6b65ab 53072 libdevel optional 
libcupsimage2-dev_1.2.7-1_i386.deb
 d46ec708f34eee260a91e0c22243f2cd 36234 net extra cupsys-bsd_1.2.7-1_i386.deb
 5929e1437bbd2c567f344bbf1725c9ed 995974 libdevel extra 
cupsys-dbg_1.2.7-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.5 (GNU/Linux)

iEYEARECAAYFAkVeZ2EACgkQQKW+7XLQPLEFrgCgh+r7fWfcbfaTR4kfk+V6xwIf
0qkAoIX+Z3swFr/DOoA2NYQBHS84I2fh
=NeQe
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.7-1_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.7-1_i386.deb
cupsys-client_1.2.7-1_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.7-1_i386.deb
cupsys-common_1.2.7-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.7-1_all.deb
cupsys-dbg_1.2.7-1_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.7-1_i386.deb
cupsys_1.2.7-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.7-1.diff.gz
cupsys_1.2.7-1.dsc
  to pool/main/c/cupsys/cupsys_1.2.7-1.dsc
cupsys_1.2.7-1_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.7-1_i386.deb
cupsys_1.2.7.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.2.7.orig.tar.gz
libcupsimage2-dev_1.2.7-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.7-1_i386.deb
libcupsimage2_1.2.7-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.7-1_i386.deb
libcupsys2-dev_1.2.7-1_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.7-1_i386.deb
libcupsys2-gnutls10_1.2.7-1_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.7-1_all.deb
libcupsys2_1.2.7-1_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.7-1_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.6-2 (source i386 all)

2006-11-16 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Tue, 14 Nov 2006 22:29:08 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.6-2
Distribution: unstable
Urgency: low
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 397833 397842 398574
Changes: 
 cupsys (1.2.6-2) unstable; urgency=low
 .
   [ Kenshi Muto ]
   * Debconf translation
 - Brazillian Portuguese (closes: #397842)
 - Basque (closes: #398574)
   * 00_r6100: Apply SVN r6100.
 - Fixed an inefficiency in the SNMP IPP detection code
   (closes: #397833)
Files: 
 66d29164c45424198927e37fbbf6bf49 1082 net optional cupsys_1.2.6-2.dsc
 8ddda0728bce3c647d0db113f6f64097 123197 net optional cupsys_1.2.6-2.diff.gz
 926d2d0a9bf1e051357ddb2447e8ab65 44290 libs optional 
libcupsys2-gnutls10_1.2.6-2_all.deb
 ee18f4c1dd7a2e4e2957c9c8a1c8e3e5 875626 net optional 
cupsys-common_1.2.6-2_all.deb
 861b3f0243f410241917004c3592ace3 158364 libs optional 
libcupsys2_1.2.6-2_i386.deb
 43b81478c64aebc22ebb1e06c11a9096 84858 libs optional 
libcupsimage2_1.2.6-2_i386.deb
 8e51df4b6d9c2a4d24b53cbdce12f4c7 1498452 net optional cupsys_1.2.6-2_i386.deb
 9983efbbf9ceaf29d8f34e1bc3a8d609 79866 net optional 
cupsys-client_1.2.6-2_i386.deb
 f0710e8786c0c008fcc0e5d9916e 137578 libdevel optional 
libcupsys2-dev_1.2.6-2_i386.deb
 27cfc56e0af036f95f056089ba1075d5 53076 libdevel optional 
libcupsimage2-dev_1.2.6-2_i386.deb
 d62bdfb9c2ecc81126780dc63c92e9c2 36226 net extra cupsys-bsd_1.2.6-2_i386.deb
 8a90247ba0c47963990ca7eabedc389b 995066 libdevel extra 
cupsys-dbg_1.2.6-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.5 (GNU/Linux)

iEYEARECAAYFAkVceBAACgkQQKW+7XLQPLFSkACcDQ4GXOXqdb/tK2eSz8tqXSpG
xhUAn3IZNDCRxX2wwqr0RgBGntHMugfa
=wmRZ
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.6-2_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.6-2_i386.deb
cupsys-client_1.2.6-2_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.6-2_i386.deb
cupsys-common_1.2.6-2_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.6-2_all.deb
cupsys-dbg_1.2.6-2_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.6-2_i386.deb
cupsys_1.2.6-2.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.6-2.diff.gz
cupsys_1.2.6-2.dsc
  to pool/main/c/cupsys/cupsys_1.2.6-2.dsc
cupsys_1.2.6-2_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.6-2_i386.deb
libcupsimage2-dev_1.2.6-2_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.6-2_i386.deb
libcupsimage2_1.2.6-2_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.6-2_i386.deb
libcupsys2-dev_1.2.6-2_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.6-2_i386.deb
libcupsys2-gnutls10_1.2.6-2_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.6-2_all.deb
libcupsys2_1.2.6-2_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.6-2_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.6-1 (source i386 all)

2006-11-07 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Tue,  7 Nov 2006 21:09:33 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.6-1
Distribution: unstable
Urgency: low
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Changes: 
 cupsys (1.2.6-1) unstable; urgency=low
 .
   * New upstream release
 Fixes bugs include
 - lpc status did not show the number of queued jobs for
   disabled queues
 - The lpstat program could hang
Files: 
 8f96c5e857cbb4feaa3e7a21ee9d49e3 1081 net optional cupsys_1.2.6-1.dsc
 691b175e2bc9419d42320542dcb7dc7d 4152561 net optional cupsys_1.2.6.orig.tar.gz
 5fd33608a4c0e08749f344f289114d9d 89655 net optional cupsys_1.2.6-1.diff.gz
 081f263fd743ee8b39e2a0d471894ca9 44072 libs optional 
libcupsys2-gnutls10_1.2.6-1_all.deb
 2c007826592ec3312cba6224d52f8c2d 875390 net optional 
cupsys-common_1.2.6-1_all.deb
 eec59cdfda71de0ff213826642ac2811 157962 libs optional 
libcupsys2_1.2.6-1_i386.deb
 c960c4ccdbe17fad850ff0d5532dcb5c 84630 libs optional 
libcupsimage2_1.2.6-1_i386.deb
 f752d65b453b4e3c36425d8dedc091f9 1497190 net optional cupsys_1.2.6-1_i386.deb
 e55a848696bebee4ab02faf62b956f61 79896 net optional 
cupsys-client_1.2.6-1_i386.deb
 12cd36bd7cf96aa00ed520722d2c6d1b 137390 libdevel optional 
libcupsys2-dev_1.2.6-1_i386.deb
 668dbe208a1b37c23579479a4bb23242 53082 libdevel optional 
libcupsimage2-dev_1.2.6-1_i386.deb
 06c3382a47990278f76994b228940492 36068 net extra cupsys-bsd_1.2.6-1_i386.deb
 7cd11df67e05c29c5b539bba58ced988 994180 libdevel extra 
cupsys-dbg_1.2.6-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.5 (GNU/Linux)

iEYEARECAAYFAkVQeh0ACgkQQKW+7XLQPLEVawCgkMh+MrTRUkHFboduVIaddKYj
FRwAn0VlWZgT4hTDfNGGSsqrvLcqS0+a
=vgoB
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.6-1_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.6-1_i386.deb
cupsys-client_1.2.6-1_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.6-1_i386.deb
cupsys-common_1.2.6-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.6-1_all.deb
cupsys-dbg_1.2.6-1_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.6-1_i386.deb
cupsys_1.2.6-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.6-1.diff.gz
cupsys_1.2.6-1.dsc
  to pool/main/c/cupsys/cupsys_1.2.6-1.dsc
cupsys_1.2.6-1_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.6-1_i386.deb
cupsys_1.2.6.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.2.6.orig.tar.gz
libcupsimage2-dev_1.2.6-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.6-1_i386.deb
libcupsimage2_1.2.6-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.6-1_i386.deb
libcupsys2-dev_1.2.6-1_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.6-1_i386.deb
libcupsys2-gnutls10_1.2.6-1_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.6-1_all.deb
libcupsys2_1.2.6-1_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.6-1_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.3-5 (source amd64)

2006-11-01 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Wed,  1 Nov 2006 21:49:28 +0900
Source: mlterm
Binary: mlterm-im-m17nlib mlterm-tools mlterm-common mlterm-im-scim mlterm-tiny 
mlterm-im-uim mlterm
Architecture: source amd64
Version: 2.9.3-5
Distribution: unstable
Urgency: medium
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Closes: 352662 396532
Changes: 
 mlterm (2.9.3-5) unstable; urgency=medium
 .
   * Fix 64 bit FTBFS around kik_utmp_sysv.c:123. (closes: #396532)
   * Set VLGothic for default Japanese font.
   * Use freetype to get fonts instead of XLFD. (closes: #352662)
Files: 
 eef6382375db61a25a1809a30c7a4557 866 x11 optional mlterm_2.9.3-5.dsc
 c4cdcfc89fb9ffc295102ceed5a1e6b9 29792 x11 optional mlterm_2.9.3-5.diff.gz
 7c350fe80dba4d602246456c2f7a4e9d 200698 x11 optional mlterm_2.9.3-5_amd64.deb
 2b8d9f96728ae3901988615620a5d1e0 176980 x11 optional 
mlterm-tiny_2.9.3-5_amd64.deb
 6289fa20e076f471f9b340cd95181c14 626636 x11 optional 
mlterm-common_2.9.3-5_amd64.deb
 723b9b0b94f76a0e8d3dbe50eb32d4f4 70132 x11 optional 
mlterm-tools_2.9.3-5_amd64.deb
 95e8ea7e537d3f4e2dd0a2b04ab037fe 21608 x11 optional 
mlterm-im-uim_2.9.3-5_amd64.deb
 31ea3385dc924942780bf6b987a433a1 42186 x11 optional 
mlterm-im-scim_2.9.3-5_amd64.deb
 bff396acd48ffc01d9d9fb5945c56dc1 19260 x11 optional 
mlterm-im-m17nlib_2.9.3-5_amd64.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkVIogYACgkQQKW+7XLQPLEotwCg1cZ962rRymZQr/VhWCKzNbzw
cGkAnigQYTNIWvTihO+H1vDw2eLHgWI8
=bFHe
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.3-5_amd64.deb
  to pool/main/m/mlterm/mlterm-common_2.9.3-5_amd64.deb
mlterm-im-m17nlib_2.9.3-5_amd64.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.3-5_amd64.deb
mlterm-im-scim_2.9.3-5_amd64.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.3-5_amd64.deb
mlterm-im-uim_2.9.3-5_amd64.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.3-5_amd64.deb
mlterm-tiny_2.9.3-5_amd64.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.3-5_amd64.deb
mlterm-tools_2.9.3-5_amd64.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.3-5_amd64.deb
mlterm_2.9.3-5.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.3-5.diff.gz
mlterm_2.9.3-5.dsc
  to pool/main/m/mlterm/mlterm_2.9.3-5.dsc
mlterm_2.9.3-5_amd64.deb
  to pool/main/m/mlterm/mlterm_2.9.3-5_amd64.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.3-4 (source i386)

2006-10-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Tue, 31 Oct 2006 11:01:01 +0900
Source: mlterm
Binary: mlterm-im-m17nlib mlterm-tools mlterm-common mlterm-im-scim mlterm-tiny 
mlterm-im-uim mlterm
Architecture: source i386
Version: 2.9.3-4
Distribution: unstable
Urgency: medium
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Closes: 329194
Changes: 
 mlterm (2.9.3-4) unstable; urgency=medium
 .
   * apply cvs changes 1.939.
 - fix wtmp records problem (closes: #329194)
   * removed mlterm-im-iiimf from the distribution.
 Debian IIIMF seems not well maintained and its ABI change
 prevents building mlterm. Plus only a few users use it.
   * Disabled utmp/wtmp function. This function prevents
 launching mlconfig (GTK+ setgid problem). Patch is welcome.
Files: 
 0d4f68f40562417270ee81e3a95d915e 866 x11 optional mlterm_2.9.3-4.dsc
 1cdc89c8aaf2d1cfad62f2967efa6101 29562 x11 optional mlterm_2.9.3-4.diff.gz
 8098988bbfc4c861923bcb6846007e85 183170 x11 optional mlterm_2.9.3-4_i386.deb
 ce054193d177b19969d9521eb761d276 159490 x11 optional 
mlterm-tiny_2.9.3-4_i386.deb
 e975c7efd3f9f3be2500c9d873820dc4 615840 x11 optional 
mlterm-common_2.9.3-4_i386.deb
 1dd109c984ea4066621b2a458693d7cf 65292 x11 optional 
mlterm-tools_2.9.3-4_i386.deb
 25992b1193578a8df43bc4e3701ce73d 21208 x11 optional 
mlterm-im-uim_2.9.3-4_i386.deb
 9c7e82fd16788438d2caa4bcb725897d 40356 x11 optional 
mlterm-im-scim_2.9.3-4_i386.deb
 6c5ff2cd94e7b6d8289b9dd91b6da438 18438 x11 optional 
mlterm-im-m17nlib_2.9.3-4_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.1 (GNU/Linux)

iEYEARECAAYFAkVGyJAACgkQQKW+7XLQPLE1bgCfbB/ZNM6reBPDb2cfGvGYvwHR
008AnRuAk+KZgvg+JMyRzBj/WDUxktAu
=A3dq
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.3-4_i386.deb
  to pool/main/m/mlterm/mlterm-common_2.9.3-4_i386.deb
mlterm-im-m17nlib_2.9.3-4_i386.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.3-4_i386.deb
mlterm-im-scim_2.9.3-4_i386.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.3-4_i386.deb
mlterm-im-uim_2.9.3-4_i386.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.3-4_i386.deb
mlterm-tiny_2.9.3-4_i386.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.3-4_i386.deb
mlterm-tools_2.9.3-4_i386.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.3-4_i386.deb
mlterm_2.9.3-4.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.3-4.diff.gz
mlterm_2.9.3-4.dsc
  to pool/main/m/mlterm/mlterm_2.9.3-4.dsc
mlterm_2.9.3-4_i386.deb
  to pool/main/m/mlterm/mlterm_2.9.3-4_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.8 (source all)

2006-10-26 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Thu, 26 Oct 2006 04:34:49 +
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.8
Distribution: unstable
Urgency: high
Maintainer: Debian Install System Team debian-boot@lists.debian.org
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Changes: 
 ttf-cjk-compact (1.8) unstable; urgency=high
 .
   * Update zh.ttf to fix some missing glyphs.
Files: 
 ac460ac34e52994e564cb354d2ac637e 737 debian-installer optional 
ttf-cjk-compact_1.8.dsc
 b3462999da3a6dd01bdc9c4a1eb6809d 992647 debian-installer optional 
ttf-cjk-compact_1.8.tar.gz
 fa865f9cf453901aeb11ebead6ac5d08 1098000 debian-installer optional 
ttf-cjk-compact-udeb_1.8_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.1 (GNU/Linux)

iEYEARECAAYFAkVATZMACgkQQKW+7XLQPLEz6wCfb9btMt1hvXWyVTBEjmK5MER1
JWgAn3r6FVZIvWQxU+rQ+x41r4rCL9BQ
=KPjx
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.8_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.8_all.udeb
ttf-cjk-compact_1.8.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.8.dsc
ttf-cjk-compact_1.8.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.8.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.7 (source all)

2006-10-23 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Mon, 23 Oct 2006 22:52:47 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.7
Distribution: unstable
Urgency: high
Maintainer: Debian Install System Team debian-boot@lists.debian.org
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Changes: 
 ttf-cjk-compact (1.7) unstable; urgency=high
 .
   * Release candidate 1 for Etch.
   * Use VL-Gothic 20061021 version for Japanese.
 This version fixes bold 0 character.
   * Update at Mon Oct 23 13:52:46 UTC 2006
Files: 
 64181fb16d18e18135f5eceaf2c0d36a 737 debian-installer optional 
ttf-cjk-compact_1.7.dsc
 389dcb7b7757851d8f3221053631f8f3 992608 debian-installer optional 
ttf-cjk-compact_1.7.tar.gz
 177441d0a4930bd6cb58f7d53dedcea3 382846 debian-installer optional 
ttf-cjk-compact-udeb_1.7_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkU8zQ4ACgkQQKW+7XLQPLEYAQCfZ2RJOsDuv8OmkHuh6dJkek5p
KjUAoOOyTkdn1Cm5ChS/9iSpybe7CLCp
=jxlN
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.7_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.7_all.udeb
ttf-cjk-compact_1.7.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.7.dsc
ttf-cjk-compact_1.7.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.7.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.5-1 (source i386 all)

2006-10-20 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sat, 21 Oct 2006 01:18:34 +
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.5-1
Distribution: unstable
Urgency: medium
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 392142 394255
Changes: 
 cupsys (1.2.5-1) unstable; urgency=medium
 .
   * New upstream release.
 .
   [ Kenshi Muto ]
   * 00_r6052: Apply SVN r6052 to pass the compile with libpaper.
   * provides /etc/pam.d/cupsys correctly. (closes: #392142)
 (renamed debian/pam to debian/cupsys.pam)
   * fixed ppd API fails to discover printer nickname and options
 problem by upstream (closes: #394255)
Files: 
 50df200fbd9a997c94b9722042fcab1e 1081 net optional cupsys_1.2.5-1.dsc
 8a648aed44b7992e8e5c8e5e61ace113 4150497 net optional cupsys_1.2.5.orig.tar.gz
 240a413512daf4764adfdb2dad7e7376 90251 net optional cupsys_1.2.5-1.diff.gz
 55bf066aac6f9410d7c02b4869e02f8f 43800 libs optional 
libcupsys2-gnutls10_1.2.5-1_all.deb
 b3d58e4aa8d3ba88e51407a0934decc6 875146 net optional 
cupsys-common_1.2.5-1_all.deb
 d776733c4cd3610e9f5e5516afe4d61a 157682 libs optional 
libcupsys2_1.2.5-1_i386.deb
 b5eda0a612600b0ad515f220a84975b6 84366 libs optional 
libcupsimage2_1.2.5-1_i386.deb
 c484fd3882bd6c151c9810ac991535db 1495014 net optional cupsys_1.2.5-1_i386.deb
 0ad378d50d7acec9c19d7c0adf832a54 79900 net optional 
cupsys-client_1.2.5-1_i386.deb
 e875750853c9f9250fa64098c4e10d16 137350 libdevel optional 
libcupsys2-dev_1.2.5-1_i386.deb
 3bf32878433bdca475775879ae77888b 53206 libdevel optional 
libcupsimage2-dev_1.2.5-1_i386.deb
 0c419acb23e48fd60bc4446f0bb3a02d 36254 net extra cupsys-bsd_1.2.5-1_i386.deb
 e9216fd68863a8ecfb8109f0c4732e9f 993658 libdevel extra 
cupsys-dbg_1.2.5-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkU5lzIACgkQQKW+7XLQPLGcLgCfWB10afJcKXWyEWruCGvbbyeX
+UcAnjQaOfDznqH8t4oyDs+LE35HBM10
=rf93
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.5-1_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.5-1_i386.deb
cupsys-client_1.2.5-1_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.5-1_i386.deb
cupsys-common_1.2.5-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.5-1_all.deb
cupsys-dbg_1.2.5-1_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.5-1_i386.deb
cupsys_1.2.5-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.5-1.diff.gz
cupsys_1.2.5-1.dsc
  to pool/main/c/cupsys/cupsys_1.2.5-1.dsc
cupsys_1.2.5-1_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.5-1_i386.deb
cupsys_1.2.5.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.2.5.orig.tar.gz
libcupsimage2-dev_1.2.5-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.5-1_i386.deb
libcupsimage2_1.2.5-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.5-1_i386.deb
libcupsys2-dev_1.2.5-1_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.5-1_i386.deb
libcupsys2-gnutls10_1.2.5-1_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.5-1_all.deb
libcupsys2_1.2.5-1_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.5-1_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.4-2 (source i386 all)

2006-09-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sat, 30 Sep 2006 14:56:29 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.4-2
Distribution: unstable
Urgency: low
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 381266 383291 389222
Changes: 
 cupsys (1.2.4-2) unstable; urgency=low
 .
   [ Kenshi Muto ]
   * PPD transition to /usr/share/ppd is mostly finished.
 Now I remove old symlink /usr/share/ppd/cups-transitional-dir and
 /usr/share/cups/cups-included. (closes: #381266, #383291)
   * Update debconf translations:
 - Brazilian Portuguese (closes: #389222)
   * Tried to solve the backend permission problem. CUPS scheduler
 uses a permission and owner information of backend program.
 - Install ipp and lpd as mode 0700.
 - Create backend links as hardlink instead of symlink.
Files: 
 64f33551a3592a60a75b6073a26ee21d 1081 net optional cupsys_1.2.4-2.dsc
 460b59c84e82e2717d54ca984f317d89 89391 net optional cupsys_1.2.4-2.diff.gz
 296d7a72d9846db857d6ac93d8c75fd2 42840 libs optional 
libcupsys2-gnutls10_1.2.4-2_all.deb
 cd77479c55e6bab538a36cbf475f7873 857616 net optional 
cupsys-common_1.2.4-2_all.deb
 cc01432050c903fc6aab77cbb6703f11 156264 libs optional 
libcupsys2_1.2.4-2_i386.deb
 d3cfc7a1d4cacd41a1a8253839fffd66 83426 libs optional 
libcupsimage2_1.2.4-2_i386.deb
 c57216e12ead0f695379652db5f68c05 1448988 net optional cupsys_1.2.4-2_i386.deb
 7a22103c3760254e3108763ebaab7727 79832 net optional 
cupsys-client_1.2.4-2_i386.deb
 0c2c63ed8a972105a0470889e25fa50a 26096 libdevel optional 
libcupsys2-dev_1.2.4-2_i386.deb
 f60e5b8b3b268af62b78f09cd84fa888 6084 libdevel optional 
libcupsimage2-dev_1.2.4-2_i386.deb
 93325ac357d41bc717a44bce1d2d706e 36278 net extra cupsys-bsd_1.2.4-2_i386.deb
 8871dc965aa6b94b028b3fa0f378fe97 990900 libdevel extra 
cupsys-dbg_1.2.4-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.5 (GNU/Linux)

iEYEARECAAYFAkUeYooACgkQQKW+7XLQPLGztQCfRn0MWic7LJ3HjcY2Rwv/r5kO
oqkAnixcqKbwBNOpHqZSYiA72XZz1H9v
=987h
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.4-2_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.4-2_i386.deb
cupsys-client_1.2.4-2_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.4-2_i386.deb
cupsys-common_1.2.4-2_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.4-2_all.deb
cupsys-dbg_1.2.4-2_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.4-2_i386.deb
cupsys_1.2.4-2.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.4-2.diff.gz
cupsys_1.2.4-2.dsc
  to pool/main/c/cupsys/cupsys_1.2.4-2.dsc
cupsys_1.2.4-2_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.4-2_i386.deb
libcupsimage2-dev_1.2.4-2_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.4-2_i386.deb
libcupsimage2_1.2.4-2_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.4-2_i386.deb
libcupsys2-dev_1.2.4-2_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.4-2_i386.deb
libcupsys2-gnutls10_1.2.4-2_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.4-2_all.deb
libcupsys2_1.2.4-2_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.4-2_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted gs-common 0.3.10 (source all)

2006-09-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Thu, 10 Aug 2006 20:15:39 +0900
Source: gs-common
Binary: gs-common
Architecture: source all
Version: 0.3.10
Distribution: unstable
Urgency: low
Maintainer: Masayuki Hatta (mhatta) [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 gs-common  - Common files for different Ghostscript releases
Closes: 271382 272608 281857 305799 308133 325598 328908 331843 338498 354324 
356560 361875 384383
Changes: 
 gs-common (0.3.10) unstable; urgency=low
 .
   [ Kenshi Muto ]
   * cidfmap for CJKV is no longer needed for gs-esp. removed.
 (closes: #325598, #354324, #338498, #281857)
   * Fix bashism of prerm (closes: #308133)
   * Add debconf-2.0 for debconf alternative. (closes: #331843)
   * add awk shebang to afmdiff.awk (closes: #356560, #361875)
   * move some scripts files to /usr/share/doc/gs-common/examples.
 These scripts are just sample. This moving solves #271382 and
 #384383 issue also.  (closes: #328908, #384383, #271382)
 fixmswrd.pl, lprsetup.sh, pv.sh, and unix-lpr.sh are moved.
   * Apply typo fix patch to ps2ascii.1. (closes: #305799, #272608)
Files: 
 526d7dd44743504605a555080a61d957 607 text optional gs-common_0.3.10.dsc
 4ff8cde31e28408f65852189a2de5854 34183 text optional gs-common_0.3.10.tar.gz
 42295f3a5dd677864b2f16590b97591b 49684 text optional gs-common_0.3.10_all.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkUegZ8ACgkQQKW+7XLQPLG1uwCeOthGSCMu+5/DfbNJZWgP4Uha
nGoAoKA+GPNihTAeAngUw6+wpIxUia5Y
=FE2E
-END PGP SIGNATURE-


Accepted:
gs-common_0.3.10.dsc
  to pool/main/g/gs-common/gs-common_0.3.10.dsc
gs-common_0.3.10.tar.gz
  to pool/main/g/gs-common/gs-common_0.3.10.tar.gz
gs-common_0.3.10_all.deb
  to pool/main/g/gs-common/gs-common_0.3.10_all.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted gs-esp 8.15.3.dfsg.1-1 (source i386)

2006-09-29 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 29 Sep 2006 19:32:13 +0900
Source: gs-esp
Binary: gs-esp
Architecture: source i386
Version: 8.15.3.dfsg.1-1
Distribution: unstable
Urgency: low
Maintainer: Masayuki Hatta (mhatta) [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 gs-esp - The Ghostscript PostScript interpreter - ESP version
Changes: 
 gs-esp (8.15.3.dfsg.1-1) unstable; urgency=low
 .
   * New upstream release
 .
   [Kenshi Muto]
   * move ppd files from /usr/share/cups/model to
 /usr/share/ppd/gs-esp/model.
Files: 
 cdd76a8455ed2861a064faf51e975c42 850 text optional gs-esp_8.15.3.dfsg.1-1.dsc
 002a849bf645c9346ebbcc26a1972e3f 7384506 text optional 
gs-esp_8.15.3.dfsg.1.orig.tar.gz
 f70a2b3f9173deac3fa728e9264423f6 62943 text optional 
gs-esp_8.15.3.dfsg.1-1.diff.gz
 4f4455a0ff36a757b75ed76083e46c6a 3002478 text optional 
gs-esp_8.15.3.dfsg.1-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkUdFJ8ACgkQQKW+7XLQPLH5EQCdFNGI6V7qwbyapioelyoKra/x
muIAoMdnVNNdCy65YWup/ppeIByhb8GT
=1mlW
-END PGP SIGNATURE-


Accepted:
gs-esp_8.15.3.dfsg.1-1.diff.gz
  to pool/main/g/gs-esp/gs-esp_8.15.3.dfsg.1-1.diff.gz
gs-esp_8.15.3.dfsg.1-1.dsc
  to pool/main/g/gs-esp/gs-esp_8.15.3.dfsg.1-1.dsc
gs-esp_8.15.3.dfsg.1-1_i386.deb
  to pool/main/g/gs-esp/gs-esp_8.15.3.dfsg.1-1_i386.deb
gs-esp_8.15.3.dfsg.1.orig.tar.gz
  to pool/main/g/gs-esp/gs-esp_8.15.3.dfsg.1.orig.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.4-1 (source i386 all)

2006-09-25 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Sun, 24 Sep 2006 09:54:44 +
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.4-1
Distribution: unstable
Urgency: medium
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 377640 377640
Changes: 
 cupsys (1.2.4-1) unstable; urgency=medium
 .
   * New upstream release
 - The web interface change settings and edit configuration
   file buttons would truncate the cupsd.conf file (STR #1976,
   closes: #377640)
   Because this bug seems critical, we upload this fixed version
   as urgency=medium.
   [ Martin Pitt ]
   * debian/patches/56_dirsvc.dpatch: Update patch so that a patch/unpatch
 cycle restores the source properly instead of breaking dirsvc.c in two
 different places.
 .
   [ Kenshi Muto ]
   * debian/patches/65_detect_http_shutdown.dpatch: avoid that
 gnome-cups-manager eats CPU 100%. (closes: #377640)
Files: 
 ca4b4982ffccfe197a51e9eaf22194f3 1081 net optional cupsys_1.2.4-1.dsc
 46722ad2dc78b12b5c05db2d080fe784 4091480 net optional cupsys_1.2.4.orig.tar.gz
 beeec353675a05f995818015143c4395 88637 net optional cupsys_1.2.4-1.diff.gz
 12cc13acad32ea30d27eb588e64d02c5 42614 libs optional 
libcupsys2-gnutls10_1.2.4-1_all.deb
 8e5c8008205d905205f1cb99698a82ed 857384 net optional 
cupsys-common_1.2.4-1_all.deb
 b91fd230479b1de234bea339089a9b21 156044 libs optional 
libcupsys2_1.2.4-1_i386.deb
 9dae4eb79d6bfafcf675cf394b593b82 83228 libs optional 
libcupsimage2_1.2.4-1_i386.deb
 f341991bf5d193553f0f78274b0088c5 1447776 net optional cupsys_1.2.4-1_i386.deb
 2c3635d886adf9e988a79f349870fc66 79828 net optional 
cupsys-client_1.2.4-1_i386.deb
 79bd1356ae4e1923e6e7a6e2634f0e26 26106 libdevel optional 
libcupsys2-dev_1.2.4-1_i386.deb
 5a92c77ba35544eafb640569928d641e 6082 libdevel optional 
libcupsimage2-dev_1.2.4-1_i386.deb
 85dca92178ae0288e5afeecaa208a5e1 36270 net extra cupsys-bsd_1.2.4-1_i386.deb
 0735d8c2161341bac7f259ad8a47177a 990542 libdevel extra 
cupsys-dbg_1.2.4-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEUEARECAAYFAkUWYlUACgkQQKW+7XLQPLFnBgCdFeYOy028ZU/cVCLHNmSlLQHt
QEwAmNbOIvcTJ7YHNV2t6fhszy+eyEA=
=aO8E
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.4-1_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.4-1_i386.deb
cupsys-client_1.2.4-1_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.4-1_i386.deb
cupsys-common_1.2.4-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.4-1_all.deb
cupsys-dbg_1.2.4-1_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.4-1_i386.deb
cupsys_1.2.4-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.4-1.diff.gz
cupsys_1.2.4-1.dsc
  to pool/main/c/cupsys/cupsys_1.2.4-1.dsc
cupsys_1.2.4-1_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.4-1_i386.deb
cupsys_1.2.4.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.2.4.orig.tar.gz
libcupsimage2-dev_1.2.4-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.4-1_i386.deb
libcupsimage2_1.2.4-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.4-1_i386.deb
libcupsys2-dev_1.2.4-1_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.4-1_i386.deb
libcupsys2-gnutls10_1.2.4-1_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.4-1_all.deb
libcupsys2_1.2.4-1_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.4-1_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted ttf-cjk-compact 1.6 (source all)

2006-09-18 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Mon, 18 Sep 2006 23:02:09 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.6
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team debian-boot@lists.debian.org
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Changes: 
 ttf-cjk-compact (1.6) unstable; urgency=low
 .
   * Use VL-Gothic for Japanese font. This font provides better faces
 than sazanami gothic.
   * Add apt, aptitude, dpkg, debconf, debconf/debian, exim4, newt,
 menu, samba/debian to the target packages.
   * Update at Mon Sep 18 14:02:08 UTC 2006
Files: 
 6a06692543304483db6df19da668201b 723 debian-installer optional 
ttf-cjk-compact_1.6.dsc
 e0e976e862c7dad1dc880a6a013a26ec 924878 debian-installer optional 
ttf-cjk-compact_1.6.tar.gz
 e400df2b50be36fd07eb5d68258f3949 376550 debian-installer optional 
ttf-cjk-compact-udeb_1.6_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkUOp8MACgkQQKW+7XLQPLFyUACfT6/ac3xX/x86aRLqkhXKYAcr
CbwAn1rXuhyVUFYS2PJJSuR1ZkD9sLZK
=Zbw6
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.6_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.6_all.udeb
ttf-cjk-compact_1.6.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.6.dsc
ttf-cjk-compact_1.6.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.6.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.3-3 (source i386)

2006-09-15 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 15 Sep 2006 10:16:00 +
Source: mlterm
Binary: mlterm-im-m17nlib mlterm-im-scim mlterm-tiny mlterm-im-iiimf 
mlterm-tools mlterm-common mlterm mlterm-im-uim
Architecture: source i386
Version: 2.9.3-3
Distribution: unstable
Urgency: low
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-iiimf - MultiLingual TERMinal, iiimf input method plugin
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Changes: 
 mlterm (2.9.3-3) unstable; urgency=low
 .
   * follow uim library (libuim3) transition.
   * apply cvs changes 1.932.
Files: 
 5b560757e4f25f6ef66157a7323bd451 902 x11 optional mlterm_2.9.3-3.dsc
 ebfc16e98bc15cf245d897456c2ae1bb 21399 x11 optional mlterm_2.9.3-3.diff.gz
 ad64e7f07d8a7fd4a60a2a8d864b2766 182894 x11 optional mlterm_2.9.3-3_i386.deb
 c192c697eb4d2365e99fb6f987fcd694 159312 x11 optional 
mlterm-tiny_2.9.3-3_i386.deb
 e949ca5de54de3a635d164a432a10bb9 614774 x11 optional 
mlterm-common_2.9.3-3_i386.deb
 4464864e80110ea25160ed5a09750f7b 65218 x11 optional 
mlterm-tools_2.9.3-3_i386.deb
 56a8f00d5986e45316bec4693846cd32 21012 x11 optional 
mlterm-im-uim_2.9.3-3_i386.deb
 5b2a292d114cb49cb22ee240b8fcbf8d 28508 x11 optional 
mlterm-im-iiimf_2.9.3-3_i386.deb
 bed918a9eef3686ad51598816d2ecc54 40878 x11 optional 
mlterm-im-scim_2.9.3-3_i386.deb
 b445cb0a691b246e782d78e378bac5fe 18236 x11 optional 
mlterm-im-m17nlib_2.9.3-3_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkUKg9EACgkQQKW+7XLQPLG9QACgt6k5P8YtNQsNzLYHeqMNm9xg
jcYAn0UNhm+zWoRXZwhADY/la9bA7j47
=w33S
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.3-3_i386.deb
  to pool/main/m/mlterm/mlterm-common_2.9.3-3_i386.deb
mlterm-im-iiimf_2.9.3-3_i386.deb
  to pool/main/m/mlterm/mlterm-im-iiimf_2.9.3-3_i386.deb
mlterm-im-m17nlib_2.9.3-3_i386.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.3-3_i386.deb
mlterm-im-scim_2.9.3-3_i386.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.3-3_i386.deb
mlterm-im-uim_2.9.3-3_i386.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.3-3_i386.deb
mlterm-tiny_2.9.3-3_i386.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.3-3_i386.deb
mlterm-tools_2.9.3-3_i386.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.3-3_i386.deb
mlterm_2.9.3-3.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.3-3.diff.gz
mlterm_2.9.3-3.dsc
  to pool/main/m/mlterm/mlterm_2.9.3-3.dsc
mlterm_2.9.3-3_i386.deb
  to pool/main/m/mlterm/mlterm_2.9.3-3_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.3-1 (source i386 all)

2006-09-15 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri,  8 Sep 2006 11:28:12 +0200
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.3-1
Distribution: unstable
Urgency: medium
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 380663 383091 384654 385605 385724 386551 387176
Changes: 
 cupsys (1.2.3-1) unstable; urgency=medium
 .
   * New upstream release
 - The parallel and USB backends no longer wait for the
   printer to go on-line - this caused problems with
   certain printers that don't follow with the IEEE-1284
   standard (STR #1738, closes: #383091)
 - fixed Printer options were not always honored when printing
   from Windows clients (STR#1839, closes: #385605)
 .
   [ Martin Pitt ]
   * Add appropriate Replaces: to cupsys-common to unbreak upgrades.
   * debian/patches/44_fixconfdirperms.dpatch: Fix file mode specification:
 3755 - 03755 (regression of svn commit 353).
 .
   [ Kenshi Muto ]
   * Apply upstream svn r5958.
   * check modprobe command and /proc/modules dir exist before running
 modprobe (closes: #387176).
   * 62_classes_crash: fix incorrect code. old code returned an error
 even if user use the correct class configuration. (closes: #380663, 
#384654)
   * bump up libcupsys2.shlibs version to 1.2.3. (closes: #385724)
   * Merge old separated style configuration to the single format
 only if user upgraded from an affected version. (closes: #386551)
   * Provide /usr/share/cups/drivers to contain Windows drivers.
   * 57_cupsaddsmb: original cupsaddsmb easily goes infinite and DoS-like
 loop. Debian cupsaddsmb ends soon when it catches an error.
Files: 
 75779cdda8583493a4b45f8305973a48 1082 net optional cupsys_1.2.3-1.dsc
 3959fc3bc009d8885a9ac73c80be4fcb 4086955 net optional cupsys_1.2.3.orig.tar.gz
 358f5a0ade342b6f0c98e10a4ea26c27 100993 net optional cupsys_1.2.3-1.diff.gz
 a0cb25a7c296be2ce14cd99640f145ea 42170 libs optional 
libcupsys2-gnutls10_1.2.3-1_all.deb
 7913461f2864e2c2a148b1e3bc967aad 856968 net optional 
cupsys-common_1.2.3-1_all.deb
 593b1b1c9bb0e6060be7f1ee0e08705c 155448 libs optional 
libcupsys2_1.2.3-1_i386.deb
 caa7d4a89fa9bb76cc1b0a4a3b76898b 82808 libs optional 
libcupsimage2_1.2.3-1_i386.deb
 e270d56175eb6ef7a7b087859e697173 1447032 net optional cupsys_1.2.3-1_i386.deb
 91d5c52fe0c902824ae2b1df8cae4baf 79834 net optional 
cupsys-client_1.2.3-1_i386.deb
 5d29d4e62be31f362f5e2ca44dd94bb6 26094 libdevel optional 
libcupsys2-dev_1.2.3-1_i386.deb
 6505d68db23e33cc1578bc055fbd0ec2 6084 libdevel optional 
libcupsimage2-dev_1.2.3-1_i386.deb
 2440a82f7a1add93d6702845f4630477 36266 net extra cupsys-bsd_1.2.3-1_i386.deb
 25f873558f4ab197331c8011daefed79 989762 libdevel extra 
cupsys-dbg_1.2.3-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkUKzw8ACgkQQKW+7XLQPLHmagCfXz81e8pY5KynE9ZwC6r0GjI3
HJoAoJfpIyc2JysbtD09kpGBhqgKWV19
=mwXd
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.3-1_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.3-1_i386.deb
cupsys-client_1.2.3-1_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.3-1_i386.deb
cupsys-common_1.2.3-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.3-1_all.deb
cupsys-dbg_1.2.3-1_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.3-1_i386.deb
cupsys_1.2.3-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.3-1.diff.gz
cupsys_1.2.3-1.dsc
  to pool/main/c/cupsys/cupsys_1.2.3-1.dsc
cupsys_1.2.3-1_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.3-1_i386.deb
cupsys_1.2.3.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.2.3.orig.tar.gz
libcupsimage2-dev_1.2.3-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.3-1_i386.deb
libcupsimage2_1.2.3-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.3-1_i386.deb
libcupsys2-dev_1.2.3-1_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.3-1_i386.deb
libcupsys2-gnutls10_1.2.3-1_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.3-1_all.deb
libcupsys2_1.2.3-1_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.3-1_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble

Accepted ttf-cjk-compact 1.5 (source all)

2006-08-30 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Thu, 31 Aug 2006 09:14:59 +0900
Source: ttf-cjk-compact
Binary: ttf-cjk-compact-udeb
Architecture: source all
Version: 1.5
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team debian-boot@lists.debian.org
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 ttf-cjk-compact-udeb - Shrinked CJK TrueType fonts for GUI d-i. (udeb)
Changes: 
 ttf-cjk-compact (1.5) unstable; urgency=medium
 .
   * Some glyph used by d-i were missing.
   * Add popularity-contest, xorg, and dictionaries-common to the
 target packages. (well, this adhoc adding isn't a solution,
 absoletely...)
   * All fonts include code point 21-126.
   * Update at Thu Aug 31 00:14:59 UTC 2006
Files: 
 0a6976c0d3fa4bc54fb142385566b996 730 debian-installer optional 
ttf-cjk-compact_1.5.dsc
 2d70b197a4552fbf32af6f1676020526 482099 debian-installer optional 
ttf-cjk-compact_1.5.tar.gz
 04a3cd5ca94d3091b78b21178d478ffa 912052 debian-installer optional 
ttf-cjk-compact-udeb_1.5_all.udeb
Package-Type: udeb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkT2LWgACgkQQKW+7XLQPLEphwCfUG+hu2652ie7Hd0UjYsP4UIy
Py0An22PSsOTFneQwXqi4Hnq6nSoZzdh
=JRQT
-END PGP SIGNATURE-


Accepted:
ttf-cjk-compact-udeb_1.5_all.udeb
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact-udeb_1.5_all.udeb
ttf-cjk-compact_1.5.dsc
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.5.dsc
ttf-cjk-compact_1.5.tar.gz
  to pool/main/t/ttf-cjk-compact/ttf-cjk-compact_1.5.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.2-2 (source i386 all)

2006-08-24 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Thu, 27 Jul 2006 23:40:54 +0900
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-dbg cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.2-2
Distribution: unstable
Urgency: high
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 cupsys-dbg - Common UNIX Printing System(tm) - debugging symbols
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Closes: 372855 378062 380619 383087
Changes: 
 cupsys (1.2.2-2) unstable; urgency=high
 .
   [ Kenshi Muto ]
   * Apply upstream svn change r5845.
 - BrowseRelay didn't work on Debian (closes: #372855)
 61_job_c_strangeloop.dpatch: I don't make sure but job.c of
 r5818 causes strange CPU busy when it gets printing jobs.
 This patch avoids it.
   * 12_quiesce_ipp_logging: some part are merged into the upstream
 source. updated.
   * libcupsys2 conflicts cupsys version 1.1.
 libcupsys2 version 1.2 changed its private API. This breaks
 old cupsys 1.1, but we believe cupsys is only one application
 is affected by this change. (closes: #380619)
   * Provide an new package, cupsys-dbg to help chasing the
 problems at user's environment.
   * Increment compat to 5.
   * 44_fixconfdirperms: set owner lp for /etc/cups directory.
 And modify lppasswd.man to mention about Debian
 specific changes. lppasswd command now work. (closes: #378062)
   * 62_classes_crash: when class hasn't any printers, cupsd will
 crash immedieately after receiving a job. This patch avoids
 a crash.
   * Update debconf translations:
 - Spanish (closes: #383087)
Files: 
 24de4a4533a4161ab83278843c639ea6 1082 net optional cupsys_1.2.2-2.dsc
 b4363b05fa932aa441750d8444366fe7 119480 net optional cupsys_1.2.2-2.diff.gz
 a0951645feb2bea8232e52e5f9a28d3f 40974 libs optional 
libcupsys2-gnutls10_1.2.2-2_all.deb
 5e6a2d2aa20e76d7f1c5dcbf42548596 855756 net optional 
cupsys-common_1.2.2-2_all.deb
 8c884c46da965cbf0b31ba6fba6db268 153996 libs optional 
libcupsys2_1.2.2-2_i386.deb
 13143f4ed5080d65ba2f51046d393a7c 81562 libs optional 
libcupsimage2_1.2.2-2_i386.deb
 1c13fdf00b4a4ff2d332f36df7a52c03 1443546 net optional cupsys_1.2.2-2_i386.deb
 ec006203b7f5a97d16fedcdb01f3053d 79806 net optional 
cupsys-client_1.2.2-2_i386.deb
 bc0a6d524f0a46145a8e08b53dc1aaae 26062 libdevel optional 
libcupsys2-dev_1.2.2-2_i386.deb
 023f4039c21b4f7034406b20444e63bf 6080 libdevel optional 
libcupsimage2-dev_1.2.2-2_i386.deb
 60fb94a53ad47145f301c7227f2f658d 36266 net extra cupsys-bsd_1.2.2-2_i386.deb
 29997bfcfea3c49d5a511a31941076aa 987642 libdevel extra 
cupsys-dbg_1.2.2-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.5 (GNU/Linux)

iEUEARECAAYFAkToLjoACgkQQKW+7XLQPLGPuwCWNICBNtxoDPJhzho7TBbuf6Es
FgCgsDhhe//l7bXbt6sqXIMZzPwz4co=
=q2JX
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.2-2_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.2-2_i386.deb
cupsys-client_1.2.2-2_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.2-2_i386.deb
cupsys-common_1.2.2-2_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.2-2_all.deb
cupsys-dbg_1.2.2-2_i386.deb
  to pool/main/c/cupsys/cupsys-dbg_1.2.2-2_i386.deb
cupsys_1.2.2-2.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.2-2.diff.gz
cupsys_1.2.2-2.dsc
  to pool/main/c/cupsys/cupsys_1.2.2-2.dsc
cupsys_1.2.2-2_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.2-2_i386.deb
libcupsimage2-dev_1.2.2-2_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.2-2_i386.deb
libcupsimage2_1.2.2-2_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.2-2_i386.deb
libcupsys2-dev_1.2.2-2_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.2-2_i386.deb
libcupsys2-gnutls10_1.2.2-2_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.2-2_all.deb
libcupsys2_1.2.2-2_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.2-2_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted gs-esp 8.15.2.dfsg.1-2 (source i386)

2006-08-20 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Thu, 10 Aug 2006 18:33:07 +0900
Source: gs-esp
Binary: gs-esp
Architecture: source i386
Version: 8.15.2.dfsg.1-2
Distribution: unstable
Urgency: medium
Maintainer: Masayuki Hatta (mhatta) [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 gs-esp - The Ghostscript PostScript interpreter - ESP version
Closes: 381386 382250
Changes: 
 gs-esp (8.15.2.dfsg.1-2) unstable; urgency=medium
 .
   [Kenshi Muto]
   * gs-cjk-resource still needs for CJK people.
 Revert a dependency.
   * Apply revert patch 166:164. Upsream CJK patch broke umlaute.
 (closes: #381386, #382250)
Files: 
 9f493570797b85ce6320afb639423f09 851 text optional gs-esp_8.15.2.dfsg.1-2.dsc
 fdfa0996ea0691a35c9004ad6d64416d 166912 text optional 
gs-esp_8.15.2.dfsg.1-2.diff.gz
 6687cb5892ff34120ae5080cfdfeb884 3000740 text optional 
gs-esp_8.15.2.dfsg.1-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkToGr8ACgkQQKW+7XLQPLFB9QCgu5sBd9dACm2iK+csUPqgOyv5
9wQAnjALRDRueRjrl1pf90quzxDjgUlY
=JlRZ
-END PGP SIGNATURE-


Accepted:
gs-esp_8.15.2.dfsg.1-2.diff.gz
  to pool/main/g/gs-esp/gs-esp_8.15.2.dfsg.1-2.diff.gz
gs-esp_8.15.2.dfsg.1-2.dsc
  to pool/main/g/gs-esp/gs-esp_8.15.2.dfsg.1-2.dsc
gs-esp_8.15.2.dfsg.1-2_i386.deb
  to pool/main/g/gs-esp/gs-esp_8.15.2.dfsg.1-2_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted mlterm 2.9.3-2 (source i386)

2006-08-10 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Thu, 10 Aug 2006 19:17:04 +0900
Source: mlterm
Binary: mlterm-im-m17nlib mlterm-im-scim mlterm-tiny mlterm-im-iiimf 
mlterm-tools mlterm-common mlterm mlterm-im-uim
Architecture: source i386
Version: 2.9.3-2
Distribution: unstable
Urgency: low
Maintainer: Tomohiro KUBOTA [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 mlterm - MultiLingual TERMinal
 mlterm-common - MultiLingual TERMinal, common files
 mlterm-im-iiimf - MultiLingual TERMinal, iiimf input method plugin
 mlterm-im-m17nlib - MultiLingual TERMinal, m17nlib input method plugin
 mlterm-im-scim - MultiLingual TERMinal, scim input method plugin
 mlterm-im-uim - MultiLingual TERMinal, uim input method plugin
 mlterm-tiny - MultiLingual TERMinal, tiny version
 mlterm-tools - MultiLingual TERMinal, additional tools
Changes: 
 mlterm (2.9.3-2) unstable; urgency=low
 .
   * follow uim library transition.
 Now mlterm-im-uim depends libuim1 instead of libuim0.
Files: 
 53524220ed74efc8ac527732a2fd372f 904 x11 optional mlterm_2.9.3-2.dsc
 108a083e9f659a5cd838948d2c1a0312 18421 x11 optional mlterm_2.9.3-2.diff.gz
 6ed3c2a5d6c9e5914159e0d2b6cf11b6 182860 x11 optional mlterm_2.9.3-2_i386.deb
 1ab00de627f6512a9ff6d2212867d770 159288 x11 optional 
mlterm-tiny_2.9.3-2_i386.deb
 e02b95eed063393e1a9450043c53c9e4 613524 x11 optional 
mlterm-common_2.9.3-2_i386.deb
 6474e0e64d3494ebb821272eb1dffdc9 65202 x11 optional 
mlterm-tools_2.9.3-2_i386.deb
 699ba0a444c73477828ad29fb0539804 20978 x11 optional 
mlterm-im-uim_2.9.3-2_i386.deb
 7d770edd76d51aae73bcdbc2835fec27 28432 x11 optional 
mlterm-im-iiimf_2.9.3-2_i386.deb
 c9f7376230fa309b9d58e554db91630d 40868 x11 optional 
mlterm-im-scim_2.9.3-2_i386.deb
 f477842ea97377b376020a77ac1c419c 18192 x11 optional 
mlterm-im-m17nlib_2.9.3-2_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkTbCy4ACgkQQKW+7XLQPLGy4ACgrN7n9P3y8xY+gay5UU+sSNvW
ncMAnRmlkDuQGwHpO+7MvzYJV9Xdk9XL
=US1B
-END PGP SIGNATURE-


Accepted:
mlterm-common_2.9.3-2_i386.deb
  to pool/main/m/mlterm/mlterm-common_2.9.3-2_i386.deb
mlterm-im-iiimf_2.9.3-2_i386.deb
  to pool/main/m/mlterm/mlterm-im-iiimf_2.9.3-2_i386.deb
mlterm-im-m17nlib_2.9.3-2_i386.deb
  to pool/main/m/mlterm/mlterm-im-m17nlib_2.9.3-2_i386.deb
mlterm-im-scim_2.9.3-2_i386.deb
  to pool/main/m/mlterm/mlterm-im-scim_2.9.3-2_i386.deb
mlterm-im-uim_2.9.3-2_i386.deb
  to pool/main/m/mlterm/mlterm-im-uim_2.9.3-2_i386.deb
mlterm-tiny_2.9.3-2_i386.deb
  to pool/main/m/mlterm/mlterm-tiny_2.9.3-2_i386.deb
mlterm-tools_2.9.3-2_i386.deb
  to pool/main/m/mlterm/mlterm-tools_2.9.3-2_i386.deb
mlterm_2.9.3-2.diff.gz
  to pool/main/m/mlterm/mlterm_2.9.3-2.diff.gz
mlterm_2.9.3-2.dsc
  to pool/main/m/mlterm/mlterm_2.9.3-2.dsc
mlterm_2.9.3-2_i386.deb
  to pool/main/m/mlterm/mlterm_2.9.3-2_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted gs-esp 8.15.2.dfsg.1-1 (source i386)

2006-07-31 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Fri, 28 Jul 2006 18:51:45 +0900
Source: gs-esp
Binary: gs-esp
Architecture: source i386
Version: 8.15.2.dfsg.1-1
Distribution: unstable
Urgency: low
Maintainer: Masayuki Hatta (mhatta) [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 gs-esp - The Ghostscript PostScript interpreter - ESP version
Closes: 183835 373614 377631
Changes: 
 gs-esp (8.15.2.dfsg.1-1) unstable; urgency=low
 .
   * New upstream (closes: #373614)
 - Fixed rendering of images when converting PostScript to
   PDF with ps2pdf, fixed also a crash when generating
   PDF files with the pdfwrite device (closes: #377631)
 - Added support for CUPS 1.2 cupsBorderlessScalingFactor,
   cupsImagingBBox, cupsPageSize, and cupsPageSizeName
   page device attributes.
 .
   [Kenshi Muto]
   * Update by r171 snapshot.
 - Include CJKV support. CJKV people no longer needs to install
   gs-cjk-resource, but still needs to install cmap-adobe-*
   package (non-free).
   * Add /usr/share/fonts to fontpath. (closes: #183835)
   * Update policy-version and debhelper.
   * cdbsize.
   * Use configure command directly instead of using autogen.sh.
   * 07_cmap_post_table.dpatch: Apply big post table patch for Kochi-font
 and uming.ttf/ukai.ttf.
Files: 
 c4539648dab3ebe152ad46ee41e78288 851 text optional gs-esp_8.15.2.dfsg.1-1.dsc
 9a6ac1f9eb79d8da31d79751bdbe58e0 7354393 text optional 
gs-esp_8.15.2.dfsg.1.orig.tar.gz
 7aee61d2de30626ac9ca417424109a84 164994 text optional 
gs-esp_8.15.2.dfsg.1-1.diff.gz
 9b6a37acceaa50db30815d6c35f1e9b5 2999476 text optional 
gs-esp_8.15.2.dfsg.1-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkTODW0ACgkQQKW+7XLQPLE/gwCeKW/NyCKhgs4os1hdNzKUbh/n
C7cAoLkyJD9LYiSknVd6Z4fyP+/vJkyP
=vonM
-END PGP SIGNATURE-


Accepted:
gs-esp_8.15.2.dfsg.1-1.diff.gz
  to pool/main/g/gs-esp/gs-esp_8.15.2.dfsg.1-1.diff.gz
gs-esp_8.15.2.dfsg.1-1.dsc
  to pool/main/g/gs-esp/gs-esp_8.15.2.dfsg.1-1.dsc
gs-esp_8.15.2.dfsg.1-1_i386.deb
  to pool/main/g/gs-esp/gs-esp_8.15.2.dfsg.1-1_i386.deb
gs-esp_8.15.2.dfsg.1.orig.tar.gz
  to pool/main/g/gs-esp/gs-esp_8.15.2.dfsg.1.orig.tar.gz


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



Accepted cupsys 1.2.2-1 (source i386 all)

2006-07-27 Thread Kenshi Muto
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Format: 1.7
Date: Mon, 24 Jul 2006 10:59:27 +0200
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common 
cupsys-client cupsys-bsd libcupsys2-gnutls10 libcupsimage2-dev
Architecture: source i386 all
Version: 1.2.2-1
Distribution: unstable
Urgency: medium
Maintainer: Debian CUPS Maintainers [EMAIL PROTECTED]
Changed-By: Kenshi Muto [EMAIL PROTECTED]
Description: 
 cupsys - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
 libcupsys2-gnutls10 - Common UNIX Printing System(tm) - dummy libs for 
transition
Changes: 
 cupsys (1.2.2-1) unstable; urgency=medium
 .
   * New upstream release
 .
   [ Martin Pitt ]
   * Adapt patches to new upstream version.
   * debian/cupsys.init.d: If lp module loading is requested, also load the
 'ppdev' module to fix the name and model detection of parallel printers on
 newer kernels.
   * Revive debian/patches/56_dirsvc.dpatch; it's still not fixed upstream.
   * debian/patches/09_runasuser.dpatch: Do not drop additional group
 privileges in scheduler/process.c. This should fix a range of bugs
 concerning detection of parallel port printers and other 'permission
 denied' bugs if privilege dropping is enabled (it is disabled by default in
 Debian).
   * debian/patches/44_fixconfdirperms.dpatch: Do not change owner and mode of
 SSL certificate, in order to not break permissions of customized global
 ones (like the one from the ssl-cert package). Grrr, cups, no, you cannot
 own the world!
   * debian/patches/54_cups-config_modeldir.dpatch: Add --modeldir to
 cups-config so that other packages can use it to figure out the correct
 PPD base path.
   * debian/cupsys.examples: Do not ship .svn files (upstream Makefiles install
 them).
   * debian/local/{enable_browsing,browsing_status}: Adapt to single-file
 configuration file style.
   * Add debian/local/{enable_sharing,sharing_status}: Similar to
 enable_browsing and browsing_status, this switches between Listen
 localhost:631 and Port 631 (just as the web interface does). Install
 files in debian/rules.
Files: 
 505996c63fd242eb09782be98cd62575 1059 net optional cupsys_1.2.2-1.dsc
 2c99b8aa4c8dc25c8a84f9c06aa52e3e 4070384 net optional cupsys_1.2.2.orig.tar.gz
 f389a9266a789b4e9afa86ccc921734d 86849 net optional cupsys_1.2.2-1.diff.gz
 d96a9a2deca400f208f1799c38077d7e 39954 libs optional 
libcupsys2-gnutls10_1.2.2-1_all.deb
 3213a3bd7ce7e1c7ef13df0d4bedf04c 854700 net optional 
cupsys-common_1.2.2-1_all.deb
 8d257ff100e8a518cf6d103f4ee63767 153444 libs optional 
libcupsys2_1.2.2-1_i386.deb
 514a930e7d5ed311ef457b3803f32a54 81168 libs optional 
libcupsimage2_1.2.2-1_i386.deb
 6e0887cd8f93425b2183413d75ceb120 1443358 net optional cupsys_1.2.2-1_i386.deb
 3c310d018275f8c5b8a5faae0d8ed470 80220 net optional 
cupsys-client_1.2.2-1_i386.deb
 3276fe11f8f2d192e93d66f31ddbbb59 25748 libdevel optional 
libcupsys2-dev_1.2.2-1_i386.deb
 51b42dfd317eeec70a95b30f0d774306 6086 libdevel optional 
libcupsimage2-dev_1.2.2-1_i386.deb
 a807fcbd567412084b87d700bed07478 35924 net extra cupsys-bsd_1.2.2-1_i386.deb

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.3 (GNU/Linux)

iEYEARECAAYFAkTIzHoACgkQQKW+7XLQPLE6hgCZATnp/fXfGOD3aiyW+/YIBqYz
qIYAmwVIyRBRU2JuKDs3dtPzUdVdZH0z
=A14o
-END PGP SIGNATURE-


Accepted:
cupsys-bsd_1.2.2-1_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.2.2-1_i386.deb
cupsys-client_1.2.2-1_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.2.2-1_i386.deb
cupsys-common_1.2.2-1_all.deb
  to pool/main/c/cupsys/cupsys-common_1.2.2-1_all.deb
cupsys_1.2.2-1.diff.gz
  to pool/main/c/cupsys/cupsys_1.2.2-1.diff.gz
cupsys_1.2.2-1.dsc
  to pool/main/c/cupsys/cupsys_1.2.2-1.dsc
cupsys_1.2.2-1_i386.deb
  to pool/main/c/cupsys/cupsys_1.2.2-1_i386.deb
cupsys_1.2.2.orig.tar.gz
  to pool/main/c/cupsys/cupsys_1.2.2.orig.tar.gz
libcupsimage2-dev_1.2.2-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2-dev_1.2.2-1_i386.deb
libcupsimage2_1.2.2-1_i386.deb
  to pool/main/c/cupsys/libcupsimage2_1.2.2-1_i386.deb
libcupsys2-dev_1.2.2-1_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.2.2-1_i386.deb
libcupsys2-gnutls10_1.2.2-1_all.deb
  to pool/main/c/cupsys/libcupsys2-gnutls10_1.2.2-1_all.deb
libcupsys2_1.2.2-1_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.2.2-1_i386.deb


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]



  1   2   3   4   >