Processed: Re: Bug#639658: kfreebsd-image-8.1-1-amd64: calling waitpid from a thread raises 'no child processes'

2011-08-29 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: severity 639658 important Bug #639658 [kfreebsd-image-8.1-1-amd64] kfreebsd-image-8.1-1-amd64: calling waitpid from a thread raises 'no child processes' Severity set to 'important' from 'serious' retitle 639658 [kfreebsd] waitpid from a thread

Processing of tzdata_2011h-0lenny1_amd64.changes

2011-08-29 Thread Debian FTP Masters
/tzdata_2011h-0lenny1_amd64.changes is already present on target host: tzdata_2011h.orig.tar.gz Either you already uploaded it, or someone else came first. Job tzdata_2011h-0lenny1_amd64.changes removed. Greetings, Your Debian queue daemon (running on host franck.debian.org) -- To

Processing of tzdata_2011h-0lenny1_amd64.changes

2011-08-29 Thread Debian FTP Masters
tzdata_2011h-0lenny1_amd64.changes uploaded successfully to localhost along with the files: tzdata_2011h-0lenny1.dsc tzdata_2011h-0lenny1.diff.gz tzdata_2011h-0lenny1_all.deb tzdata-java_2011h-0lenny1_all.deb Greetings, Your Debian queue daemon (running on host franck.debian.org)

tzdata override disparity

2011-08-29 Thread Debian FTP Masters
There are disparities between your recently accepted upload and the override file for the following file(s): tzdata-java_2011h-0lenny1_all.deb: package says section is java, override says libs. Please note that a list of new sections were recently added to the archive: cli-mono, database,

tzdata_2011h-0lenny1_amd64.changes ACCEPTED into oldstable-proposed-updates

2011-08-29 Thread Debian FTP Masters
Notes: Mapping oldstable to oldstable-proposed-updates. Accepted: tzdata-java_2011h-0lenny1_all.deb to main/t/tzdata/tzdata-java_2011h-0lenny1_all.deb tzdata_2011h-0lenny1.diff.gz to main/t/tzdata/tzdata_2011h-0lenny1.diff.gz tzdata_2011h-0lenny1.dsc to

tzdata override disparity

2011-08-29 Thread Debian FTP Masters
There are disparities between your recently accepted upload and the override file for the following file(s): tzdata-java_2011h-0lenny1_all.deb: package says section is java, override says libs. Please note that a list of new sections were recently added to the archive: cli-mono, database,

Bug#639697: libc6-dev: missing file lowlevellock.h

2011-08-29 Thread Colin S. Miller
Package: libc6-dev Version: 2.11.2-10 Severity: important The file /usr/include/bits/stdio-lock.h has on line 24 #include lowlevellock.h but this file is not provided by any Debian package. TIA, Colin S. Miller -- System Information: Debian Release: 6.0.2 APT prefers stable-updates APT

Re: [SRM] Uploading new upstream stable version to Squeeze?

2011-08-29 Thread Adam D. Barratt
On Sat, 2011-08-13 at 14:47 +0200, Aurelien Jarno wrote: On Fri, Jun 17, 2011 at 10:48:51AM +0100, Adam D. Barratt wrote: [...] Thanks. From what I've seen, I'd be interested in seeing the fixes applied to p-u. Given the timescales of the upcoming 6.0.2 and the larger-than-usual size

Re: [SRM] Uploading new upstream stable version to Squeeze?

2011-08-29 Thread Aurelien Jarno
On Mon, Aug 29, 2011 at 04:30:41PM +0100, Adam D. Barratt wrote: On Sat, 2011-08-13 at 14:47 +0200, Aurelien Jarno wrote: On Fri, Jun 17, 2011 at 10:48:51AM +0100, Adam D. Barratt wrote: [...] Thanks. From what I've seen, I'd be interested in seeing the fixes applied to p-u.