Bug#586098: libc6: simple prog in C crash on strcmp before main when linked with dbus

2010-06-17 Thread Michael Bonfils
Thanks, it works with squeeze version of binutils. -- To UNSUBSCRIBE, email to debian-glibc-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org Archive: http://lists.debian.org/aanlktil_pptsv1jj_kt8lyb3_-vr1wy4ac3z4ikcf...@mail.gmail.com

r4355 - in glibc-package/trunk/debian: . patches/hurd-i386

2010-06-17 Thread Samuel Thibault
Author: sthibault Date: 2010-06-17 13:01:32 + (Thu, 17 Jun 2010) New Revision: 4355 Modified: glibc-package/trunk/debian/changelog glibc-package/trunk/debian/patches/hurd-i386/local-pthread_posix-option.diff Log: * patches/hurd-i386/local-pthread_posix-option.diff: Avoid letting glibc

Processed: tagging 586241

2010-06-17 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: tags 586241 - squeeze Bug #586241 [libc6] libc6: Upgrade 2.10.2-9 to 2.11.1-3 breaks the system debian/squeeze (segfaults on any command) Removed tag(s) squeeze. thanks Stopping processing here. Please contact me if you need assistance. --

Bug#586241: libc6: Upgrade 2.10.2-9 to 2.11.1-3 breaks the system debian/squeeze (segfaults on any command)

2010-06-17 Thread Thibault Manlay
Package: libc6 Version: 2.10.2-9 Severity: critical Tags: squeeze Justification: breaks the whole system I recently upgraded libc* (libc-bin, libc6) from 2.10.2-9 to 2.11.1-3 on squeeze and the upgrade crashed at this moment: Preparing to replace libc6 2.10.2-9 (using

[bts-link] source package eglibc

2010-06-17 Thread bts-link-upstream
# # bts-link upstream status pull for source package eglibc # see http://lists.debian.org/debian-devel-announce/2006/05/msg1.html # user bts-link-upstr...@lists.alioth.debian.org # remote status report for #573456 (http://bugs.debian.org/573456) # *

Bug#586241: libc6: Upgrade 2.10.2-9 to 2.11.1-3 breaks the system debian/squeeze (segfaults on any command)

2010-06-17 Thread Aurelien Jarno
On Thu, Jun 17, 2010 at 05:32:21PM +0200, Thibault Manlay wrote: Package: libc6 Version: 2.10.2-9 Severity: critical Tags: squeeze Justification: breaks the whole system I recently upgraded libc* (libc-bin, libc6) from 2.10.2-9 to 2.11.1-3 on squeeze and the upgrade crashed at this

Bug#586241: libc6: Upgrade 2.10.2-9 to 2.11.1-3 breaks the system debian/squeeze, (segfaults on any command)

2010-06-17 Thread Thibault Manlay
Hello, Sure. It's a virtualbox virtual machine. I have put it there: http://pegasus.thibland.net/~thib/kvasir.vdi If you boot it, don't take care of the ldap notices on startup. Root password = root Since it's a huge file I'm currently working on a smaller virtual machine to find why the

Bug#586241: libc6: Upgrade 2.10.2-9 to 2.11.1-3 breaks the system debian/squeeze (segfaults on any command)

2010-06-17 Thread Thibault Manlay
Well, now I could reproduce the crash by upgrading only linux-base and linux-image-2.6-686 (which provides linux-image-2.6.32-5-686 at the moment, and some others dependencies). Maybe then it's related to them. -- Thibault Manlay s...@thibland.net -- To UNSUBSCRIBE, email to