[glibc] branch sid updated (e5d4f5d -> 3c1709f)

2016-11-26 Thread Samuel Thibault
This is an automated email from the git hooks/post-receive script. sthibault pushed a change to branch sid in repository glibc. from e5d4f5d new changelog entry new 3c1709f hurd: work around fakeroot-tcp issue The 1 revisions listed above as "new" are entirely new to this

[glibc] branch sid updated (cbbadae -> e5d4f5d)

2016-11-26 Thread Samuel Thibault
This is an automated email from the git hooks/post-receive script. sthibault pushed a change to branch sid in repository glibc. from cbbadae releasing package glibc version 2.24-7 new e5d4f5d new changelog entry The 1 revisions listed above as "new" are entirely new to this

[glibc] 01/01: hurd: work around fakeroot-tcp issue

2016-11-26 Thread Samuel Thibault
This is an automated email from the git hooks/post-receive script. sthibault pushed a commit to branch sid in repository glibc. commit 3c1709fb5378514a177b474a3911c0d50da9c1b0 Author: Samuel Thibault Date: Sun Nov 27 02:21:24 2016 +0100 hurd: work around

[glibc] 01/01: new changelog entry

2016-11-26 Thread Samuel Thibault
This is an automated email from the git hooks/post-receive script. sthibault pushed a commit to branch sid in repository glibc. commit e5d4f5df7c48e55f48e80e361f457490b88610a3 Author: Samuel Thibault Date: Sun Nov 27 02:18:37 2016 +0100 new changelog entry

Bug#845721: Cannot install libc6:i386 -- Breaks: libc6:i386 (!= 2.24-7) but -7 does not exist

2016-11-26 Thread Steve M. Robbins
Thanks Adam + Aurelien, On Saturday, November 26, 2016 3:11:21 PM CST Aurelien Jarno wrote: > On 2016-11-26 11:02, Adam D. Barratt wrote: > > On Sat, 2016-11-26 at 01:02 -0600, Steve M. Robbins wrote: > > > I don't know how to make sense of these "breaks" versions. libc6 > > > doesn't even have

Bug#845721: marked as done (Cannot install libc6:i386 -- Breaks: libc6:i386 (!= 2.24-7) but -7 does not exist)

2016-11-26 Thread Debian Bug Tracking System
Your message dated Sat, 26 Nov 2016 15:11:21 +0100 with message-id <20161126141121.u2qbvmrst7rea...@aurel32.net> and subject line Re: Bug#845721: Cannot install libc6:i386 -- Breaks: libc6:i386 (!= 2.24-7) but -7 does not exist has caused the Debian Bug report #845721, regarding Cannot install

Bug#845721: Cannot install libc6:i386 -- Breaks: libc6:i386 (!= 2.24-7) but -7 does not exist

2016-11-26 Thread Adam D. Barratt
On Sat, 2016-11-26 at 01:02 -0600, Steve M. Robbins wrote: > The following packages have unmet dependencies: > cli-common : Depends: perl but it is not going to be installed > libc6 : Breaks: libc6:i386 (!= 2.24-7) but 2.24-5 is to be installed > libc6:i386 : Breaks: libc6 (!= 2.24-5) but