Processed: Re: Bug#964477: libc6-dev: Fails to cleanly upgrade from Stable

2020-07-19 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 964477 apt Bug #964477 [libc6-dev] libc6-dev: Fails to cleanly upgrade from Stable Bug reassigned from package 'libc6-dev' to 'apt'. No longer marked as found in versions glibc/2.28-10. Ignoring request to alter fixed versions of bug

Bug#964477: libc6-dev: Fails to cleanly upgrade from Stable

2020-07-19 Thread Helge Kreutzmann
reassign 964477 apt thanks On Sun, Jul 19, 2020 at 06:58:33PM +0200, Aurelien Jarno wrote: > On 2020-07-19 18:48, Helge Kreutzmann wrote: > > Hello Aurelien, > > sorry for answering late, I was a few days offline. > > > > On Sun, Jul 12, 2020 at 09:45:55PM +0200, Aurelien Jarno wrote: > > > On

Bug#964477: libc6-dev: Fails to cleanly upgrade from Stable

2020-07-19 Thread Aurelien Jarno
Hi, On 2020-07-19 18:48, Helge Kreutzmann wrote: > Hello Aurelien, > sorry for answering late, I was a few days offline. > > On Sun, Jul 12, 2020 at 09:45:55PM +0200, Aurelien Jarno wrote: > > On 2020-07-07 21:04, Helge Kreutzmann wrote: > > > Package: libc6-dev > > > Version: 2.28-10 > > >

Bug#964477: libc6-dev: Fails to cleanly upgrade from Stable

2020-07-19 Thread Helge Kreutzmann
Hello Aurelien, sorry for answering late, I was a few days offline. On Sun, Jul 12, 2020 at 09:45:55PM +0200, Aurelien Jarno wrote: > On 2020-07-07 21:04, Helge Kreutzmann wrote: > > Package: libc6-dev > > Version: 2.28-10 > > Severity: important > > > > Until a few hours ago I run stable.

Processed: Re: Bug#965091: glibc: setgroups: Bad address [2.31/x32, regression from 2.30]

2020-07-19 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > severity 965091 important Bug #965091 [libc6] glibc: setgroups: Bad address [2.31/x32, regression from 2.30] Severity set to 'important' from 'grave' > thanks Stopping processing here. Please contact me if you need assistance. -- 965091:

Bug#965091: glibc: setgroups: Bad address [2.31/x32, regression from 2.30]

2020-07-19 Thread Aurelien Jarno
severity 965091 important thanks Hi, On 2020-07-15 23:21, Thorsten Glaser wrote: > Package: libc6 > Version: 2.31-1 > Severity: grave > Justification: renders package unusable > > This is related to #965086 and #965087 (and, in fact, possibly > causing them). After a glibc upgrade half the

Bug#952516: please support LC_CTYPE=UTF-8

2020-07-19 Thread Aurelien Jarno
On 2020-02-25 10:04, Harald Dunkel wrote: > Package: locales > Version: 2.29-10 > Severity: wishlist > > Apparently MacOS 10.15 uses "UTF-8" instead of "C.UTF-8". This > affects ssh terminal sessions from MacOS to Debian, e.g. > > # apt upgrade > : > : > Processing

Bug#965323: postinst script deletes custom locales

2020-07-19 Thread Aurelien Jarno
control: tag -1 + wontfix On 2020-07-19 15:55, Harald Dunkel wrote: > Package: locales > Version: 2.28-10 > > To support MacOS terminal I have to define "UTF-8" using localedef (see > #952516). > Problem is, custom locales are wiped out by the postinst script. Sample: > > # locale -a > C >

Processed: Re: Bug#965323: postinst script deletes custom locales

2020-07-19 Thread Debian Bug Tracking System
Processing control commands: > tag -1 + wontfix Bug #965323 [locales] postinst script deletes custom locales Added tag(s) wontfix. -- 965323: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=965323 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#965323: postinst script deletes custom locales

2020-07-19 Thread Harald Dunkel
Package: locales Version: 2.28-10 To support MacOS terminal I have to define "UTF-8" using localedef (see #952516). Problem is, custom locales are wiped out by the postinst script. Sample: # locale -a C C.UTF-8 POSIX # localedef -i C -f UTF-8 UTF-8 # locale -a C C.UTF-8 POSIX UTF-8 UTF-8.utf8 #