Re: Processed: Re: Bug#964477: libc6-dev: Fails to cleanly upgrade from Stable

2020-07-25 Thread Helge Kreutzmann
Hello all, I resolved the breakage by "apt-get remove libgcc-8-dev". This removed noting central to me and allowed the subsequent "dist-ugprade" to complete. In the dist-ugprade I noticed two things: a) All Debconf questions were asked in english, although they should be available in my

Bug#966265: marked as done ([libc6] Breaks is too broad for openssh on 64-bit)

2020-07-25 Thread Debian Bug Tracking System
Your message dated Sat, 25 Jul 2020 17:30:19 +0200 with message-id <20200725153019.ga10...@qmqm.qmqm.pl> and subject line Re: [libc6] Breaks is too broad for openssh on 64-bit has caused the Debian Bug report #966265, regarding [libc6] Breaks is too broad for openssh on 64-bit to be marked as

Bug#966265: [libc6] Breaks is too broad for openssh on 64-bit

2020-07-25 Thread Michał Mirosław
Package: libc6 Version: 2.31-2 Severity: normal --- Please enter the report below this line. --- A fix for bug #965932 added a Breaks: for openssh-server and -client, but the restriction covers all arches instead of 32-bit only, and so prevents upgrading only libc to testing from stable on