Bug#960529: Info received (Bug#960529: libc6: After update the integrated camera (uvcvideo) is not longer detected)

2020-05-13 Thread Reiner Nix
Hi,

now, I have tried again to start a video conference (just to check connecting 
zoom to an alternative device) ... and this laptop works with zoom and jitsi 
without any further config change. Very strange.

I guess that this ticket can be closed and apologize for any inconvenience 
caused by the ticket.

Best regards
Reiner



Bug#960529: libc6: After update the integrated camera (uvcvideo) is not longer detected

2020-05-13 Thread Aurelien Jarno
Hi,

On 2020-05-13 17:45, Reiner Nix wrote:
> Package: libc6
> Version: 2.30-7
> Severity: normal
> 
> After running this morning an upgrade, the camera integrated into my Laptop 
> (Thinkpad T530) is not longer available.

Why do you think the issue is related to libc6? Do you have a list of
packages you have upgraded?

Also how do you check if the camera is available or not? Is it listed
for example in the output of the 'lsusb' command?

Regards,
Aurelien

-- 
Aurelien Jarno  GPG: 4096R/1DDD8C9B
aurel...@aurel32.net http://www.aurel32.net



Bug#960529: libc6: After update the integrated camera (uvcvideo) is not longer detected

2020-05-13 Thread Reiner Nix
Package: libc6
Version: 2.30-7
Severity: normal

After running this morning an upgrade, the camera integrated into my Laptop 
(Thinkpad T530) is not longer available.




-- System Information:
Debian Release: bullseye/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 5.6.0-1-amd64 (SMP w/4 CPU cores)
Kernel taint flags: TAINT_PROPRIETARY_MODULE, TAINT_OOT_MODULE, 
TAINT_UNSIGNED_MODULE
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), 
LANGUAGE=de:en_GB (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages libc6 depends on:
ii  libcrypt1  1:4.4.16-1
ii  libgcc-s1  10.1.0-1

Versions of packages libc6 recommends:
ii  libidn2-0  2.3.0-1

Versions of packages libc6 suggests:
ii  debconf [debconf-2.0]  1.5.74
pn  glibc-doc  
ii  libc-l10n  2.30-7
ii  locales2.30-7

-- debconf information:
  glibc/restart-services:
  glibc/upgrade: true
  glibc/kernel-too-old:
  glibc/disable-screensaver:
* libraries/restart-without-asking: true
  glibc/restart-failed:
  glibc/kernel-not-supported: