Re: Depends problem. Libc6 is 2.28 but I need 2.29

2020-03-08 Thread Aurelien Jarno
On 2020-02-15 16:35, Grisha Grybyniuk wrote: > Here it is > > пт, 14 лют. 2020 о 13:31 Grisha Grybyniuk пише: It appears that you have a few entries for ubuntu/disco. This distribution is based on libc6 2.29, which might cause the issue you see there. In general it is not a good idea to mix

Re: Depends problem. Libc6 is 2.28 but I need 2.29

2020-02-18 Thread Lennart Sorensen
On Sat, Feb 15, 2020 at 04:35:20PM +0200, Grisha Grybyniuk wrote: > Here it is Anything in /etc/apt/sources.list.d/ ? Also if you install and run apt-show-versions, you can filter out the 'uptodate' lines and see what packages it things are either from unknown sources or too new. -- Len

Re: Depends problem. Libc6 is 2.28 but I need 2.29

2020-02-14 Thread Grisha Grybyniuk
Ok, I will check. On Thu, Feb 13, 2020, 20:39 Aurelien Jarno wrote: > On 2020-02-13 19:15, Grisha Grybyniuk wrote: > > Hello, I have a depending problem. For clearly understanding I will write > > whole story. So I added a *buster-backports* repository with *main*, > > *contrib*, *non-free*. I

Re: Depends problem. Libc6 is 2.28 but I need 2.29

2020-02-13 Thread Aurelien Jarno
On 2020-02-13 19:15, Grisha Grybyniuk wrote: > Hello, I have a depending problem. For clearly understanding I will write > whole story. So I added a *buster-backports* repository with *main*, > *contrib*, *non-free*. I run "sudo aptitude update", then "sudo aptitude > upgrade (dist-upgrade also)"