Re: Newer KDEPIM for Jessie

2015-05-12 Thread Jimmy Johnson
repositories KDEbian. http://media-opensource.blogspot.com/2014/09/kde-updated-in-debian-heres-how.html -- Jimmy Johnson Debian Sid - KDE 4.14.2 - AMD64 - EXT4 at sda14 Registered Linux User #380263 -- To UNSUBSCRIBE, email to debian-kde-requ...@lists.debian.org with a subject of unsubscribe

Re: Newer KDEPIM for Jessie

2015-05-12 Thread Jimmy Johnson
On 05/12/2015 07:34 AM, Christian Hilberg wrote: Hi Jimmy, Am Dienstag 12 Mai 2015, 07:02:04 schrieb Jimmy Johnson: On 05/12/2015 02:02 AM, Christian Hilberg wrote: Hi all, seeking for a less-painful-than-self-compile way to get KDEPIM 4.14.7 into Debian/Jessie (for much the same reasons

Re: Several problems

2015-07-31 Thread Jimmy Johnson
is to install 'synaptic' and check the settings in synaptic and make sure you have checked install recommends and install the highest version and then update and install/reinstall kde-plasma-desktop, call me if you need more help. -- Jimmy Johnson Debian Stretch - KDE 4.14.2 - AMD 64 - EXT4

I would love to see this error go away..

2015-08-12 Thread Jimmy Johnson
object file: No such file or directory) Thank you, -- Jimmy Johnson Debian Stretch - Plasma-Desktop 5.3.2 - EXT4 - AMD64 at sda13 Registered Linux User #380263

Re: I would love to see this error go away..

2015-08-12 Thread Jimmy Johnson
On 08/12/2015 03:28 PM, Diederik de Haas wrote: On Wednesday 12 August 2015 15:11:03 Jimmy Johnson wrote: KDEInit could not launch 'kpat': If you do /usr/games/kpat it'll probably work. It's caused by bug #794419 Thank you so much Diederik, I added to my app menu and it worked! -- Jimmy

Re: Plasma 5 doesn't start after update on Stretch

2015-08-19 Thread Jimmy Johnson
On 08/19/2015 07:50 PM, Jimmy Johnson wrote: On 08/19/2015 06:16 AM, Francesco De Vita wrote: Hello list! I'm on Debian Stretch and today, after an update, Plasma 5 doesn't start anymore. These are the packages updated this morning: $ cat /var/log/apt/history.log ... Start-Date: 2015-08-19

Re: After upgrade: Strange behavior of plasmashell

2015-08-19 Thread Jimmy Johnson
/org.kde.kwindowsystem.platforms/KF5WindowSystemX11Plugin.so In the meantime, you can downgrade libkf5windowsystem5 and libkf5windowsystem- data to 5.12 and it should solve your troubles. Kwindowsystem* can know be safely upgraded with new version 5.13.0-2, I've tested this. :) -- Jimmy Johnson Debian - Sid

Re: Plasma 5 wont starting

2015-08-21 Thread Jimmy Johnson
. Regards, Akhilan Off: Eventhough KDM starts up the Icons Style shown in Login manager is Gnome Style. A problem in packages libkf5windowsystem* was fixed two days ago. What you post sounds like you need to install/upgrade package 'plasma-desktop'. -- Jimmy Johnson Debian - Sid - AMD64 - EXT4

Re: Plasma does not load after login

2015-08-21 Thread Jimmy Johnson
to remove what plasma-5 packages you have installed and install kde-4. 'kde-plasma-desktop' is broken in both testing and unstable, but some of us like playing with broken toys. :) -- Jimmy Johnson Debian - Sid - AMD64 - EXT4 at sda15 Registered Linux User #380263

Re: Plasma 5 doesn't start after update on Stretch

2015-08-19 Thread Jimmy Johnson
'dpkg i libkdecorations2-5_5.3.2-1_amd64.deb' and 'dpkg i libkdecorations2private5_5.3.2-1_amd64.deb' and was able to downgrade with no problems, all other packages have been upgraded, rebooting and login with no problem. I hope this helps anyone who got hit by the bug. -- Jimmy Johnson Debian

Re: sddm versus kdm

2015-08-02 Thread Jimmy Johnson
On 08/02/2015 02:12 PM, David Baron wrote: On Sunday 02 August 2015 13:48:57 Jimmy Johnson wrote: On 08/02/2015 12:18 PM, Sune Vuorela wrote: On 2015-08-02, Gary Dale garyd...@torfree.net wrote: For a KDE user, what do people think are the strengths and weaknesses of the two managers? KDM

Re: sddm versus kdm

2015-08-02 Thread Jimmy Johnson
that's the second time you have posted that, I don't view it as being helpful. It seems to me that KDM is only missing a systemsetting module/plugin in order to work properly with plasma 5. -- Jimmy Johnson Ubuntu 14.04 - KDE 4.13.3 - EXT4 at sda5 Registered Linux User #380263 -- To UNSUBSCRIBE

Re: plasma-desktop should enter testing today once the mirrors have caught up

2015-07-31 Thread Jimmy Johnson
driver and installed nouveau(I use SMXI for this) and it's working. If you would like me to test something for you let me know. Thanks again to all who have worked to make plasma 5 possible. :) -- Jimmy Johnson Debian Stretch - KDE-Plasma-Desktop 5.3.2 - EXT4 - AMD64 at sda13 Registered Linux

Re: Sid kde-plasma-desktop upgrade

2015-07-30 Thread Jimmy Johnson
On 07/30/2015 12:52 AM, Jimmy Johnson wrote: Hello, Plasma 5, I hit the upgrade button on Sid's kde-plasma-desktop tonight and it seems smoother than Siduction! For the most part I had no problems with the upgrade, the nvidia driver does not work with plasma 5 and ?klipper will not copy/paste

Re: SDDM lost display monitor

2015-07-30 Thread Jimmy Johnson
On 07/27/2015 03:07 PM, Jimmy Johnson wrote: On 07/19/2015 09:08 PM, Jimmy Johnson wrote: I use the Nvidia driver and I moved from KDM to SDDM and lost the display monitor after login, I got a bright colored out of focus desktop and then the display signal was gone. I installed KDE LightDM

Re: SDDM lost display monitor

2015-08-08 Thread Jimmy Johnson
with no orphan packages. I wish the best to KDE-Development they have taken on an enormous project and I will assist anyway I can, just ask. -- Jimmy Johnson Debian - Sid - Xfce 4.12 - AMD64 - EXT4 at sda15 Registered Linux User #380263 -- To UNSUBSCRIBE, email to debian-kde-requ...@lists.debian.org

Re: Plasma desktop doesn't load

2015-08-04 Thread Jimmy Johnson
for the bug report. -- Jimmy Johnson Debian Stretch - KDE-Plasma-Desktop 5.3.2 - EXT4 - AMD64 at sda13 Registered Linux User #380263 -- Jimmy Johnson Debian Stretch - KDE-Plasma-Desktop 5.3.2 - EXT4 - AMD64 at sda13 Registered Linux User #380263 -- To UNSUBSCRIBE, email to debian-kde-requ

Re: SDDM lost display monitor

2015-08-15 Thread Jimmy Johnson
with file-size-view, in other words plasma-desktop is not yet complete, but it is good to be able to login again and run synaptic and install what I can, my thanks to those who made that possible. If your still holding old packages, you should dist-upgrade..just my .02 cents worth.. -- Jimmy

Re: SDDM lost display monitor

2015-07-27 Thread Jimmy Johnson
On 07/19/2015 09:08 PM, Jimmy Johnson wrote: I use the Nvidia driver and I moved from KDM to SDDM and lost the display monitor after login, I got a bright colored out of focus desktop and then the display signal was gone. I installed KDE LightDM and all is well. Any idea what could have happened

Re: No more network manager icon since upgrade.

2015-07-23 Thread Jimmy Johnson
a complete plasma5 desktop you may want to install wicd-gtk, I hope that helps. -- Jimmy Johnson Debian - Wheezy - KDE 4.8.4 - AMD64 - EXT4 at sda22 Registered Linux User #380263 -- To UNSUBSCRIBE, email to debian-kde-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Re: Where are the KDE Standard shortcuts settings stored?

2015-07-23 Thread Jimmy Johnson
shooting: https://wiki.archlinux.org/index.php/KDE As far as the Konsole goes, that should be 'shift+page up/down', I hope that helps. -- Jimmy Johnson Debian - Wheezy - KDE 4.8.4 - AMD64 - EXT4 at sda22 Registered Linux User #380263 -- To UNSUBSCRIBE, email to debian-kde-requ...@lists.debian.org

SDDM lost display monitor

2015-07-19 Thread Jimmy Johnson
I use the Nvidia driver and I moved from KDM to SDDM and lost the display monitor after login, I got a bright colored out of focus desktop and then the display signal was gone. I installed KDE LightDM and all is well. Any idea what could have happened to cause the display to be lost? -- Jimmy

Re: help, lost the tops of windows in KDE 4.X

2015-07-19 Thread Jimmy Johnson
-window-manager to 4:4.11.13-2 fixed things for me. I didn't want to go up to KDE 5 just yet. +1 and thank you for posting the fix. -- Jimmy Johnson Debian Sid - KDE 5.3.2 - AMD64 - EXT4 at sda14 Registered Linux User #380263 -- To UNSUBSCRIBE, email to debian-kde-requ...@lists.debian.org

Re: Why changing the volume when restoring the session ?

2015-10-21 Thread Jimmy Johnson
://bugs.kde.org/show_bug.cgi?id=324975 Regards Mourad I went to 'System Tray Settings'(right click on the tray) and unchecked 'Audio Volume', plus some others I did not need or want. I now use Kmix with no problem. -- Jimmy Johnson Debian Sid - KDE-Plasma 5.4.1 - AMD64 - EXT4 at sda13

Re: dist-upgrade still failing

2015-10-31 Thread Jimmy Johnson
On 10/30/2015 04:50 PM, Carlos Kosloff wrote: Thanks for all answers, this is my report. This is the list of commands I tried: as root: apt-get update && apt-get dist-upgrade, 0 packages apt-get purge lightdm apt-get autoremove --purge apt-get install --reinstall kdm apt-get install kde-full

Re: So I have a Plasma 5 desktop!

2015-07-12 Thread Jimmy Johnson
will be extremely happy! So far so good.. -- Jimmy Johnson Debian Sid - KDE 5.3.2 - AMD64 - EXT4 at sda13 Registered Linux User #380263 -- To UNSUBSCRIBE, email to debian-kde-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org Archive: https

Re: So I have a Plasma 5 desktop!

2015-07-12 Thread Jimmy Johnson
On 07/12/2015 09:17 PM, Michael Schuerig wrote: On Sunday 12 July 2015 19:06:55 Jimmy Johnson wrote: I'm waiting for some things I see missing before I upgrade plasma-desktop. What I see missing are showdesktop and klipper, I've been using them for many years and would hate to loose them

Re: Plasma 5 wont starting

2015-08-24 Thread Jimmy Johnson
On 08/24/2015 11:44 AM, akhilkrishnans. wrote: 2015-08-22 9:35 GMT+05:30 Jimmy Johnson field.engin...@gmail.com mailto:field.engin...@gmail.com: A problem in packages libkf5windowsystem* was fixed two days ago. What you post sounds like you need to install/upgrade package 'plasma

Re: Plasma past G++ transition

2015-09-03 Thread Jimmy Johnson
break and I fix them all, yes, I'm comfortable, thanks to Debian and my study of package management. -- Jimmy Johnson Debian - Wheezy - KDE 4.8.4 - AMD64 - EXT4 at sda1 Registered Linux User #380263

Dual monitor placement settings.

2015-09-07 Thread Jimmy Johnson
For the first time in Sid since plasma 5 my monitors are being place where I want them at startup. Thank you, -- Jimmy Johnson Debian Sid - KDE-Plasma 5.4.0 - AMD64 - EXT4 at sda13 Registered Linux User #380263

Gimp

2015-09-07 Thread Jimmy Johnson
. -- Jimmy Johnson Debian Sid - KDE-Plasma 5.4.0 - AMD64 - EXT4 at sda13 Registered Linux User #380263

Re: Gimp

2015-09-07 Thread Jimmy Johnson
On 09/07/2015 03:40 AM, MERLIN Philippe wrote: Le lundi 7 septembre 2015, 02:29:31 Jimmy Johnson a écrit : > I have 3 Sid systems 2 had gimp installed and one didn't, I was able to > get a full upgrade on the one without gimp and then install gimp. > > On the systems

Re: Plasma past G++ transition

2015-09-02 Thread Jimmy Johnson
On 09/02/2015 01:46 AM, Luc Castermans wrote: this is very nice news! However I tried to make fresh install from Testing last weekend, and then get many dependency conflicts as soon as I issue a "aptitide install kde-full". In summary: I installed a fresh Testing (base system), then do

kwikdisk

2015-09-10 Thread Jimmy Johnson
kwikdisk is now restored to the system tray in Sid. yay! Thank you, -- Jimmy Johnson Debian Stretch - KDE-Plasma-Desktop 5.4.0 - EXT4 - AMD64 at sda13 Registered Linux User #380263

Re: Dolphin request to run as root

2015-09-14 Thread Jimmy Johnson
On 09/14/2015 04:52 AM, Daniel Schröter wrote: On 09/14/2015 10:57 AM, Jimmy Johnson wrote: I would open the menu(right click the menu start button) with 'edit applications'/menu edit and check to see what command is being used I can't edit the icons. I can not see the command. Maybe I

Re: Wife's sid box still wants to deinstall on dist-upgrade

2015-09-17 Thread Jimmy Johnson
On 09/17/2015 12:44 PM, Andrey Rahmatullin wrote: On Thu, Sep 17, 2015 at 12:39:36PM -0700, Jimmy Johnson wrote: Brad I'm just going to look at your apps and I see gimp & digikam, in Sid both are installable gimp yes, digikam no. Then your system is dirty and you should listen to what

Re: Wife's sid box still wants to deinstall on dist-upgrade

2015-09-17 Thread Jimmy Johnson
On 09/17/2015 01:14 PM, Jimmy Johnson wrote: On 09/17/2015 12:44 PM, Andrey Rahmatullin wrote: On Thu, Sep 17, 2015 at 12:39:36PM -0700, Jimmy Johnson wrote: Brad I'm just going to look at your apps and I see gimp & digikam, in Sid both are installable gimp yes, digikam no. Then

Re: Dolphin request to run as root

2015-09-14 Thread Jimmy Johnson
it doesn't request root privileges. I would open the menu(right click the menu start button) with 'edit applications'/menu edit and check to see what command is being used and also check to see that 'run as different user' is not checked. -- Jimmy Johnson Debian - Wheezy - KDE 4.8.4 - AM

Konqueror file-management problem.

2015-09-26 Thread Jimmy Johnson
Konqueror file-management is only working in file-size, we had this problem once before when dolphin was not installable, but dolphin seems to be okay. -- Jimmy Johnson Debian Sid - KDE Plasma 5.4.1 - AMD64 - EXT4 at sda15 Registered Linux User #380263

Re: Can't start Kuser

2015-09-26 Thread Jimmy Johnson
Sid systems. -- Jimmy Johnson Debian Sid - KDE Plasma 5.4.1 - AMD64 - EXT4 at sda15 Registered Linux User #380263

Re: iceweasel locking up under KDE, fine under Xfce

2015-12-11 Thread Jimmy Johnson
On 12/11/2015 01:30 PM, Arthur Marsh wrote: Arthur Marsh wrote on 03/12/15 23:23: With an update to KDE from unstable, iceweasel from unstable locked up every time until I upgraded iceweasel to experimental. Now iceweasel runs fine under KDE. As previously mentioned running with Radeon 3200HD

Re: iceweasel locking up under KDE, fine under Xfce

2015-12-16 Thread Jimmy Johnson
On 12/16/2015 03:34 PM, Arthur Marsh wrote: Arthur Marsh wrote on 15/12/15 16:18: and the problem seems to have gone away with the upgrade of packages based on kde4libs from 4:4.14.14-1 to 4:4.14.14-1+b1 Arthur. Back again with a vengeance, I can't even bring up iceweasel in gdb under

Re: iceweasel locking up under KDE, fine under Xfce

2015-12-12 Thread Jimmy Johnson
On 12/12/2015 03:59 AM, Luc Castermans wrote: Op 12-12-15 om 01:09 schreef Jimmy Johnson: On 12/11/2015 01:30 PM, Arthur Marsh wrote: Arthur Marsh wrote on 03/12/15 23:23: This seems to be an issue related to the graphics card used. Maybe, but I don't know how it all fits as I'm using

Re: Safe to upgrade?

2015-12-10 Thread Jimmy Johnson
140 packages and 225MB if you want to install Kpat on an Xfce system. Thanks, -- Jimmy Johnson Debian Stretch - Xfce 4.12 - AMD64 - EXT4 at sda13 Registered Linux User #380263

Re: iceweasel locking up under KDE, fine under Xfce

2015-12-14 Thread Jimmy Johnson
On 12/12/2015 11:52 PM, Luc Castermans wrote: Op 13-12-15 om 04:25 schreef Jimmy Johnson: I always had bad experience with the free nvidia drivers. I always used the drivers from nvidia. Thanks for getting me to try the driver again, it's working with xrender, but sddm is being weird, it's

Re: iceweasel locking up under KDE, fine under Xfce

2015-12-14 Thread Jimmy Johnson
On 12/14/2015 10:16 AM, Jimmy Johnson wrote: On 12/12/2015 11:52 PM, Luc Castermans wrote: Op 13-12-15 om 04:25 schreef Jimmy Johnson: I always had bad experience with the free nvidia drivers. I always used the drivers from nvidia. Thanks for getting me to try the driver again, it's

Re: KDE catastrophe after June 5 dist-upgrade

2016-06-06 Thread Jimmy Johnson
repos, things are looking pretty good. :) -- Jimmy Johnson Plasma-5 - Where's my Quick-Launch? Registered Linux User #380263

Re: KDE catastrophe after June 5 dist-upgrade

2016-06-06 Thread Jimmy Johnson
repos, things are looking pretty good. :) -- Jimmy Johnson Plasma-5 - Where's my Quick-Launch? Registered Linux User #380263

Re: linux-image-4.9.0-1-amd64 + nvidia-legacy-304xx-driver + xserver-xorg-video-nouveau

2017-01-23 Thread Jimmy Johnson
On 01/14/2017 02:26 PM, Jimmy Johnson wrote: And it still works. I updated Sid/testing a couple days ago and retested current drivers, "nouveau" is working with sddm okay but froze with plasma(colorful lighting bolts). Current nvidia-legacy-304xx is working with XRender and compositi

Re: linux-image-4.9.0-1-amd64 + nvidia-legacy-304xx-driver + xserver-xorg-video-nouveau

2017-01-24 Thread Jimmy Johnson
On 01/23/2017 11:54 PM, David Baron wrote: On יום שני, 23 בינואר 2017 21:14:58 IST Jimmy Johnson wrote: On 01/14/2017 02:26 PM, Jimmy Johnson wrote: I'm happy to report linux-image-4.9.0-1-amd64 + nvidia-legacy-304xx-driver are currently working swell together. I just updated, rebooted

Re: Bug#1 Freeze - Re: Intel i965

2017-02-19 Thread Jimmy Johnson
On 02/10/2017 06:58 PM, Jimmy Johnson wrote: On 02/10/2017 07:54 AM, debian-kde@lists.debian.org wrote: "Re: Bug#1 Freeze" Jimmy Johnson doc "Mine is an Intel Mobile GM965/GL960 Integrated Graphics and it's now working swell with the Sid 4.8.0-2 kernel but not as quick to load

Re: Bug#1 Freeze - Re: Intel i965

2017-02-19 Thread Jimmy Johnson
On 02/19/2017 07:53 AM, Jimmy Johnson wrote: On 02/10/2017 06:58 PM, Jimmy Johnson wrote: On 02/10/2017 07:54 AM, debian-kde@lists.debian.org wrote: "Re: Bug#1 Freeze" Jimmy Johnson doc "Mine is an Intel Mobile GM965/GL960 Integrated Graphics and it's now working swell with

Re: plasma-discover-updater not available in stretch but available in sid

2017-02-19 Thread Jimmy Johnson
you'll see it's only available for kfreebsd. regards, -- Jimmy Johnson Debian Sid/Testing - Plasma Version 5.8.4 - EXT4 at sda17 Registered Linux User #380263

Re: Bug#1 Freeze - Re: Intel i965

2017-02-10 Thread Jimmy Johnson
On 02/10/2017 07:54 AM, debian-kde@lists.debian.org wrote: "Re: Bug#1 Freeze" Jimmy Johnson doc "Mine is an Intel Mobile GM965/GL960 Integrated Graphics and it's now working swell with the Sid 4.8.0-2 kernel but not as quick to load as the 4.7.0-1 kernel which works with no prob

Re: linux-image-4.9.0-1-amd64 + nvidia-legacy-304xx-driver + xserver-xorg-video-nouveau

2017-01-15 Thread Jimmy Johnson
On 01/14/2017 09:51 PM, Felix Miata wrote: Jimmy Johnson composed on 2017-01-14 20:37 (UTC-0800): Is something missing in the kernel, maybe a module? Which gfxchip do you have? This is Nvidia GeForce7025 using nvidia-legacy-304xx-driver using the 4.8.0-2 kernel because it's the only thing

Re: linux-image-4.9.0-1-amd64 + nvidia-legacy-304xx-driver + xserver-xorg-video-nouveau

2017-01-15 Thread Jimmy Johnson
On 01/15/2017 10:48 AM, Felix Miata wrote: Jimmy Johnson composed on 2017-01-15 10:24 (UTC-0800): This is Nvidia GeForce7025 using nvidia-legacy-304xx-driver using the 4.8.0-2 kernel because it's the only thing I've found to work. I'm also using an Intel desktop with ATI Radeon 9550

Testing/Unstable Synaptic broken again.

2016-09-01 Thread Jimmy Johnson
The latest upgrades have broken Synaptic, unable to use Menus or right click and Search is affected too. -- Jimmy Johnson Debian Stretch - KDE-Plasma-Desktop 5.7.4 - EXT4 - AMD64 at sda12 Registered Linux User #380263

Re: Btrfs & Dolphin

2016-09-11 Thread Jimmy Johnson
about using ZFS, it's fast and requires good hardware and ECC RAM. https://github.com/zfsonlinux/zfs/wiki/HOWTO-install-Debian-GNU-Linux-to-a-Native-ZFS-Root-Filesystem Until then EXT is the Holy Grail of Linux file systems, self healing, no compatibility problems and fast too. -- Jimmy Johnson

Re: Testing/Unstable Synaptic broken again.

2016-09-14 Thread Jimmy Johnson
On 09/01/2016 08:51 AM, Jimmy Johnson wrote: The latest upgrades have broken Synaptic, unable to use Menus or right click and Search is affected too. Thank you upstream developing and packaging team for replacing the effected packages. Yay! These packages have now been upgraded in Sid

Re: Compositing Problem

2016-10-27 Thread Jimmy Johnson
problem. Downgrading to Jessie-backports works, but cause package management problems. I wonder if backporting the free driver would work too. -- Jimmy Johnson Debian Wheezy - KDE 4.8.4 - AMD64 - EXT4 at sda1 Registered Linux User #380263

Re: Compositing Problem

2016-10-27 Thread Jimmy Johnson
On 10/27/2016 02:51 AM, Diederik de Haas wrote: On donderdag 27 oktober 2016 02:38:10 CEST Jimmy Johnson wrote: Downgrading to Jessie-backports works, but cause package management problems. I wonder if backporting the free driver would work too. Not likely. It would only work if both

Re: Bug#1 Freeze

2016-11-08 Thread Jimmy Johnson
On 11/07/2016 04:44 AM, Tim Ruehsen wrote: With latest updates made today: From time to time, KDE freezes. Any idea ? Hi, If it's an Intel video card and the kernel is 4.8 downgrade the kernel to 4.7 and it will take care of the problem. -- Jimmy Johnson "Debian Wheezy" - KDE 4.8

Re: Compositing Problem

2016-10-20 Thread Jimmy Johnson
-grading the packages? And I may not need to down grade as many packages as I do, but it works. -- Jimmy Johnson Debian Sid/Testing - KDE Plasma Version 5.8.2 - EXT4 at sda15 Registered Linux User #380263

Re: Compositing Problem

2016-10-20 Thread Jimmy Johnson
to the nvidia packages? Can you reproduce it? If so, can you point us to what the problem might be? Happy hacking, El 2016-10-19 a las 23:33 -0700, Jimmy Johnson escribió: On 10/12/2016 12:10 PM, David Baron wrote: Running must recent kwin, etc., with Sid nvidia-legacy-304xx driver. Window

Bug#841242: Compositing Problem

2016-10-20 Thread Jimmy Johnson
upgrade to plasma from wheezy. Is this issue known to you? Should this bug be reassigned to the nvidia packages? Can you reproduce it? If so, can you point us to what the problem might be? Happy hacking, El 2016-10-19 a las 23:33 -0700, Jimmy Johnson escribi�: On 10/12/2016 12:10 PM, David

Re: Compositing Problem

2016-10-20 Thread Jimmy Johnson
upgrade to plasma from wheezy. Is this issue known to you? Should this bug be reassigned to the nvidia packages? Can you reproduce it? If so, can you point us to what the problem might be? Happy hacking, El 2016-10-19 a las 23:33 -0700, Jimmy Johnson escribi�: On 10/12/2016 12:10 PM, David

Re: Compositing Problem

2016-10-23 Thread Jimmy Johnson
On 10/20/2016 02:10 AM, Jimmy Johnson wrote: On 10/20/2016 12:22 AM, Maximiliano Curia wrote: Control: tag -1 + help �Hola NVIDIA Maintainers! It seems that the new plasma version has some kind of incompatibility with the nvidia-legacy-304xx packages in sid. The following mail reports

Bug#841242: Compositing Problem

2016-10-23 Thread Jimmy Johnson
On 10/20/2016 02:10 AM, Jimmy Johnson wrote: On 10/20/2016 12:22 AM, Maximiliano Curia wrote: Control: tag -1 + help �Hola NVIDIA Maintainers! It seems that the new plasma version has some kind of incompatibility with the nvidia-legacy-304xx packages in sid. The following mail reports

Re: Compositing Problem

2016-10-20 Thread Jimmy Johnson
e:03d6] (rev a2) Checking card: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2) Your card is only supported up to the 304 legacy drivers series. It is recommended to install the nvidia-legacy-304xx-driver package. jimmy@jimmy-1:~$ Thanks. -- Jimmy Johnson Debian Sid/Testing - X

Re: Is anyone else experiencing intermittent Plasma freezes as of very recently?

2017-01-10 Thread Jimmy Johnson
t work with my desktop which is using nouveau driver on an nvidia graphic card... Regards Mourad Yes, the symptoms are the same. For the Intel I use the old linux-image-4.7.0-1 with no problem. -- Jimmy Johnson Debian Sid/testing - Plasma 5.8.4 - AMD64 - EXT4 at sda9 Registered Linux User #380263

Re: Bug#1 Freeze

2017-01-01 Thread Jimmy Johnson
On 11/09/2016 12:20 AM, newbee...@nativobject.net wrote: Le 09/11/2016 à 04:14, Jimmy Johnson a écrit : On 11/07/2016 04:44 AM, Tim Ruehsen wrote: With latest updates made today: From time to time, KDE freezes. Any idea ? Hi, If it's an Intel video card and the kernel is 4.8 downgrade

Re: Compositing Problem

2017-01-07 Thread Jimmy Johnson
On 01/07/2017 11:12 AM, David Baron wrote: On יום שבת, 7 בינואר 2017 4:36:59 IST Jimmy Johnson wrote: On 10/19/2016 11:33 PM, Jimmy Johnson wrote: On 10/12/2016 12:10 PM, David Baron wrote: Running must recent kwin, etc., with Sid nvidia-legacy-304xx driver. Window decorations slow or do

Re: Compositing Problem

2017-01-07 Thread Jimmy Johnson
On 10/19/2016 11:33 PM, Jimmy Johnson wrote: On 10/12/2016 12:10 PM, David Baron wrote: Running must recent kwin, etc., with Sid nvidia-legacy-304xx driver. Window decorations slow or do not show on non-KDE windows. If they do not show, one can pretend they are there and do everything

linux-image-4.9.0-1-amd64 + nvidia-legacy-304xx-driver + xserver-xorg-video-nouveau

2017-01-14 Thread Jimmy Johnson
th XRender and compositing enabled. -- Jimmy Johnson Debian Sid/testing - Plasma 5.8.4 - nvidia-legacy-304xx - EXT4 at sda14 Registered Linux User #380263

Re: linux-image-4.9.0-1-amd64 + nvidia-legacy-304xx-driver + xserver-xorg-video-nouveau

2017-01-14 Thread Jimmy Johnson
On 01/14/2017 02:26 PM, Jimmy Johnson wrote: And it still works. I updated Sid/testing a couple days ago and retested current drivers, "nouveau" is working with sddm okay but froze with plasma(colorful lighting bolts). Current nvidia-legacy-304xx is working with XRender and compositi

Re: improving the UX with the default KDE installation

2017-03-30 Thread Jimmy Johnson
wireless and these things just need to work. KDE does somethings I think are totally WTF, like making oxygen-cursor mandatory, no matter how many different colors it has, it still has balls. I guess every version has to have a WTF or it would not be KDE. I hope you're having a great day! regar

Re: improving the UX with the default KDE installation

2017-03-20 Thread Jimmy Johnson
dvd's, cd's, watch youtube, play internet games and do Facebook, but with a lot of them even Facebook is over their head. "Point-N-Click or Tap" is all they want to do. The average user is not being creative or productive while using the computer nor on this list. regards, -- Jim

Re: improving the UX with the default KDE installation

2017-03-19 Thread Jimmy Johnson
On 03/17/2017 02:44 AM, fradev wrote: On 15/03/17 13:34:38 CET, Jimmy Johnson wrote: As for the rest of your post I agree and what we need is a "debian-plasma-desktop meta package" where it's tested and working including kconnect, wireless, bluetooth, vlc, pulse, etc. an

Re: improving the UX with the default KDE installation

2017-03-20 Thread Jimmy Johnson
On 03/20/2017 06:41 AM, rhkra...@gmail.com wrote: On Monday, March 20, 2017 01:26:28 AM Jimmy Johnson wrote: On 03/17/2017 02:44 AM, fradev wrote: On 15/03/17 13:34:38 CET, Jimmy Johnson wrote: As for the rest of your post I agree and what we need is a "debian-plasma-desktop meta pa

Re: improving the UX with the default KDE installation

2017-03-15 Thread Jimmy Johnson
vlc, pulse, etc. and keep pim to the minimal so the kitchen sink is not added but hardware is working the way it should be. Take a look at "neon-plasma-desktop meta package" and you will see what I'm talking about. And I was just thinking about this yesterday. -- Jimmy Johnson KDE

Re: jessie upgrade deemed very difficult + there is no simple way not to install konqueror

2017-06-20 Thread Jimmy Johnson
then run upgrade-system(uses deborphan) in the konsole to clean the mess up. Cheers, -- Jimmy Johnson Debian Sid/Testing - KDE Plasma 5.8.7 - Linux 4.9 - EXT4 at sda15 Registered Linux User #380263

Re: jessie upgrade deemed very difficult + there is no simple way not to install konqueror

2017-06-19 Thread Jimmy Johnson
moved to a new infrastructure and from what I gather they did not get much help from the outside nor did they sell us users out, Debian KDE Stretch has become a solid usable Debian System and like a good wine will only get better. Cheers, -- Jimmy Johnson Debian Buster - KDE Plasma Version

Thank you Debian!

2017-06-19 Thread Jimmy Johnson
filemanagement, kdf, quick launch, etc. I hope that Legacy KDE will always be an important part of our future and Debian 10, Buster will become the best Linux Distro to ever be installed on a computer. Thanks again Debian! Cheers, -- Jimmy Johnson Debian Buster - Plasma Version 5.8.6 - EXT4 at sda17

Re: jessie upgrade deemed very difficult + there is no simple way not to install konqueror

2017-06-19 Thread Jimmy Johnson
to satisfy dependencies in manually installed: hundreds of them. It is a very difficult upgrade. Only for someone who is difficult, no knowledge and obviously no fun. Cheers, -- Jimmy Johnson Debian Buster - Plasma Version 5.8.6 - EXT4 at sda17 Registered Linux User #380263

Re: improving the UX with the default KDE installation

2017-05-18 Thread Jimmy Johnson
Kaffeine I install SMplayer. -- Jimmy Johnson Debian Wheezy - KDE 4.8.4 - Intel G3220 - EXT4 at sda7 Registered Linux User #380263

Spectacle

2017-09-16 Thread Jimmy Johnson
While taking a timed snapshot I notice I could not access the panel or tray, they seemed to be locked, after the shot was taken access to panel and tray was restored, but spectacle was of no use for the timed snapshot I wanted to take. Is this a bug or by design? Plasma Unstable. -- Jimmy

Re: Problems with keyboard after upgrade to Plasma >5.6

2017-09-16 Thread Jimmy Johnson
own, maybe try un-checking/disable it to see if that helps0. Also you may want to disable Search in systemsettings5. I don't think they have anything to to do with kfind and you will still be able to search for things and start things with the runner. -- Jimmy Johnson Ubuntu 12.04 LTS - KDE Pl

Re: Spectacle

2017-09-18 Thread Jimmy Johnson
On 09/16/2017 03:08 PM, Jimmy Johnson wrote: While taking a timed snapshot I notice I could not access the panel or tray, they seemed to be locked, after the shot was taken access to panel and tray was restored, but spectacle was of no use for the timed snapshot I wanted to take

Re: Spectacle

2017-09-17 Thread Jimmy Johnson
On 09/17/2017 01:59 AM, Martin Steigerwald wrote: Hello Jimmy. Jimmy Johnson - 16.09.17, 15:08: While taking a timed snapshot I notice I could not access the panel or tray, they seemed to be locked, after the shot was taken access to panel and tray was restored, but spectacle was of no use

Re: Spectacle

2017-09-17 Thread Jimmy Johnson
On 09/17/2017 02:00 AM, Martin Steigerwald wrote: Jimmy Johnson - 16.09.17, 15:08: Ubuntu 12.04 LTS - KDE Plasma 4.8.5 - EXT4 at sda5 Registered Linux User #380263 By the way, there are different channels for Ubuntu support. But I bet you do not use this old KDE Plasma 4.8.5 version anymore

Re: Plasma 5.10.5 coming to unstable

2017-09-14 Thread Jimmy Johnson
, if we upgrade to qt5 can we keep File Management is what I'm concerned with. as well as Dolphin and Konsole. KDEPIM 17.08 does not yet appear to be fully build in experimental yet. I hope to see it soon. Thanks, Cheers! -- Jimmy Johnson Debian Sid/Testing - KDE Plasma 5.10.5 - AMD A8-7600

KDE Plasma Date & Time Format

2017-09-18 Thread Jimmy Johnson
locals, etc until I have a headache and have made no headway with this at all. Thanks, -- Jimmy Johnson Debian Stretch - KDE Plasma 5.8.6 - AMD A8-7600 - EXT4 at sda6 Registered Linux User #380263

Re: Plasma 5.10 in Testing?

2017-10-16 Thread Jimmy Johnson
blem with this Haswell. Good luck, -- Jimmy Johnson Debian Buster - KDE Plasma 5.8.7 - AMD A8-7600 - EXT4 at sda7 Registered Linux User #380263

bugs.debian.bug=851175

2017-10-16 Thread Jimmy Johnson
; being installed keep plasma from starting? Upgrade-system said the system was completely updated and clean with no orphaned packages before I rebooted. -- Jimmy Johnson Debian Buster - KDE Plasma 5.8.7 - AMD A8-7600 - EXT4 at sda7 Registered Linux User #380263

Re: Plasma and qt apps broken after upgrade in Testing

2017-10-17 Thread Jimmy Johnson
. :) Thanks, -- Jimmy Johnson Debian Buster - KDE Plasma 5.8.7 - AMD A8-7600 - EXT4 at sda7 Registered Linux User #380263

Re: Plasma and qt apps broken after upgrade in Testing

2017-10-17 Thread Jimmy Johnson
and then reinstalled nvidia and all is well. I find it interesting that we where able to reinstall and not have any leftover pieces. :) 5.10.5 on Buster now, woot! -- Jimmy Johnson Debian Buster - KDE Plasma 5.10.5 - AMD A8-7600 - EXT4 at sda7 Registered Linux User #380263

Re: Qt 5.7.1 => 5.9.1

2017-08-30 Thread Jimmy Johnson
rchive the issue will gone. This should be the case already. It happens that qt (upstream) had some symbols wrongly marked (fixed in 5.9) and some packages where missing binNMUs. Plasma-integration upgrade is in the repos now, what where the missing packages I should look for? -- Jimmy Johnson

Re: Warning! Current udisks2 in Sid is broken

2017-08-30 Thread Jimmy Johnson
On 08/30/2017 10:56 AM, Andrey Rahmatullin wrote: On Wed, Aug 30, 2017 at 07:52:06PM +0500, Andrey Rahmatullin wrote: On Wed, Aug 30, 2017 at 07:48:52AM -0700, Jimmy Johnson wrote: No, it's not fixed, current dist-upgrade orphans gdisk and plasma will not start. But are you sure you have

Re: Qt 5.7.1 => 5.9.1

2017-08-30 Thread Jimmy Johnson
On 08/30/2017 11:40 AM, Jimmy Johnson wrote: On 08/30/2017 10:46 AM, Lisandro Damián Nicanor Pérez Meyer wrote: On 30 August 2017 at 11:49, Boris Pek <tehnic...@yandex.ru> wrote:   I have just rebuild plasma-integration with Qt 5.9.1 in my system and this have   solved the problem for

Re: Qt 5.7.1 => 5.9.1

2017-08-24 Thread Jimmy Johnson
or some KDE stuff like akonadi, so depending on what you have installed apt might want to remove stuff. We are working on it. I held 3 libc packages, everything else is cleanly upgraded. Thank you. -- Jimmy Johnson Debian Sid/Testing - KDE Plasma 5.8.7 - AMD A8-7600 - EXT4 at sda1 Registered Linux User #380263

  1   2   >