Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-05-27 Thread Didier Raboud
Le mercredi 21 mai 2008 21:14:05 maximilian attems, vous avez écrit : Version: 2.6.25-1 no longer the case and it even boots fine! :) Hi, Just wondering (as user)... Isn't the gcc-4.3 mandatory for all packages in Lenny (so as well for the kernel) ? So why not enabling it per default as

Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-05-27 Thread maximilian attems
On Tue, May 27, 2008 at 11:36:23PM +0200, Didier Raboud wrote: Le mercredi 21 mai 2008 21:14:05 maximilian attems, vous avez écrit : Version: 2.6.25-1 no longer the case and it even boots fine! :) Hi, Just wondering (as user)... Isn't the gcc-4.3 mandatory for all packages in Lenny

Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-03-05 Thread Christian Kujau
Just for the record: gcc-4.3 still fails on a current vanilla kernel with the same message: http://nerdbynature.de/bits/2.6.25-git/ (gcc 4.3-20080227-1 with today's 2.6.25-git) Adding -fno-tree-scev-cprop to KBUILD_CFLAGS did not succeed, the build fails instantly, please see

Processed: Re: Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-03-05 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: reassign 459767 linux-2.6 Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3 Warning: Unknown package 'linux-source-2.6.23' Bug reassigned from package `linux-source-2.6.23' to `linux-2.6'. -- Stopping processing here. Please contact me if you need

Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-01-09 Thread Arthur Marsh
maximilian attems wrote, on 2008-01-09 06:32: did you try 2.6.24-rc7 from trunk, see apt lines - http://wiki.debian.org/DebianKernel No. I am about to download it and try to compile it with gcc-4.3 please report back on it, by default we currently use gcc-4.1 Same error: CC

Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-01-09 Thread Bastian Blank
On Wed, Jan 09, 2008 at 02:40:56AM +1030, Arthur Marsh wrote: When compiling for Athlon using gcc-4.3: gcc-4.3 --version gcc-4.3 (Debian 4.3-20080104-1) 4.3.0 20080104 (experimental) [trunk revision 131316] Does Linux upstream already bless gcc 4.3? I doubt. kernel/built-in.o: In

Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-01-09 Thread Arthur Marsh
Bastian Blank wrote, on 09/01/08 21:32: On Wed, Jan 09, 2008 at 02:40:56AM +1030, Arthur Marsh wrote: When compiling for Athlon using gcc-4.3: gcc-4.3 --version gcc-4.3 (Debian 4.3-20080104-1) 4.3.0 20080104 (experimental) [trunk revision 131316] Does Linux upstream already bless gcc 4.3?

Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-01-08 Thread Arthur Marsh
Package: linux-source-2.6.23 Version: 2.6.23-3~snapshot.10051 Severity: normal When compiling for Athlon using gcc-4.3: gcc-4.3 --version gcc-4.3 (Debian 4.3-20080104-1) 4.3.0 20080104 (experimental) [trunk revision 131316] and make-kpkg --initrd linux-image modules-image compilation

Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-01-08 Thread Arthur Marsh
maximilian attems wrote, on 2008-01-09 03:06: On Wed, Jan 09, 2008 at 02:40:56AM +1030, Arthur Marsh wrote: Package: linux-source-2.6.23 Version: 2.6.23-3~snapshot.10051 Severity: normal grrr reportbug-ng misses quite a lot of important info, thinking of automaticaly dropping such, please

Bug#459767: linux-source-2.6.23: FTBFS with gcc-4.3

2008-01-08 Thread maximilian attems
On Wed, Jan 09, 2008 at 04:29:21AM +1030, Arthur Marsh wrote: selected processor type to Athlon set pre-emption model to low latency desktop enabled pre-empting the big kernel lock enabled default security capabilities as a module the last choice is really b0rked. The same error happened