Re: [RFR] wml://security/2020/dsa-4787.wml

2020-11-09 Par sujet Grégoire Scano
Bonjour,

On 11/10/20 8:41 AM, Jean-Pierre Giraud wrote:
> Une nouvelle annonce de sécurité vient d'être publiée. En voici une
> traduction. Merci d'avance pour vos relectures.

rien à signaler.

Bien cordialement,
Grégoire



[RFR] wml://security/2020/dsa-4787.wml

2020-11-09 Par sujet Jean-Pierre Giraud
Bonjour,

Une nouvelle annonce de sécurité vient d'être publiée. En voici une
traduction. Merci d'avance pour vos relectures.
Amicalement,
jipege
#use wml::debian::translation-check translation="818bc9ca653d5fd8cdbc924b0732dffb39f9d3ec" maintainer="Jean-Pierre Giraud"
Mise à jour de sécurité

Deux vulnérabilités ont été découvertes dans moin, un clone en Python de
WikiWiki.



https://security-tracker.debian.org/tracker/CVE-2020-15275;>CVE-2020-15275

Catarina Leite a découvert que moin est prédisposé à une vulnérabilité
de script intersite (XSS) stocké au moyen de pièces jointes SVG.

https://security-tracker.debian.org/tracker/CVE-2020-25074;>CVE-2020-25074

Michael Chapman a découvert que moin est prédisposé à une vulnérabilité
d'exécution distante de code au moyen de l'action cache.



Pour la distribution stable (Buster), ces problèmes ont été corrigés
dans la version 1.9.9-1+deb10u1.

Nous vous recommandons de mettre à jour vos paquets moin.

Pour disposer d'un état détaillé sur la sécurité de moin, veuillez
consulter sa page de suivi de sécurité à l'adresse :
https://security-tracker.debian.org/tracker/moin;>\
https://security-tracker.debian.org/tracker/moin.


# do not modify the following line
#include "$(ENGLISHDIR)/security/2020/dsa-4787.data"
# $Id: $