Re: VirtualBox support in squeeze LTS

2015-09-07 Thread Gianfranco Costamagna
Hi Folks, I did the update (I did some testing and everything seems good) http://debomatic-amd64.debian.net/distribution#squeeze-lts/virtualbox-ose/3.2.28-dfsg-1+squeeze1/buildlog I see Mike on the page mentioned on the wiki, "virtualbox-ose (Mike Gabriel)" so please Mike, can you get the

Re: VirtualBox support in squeeze LTS

2015-09-07 Thread Mike Gabriel
HI Gianfranco, On Mo 07 Sep 2015 14:30:48 CEST, Gianfranco Costamagna wrote: Hi Folks, I did the update (I did some testing and everything seems good) http://debomatic-amd64.debian.net/distribution#squeeze-lts/virtualbox-ose/3.2.28-dfsg-1+squeeze1/buildlog I see Mike on the page mentioned

Re: VirtualBox support in squeeze LTS

2015-09-05 Thread Gianfranco Costamagna
Hi Ben, >> I plan to do the same with virtualbox-ose and squeeze if you allow me too. >> (from 3.2.10 to 3.2.28). >That's handled by the separate Debian LTS team at debian-...@list.debian.org updating from 3.2.10 to 3.2.28 in a similar way to the one we did for -security will fix all the CVEs

Re: VirtualBox support in squeeze LTS

2015-09-05 Thread Ben Hutchings
On Sat, 2015-09-05 at 08:36 +, Gianfranco Costamagna wrote: > Hi Ben, > > > > > I plan to do the same with virtualbox-ose and squeeze if you allow me > > > too. (from 3.2.10 to 3.2.28). > > That's handled by the separate Debian LTS team at debian-...@list.debian.org > > updating from

Re: VirtualBox support in squeeze LTS

2015-07-16 Thread Moritz Mühlenhoff
On Thu, Jul 16, 2015 at 05:42:58PM +0100, Ben Hutchings wrote: I believe there was a general decision that squeeze LTS would not be supported as a virtualisation host Non, not in general. so KVM, Xen, libvirt and QEMU are on the 'not supported' list. KVM, libvirt and qemu were excluded since

VirtualBox support in squeeze LTS

2015-07-16 Thread Ben Hutchings
I believe there was a general decision that squeeze LTS would not be supported as a virtualisation host, so KVM, Xen, libvirt and QEMU are on the 'not supported' list. However, virtualbox-ose is not on that list, and it has many CVEs reported against it and unfixed. Should it be added to the