Bug#929696: Upgrading PSToedit fixes this

2019-08-15 Thread D Haley
Hi, I experienced the same problem. Manually rebuilding and installing pstoedit-3.74-1 fixed the problem for me. Currently 3.74 is stuck in unstable.

playerctl_2.0.2-1_source.changes ACCEPTED into unstable

2019-08-15 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA384 Format: 1.8 Date: Thu, 15 Aug 2019 06:15:24 +0100 Source: playerctl Architecture: source Version: 2.0.2-1 Distribution: unstable Urgency: medium Maintainer: Debian Multimedia Maintainers Changed-By: Nick Morrott Changes: playerctl

Processing of playerctl_2.0.2-1_source.changes

2019-08-15 Thread Debian FTP Masters
playerctl_2.0.2-1_source.changes uploaded successfully to localhost along with the files: playerctl_2.0.2-1.dsc playerctl_2.0.2.orig.tar.gz playerctl_2.0.2-1.debian.tar.xz playerctl_2.0.2-1_amd64.buildinfo Greetings, Your Debian queue daemon (running on host usper.debian.org)

Processed: raise severity of GCC 9 ftbfs issues (GCC 9 is now the default)

2019-08-15 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > severity 925626 serious Bug #925626 [src:acpi-support] acpi-support: ftbfs with GCC-9 Severity set to 'serious' from 'important' > severity 925682 serious Bug #925682 [src:flang] flang: ftbfs with GCC-9 Severity set to 'serious' from 'important'

Bug#918276: (no subject)

2019-08-15 Thread Сергей Фёдоров
Vlc 3.0.3-1-0+deb9u1 works fine in Debian Vlc 3.0.6-0+deb9u1 in Debian 9.9 Stretch Stable works fine All other versions of Vlc, including 3.0.7.1-3 when opening media files instantly hang Debian, so no log-files do not have time to form. When I install Debian-64 10 Stable, it is installed by

Bug#934829: kodi: does not use VAAPI

2019-08-15 Thread sacrediou
Package: kodi Version: 2:17.6+dfsg1-4+b1 Severity: normal Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? After debian stretch to buster migration, the CPU usage in Kodi is very high when playing video content

Bug#934830: ffmpeg h264_vaapi ignore -qp options

2019-08-15 Thread Aymeric
Package: ffmpeg Version: 7:4.1.3-1 Severity: normal Dear Maintainer, When trying to convert a video using h264_vaapi codec there is two way to define the quality of the videos: - With the 'qp' parameters (works like crf setting of libx264) - with bitrate control (using -b:v xk). Only the

Bug#934829: kodi: does not use VAAPI

2019-08-15 Thread sacrediou
Package: kodi Version: 2:17.6+dfsg1-4+b1 Followup-For: Bug #934829 Ooops, Missed Kodi's logs : NOTICE: Creating video codec with codec id: 27 NOTICE: CDVDVideoCodecFFmpeg::Open() Using codec: H.264 / AVC / MPEG-4 AVC / MPEG-4 part 10 NOTICE: Opening stream: 2 source: 256 NOTICE: Closing stream

Bug#916595: vlc: program doesn't close its process in some cases

2019-08-15 Thread Armin Fuerst
Hi all, I have the same behavior here, I can confirm it started with the upgrade to buster and I am using a Radeon card: 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM] 07:00.0 VGA compatible controller: Advanced Micro

iem-plugin-suite is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
iem-plugin-suite 1.9.0-1 is marked for autoremoval from testing on 2019-08-30 It is affected by these RC bugs: 925716: iem-plugin-suite: ftbfs with GCC-9

giada is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
giada 0.15.2+ds1-2 is marked for autoremoval from testing on 2019-08-30 It is affected by these RC bugs: 925695: giada: ftbfs with GCC-9

pd-csound is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
pd-csound 2:1.01.0-1 is marked for autoremoval from testing on 2019-09-14 It (build-)depends on packages with these RC bugs: 925823: scotch: ftbfs with GCC-9

lmms is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
lmms 1.1.3-8.1 is marked for autoremoval from testing on 2019-08-30 It is affected by these RC bugs: 925771: lmms: ftbfs with GCC-9

juce is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
juce 5.4.1+really5.4.1~repack-3 is marked for autoremoval from testing on 2019-08-30 It is affected by these RC bugs: 925723: juce: ftbfs with GCC-9

openshot-qt is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
openshot-qt 2.4.3+dfsg1-1 is marked for autoremoval from testing on 2019-09-14 It (build-)depends on packages with these RC bugs: 925754: libopenshot: ftbfs with GCC-9 925755: libopenshot-audio: ftbfs with GCC-9

libopenshot is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
libopenshot 0.2.2+dfsg1-1 is marked for autoremoval from testing on 2019-09-14 It is affected by these RC bugs: 925754: libopenshot: ftbfs with GCC-9 It (build-)depends on packages with these RC bugs: 925755: libopenshot-audio: ftbfs with GCC-9

kodi is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
kodi 2:17.6+dfsg1-4 is marked for autoremoval from testing on 2019-09-14 It (build-)depends on packages with these RC bugs: 925738: libcec: ftbfs with GCC-9

kodiplatform is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
kodiplatform 17.1.0-1.1 is marked for autoremoval from testing on 2019-09-14 It (build-)depends on packages with these RC bugs: 925738: libcec: ftbfs with GCC-9

libopenshot-audio is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
libopenshot-audio 0.1.7+dfsg1-1 is marked for autoremoval from testing on 2019-09-14 It is affected by these RC bugs: 925755: libopenshot-audio: ftbfs with GCC-9

csladspa is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
csladspa 1:6.11.1-1 is marked for autoremoval from testing on 2019-09-14 It (build-)depends on packages with these RC bugs: 925823: scotch: ftbfs with GCC-9

csound is marked for autoremoval from testing

2019-08-15 Thread Debian testing autoremoval watch
csound 1:6.13.0~dfsg-1 is marked for autoremoval from testing on 2019-09-14 It (build-)depends on packages with these RC bugs: 925823: scotch: ftbfs with GCC-9