Re: remember to git pull

2016-04-18 Thread Brian May
Barry Warsaw writes: > On Apr 17, 2016, at 06:36 PM, Brian May wrote: > >>(or even better, use the quick-update script instead) > > quick-update script? In the python-modules repository - it will also warn you if you have unpushed changes or dirty repositories.

Re: remember to git pull

2016-04-18 Thread Barry Warsaw
On Apr 17, 2016, at 06:36 PM, Brian May wrote: >(or even better, use the quick-update script instead) quick-update script? Oh, and +1 for the recommendation! I'd just add to also be sure that you commit and push your changes. ;) I've had one or two cases where the repo doesn't match the

Re: python-mkdocs new dependancy

2016-04-18 Thread Piotr O┼╝arowski
[Brian May, 2016-04-18] > Sorry, I don't quite understand. How will this help with the fact that > mkdocs-bootswatch is listed as a requirement, but we don't have > mkdocs-bootswatch in Debian? FTR: using not packaged version of mkdocs-bootswatch is not an option, but that's obvious, right?

Re: python-mkdocs new dependancy

2016-04-18 Thread Piotr O┼╝arowski
[Brian May, 2016-04-18] > >> What is the appropriate fix? Should I create a new mkdocs-bootswatch > > > > I moved all themes to /usr/share in python-pastescript and it works > > Sorry, I don't quite understand. How will this help with the fact that > mkdocs-bootswatch is listed as a requirement,