Re: pip for stretch

2016-11-21 Thread Jeremy Stanley
On 2016-11-21 18:33:48 -0500 (-0500), Barry Warsaw wrote: [...] > I have not started to look at what if anything needs to be done to > transition to pip 9, but if you have a strong opinion one way or > the other, please weigh in. The fix to uninstall properly when replacing with an editable

Re: pip for stretch

2016-11-21 Thread Donald Stufft
> > On Nov 21, 2016, at 6:33 PM, Barry Warsaw wrote: > > I have not started to look at what if anything needs to be done to transition > to pip 9, but if you have a strong opinion one way or the other, please weigh > in. > As one might expect, I would prefer it if folks got

pip for stretch

2016-11-21 Thread Barry Warsaw
Now that Stretch development is winding down, and I've been doing some recent maintenance on pip, I wanted to throw this out there and see if anybody has strong opinions one way or the other. I'm considering sticking with pip 8.1.2 for Stretch, even though upstream is at 9.0.1. Here's the