Re: Broken dbgsym packages for Python 3

2018-06-03 Thread Scott Kitterman
On Sunday, June 03, 2018 09:26:58 PM Scott Talbert wrote: > Hi, > > I've got a package (wxpython4.0) that builds modules for both Python 2.7 > and Python 3. When I rebuilt the package in early May, I started getting > the lintian warning debug-file-with-no-debug-symbols for the Python 3 > dbgsym

Broken dbgsym packages for Python 3

2018-06-03 Thread Scott Talbert
Hi, I've got a package (wxpython4.0) that builds modules for both Python 2.7 and Python 3. When I rebuilt the package in early May, I started getting the lintian warning debug-file-with-no-debug-symbols for the Python 3 dbgsym packages only. Sure enough, looking at those files, there is not