Re: [salsa] please add me as member of DMPT

2018-11-06 Thread Samuel Henrique
Hello,


Please add samueloph to the DPMT group at salsa, I'm already part of the
> PAPT group. I uploaded a new release of gui-ufw and I have to push my
> changes.
>

Sorry, I switched groups, I need access to the PAPT group, I'm already part
of the DPMT one.

I'm also working with the "supervisor" package together with another person
and I think we will put it under the PAPT team,

Thanks

-- 
Samuel Henrique 


Re: [SUSPECTED SPAM] Re: Python 3.7 or 3.6 in Buster

2018-11-06 Thread Matthias Klose
On 05.11.18 20:31, Jerome Kieffer wrote:
> On Mon, 05 Nov 2018 12:26:41 -0500
> Scott Kitterman  wrote:
> 
>> I only found out about it due to an upstream bug report on OS X.  No one in 
>> Debian (or Ubuntu) reported it.
> 
> I got one also in fabio:
> https://github.com/silx-kit/fabio/pull/243
> Actually there has been a depreciation warning for ages (back to
> python 3.4) but this has been silenced since then.
> There may be many such bugs around in many packages!

I'm seeing a handful more, in failing autopkg tests which run without the
allow-stderr restriction.  But not a lot of people care yet about succeeding
autopkg tests ...

Filing bug reports about those.