[no subject]

2019-11-18 Thread MARIE Alexandre
Hello, I am trying to fix lmfit-py and python-fabio packages as the first can't be built with python 3.8 and the second can't make it through autopkgtest. As I am not importing a new version but fixing one, I don't have the orig.tar or debian.tar file and the error: ``` dpkg-source: error:

Re: python3-dev dh-python dependency

2019-11-18 Thread Scott Kitterman
On November 18, 2019 11:14:03 AM UTC, Thibaut Paumard wrote: >Hi, > >I've noted that python3-dev's last upload last week dropped the >dependency on dh-python. I find this change surprising in the context >of >the current Python 3.8 transition. > >This makes "my" package yp-svipc FTBFS. I'm

python3-dev dh-python dependency

2019-11-18 Thread Thibaut Paumard
Hi, I've noted that python3-dev's last upload last week dropped the dependency on dh-python. I find this change surprising in the context of the current Python 3.8 transition. This makes "my" package yp-svipc FTBFS. I'm guessing many packages may be in the same case, there are 161 packages in