Re: Any reason why python-scipy version 1.3.1 remains in experimental?

2019-12-01 Thread Graham Inggs
Hi Andreas On Sun, 1 Dec 2019 at 20:36, Andreas Tille wrote: > according to the answer to an issue I opened agains scikit-bio[1] the > test suite would work with scipy version 1.3.1. I wonder what might be > the reason to stick to version 1.2.2 instaed of upgrading to the version > in

Any reason why python-scipy version 1.3.1 remains in experimental?

2019-12-01 Thread Rebecca N. Palmer
There are a few other autopkgtest regressions with scipy 1.3, though I don't know if they're the reason: https://release.debian.org/britney/pseudo-excuses-experimental.html

Re: Severity bump script

2019-12-01 Thread Sandro Tosi
Paul, this is the thread i was talking about. you were copied in the original email: https://lists.debian.org/debian-python/2019/10/msg00098.html if there is something the RT wants to discuss about this effort, please do so here, not directly to me (i may be the mail address sending those

Any reason why python-scipy version 1.3.1 remains in experimental?

2019-12-01 Thread Andreas Tille
Hi, according to the answer to an issue I opened agains scikit-bio[1] the test suite would work with scipy version 1.3.1. I wonder what might be the reason to stick to version 1.2.2 instaed of upgrading to the version in experimental. In case this situation would not change in the next weeks