RFS: python-traits

2019-12-03 Thread Scott Talbert
Hi, Can someone please do an upload of python-traits? I did an update to the latest upstream release, plus various minor fixes. I didn't remove Python 2 support yet as there are still a few rdeps. https://salsa.debian.org/python-team/modules/python-traits Thanks, Scott

Re: Severity bump script

2019-12-03 Thread Matthias Klose
On 02.12.19 20:28, Paul Gevers wrote: > Hi all, > > On 01-12-2019 22:45, Sandro Tosi wrote: >> Paul, this is the thread i was talking about. >> >> you were copied in the original email: >> https://lists.debian.org/debian-python/2019/10/msg00098.html >> >> if there is something the RT wants to

Re: Severity bump script

2019-12-03 Thread Ondrej Novy
Hi, po 2. 12. 2019 v 20:36 odesílatel Paul Gevers napsal: > #942999 and #936537 > ah right. I think this is correct. There is nothing else "in Python 2 removal process" to do on "someone else" packages. Work needs to be done in these packages so raise severity here to unblock other bugs and

Bug#946035: spyder: RFH: needs Build-Depends: python-language-server, qdarkstyle

2019-12-03 Thread Drew Parsons
Package: spyder Version: 4.0.0~rc3+dfsg1-1 Severity: normal spyder 4 (currently on salsa in experimental branch) needs python modules python-language-server and qdarkstyle These are currently not packaged for Debian, so this is a Request For Help to get them packaged so we can proceed with the