Re: Bug#945775: python-sponge: should this package be removed.

2019-11-29 Thread Mattia Rizzolo
Control: reassign -1 ftp.debian.org Control: severity -1 normal Control: retitle -1 RM: python-sponge -- RoQA; RC buggy, unmaintained, low popcon On Thu, Nov 28, 2019 at 01:33:25PM +, peter green wrote: > To me this adds up to a package that is not in a fit state to remain > in Debian, if

Bug#945775: python-sponge: should this package be removed.

2019-11-28 Thread peter green
Package: python-sponge Severity: serious x-debbugs-cc: debian-python@lists.debian.org While looking at some python2 removal issues, I came across python sponge. I noticed the following about the package. * Python 2 only. * Only one maintainer upload (and one NMU) ever. * Not in stable or