Re: Bug#799287: Packaging dependencies for mailman3-hyperkitty

2016-03-26 Thread Pierre-Elliott Bécue
Le 26 mars 2016 04:57:34 GMT+01:00, Paul Wise a écrit : >On Fri, 2016-03-25 at 19:35 +0100, Pierre-Elliott Bécue wrote: > >> That's in progress, the only goal of this detection is to deactivate >> javascript dynamic load of threads. We're thinking about alternative >> solutions.

Re: Packaging dependencies for mailman3-hyperkitty

2016-03-25 Thread Paul Wise
On Fri, 2016-03-25 at 19:35 +0100, Pierre-Elliott Bécue wrote: > That's in progress, the only goal of this detection is to deactivate > javascript dynamic load of threads. We're thinking about alternative > solutions. I don't understand why you would deactivate JavaScript dynamic load for bots?

Re: Packaging dependencies for mailman3-hyperkitty

2016-03-25 Thread Pierre-Elliott Bécue
Le vendredi 25 mars 2016 à 13:02:55+0800, Paul Wise a écrit : > On Thu, Mar 24, 2016 at 11:43 PM, Pierre-Elliott Bécue wrote: > > > Packaging dependencies for mailman3-hyperkitty > > Does HyperKitty depend on mailman3 or just enhance it by providing an > archive web interf

Re: Packaging dependencies for mailman3-hyperkitty

2016-03-25 Thread Barry Warsaw
On Mar 25, 2016, at 01:02 PM, Paul Wise wrote: >Does HyperKitty depend on mailman3 or just enhance it by providing an >archive web interface? Although greatly enhanced by it, Mailman 3 (core) doesn't require HyperKitty. HK isn't currently useful on its own though. Cheers, -Barry

Re: Packaging dependencies for mailman3-hyperkitty

2016-03-24 Thread Paul Wise
On Thu, Mar 24, 2016 at 11:43 PM, Pierre-Elliott Bécue wrote: > Packaging dependencies for mailman3-hyperkitty Does HyperKitty depend on mailman3 or just enhance it by providing an archive web interface? If the latter, I would suggest calling it hyperkitty instead of mailman3-hyperki

Packaging dependencies for mailman3-hyperkitty

2016-03-24 Thread Pierre-Elliott Bécue
Hey, I'm packaging mailman3 suite, and I'm currently working on HyperKitty (see https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=799287 for the ITP). The issue I met is that some dependencies are not yet packaged in Debian. Here is a list : * robot-detection * django-paintstore *