Re: pylint and pylint3

2019-08-27 Thread Nicholas D Steeves
Hi Fred, On Tue, Aug 27, 2019 at 07:29:06PM +, PICCA Frederic-Emmanuel wrote: > Hello it seems that the pylint package does not provide pylint3 anymore > (since 21h ;) > But the spyder package still require pylint3 and pylint when installint > spyder or spyder3. > this

pylint and pylint3

2019-08-27 Thread PICCA Frederic-Emmanuel
Hello it seems that the pylint package does not provide pylint3 anymore (since 21h ;) But the spyder package still require pylint3 and pylint when installint spyder or spyder3. this is why the next taurus will FTBFS. So is it something expected and the spyder package should be fixed, or a bug