Re: python-enchant is not importable in python 2.6 on armhf. Any idea which package is at fault?

2011-12-27 Thread Loïc Minier
On Mon, Dec 26, 2011, peter green wrote: According to the launchpad meta-bug the python2.7 fix was already uploaded to unstable. This would fit with my test succeeding with python2.7 and failing with python2.6 Python2.6 (ubuntu) in the launchpad meta-bug is marked as won't fix because

python-enchant is not importable in python 2.6 on armhf. Any idea which package is at fault?

2011-12-24 Thread peter green
While investigating the build failure of scim-python on armhf I discovered that importing enchant with python 2.6 fails on armhf root@debian:/# python2.6 -c import enchant Traceback (most recent call last): File string, line 1, in module File