Processed: Re: Bug#620825: bacula-director-common: wrong email From address

2011-04-06 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: block 620825 by 519567 Bug #620825 [bacula-director-common] bacula-director-common: wrong email From address Was not blocked by any bugs. Added blocking bug(s) of 620825: 519567 thanks Stopping processing here. Please contact me if you need

Join QA team

2011-04-06 Thread Daniel Echeverry
Hi, I'm Daniel Echeverry and I want to join the team to maintain orphans packages, I've been using free software from 5 years ago, and I love GNU Debian for your philosophy, quality and great community ! Regards. Daniel -- Epsilon http://www.rinconinformatico.net http://www.fitnessdeportes.com

Re: Join QA team

2011-04-06 Thread Neil Williams
On Wed, 6 Apr 2011 10:51:30 -0500 Daniel Echeverry epsilo...@gmail.com wrote: Hi, I'm Daniel Echeverry and I want to join the team to maintain orphans packages, I've been using free software from 5 years ago, and I love GNU Debian for your philosophy, quality and great community ! First

Processing of qorganizer_3.1.5-2_i386.changes

2011-04-06 Thread Debian FTP Masters
qorganizer_3.1.5-2_i386.changes uploaded successfully to ftp-master.debian.org along with the files: qorganizer_3.1.5-2.dsc qorganizer_3.1.5-2.diff.gz qorganizer-translations_3.1.5-2_all.deb qorganizer_3.1.5-2_i386.deb Greetings, Your Debian queue daemon (running on host

Processing of qorganizer_3.1.5-2_i386.changes

2011-04-06 Thread Debian FTP Masters
qorganizer_3.1.5-2_i386.changes uploaded successfully to localhost along with the files: qorganizer_3.1.5-2.dsc qorganizer_3.1.5-2.diff.gz qorganizer-translations_3.1.5-2_all.deb qorganizer_3.1.5-2_i386.deb Greetings, Your Debian queue daemon (running on host franck.debian.org)

qorganizer_3.1.5-2_i386.changes ACCEPTED into unstable

2011-04-06 Thread Debian FTP Masters
Accepted: qorganizer-translations_3.1.5-2_all.deb to main/q/qorganizer/qorganizer-translations_3.1.5-2_all.deb qorganizer_3.1.5-2.diff.gz to main/q/qorganizer/qorganizer_3.1.5-2.diff.gz qorganizer_3.1.5-2.dsc to main/q/qorganizer/qorganizer_3.1.5-2.dsc qorganizer_3.1.5-2_i386.deb to

Bug#621144: adplug: Getting rid of unneeded *.la / emptying dependency_libs

2011-04-06 Thread codehelp
Package: adplug Severity: normal User: codeh...@debian.org Usertags: la-file-removal To finish an old release goal from Squeeze, to comply with Policy 10.2 and to ease the introduction of MultiArch, I'm filing bugs against packages which contain .la files which can be either removed or stripped

Bug#621216: ddccontrol: Getting rid of unneeded *.la / emptying dependency_libs

2011-04-06 Thread codehelp
Package: ddccontrol Severity: normal User: codeh...@debian.org Usertags: la-file-removal To finish an old release goal from Squeeze, to comply with Policy 10.2 and to ease the introduction of MultiArch, I'm filing bugs against packages which contain .la files which can be either removed or

Bug#621253: db4.6: Getting rid of unneeded *.la / emptying dependency_libs

2011-04-06 Thread codehelp
Package: db4.6 Severity: normal User: codeh...@debian.org Usertags: la-file-removal To finish an old release goal from Squeeze, to comply with Policy 10.2 and to ease the introduction of MultiArch, I'm filing bugs against packages which contain .la files which can be either removed or stripped of

Bug#621282: bacula: Getting rid of unneeded *.la / emptying dependency_libs

2011-04-06 Thread codehelp
Package: bacula Severity: normal User: codeh...@debian.org Usertags: la-file-removal To finish an old release goal from Squeeze, to comply with Policy 10.2 and to ease the introduction of MultiArch, I'm filing bugs against packages which contain .la files which can be either removed or stripped

Bug#621303: db: Getting rid of unneeded *.la / emptying dependency_libs

2011-04-06 Thread codehelp
Package: db Severity: normal User: codeh...@debian.org Usertags: la-file-removal To finish an old release goal from Squeeze, to comply with Policy 10.2 and to ease the introduction of MultiArch, I'm filing bugs against packages which contain .la files which can be either removed or stripped of

Bug#621333: beecrypt: Getting rid of unneeded *.la / emptying dependency_libs

2011-04-06 Thread codehelp
Package: beecrypt Severity: normal User: codeh...@debian.org Usertags: la-file-removal To finish an old release goal from Squeeze, to comply with Policy 10.2 and to ease the introduction of MultiArch, I'm filing bugs against packages which contain .la files which can be either removed or stripped

Bug#621343: db4.7: Getting rid of unneeded *.la / emptying dependency_libs

2011-04-06 Thread codehelp
Package: db4.7 Severity: normal User: codeh...@debian.org Usertags: la-file-removal To finish an old release goal from Squeeze, to comply with Policy 10.2 and to ease the introduction of MultiArch, I'm filing bugs against packages which contain .la files which can be either removed or stripped of

Bug#621321: gnuift: Getting rid of unneeded *.la / emptying dependency_libs

2011-04-06 Thread codehelp
Package: gnuift Severity: normal User: codeh...@debian.org Usertags: la-file-removal To finish an old release goal from Squeeze, to comply with Policy 10.2 and to ease the introduction of MultiArch, I'm filing bugs against packages which contain .la files which can be either removed or stripped

Processed: merging 621321 620755

2011-04-06 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: merge 621321 620755 Bug#620755: gnuift: Please stop shipping .la file in -dev packages (Policy 10.2) Bug#621321: gnuift: Getting rid of unneeded *.la / emptying dependency_libs Merged 620755 621321. thanks Stopping processing here. Please

Processing of gnuift_0.1.14-10_amd64.changes

2011-04-06 Thread Debian FTP Masters
gnuift_0.1.14-10_amd64.changes uploaded successfully to localhost along with the files: gnuift_0.1.14-10.dsc gnuift_0.1.14-10.diff.gz gnuift-doc_0.1.14-10_all.deb gnuift-perl_0.1.14-10_all.deb gnuift_0.1.14-10_amd64.deb libgnuift0c2a_0.1.14-10_amd64.deb

Bug#506500: marked as done (gnuift: Missing --install argument to libtoolize call)

2011-04-06 Thread Debian Bug Tracking System
Your message dated Wed, 06 Apr 2011 21:18:21 + with message-id e1q7a7j-0001l1...@franck.debian.org and subject line Bug#506500: fixed in gnuift 0.1.14-10 has caused the Debian Bug report #506500, regarding gnuift: Missing --install argument to libtoolize call to be marked as done. This means

Bug#616251: marked as done (gnuift: replace doxygen and texlive-* build dependencies with doxygen-latex)

2011-04-06 Thread Debian Bug Tracking System
Your message dated Wed, 06 Apr 2011 21:18:21 + with message-id e1q7a7j-0001l7...@franck.debian.org and subject line Bug#616251: fixed in gnuift 0.1.14-10 has caused the Debian Bug report #616251, regarding gnuift: replace doxygen and texlive-* build dependencies with doxygen-latex to be

Bug#620755: marked as done (gnuift: Please stop shipping .la file in -dev packages (Policy 10.2))

2011-04-06 Thread Debian Bug Tracking System
Your message dated Wed, 06 Apr 2011 21:18:21 + with message-id e1q7a7j-0001ld...@franck.debian.org and subject line Bug#620755: fixed in gnuift 0.1.14-10 has caused the Debian Bug report #620755, regarding gnuift: Please stop shipping .la file in -dev packages (Policy 10.2) to be marked as

Bug#621321: marked as done (gnuift: Getting rid of unneeded *.la / emptying dependency_libs)

2011-04-06 Thread Debian Bug Tracking System
Your message dated Wed, 06 Apr 2011 21:18:21 + with message-id e1q7a7j-0001ld...@franck.debian.org and subject line Bug#620755: fixed in gnuift 0.1.14-10 has caused the Debian Bug report #620755, regarding gnuift: Getting rid of unneeded *.la / emptying dependency_libs to be marked as done.

Bug#620912: marked as done (gnuift: FTBFS (tries to install twice the same file))

2011-04-06 Thread Debian Bug Tracking System
Your message dated Wed, 06 Apr 2011 21:18:21 + with message-id e1q7a7j-0001li...@franck.debian.org and subject line Bug#620912: fixed in gnuift 0.1.14-10 has caused the Debian Bug report #620912, regarding gnuift: FTBFS (tries to install twice the same file) to be marked as done. This means

gnuift_0.1.14-10_amd64.changes ACCEPTED into unstable

2011-04-06 Thread Debian FTP Masters
Accepted: gnuift-doc_0.1.14-10_all.deb to main/g/gnuift/gnuift-doc_0.1.14-10_all.deb gnuift-perl_0.1.14-10_all.deb to main/g/gnuift/gnuift-perl_0.1.14-10_all.deb gnuift_0.1.14-10.diff.gz to main/g/gnuift/gnuift_0.1.14-10.diff.gz gnuift_0.1.14-10.dsc to main/g/gnuift/gnuift_0.1.14-10.dsc

gnuift override disparity

2011-04-06 Thread Debian FTP Masters
There are disparities between your recently accepted upload and the override file for the following file(s): gnuift-doc_0.1.14-10_all.deb: package says section is graphics, override says doc. gnuift-perl_0.1.14-10_all.deb: package says section is graphics, override says perl. Please note that

Processing of gnuift_0.1.14-10_amd64.changes

2011-04-06 Thread Debian FTP Masters
gnuift_0.1.14-10_amd64.changes uploaded successfully to ftp-master.debian.org along with the files: gnuift_0.1.14-10.dsc gnuift_0.1.14-10.diff.gz gnuift-doc_0.1.14-10_all.deb gnuift-perl_0.1.14-10_all.deb gnuift_0.1.14-10_amd64.deb libgnuift0c2a_0.1.14-10_amd64.deb

Bug#621435: Still uses libdb4.8

2011-04-06 Thread Ondřej Surý
Package: rapidsvn Version: 0.12.0dfsg-3 Severity: normal User: pkg-db-de...@lists.alioth.debian.org Usertags: db5.1 Your package currently still uses Berkeley DB version 4.8 (libdb4.8). However, there is a newer Berkeley DB version in the archive (libdb5.1), with a compatible API. Berkeley DB