NEW changes in stable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_ppc64el.changes ACCEPT

NEW changes in oldstable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_arm64.changes ACCEPT Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_i386.changes ACCEPT Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_ppc64el.changes ACCEPT

NEW changes in oldstable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_armel.changes ACCEPT Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_armhf.changes ACCEPT Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_mips.changes ACCEPT

Bug#889983: stretch-pu: package glade/3.20.0-2+deb9u1

2018-02-23 Thread Sébastien Villemot
On Fri, Feb 23, 2018 at 05:36:38PM +, Adam D. Barratt wrote: > On Fri, 2018-02-09 at 18:12 +0100, Sébastien Villemot wrote: > > I prepared a p-u for glade, fixing #859324 (basically glade eats a > > lot of CPU > > as soon as a non-trivial UI is created). > > > > Please go ahead. Thanks,

NEW changes in oldstable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_mipsel.changes ACCEPT

Bug#888958: stretch-pu: package flatpak/0.8.9-0+deb9u1

2018-02-23 Thread Simon McVittie
On Fri, 23 Feb 2018 at 18:13:20 +, Adam D. Barratt wrote: > On Wed, 2018-01-31 at 15:41 +, Simon McVittie wrote: > > Alexander Larsson has released an update to the Flatpak 0.8.x branch, > > fixing a sandbox bypass reported by Gabriel Campana of the Google > > security > > team. It also

Bug#889317: stretch-pu: package directfb/1.2.10.0-8

2018-02-23 Thread Sebastian Ramacher
On 2018-02-23 17:06:10, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Sat, 2018-02-03 at 16:00 +0100, Sebastian Ramacher wrote: > > I'd like to provide a fix for #878324 for the next stable point > > release. The > > issue was fixed in unstable shortly after 1.2.10.0-8 was uploaded

NEW changes in oldstable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_powerpc.changes ACCEPT

NEW changes in oldstable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.4_9.4.16-0+deb8u1_s390x.changes ACCEPT

Bug#888488: stretch-pu: package w3m/0.5.3-34+deb9u1

2018-02-23 Thread Tatsuya Kinoshita
On February 23, 2018 at 4:46PM +, adam (at adam-barratt.org.uk) wrote: >> w3m (0.5.3-34+deb9u1) stretch; urgency=medium > Please go ahead. Uploaded. Thanks, -- Tatsuya Kinoshita pgpGVBYkhSgIp.pgp Description: PGP signature

Bug#891277: stretch-pu: package debian-edu-config/1.929+deb9u1

2018-02-23 Thread Mike Gabriel
Package: release.debian.org Severity: normal Tags: stretch User: release.debian@packages.debian.org Usertags: pu Hi, please consider accepting the following changes to debian-edu-config into Debian stretch. + [ Wolfgang Schweer ] + * Rewrite wpad-extract tool to be independent from KDE

Bug#888783: stretch-pu: package postfix/3.1.8-0+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-01-29 at 16:14 -0500, Scott Kitterman wrote: > This update is intended to accomplish several improvements: [...] > As usual, the postfix upstream is very careful and thorough in micro- > release > updates and all the upstream changes are good things for

Processed: Re: Bug#888788: stretch-pu: package lxc/1:2.0.7-2+deb9u2

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #888788 [release.debian.org] stretch-pu: package lxc/1:2.0.7-2+deb9u2 Added tag(s) confirmed. -- 888788: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888788 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#888783: stretch-pu: package postfix/3.1.8-0+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #888783 [release.debian.org] stretch-pu: package postfix/3.1.8-0+deb9u1 Added tag(s) confirmed. -- 888783: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888783 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#889001: stretch-pu: package publicsuffix/20180125.0922-0+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #889001 [release.debian.org] stretch-pu: package publicsuffix/20180125.0922-0+deb9u1 Added tag(s) confirmed. -- 889001: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889001 Debian Bug Tracking System Contact ow...@bugs.debian.org with

Bug#889279: stretch-pu: package quota/4.03-2+b1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sat, 2018-02-03 at 09:55 +0100, Michael Meskes wrote: > As reported in #888586 quotacheck may run into an endless loop > because it fails > to honor the non-interactive flag and still asks a question while > there is no > way to answer it. The proposed patch is

NEW changes in oldstable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: libav_11.12-1~deb8u1_amd64.changes ACCEPT Processing changes file: libav_11.12-1~deb8u1_arm64.changes ACCEPT Processing changes file: libav_11.12-1~deb8u1_armel.changes ACCEPT Processing changes file: libav_11.12-1~deb8u1_armhf.changes ACCEPT Processing changes

Processed: Re: Bug#889279: stretch-pu: package quota/4.03-2+b1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #889279 [release.debian.org] stretch-pu: package quota/4.03-2+b1 Added tag(s) confirmed. -- 889279: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889279 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#889728: stretch-pu: package bareos/16.2.4-3+deb9u2

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Tue, 2018-02-06 at 13:45 +0100, Felix Geyer wrote: > I'd like to fix bug #889040 in stretch: > > * Fix backups failing with "No Volume name given". >   - Backport upstream commit: Don't return empty volname if volume is > on > unwanted vols list. > Please go

Bug#889622: stretch-pu: package fuse-zip/0.4.0-2+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-02-05 at 14:12 +1100, Matthew Harm Bekkema wrote: > I'd like to update fuse-zip in stretch to fix a bug which prevents it > from > writing changes back to zip files. I took upstream's patch and > applied it to the > version in stretch:

Processed: Re: Bug#889622: stretch-pu: package fuse-zip/0.4.0-2+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #889622 [release.debian.org] stretch-pu: package fuse-zip/0.4.0-2+deb9u1 Added tag(s) confirmed. -- 889622: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889622 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#889728: stretch-pu: package bareos/16.2.4-3+deb9u2

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #889728 [release.debian.org] stretch-pu: package bareos/16.2.4-3+deb9u2 Added tag(s) confirmed. -- 889728: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889728 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#888731: stretch-pu: package virt-what/1.15-1+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #888731 [release.debian.org] stretch-pu: package virt-what/1.15-1+deb9u1 Added tag(s) confirmed. -- 888731: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888731 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#888731: stretch-pu: package virt-what/1.15-1+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-01-29 at 10:25 +0100, Guido Günther wrote: > The update fixes problems with virt detection arch/aarch64 since > these > fall back to uname -m. x86 uses cpuid mostly so it went there > undetected. > +virt-what (1.15-1+deb9u1) stable-proposed-updates;

Processed: Re: Bug#889317: stretch-pu: package directfb/1.2.10.0-8

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #889317 [release.debian.org] stretch-pu: package directfb/1.2.10.0-8 Added tag(s) confirmed. -- 889317: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889317 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

NEW changes in stable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_mips.changes ACCEPT

NEW changes in stable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_armel.changes ACCEPT Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_armhf.changes ACCEPT Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_mips64el.changes ACCEPT

Processed: Re: Bug#890105: stretch-pu: package uwsgi/2.0.14+20161117-3+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #890105 [release.debian.org] stretch-pu: package uwsgi/2.0.14+20161117-3+deb9u1 Added tag(s) confirmed. -- 890105: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890105 Debian Bug Tracking System Contact ow...@bugs.debian.org with

Processed: Re: Bug#889940: stretch-pu: package miniupnpd/1.8.20140523-4.1 fix for CVE-2017-1000494

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #889940 [release.debian.org] stretch-pu: package miniupnpd/1.8.20140523-4.1 fix for CVE-2017-1000494 Added tag(s) confirmed. -- 889940: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889940 Debian Bug Tracking System Contact

Bug#889940: stretch-pu: package miniupnpd/1.8.20140523-4.1 fix for CVE-2017-1000494

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Fri, 2018-02-09 at 00:15 +0100, Thomas Goirand wrote: > I'd like to push for an update of miniupnpd in Stretch, in order to > fix > CVE-2017-1000494. The security team decided to go without a DSA. > > Attached is the debdiff for the fix. Please go ahead. > Also,

Bug#890105: stretch-pu: package uwsgi/2.0.14+20161117-3+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sun, 2018-02-11 at 11:10 +0100, Salvatore Bonaccorso wrote: > +uwsgi (2.0.14+20161117-3+deb9u1) stretch; urgency=medium > + > +  * Non-maintainer upload. > +  * Stack-based buffer overflow in uwsgi_expand_path function (CVE- > 2018-6758) > +(Closes: #889753) >

Bug#890506: stretch-pu: package ntp/1:4.2.8p10+dfsg-3+deb9u2

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Thu, 2018-02-15 at 12:55 +0100, Bernhard Schmidt wrote: > I'd like to update ntp in Stretch to fix Bug#887385. There have been > numerous > reports about ntpd segfaulting with the libc6 update from > stretch-proposed-updates or in sid. It does not happen on all >

Processed: Re: Bug#890506: stretch-pu: package ntp/1:4.2.8p10+dfsg-3+deb9u2

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #890506 [release.debian.org] stretch-pu: package ntp/1:4.2.8p10+dfsg-3+deb9u2 Added tag(s) confirmed. -- 890506: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890506 Debian Bug Tracking System Contact ow...@bugs.debian.org with

Bug#888731: stretch-pu: package virt-what/1.15-1+deb9u1

2018-02-23 Thread Guido Günther
On Fri, Feb 23, 2018 at 04:53:27PM +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Mon, 2018-01-29 at 10:25 +0100, Guido Günther wrote: > > The update fixes problems with virt detection arch/aarch64 since > > these > > fall back to uname -m. x86 uses cpuid mostly so it went

Bug#890860: stretch-pu: package ruby-redis-store/1.1.6-1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-02-19 at 23:53 +0100, Cédric Boutillier wrote: > I have prepared a patch for Debian bug #882034 (CVE-2017-1000248) > from > by adapting the upstream patch from > > https://github.com/redis-store/redis-store/pull/290 > Please go ahead. Regards, Adam

Processed: Re: Bug#891142: stretch-pu: package cups/2.2.1-8+

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #891142 [release.debian.org] stretch-pu: package cups/2.2.1-8+deb9u1 Added tag(s) confirmed. -- 891142: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=891142 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#891053: stretch-pu: package acme-tiny/20160801-3

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #891053 [release.debian.org] stretch-pu: package acme-tiny/20160801-3 Added tag(s) confirmed. -- 891053: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=891053 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#891053: stretch-pu: package acme-tiny/20160801-3

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Thu, 2018-02-22 at 01:57 +0100, Sebastien Badia wrote: > acme-tiny is a tiny script to issue and renew TLS certs from Let's > Encrypt > using acme protocol. > > The actual version of acme-tiny in Debian/stable (20160801-3) doesn't > works due to an hard-coded and

Bug#891142: stretch-pu: package cups/2.2.1-8+

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Thu, 2018-02-22 at 17:57 +0100, Didier 'OdyX' Raboud wrote: > CUPS is affected by CVE-2017-18190: remote attackers could execute > arbitrary > IPP commands by sending POST requests to the CUPS daemon in > conjunction with > DNS rebinding. This was caused by a

Bug#886380: stretch-pu: package opendmarc/1.3.2-2+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Thu, 2018-01-04 at 23:01 -0500, Scott Kitterman wrote: > As released, opendmarc doesn't read it's configuration file which > substantially limits the packages usefullness as > packaged/released.  The > attached debdiff changes the service file so the configuration

Processed: Re: Bug#886380: stretch-pu: package opendmarc/1.3.2-2+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #886380 [release.debian.org] stretch-pu: package opendmarc/1.3.2-2+deb9u1 Added tag(s) confirmed. -- 886380: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886380 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#886593: stretch-pu: package qtpass/1.1.6-1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-01-08 at 00:17 +0100, Philip Rinn wrote: > the current version in stable has a insecure built-in password > generator. As > the built-in password generator not used in qtpass' default config, > the > security team asked me to fix it via stretch-pu.

Bug#890470: stretch-pu: package systemd/232-25+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + moreinfo On Thu, 2018-02-15 at 01:19 +0100, Michael Biebl wrote: > I'd like to make a stable upload for systemd fixing a couple of > issues. > > An annotated changelog follows. > Full debdiff is attached. In fact, it wasn't. The individual patches look OK, but I'd like to

Bug#886636: stretch-pu: package gnumail/1.2.2-1.1+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-01-08 at 12:16 +0200, Yavor Doganov wrote: > Please approve an update of gnumail to fix #886305.  The libssl > dependency is unused: > > $ dpkg -l gnumail.app | grep ^i > ii  gnumail.app1.2.2-1.1i386 Mail client for GNUstep > $ ldd -u

Processed: Re: Bug#886636: stretch-pu: package gnumail/1.2.2-1.1+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #886636 [release.debian.org] stretch-pu: package gnumail/1.2.2-1.1+deb9u1 Added tag(s) confirmed. -- 886636: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886636 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#886593: stretch-pu: package qtpass/1.1.6-1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #886593 [release.debian.org] stretch-pu: package qtpass/1.1.6-1 Added tag(s) confirmed. -- 886593: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886593 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#890470: stretch-pu: package systemd/232-25+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + moreinfo Bug #890470 [release.debian.org] stretch-pu: package systemd/232-25+deb9u2 Added tag(s) moreinfo. -- 890470: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890470 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#888788: stretch-pu: package lxc/1:2.0.7-2+deb9u2

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-01-29 at 20:40 -0200, Antonio Terceiro wrote: > iproute has been a transitional package for a while, but the lxc- > debian > template was refering to it. Now that iproute has been finally > removed, > creating buster or sid containers fails. > > This

Bug#889001: stretch-pu: package publicsuffix/20180125.0922-0+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Wed, 2018-01-31 at 23:21 -0500, d...@fifthhorseman.net wrote: > Please consider an update to publicsuffix in debian stretch. > > This package reflects the state of the network, and keeping it > current > is useful for all the packages that depend on it. > Please

Bug#889317: stretch-pu: package directfb/1.2.10.0-8

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sat, 2018-02-03 at 16:00 +0100, Sebastian Ramacher wrote: > I'd like to provide a fix for #878324 for the next stable point > release. The > issue was fixed in unstable shortly after 1.2.10.0-8 was uploaded in > -9. That > fix came to late for stretch (or I forgot

Bug#888788: Bug#891221: stretch's lxc fails to create sid container: iproute not found

2018-02-23 Thread Antonio Terceiro
Control: tags 891221 + confirmed Control: block 891221 by 888788 On Fri, Feb 23, 2018 at 02:12:37PM +, Santiago wrote: > Package: lxc > Version: 1:2.0.7-2+deb9u1 > Severity: important > > Stretch's lxc fails to create a -t debian -- -r sid container, because > it doesn't find the iproute

Bug#889983: stretch-pu: package glade/3.20.0-2+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Fri, 2018-02-09 at 18:12 +0100, Sébastien Villemot wrote: > I prepared a p-u for glade, fixing #859324 (basically glade eats a > lot of CPU > as soon as a non-trivial UI is created). > Please go ahead. Regards, Adam

Processed: Re: Bug#889983: stretch-pu: package glade/3.20.0-2+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #889983 [release.debian.org] stretch-pu: package glade/3.20.0-2+deb9u1 Added tag(s) confirmed. -- 889983: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889983 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#891221: stretch's lxc fails to create sid container: iproute not found

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags 891221 + confirmed Bug #891221 [lxc] stretch's lxc fails to create sid container: iproute not found Added tag(s) confirmed. > block 891221 by 888788 Bug #891221 [lxc] stretch's lxc fails to create sid container: iproute not found 891221 was not blocked by any

Processed: Re: Bug#890860: stretch-pu: package ruby-redis-store/1.1.6-1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #890860 [release.debian.org] stretch-pu: package ruby-redis-store/1.1.6-1 Added tag(s) confirmed. -- 890860: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890860 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#886589: stretch-pu: package mapproxy/1.9.0-3+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #886589 [release.debian.org] stretch-pu: package mapproxy/1.9.0-3+deb9u1 Added tag(s) confirmed. -- 886589: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886589 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#886589: stretch-pu: package mapproxy/1.9.0-3+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sun, 2018-01-07 at 22:19 +0100, Bas Couwenberg wrote: > To fix CVE-2017-1000426 an update of mapproxy for stretch has been > prepared, but the security team doesn't consider the issue severe > enough > to warrant a DSA. > Please go ahead. Regards, Adam

Processed: Re: Bug#886877: stretch-pu: package gosa-plugin-pwreset/0.99.4-1+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #886877 [release.debian.org] stretch-pu: package gosa-plugin-pwreset/0.99.4-1+deb9u1 Added tag(s) confirmed. -- 886877: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886877 Debian Bug Tracking System Contact ow...@bugs.debian.org with

NEW changes in stable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_amd64.changes ACCEPT Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_arm64.changes ACCEPT Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_i386.changes ACCEPT

Bug#887427: stretch-pu: package buildbot/0.8.12-3.2

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + moreinfo On Tue, 2018-01-16 at 14:54 +0300, Alexander GQ Gerasiov wrote: > In Stretch we have buildbot package version 0.8.12-3.2 (abandoned by > maintainer). > Unfortunately it's unusable, because of hardcoded versioned > dependence on > sqlalchemy with version lesser than one

Processed: Re: Bug#887427: stretch-pu: package buildbot/0.8.12-3.2

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + moreinfo Bug #887427 [release.debian.org] stretch-pu: package buildbot/0.8.12-3.2 Added tag(s) moreinfo. -- 887427: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887427 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#887855: stretch-pu: package libvirt/3.0.0-4+deb9u2

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #887855 [release.debian.org] stretch-pu: package libvirt/3.0.0-4+deb9u2 Added tag(s) confirmed. -- 887855: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887855 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#887855: stretch-pu: package libvirt/3.0.0-4+deb9u2

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sat, 2018-01-20 at 18:46 +0100, Guido Günther wrote: > the above update addresses CVE-2018-5748 as well as a bug where disks > with cache=directsync couldn't be migrated (#883208). > +_("Migration may lead to data corruption if disks"

Bug#888488: stretch-pu: package w3m/0.5.3-34+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Fri, 2018-01-26 at 19:14 +0900, Tatsuya Kinoshita wrote: > I'd like to update package w3m in stretch to fix multiple security > flaws, managed as no DSA, minor/unimportant. > cf. https://security-tracker.debian.org/tracker/source-package/w3m > > See this changelog

Processed: Re: Bug#888488: stretch-pu: package w3m/0.5.3-34+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #888488 [release.debian.org] stretch-pu: package w3m/0.5.3-34+deb9u1 Added tag(s) confirmed. -- 888488: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888488 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#888510: stretch-pu: package xmltooling/1.6.0-4

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + moreinfo On Fri, 2018-01-26 at 15:31 +0100, Ferenc Wágner wrote: > The Security Team advised that CVE-2018-0486 should be fixed by a > stable > update, because it isn't exploitable in the stretch version of the > Shibboleth stack, but software outside Debian could still be

Processed: Re: Bug#888510: stretch-pu: package xmltooling/1.6.0-4

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + moreinfo Bug #888510 [release.debian.org] stretch-pu: package xmltooling/1.6.0-4 Added tag(s) moreinfo. -- 888510: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888510 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed: Re: Bug#887999: stretch-pu: package libhibernate-validator-java/4.3.3-1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #887999 [release.debian.org] stretch-pu: package libhibernate-validator-java/4.3.3-1 Added tag(s) confirmed. -- 887999: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887999 Debian Bug Tracking System Contact ow...@bugs.debian.org with

NEW changes in stable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: cappuccino_0.5.1-6+deb9u1_all.changes ACCEPT Processing changes file: cerealizer_0.8.1-1+deb9u1_all.changes ACCEPT Processing changes file: exam_0.10.5-1+deb9u1_all.changes ACCEPT Processing changes file: xrdp_0.9.1-9+deb9u2_arm64.changes ACCEPT Processing changes

NEW changes in stable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_all.changes ACCEPT Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_s390x.changes ACCEPT Processing changes file: xrdp_0.9.1-9+deb9u2_armel.changes ACCEPT Processing changes file: xrdp_0.9.1-9+deb9u2_armhf.changes ACCEPT

Bug#887999: stretch-pu: package libhibernate-validator-java/4.3.3-1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-01-22 at 15:01 +0100, Markus Koschany wrote: > I would like to fix CVE-2017-7536 in libhibernate-validator-java. The > issue is no-dsa but still worth fixing. > Please go ahead. Regards, Adam

Processed: Re: Bug#885333: stretch-pu: package loook/0.8.4-1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #885333 [release.debian.org] stretch-pu: package loook/0.8.4-1 Added tag(s) confirmed. -- 885333: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=885333 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#885333: stretch-pu: package loook/0.8.4-1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed Apologies for the delay in getting back to you. On Tue, 2017-12-26 at 19:51 +0100, Mechtilde Stehmann wrote: > Hello, > > I discussed my wish also with wRAR at IRC #debian-mentors. He pointed > out to me that my versioning was wrong. > > So I correct it a new build

Bug#888239: stretch-pu: package nvidia-graphics-drivers-legacy-340xx/340.106-1~deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Wed, 2018-01-24 at 07:35 +0100, Andreas Beckmann wrote: > I'd like to update the 340xx legacy nvidia driver in stretch with a > new upstream version that brings spectre/meltdown mitigation fixes > and related kernel support. Security updates for the non-free

Processed: Re: Bug#888909: stretch-pu: package nvidia-graphics-drivers/384.111-4~deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #888909 [release.debian.org] stretch-pu: package nvidia-graphics-drivers/384.111-4~deb9u1 Added tag(s) confirmed. -- 888909: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888909 Debian Bug Tracking System Contact ow...@bugs.debian.org

Bug#888909: stretch-pu: package nvidia-graphics-drivers/384.111-4~deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Wed, 2018-01-31 at 06:06 +0100, Andreas Beckmann wrote: > Followup-For: Bug #888909 > > Source debdiff attached. > Please go ahead. Regards, Adam

Processed: Re: Bug#888239: stretch-pu: package nvidia-graphics-drivers-legacy-340xx/340.106-1~deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #888239 [release.debian.org] stretch-pu: package nvidia-graphics-drivers-legacy-340xx/340.106-1~deb9u1 Added tag(s) confirmed. -- 888239: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888239 Debian Bug Tracking System Contact

Processed: Re: Bug#887359: stretch-pu: package slic3r/1.2.9+dfsg-9~deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #887359 [release.debian.org] stretch-pu: package slic3r/1.2.9+dfsg-9~deb9u1 Added tag(s) confirmed. -- 887359: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887359 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#887359: stretch-pu: package slic3r/1.2.9+dfsg-9~deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-01-15 at 14:05 +0100, Andreas Beckmann wrote: > Next round for slic3r ... more searchpath fixes to find Slic3r.pm in > the > private library directory, #886125. > Since all the additional fixes from unstable looked sane and > worthwile > to have in

Bug#888788: Bug#891221: stretch's lxc fails to create sid container: iproute not found

2018-02-23 Thread Adam D. Barratt
On Fri, 2018-02-23 at 14:16 -0300, Antonio Terceiro wrote: > Control: tags 891221 + confirmed > Control: block 891221 by 888788 > > On Fri, Feb 23, 2018 at 02:12:37PM +, Santiago wrote: [...] > > Changing iproute for iproute2 in /usr/share/lxc/templates/lxc- > > debian > > solves the issue.

Bug#889001: stretch-pu: package publicsuffix/20180125.0922-0+deb9u1

2018-02-23 Thread Daniel Kahn Gillmor
On Fri 2018-02-23 17:00:41 +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Wed, 2018-01-31 at 23:21 -0500, d...@fifthhorseman.net wrote: >> Please consider an update to publicsuffix in debian stretch. >> >> This package reflects the state of the network, and keeping it >>

Bug#890470: stretch-pu: package systemd/232-25+deb9u1

2018-02-23 Thread Michael Biebl
Am 23.02.2018 um 19:19 schrieb Adam D. Barratt: > Thanks. Please feel free to upload. Uploaded. Regards, Michael -- Why is it that all of the instruments seeking intelligent life in the universe are pointed away from Earth? signature.asc Description: OpenPGP digital signature

Bug#890105: stretch-pu: package uwsgi/2.0.14+20161117-3+deb9u1

2018-02-23 Thread Salvatore Bonaccorso
Hi Adam, On Fri, Feb 23, 2018 at 05:38:15PM +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Sun, 2018-02-11 at 11:10 +0100, Salvatore Bonaccorso wrote: > > +uwsgi (2.0.14+20161117-3+deb9u1) stretch; urgency=medium > > + > > +  * Non-maintainer upload. > > +  * Stack-based

Processed: Re: Bug#888958: stretch-pu: package flatpak/0.8.9-0+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #888958 [release.debian.org] stretch-pu: package flatpak/0.8.9-0+deb9u1 Added tag(s) confirmed. -- 888958: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=888958 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

NEW changes in stable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: postgresql-9.6_9.6.7-0+deb9u1_mipsel.changes ACCEPT

Processed: Re: Bug#890470: stretch-pu: package systemd/232-25+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 -moreinfo +confirmed Bug #890470 [release.debian.org] stretch-pu: package systemd/232-25+deb9u2 Removed tag(s) moreinfo. Bug #890470 [release.debian.org] stretch-pu: package systemd/232-25+deb9u2 Added tag(s) confirmed. -- 890470:

Bug#890470: stretch-pu: package systemd/232-25+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 -moreinfo +confirmed On Fri, 2018-02-23 at 19:09 +0100, Michael Biebl wrote: > Hi Adam > > Am 23.02.2018 um 18:41 schrieb Adam D. Barratt: > > Control: tags -1 + moreinfo > > > > On Thu, 2018-02-15 at 01:19 +0100, Michael Biebl wrote: > > > I'd like to make a stable upload for

Processed: tagging 884571

2018-02-23 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > tags 884571 + jessie Bug #884571 [release.debian.org] RM: torbrowser-launcher/0.1.9-1+deb8u3 Added tag(s) jessie. > thanks Stopping processing here. Please contact me if you need assistance. -- 884571:

Bug#891251: jessie-pu: package cups/1.7.5-11+deb8u3

2018-02-23 Thread Didier 'OdyX' Raboud
Package: release.debian.org Severity: normal Tags: jessie User: release.debian@packages.debian.org Usertags: pu (Mirroring #891142 for stretch): CUPS is affected by CVE-2017-18190: remote attackers could execute arbitrary IPP commands by sending POST requests to the CUPS daemon in

Bug#886877: stretch-pu: package gosa-plugin-pwreset/0.99.4-1+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Wed, 2018-01-10 at 21:27 +0100, Mike Gabriel wrote: > We identified a deprecated constructor call in the PHP package gosa- > plugin-pwreset. > Please go ahead. Regards, Adam

Bug#887311: stretch-pu: package libperlx-assert-perl/0.904-1+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sun, 2018-01-14 at 21:32 +0100, Andreas Beckmann wrote: > let's add a few missing perl packages to the dependecies: #868075 > > $ debdiff libperlx-assert-perl_0.904-1_all.deb libperlx-assert- > perl_0.904-1+deb9u1_all.deb > File lists identical (after any

Processed: Re: Bug#887311: stretch-pu: package libperlx-assert-perl/0.904-1+deb9u1

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + confirmed Bug #887311 [release.debian.org] stretch-pu: package libperlx-assert-perl/0.904-1+deb9u1 Added tag(s) confirmed. -- 887311: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887311 Debian Bug Tracking System Contact ow...@bugs.debian.org with

Bug#888958: stretch-pu: package flatpak/0.8.9-0+deb9u1

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + confirmed On Wed, 2018-01-31 at 15:41 +, Simon McVittie wrote: > Alexander Larsson has released an update to the Flatpak 0.8.x branch, > fixing a sandbox bypass reported by Gabriel Campana of the Google > security > team. It also contains a couple of other backported fixes.

Bug#890470: stretch-pu: package systemd/232-25+deb9u1

2018-02-23 Thread Michael Biebl
Hi Adam Am 23.02.2018 um 18:41 schrieb Adam D. Barratt: > Control: tags -1 + moreinfo > > On Thu, 2018-02-15 at 01:19 +0100, Michael Biebl wrote: >> I'd like to make a stable upload for systemd fixing a couple of >> issues. >> >> An annotated changelog follows. >> Full debdiff is attached. > >

Bug#887999: stretch-pu: package libhibernate-validator-java/4.3.3-1

2018-02-23 Thread Markus Koschany
Am 23.02.2018 um 17:44 schrieb Adam D. Barratt: > Control: tags -1 + confirmed > > On Mon, 2018-01-22 at 15:01 +0100, Markus Koschany wrote: >> I would like to fix CVE-2017-7536 in libhibernate-validator-java. The >> issue is no-dsa but still worth fixing. >> > > Please go ahead. > > Regards,

Processed: Re: Bug#884571: RM: torbrowser-launcher/0.1.9-1+deb8u3

2018-02-23 Thread Debian Bug Tracking System
Processing control commands: > tags -1 + moreinfo Bug #884571 [release.debian.org] RM: torbrowser-launcher/0.1.9-1+deb8u3 Added tag(s) moreinfo. -- 884571: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=884571 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#884571: RM: torbrowser-launcher/0.1.9-1+deb8u3

2018-02-23 Thread Adam D. Barratt
Control: tags -1 + moreinfo On Sun, 2017-12-17 at 15:46 +0900, Roger Shimizu wrote: > [ CC pkg-privacy-maintainers list for the record ] > > On Sun, Dec 17, 2017 at 1:59 PM, Roger Shimizu > wrote: [...] > > So please kindly help to remove

Bug#891142: stretch-pu: package cups/2.2.1-8+

2018-02-23 Thread Didier 'OdyX' Raboud
Le vendredi, 23 février 2018, 18.50:52 h CET Adam D. Barratt a écrit : > > The proposed debdiff is attached; can I upload to stretch? > > Please go ahead. Uploaded. > > Do you need another bug for Jessie ? Done; #891251. Thanks for your time! Cheers, OdyX signature.asc Description: This

Bug#890935: transition: console-bridge

2018-02-23 Thread Jose Luis Rivero
On 23/02/18 10:13, Emilio Pozuelo Monfort wrote: >> >> Please schedule binNMUs for the above mentioned packages on all >> architectures. > > First you need to upload console-bridge to unstable. Before doing that, have > you > tested that those packages build fine with the new console-bridge? > I

NEW changes in stable-new

2018-02-23 Thread Debian FTP Masters
Processing changes file: gcc-6_6.3.0-18+deb9u1_amd64.changes ACCEPT Processing changes file: gcc-6_6.3.0-18+deb9u1_arm64.changes ACCEPT Processing changes file: gcc-6_6.3.0-18+deb9u1_armel.changes ACCEPT Processing changes file: gcc-6_6.3.0-18+deb9u1_armhf.changes ACCEPT Processing changes

  1   2   >