Bug#892857: stretch-pu: package r-cran-mi/1.0-4+deb9u1

2018-03-13 Thread Adrian Bunk
Package: release.debian.org Severity: normal Tags: stretch User: release.debian@packages.debian.org Usertags: pu * Add the missing dependency on r-cran-arm. (Closes: #877433) diff -Nru r-cran-mi-1.0/debian/changelog r-cran-mi-1.0/debian/changelog --- r-cran-mi-1.0/debian/changelog

Bug#892802: transition: efl

2018-03-13 Thread Ross Vandegrift
Package: release.debian.org Severity: normal User: release.debian@packages.debian.org Usertags: transition Hello, I'd like to request a transition for efl from experimental -> unstable. This release takes over a few other source packages. It also reverses some Debian-local ABI & soname

Bug#892802: transition: efl

2018-03-13 Thread Emilio Pozuelo Monfort
Control: tags -1 confirmed On 13/03/18 08:15, Ross Vandegrift wrote: > Package: release.debian.org > Severity: normal > User: release.debian@packages.debian.org > Usertags: transition > > Hello, > > I'd like to request a transition for efl from experimental -> unstable. This > release

Processed: Re: Bug#892802: transition: efl

2018-03-13 Thread Debian Bug Tracking System
Processing control commands: > tags -1 confirmed Bug #892802 [release.debian.org] transition: efl Added tag(s) confirmed. -- 892802: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892802 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Processed (with 1 error): Re: Bug#890889: stretch-pu: package yorick-av/0.0.4-1

2018-03-13 Thread Debian Bug Tracking System
Processing control commands: > tags -1 - moreinfo Bug #890889 [release.debian.org] stretch-pu: package yorick-av/0.0.4-1 Removed tag(s) moreinfo. > thanks Unknown command or malformed arguments to command. -- 890889: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890889 Debian Bug Tracking

Bug#892739: marked as done (nmu: getdp_2.11.3+dfsg1-1 and deal.ii_8.4.2-2)

2018-03-13 Thread Debian Bug Tracking System
Your message dated Tue, 13 Mar 2018 10:43:50 +0100 with message-id and subject line Re: Bug#892739: nmu: getdp_2.11.3+dfsg1-1 and deal.ii_8.4.2-2 has caused the Debian Bug report #892739, regarding nmu: getdp_2.11.3+dfsg1-1 and deal.ii_8.4.2-2 to

Bug#890889: stretch-pu: package yorick-av/0.0.4-1

2018-03-13 Thread Thibaut Paumard
Control: tags -1 - moreinfo Control: thanks Le 03/03/2018 à 15:31, Adam D. Barratt a écrit : Control: tags -1 + moreinfo On Tue, 2018-02-20 at 12:01 +0100, Thibaut Paumard wrote: yorick-av has an important bug (important impact on usability, does not make the package totally useless) that I

Bug#870258: GCC 7 related library transitions

2018-03-13 Thread Matthias Klose
On 13.03.2018 09:38, Emilio Pozuelo Monfort wrote: > On 03/03/18 10:59, Emilio Pozuelo Monfort wrote: >> As you can see it's a bunch of packages building with gcc-6 & g++-6. They >> probably >> need new upstream versions that support GCC 7. The only exception is >> libpam-script >>

Bug#870258: GCC 7 related library transitions

2018-03-13 Thread Emilio Pozuelo Monfort
On 03/03/18 10:59, Emilio Pozuelo Monfort wrote: > As you can see it's a bunch of packages building with gcc-6 & g++-6. They > probably > need new upstream versions that support GCC 7. The only exception is > libpam-script > build-depending on libgfortran3 for no apparent good reason. I filed

Bug#892793: stretch-pu: package cron/128+deb9u2

2018-03-13 Thread Javier Fernandez-Sanguino
Dear Michael, On 13 March 2018 at 01:03, Michael Biebl wrote: > Am 13.03.2018 um 00:43 schrieb Javier Fernández-Sanguino Peña: >> +After=remote-fs.target nss-user-lookup.target > > Why is the remote-fs.target ordering necessary? That doesn't seem > correct to me. Why doesn't

Bug#892836: stretch-pu: package email2trac/2.10.0-2~deb9u1

2018-03-13 Thread Adrian Bunk
Package: release.debian.org Severity: normal Tags: stretch User: release.debian@packages.debian.org Usertags: pu * Add upstream fix for Trac 1.2. (Closes: #858819) diff -Nru email2trac-2.10.0/debian/changelog email2trac-2.10.0/debian/changelog --- email2trac-2.10.0/debian/changelog

Bug#892734: stretch-pu: package dehydrated/0.3.1-3+deb9u2

2018-03-13 Thread Cyril Brulebois
Control: tag -1 +confirmed Hi, Mattia Rizzolo (2018-03-12): > Let's Encrypt decided to add a redirect in their API, and it turns > out not all clients could cope with it seamlessly. > > https://bugs.debian.org/892723 > > Attached, a tested patch fixing the bug. Looks good

Processed: Re: Bug#892734: stretch-pu: package dehydrated/0.3.1-3+deb9u2

2018-03-13 Thread Debian Bug Tracking System
Processing control commands: > tag -1 +confirmed Bug #892734 [release.debian.org] stretch-pu: package dehydrated/0.3.1-3+deb9u2 Added tag(s) confirmed. -- 892734: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892734 Debian Bug Tracking System Contact ow...@bugs.debian.org with problems

Bug#892734: stretch-pu: package dehydrated/0.3.1-3+deb9u2

2018-03-13 Thread Mattia Rizzolo
On Tue, Mar 13, 2018 at 05:26:18PM +0100, Cyril Brulebois wrote: > Control: tag -1 +confirmed Thanks, uploaded and accepted into stable-new. -- regards, Mattia Rizzolo GPG Key: 66AE 2B4A FCCF 3F52 DA18 4D18 4B04 3FCD B944 4540 .''`. more about me:

Bug#892845: stretch-pu: package openni2/2.2.0.33+dfsg-7+deb9u1

2018-03-13 Thread Adrian Bunk
Package: release.debian.org Severity: normal Tags: stretch User: release.debian@packages.debian.org Usertags: pu * Fix armhf baseline violation and armel FTBFS caused by NEON usage. (Closes: #874220) This aims at a small change without affecting other architectures. Taking the fix

Bug#892878: RM: consolekit/0.4.6-6

2018-03-13 Thread Michael Biebl
Package: release.debian.org Severity: normal User: release.debian@packages.debian.org Usertags: rm Please remove consolekit 0.4.6-6 from testing. It is no longer useful on Linux, so I made an upload to unstable turning it into a !Linux package. But as the package builds no binaries anymore on

Bug#870258: GCC 7 related library transitions

2018-03-13 Thread Emilio Pozuelo Monfort
On 13/03/18 10:25, Matthias Klose wrote: > On 13.03.2018 09:38, Emilio Pozuelo Monfort wrote: >> On 03/03/18 10:59, Emilio Pozuelo Monfort wrote: >>> As you can see it's a bunch of packages building with gcc-6 & g++-6. They >>> probably >>> need new upstream versions that support GCC 7. The only

Bug#892853: stretch-pu: package wicd/1.7.4+tb2-5~deb9u1

2018-03-13 Thread Adrian Bunk
Package: release.debian.org Severity: normal Tags: stretch User: release.debian@packages.debian.org Usertags: pu * Replace dependencies on "net-tools | ethtool" and "net-tools | iproute2" in wicd-daemon with a hard dependency on net-tools and suggesting ethtool and iproute2 in