Re: Debian (Unstable) problem with SSH and PAM

2002-10-03 Thread Ivo Timmermans
Mukundan Sudarsan wrote: I have openssh 3.4p1-2 and libpam-module 0.75-1. For some reason my sshd never accepts external connections... The auth.log file shows my pam_limits.so file has an error in dl_open Have you been installing stuff from experimental again? See bug #162175.

Re: Debian (Unstable) problem with SSH and PAM

2002-10-03 Thread Ivo Timmermans
Mukundan Sudarsan wrote: I have openssh 3.4p1-2 and libpam-module 0.75-1. For some reason my sshd never accepts external connections... The auth.log file shows my pam_limits.so file has an error in dl_open Have you been installing stuff from experimental again? See bug #162175. Ivo

Re: cryptoloop confusion

2002-08-28 Thread Ivo Timmermans
Jeff wrote: I've decided to learn how to setup an encrypted filesystem using the cryptoloop method and I'm having troubles getting my kernal source patched correctly. I've read the Loopback Encrypted Filesystem HOWTO, but it's outdated. Here are a number of patches for kernel 2.4.18 and I'm

Re: on potato's proftpd

2002-03-30 Thread Ivo Timmermans
martin f krafft wrote: also sprach Noah Meyerhans [EMAIL PROTECTED] [2002.03.29.2332 +0100]: Such a package has existed at http://people.debian.org/~ivo/ for over a year. okay, but noone knows about it. why isn't it on security.debian.org yet??? Beats me... Ivo -- Hey, it

Re: on potato's proftpd

2002-03-29 Thread Ivo Timmermans
martin f krafft wrote: also sprach Noah Meyerhans [EMAIL PROTECTED] [2002.03.29.2332 +0100]: Such a package has existed at http://people.debian.org/~ivo/ for over a year. okay, but noone knows about it. why isn't it on security.debian.org yet??? Beats me... Ivo -- Hey, it

proftpd security fixes

2001-02-24 Thread Ivo Timmermans
I made a security update for proftpd, which fixes several vulnerabilities. The fix was a verified and corrected version of the patch that was given in bug #85259. The version for stable has version 1.2.0pre10-2.0potato1 and is currently in incoming on auric. Ivo -- Software isn't

proftpd security fixes

2001-02-24 Thread Ivo Timmermans
I made a security update for proftpd, which fixes several vulnerabilities. The fix was a verified and corrected version of the patch that was given in bug #85259. The version for stable has version 1.2.0pre10-2.0potato1 and is currently in incoming on auric. Ivo -- Software isn't