Re: pregunta backup encriptat

2013-07-10 Conversa Alex Muntada
a...@probeta.net: 7za u -mhe=on -mx=0 -pcontrasenya /media/USBDISK/docs.7z /home/pepito/docs -x...@exclosos.txt Compte! Posar les contrasenyes al shell sempre és una mala idea: no només queden guardades al history sinó que si qualsevol altre usuari fa un ps pot veure la contrasenya en clar.

Re: pregunta backup encriptat

2013-07-10 Conversa alex
A 2013-07-10 09:09, Alex Muntada escrigué: a...@probeta.net: 7za u -mhe=on -mx=0 -pcontrasenya /media/USBDISK/docs.7z /home/pepito/docs -x...@exclosos.txt Compte! Posar les contrasenyes al shell sempre és una mala idea: no només queden guardades al history sinó que si qualsevol altre

Re: apt demana entrar algunes dependències manualment

2013-07-10 Conversa tictacbum
veig que només es dona si hi ha exim4 prèviament instal·lat, algú sap a que es deu? El 9 de juliol de 2013 23.02, Lluís Gili tictac...@gmail.com ha escrit: Hola, a Wheezy l'apt a vegades no em resol les dependències automàticament, per exemple provant d'instal·lar sendmail: - $ sudo

On enviar un bug?

2013-07-10 Conversa Robert Marsellés Fontanet
Hola, Tinc un portàtil amb una webcam que al Març amb Wheeze funcionava. Encara guardo les fotos de la meva careta de felicitat. De fet, al ser nou, vaig voler comprobar que tot el hardware funcionava correctament: # grep Cam /var/log/installer/hardware-summary usb-list: Bus 03 Device 03:

Re: On enviar un bug?

2013-07-10 Conversa jors
On 10/07/13 19:41, Robert Marsellés Fontanet wrote: (...) Després d'uns dies de buscar per altres registres, m'adono que en el meu sistema no existeix el directori /dev/video0, ni el mòdul que moltes d'aquestes càmeres usen (uvcvideo). Suposo vols dir que no trobes el modul carregat, perquè

Re: apt demana entrar algunes dependències manualment

2013-07-10 Conversa hubble
El Wed, 10 Jul 2013 18:36:09 +0200 tictacbum tictac...@gmail.com va dir: veig que només es dona si hi ha exim4 prèviament instal·lat, algú sap a que es deu? El 9 de juliol de 2013 23.02, Lluís Gili tictac...@gmail.com ha escrit: Hola, a Wheezy l'apt a vegades no em resol les

Re: apt demana entrar algunes dependències manualment

2013-07-10 Conversa tictacbum
el sendmail era per posar un exemple, m'hi he trobat amb varis paquets el problema de fons és que els manifestos de puppet que tenia per squeeze no em funcionen amb wheezy i em pensava que era un problema de dependències que abans no tenia, però he fet els mateixos passos amb una squeeze i veig

Re: apt demana entrar algunes dependències manualment

2013-07-10 Conversa hubble
El Wed, 10 Jul 2013 20:15:37 +0200 hubble hub...@telefonica.net va dir: Així al bumbum :) diria que debian sempre ho ha fet ja que pel sistema estàs instal·lant un MTA (mail transport agent) i em sembla que solament et deixa tenir un de manera standard. Vaja m'he equivocat! Segons