Missing Files Prevent Installation/Execution of Applications

2012-09-12 Thread Stephen P. Molnar
. However, while I have been a linux user for a number of years now, I am not an OS type of individual and have no idea what I need to install to get these applications to run on Debian. Any assistance will be appreciated. Thanks in advance. -- Stephen P. Molnar, Ph.D. Life

Re: Missing Files Prevent Installation/Execution of Applications

2012-09-12 Thread Stephen P. Molnar
On Wednesday 12 September 2012 14:17:45 lee wrote: Stephen P. Molnar s.mol...@sbcglobal.net writes: opengl extension GL_EXT_packed_depth_stencil is not present This makes me think that you need another driver for the graphics card which supports the required extension. OK, that makes sense

Re: Missing Files Prevent Installation/Execution of Applications

2012-09-12 Thread Stephen P. Molnar
On Wednesday 12 September 2012 16:52:06 Andrei POPESCU wrote: On Mi, 12 sep 12, 15:47:10, Stephen P. Molnar wrote: which are, of course, for MS Win 7. Now, please keep in mind that I know absolutely nothing about hardware! Will installing additional drivers mess up the system? Make

Re: Missing Files Prevent Installation/Execution of Applications

2012-09-12 Thread Stephen P. Molnar
On Wednesday 12 September 2012 19:04:55 Ralf Mardorf wrote: On Wed, 2012-09-12 at 18:45 -0400, Stephen P. Molnar wrote: On Wednesday 12 September 2012 16:52:06 Andrei POPESCU wrote: Make sure you have the guest additions installed. Thank you for your note. Indeed, I do have the guest

Re: Missing Files Prevent Installation/Execution of Applications

2012-09-13 Thread Stephen P. Molnar
On Thursday 13 September 2012 10:10:58 Camaleón wrote: On Wed, 12 Sep 2012 12:20:14 -0400, Stephen P. Molnar wrote: (...) MGLTools installs without any problems,but when I try to run I get: (...) GL_EXT_packed_depth_stencil is not present (...) What's the emulated graphic card

Re: Missing Files Prevent Installation/Execution of Applications

2012-09-13 Thread Stephen P. Molnar
On Thursday 13 September 2012 13:53:05 Camaleón wrote: On Thu, 13 Sep 2012 13:42:34 -0400, Stephen P. Molnar wrote: On Thursday 13 September 2012 10:10:58 Camaleón wrote: The PyRx instalation process gives me: computation@debian:~/Applications$ ./PyRx-0.9-Linux-x86-Install invalid

Library Problem

2012-09-26 Thread Stephen P. Molnar
deb-src http://ftp.debian.org/debian/ squeeze-updates main contrib deb http://cran.case.edu/bin/linux/debian squeeze-cran/ what do I add to access 32 bit files: Thanks in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for ChemistryStochastic

nVidia Chip Set

2012-10-01 Thread Stephen P. Molnar
doesn't run in Linux. Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 -- To UNSUBSCRIBE, email to debian-user-requ...@lists.debian.org

Screen Aspect Ratio

2012-10-03 Thread Stephen P. Molnar
and the screen is normal, leading me to conclude that the problem lies in Debian) I have switched to Debian and am wondering what display utilities are available? Google hasn't been on any help Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry

Re: Screen Aspect Ratio

2012-10-07 Thread Stephen P. Molnar
to be edited, but I am leery of making any changes, as I clearly don't know what I'm doing. Any assistance will be much appreciated. Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com

Re: Screen Aspect Ratio

2012-10-07 Thread Stephen P. Molnar
On 10/07/2012 11:58 AM, Stephen P. Molnar wrote: On 10/07/2012 11:20 AM, Gary Dale wrote: On 04/10/12 06:17 AM, Sthu Deus wrote: Good time of the day, Stephen. You wrote: As a result of my stupidity in attempting to modify the screen drivers I have managed to change my display

Shutdown Problem

2012-10-08 Thread Stephen P. Molnar
in solving this problem will be appreciated. Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 -- To UNSUBSCRIBE, email to debian-user-requ

Several Installation Problems

2012-10-12 Thread Stephen P. Molnar
/sde2 /sde2 ext4 defaults 0 2 I'm particularly not sure about the last two entries on each of the new lines. With apologies for my long windiness, I will appreciate the help that I'm sure that I'll be receiving. Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy

Question about Users

2012-10-13 Thread Stephen P. Molnar
in a Group 'users'. I noticed that in Debian both the User and Group are the same, i.e., 'computation'. My question is why? Thanks in advance. Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic

Re: Question about Users

2012-10-13 Thread Stephen P. Molnar
On 10/13/2012 11:07 AM, Ralf Mardorf wrote: On Sat, 2012-10-13 at 10:36 -0400, Stephen P. Molnar wrote: Although I have been using Linux for a number of years now I have just migrated my systems to Debi an and I have a question about permissions. Every distribution that I have used

HD Permissions Problem

2012-10-13 Thread Stephen P. Molnar
suppose I could reformat the drive as ext3 or ext4, but I really don't want to lose the contents. Many thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype

Permissions Problem

2012-10-14 Thread Stephen P. Molnar
permissions to know that I'm missing something, but I don't know what it might be. Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1

Re: Permissions Problem

2012-10-15 Thread Stephen P. Molnar
response for every executable in the Apps directory. (the paths are set by the installer). Solutions to these problems will really be appreciated. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate

Debian 6.0.5 32 bit Library Required for 64 bit System

2012-10-17 Thread Stephen P. Molnar
I am running the 64 bit 6.0.5, but need the 32 bit canberra-gtk-module. Where can I find it? Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype

Re: Debian 6.0.5 32 bit Library Required for 64 bit System

2012-10-17 Thread Stephen P. Molnar
On 10/17/2012 02:14 PM, Mark Allums wrote: On 10/17/2012 12:58 PM, Stephen P. Molnar wrote: On 10/17/2012 12:22 PM, Mark Allums wrote: On 10/17/2012 10:20 AM, Stephen P. Molnar wrote: I am running the 64 bit 6.0.5, but need the 32 bit canberra-gtk-module. Where can I find it? Do you have

Debian Wheezy Architecture

2012-10-18 Thread Stephen P. Molnar
need is a pointer towards a really basic discussion of Synaptic an apt. Thanks in advance. -- Stephen P. Molnar. Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 -- To UNSUBSCRIBE

Wheezy beta3 Screen Locked Problem

2012-11-19 Thread Stephen P. Molnar
(not by my doing) an he app was unresponsive to changing the number of desktops. Now, I realize that this is a beta distribution, but is there something I can do to correct this problem? Thanks in advance. Stephen P. Molnar, Ph.D.Life is a fuzzy set

FW: Wheezy beta3 Screen Locked Problem

2012-11-19 Thread Stephen P. Molnar
Sorry, forget to add that I'm ruining xfce4 Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 From

KDE Taskbar Rearranges Itself on Boot

2012-11-28 Thread Stephen P. Molnar
I am running Squeeze 6.0.6/KDE in a VM on my Laptop as a tested before upgrading my production computer. When I first install the KDE Desktop the Taskbar retains the arrangement that I make of the different icons. Unfortunately, as I use the Laptop for consulting that involves MS Win apps I

Webcam Problem

2012-12-05 Thread Stephen P. Molnar
Debian 64 bit Wheezy/sid in a VM on my Dell Laptop. I know that he webcam works in Linux. When I attempt to apply Camera default settings in Kamerka I get the message 'Could not connect to V4L device!' I have found http://wiki.debian.org/AtiHowTo#Installing_proprietary_firmware but am not sure

Installing R-2.15.2 in Debian Wheezy/Testing

2012-12-31 Thread Stephen P. Molnar
The current version of R that is available in Wheezy is 2.15.1. However, version 2.15.2 is available at CRAN sites. The site I use is http://cran.case.edu/bin/linux/debian which states: 'If you want to have up to date R on wheezy I propose to directly install Dirks packages from unstable

Problem Mounting USB Stick in Debian Wheezy

2013-01-02 Thread Stephen P. Molnar
I am running Debian Wheezy on an Oracle VB on my Laptop and can't mount an USB Stick, although I have installed usbmount. The system is finding four USB devices: Logitech USB receiver (my wireless mouse) The USB Stick I mounted and two unknown US Devices I know that the stick is muntable

64 bit Wheezy RAM Limitation

2013-02-03 Thread Stephen P. Molnar
Let me start with a disclaimer - I am not a hardware person! I am using Oracle VirtualBox (v 4.2.6 r82870) as a testbed for Wheezy Testing before upgrading my production linux computer. The software is installed on my 64 bit Dell Inspiron laptop with 8 GB of RAM running MS Win 7 Professional

FW: 64 bit Wheezy RAM Limitation

2013-02-03 Thread Stephen P. Molnar
Unfortunately, I didn't look at the addressees. -Original Message- From: Stephen P. Molnar [mailto:s.mol...@sbcglobal.net] Sent: Sunday, February 03, 2013 11:16 AM To: 'Sven Hartge' Subject: RE: 64 bit Wheezy RAM Limitation -Original Message- From: Sven Hartge [mailto:s

RE: 64 bit Wheezy RAM Limitation

2013-02-03 Thread Stephen P. Molnar
-Original Message- From: Claudius Hubig [mailto:debian_1...@chubig.net] Sent: Sunday, February 03, 2013 11:34 AM To: debian-user@lists.debian.org Subject: Re: 64 bit Wheezy RAM Limitation Dear Stephen, please do not post HTML to the list[1]. Stephen P. Molnar wrote: I am using Oracle

Problem with LAN Printer in Testing

2013-03-10 Thread Stephen P. Molnar
I have just installed Debian Wheezy/Testing on my main production machine. HPLIP-3.12.6 sets up the LAN printer, but when I attempt printing a test page I get the following messages: computation@abnormal:~$ /usr/bin/hp-printsettings HP Linux Imaging and Printing System (ver. 3.12.6) Printer

Debian Testing/Jessie and OpenGL

2013-09-10 Thread Stephen P, Molnar
I have installed jessie in an Oracle VBox on my laptop tp use as a test bed for new applications software without jeopardizing my native Linux production computer. Unfortunately, some of the candidate software I wish to evaluate appear to require OpenGL for correct operation. Although I have

Re: Debian Testing/Jessie and OpenGL

2013-09-10 Thread Stephen P, Molnar
On 09/10/2013 03:28 PM, steef wrote: On 10-09-13 18:39, steef wrote: On 10-09-13 15:36, Stephen P. Molnar wrote: Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 -Original

RE: Debian Testing/Jessie and OpenGL

2013-09-10 Thread Stephen P. Molnar
Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 -Original Message- From: steef [mailto:debian.li

Sound Volume

2013-11-08 Thread Stephen P. Molnar
is also working normally. I would appreciate some pointers to a solution to this problem. Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1

Problem with Synaptic in Wheezy/Testing

2013-03-12 Thread Stephen P. Molnar
Synaptic 0.75.12 in 64 bit Wheezy/Testing This is a new installation (several days ago). Up until yesterday I could open Synaptic as a user from the pull down System/Synaptic Package Manager. This morning that route doesn't work! I can, however, open Synaptic in a terminal with: sudo

Debian Wheezy Grub Problem

2013-03-12 Thread Stephen P. Molnar
My main Linux computer (64bit CPU) is about six or seven years old now and has had a number of distributions running. As I haven't had any luck with upgrades, I've always done a complete installation. Currently the Grub boot menu has a number of choices: openSUSE Advanced options for openSUSE

FW: Problem with Synaptic in Wheezy/Testing

2013-03-13 Thread Stephen P. Molnar
Thanks for your reply. Apparently the problem fixed itself. The next day Synaptic was back to normal. Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate

Wheezy/Testing Sound Problem

2013-04-03 Thread Stephen P. Molnar
in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for ChemistryStochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 -- To UNSUBSCRIBE, email to debian-user-requ...@lists.debian.org with a subject

Fw: Wheezy/Testing Sound Problem - Follow-up to First Message

2013-04-03 Thread Stephen P. Molnar
Begin forwarded message: Date: Wed, 3 Apr 2013 09:40:26 -0400 From: Stephen P. Molnar s.mol...@sbcglobal.net To: debian-user@lists.debian.org Subject: Wheezy/Testing Sound Problem I have just re-installed Wheezy/Testing/Xfce on my production computer. Te action was caused by a HD failure

Sound Problem

2013-04-05 Thread Stephen P. Molnar
failed: Operation not permitted I would appreciate a pointer to the solution. Thanks in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for ChemistryStochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1

Fw: Sound Problem -- More Information

2013-04-05 Thread Stephen P. Molnar
Begin forwarded message: Date: Fri, 5 Apr 2013 11:22:48 -0400 From: Stephen P. Molnar s.mol...@sbcglobal.net To: debian-user@lists.debian.org Subject: Sound Problem 64 bit Debian Wheezy/Testing. I had to reinstall the OS duer to a HD failure. Sound worked prior to that. computation

Re: Sound Problem -- More Information

2013-04-07 Thread Stephen P. Molnar
On Sat, 6 Apr 2013 23:40:49 +1300 Chris Bannister cbannis...@slingshot.co.nz wrote: On Fri, Apr 05, 2013 at 01:59:40PM -0400, Stephen P. Molnar wrote: Begin forwarded message: Date: Fri, 5 Apr 2013 11:22:48 -0400 From: Stephen P. Molnar s.mol...@sbcglobal.net To: debian-user

RE: MICROSOFT HIRED THESE PEOPLE TO SABOTAGE OPEN SOURCE

2013-04-08 Thread Stephen P. Molnar
Please, Folks, listen to the voice of reason. Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 -Original

Guvcview Sound Problem

2013-04-22 Thread Stephen P. Molnar
will be appreciated. Thanks in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for ChemistryStochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1 Script started on Mon 22 Apr 2013 07:20:35 AM EDT ]0;computation@abnormal

Guvcview Sound Problem

2013-04-24 Thread Stephen P. Molnar
Wheezy/Testing 64bit I have a problem with the video sound in guvcview. The video works, but the sound doesn't, although I have sound in the browsers I have installed. I recorded a log file (attached) which contains a bunch of error messages, for example: ALSA lib

Problem with Konsole

2013-05-02 Thread Stephen P. Molnar
64 bit Debian Testing/XFCE. When I open a console an untitled X File Window opens. This just started today and I don't have a clue as to what is going on. It is rather annoying because I don't get a prompt in the console until I close this unwanted app. Does anyone have an idea as to what is

Re: Problem with Konsole

2013-05-03 Thread Stephen P. Molnar
On Fri, 2013-05-03 at 10:56 +0200, Morel Bérenger wrote: Le Ven 3 mai 2013 10:20, Lisi Reisz a écrit : On Friday 03 May 2013 09:16:32 Lisi Reisz wrote: On Friday 03 May 2013 09:02:56 Morel Bérenger wrote: Le Jeu 2 mai 2013 21:03, Stephen P. Molnar a écrit : 64 bit Debian Testing

Re: Problem with Konsole

2013-05-03 Thread Stephen P. Molnar
On Fri, 2013-05-03 at 12:41 +0100, Darac Marjal wrote: On Fri, May 03, 2013 at 07:36:18AM -0400, Stephen P. Molnar wrote: [cut] Thanks for the replies and sorry for the confusion. I have narrowed the problem down to xfe. One of the xfe dependencies is libfox which seems to be causing

Re: Debian 7 Wheezy Stable Relelased

2013-05-05 Thread Stephen P. Molnar
On Sun, 2013-05-05 at 15:19 -0400, staticsafe wrote: Forwarding to list as it was sent directly to me. Original Message Subject: Re: Debian 7 Wheezy Stable Relelased Date: Sun, 5 May 2013 20:05:20 +0100 From: James Allsopp jamesaalls...@googlemail.com To: staticsafe

Debian Testing/Jessie

2013-06-24 Thread Stephen P. Molnar
I have installed 64 bit Testing on my laptop in an Oracle VB as a test bed. I used Debian-testing-amd64-netinst.iso Binary 1 20130623-09:47 and installed the linux-image-3.9.1-amd6 kernel and all available drivers. The installation went very smoothly, but when I ran dpkg --add-architecture i386

Re: Debian Testing/Jessie

2013-06-24 Thread Stephen P. Molnar
On Mon, 24 Jun 2013 17:10:49 +0100 Darac Marjal mailingl...@darac.org.uk wrote: On Mon, Jun 24, 2013 at 11:55:01AM -0400, Stephen P. Molnar wrote: I have installed 64 bit Testing on my laptop in an Oracle VB as a test bed. I used Debian-testing-amd64-netinst.iso Binary 1 20130623-09:47

Fw: Debian Testing/Jessie

2013-06-24 Thread Stephen P. Molnar
Begin forwarded message: Date: Mon, 24 Jun 2013 11:55:01 -0400 From: Stephen P. Molnar s.mol...@sbcglobal.net To: debian-user debian-user@lists.debian.org Subject: Debian Testing/Jessie I have installed 64 bit Testing on my laptop in an Oracle VB as a test bed. I used Debian-testing-amd64

Problem Installing VMWare Tools in Debian Testing/Jessie

2013-07-20 Thread Stephen P. Molnar
I have installed both Debian 64 bit 7.1.0 and Debian 64 bit Testing in separate VMWare Player v-5.0.2 on my 64 bit laptop to serve as test beds before messing with my Debian production computer. I successfully installed VMWare Tools 9.2.3 build-1031360 on 7.1.0. However when I attempted the

Debian Testing VMWare-Tools Bad Variable Name

2013-07-21 Thread Stephen P. Molnar
I am using VMWare Reader v-5.0.2 and the associated VMWare Tools with both Debian v-7.1.0 and Debian Testing (different VMWare Reader directories, of course) installed on my 64 bit Windows 7 laptop as testbeds before making any changes to my Linux production machine. In the case of Debian

Re: FW: Debian Testing VMWare-Tools Bad Variable Name

2013-07-21 Thread Stephen P. Molnar
On 07/21/2013 06:23 PM, Stephen P. Molnar wrote: Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1

Re: Debian Testing VMWare-Tools Bad Variable Name

2013-07-22 Thread Stephen P. Molnar
get_version_integer like external command, but it's a function Thanks 2013/7/21 William Hopkins we.hopk...@gmail.com On 07/21/13 at 04:09pm, Stephen P. Molnar wrote: In the case of Debian 7.1.0 the vmware tools installed without any problems. Unfortunately

Re: Debian Testing VMWare-Tools Bad Variable Name

2013-07-22 Thread Stephen P. Molnar
On Mon, 22 Jul 2013 09:31:34 -0500 Selim T. Erdogan se...@alumni.cs.utexas.edu wrote: This is a long shot but for some reason I was reminded of having trouble with a non-debian script a few months ago, that also asked to be run by /bin/sh (as your attachment did). At the time, on my wheezy

Strange Problem with Executable File

2013-07-22 Thread Stephen P. Molnar
I have installed Debian v 7.1.0 and Debian Testing in 2 different implementations of VMWare Player on my 64 bit laptop to use as test beds before deploying software to my 7.1.0 production machine. I have run into a rather strange problem when I installed MOPAC2012. The author furnishes the

Re: Strange Problem with Executable File

2013-07-22 Thread Stephen P. Molnar
On Mon, 22 Jul 2013 22:33:57 +0200 Sven Joachim svenj...@gmx.de wrote: On 2013-07-22 21:47 +0200, Stephen P. Molnar wrote: I have installed Debian v 7.1.0 and Debian Testing in 2 different implementations of VMWare Player on my 64 bit laptop to use as test beds before deploying software

RE: Installing Debian inside Windows 7 utilizing VirtualBox

2013-11-23 Thread Stephen P. Molnar
with installing Debian. Download the iso and follow the installer prompts. Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c

RE: A rookie's query: Want to about Debian and the related

2013-11-29 Thread Stephen P. Molnar
/1385742843.805.125.camel@archlinux Emacs is an operating sustem??? see: http://c2.com/cgi/wiki?EmacsAsOperatingSystem Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate

RE: A rookie's query: Want to about Debian and the related

2013-12-03 Thread Stephen P. Molnar
jhas...@newsguy.com Elmwood, WI USA -- To UNSUBSCRIBE, email to debian-user-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org Archive: http://lists.debian.org/87haaponw6@thumper.dhh.gt.org Please stop wasting band width. Stephen P. Molnar

RE: How do I get rid of the launchpad in XFCE?

2013-12-07 Thread Stephen P. Molnar
/1386437292.2811.71.camel@archlinux The Bohr model of the atom is just as dead as Niels Bohr. Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528

Problem with OracleVM VirtualBox and Debian Testing

2014-01-21 Thread Stephen P. Molnar
gives me no problems whatsoever. Thanks in advance. Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype: smolnar1

RE: Problem with OracleVM VirtualBox and Debian Testing

2014-01-21 Thread Stephen P. Molnar
-Original Message- From: ChristophK [mailto:christ...@kobenetz.de] Sent: Tuesday, January 21, 2014 11:25 AM To: Stephen P. Molnar Subject: Re: Problem with OracleVM VirtualBox and Debian Testing -Original Message- From: ChristophK [mailto:christ...@kobenetz.de] Sent: Tuesday

RE: Problem with OracleVM VirtualBox and Debian Testing - SOLVED!??!

2014-01-22 Thread Stephen P. Molnar
From: Emilio Lopez [mailto:emiliol...@gmail.com] Sent: Wednesday, January 22, 2014 2:54 AM To: debian-user@lists.debian.org Subject: Re: Problem with OracleVM VirtualBox and Debian Testing On Jan 21, 2014 2:53 PM, Stephen P. Molnar s.mol...@sbcglobal.net wrote: I have installed OracleVM

Problem with vmware-install.pl

2014-01-24 Thread Stephen P. Molnar
. Thanks in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy Set Foundation for ChemistryStochastic and multivariate www.FoundationForChemistry.com (613)312-7528(c) Skype: smolnar1 -- To UNSUBSCRIBE, email to debian-user-requ...@lists.debian.org with a subject

Problem with Executable

2014-02-10 Thread Stephen P. Molnar
executable. The permissions are: -rwxr-xr-- 1 computation computation This has happened one time in the past, but I don't remember the solution (being a ROF). Any help will be much appreciated. Thanks in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation

Upgrading Computer

2014-02-12 Thread Stephen P. Molnar
I am planning on upgrading my Debian Linux tower and am soliciting comments on the following CPU/Motherboard: AMD FX 8320, 8-core 3.5 GHz, 16.0MB Cache CPU ASUS M5 A97 R2.0 Motherboard Thanks in advance. Stephen P. Molnar, Ph.D.Life

RE: Upgrading Computer

2014-02-13 Thread Stephen P. Molnar
Hay, come on... I thought that I had asked a legitimate question, I didn't want to start a war. And, yes, I am top posting. Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate

Problem with Sound Volume

2014-02-19 Thread Stephen P. Molnar
and have no idea as to the solution to this,to me,new problem. Any pointers in the right direction will be much appreciated. Thanks in advance. -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and Multivariate

Re: Problem with Sound Volume

2014-02-19 Thread Stephen P. Molnar
On 02/19/2014 08:20 AM, Robin wrote: On 19 February 2014 13:14, Stephen P. Molnar s.mol...@sbcglobal.net wrote: I have just upgraded my Debian Jessie computer to a AMD FX 8320, 8-core 3.5 GHz, 16.0MB Cache CPU/ASUS M5 A97 R2.0 Motherboard/8 MB RAM. I find that the sound is very faint, even

Re: Problem with Sound Volume

2014-02-19 Thread Stephen P. Molnar
On 02/19/2014 01:08 PM, Patrick Bartek wrote: On Wed, 19 Feb 2014, Stephen P. Molnar wrote: I have just upgraded my Debian Jessie computer to a AMD FX 8320, 8-core 3.5 GHz, 16.0MB Cache CPU/ASUS M5 A97 R2.0 Motherboard/8 MB RAM. I find that the sound is very faint, even with the volume set

Re: Problem with Sound Volume

2014-02-20 Thread Stephen P. Molnar
,step=1.00dB,mute=0 computation@AbNormal:~$ I have sound, but the volume isn't what it used to be -- Stephen P. Molnar, Ph.D. Life is a fuzzy set Foundation for Chemistry Stochastic and Multivariate www.FoundationForChemistry.com (614)312-7528(c) Skype: smolnar1

Testing Hangs in VM

2014-02-27 Thread Stephen P. Molnar
installed in VirtualBox without any problems, suggesting that the problem is with this week's Debian Testing. Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate

Problem Installing Debian Testng/Jessie VMware Tools

2014-04-06 Thread Stephen P. Molnar
I have installed Debian Testing/Jessie on my 64 bit Laptop in VMware Player v- 6.0.1-1379776. vmhgfs failed the build process. The relevant portion of the build log is (complete log is attached): Using 2.6.x kernel buildInstalling VMware Tools. make: Entering directory

RE: Problem Installing Debian Testng/Jessie VMware Tools

2014-04-07 Thread Stephen P. Molnar
: Leaving directory `/tmp/modconfig-YbqXQN/vmhgfs-only' I have no idea as to what te problem might be. Any assistance will be much appreciated. Thanks in advance. Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry

VMWre Player Full Screen Question

2015-01-30 Thread Stephen P. Molnar
to a user (or as root) in a smaller window. In order to get Debian full screen it is necessary to toggle between Exit full screen mode' and enter full screen mode - usually several times. This is rather annoying. Is there a solution? Thanks in advance. -- Stephen P. Molnar, Ph.D

Debian Testing: Upgrade XFCE from v-4.10 to v-4.12

2015-04-22 Thread Stephen P. Molnar
Has anyone upgraded XFCE v-4.10 to v-4.12 in Debian Testing without having to compile the tarballs? I am currently running RC3 in a VM and willing to experiment if there might be some guidance available. Thanks in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy set

RE: Problem Running Application with Alias

2015-05-23 Thread Stephen P. Molnar
in the face and I faled to comprehend. Thanks very much for your reply! Stephen P. Molnar, Ph.D.Life is a fuzzy set Foundation for Chemistry Stochastic and multivariate www.FoundationForChemistry.com (614)312-7528 (c) Skype

Debian Wheezy Repository Problem

2016-04-13 Thread Stephen P. Molnar
if I have missed a vital message on the Debian mailing list? -- Stephen P. Molnar, Ph.D.Life is a fuzzy set www.Molecular-Modeling.net Stochastic and multivariate (614)312-7528 (c) Shyoe: smolnar1

Re: Stop Hard Drive fromn Thrashing

2016-04-24 Thread Stephen P. Molnar
On 04/22/2016 01:17 PM, David Wright wrote: On Fri 22 Apr 2016 at 11:25:15 (-0400), Stephen P. Molnar wrote: I have installed Debian v-8.4.0. My hard drive keeps running and I would like to know what is happening. Google does not seem to be too friendly. Not a lot to go on there. (Turn off

Stop Hard Drive fromn Thrashing

2016-04-22 Thread Stephen P. Molnar
I have installed Debian v-8.4.0. My hard drive keeps running and I would like to know what is happening. Google does not seem to be too friendly. Any pointers in the right direction will be much appreciated. Thanks in advance.

Repository Problem

2016-04-15 Thread Stephen P. Molnar
in the sources.list. Now, I know that it has to be a problem with the new install as I have installed v-7.10 in a VMware Workstation 12 Player on my laptop as a test bed and do not get any errors. I would greatly appreciate help resolving this issue,. Thanks in advance. -- Stephen P. Molnar, Ph.D

Re: Repository Problem

2016-04-15 Thread Stephen P. Molnar
On 04/15/2016 01:19 PM, John Conover wrote: Stephen P. Molnar writes: I just had a catastrophic crash which necessitated reinstalling Debian. I had been running v-7.2,but decided to upgrade to v-7.10 with a complete install. Now when I update the repositories, regardless of the tool

Re: Repository Problem

2016-04-16 Thread Stephen P. Molnar
On 04/16/2016 06:15 PM, Jeremy Nicoll wrote: On Sat, 16 Apr 2016, at 22:42, Stephen P. Molnar wrote: On 04/16/2016 10:12 AM, Sven Hartge wrote: All of his sources.list lines are using http://http.us.debian.org. The issue is that http://http.us.debian.org/debian/dists/wheezy/updates does

Re: Repository Problem

2016-04-16 Thread Stephen P. Molnar
On 04/16/2016 10:12 AM, Sven Hartge wrote: Michael Milliman <michael.e.milli...@gmail.com> wrote: On 04/15/2016 03:18 PM, Sven Hartge wrote: Dan Ritter <d...@randomstring.org> wrote: On Fri, Apr 15, 2016 at 01:06:18PM -0400, Stephen P. Molnar wrote: I just had a catastrophic

RE: Repository Problem

2016-04-16 Thread Stephen P. Molnar
From: Michael Milliman [mailto:michael.e.milli...@gmail.com] Sent: Friday, April 15, 2016 11:27 PM To: debian-user@lists.debian.org Subject: Re: Repository Problem On 04/15/2016 12:06 PM, Stephen P. Molnar wrote: I just had a catastrophic crash which necessitated reinstalling Debian

RE: Repository Problem - SOLVED

2016-04-16 Thread Stephen P. Molnar
From: Stephen P. Molnar [mailto:s.mol...@sbcglobal.net] Sent: Saturday, April 16, 2016 6:37 AM To: 'Michael Milliman'; debian-user@lists.debian.org Subject: RE: Repository Problem From: Michael Milliman [mailto:michael.e.milli...@gmail.com] Sent: Friday, April 15, 2016 11:27 PM

Re: A Strange Firefox Problem

2017-02-21 Thread Stephen P. Molnar
On 02/21/2017 01:54 PM, Catherine Gramze wrote: Can you verify which type of AT Uverse you have? They have renamed their 3 meg or so DSL as Uverse, as well as their fiber 30 meg or more service. On Feb 21, 2017, at 01:42 PM, "Stephen P. Molnar" <s.mol...@sbcglobal.net>

Fstab Problem

2017-02-19 Thread Stephen P. Molnar
esn't solve the problem. My computer log doesn't record what actions I might had to take to get this to work the last time it. happened. What have I missed? Thanks in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy set www.molecular-modeling.net Stochastic and multivariate (614)312-7528 (c) Skype: smolnar1

Re: Fstab Problem

2017-02-19 Thread Stephen P. Molnar
On 02/19/2017 07:43 AM, Andy Smith wrote: Hi Stephen, On Sun, Feb 19, 2017 at 07:37:50AM -0500, Stephen P. Molnar wrote: # […] #UUID=d65867da-c658-4e35-928c-9dd2d6dd5742 /dev/sdb1 ext4 errors=remount-ro 0 1 #UUID=007c1f16-34a4-438c-9d15-e3df601649ba /dev/sdb2 ext4

Re: Fstab Problem

2017-02-19 Thread Stephen P. Molnar
On 02/19/2017 01:39 PM, Jimmy Johnson wrote: On 02/19/2017 04:37 AM, Stephen P. Molnar wrote: This will probably turn out to be a forehead slapping red faced problem, but this used to work. I Had a Debian v-8.x catastrophe and had to reinstall. I have several hard drives on the computer

A Strange Firefox Problem

2017-02-21 Thread Stephen P. Molnar
. Finally, She has not encountered the problem when using Firefox on my Window 10 Laptop. Has anyone else seen this problem? -- Stephen P. Molnar, Ph.D.Life is a fuzzy set www.molecular-modeling.net Stochastic and multivariate (614)312-7528 (c) Skype: smolnar1

RE: Jessie - Strange Alias Problem

2016-10-17 Thread Stephen P. Molnar
-Original Message- From: Thomas Schmitt [mailto:scdbac...@gmx.net] Sent: Monday, October 17, 2016 12:27 PM To: debian-user@lists.debian.org Subject: Re: Jessie - Strange Alias Problem Hi, S. P. Molnar wrote: > I have the following line in my /home/comp/.bashrc; alias l='ls -l >

RE: Jessie - Strange Alias Problem

2016-10-17 Thread Stephen P. Molnar
-Original Message- From: Thomas Schmitt [mailto:scdbac...@gmx.net] Sent: Monday, October 17, 2016 3:18 PM To: debian-user@lists.debian.org Subject: Re: Jessie - Strange Alias Problem Hi, S. P. Molnar wrote: > comp@AbNormal:~$ trap > ... > comp@AbNormal:~$ echo "$PROMPT_COMMAND" These

Debian 8 After Restart Speakers Only Hiss

2017-03-03 Thread Stephen P. Molnar
and turned on. The hissing is also present if I have headphones plugged in. Suggestions for solutions will be much appreciated. Thanks in advance. -- Stephen P. Molnar, Ph.D.Life is a fuzzy set www.molecular-modeling.net Stochastic and multivariate (614)312

Re: Sound Problem

2017-03-11 Thread Stephen P. Molnar
On 03/11/2017 05:26 PM, Dan Ritter wrote: On Sat, Mar 11, 2017 at 02:06:21PM -0500, Stephen P. Molnar wrote: On 03/11/2017 01:42 PM, Dan Ritter wrote: On Sat, Mar 11, 2017 at 09:39:11AM -0500, Stephen P. Molnar wrote: aplay -L should give you a list of possible outputs, one of which you can

Re: Sound Problem

2017-03-11 Thread Stephen P. Molnar
On 03/11/2017 01:42 PM, Dan Ritter wrote: On Sat, Mar 11, 2017 at 09:39:11AM -0500, Stephen P. Molnar wrote: Up to date Jessie. Sound worked until I turned power off to the external speakers. The sound has not been working since I turned the speakers back on. If I run 'speaker-test' I get

  1   2   3   >