Processed: closing 887022

2020-04-05 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > close 887022 2:1.6.1-1 Bug #887022 [xfce4-clipman] xfce4-clipman: History vanishes on reboot Marked as fixed in versions xfce4-clipman-plugin/2:1.6.1-1. Bug #887022 [xfce4-clipman] xfce4-clipman: History vanishes on reboot Marked Bug as done >

Bug#956003: xfce4-panel: Memory leak in panel plugin wrapper

2020-04-05 Thread Ben Wiederhake
Package: xfce4-panel Version: 4.14.3-1 Severity: normal Tags: patch Dear Maintainer, tl;dr: The wrapper leaks 32 bytes with every redraw event. On my system, that means I have to reboot every other week. First I want to convince you that there actually is an issue. For that, I replaced

xfce4-clipman-plugin_1.6.1-1_source.changes ACCEPTED into unstable

2020-04-05 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA384 Format: 1.8 Date: Sun, 05 Apr 2020 07:13:27 -0400 Source: xfce4-clipman-plugin Architecture: source Version: 2:1.6.1-1 Distribution: unstable Urgency: medium Maintainer: Debian Xfce Maintainers Changed-By: Unit 193 Changes:

Processed: xfce4-verve-plugin: unnecessarily Build-Depends on deprecated dbus-glib

2020-04-05 Thread Debian Bug Tracking System
Processing control commands: > block 895291 by -1 Bug #895291 [libdbus-glib-1-dev] libdbus-glib-1-dev: is deprecated 895291 was blocked by: 955855 955840 955852 955830 955850 955832 955842 955835 955843 955849 955854 955839 955844 955838 955851 955837 897577 955846 955836 955834 955848 955847

Bug#955856: xfce4-verve-plugin: unnecessarily Build-Depends on deprecated dbus-glib

2020-04-05 Thread Simon McVittie
Source: xfce4-verve-plugin Version: 2.0.0-1 Severity: normal User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation Control: block 895291 by -1 dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. As announced

Bug#932047: lightdm: greeter session support for elogind

2020-04-05 Thread Mark Hindley
Hello, Just a gentle nudge on this. On Sun, 14 Jul 2019 12:59:32 +0100 Mark Hindley wrote: > Patches implementing both of these approaches are attached. I would be grateful if you could adopt one or other of these so that they can be more widely tested well in advance of the freeze. Thanks

Bug#955855: xfburn: unnecessarily Build-Depends on deprecated dbus-glib

2020-04-05 Thread Simon McVittie
Source: xfburn Version: 0.6.2-1 Severity: normal User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation Control: block 895291 by -1 dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. As announced in [0], I

Processed: xfburn: unnecessarily Build-Depends on deprecated dbus-glib

2020-04-05 Thread Debian Bug Tracking System
Processing control commands: > block 895291 by -1 Bug #895291 [libdbus-glib-1-dev] libdbus-glib-1-dev: is deprecated 895291 was blocked by: 955836 955844 955849 955850 955848 955846 897577 955852 955839 955834 955838 955842 955830 955851 955843 955835 955847 955832 955840 955837 955854 895291

Bug#955969: xfce4-screensaver: Depends on deprecated dbus-glib

2020-04-05 Thread smcv
Source: xfce4-screensaver Severity: normal Tags: sid bullseye Control: block 895291 by -1 User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. I would like

Bug#955970: xfce4-session: Depends on deprecated dbus-glib

2020-04-05 Thread smcv
Source: xfce4-session Severity: normal Tags: sid bullseye Control: block 895291 by -1 User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. I would like to

Processed: xfce4-screensaver: Depends on deprecated dbus-glib

2020-04-05 Thread Debian Bug Tracking System
Processing control commands: > block 895291 by -1 Bug #895291 [libdbus-glib-1-dev] libdbus-glib-1-dev: is deprecated 895291 was blocked by: 955826 955966 955924 955900 955901 955857 955885 955828 955968 955893 955917 955839 955937 955959 955840 955922 955897 955948 955913 955921 955878 955933

Processed: xfce4-session: Depends on deprecated dbus-glib

2020-04-05 Thread Debian Bug Tracking System
Processing control commands: > block 895291 by -1 Bug #895291 [libdbus-glib-1-dev] libdbus-glib-1-dev: is deprecated 895291 was blocked by: 955944 955904 955922 955905 955837 955945 955880 955906 955838 955946 955929 955857 955881 955969 955932 955959 955828 955850 955888 955830 955939 955962

Processing of xfce4-clipman-plugin_1.6.1-1_source.changes

2020-04-05 Thread Debian FTP Masters
xfce4-clipman-plugin_1.6.1-1_source.changes uploaded successfully to localhost along with the files: xfce4-clipman-plugin_1.6.1-1.dsc xfce4-clipman-plugin_1.6.1.orig.tar.bz2 xfce4-clipman-plugin_1.6.1-1.debian.tar.xz xfce4-clipman-plugin_1.6.1-1_amd64.buildinfo Greetings, Your

Bug#955916: light-locker: Depends on deprecated dbus-glib

2020-04-05 Thread smcv
Source: light-locker Severity: normal Tags: sid bullseye Control: block 895291 by -1 User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. I would like to

Processed: light-locker: Depends on deprecated dbus-glib

2020-04-05 Thread Debian Bug Tracking System
Processing control commands: > block 895291 by -1 Bug #895291 [libdbus-glib-1-dev] libdbus-glib-1-dev: is deprecated 895291 was blocked by: 955835 955886 955871 955892 955855 955883 955888 955912 955898 955907 955893 955882 955913 955896 955902 955887 955897 955903 955908 955906 955832 955847

Bug#955932: parole: Depends on deprecated dbus-glib

2020-04-05 Thread smcv
Source: parole Severity: normal Tags: sid bullseye Control: block 895291 by -1 User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. I would like to minimize

Processed: parole: Depends on deprecated dbus-glib

2020-04-05 Thread Debian Bug Tracking System
Processing control commands: > block 895291 by -1 Bug #895291 [libdbus-glib-1-dev] libdbus-glib-1-dev: is deprecated 895291 was blocked by: 955879 955851 955890 955921 955893 955894 955881 955835 955840 955843 955907 955832 955844 955931 955874 955908 955899 955911 955870 955873 955906 955849