Bug#955969: xfce4-screensaver: Depends on deprecated dbus-glib

2020-04-05 Thread smcv
Source: xfce4-screensaver Severity: normal Tags: sid bullseye Control: block 895291 by -1 User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. I would like

Bug#955970: xfce4-session: Depends on deprecated dbus-glib

2020-04-05 Thread smcv
Source: xfce4-session Severity: normal Tags: sid bullseye Control: block 895291 by -1 User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. I would like to

Bug#955916: light-locker: Depends on deprecated dbus-glib

2020-04-05 Thread smcv
Source: light-locker Severity: normal Tags: sid bullseye Control: block 895291 by -1 User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. I would like to

Bug#955932: parole: Depends on deprecated dbus-glib

2020-04-05 Thread smcv
Source: parole Severity: normal Tags: sid bullseye Control: block 895291 by -1 User: pkg-utopia-maintain...@lists.alioth.debian.org Usertags: dbus-glib-deprecation dbus-glib is a deprecated D-Bus library with some significant design flaws, and is essentially unmaintained. I would like to minimize

Bug#967368: garcon: depends on deprecated GTK 2

2020-08-04 Thread smcv
though it is deprecated, and they also support GTK 3, then it is appropriate to mark this mass-filed bug as wontfix for now. I have tried to exclude these packages from the mass-bug-filing, but I probably missed some of them. Regards, smcv

Bug#967593: libxfce4ui: depends on deprecated GTK 2

2020-08-04 Thread smcv
though it is deprecated, and they also support GTK 3, then it is appropriate to mark this mass-filed bug as wontfix for now. I have tried to exclude these packages from the mass-bug-filing, but I probably missed some of them. Regards, smcv

Bug#967675: orage: depends on deprecated GTK 2

2020-08-04 Thread smcv
though it is deprecated, and they also support GTK 3, then it is appropriate to mark this mass-filed bug as wontfix for now. I have tried to exclude these packages from the mass-bug-filing, but I probably missed some of them. Regards, smcv

Bug#967823: xfce4-panel: depends on deprecated GTK 2

2020-08-04 Thread smcv
though it is deprecated, and they also support GTK 3, then it is appropriate to mark this mass-filed bug as wontfix for now. I have tried to exclude these packages from the mass-bug-filing, but I probably missed some of them. Regards, smcv

Bug#967824: xfce4-smartbookmark-plugin: depends on deprecated GTK 2

2020-08-04 Thread smcv
GTK 2 even though it is deprecated, and they also support GTK 3, then it is appropriate to mark this mass-filed bug as wontfix for now. I have tried to exclude these packages from the mass-bug-filing, but I probably missed some of them. Regards, smcv

Bug#967822: xfce4-mailwatch-plugin: depends on deprecated GTK 2

2020-08-04 Thread smcv
2 even though it is deprecated, and they also support GTK 3, then it is appropriate to mark this mass-filed bug as wontfix for now. I have tried to exclude these packages from the mass-bug-filing, but I probably missed some of them. Regards, smcv

Bug#967331: exo: depends on deprecated GTK 2

2020-08-04 Thread smcv
though it is deprecated, and they also support GTK 3, then it is appropriate to mark this mass-filed bug as wontfix for now. I have tried to exclude these packages from the mass-bug-filing, but I probably missed some of them. Regards, smcv