[Bug 1773502] Re: High CPU usage in gnome-shell & Xorg when using gnome-system-monitor's Resources tab

2020-11-04 Thread Daniel van Vugt
** Also affects: gnome-system-monitor (Ubuntu) Importance: Undecided Status: New ** Changed in: gnome-system-monitor (Ubuntu) Status: New => Triaged ** Changed in: gnome-system-monitor (Ubuntu) Importance: Undecided => Low ** Tags added: groovy -- You received this bug

[Bug 1902825] Re: High CPU usage just moving the mouse

2020-11-04 Thread Daniel van Vugt
That's just gnome-system-monitor and GTK-3 rendering inefficiently, which is bug 1773502 ... Does your problem happen if you don't have gnome-system-monitor running? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in

Re: [Bug 1902825] Re: High CPU usage just moving the mouse

2020-11-04 Thread rahul
Yes .. 1. "Mouse " is touchpad on Logitech K400 2. no 'extensions' in the path rahul@desktophp:~/.local/share/gnome-shell$ ls -al total 12 drwx-- 2 rahul rahul 4096 Nov 4 21:05 . drwx-- 47 rahul rahul 4096 Nov 5 10:26 .. -rw-r--r-- 1 rahul rahul 1443 Nov 4 21:05 application_state

[Bug 1902829] Re: Missing "Mobile Broadband" menu item

2020-11-04 Thread Launchpad Bug Tracker
This bug was fixed in the package gnome-shell - 3.38.1-1ubuntu2 --- gnome-shell (3.38.1-1ubuntu2) hirsute; urgency=medium * debian/patches/modemManager_Add-property-getters.patch: - Cherry picked upstream commit to fix issue with missing "Mobile Broadband" item in the

[Bug 1902829] Re: Missing "Mobile Broadband" menu item

2020-11-04 Thread Daniel van Vugt
^^^ Too late now :) -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu. https://bugs.launchpad.net/bugs/1902829 Title: Missing "Mobile Broadband" menu item To manage notifications about this bug go to:

[Bug 1902829] Re: Missing "Mobile Broadband" menu item

2020-11-04 Thread Gunnar Hjalmarsson
@Daniel: It's already in the queue. But yeah, if I had known about it... I asked Marco before uploading, but he was probably not aware of that one. Would you suggest that we upload again with the fix of bug #1897765? -- You received this bug notification because you are a member of Ubuntu

[Bug 1725803] Re: Double-click to expand a super wide column (process name) ruins your day

2020-11-04 Thread user 76543456789
** Attachment removed: "process-name-column.zip" https://bugs.launchpad.net/ubuntu/+source/gnome-system-monitor/+bug/1725803/+attachment/4983258/+files/process-name-column.zip -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1902825] Re: High CPU usage just moving the mouse

2020-11-04 Thread Daniel van Vugt
Thanks. 1. When you say "mouse" do you mean the touchpad on the Logitech K400 Plus? 2. Please look in ~/.local/share/gnome-shell and make sure you don't have an 'extensions' subdirectory in there. 3. Does the same problem occur in GNOME Shell, or only in GNOME Classic? -- You received this

[Bug 1902829] Re: Missing "Mobile Broadband" menu item

2020-11-04 Thread Daniel van Vugt
I suggest if you are patching gnome-shell then including the fix for bug 1897765 would also be helpful. But I was just going to wait for 3.38.2 instead. ** Tags added: fixed-in-3.38.2 fixed-upstream -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1902094] Re: High Xorg and gnome-shell CPU usage while Sound Settings opened

2020-11-04 Thread Daniel van Vugt
** Bug watch added: gitlab.gnome.org/GNOME/gnome-control-center/-/issues #1181 https://gitlab.gnome.org/GNOME/gnome-control-center/-/issues/1181 ** Also affects: gnome-control-center via https://gitlab.gnome.org/GNOME/gnome-control-center/-/issues/1181 Importance: Unknown Status:

[Bug 1897185] Re: Laptop docked with lid closed, goes to sleep immediately on login

2020-11-04 Thread Tim Wetzel
This may also help: I'm testing the fix for bug 1872159 (spinning logo hang on startup). It seems to be working. So, since the rendering of the nVidia driver is superior to the x.org driver, I switched for the generic x.org back to nVidia's latest 450 version for the T570's GeForce 940MX. Well:

[Bug 1902911] Re: GNOME desktop does not suspend on lid close with HDMI TV connected

2020-11-04 Thread Andrei Borzenkov
> This most trivial (untested) patch I now built package with this test and it correctly suspends with external monitor connected. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-settings-daemon in Ubuntu.

[Bug 1880405] Re: High CPU and journal flooded with: JS ERROR: TypeError: null has no properties _onFocusChanged@resource:///org/gnome/shell/ui/closeDialog.js:135:9

2020-11-04 Thread Steve Murphy
I hope this helps: I see these errors in my syslog: Nov 4 10:43:32 parse2 gnome-shell[4026701]: JS ERROR: TypeError: windowActor is null#012_addWindowEffect@resource:///org/gnome/shell/ui/closeDialog.js:90:28#012vfunc_show@resource:///org/gnome/shell/ui/closeDialog.js:162:14 Nov 4 11:17:38

[Bug 1902766] Re: Automatic suspend when idle not working in 20.10

2020-11-04 Thread Jonathan Kamens
Darn it, I tested this like three times before reporting it, but I can no longer reproduce the issue. Sorry to bother you. ** Changed in: gnome-shell (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1902911] [NEW] GNOME desktop does not suspend on lid close with HDMI TV connected

2020-11-04 Thread Andrei Borzenkov
Public bug reported: Ubuntu 20.04 with all current updates, GNOME/Wayland desktop, Dell Latitude E5450 notebook. I have external TV connected via HDMI and I want notebook to suspend when I close lid even if TV is connected. This does not work. Even though logind is configured to suspend in this

[Bug 1902829] Re: Missing "Mobile Broadband" menu item

2020-11-04 Thread Gunnar Hjalmarsson
** Changed in: gnome-shell (Ubuntu) Status: Triaged => Fix Committed ** Changed in: gnome-shell (Ubuntu) Assignee: (unassigned) => Gunnar Hjalmarsson (gunnarhj) ** Changed in: gnome-shell (Ubuntu Groovy) Status: Triaged => In Progress ** Changed in: gnome-shell (Ubuntu

[Bug 1869881] Re: html file detected as unknown application/octet-stream

2020-11-04 Thread Sebastien Bacher
@Matifou, the issue you describe is a different one and probably not a bug. The type detection on remote location rely on the filename usually because to guess from the content it would have to start downloading the files which could be slow or expensive. -- You received this bug notification

[Bug 1902094] Re: High Xorg and gnome-shell CPU usage while Sound Settings opened

2020-11-04 Thread Sebastien Bacher
Could you report it upstream on https://gitlab.gnome.org/GNOME/gnome- control-center/-/issues ? The issues seems to due to the level indicators which keep refreshing -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

Re: [Bug 1902825] Re: High CPU usage just moving the mouse

2020-11-04 Thread rahul
Hello Daniel, Here are the logs. The top output is in gnome-shell file. The Load goes up during mouse movement .. No lock screen on this system !! The behaviour is erratic, after fresh boot the load is very high initially and GUI is very sluggish. it becomes usable after ~ 2 min. The load

[Bug 1726464] Re: Can't easily move the cursor between monitors when the dock is set to auto-hide

2020-11-04 Thread Carolina Sanchez
Hi Guys, I use Ubuntu 20.04.1 and have a similar problem, in this case the mouse just move the cursor between monitors through the top part and appears in the second screen at the bottom of the screen. And viceversa from the second monitor trough the bottom to the top of the first one. I tried

[Bug 1901286] Re: gnome-disk-image-mounter fails after upgrade to 20.10

2020-11-04 Thread Sebastien Bacher
** Changed in: gnome-disk-utility (Ubuntu) Status: Incomplete => New -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-disk-utility in Ubuntu. https://bugs.launchpad.net/bugs/1901286 Title: gnome-disk-image-mounter fails

[Bug 1902868] Re: Evolution cannot print or save email as file

2020-11-04 Thread Jouni Mettala
Confirmed with 20.10 Gnome session. ** Changed in: evolution (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to evolution in Ubuntu. https://bugs.launchpad.net/bugs/1902868 Title: Evolution

[Bug 1902868] [NEW] Evolution cannot print or save email as file

2020-11-04 Thread Elliot Sprecher
Public bug reported: On upgrade to Ubuntu Mate 20.10, Evolution Mail no longer prints or saves PDF from the Mail component, although the Calendar and Contacts do. On trying to print to PDF, I get a message along the lines of: The printer replied “Error opening file

[Bug 1824874] Re: undismissable, unclickable authentication dialog left on screen (top-left corner) after policykit authentication [pushModal: invocation of begin_modal failed]

2020-11-04 Thread Graeme Gregory
Bug exists in 20.10 too, I just triggered it. It happened after screen lock/unlock cycle. Like other restart got rid of it. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu.

[Bug 1901286] Re: gnome-disk-image-mounter fails after upgrade to 20.10

2020-11-04 Thread Sebastien Bacher
Hum, I though gdu would basically call to udisks. You could perhaps also report the bug directly to the software writers on https://gitlab.gnome.org/GNOME/gnome-disk-utility/-/issues , they know better the code and might have a better clue on guessing the issue -- You received this bug

[Bug 1896091] Re: [i915] Noise-like lines of graphics corruption when moving windows in Xorg sessions

2020-11-04 Thread Daniel van Vugt
Here's a little 173 line diff where I think the regression might have occurred between 5.8.0-18-generic and 5.8.0-19-generic. ** Patch added: "i915_diff_5.8.0_18to19.diff" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1896091/+attachment/5430948/+files/i915_diff_5.8.0_18to19.diff **

[Bug 1896091] Re: [i915] Noise-like lines of graphics corruption when moving windows in Xorg sessions

2020-11-04 Thread Daniel van Vugt
Verified the first broken version was 5.8.0-19-generic ... good 5.8.0-16-generic good 5.8.0-18-generic bad  5.8.0-19-generic bad  5.8.0-20-generic bad  5.8.0-23-generic bad  5.8.0-25-generic bad  5.8.0-26-generic good 5.8.1-050801-generic good 5.8.13-050813-generic good 5.8.16-050816-generic

[Bug 1849142] Re: appindicator extension slows down GUI spamming the log with "[AppIndicatorSupport-FATAL] unable to lookup icon ..." or "Impossible to lookup icon"

2020-11-04 Thread Pawel K
Slowdown seems to be gone, but after some more testing (error occurs only during calls with another user as far as I can see) there seems to be something else in the logs. ubuntu-appindicat...@ubuntu.com[3229]: unable to update icon for discord1 ubuntu-appindicat...@ubuntu.com[3229]: discord1,

[Bug 1849142] Re: appindicator extension slows down GUI spamming the log with "[AppIndicatorSupport-FATAL] unable to lookup icon ..." or "Impossible to lookup icon"

2020-11-04 Thread Pawel K
I'm also not exactly sure but it seems like the discord icon is blinking from time to time. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell-extension-appindicator in Ubuntu. https://bugs.launchpad.net/bugs/1849142 Title:

[Bug 1898325] Re: Gnome calendar is not syncing with Google calendar online account.

2020-11-04 Thread Sebastien Bacher
Thank you for your bug report, could you sent it also upstream to https://gitlab.gnome.org/GNOME/gnome-calendar/issues ? ** Changed in: gnome-calendar (Ubuntu) Importance: Undecided => Low -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1896091] Re: [i915] Noise-like lines of graphics corruption when moving windows in Xorg sessions

2020-11-04 Thread Kai-Heng Feng
PSR is disable on Ubuntu. Please try kernel parameter "i915.enable_psr=1". -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to mutter in Ubuntu. https://bugs.launchpad.net/bugs/1896091 Title: [i915] Noise-like lines of graphics

[Bug 1902563] Re: Phone icon keeps flashing on random times on the dock mounting and unmounting the device

2020-11-04 Thread Daniel van Vugt
20.10 has the same version of the ubuntu-dock, but newer GNOME other things. If you're confident it's fixed in 20.10 then we should mark this as fixed. But we can only fix 20.04 if someone finds out which package fixed it... ** Package changed: gnome-shell-extension-ubuntu-dock (Ubuntu) => ubuntu

[Bug 1849142] Re: appindicator extension slows down GUI spamming the log with "[AppIndicatorSupport-FATAL] unable to lookup icon ..." or "Impossible to lookup icon"

2020-11-04 Thread Daniel van Vugt
Is the slowdown gone too? We are assuming that was closely correlated with the logging. Also please confirm which version of the gnome-shell-extension- appindicator package you are testing. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1902840] [NEW] brush tools can not set and don't write on pdf.

2020-11-04 Thread tonton
Public bug reported: start gimp open pdf file use pen and try.. color apear only on text zone ProblemType: Bug DistroRelease: Ubuntu 20.04 Package: gimp 2.10.18-1 ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65 Uname: Linux 5.4.0-52-generic x86_64 ApportVersion: 2.20.11-0ubuntu27.10

[Bug 1849142] Re: appindicator extension slows down GUI spamming the log with "[AppIndicatorSupport-FATAL] unable to lookup icon ..." or "Impossible to lookup icon"

2020-11-04 Thread Pawel K
Installed proposed package, the issue seems to be gone, at least in the logs. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell-extension-appindicator in Ubuntu. https://bugs.launchpad.net/bugs/1849142 Title: appindicator

[Bug 1902829] Re: Missing "Mobile Broadband" menu item

2020-11-04 Thread Gunnar Hjalmarsson
** Bug watch added: Debian Bug tracker #971511 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=971511 ** Also affects: gnome-shell (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=971511 Importance: Unknown Status: Unknown -- You received this bug notification