[Bug 1773597] Re: USB flash drive won't mount

2018-07-12 Thread Roy Kimbrell
I booted another machine (currently running 18.04) from the USB memory
stick with 16.04 on it. I plugged in three USB memory sticks. Each came
up in a couple of seconds. When that machine is running 18.04 it takes
4+ minutes for a single memory stick to be available.

Note that dmesg shows that the OS sees the memory stick nearly
immediately. It's Nautilus (guessing) that doesn't make it available.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-07-11 Thread Roy Kimbrell
I booted the Dell Studio XPS machine from a USB drive loaded with Ubuntu
16.04. I inserted multiple USB drives (one holding the OS was already
there) and two others. They mounted within seconds and Nautilus
displayed their contents when the drive was clicked on.

This did not happen in Ubuntu 18.04. A drive would not come up for 4+
minutes. And would not mount multiple USB drives.

HOWEVER, something hinky did happen. When multiple drives were mounted,
the USB mouse would not function. So there is something wrong with the
USB subsystem in that machine.

But, 16.04 definitely worked better than 18.04.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-07-09 Thread Roy Kimbrell
My apologies. Sorry, but the encrypted USB drive was defective. I put it
in another computer (Ubuntu 17.10) and it would be recognized only if it
were held in the drive in a particular way. Either an internal
connection is bad or the external contacts are not aligned properly.

The other USB drive still takes 4+ minutes to be recognized and mounted
by the OS. In the other computer (Ubuntu 17.10) it comes up in less than
30 seconds.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-07-04 Thread Roy Kimbrell
Inserted a regular USB memory stick after the most recent update and a reboot. 
I always try this after an update in case something got fixed. The memory stick 
appeared on the desktop 4 minutes and 20 seconds after I inserted it. Too long, 
wouldn't you say?
 
I tried inserting my encrypted USB memory stick. Nothing happened after 7 
minutes. Here's the dmesg stream:

[  660.298830] usb 2-1.3: new high-speed USB device number 10 using ehci-pci
[  660.416427] usb 2-1.3: New USB device found, idVendor=05dc, idProduct=a838
[  660.416430] usb 2-1.3: New USB device strings: Mfr=1, Product=2, 
SerialNumber=3
[  660.416432] usb 2-1.3: Product: USB Flash Drive
[  660.416434] usb 2-1.3: Manufacturer: Lexar
[  660.416435] usb 2-1.3: SerialNumber: AAAE359Y7BWXS1P7
[  660.417374] usb-storage 2-1.3:1.0: USB Mass Storage device detected
[  660.417629] scsi host6: usb-storage 2-1.3:1.0
[  661.604039] scsi 6:0:0:0: Direct-Access LexarUSB Flash Drive  1100 
PQ: 0 ANSI: 6
[  661.604446] sd 6:0:0:0: Attached scsi generic sg2 type 0
[  661.605782] sd 6:0:0:0: [sdb] 62517248 512-byte logical blocks: (32.0 
GB/29.8 GiB)
[  661.606942] sd 6:0:0:0: [sdb] Write Protect is off
[  661.606946] sd 6:0:0:0: [sdb] Mode Sense: 43 00 00 00
[  661.608069] sd 6:0:0:0: [sdb] Write cache: enabled, read cache: enabled, 
doesn't support DPO or FUA
[  661.615900]  sdb: sdb1
[  661.619979] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[  683.875699] usb 2-1.3: USB disconnect, device number 10
[  683.876481] sd 6:0:0:0: [sdb] Synchronizing SCSI cache
[  683.876526] sd 6:0:0:0: [sdb] Synchronize Cache(10) failed: Result: 
hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  987.207732] usb 2-1.3: new high-speed USB device number 11 using ehci-pci
[  987.715730] usb 2-1.3: device not accepting address 11, error -71
[  988.780035] usb 2-1-port3: Cannot enable. Maybe the USB cable is bad?
[  988.780161] usb 2-1-port3: attempt power cycle

No attempt to decrypt.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-06-17 Thread Roy Kimbrell
Could not mount a video DVD unless the DVD had been inserted and then
the machine rebooted. At this point, the DVD is mounted and can be
played. After ejecting the DVD and inserting another DVD, the newer DVD
is not recognized unless the machine is rebooted.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-06-12 Thread Roy Kimbrell
The latest Ubuntu update included Linux version 4.15.0-23-generic. This
appears, after a single test after a reboot, to have allowed a FAT-
formatted USB memory stick to be recognized and mounted. I opened the
device and copied a file to it then unmounted it with no problem.

However, the encrypted device still does not work. When inserted, a
dialog box appears that allows no input except in it. I entered the pass
phrase, but nothing happened except the pass phrase (dots only) were
spread out beyond their input area. The machine was effectively locked
out. Previously, I had power cycled the machine to get out of this
condition, but this time I had an appointment and just left it. When I
returned several hours later, the dialog box had disappeared. Yet I was
not able to access the device: a box with an error message appeared
instead. Nor could it be ejected: "Writing data to Lexar USB Flash Drive
Device should not be unplugged."

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-06-12 Thread Roy Kimbrell
dmesg output after plugging in encrypted flash drive:

[  919.639686] usb 2-1.3: new high-speed USB device number 26 using ehci-pci
[  919.757260] usb 2-1.3: New USB device found, idVendor=05dc, idProduct=a838
[  919.757264] usb 2-1.3: New USB device strings: Mfr=1, Product=2, 
SerialNumber=3
[  919.757266] usb 2-1.3: Product: USB Flash Drive
[  919.757268] usb 2-1.3: Manufacturer: Lexar
[  919.757269] usb 2-1.3: SerialNumber: AAAE359Y7BWXS1P7
[  919.758328] usb-storage 2-1.3:1.0: USB Mass Storage device detected
[  919.758543] scsi host6: usb-storage 2-1.3:1.0
[  920.936918] scsi 6:0:0:0: Direct-Access LexarUSB Flash Drive  1100 
PQ: 0 ANSI: 6
[  920.937343] sd 6:0:0:0: Attached scsi generic sg2 type 0
[  920.938391] sd 6:0:0:0: [sdb] 62517248 512-byte logical blocks: (32.0 
GB/29.8 GiB)
[  920.939511] sd 6:0:0:0: [sdb] Write Protect is off
[  920.939514] sd 6:0:0:0: [sdb] Mode Sense: 43 00 00 00
[  920.940674] sd 6:0:0:0: [sdb] Write cache: enabled, read cache: enabled, 
doesn't support DPO or FUA
[  920.948341]  sdb: sdb1
[  920.952267] sd 6:0:0:0: [sdb] Attached SCSI removable disk

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-06-07 Thread Roy Kimbrell
This problem may be associated with the USB software. I shut  down the
machine and pulled the battery and the Logitech mouse USB receiver.
Booted the machine. With just the sign-in box on the screen, both the
mouse and the trackpad worked. Immediately after sign-in the mouse could
not be controlled by the trackpad. The keyboard continued to work. I
rebooted the machine after removing the Logitech USB receiver. The
trackpad would not work. I inserted the Logitech USB receiver, but it
did not allow the mouse to work. Rebooting reactivated the Logitech
mouse.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-06-07 Thread Roy Kimbrell
The feature for mounting both unencrypted and encrypted USB drives
worked well(!) in Ubuntu 17.10. And it continues to work with the test
USB drives I'm using. If I insert an encrypted USB drive in my tower
machine (Ubuntu 17.10) I get a dialog box asking for my pass phrase
right away. If I enter the correct phrase, I get immediate access to the
contents of the USB drive.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-06-07 Thread Roy Kimbrell
I inserted a standard USB drive into my laptop (Ubuntu 18.04). After
about five minutes it was recognized and mounted. I inserted my
encrypted USB drive, but it was never mounted - presumably because the
file system type was not recognized - because something is wrong with
the decryption feature.

Five minutes is way(!) too long for the standard USB drive to wait to be
recognized.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-06-05 Thread Roy Kimbrell
Inserted an unencrypted USB drive.
dmesg showed it as /dev/sdc1
tried:
sudo mount /dev/sdc1 temp

The drive mounted and I was able to access it.

Entered: 
sudo umount temp

and the drive appeared to unmount.

Tried the same with the encrypted drive and got this:

 sudo mount /dev/sdc1 temp
mount: /home/rek/temp: unknown filesystem type 'crypto_LUKS'.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-05-29 Thread Roy Kimbrell
Booted a tower machine (it had been powered off) running Ubuntu 17.10
(Artful). Ran SW updates. Rebooted. Inserted encrypted USB flash drive.
Was asked several times for the password. Gave it - multiple times.
Finally I was able to open drive. That lasted about 10 minutes when all
the files in the window disappeared (folder is empty message). Pulled
the flash drive and reinserted it. This time it worked. Request for
password showed up in its black window. I entered the password (twice -
I might have screwed it up). Was able to access files with no problems.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-05-27 Thread Roy Kimbrell
After a reboot, inserted encrypted USB flash drive (32G Lexar). Waited
about 15 minutes and the request for the password was displayed. I
entered the password, but nothing happened. Waited five minutes - then
rebooted with the drive still inserted. It was not recognized (by
Nautilus) upon completion of the reboot. Removed and inserted and it was
eventually recognized, but no window asking for a password showed until
I opened the "file cabinet" and clicked on the drive listed on the left.
A request for password then appeared. I entered the password and was
able to open the drive. However after about ten minutes, I could not
open any files - a lock icon appeared on the file icon. Removed the USB
flash drive and rebooted.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-05-27 Thread Roy Kimbrell
Tried ...

 apt-get install --reinstall nautilus
 
No change. Still cannot mount USB flash drives.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1773597] Re: USB flash drive won't mount

2018-05-27 Thread Roy Kimbrell
** Also affects: nautilus (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to nautilus in Ubuntu.
https://bugs.launchpad.net/bugs/1773597

Title:
  USB flash drive won't mount

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1773597/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs