[Bug 1773528] Re: High CPU usage by gnome-shell when using Google Chrome

2018-05-27 Thread Hayk Baghdasaryan
Not actually. But mouse pointer moves are not smooth in Wayland session. So I guess that counts. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu. https://bugs.launchpad.net/bugs/1773528 Title: High CPU usage

[Bug 1773528] Re: High CPU usage by gnome-shell when using Google Chrome

2018-05-27 Thread Hayk Baghdasaryan
I mean the performance is mostly the same. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu. https://bugs.launchpad.net/bugs/1773528 Title: High CPU usage by gnome-shell when using Google Chrome To manage

[Bug 1773528] Re: High CPU usage by gnome-shell when using Google Chrome

2018-05-27 Thread Hayk Baghdasaryan
Sure. Here is it. 00:00.0 Host bridge: Intel Corporation Skylake Host Bridge/DRAM Registers (rev 08) Subsystem: Lenovo Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Host Bridge/DRAM Registers Kernel driver in use: skl_uncore 00:02.0 VGA compatible controller: Intel

[Bug 1773528] Re: High CPU usage by gnome-shell.

2018-05-27 Thread Hayk Baghdasaryan
Google Chrome Version 66.0.3359.181 (Official Build) (64-bit). By [CPU usage] in my previous letter I refer to CPU usage of gnome-shell. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu.

[Bug 1773528] Re: High CPU usage by gnome-shell.

2018-05-27 Thread Hayk Baghdasaryan
I've noticed that playing videos on youtube affects it the most. The bigger is resolution the higher is CPU usage. But it's also high while using WebStorm or VmWare. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in

[Bug 1773528] [NEW] High CPU usage by gnome-shell.

2018-05-26 Thread Hayk Baghdasaryan
Public bug reported: Usually 40% or more CPU usage. May be related to AMD GPU. Problem disappears while using XFCE. ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: gnome-shell 3.28.1-0ubuntu2 ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17 Uname: Linux 4.15.0-22-generic x86_64