Re: [Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04 (see comment 93)

2020-05-18 Thread Heikki Moisander
It was really meant to be helpful. You should understand this kind of bug is truly critical. I believe this has not been the case. I am sorry, I am not able to help in any other way for now and will not participate in any further discussions or bug reporting. I wish you all the best. On Mon, 18

Re: [Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04 (see comment 93)

2020-05-17 Thread Heikki Moisander
If there is a possibility that copy-paste will result to an error, whole distro is useless for serious production use. It is really sad, testing this kind of bug is so uncertain and difficult. In my opinion programmer should be able to guarantee that such error can not take place. Otherwise there

Re: [Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04 (see comment 93)

2020-05-15 Thread Heikki Moisander
I updated proposed mutter 3.36.2 and tried Libreoffice Calc sheet copy - paste, cut - paste in pretty much same way with the same pc I did at the time I reported the bug - only few times more. I did not run into error. I don't have any need for extensive copy - paste activity any time soon, so

Re: [Bug 1715365] Re: gnome-session-check-accelerated crashed with SIGSEGV in g_hash_table_lookup_node() from g_hash_table_lookup() from lookup_cached_xatom() from gdk_x11_atom_to_xatom_for_display()

2019-01-24 Thread Heikki Moisander
I partly agree. Users don't bother to report the bugs as it is difficult and as this is free software and complaining feels unjustified. However I am simply not able to put enough effort to prove my point (will be too busy for that now). It is incredible that basic functionality is at such a poor

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-06-10 Thread Heikki Moisander
3.28.2-0ubuntu1.1 did work fine for login logout to another user (critical in our environment). It has been few days since it was supposed to be coming and I figured that it is safe now to start installing 18.04, but fresh install 18.04 and I am still getting 3.28.0-Oubuntu1 - will not work. su

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-31 Thread Heikki Moisander
Fresh install 18.04 gdm3 did succeed occasionally, but mostly froze completely so that power button was only way out. There was a fix that was available in proposed repository (or something) that made things a bit different. Failure became a rule, but it was possible to get back with

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-30 Thread Heikki Moisander
I had similar experience yesterday after installing 3.28.2 and I reported that it does not work. But after couple of boots I have been testing every now and then maybe some 15 times and every time it has logged in - very slowly but success anyway. To me that is quite clear that any kind of success

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-30 Thread Heikki Moisander
Did you test : 3.28.2-0ubuntu1.1 ? I thought that is The version having The fix ke 30. toukokuuta 2018 klo 18.51 KenWilson <1766...@bugs.launchpad.net> kirjoitti: > All, > My testing indicates gdm3 3.28.0-0ubuntu1.1 fixes the incorrect password > issue; however, it creates a new issue. As such

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-29 Thread Heikki Moisander
, looks better now. ti 29. toukok. 2018 klo 22.47 Heikki Moisander (moisan...@gmail.com) kirjoitti: > heikki@ThinkPad-X301:~$ apt-cache policy gdm3 > gdm3: > Asennettu: 3.28.2-0ubuntu1.1 > Ehdokas: 3.28.2-0ubuntu1.1 > Versiotaulukko: > *** 3.28.2-0ubuntu1.1 500

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-29 Thread Heikki Moisander
heikki@ThinkPad-X301:~$ apt-cache policy gdm3 gdm3: Asennettu: 3.28.2-0ubuntu1.1 Ehdokas: 3.28.2-0ubuntu1.1 Versiotaulukko: *** 3.28.2-0ubuntu1.1 500 500 http://fi.archive.ubuntu.com/ubuntu bionic-proposed/main amd64 Packages 100 /var/lib/dpkg/status 3.28.0-0ubuntu1

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-28 Thread Heikki Moisander
Mostly I don't understand this discussion and probably I should not take part in it. There has been no progress visible to me. The bug I reported was assigned as duplicate to this, so if this is now fixed, should I report the bug again? Anyhow it appears to me, that to ordinary users sharing the

Re: [Bug 1772268] Re: User change login freeze

2018-05-21 Thread Heikki Moisander
2018-05-18 17:05 2018-05-18 14:05 UTC Crash gnome-session-bin link: https://errors.ubuntu.com/oops/d6ec2448-5aa9-11e8-8106-fa163ef911dc ma 21. toukok. 2018 klo 10.11 Daniel van Vugt (daniel.van.v...@canonical.com) kirjoitti: > Bug 1766137 is not fixed in 18.04 yet. Only in 18.10. So it may

Re: [Bug 1772268] Re: User change login freeze

2018-05-21 Thread Heikki Moisander
I did run "ubuntu-bug /var/crash/_usr_lib_gnome-session_gnome-session-check-accelerated.120.crash" Looked like it was sent. This bug shows up differently copared to 1766137. This time login will not progress to blank screen and probability is 100% now as bug 1766137 showed up to me only maybe

[Bug 1772268] [NEW] User change login freeze

2018-05-20 Thread Heikki Moisander
Public bug reported: While trying to change to another user account without boot display manager freeze. ctr-alt-F2 return back to previous user. While trying to log in to another user account after log out from another result to same immediate freeze. ctr-alt-del boots and after this login

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-18 Thread Heikki Moisander
Really sorry about spamming, but I only now figured out how to get output from relevenant time ( I hope) getUniqueBusNameSync@ /usr/share/gnome-shell/extensions/ ubuntu-appindicat...@ubuntu.com/util.js:58:20

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-18 Thread Heikki Moisander
org.gnome.Shell.desktop[1812]: #3 0x730315f0 huhti 27 22:06:56 ThinkPad-X301 org.gnome.Shell.desktop[1812]: #4 0x561a8f6df7a0 pe 18. toukok. 2018 klo 21.01 Heikki Moisander (moisan...@gmail.com) kirjoitti: > Not sure what came out but this is out come of running journalctl right > after b

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-18 Thread Heikki Moisander
Not sure what came out but this is out come of running journalctl right after booting after freeze. I need clear guidance to get something else more relevant. Logs begin at Fri 2018-04-27 22:06:06 EEST, end at Fri 2018-05-18 20:56:33 EE huhti 27 22:06:06 ThinkPad-X301 kernel: Linux version

Re: [Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-18 Thread Heikki Moisander
I installed proposed updates. Now it freeze a bit earlier and even more often. Login screen remain visible and no cursor movement while before in looked like progressing with blank screen with cursor movement until final freeze. pe 18. toukok. 2018 klo 19.20 KenWilson (1766...@bugs.launchpad.net)

[Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-03 Thread Heikki Moisander
Work around does not work for. It is not about nvidia driver. Lets face it, it is a showstopper for ubuntu 18.04 until bug is fixed. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm3 in Ubuntu.

[Bug 1768619] [NEW] gdm3 crashes on login

2018-05-02 Thread Heikki Moisander
Public bug reported: Login works on start up, but when logged out and login in with another user end up blank screen with only moving cursor. Will not make any difference using xorg or wayland. It is failing some 15 times out of 20 tryout. Sometimes it boots by itself sometime ctrl+alt+del seem