[Bug 1773502] Re: High CPU usage in gnome-shell & Xorg when using gnome-system-monitor's Resources tab

2019-05-15 Thread Magosányi Árpád
If I run eclipse from a docker container (with -v /tmp/.X11-unix:/tmp/.X11-unix ), then no cpu overuse. It might related to that in this case eclipse cannot connect to dbus. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell

[Bug 1756508] Re: Gnome-shell CPU load dramatically high and stuck high with Eclipse

2019-05-15 Thread Magosányi Árpád
this happens to me. latest bionic, latest eclipse -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu. https://bugs.launchpad.net/bugs/1756508 Title: Gnome-shell CPU load dramatically high and stuck high with

[Bug 1773502] Re: High CPU usage in gnome-shell & Xorg when using gnome-system-monitor's Resources tab

2019-05-15 Thread Magosányi Árpád
I have this bug, triggered by eclipse on latest Bionic. I do not see any gnome shells running though. Do we know any workarounds? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu.

[Bug 1240336] Re: Not authorized to perform operation / Unable to determine the session we are in: No session for pid

2013-12-14 Thread Magosányi Árpád
This was the solution for me as well: sudo pam-auth-update --force Beware that it does change files in pam.d, so if you have a heavily customized pam configuration, prepare to be able to track the changes done, and fix things afterward. -- You received this bug notification because you are a