[Bug 1007913] Re: segmentation fault running evolution

2014-12-17 Thread NoOp
$ apt-cache policy evolution evolution: Installed: 3.10.4-0ubuntu2 Candidate: 3.10.4-0ubuntu2 Version table: *** 3.10.4-0ubuntu2 0 500 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages 100 /var/lib/dpkg/status 3.10.4-0ubuntu1 0 500

[Bug 726439] Re: Search for document returns an Unknown error: 'URI xref:search=' could not be parsed

2014-10-10 Thread NoOp
And still broken in 2014: $ apt-cache policy yelp yelp: Installed: 3.10.2-0ubuntu1 Candidate: 3.10.2-0ubuntu1 Version table: *** 3.10.2-0ubuntu1 0 500 http://us.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages 100 /var/lib/dpkg/status -- You received this bug

[Bug 289592] Re: Unknown media types in /usr/share/mime/packages/kde.xml

2014-09-03 Thread NoOp
@Sebastien: Unfortunately this bug is still present without comment will most likely continue to be ignored. Here we are nearly 6 years later... Reported by Laurent Bonnaud on 2008-10-26 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 288470] Re: digikam cannot download pictures due to gvfsd-gphoto2 blocking the device

2014-05-24 Thread NoOp
$ apt-cache policy digikam digikam: Installed: 4:2.5.0-1ubuntu2 Candidate: 4:2.5.0-1ubuntu2 Version table: *** 4:2.5.0-1ubuntu2 0 500 http://archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages 100 /var/lib/dpkg/status 7 years later and still broken. Worse actually as

[Bug 1066048] Re: monitors.xml settings from the display applet can make gnome unusable on next login

2013-12-20 Thread NoOp
Affects me on 12.04 and 13.04. The only way I've found to 'fix' the problem is to delete ~/.config/monitors.xml. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-settings-daemon in Ubuntu. https://bugs.launchpad.net/bugs/1066048

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2013-04-06 Thread NoOp
With US Tax season in full swing I found that the Ubuntu 12.04 Acroread Evince versions cannot display the checkbox tickmarks in the fillable tax forms therefore making it impossible to use Ubuntu for filling out the forms: http://www.irs.gov/Forms--Pubs Typical form:

[Bug 841030] Re: Gnome Disk utility error benchmarking

2013-01-28 Thread NoOp
On Precise 12.04 which is supported until April 2017: $ apt-cache policy gnome-disk-utility gnome-disk-utility: Installed: 3.0.2-2ubuntu7 Candidate: 3.0.2-2ubuntu7 Version table: *** 3.0.2-2ubuntu7 0 500 http://us.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages 100

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2013-01-07 Thread NoOp
Precise 12.04 LTS? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to poppler in Ubuntu. https://bugs.launchpad.net/bugs/897322 Title: PDF saved forms are not compatible with Adobe Reader To manage notifications about this bug go to:

[Bug 886327] Re: Nautilus window closes when unmounting currently explored filesystem

2012-12-20 Thread NoOp
re comment #9: It's a *regression*, PLEASE FIX. Unmounting a USB stick, etc, having Nautilus close as a result is nuts. None of your 'valid solutions' are vaild. Here, try this: 1. Open Nautilus in the morning. 2. Add a few tabs. Spend about half of the day using Nautilus associated tabs.

[Bug 209513] Re: After upgrade, Update standard folders to current language threatens to rename your home folder

2012-12-06 Thread NoOp
Ubuntu 12.04: 3.2.0-34-generic #53-Ubuntu SMP Thu Nov 15 10:48:16 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux Like Ken, my locale changed to Chinese: $ locale LANG=zh_CN.UTF-8 LANGUAGE=zh_CN:en_US:en LC_CTYPE=zh_CN.UTF-8 LC_NUMERIC=en_US.UTF-8 LC_TIME=en_US.UTF-8 LC_COLLATE=zh_CN.UTF-8

[Bug 209513] Re: After upgrade, Update standard folders to current language threatens to rename your home folder

2012-12-06 Thread NoOp
Screenshot of change to Chinese ** Attachment added: Screenshot of change to Chinese https://bugs.launchpad.net/ubuntu/+source/xdg-user-dirs/+bug/209513/+attachment/3453247/+files/SYUVC1%7ED.PNG -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2012-12-03 Thread NoOp
Any estimate for how long before this is also available in 12.04? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to poppler in Ubuntu. https://bugs.launchpad.net/bugs/897322 Title: PDF saved forms are not compatible with Adobe Reader

[Bug 288470] Re: digikam cannot download pictures due to gvfsd-gphoto2 blocking the device

2012-11-24 Thread NoOp
Ubuntu 12.04.1 Precise 3.2.0-34-generic-pae #53-Ubuntu SMP Thu Nov 15 11:11:12 UTC 2012 i686 i686 i386 GNU/Linux $ apt-cache policy digikam digikam: Installed: 4:2.5.0-1ubuntu2 Candidate: 4:2.5.0-1ubuntu2 Version table: *** 4:2.5.0-1ubuntu2 0 500 http://archive.ubuntu.com/ubuntu/

[Bug 796076] Re: When run as root [gksudo gedit whatever] gedit tries to open a 2nd 'untitled document 1'

2012-11-15 Thread NoOp
Sure. But when a 17 month old regression hasn't been fixed (perhaps due to non-technical reasons), I fail to see why adding 'workarounds' to the bug is discouraged. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gedit in Ubuntu.

Re: [Bug 796076] Re: When run as root [gksudo gedit whatever] gedit tries to open a 2nd 'untitled document 1'

2012-11-13 Thread NoOp
On 11/13/2012 10:44 AM, Isamu Arai wrote: @paddy-landau While I agree that alias for gksudo is not a good solution since only gedit requires this workaround instead of creating an executable file you can just add an alias for ggedit: alias ggedit='gksudo gksudo gedit' Nice tip. Thanks. --

[Bug 796076] Re: When run as root [gksudo gedit whatever] gedit tries to open a 2nd 'untitled document 1'

2012-11-12 Thread NoOp
I'll probably get my hands slapped for this; but in the interim you can create an alias so that you do not have to type 'gksudo gksudo' or 'gksu gksu' each time: $ gedit ~/.bashrc Scroll down the the alias section add the last two lines shown here: # some more ls aliases #alias ll='ls -l'

[Bug 886327] Re: Nautilus window closes when unmounting currently explored filesystem

2012-10-26 Thread NoOp
Upstream isn't expired: https://bugzilla.gnome.org/show_bug.cgi?id=611569 Product:nautilus Component: general Version:3.2.x Status: RESOLVED Resolution: OBSOLETE Priority: Normal Severity: normal It was resolved. When do Ubuntu plan to do the same?

[Bug 212789] Re: gvfs fuse mount is not functional after logout and subsequent login

2012-09-02 Thread NoOp
And present in 12.04. $ apt-cache policy gvfs gvfs: Installed: 1.12.1-0ubuntu1 Candidate: 1.12.1-0ubuntu1 Version table: *** 1.12.1-0ubuntu1 0 500 http://us.archive.ubuntu.com/ubuntu/ precise/main i386 Packages 100 /var/lib/dpkg/status -- You received this bug

[Bug 886327] Re: Nautilus window closes when unmounting currently explored filesystem

2012-08-17 Thread NoOp
I think that you've missed: quote What happens: In Nautilus, when exploring a mountable filesystem of a device (having it open in the active window/tab), unmounting this device by the unmount icon on the side panel causes whole window to close, having immediately followed unmounting. If the

[Bug 886327] Re: Nautilus window closes when unmounting currently explored filesystem

2012-06-28 Thread NoOp
Actually no - I didn't mean to comment of the bugzilla page. The related upstream is Two years and still UNCONFIRMED, however it appears that Ubuntu are awaiting for upstream to resolve rather than spending any resource/time on the bug. The Triaged tag that you added was nearly 7 months ago

[Bug 886327] Re: Nautilus window closes when unmounting currently explored filesystem

2012-06-27 Thread NoOp
Two years and still UNCONFIRMED? Bug 611569 - Nautilus window quits on unmounting [when partition is launched from places menu] Product:nautilus Component: general Version:3.2.x Status: UNCONFIRMED Priority: Normal Severity: normal Description Vish

[Bug 841030] Re: Gnome Disk utility error benchmarking

2012-06-16 Thread NoOp
$ apt-cache policy gnome-disk-utility gnome-disk-utility: Installed: 2.32.1-0ubuntu4 Candidate: 2.32.1-0ubuntu4 Version table: *** 2.32.1-0ubuntu4 0 500 http://archive.ubuntu.com/ubuntu/ natty/main i386 Packages 100 /var/lib/dpkg/status Also occurs on my system CD/DVD

[Bug 739124] Re: vinagre crashed with SIGSEGV in g_type_check_instance_cast()

2012-06-06 Thread NoOp
Easily reproducible in Natty: $ apt-cache policy vinagre vinagre: Installed: 2.30.3-1ubuntu2 Candidate: 2.30.3-1ubuntu2 Version table: *** 2.30.3-1ubuntu2 0 500 http://archive.ubuntu.com/ubuntu/ natty/main i386 Packages 100 /var/lib/dpkg/status 2.6.38-15-generic #60-Ubuntu

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2012-05-23 Thread NoOp
Upstream: https://bugzilla.gnome.org/show_bug.cgi?id=668791 Bug 668791 - PDF created by evince unreadable in other pdf viewers ** Bug watch added: GNOME Bug Tracker #668791 https://bugzilla.gnome.org/show_bug.cgi?id=668791 -- You received this bug notification because you are a member of

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2012-05-23 Thread NoOp
Sebastien: This may have been fixed in poppler 0.19.4, see https://bugs.freedesktop.org/show_bug.cgi?id=49080 [PDF file modified by poppler is not compatible with acroread] Poppler stable 0.20 was released http://poppler.freedesktop.org/ on May 10, 2012. Do you know if there is a ppa version

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2012-05-23 Thread NoOp
** Also affects: poppler via https://bugs.freedesktop.org/show_bug.cgi?id=49080 Importance: Unknown Status: Unknown -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to evince in Ubuntu. https://bugs.launchpad.net/bugs/897322

[Bug 799585] Re: cannot change open with option to non-standard program

2012-05-20 Thread NoOp
Nearly one year now and still no fix? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu. https://bugs.launchpad.net/bugs/799585 Title: cannot change open with option to non-standard program To manage notifications

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2012-05-20 Thread NoOp
@Sebastien re comment #8: Let me see if I have this correct - Ubuntu package and provide Evince via the Main repository. https://launchpad.net/ubuntu/+source/evince Last I looked, this means that the software is Officially supported and distributed by Ubuntu:

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2012-04-02 Thread NoOp
With the US Tax season less than two weeks away, I can only wonder how many tax pdf forms will get mangled by Evince in the process. It's obvious that the Evince maintainers do not consider this issue as critical... Can someone with authority *please* bump this issue up to 'Critical' and assign a

[Bug 927159] Re: Giant wall of text dialog when resolution switch fails

2012-03-28 Thread NoOp
Possible duplicate? https://bugs.launchpad.net/ubuntu/+source/linux/+bug/958349 [BUG: unable to handle kernel NULL pointer dereference at 0004] Note the 'workaround' from comment 37: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/958349/comments/37 -- You received this bug

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader

2012-02-09 Thread NoOp
So we're confirmed established that evince corrupts data (valid .pdf files)... unfortunately evince is embedded in ubuntu-desktop: $ sudo apt-get purge -s evince Reading package lists... Done Building dependency tree Reading state information... Done The following packages will be

[Bug 897322] Re: PDF saved forms are not compatible with Adobe Reader 10.1.1

2012-02-02 Thread NoOp
This issue also affects acroread 9.4. I get the same error opening the attached form, in Comment #1: $ apt-cache policy acroread acroread: Installed: 9.4.6-0maverick1 Candidate: 9.4.6-0maverick1 Version table: *** 9.4.6-0maverick1 0 500 http://archive.canonical.com/

[Bug 761836] Re: Gtk-WARNING when running with sudo

2011-12-12 Thread NoOp
@Colin: I have /root/.local/share: $ sudo ls -al /root/.local/share total 48 drwx-- 11 root root 4096 2011-08-31 12:48 . drwx-- 3 root root 4096 2007-12-15 23:47 .. drwx-- 2 root root 4096 2011-07-15 16:29 applications -rw-r--r-- 1 root root0 2009-05-09 11:19

[Bug 776678] Re: gtk-warning after running gksu gedit

2011-10-30 Thread NoOp
*** This bug is a duplicate of bug 761836 *** https://bugs.launchpad.net/bugs/761836 Same issue on both natty and oneiric (32bit and 64bit). Why is this bug marked as a duplicate of #761836 (Gtk-WARNING when running with sudo). gedit is a gtk graphic application gksu/gksudo is the proper

[Bug 720344] Re: [Remote Desktop Viewer] Copy paste results in graphic chars

2011-10-15 Thread NoOp
No activity because no response from any developer. The issue still exists. Marking confirmed as this issue has been confirmed by another user. ** Changed in: vinagre (Ubuntu) Status: Expired = Confirmed -- You received this bug notification because you are a member of Ubuntu Desktop

[Bug 708747] Re: *Lots* of DEBUG messages from GsmDBusClient

2011-09-01 Thread NoOp
Just upgraded from Maverick to Natty and 'DEBUG: GsmDBusClient: obj_path=/org/freedesktop/DBus interface=org.freedesktop.DBus method=NameOwnerChanged' messages are spamming .xsession-errors. At first I thought it might be a user configuration issue, so I created a new user and logged in. I watched

[Bug 708747] Re: *Lots* of DEBUG messages from GsmDBusClient

2011-09-01 Thread NoOp
** Changed in: gnome-session (Ubuntu) Status: Incomplete = Confirmed -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-session in Ubuntu. https://bugs.launchpad.net/bugs/708747 Title: *Lots* of DEBUG messages from

Re: [Bug 708747] Re: *Lots* of DEBUG messages from GsmDBusClient

2011-09-01 Thread NoOp
Shut it down at 247.2MB. Also figured out how to trigger at will; open ~/.xsession-errors using gedit. This does not happen on my 10.10 Maverick system, only on the maverick system that was upgraded to natty. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs,

[Bug 691482] Re: Brasero Disc Burner wrongly named

2011-08-20 Thread NoOp
If you open Nautilus|Preferences|Media|Other Media|Type:blank CD disk|Action: you'll see an option for 'Open CD/DVD Creator'. And the selection comes from '~/.local/share/applications/mimeinfo.cache: x-content/blank-dvd=brasero-nautilus.desktop Looking further into brasero-nautilus.desktop: $ cat

[Bug 691482] Re: Brasero Disc Burner wrongly named

2011-08-20 Thread NoOp
As a test I purged brasero: $ sudo apt-get purge brasero Reading package lists... Done Building dependency tree Reading state information... Done The following packages will be REMOVED: brasero* 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded. After this operation, 606kB disk space

[Bug 691482] Re: Brasero Disc Burner wrongly named

2011-08-20 Thread NoOp
$ sudo apt-get purge brasero-common Reading package lists... Done Building dependency tree Reading state information... Done The following package was automatically installed and is no longer required: gthumb-data Use 'apt-get autoremove' to remove them. The following packages will be

[Bug 367037] Re: Error while burning - some files may be corrupted on the disc

2011-08-20 Thread NoOp
Regarding comment #24: This is not a 'false alarm' but actually may not be related to brasero. In performing several tests related to: https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/691482 [Brasero Disc Burner wrongly named] I encountered the checksum errors. Sample: BraseroReadom

[Bug 720344] Re: [Remote Desktop Viewer] Copy paste results in graphic chars

2011-08-15 Thread NoOp
My test environment is rather limited. However here is what I've tested: Remote: Maverick Local: Natty Copy paste from Maverick to Natty works. Copy paste from Natty to Maverick results in graphics chars. Remote: Maverick Local: Oneiric Copy paste from Maverick to Oneiric works. Copy paste

[Bug 720344] Re: [Remote Desktop Viewer] Copy paste results in graphic chars

2011-08-15 Thread NoOp
As an experiment I installed the natty version of vinagre on maverick: $ apt-cache policy vinagre vinagre: Installed: 2.30.3-1ubuntu2 Candidate: 2.30.3-1ubuntu2 Version table: *** 2.30.3-1ubuntu2 0 100 /var/lib/dpkg/status 2.30.2-1ubuntu1 0 500

Re: [Bug 382379] Re: pdftops CUPS filter has several problems

2011-07-26 Thread NoOp
On 07/26/2011 01:53 PM, Till Kamppeter wrote: Aldi, please see bug 668800 about remaining rendering slowness problems. This is fixed in the newest version of Ghostscript (which is already included in Oneiric). See also the appropriate upstream bug

[Bug 382379] Re: pdftops CUPS filter has several problems

2011-07-26 Thread NoOp
Till, will do. I may not be able to get to it until tomorrow, but I'll see if I can pin it down. Thanks. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to poppler in Ubuntu. https://bugs.launchpad.net/bugs/382379 Title: pdftops CUPS

[Bug 773472] Re: theme not applied to gnome-panel

2011-07-16 Thread NoOp
*** This bug is a duplicate of bug 725584 *** https://bugs.launchpad.net/bugs/725584 I think this bug is more of a duplicate of https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/649809/+index?comments=all rather than 725584. I have same issues on VirtualBox 4.012 with

[Bug 773472] Re: theme not applied to gnome-panel

2011-07-16 Thread NoOp
*** This bug is a duplicate of bug 725584 *** https://bugs.launchpad.net/bugs/725584 I should add that the autologin trick only works for the first login. If you log out of the session and back in the original issue occurs and then you need to apply #6 again. -- You received this bug

[Bug 474233] Re: brasero does not eject disk after burning

2011-04-18 Thread NoOp
I think this bug needs to be reopened. I was burning iso's for Natty Daily today have the same issues (and messages as the png's in comment #33). $ uname -a Linux gg 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 19:00:26 UTC 2011 i686 GNU/Linux $ apt-cache policy brasero brasero: Installed:

[Bug 474233] Re: brasero does not eject disk after burning

2011-04-18 Thread NoOp
Same issue with 2.32.0-0ubuntu2 - see: Screenshot-9.png $ apt-cache policy brasero brasero: Installed: 2.32.0-0ubuntu2 Candidate: 2.32.0-0ubuntu2.2 Version table: 2.32.0-0ubuntu2.2 0 500 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/main i386 Packages ***

[Bug 474233] Re: brasero does not eject disk after burning

2011-04-18 Thread NoOp
k3b burns and ejects the CD properly. But I'm still seeing dmesg errors: $ dmesg | tail [18943.648200] sr 1:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00 [18943.648212] end_request: I/O error, dev sr0, sector 0 [18943.648217] Buffer I/O error on device sr0, logical block 0

[Bug 746694] Re: GDM_LANG overrides my locales

2011-04-01 Thread NoOp
Installed the backport gdm update today and noticed that my weather applet changed from Fahrenheit to Celsius. $ apt-cache policy gdm gdm: Installed: 2.30.5-0ubuntu4.1+langfixes~maverick1 Candidate: 2.30.5-0ubuntu4.1+langfixes~maverick1 Version table: ***

[Bug 746796] Re: locale switched from fr_FR.UTF-8 to fr_FR after upgrade to 2.30.5-0ubuntu4.1

2011-04-01 Thread NoOp
*** This bug is a duplicate of bug 746694 *** https://bugs.launchpad.net/bugs/746694 Same issue w/maverick backport. See my comment https://bugs.launchpad.net/lucid-backports/+bug/746694/comments/11 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs,

[Bug 746694] Re: GDM_LANG overrides my locales

2011-04-01 Thread NoOp
Interesting... The problem does not occur on my 64bit machine, only on the 32bit. apt-cache policy gdm gdm: Installed: 2.30.5-0ubuntu4.1+langfixes~maverick1 Candidate: 2.30.5-0ubuntu4.1+langfixes~maverick1 Version table: *** 2.30.5-0ubuntu4.1+langfixes~maverick1 0 500

[Bug 682272] Re: [SeaMonkey/Mozilla] gnome-default-applications.xml defaults for mail-reader does not handle URL mailto links properly

2011-03-30 Thread NoOp
Sebastien, please explain the handler system has be rewriten in the current version though which deprecate that issue. /usr/share/gnome- control-center/default-apps/gnome-default-applications.xml is part of the gnome-control-center package so what 'specifically' are you referring to having to be

[Bug 682272] Re: [SeaMonkey/Mozilla] gnome-default-applications.xml defaults for mail-reader does not handle URL mailto links properly

2011-03-30 Thread NoOp
Reopening as 'New' while awaiting Sebastiens explanation. ** Changed in: gnome-control-center (Ubuntu) Status: Invalid = New -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-control-center in Ubuntu.

[Bug 682272] Re: [SeaMonkey/Mozilla] gnome-default-applications.xml defaults for mail-reader does not handle URL mailto links properly

2011-03-30 Thread NoOp
Thanks for the explanation. However, if that is the case, then the package should be updated to remove/eliminate gnome-default- applications.xml from: $ apt-cache showpkg capplets-data Package: capplets-data Versions: 1:2.32.0-0ubuntu2

[Bug 720344] [NEW] [Remote Desktop Viewer] Copy paste results in graphic chars

2011-02-16 Thread NoOp
Public bug reported: Binary package hint: vinagre It appears that this old bug may be raising it's head again: https://bugs.launchpad.net/ubuntu/+source/vinagre/+bug/309427 If I copy and paste from the terminal on a remote system (both 10.10 w/same vinagre RDV versions) the result in graphic

[Bug 720344] Re: [Remote Desktop Viewer] Copy paste results in graphic chars

2011-02-16 Thread NoOp
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to vinagre in ubuntu. https://bugs.launchpad.net/bugs/720344 Title: [Remote Desktop Viewer] Copy paste results in graphic chars -- desktop-bugs mailing list

[Bug 720344] Re: [Remote Desktop Viewer] Copy paste results in graphic chars

2011-02-16 Thread NoOp
$ apt-cache policy tsclient tsclient: Installed: 0.150-4ubuntu1 Candidate: 0.150-4ubuntu1 Version table: *** 0.150-4ubuntu1 0 500 http://us.archive.ubuntu.com/ubuntu/ maverick/main i386 Packages 100 /var/lib/dpkg/status $ apt-cache policy vino vino: Installed:

[Bug 631980] Re: [SRU] gnome-keyring doesn't unlock ssh key

2010-12-19 Thread NoOp
Just updated a lucid system to maverick (gnome) and am getting prompted to unlock the keyring on every boot: $ apt-cache policy gnome-keyring gnome-keyring: Installed: 2.92.92.is.2.31.91-0ubuntu4.1 Candidate: 2.92.92.is.2.31.91-0ubuntu4.1 Version table: *** 2.92.92.is.2.31.91-0ubuntu4.1 0

[Bug 682272] Re: [SeaMonkey/Mozilla] gnome-default-applications.xml defaults for mail-reader does not handle URL mailto links properly

2010-12-01 Thread NoOp
Apologies: the above links should read: /usr/share/gnome-control-center/default-apps/gnome-default-applications.xml -- [SeaMonkey/Mozilla] gnome-default-applications.xml defaults for mail-reader does not handle URL mailto links properly https://bugs.launchpad.net/bugs/682272 You received this

[Bug 682272] [NEW] [SeaMonkey/Mozilla] gnome-default-applications.xml defaults for mail-reader does not handle URL mailto links properly

2010-11-27 Thread NoOp
Public bug reported: Binary package hint: gnome-control-center apt-cache policy gnome-control-center gnome-control-center: Installed: 1:2.30.1-0ubuntu1 Candidate: 1:2.30.1-0ubuntu1 Version table: *** 1:2.30.1-0ubuntu1 0 500 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main

[Bug 437429] Re: No GUI to configure/disable login sound

2010-10-19 Thread NoOp
Successful login sound (Ubuntu theme) can be disabled (on Maverick 10.10) via: rename desktop-login.ogg (/usr/share/sounds/ubuntu/stereo) to desktop-login.ogg_bak for the drums rename system-ready.ogg to system-ready.ogg_bak It's a regression should be fixed - the GUI methods do not work. IMO

Re: [Bug 437429] Re: No GUI to configure/disable login sound

2010-10-18 Thread NoOp
On 10/16/2010 02:42 PM, Jon Loldrup wrote: I wrote: This bug is also around in Maverick Meerkat :( Let me clarify: * In System – Administration – Login Screen I have unchecked ‘Play login sound’ * In System – Settings – Sounds I have chosen the sound theme to no sounds If user NoOp

[Bug 614248] Re: gnome-power-manager:2651: GLib-GObject-WARNING **: /build/buildd/glib2.0-2.25.11/gobject/gsignal.c:2275: signal `proxy-status' is invalid for instance `0x85b24c8'

2010-09-21 Thread NoOp
Can this fix possibly be backported to Lucid? Or should I open a separate bug? (gnome-power-manager:1719): GLib-GObject-WARNING **: /build/buildd/glib2.0-2.24.1/gobject/gsignal.c:2273: signal `proxy- status' is invalid for instance `0x88068f0' $ apt-cache policy gnome-power-manager

Re: [Bug 614248] Re: gnome-power-manager:2651: GLib-GObject-WARNING **: /build/buildd/glib2.0-2.25.11/gobject/gsignal.c:2275: signal `proxy-status' is invalid for instance `0x85b24c8'

2010-09-21 Thread NoOp
On 09/21/2010 02:00 PM, Chris Coulson wrote: It doesn't really justify a backport, it's only a warning Got it - thanks. -- gnome-power-manager:2651: GLib-GObject-WARNING **: /build/buildd/glib2.0-2.25.11/gobject/gsignal.c:2275: signal `proxy-status' is invalid for instance `0x85b24c8'

[Bug 218982] Re: gnome-panel doesn't hide all the way

2010-09-15 Thread NoOp
This appears to be fixed/resolved for me in Lucid 10.04. Tested on 32 64bit. If anyone else can please test verify this bug report can be closed (for Lucid); I've not tested yet on 8.04 or 10.10. -- gnome-panel doesn't hide all the way https://bugs.launchpad.net/bugs/218982 You received this

[Bug 206860] Re: Floppy drive label icon changes to 1, 5 GB Media and don't go back to Floppy Drive anymore

2010-09-15 Thread NoOp
This is fixed/resolved for me in Lucid 10.04 (of course you need to keep: $ apt-cache policy udisks udisks: Installed: 1.0.1-1build1 Candidate: 1.0.1-1ubuntu1 Version table: 1.0.1-1ubuntu1 0 500 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages *** 1.0.1-1build1

[Bug 437429] Re: No GUI to configure/disable login sound

2010-08-30 Thread NoOp
OK, this works: http://www.liberiangeek.net/2010/07/disableturnoff-startup-booting-sound-ubuntu-10-04-lucid-lynx/ I've found just changing System – Administration – Login Screen uncheck ‘Play login sound’ works it's not necessary to modify ‘Gnome Login Sound’ in System – Preferences – Startup

[Bug 437429] Re: No GUI to configure/disable login sound

2010-08-29 Thread NoOp
Seems to be back with gdm (2.30.2-0ubuntu3). Just installed several 10.04.1 partitions and the drum sound can't be turned off via 'System|Preferences|Sound' or 'System/Preferences|Startup Applications|Gnome Login Sound'. I'm considering replacing '/usr/share/sounds/ubuntu/stereo/system-ready.ogg'

[Bug 529696] Re: brasero can't copy audio cd (useless error message)

2010-08-28 Thread NoOp
Any chance that the Debian fix: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=580873 Date: Sun, 11 Jul 2010 15:47:10 + will be integrated in 10.04 most likely resolve this? Ref: https://bugs.launchpad.net/ubuntu/+source/cdrdao/+bug/495655 ** Bug watch added: Debian Bug tracker #580873

[Bug 193325] Re: unknown media type during update

2010-07-28 Thread NoOp
The errors containing 'Unknown media type in type 'all/all'' etc., are from kde.xml (kdelib5). See: https://bugs.edge.launchpad.net/ubuntu/+source/shared-mime-info/+bug/289592 [Unknown media types in /usr/share/mime/packages/kde.xml] http://bugs.freedesktop.org/show_bug.cgi?id=16816 ** Bug

Re: [Bug 252503] Re: message filter does not set label

2010-06-09 Thread NoOp
On 06/09/2010 10:36 AM, Omer Akram wrote: is this still an issue? ** Changed in: evolution (Ubuntu) Status: Triaged = Incomplete I'll need to restore the Evolution settings/filter to test as I stopped using Evolution sometime back. -- message filter does not set label

Re: [Bug 252503] Re: message filter does not set label

2010-06-09 Thread NoOp
On 06/09/2010 04:16 PM, NoOp wrote: On 06/09/2010 10:36 AM, Omer Akram wrote: is this still an issue? ** Changed in: evolution (Ubuntu) Status: Triaged = Incomplete I'll need to restore the Evolution settings/filter to test as I stopped using Evolution sometime back. Still

[Bug 546578] Re: black screen after a few user switches

2010-05-27 Thread NoOp
@Stefan: given that you are running an nvidia card, your issue may be related to mine. I've filed a separate bug: https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-96/+bug/585685 Have a look at that see if perhaps it may be caused by your nvidia-173 driver. If so then it's

[Bug 546578] Re: black screen after a few user switches

2010-05-24 Thread NoOp
I am exeriencing the same issue - with the exception that both the keyboard and mouse go dead as well. If there is another bug report the more closely matches my symptions, please advise. Steps to reproduce: 1. While logged in as user A, System|Log Out username|Switch User 2. Login to user B,

Re: [Bug 546578] Re: black screen after a few user switches

2010-05-24 Thread NoOp
Erik Meitner wrote: NoOP: Reproduce the problem, ssh to the machine(without -X option), find the X display number with ck-list-sessions , do export DISPLAY=:z where z is the display number, then run xgamma -gamma 1.0. Does this resolve the problem? If not, then you are experiencing another bug

[Bug 546578] Re: black screen after a few user switches

2010-05-24 Thread NoOp
Possibly https://bugs.launchpad.net/ubuntu/+source/xorg- server/+bug/561538 instead? I'll join that bug report. Thanks. -- black screen after a few user switches https://bugs.launchpad.net/bugs/546578 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 561538] Re: Logout after switch user cause black screen

2010-05-24 Thread NoOp
*** This bug is a duplicate of bug 555870 *** https://bugs.launchpad.net/bugs/555870 I don't think this is a dupe of 555870 as purging gnome-screensaver results in the same. Steps to reproduce: 1. While logged in as user A, System|Log Out username|Switch User 2. Login to user B, ensure all

[Bug 561538] Re: Logout after switch user cause black screen

2010-05-24 Thread NoOp
*** This bug is a duplicate of bug 555870 *** https://bugs.launchpad.net/bugs/555870 Sorry: please disregard the Attempted to use 'apport-collect 546578' to supply additional info, but response was that I wasn't a subscriber to this bug (I am) and the report was a duplicate (it isn't). So

[Bug 561538] Re: Logout after switch user cause black screen

2010-05-24 Thread NoOp
*** This bug is a duplicate of bug 546578 *** https://bugs.launchpad.net/bugs/546578 Apologies. I missed comment #16. I'll file a new bug after additional testing on my non-nvidia gpu machines. -- Logout after switch user cause black screen https://bugs.launchpad.net/bugs/561538 You

Re: [Bug 553200] Re: Mouse and keyboard stop working after selecting user

2010-04-22 Thread NoOp
On 04/22/2010 08:37 AM, Launchpad Bug Tracker wrote: This bug was fixed in the package nvidia-graphics-drivers-96 - 96.43.17-0ubuntu1 --- nvidia-graphics-drivers-96 (96.43.17-0ubuntu1) lucid; urgency=low * New upstream release: - Fixed a bug that caused X server crashes

[Bug 553200] Re: Mouse and keyboard stop working after selecting user

2010-04-20 Thread NoOp
PPA 96.43.17 driver working for me on 2 systems w/NV25GL [Quadro4 900 XGL] cards. GDM login works, compiz (Desktop Cube, Rotate Cube Cube Reflection Deformation) working fine. Thanks for the fix. -- Mouse and keyboard stop working after selecting user https://bugs.launchpad.net/bugs/553200 You

Re: [Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-15 Thread NoOp
*** This bug is a duplicate of bug 553200 *** https://bugs.launchpad.net/bugs/553200 On 04/15/2010 01:09 AM, Martin Pitt wrote: *** This bug is a duplicate of bug 553200 *** https://bugs.launchpad.net/bugs/553200 Ah, that would explain also why I'm not able to reproduce the issue

[Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-15 Thread NoOp
*** This bug is a duplicate of bug 553200 *** https://bugs.launchpad.net/bugs/553200 FYI: I was simply thanking Martin for all the time effort spent working on this bug. So I've no idea what you are going on about. If you read the *original* description of this bug report the *symptoms* are

Re: [Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-14 Thread NoOp
On 04/13/2010 10:48 PM, Chris Thompson wrote: By disabling I mean using the System-Administration-Hardware Drivers and then specifying Remove as the action against Nvidia proprietary driver. Confirmed that doing the same works for me as well. Removed the driver via the same method, changed

Re: [Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-14 Thread NoOp
Now I'll try testing by reinstalling nvidia-96 and then with just nouveau. Reinstalling nvidia-96 reverts gdm back to the original symptoms. I'll have a look at trying: https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/553200/comments/33 -- pam_unix(gdm:auth): conversation failed

[Bug 553200] Re: Mouse and keyboard stop working after selecting user

2010-04-14 Thread NoOp
Can you advise when that might be? https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/516520 seems related. @jmBARREDA: your workaround may be related to #516520. Note that setting gdm to autologin does the same, but removing nvidia-96 provides for a proper gdm login. See:

[Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-13 Thread NoOp
I'm not seeing that in my Xorg.0.log - the log file is attached. apt-cache policy nvidia-96 nvidia-96: Installed: 96.43.14-0ubuntu13 Candidate: 96.43.14-0ubuntu13 Version table: *** 96.43.14-0ubuntu13 0 500 http://archive.ubuntu.com/ubuntu/ lucid/restricted Packages 100

[Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-13 Thread NoOp
Note to Martin: can this bug be marked as 'Confirmed' rather than 'Incomplete'? Others have confirmed the same the bug affects 12 people so far. @Chris: by disabling the Nvidia video driver fixes this problem, just how/what did you do to disable the driver? -- pam_unix(gdm:auth): conversation

[Bug 551692] Re: Blank CD-ROM Disc icon apperas even without any disc inserted

2010-04-12 Thread NoOp
*** This bug is a duplicate of bug 552195 *** https://bugs.launchpad.net/bugs/552195 ** This bug has been marked a duplicate of bug 552195 Blank CD-ROM Disc icon appears even without any disc inserted -- Blank CD-ROM Disc icon apperas even without any disc inserted

Re: [Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-12 Thread NoOp
On 04/12/2010 01:54 AM, Martin Pitt wrote: NoOp [2010-04-08 17:25 -]: So what's actually left for you on this bug? To get the gdm menu working :-) gdm menu → is that System → Administration → Login Window configuration program? (i. e. gdmsetup). Or the login screen itself, which

Re: [Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-08 Thread NoOp
On 04/08/2010 02:53 AM, Martin Pitt wrote: NoOp [2010-04-06 16:31 -]: Modified custom.conf to: [daemon] AutomaticLogin=laptop If you don't actually have a laptop user, this doesn't look healthy. How did it get there, was that damaged this way with System - Administration - Login

Re: [Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-08 Thread NoOp
On 04/08/2010 02:55 AM, Martin Pitt wrote: NoOp [2010-04-07 14:50 -]: For some unknown reason, the screen resolution has been modified during the upgrade process to an unsupported value. I changed the screen resolution according the monitor's specs and the login loop problem disappeared

Re: [Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-08 Thread NoOp
On 04/08/2010 08:47 AM, Martin Pitt wrote: ... - 'sudo nano /etc/gdm/custom.conf', - change from 'laptop' to 'gg', - 'sudo stop gdm' and then 'sudo start gdm' - back into user 'gg' desktop. This looks like it worked? Yes. So what's actually left for you on this bug? To get

[Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-07 Thread NoOp
Ah, got it. I'll leave the machine in it's exisiting state for further testing. It's not a primary machine (right now) so it's not a problem for me to continue troubleshooting if it can help. BTW: no issues with my nvidia-96 drivers w/regard to compiz et al. But a user on the users list

[Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-07 Thread NoOp
@Sebastien: not sure exactly what you are asking. If you mean 'no autologin' and at the gdm menu, Ctrl-Alt-F1-6, login at the console then '$ startx', no it does not work. $ startx Fatal server error: Server is already active for display 0 If this server is already running, remove

Re: [Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-06 Thread NoOp
NoOp, thanks, the PAM related files/outputs look alright. Can you please check if your /etc/gdm/custom.conf still tries to log in the laptop user automatically? Also, can you try changing DefaultSession=gnome to DefaultSession=gnome.desktop? (Log into a text terminal with Ctrl+Alt+F1

[Bug 516520] Re: pam_unix(gdm:auth): conversation failed

2010-04-06 Thread NoOp
Martin: as a test I created the user 'laptop' modified the custom.conf accordingly. Autologin to that username works (standard login does not), but if I try to switch to another user from 'laptop' (ggserv for example) I get the same results; gdm loops sends me back to the switcher password to

  1   2   3   >