[Bug 1781218] [NEW] package gdm3 3.28.2-0ubuntu1.3 failed to install/upgrade: installed gdm3 package post-installation script subprocess returned error exit status 10

2018-07-11 Thread Pavan Dubey
Public bug reported: E: Sub-process /usr/bin/dpkg returned an error code (1) ProblemType: Package DistroRelease: Ubuntu 18.04 Package: gdm3 3.28.2-0ubuntu1.3 ProcVersionSignature: Ubuntu 4.15.0-25.27-generic 4.15.18 Uname: Linux 4.15.0-25-generic x86_64 ApportVersion: 2.20.9-0ubuntu7.2

[Bug 1774039] [NEW] package gdm3 3.28.2-0ubuntu1.1 failed to install/upgrade: installed gdm3 package post-installation script subprocess returned error exit status 10

2018-05-29 Thread Pavan Dubey
Public bug reported: Could not install. ProblemType: Package DistroRelease: Ubuntu 18.04 Package: gdm3 3.28.2-0ubuntu1.1 ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18 Uname: Linux 4.15.0-23-generic x86_64 ApportVersion: 2.20.9-0ubuntu7 Architecture: amd64 Date: Tue May 29 23:33:46